<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-params='{"name":"today/video/today-cohosts-are-searching-for-americas-kindest-family/4337484","type":"VIDEO","variables":{}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/49.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.c4b1adc59c8a850ab617.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.b0dd27a1ee8bcc85e6a9.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.156e46c3c710653b3cf8.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.1225eb429d200fbdcf71.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.a4c77a13c1ea916d2d76.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/11.af5dc12d270559d461b9.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.4fb4020de96c28d15296.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/45.7e8ff084b8e4e49718c0.js" />
        <link rel="stylesheet" href=/generetic/generated/49.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.b0dd27a1ee8bcc85e6a9.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch TODAY Highlight: TODAY co-hosts are searching for America’s Kindest Family - NBC.com</title><meta name="description" content="Watch TODAY highlight &#x27;TODAY co-hosts are searching for America’s Kindest Family&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch TODAY Highlight: TODAY co-hosts are searching for America’s Kindest Family - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch TODAY highlight &#x27;TODAY co-hosts are searching for America’s Kindest Family&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/4/01/210401_4337484_TODAY_co_hosts_are_searching_for_America___s.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch TODAY Highlight: TODAY co-hosts are searching for America’s Kindest Family - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/4/01/210401_4337484_TODAY_co_hosts_are_searching_for_America___s.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch TODAY highlight &#x27;TODAY co-hosts are searching for America’s Kindest Family&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4337484" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4337484" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4337484" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/today/video/today-cohosts-are-searching-for-americas-kindest-family/4337484" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4337484%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4337484%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Savannah Guthrie" data-reactroot=""/><meta property="video:duration" content="88" data-reactroot=""/><meta property="video:series" content="TODAY" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2021-04-01" data-reactroot=""/><script type="application/ld+json" data-reactroot="">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</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/today/video/today-cohosts-are-searching-for-americas-kindest-family/4337484" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/today/video/today-cohosts-are-searching-for-americas-kindest-family/4337484" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/today/video/today-cohosts-are-searching-for-americas-kindest-family/4337484" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/today/video/today-cohosts-are-searching-for-americas-kindest-family/4337484" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/today/video/today-cohosts-are-searching-for-americas-kindest-family/4337484?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxgj6hwynh4hla-f-30bc3f7b8-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"746ee11d","ak.r":41484,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33090,"ak.gh":"23.222.0.208","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638392278","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==HLH+QT+DrcLoXTc6iNQUFwsd1Xrto6MChodmzzbisytTgczH9D5nV+fOVY8GqMydOa1qRW7CfxTXV5H7frUES5hMlHOaKX5ZG2ZWlJ/UEozl/JBq1ny4Qj1yaaUFeGaIBeHU+AGV63tpHpKfLc7sgGZu3CUyVPMuTznAhVKV8+UbijCnOsMF4FoLrHaJ2mCoupoRf1Dsym6Lxqma1AsM5NQ0/K/0R1Vb1lm2Poa8zgGiLzQ0gD3eQJWqmEL+awolwij7qu5VnZ6ZhzswHwaqkskoCLm5CHJoDC7RvQdXfyBPwuX8Z6pNUHqSlopBeiuuuJplFjbFFF/0BqzaCJSUxwuad+A8U7yLPxRrFjM41AwWserTXYrVQA28uAegdOxlCyHQyYaH/areMXNfrfxUIMDNBPxd0zNouZbzU7Z0wRI=","ak.pv":"445","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #be4978, #1a0a3a)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">TODAY</span></div><div class="show-header__tune-in">WEEKDAYS 7AM ET</div></div></div></div></div><div class="sticky-outer-wrapper show-navigation show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__favorites-link"><button class="navigation__item__link" aria-label="Add To Favorites" data-tip="Added to Favorites" role="tab" tabindex="0" data-interaction="add" type="button"><span><i class="show-header__add-favorite-icon"></i></span></button></li><div class="show-header__list--scrollable"><div class="show-header__list--scrollable-inner" style="transform:translateX(0px)"><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="0"><a class="navigation__item__link navigation__item__link_target" href="/today" target="" aria-label="Watch" role="tab" data-index="0"><span>Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="1"><a class="navigation__item__link navigation__item__link_target" href="/today/about" target="" aria-label="About" role="tab" data-index="1"><span>About</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="2"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.today.com/video" aria-label="Featured Video" role="tab" data-index="2"><span>Featured Video</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="3"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.today.com/" aria-label="TODAY.com" role="tab" data-index="3"><span>TODAY.com</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="4"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.today.com/hoda-and-jenna" aria-label="Hoda &amp; Jenna" role="tab" data-index="4"><span>Hoda &amp; Jenna</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="5"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.nbcstore.com/shop-by-show/today-show.html" aria-label="Shop" role="tab" data-index="5"><span>Shop</span></a></li></div></div></ul><div class="show-header__menu__arrows"><button type="button" aria-label="Go to left" disabled="" class="show-header__menu__arrow show-header__menu__arrow--disabled"><span class="show-header__menu__arrow show-header__menu__arrow--left"></span></button><button type="button" aria-label="Go to right" class="show-header__menu__arrow"><span class="show-header__menu__arrow show-header__menu__arrow--right"></span></button></div></div><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>TODAY co-hosts are searching for America’s Kindest Family</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>04/01/21</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#be4978">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">Sheinelle Jones, Craig Melvin and Dylan Dreyer announce they will be part of the panel of judges for Parents magazine’s search for America’s Kindest Family.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Savannah Guthrie</span></div><div class="video-meta__tags">Tags: Parenting tips, good news, moms, babies, Moments that matter, Editor&#x27;s picks, big news, dads, Parents, 3rd Hour of TODAY, today</div><div class="video-meta__info"><span class="video-meta__episode">S2021 E0</span><span class="video-meta__length">1 min</span><span class="video-meta__type">Highlight</span><span class="video-meta__show-type">News and Information</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2004%2F01%2F21%20from%20TODAY%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="undefined-Most Recent"><li class="filter-select__item" role="option" aria-selected="true" id="undefined-Most Recent" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Excerpt" tabindex="0"><span class="filter-select__link">Excerpt</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Highlight" tabindex="0"><span class="filter-select__link">Highlight</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="TODAY, &#x27;Tinderbox&#x27; takes a look at the creation of HBO, Clip, Aired on 12/01/21" href="/today/video/tinderbox-takes-a-look-at-the-creation-of-hbo/631429949"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="631429949"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Tinderbox&#x27; takes a look at the creation of HBO</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="TODAY, ‘The Family’ author fields questions from Jenna’s Book Club members, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/the-family-author-fields-questions-from-jennas-book-club-members/621701899"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="621701899"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘The Family’ author fields questions from Jenna’s Book Club members</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="TODAY, Behind the scenes of ‘Annie Live’ with Taraji P. Henson, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/behind-the-scenes-of-annie-live-with-taraji-p-henson/619653776"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="619653776"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Behind the scenes of ‘Annie Live’ with Taraji P. Henson</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="TODAY, Hot holiday toys: Magic Mixies Magic Cauldron and more, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/hot-holiday-toys-magic-mixies-magic-cauldron-and-more/619653511"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="619653511"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hot holiday toys: Magic Mixies Magic Cauldron and more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="TODAY, Trendsday Wednesday buzz: Tiffany Haddish and Common beak up, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/trendsday-wednesday-buzz-tiffany-haddish-and-common-beak-up/618629712"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="618629712"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trendsday Wednesday buzz: Tiffany Haddish and Common beak up</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="TODAY, See which looks chosen for Hoda and Jenna by TikTok star were the winners, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/see-which-looks-chosen-for-hoda-and-jenna-by-tiktok-star-were-the-winners/616581944"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="616581944"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">See which looks chosen for Hoda and Jenna by TikTok star were the winners</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="TODAY, Top December movies: ‘West Side Story,’ ‘Sing 2,’ ‘Matrix Revolutions’, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/top-december-movies-west-side-story-sing-2-matrix-revolutions/617605651"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="617605651"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Top December movies: ‘West Side Story,’ ‘Sing 2,’ ‘Matrix Revolutions’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="TODAY, Watch Savannah Guthrie press Trump on timeline of COVID-19 diagnosis in 2020 town hall, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/watch-savannah-guthrie-press-trump-on-timeline-of-covid-19-diagnosis-in-2020-town-hall/614533946"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="614533946"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Watch Savannah Guthrie press Trump on timeline of COVID-19 diagnosis in 2020 town hall</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="TODAY, Holiday subscription boxes: Flowers, cocktails, cheeses, more, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/holiday-subscription-boxes-flowers-cocktails-cheeses-more/616069821"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="616069821"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Holiday subscription boxes: Flowers, cocktails, cheeses, more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="TODAY, Al Roker visits an iconic New York spot for bagels and lox, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/al-roker-visits-an-iconic-new-york-spot-for-bagels-and-lox/615045995"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="615045995"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Al Roker visits an iconic New York spot for bagels and lox</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="TODAY, Everything you need to know about college applications, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/everything-you-need-to-know-about-college-applications/615557775"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="615557775"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Everything you need to know about college applications</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="TODAY, Meet the man who’s visited every country in the world, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/meet-the-man-whos-visited-every-country-in-the-world/613509863"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="613509863"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meet the man who’s visited every country in the world</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="TODAY, Steals &amp; Deals for men: Coats, watches, cashmere scarves and gloves, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/steals-deals-for-men-coats-watches-cashmere-scarves-and-gloves/610949934"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="610949934"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Steals &amp; Deals for men: Coats, watches, cashmere scarves and gloves</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="TODAY, Sandra Bullock opens up about being a white parent of adopted Black children, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/sandra-bullock-opens-up-about-being-a-white-parent-of-adopted-black-children/611973852"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="611973852"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sandra Bullock opens up about being a white parent of adopted Black children</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="TODAY, Adele announces upcoming residency in Las Vegas, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/adele-announces-upcoming-residency-in-las-vegas/611461624"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="611461624"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Adele announces upcoming residency in Las Vegas</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="TODAY, Now you can stay overnight in ‘Home Alone’ house, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/now-you-can-stay-overnight-in-home-alone-house/609925943"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="609925943"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Now you can stay overnight in ‘Home Alone’ house</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="TODAY, Beyonce’s daughters Blue Ivy and Rumi appear with her in new ad, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/beyonces-daughters-blue-ivy-and-rumi-appear-with-her-in-new-ad/610949559"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="610949559"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beyonce’s daughters Blue Ivy and Rumi appear with her in new ad</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="TODAY, ‘Sex and the City’ sequel drops new trailer: TODAY shares a look, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/sex-and-the-city-sequel-drops-new-trailer-today-shares-a-look/608901943"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="608901943"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘Sex and the City’ sequel drops new trailer: TODAY shares a look</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="TODAY, Fans react to Tiger Woods’ first comments about possible return to golf, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/fans-react-to-tiger-woods-first-comments-about-possible-return-to-golf/609413917"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="609413917"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Fans react to Tiger Woods’ first comments about possible return to golf</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="TODAY, Mexican cartels are growing marijuana in California’s national forests, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/mexican-cartels-are-growing-marijuana-in-californias-national-forests/609925776"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="609925776"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mexican cartels are growing marijuana in California’s national forests</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="TODAY, This barber provides a bonus service: A kiss on the forehead!, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/this-barber-provides-a-bonus-service-a-kiss-on-the-forehead/608901711"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="608901711"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">This barber provides a bonus service: A kiss on the forehead!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="TODAY, Youngest accuser takes stand in Ghislaine Maxwell trial, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/youngest-accuser-takes-stand-in-ghislaine-maxwell-trial/607877654"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="607877654"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Youngest accuser takes stand in Ghislaine Maxwell trial</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="TODAY, Twitter bans posting photos of people without their consent, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/twitter-bans-posting-photos-of-people-without-their-consent/606853809"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="606853809"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Twitter bans posting photos of people without their consent</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="TODAY, Wife of El Chapo sentenced to 3 years in prison, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/wife-of-el-chapo-sentenced-to-3-years-in-prison/606853698"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="606853698"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Wife of El Chapo sentenced to 3 years in prison</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="TODAY, Mark Meadows now cooperating with Jan. 6 committee, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/mark-meadows-now-cooperating-with-jan-6-committee/606341527"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="606341527"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mark Meadows now cooperating with Jan. 6 committee</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="TODAY, How Walmart is using new technology to speed your packages, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/how-walmart-is-using-new-technology-to-speed-your-packages/605317621"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="605317621"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How Walmart is using new technology to speed your packages</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="TODAY, Dr. Oz says he will run for Senate, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/dr-oz-says-he-will-run-for-senate/604805787"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="604805787"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dr. Oz says he will run for Senate</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="TODAY, Chris Cuomo suspended indefinitely from CNN, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/chris-cuomo-suspended-indefinitely-from-cnn/603781935"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="603781935"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Cuomo suspended indefinitely from CNN</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="TODAY, Supreme Court set to hear arguments in Mississippi abortion case, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/supreme-court-set-to-hear-arguments-in-mississippi-abortion-case/605829509"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="605829509"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Supreme Court set to hear arguments in Mississippi abortion case</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="TODAY, 15-year-old in custody after at least 3 students are killed in school shooting, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/15-year-old-in-custody-after-at-least-3-students-are-killed-in-school-shooting/603781911"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="603781911"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">15-year-old in custody after at least 3 students are killed in school shooting</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="TODAY, What we know and don’t know about the omicron variant, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/what-we-know-and-dont-know-about-the-omicron-variant/602757976"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="602757976"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What we know and don’t know about the omicron variant</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="TODAY, US health officials launch new measures to tackle omicron variant, Clip, Aired on 12/01/21" tabindex="-1" href="/today/video/us-health-officials-launch-new-measures-to-tackle-omicron-variant/604293524"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="604293524"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">US health officials launch new measures to tackle omicron variant</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="TODAY, Learn how the TODAY Show brings the holiday spirit to our plaza, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/learn-how-the-today-show-brings-the-holiday-spirit-to-our-plaza/544389726"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="544389726"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Learn how the TODAY Show brings the holiday spirit to our plaza</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="TODAY, Busy 2021 hurricane season comes to an end , Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/busy-2021-hurricane-season-comes-to-an-end/531589572"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="531589572"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Busy 2021 hurricane season comes to an end </div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="TODAY, Vanessa Williams talks about new singing competition series ‘Queen of the Universe’, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/vanessa-williams-talks-about-new-singing-competition-series-queen-of-the-universe/524421547"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="524421547"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vanessa Williams talks about new singing competition series ‘Queen of the Universe’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="TODAY, Looking back at Kathie Lee and Hoda’s most memorable moments together, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/looking-back-at-kathie-lee-and-hodas-most-memorable-moments-together/520325807"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="520325807"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Looking back at Kathie Lee and Hoda’s most memorable moments together</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="TODAY, Kathie Lee Gifford: I have a very sweet man in my life, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/kathie-lee-gifford-i-have-a-very-sweet-man-in-my-life/520325645"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="520325645"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kathie Lee Gifford: I have a very sweet man in my life</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="TODAY, Chooseday Tuesday: TikTok star picks Hoda’s and Jenna’s looks, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/chooseday-tuesday-tiktok-star-picks-hodas-and-jennas-looks/518789801"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="518789801"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chooseday Tuesday: TikTok star picks Hoda’s and Jenna’s looks</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="TODAY, Food gifts for the holidays: Latte sampler, ice cream sets and more, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/food-gifts-for-the-holidays-latte-sampler-ice-cream-sets-and-more/516741548"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="516741548"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Food gifts for the holidays: Latte sampler, ice cream sets and more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="TODAY, Dozens of strangers get snowed in for 3 nights at English pub, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/dozens-of-strangers-get-snowed-in-for-3-nights-at-english-pub/514693835"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="514693835"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dozens of strangers get snowed in for 3 nights at English pub</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="TODAY, Mario Lopez talks about Season 2 of ‘Saved by the Bell’ reboot, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/mario-lopez-talks-about-season-2-of-saved-by-the-bell-reboot/515205628"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="515205628"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mario Lopez talks about Season 2 of ‘Saved by the Bell’ reboot</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="TODAY, Meet the author of ‘The Matzah Ball,’ an alternative holiday love story, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/meet-the-author-of-the-matzah-ball-an-alternative-holiday-love-story/514693661"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="514693661"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meet the author of ‘The Matzah Ball,’ an alternative holiday love story</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="TODAY, Christmas Tree 101: What kind to buy, how to stay safe, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/christmas-tree-101-what-kind-to-buy-how-to-stay-safe/513157856"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="513157856"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christmas Tree 101: What kind to buy, how to stay safe</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="TODAY, It’s ‘highly unlikely’ vaccines will be totally ineffective against omicron, doctor says, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/its-highly-unlikely-vaccines-will-be-totally-ineffective-against-omicron-doctor-says/511621972"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="511621972"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">It’s ‘highly unlikely’ vaccines will be totally ineffective against omicron, doctor says</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="TODAY, Holiday Steals &amp; Deals: Sleepwear sets, satin pillowcases, more, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/holiday-steals-deals-sleepwear-sets-satin-pillowcases-more/512133705"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="512133705"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Holiday Steals &amp; Deals: Sleepwear sets, satin pillowcases, more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="TODAY, How a California school is feeding kids in need and teaching them to eat healthy, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/how-a-california-school-is-feeding-kids-in-need-and-teaching-them-to-eat-healthy/512133645"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="512133645"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How a California school is feeding kids in need and teaching them to eat healthy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="TODAY, Kathie Lee Gifford returns to Studio 1A to talk about her new book and more, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/kathie-lee-gifford-returns-to-studio-1a-to-talk-about-her-new-book-and-more/512645609"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="512645609"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kathie Lee Gifford returns to Studio 1A to talk about her new book and more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="TODAY, Stephen ‘tWitch’ Boss talks about Salvation Army’s holiday drive, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/stephen-twitch-boss-talks-about-salvation-armys-holiday-drive/510597881"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="510597881"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Stephen ‘tWitch’ Boss talks about Salvation Army’s holiday drive</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="TODAY, Julia Roberts posts sweet throwback photo of her twins, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/julia-roberts-posts-sweet-throwback-photo-of-her-twins/510085747"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="510085747"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Julia Roberts posts sweet throwback photo of her twins</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="TODAY, ‘Marvelous Mrs. Maisel’ is returning: TODAY shares a look, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/marvelous-mrs-maisel-is-returning-today-shares-a-look/510597586"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="510597586"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘Marvelous Mrs. Maisel’ is returning: TODAY shares a look</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="TODAY, ‘Peanuts’ gang returns in new special: An exclusive look, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/peanuts-gang-returns-in-new-special-an-exclusive-look/510085503"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="510085503"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘Peanuts’ gang returns in new special: An exclusive look</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="TODAY, Josephine Baker becomes first Black woman honored at France’s Pantheon, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/josephine-baker-becomes-first-black-woman-honored-at-frances-pantheon/508037967"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="508037967"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Josephine Baker becomes first Black woman honored at France’s Pantheon</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="TODAY, Blake Shelton and Gwen Stefani kick off holiday radio show, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/blake-shelton-and-gwen-stefani-kick-off-holiday-radio-show/508549954"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="508549954"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Blake Shelton and Gwen Stefani kick off holiday radio show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="TODAY, Amid uncertainty about COVID, top tips for Travel Tuesday, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/amid-uncertainty-about-covid-top-tips-for-travel-tuesday/508549901"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="508549901"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amid uncertainty about COVID, top tips for Travel Tuesday</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="TODAY, Military dad leaves his kids special clue that he has returned, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/military-dad-leaves-his-kids-special-clue-that-he-has-returned/507013802"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="507013802"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Military dad leaves his kids special clue that he has returned</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="TODAY, Theranos founder Elizabeth Holmes testifies that she was raped in college, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/theranos-founder-elizabeth-holmes-testifies-that-she-was-raped-in-college/505477982"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="505477982"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Theranos founder Elizabeth Holmes testifies that she was raped in college</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="TODAY, Global maple syrup shortage set to impact US, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/global-maple-syrup-shortage-set-to-impact-us/504965933"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="504965933"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Global maple syrup shortage set to impact US</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="TODAY, Royal family back in spotlight amid BBC airing documentary and Barbados cutting ties, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/royal-family-back-in-spotlight-amid-bbc-airing-documentary-and-barbados-cutting-ties/503941952"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="503941952"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Royal family back in spotlight amid BBC airing documentary and Barbados cutting ties</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="TODAY, Tiger Woods opens up about returning to golf, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/tiger-woods-opens-up-about-returning-to-golf/504453663"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="504453663"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tiger Woods opens up about returning to golf</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="TODAY, Former Minneapolis officers will be tried together on federal charges in George Floyd’s death, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/former-minneapolis-officers-will-be-tried-together-on-federal-charges-in-george-floyds-death/502405895"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="502405895"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Former Minneapolis officers will be tried together on federal charges in George Floyd’s death</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="TODAY, Supreme Court is asked to review decision that set Bill Cosby free, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/supreme-court-is-asked-to-review-decision-that-set-bill-cosby-free/501893689"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="501893689"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Supreme Court is asked to review decision that set Bill Cosby free</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="TODAY, White House and FTC investigate supply chain crisis, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/white-house-and-ftc-investigate-supply-chain-crisis/501381661"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="501381661"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">White House and FTC investigate supply chain crisis</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="TODAY, Chris Cuomo’s link with former NY Gov. Andrew Cuomo draws new focus, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/chris-cuomos-link-with-former-ny-gov-andrew-cuomo-draws-new-focus/500357987"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="500357987"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Cuomo’s link with former NY Gov. Andrew Cuomo draws new focus</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="TODAY, Testimony in Ghislaine Maxwell sex trafficking trial gets underway Tuesday, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/testimony-in-ghislaine-maxwell-sex-trafficking-trial-gets-underway-tuesday/499845866"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="499845866"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Testimony in Ghislaine Maxwell sex trafficking trial gets underway Tuesday</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="TODAY, American businesses brace for potential impact of omicron variant, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/american-businesses-brace-for-potential-impact-of-omicron-variant/500357903"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="500357903"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">American businesses brace for potential impact of omicron variant</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="TODAY, CDC expands booster recommendations in response to omicron variant, Clip, Aired on 11/30/21" tabindex="-1" href="/today/video/cdc-expands-booster-recommendations-in-response-to-omicron-variant/500357761"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="500357761"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">CDC expands booster recommendations in response to omicron variant</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="TODAY, Brooke Shields talks about her new movie, motherhood and more, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/brooke-shields-talks-about-her-new-movie-motherhood-and-more/413829861"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="413829861"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brooke Shields talks about her new movie, motherhood and more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="TODAY, Brene Brown discusses ‘Atlas of the Heart,’ her new book about emotions, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/brene-brown-discusses-atlas-of-the-heart-her-new-book-about-emotions/412293951"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="412293951"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brene Brown discusses ‘Atlas of the Heart,’ her new book about emotions</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="TODAY, Do you have a work bestie? Jenna Bush Hager reveals hers, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/do-you-have-a-work-bestie-jenna-bush-hager-reveals-hers/413317581"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="413317581"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Do you have a work bestie? Jenna Bush Hager reveals hers</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="TODAY, Make the ultimate holiday feast with crispy latkes, creamy spinach and braised brisket, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/make-the-ultimate-holiday-feast-with-crispy-latkes-creamy-spinach-and-braised-brisket/413317511"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="413317511"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Make the ultimate holiday feast with crispy latkes, creamy spinach and braised brisket</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="TODAY, Hoda and Jenna talk about spending Thanksgiving with their families, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/hoda-and-jenna-talk-about-spending-thanksgiving-with-their-families/410757775"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="410757775"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hoda and Jenna talk about spending Thanksgiving with their families</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="TODAY, Vanessa Lachey shows how to make holiday brunch casserole, monkey bread, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/vanessa-lachey-shows-how-to-make-holiday-brunch-casserole-monkey-bread/409733601"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="409733601"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vanessa Lachey shows how to make holiday brunch casserole, monkey bread</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="TODAY, Julie Bowen of ‘Modern Family’ talks about her new Netflix movie, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/julie-bowen-of-modern-family-talks-about-her-new-netflix-movie/408197915"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="408197915"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Julie Bowen of ‘Modern Family’ talks about her new Netflix movie</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="TODAY, Cyber Monday deals for your home: Dutch oven, ultrasonic humidifier, more, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/cyber-monday-deals-for-your-home-dutch-oven-ultrasonic-humidifier-more/408197816"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="408197816"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cyber Monday deals for your home: Dutch oven, ultrasonic humidifier, more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="TODAY, Meet the runner who’s out to prove that fitness fits all sizes, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/meet-the-runner-whos-out-to-prove-that-fitness-fits-all-sizes/405637918"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="405637918"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meet the runner who’s out to prove that fitness fits all sizes</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="TODAY, Omicron variant is worthy of concern but not alarm, doctor says, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/omicron-variant-is-worthy-of-concern-but-not-alarm-doctor-says/405125777"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="405125777"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Omicron variant is worthy of concern but not alarm, doctor says</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="TODAY, Get a first look at this year’s official White House Christmas ornament, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/get-a-first-look-at-this-years-official-white-house-christmas-ornament/404613973"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="404613973"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Get a first look at this year’s official White House Christmas ornament</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="TODAY, Former ‘Empire’ star Jussie Smollett’s trial begins Monday, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/former-empire-star-jussie-smolletts-trial-begins-monday/404613931"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="404613931"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Former ‘Empire’ star Jussie Smollett’s trial begins Monday</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="TODAY, 3rd Hour of TODAY celebrates Hanukkah with latkes, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/3rd-hour-of-today-celebrates-hanukkah-with-latkes/404101853"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="404101853"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">3rd Hour of TODAY celebrates Hanukkah with latkes</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="TODAY, Cyber Monday Steals &amp; Deals: Crossbody bag, earbuds, more, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/cyber-monday-steals-deals-crossbody-bag-earbuds-more/402566002"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="402566002"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cyber Monday Steals &amp; Deals: Crossbody bag, earbuds, more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="TODAY, Rita Moreno talks about her role in Steven Spielberg’s ‘West Side Story’, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/rita-moreno-talks-about-her-role-in-steven-spielbergs-west-side-story/402053991"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="402053991"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rita Moreno talks about her role in Steven Spielberg’s ‘West Side Story’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="TODAY, New book delves into lives of Prince Harry and Prince William, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/new-book-delves-into-lives-of-prince-harry-and-prince-william/401541713"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="401541713"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">New book delves into lives of Prince Harry and Prince William</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="TODAY, Author of new book about Prince Harry and Prince William opens up, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/author-of-new-book-about-prince-harry-and-prince-william-opens-up/402053784"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="402053784"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Author of new book about Prince Harry and Prince William opens up</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="TODAY, Fashion designer Virgil Abloh remembered after his death at 41, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/fashion-designer-virgil-abloh-remembered-after-his-death-at-41/400517526"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="400517526"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Fashion designer Virgil Abloh remembered after his death at 41</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="TODAY, Amazon exec talks about omicron variant, Cyber Monday and more, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/amazon-exec-talks-about-omicron-variant-cyber-monday-and-more/397957674"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="397957674"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amazon exec talks about omicron variant, Cyber Monday and more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="TODAY, Matthew McConaughey says he won’t run for governor of Texas, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/matthew-mcconaughey-says-he-wont-run-for-governor-of-texas/397957599"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="397957599"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Matthew McConaughey says he won’t run for governor of Texas</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="TODAY, Ghislaine Maxwell’s sex trafficking trial begins Monday, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/ghislaine-maxwells-sex-trafficking-trial-begins-monday/398469602"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="398469602"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ghislaine Maxwell’s sex trafficking trial begins Monday</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="TODAY, Student dies from injuries he got in charity boxing match, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/student-dies-from-injuries-he-got-in-charity-boxing-match/395909839"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="395909839"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Student dies from injuries he got in charity boxing match</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="TODAY, Cyber Monday underway after disappointing Black Friday sales, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/cyber-monday-underway-after-disappointing-black-friday-sales/396421574"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="396421574"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cyber Monday underway after disappointing Black Friday sales</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="TODAY, Holiday travel reaches pandemic high, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/holiday-travel-reaches-pandemic-high/394885961"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="394885961"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Holiday travel reaches pandemic high</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="TODAY, Omicron is probably already in US, doctor says, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/omicron-is-probably-already-in-us-doctor-says/394373781"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="394373781"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Omicron is probably already in US, doctor says</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="TODAY, Omicron variant spreads amid travel restrictions, Clip, Aired on 11/29/21" tabindex="-1" href="/today/video/omicron-variant-spreads-amid-travel-restrictions/393861964"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="393861964"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Omicron variant spreads amid travel restrictions</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="TODAY, Family celebrates Thanksgiving with festive hats and a Sunday mugshot, Clip, Aired on 11/28/21" tabindex="-1" href="/today/video/family-celebrates-thanksgiving-with-festive-hats-and-a-sunday-mugshot/347781602"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="347781602"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Family celebrates Thanksgiving with festive hats and a Sunday mugshot</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="TODAY, Thanksgiving leftovers piled onto pizza for new creation at Buffalo pizzeria stuns social media, Clip, Aired on 11/28/21" tabindex="-1" href="/today/video/thanksgiving-leftovers-piled-onto-pizza-for-new-creation-at-buffalo-pizzeria-stuns-social-media/344197879"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="344197879"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Thanksgiving leftovers piled onto pizza for new creation at Buffalo pizzeria stuns social media</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="TODAY, Holiday store catalogs are returning, reviving a classic tradition, Clip, Aired on 11/28/21" tabindex="-1" href="/today/video/holiday-store-catalogs-are-returning-reviving-a-classic-tradition/345733612"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="345733612"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Holiday store catalogs are returning, reviving a classic tradition</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="TODAY, Subway co-founder Peter Buck dies at 90, Clip, Aired on 11/28/21" tabindex="-1" href="/today/video/subway-co-founder-peter-buck-dies-at-90/345221611"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="345221611"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Subway co-founder Peter Buck dies at 90</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="TODAY, Brooke Shields talks growing up in the public eye, embracing middle age, Clip, Aired on 11/28/21" tabindex="-1" href="/today/video/brooke-shields-talks-growing-up-in-the-public-eye-embracing-middle-age/344197671"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="344197671"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brooke Shields talks growing up in the public eye, embracing middle age</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="TODAY, Black Friday and Cyber Monday sales battle shipping delays and inflation, Clip, Aired on 11/28/21" tabindex="-1" href="/today/video/black-friday-and-cyber-monday-sales-battle-shipping-delays-and-inflation/342661865"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="342661865"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Black Friday and Cyber Monday sales battle shipping delays and inflation</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="TODAY, Flash mob theft targets two Best Buys on Black Friday, Clip, Aired on 11/28/21" tabindex="-1" href="/today/video/flash-mob-theft-targets-two-best-buys-on-black-friday/342149871"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="342149871"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Flash mob theft targets two Best Buys on Black Friday</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="99" aria-label="TODAY, Millions of Americans return home on busiest travel day of the pandemic, Clip, Aired on 11/28/21" tabindex="-1" href="/today/video/millions-of-americans-return-home-on-busiest-travel-day-of-the-pandemic/342661737"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="342661737"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Millions of Americans return home on busiest travel day of the pandemic</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="shelf shelf--VideoTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-episodes">Episodes</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-episodes"><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="0" aria-label="EXPIRING, TODAY, Today - 11/30/21, Season 2021, Episode 279, Aired on 11/30/21" href="/today/video/today-113021/9000223533"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000223533" data-index="0"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="0">S2021 E279 | 11/30/21</div><div class="tile__secondaryTitle">Today - 11/30/21</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="1" aria-label="EXPIRING, TODAY, Today - 11/29/21, Season 2021, Episode 278, Aired on 11/29/21" tabindex="-1" href="/today/video/today-112921/9000223532"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000223532" data-index="1"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="1">S2021 E278 | 11/29/21</div><div class="tile__secondaryTitle">Today - 11/29/21</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="2" aria-label="EXPIRING, TODAY, Sunday Today - 11/28/21, Season 2021, Episode 47, Aired on 11/28/21" tabindex="-1" href="/today/video/sunday-today-112821/9000211517"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000211517" data-index="2"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="2">S2021 E47 | 11/28/21</div><div class="tile__secondaryTitle">Sunday Today - 11/28/21</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="3" aria-label="EXPIRING, TODAY, Hoda &amp; Jenna - 11/30/21, Season 4, Episode 51, Aired on 11/30/21" tabindex="-1" href="/today/video/hoda-jenna-113021/9000211809"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000211809" data-index="3"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="3">S4 E51 | 11/30/21</div><div class="tile__secondaryTitle">Hoda &amp; Jenna - 11/30/21</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="4" aria-label="EXPIRING, TODAY, Today 3rd Hour - 11/30/21, Season 4, Episode 51, Aired on 11/30/21" tabindex="-1" href="/today/video/today-3rd-hour-113021/9000213246"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000213246" data-index="4"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="4">S4 E51 | 11/30/21</div><div class="tile__secondaryTitle">Today 3rd Hour - 11/30/21</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="5" aria-label="EXPIRING, TODAY, Hoda &amp; Jenna - 11/29/21, Season 4, Episode 50, Aired on 11/29/21" tabindex="-1" href="/today/video/hoda-jenna-112921/9000211808"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000211808" data-index="5"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="5">S4 E50 | 11/29/21</div><div class="tile__secondaryTitle">Hoda &amp; Jenna - 11/29/21</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="6" aria-label="EXPIRING, TODAY, Today 3rd Hour - 11/29/21, Season 4, Episode 50, Aired on 11/29/21" tabindex="-1" href="/today/video/today-3rd-hour-112921/9000211716"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000211716" data-index="6"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="6">S4 E50 | 11/29/21</div><div class="tile__secondaryTitle">Today 3rd Hour - 11/29/21</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2021<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.c4b1adc59c8a850ab617.js></script>
<script async src=/generetic/generated/generetic.156e46c3c710653b3cf8.js></script>
<script async src=/generetic/generated/chunks/0.1225eb429d200fbdcf71.js></script>
<script async src=/generetic/generated/chunks/1.a4c77a13c1ea916d2d76.js></script>
<script async src=/generetic/generated/chunks/11.af5dc12d270559d461b9.js></script>
<script async src=/generetic/generated/chunks/2.4fb4020de96c28d15296.js></script>
<script async src=/generetic/generated/chunks/45.7e8ff084b8e4e49718c0.js></script>
      </body>
    </html>