<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-params='{"name":"today/video/photo-from-the-shining-is-going-viral-on-its-100th-anniversary/4390698","type":"VIDEO"}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/49.generetic.59239f75f34dab3a6742.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.2188ffd1730fb0ec1f45.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.b114eca0f3e249b3c37e.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.5ddac061eb1c238d698c.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.629c35f65f843347afea.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.53076c7c061ef9e23800.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/10.bc82d7c6614fecf9f0bb.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.2b22dba34d57f529fc22.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/44.4145e48b53f322d058c3.js" />
        <link rel="stylesheet" href=/generetic/generated/49.generetic.59239f75f34dab3a6742.css />
<link rel="stylesheet" href=/generetic/generated/generetic.b114eca0f3e249b3c37e.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch TODAY Highlight: Photo from ‘The Shining’ is going viral on its 100th anniversary - NBC.com</title><meta name="description" content="Watch TODAY highlight &#x27;Photo from ‘The Shining’ is going viral on its 100th anniversary&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch TODAY Highlight: Photo from ‘The Shining’ is going viral on its 100th anniversary - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch TODAY highlight &#x27;Photo from ‘The Shining’ is going viral on its 100th anniversary&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/7/05/210705_4390698_Photo_from____The_Shining____is_going_viral_.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch TODAY Highlight: Photo from ‘The Shining’ is going viral on its 100th anniversary - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/7/05/210705_4390698_Photo_from____The_Shining____is_going_viral_.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch TODAY highlight &#x27;Photo from ‘The Shining’ is going viral on its 100th anniversary&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4390698" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4390698" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4390698" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/today/video/photo-from-the-shining-is-going-viral-on-its-100th-anniversary/4390698" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4390698%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4390698%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Savannah Guthrie" data-reactroot=""/><meta property="video:duration" content="67" data-reactroot=""/><meta property="video:series" content="TODAY" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2021-07-05" data-reactroot=""/><script type="application/ld+json" data-reactroot="">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</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/today/video/photo-from-the-shining-is-going-viral-on-its-100th-anniversary/4390698" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/today/video/photo-from-the-shining-is-going-viral-on-its-100th-anniversary/4390698" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/today/video/photo-from-the-shining-is-going-viral-on-its-100th-anniversary/4390698" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/today/video/photo-from-the-shining-is-going-viral-on-its-100th-anniversary/4390698" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/today/video/photo-from-the-shining-is-going-viral-on-its-100th-anniversary/4390698?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdik5khwyhkr46a-f-268bedeb6-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"790ce626","ak.r":40759,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56200,"ak.gh":"104.78.78.103","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1625984828","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==MyAaBXkLjMwjIptZohxuEEfXiIO8jgleBXgwszRcsvSGeaYNHKORu2g8D0b9O4vOlj2Ybe/kbZZ0FWxmuiO6kszEbfHXXTFUt5sz5NWRJD6tGx6xez5rUDnKxzmzUZgb2fi+Gepv7QG/LwXVMnoIjnw/d2fbxw4sw0udh8ta81doi3H8CB3ovRu+dQNdeWVFhDhqPn7hhcwpxYa6sbyyWtzTpdEMfoG6GT8lE4AyL+7k+WRWUWiioLhdXtEdtA24EGlgsMnL8pYDH1K6TfRtFPHM82LwOV+lsoqvDZJp0dn4P2mZclhzcd0TjK1p6Cj9VT3cxr0wz+s8Dfw+9nF4s/zWLev1UyPonyOpSUEvZ/4SpYMn2ZPzdBruH760LQ+NyqxG//HhmcYaQqT2Pjr/MYkTdv3hhbRAV2o+C+iVebM=","ak.pv":"442","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title navigation__item__title--no-transform">Shows</span></a></li><li class="navigation__item navigation__item--movies"><a class="navigation__item__link" href="/movies/popular"><span class="navigation__item__title navigation__item__title--no-transform">Movies</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--live"><a class="navigation__item__link" href="/live"><span class="navigation__item__title">Live</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/apps?brand=nbc"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"><span></span></button></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #5497da, #1068c0)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">TODAY</span></div><div class="show-header__tune-in">WEEKDAYS 7AM ET</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#5497da" role="tab" tabindex="0"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#5497da" role="tab" tabindex="0"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#5497da"><a class="navigation__item__link navigation__item__link_target" href="/today" target="" aria-label="MAIN" role="tab">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#5497da"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.today.com/video" aria-label="FEATURED VIDEO" role="tab">featured video</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#5497da"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.today.com/" aria-label="TODAY.COM" role="tab">today.com</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#5497da"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.today.com/hoda-and-jenna" aria-label="HODA &amp; JENNA" role="tab">hoda &amp; jenna</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#5497da"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.nbcstore.com/shop-by-show/today-show.html" aria-label="SHOP" role="tab">shop</a></li></ul></div><div class="__react_component_tooltip place-right type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Photo from ‘The Shining’ is going viral on its 100th anniversary</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>07/05/21</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#5497da">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">The chilling photo from “The Shining” of a 1921 Fourth of July ball at the Overlook Hotel turned 100 over the weekend, and Dylan Dreyer helps explain what the photo really meant.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Savannah Guthrie</span></div><div class="video-meta__tags">Tags: pop culture, Editor&#x27;s picks, movies, today</div><div class="video-meta__info"><span class="video-meta__episode">S2021 E0</span><span class="video-meta__length">1 min</span><span class="video-meta__type">Highlight</span><span class="video-meta__show-type">News and Information</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2007%2F05%2F21%20from%20TODAY%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" aria-labelledby="undefined undefined" aria-label="Most Recent" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="undefined-Most Recent"><li class="filter-select__item" role="option" aria-selected="true" id="undefined-Most Recent" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Highlight" tabindex="0"><span class="filter-select__link">Highlight</span></li></ul></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="TODAY, Maryland students create wheelchair stroller for teacher’s husband, Clip, Aired on 07/09/21" href="/today/video/maryland-students-create-wheelchair-stroller-for-teachers-husband/4393109"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4393109"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maryland students create wheelchair stroller for teacher’s husband</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="TODAY, TODAY in 30 – July 9: Flash flooding hits Northeast, booster shot debate, Clip, Aired on 07/09/21" tabindex="-1" href="/today/video/today-in-30-july-9-flash-flooding-hits-northeast-booster-shot-debate/4393018"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4393018"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY in 30 – July 9: Flash flooding hits Northeast, booster shot debate</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="TODAY, Mike Tirico makes his predictions 2 weeks before Tokyo Olympics, Clip, Aired on 07/09/21" tabindex="-1" href="/today/video/mike-tirico-makes-his-predictions-2-weeks-before-tokyo-olympics/4392909"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392909"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mike Tirico makes his predictions 2 weeks before Tokyo Olympics</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="TODAY, H.E.R. tells Willie Geist how she wrote hit ‘I Can’t Breathe’, Clip, Aired on 07/09/21" tabindex="-1" href="/today/video/her-tells-willie-geist-how-she-wrote-hit-i-cant-breathe/4392849"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392849"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">H.E.R. tells Willie Geist how she wrote hit ‘I Can’t Breathe’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="TODAY, ‘Seinfeld’ theme music almost didn’t happen, composer reveals, Clip, Aired on 07/09/21" tabindex="-1" href="/today/video/seinfeld-theme-music-almost-didnt-happen-composer-reveals/4392847"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392847"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘Seinfeld’ theme music almost didn’t happen, composer reveals</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="TODAY, Man proposes to girlfriend while she’s at bat in softball game, Clip, Aired on 07/09/21" tabindex="-1" href="/today/video/man-proposes-to-girlfriend-while-shes-at-bat-in-softball-game/4392846"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392846"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Man proposes to girlfriend while she’s at bat in softball game</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="TODAY, Riverboat carrying hundreds is stuck on sandbar in Kentucky, Clip, Aired on 07/09/21" tabindex="-1" href="/today/video/riverboat-carrying-hundreds-is-stuck-on-sandbar-in-kentucky/4392829"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392829"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Riverboat carrying hundreds is stuck on sandbar in Kentucky</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="TODAY, TODAY’s Headlines: July 9, 2021, Clip, Aired on 07/09/21" tabindex="-1" href="/today/video/todays-headlines-july-9-2021/4392826"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392826"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY’s Headlines: July 9, 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="TODAY, More suspects arrested in assassination of Haitian president, Clip, Aired on 07/09/21" tabindex="-1" href="/today/video/more-suspects-arrested-in-assassination-of-haitian-president/4392807"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392807"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">More suspects arrested in assassination of Haitian president</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="TODAY, TODAY in 30 – July 8: Condo collapse rescue to recovery, Naomi Osaka speaks out, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/today-in-30-july-8-condo-collapse-rescue-to-recovery-naomi-osaka-speaks-out/4392347"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392347"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY in 30 – July 8: Condo collapse rescue to recovery, Naomi Osaka speaks out</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="TODAY, The coolest ice cream products and gadgets, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/the-coolest-ice-cream-products-and-gadgets/4392294"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392294"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The coolest ice cream products and gadgets</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="TODAY, How to stop growing weeds, and more yard problems solved, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/how-to-stop-growing-weeds-and-more-yard-problems-solved/4392293"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392293"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How to stop growing weeds, and more yard problems solved</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="TODAY, Rapper Juvenile reworks ‘Back That Thang Up’ to reduce vaccine hesitancy, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/rapper-juvenile-reworks-back-that-thang-up-to-reduce-vaccine-hesitancy/4392288"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392288"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rapper Juvenile reworks ‘Back That Thang Up’ to reduce vaccine hesitancy</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="TODAY, How to keep your home cool on a budget, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/how-to-keep-your-home-cool-on-a-budget/4392282"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392282"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How to keep your home cool on a budget</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="TODAY, Hoda and Jenna try the top gas station snacks, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/hoda-and-jenna-try-the-top-gas-station-snacks/4392276"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392276"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hoda and Jenna try the top gas station snacks</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="TODAY, Do you snoop in your partner’s phone? Hoda and Jenna chat, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/do-you-snoop-in-your-partners-phone-hoda-and-jenna-chat/4392271"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392271"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Do you snoop in your partner’s phone? Hoda and Jenna chat</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="TODAY, Vacation essentials: Tote bag, collapsible water bottle and more, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/vacation-essentials-tote-bag-collapsible-water-bottle-and-more/4392267"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392267"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vacation essentials: Tote bag, collapsible water bottle and more</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="TODAY, Meet the woman whose skin issue inspired her to start a booming business, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/meet-the-woman-whose-skin-issue-inspired-her-to-start-a-booming-business/4392253"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392253"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meet the woman whose skin issue inspired her to start a booming business</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="TODAY, Anthony Contrino makes tangy lemon curd tartlets | Saucy, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/anthony-contrino-makes-tangy-lemon-curd-tartlets-saucy/4392249"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392249"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anthony Contrino makes tangy lemon curd tartlets | Saucy</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="TODAY, How to make a super moist lemon Bundt cake | Saucy, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/how-to-make-a-super-moist-lemon-bundt-cake-saucy/4392235"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392235"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How to make a super moist lemon Bundt cake | Saucy</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="TODAY, TODAY celebrates 100th birthdays (and a 101st): July 8, 2021, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/today-celebrates-100th-birthdays-and-a-101st-july-8-2021/4392218"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392218"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY celebrates 100th birthdays (and a 101st): July 8, 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="TODAY, Britney Spears’ mom says Britney should get to choose her own lawyer, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/britney-spears-mom-says-britney-should-get-to-choose-her-own-lawyer/4392204"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392204"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears’ mom says Britney should get to choose her own lawyer</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="TODAY, Gwen Stefani shares sweet family photo from her wedding to Blake Shelton, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/gwen-stefani-shares-sweet-family-photo-from-her-wedding-to-blake-shelton/4392203"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392203"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gwen Stefani shares sweet family photo from her wedding to Blake Shelton</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="TODAY, Teen shot in apparent road rage incident after Astros game, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/teen-shot-in-apparent-road-rage-incident-after-astros-game/4392192"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392192"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Teen shot in apparent road rage incident after Astros game</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="TODAY, Bartender uses patio umbrella to walk customer home in the rain, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/bartender-uses-patio-umbrella-to-walk-customer-home-in-the-rain/4392191"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392191"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bartender uses patio umbrella to walk customer home in the rain</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="TODAY, Capitol fencing to come down for first time since Jan. 6 riot, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/capitol-fencing-to-come-down-for-first-time-since-jan-6-riot/4392181"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392181"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Capitol fencing to come down for first time since Jan. 6 riot</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="TODAY, Cosby accusers speak out following court decision to overturn his conviction, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/cosby-accusers-speak-out-following-court-decision-to-overturn-his-conviction/4392180"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392180"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cosby accusers speak out following court decision to overturn his conviction</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="TODAY, Japan declares state of emergency in Tokyo due to COVID-19 concerns, Clip, Aired on 07/08/21" tabindex="-1" href="/today/video/japan-declares-state-of-emergency-in-tokyo-due-to-covid19-concerns/4392168"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392168"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Japan declares state of emergency in Tokyo due to COVID-19 concerns</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="TODAY, Flight to Bahamas delayed after passengers refuse to wear masks, airline says, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/flight-to-bahamas-delayed-after-passengers-refuse-to-wear-masks-airline-says/4391787"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391787"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Flight to Bahamas delayed after passengers refuse to wear masks, airline says</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="TODAY, TODAY in 30 – July 7: Tropical Storm Elsa makes landfall, Sha&#x27;Carri Richardson’s Olympic future, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/today-in-30-july-7-tropical-storm-elsa-makes-landfall-shacarri-richardsons-olympic-future/4391741"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391741"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY in 30 – July 7: Tropical Storm Elsa makes landfall, Sha&#x27;Carri Richardson’s Olympic future</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="TODAY, Try these throwback home design trends — with fresh twists, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/try-these-throwback-home-design-trends-with-fresh-twists/4391650"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391650"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Try these throwback home design trends — with fresh twists</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="TODAY, How to make your own container garden, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/how-to-make-your-own-container-garden/4391641"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391641"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How to make your own container garden</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="TODAY, Tips to contain your bathroom clutter, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/tips-to-contain-your-bathroom-clutter/4391639"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391639"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tips to contain your bathroom clutter</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="TODAY, Make Joy Bauer’s veggie skewers and roll-ups, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/make-joy-bauers-veggie-skewers-and-rollups/4391634"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391634"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Make Joy Bauer’s veggie skewers and roll-ups</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="TODAY, Hoda and Jenna talk about their dream guests, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/hoda-and-jenna-talk-about-their-dream-guests/4391631"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391631"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hoda and Jenna talk about their dream guests</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="TODAY, Hoda gives latest update on her wedding, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/hoda-gives-latest-update-on-her-wedding/4391626"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391626"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hoda gives latest update on her wedding</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="TODAY, Val Kilmer will be spotlighted in upcoming documentary, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/val-kilmer-will-be-spotlighted-in-upcoming-documentary/4391609"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391609"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Val Kilmer will be spotlighted in upcoming documentary</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="TODAY, Naomi Osaka opens up in new docuseries, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/naomi-osaka-opens-up-in-new-docuseries/4391579"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391579"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Naomi Osaka opens up in new docuseries</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="TODAY, Boise housing market flourishes as people leave cities amid pandemic, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/boise-housing-market-flourishes-as-people-leave-cities-amid-pandemic/4391576"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391576"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Boise housing market flourishes as people leave cities amid pandemic</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="TODAY, This toddler gets the giggles when her military dad returns home, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/this-toddler-gets-the-giggles-when-her-military-dad-returns-home/4391571"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391571"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">This toddler gets the giggles when her military dad returns home</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="TODAY, As US military leaves Afghanistan, a rare look inside its center of operations, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/as-us-military-leaves-afghanistan-a-rare-look-inside-its-center-of-operations/4391569"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391569"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">As US military leaves Afghanistan, a rare look inside its center of operations</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="TODAY, President of Haiti assassinated in attack on his house by mercenaries, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/president-of-haiti-assassinated-in-attack-on-his-house-by-mercenaries/4391554"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391554"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">President of Haiti assassinated in attack on his house by mercenaries</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="TODAY, Key West hit hard by high winds and rain from Tropical Storm Elsa, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/key-west-hit-hard-by-high-winds-and-rain-from-tropical-storm-elsa/4391536"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391536"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Key West hit hard by high winds and rain from Tropical Storm Elsa</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="TODAY, Tropical Storm Elsa barrels toward landfall in Florida, Clip, Aired on 07/07/21" tabindex="-1" href="/today/video/tropical-storm-elsa-barrels-toward-landfall-in-florida/4391533"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391533"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tropical Storm Elsa barrels toward landfall in Florida</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="TODAY, Make colorful turmeric hummus to spice up any veggie platter  | #COOKING, Clip, Aired on 07/06/21" tabindex="-1" href="/today/video/make-colorful-turmeric-hummus-to-spice-up-any-veggie-platter-cooking/4391356"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391356"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Make colorful turmeric hummus to spice up any veggie platter  | #COOKING</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="TODAY, TODAY in 30 – July 6: Tropical Storm Elsa’s impact, Richard Branson exclusive, Clip, Aired on 07/06/21" tabindex="-1" href="/today/video/today-in-30-july-6-tropical-storm-elsas-impact-richard-branson-exclusive/4391173"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391173"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY in 30 – July 6: Tropical Storm Elsa’s impact, Richard Branson exclusive</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="TODAY, How 1 young woman found passion and purpose through poetry, Clip, Aired on 07/06/21" tabindex="-1" href="/today/video/how-1-young-woman-found-passion-and-purpose-through-poetry/4391104"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391104"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How 1 young woman found passion and purpose through poetry</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="TODAY, Seth Rogen opens up about the time Paul Rudd gave him a massage, Clip, Aired on 07/06/21" tabindex="-1" href="/today/video/seth-rogen-opens-up-about-the-time-paul-rudd-gave-him-a-massage/4391038"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391038"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Seth Rogen opens up about the time Paul Rudd gave him a massage</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="TODAY, Britney Spears’ longtime manager resigns, Clip, Aired on 07/06/21" tabindex="-1" href="/today/video/britney-spears-longtime-manager-resigns/4391037"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391037"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears’ longtime manager resigns</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="TODAY, How the Toronto Blue Jays found a home away from home in Buffalo, Clip, Aired on 07/06/21" tabindex="-1" href="/today/video/how-the-toronto-blue-jays-found-a-home-away-from-home-in-buffalo/4391035"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391035"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How the Toronto Blue Jays found a home away from home in Buffalo</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="TODAY, NBC’s Blayne Alexander and husband Jay Bailey welcome baby girl, Clip, Aired on 07/06/21" tabindex="-1" href="/today/video/nbcs-blayne-alexander-and-husband-jay-bailey-welcome-baby-girl/4391034"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391034"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">NBC’s Blayne Alexander and husband Jay Bailey welcome baby girl</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="TODAY, Who’s that masked man? Son gives his mom a big surprise, Clip, Aired on 07/06/21" tabindex="-1" href="/today/video/whos-that-masked-man-son-gives-his-mom-a-big-surprise/4391026"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391026"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Who’s that masked man? Son gives his mom a big surprise</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="TODAY, Remembering Richard Donner, director of ‘Superman,’ ‘The Goonies,’ ‘Lethal Weapon’, Clip, Aired on 07/06/21" tabindex="-1" href="/today/video/remembering-richard-donner-director-of-superman-the-goonies-lethal-weapon/4391021"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391021"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Remembering Richard Donner, director of ‘Superman,’ ‘The Goonies,’ ‘Lethal Weapon’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="TODAY, 11-year-old boy dies after rafting accident at Iowa theme park, Clip, Aired on 07/06/21" tabindex="-1" href="/today/video/11yearold-boy-dies-after-rafting-accident-at-iowa-theme-park/4391008"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391008"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">11-year-old boy dies after rafting accident at Iowa theme park</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="TODAY, TODAY in 30 – July 5: Florida condo demolished, Bezos steps down from Amazon, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/today-in-30-july-5-florida-condo-demolished-bezos-steps-down-from-amazon/4390824"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390824"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY in 30 – July 5: Florida condo demolished, Bezos steps down from Amazon</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="TODAY, Hoda and Jenna learn wedding trivia with Cate Doty, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/hoda-and-jenna-learn-wedding-trivia-with-cate-doty/4390747"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390747"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hoda and Jenna learn wedding trivia with Cate Doty</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="TODAY, Products to keep you cool all summer long, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/products-to-keep-you-cool-all-summer-long/4390736"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390736"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Products to keep you cool all summer long</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="TODAY, Make David Rose’s sticky peach BBQ ribs, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/make-david-roses-sticky-peach-bbq-ribs/4390735"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390735"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Make David Rose’s sticky peach BBQ ribs</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="TODAY, On the bikini’s 75th birthday, Hoda and Jenna revisit some iconic ones, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/on-the-bikinis-75th-birthday-hoda-and-jenna-revisit-some-iconic-ones/4390726"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390726"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">On the bikini’s 75th birthday, Hoda and Jenna revisit some iconic ones</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="TODAY, Could less stress reverse gray hairs? Hoda and Jenna chat, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/could-less-stress-reverse-gray-hairs-hoda-and-jenna-chat/4390723"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390723"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Could less stress reverse gray hairs? Hoda and Jenna chat</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="TODAY, Make chicken schnitzel with Gail Simmons of ‘Top Chef’, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/make-chicken-schnitzel-with-gail-simmons-of-top-chef/4390721"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390721"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Make chicken schnitzel with Gail Simmons of ‘Top Chef’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="TODAY, Shereen Pavlides makes Jamaican jerk steak, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/shereen-pavlides-makes-jamaican-jerk-steak/4390706"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390706"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shereen Pavlides makes Jamaican jerk steak</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="TODAY, Start Walking TODAY! All the details on our 31-day walking plan, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/start-walking-today-all-the-details-on-our-31day-walking-plan/4390704"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390704"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Start Walking TODAY! All the details on our 31-day walking plan</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable tile--active"><a class="tile tile--active" data-index="63" aria-label="TODAY, Photo from ‘The Shining’ is going viral on its 100th anniversary, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/photo-from-the-shining-is-going-viral-on-its-100th-anniversary/4390698"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390698"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Photo from ‘The Shining’ is going viral on its 100th anniversary</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="TODAY, Matthew McConaughey delivers a moving message on Independence Day, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/matthew-mcconaughey-delivers-a-moving-message-on-independence-day/4390696"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390696"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Matthew McConaughey delivers a moving message on Independence Day</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="TODAY, TODAY’s Fourth of July Barbecue Bracket winner is…, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/todays-fourth-of-july-barbecue-bracket-winner-is/4390693"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390693"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY’s Fourth of July Barbecue Bracket winner is…</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="TODAY, Pope Francis is reportedly in good condition after colon surgery, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/pope-francis-is-reportedly-in-good-condition-after-colon-surgery/4390689"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390689"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pope Francis is reportedly in good condition after colon surgery</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="TODAY, Watch a man find out he’s going to be a grandfather after reading a T-shirt , Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/watch-a-man-find-out-hes-going-to-be-a-grandfather-after-reading-a-tshirt/4390688"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390688"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Watch a man find out he’s going to be a grandfather after reading a T-shirt </div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="TODAY, Fireworks explosion goes wrong on Maryland beach, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/fireworks-explosion-goes-wrong-on-maryland-beach/4390684"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390684"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Fireworks explosion goes wrong on Maryland beach</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="TODAY, Roads and airports are flooded amid record-breaking holiday travel, Clip, Aired on 07/05/21" tabindex="-1" href="/today/video/roads-and-airports-are-flooded-amid-recordbreaking-holiday-travel/4390674"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390674"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Roads and airports are flooded amid record-breaking holiday travel</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="TODAY, Blake Shelton and Gwen Stefani reportedly applied for marriage license, Clip, Aired on 07/03/21" tabindex="-1" href="/today/video/blake-shelton-and-gwen-stefani-reportedly-applied-for-marriage-license/4390370"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390370"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Blake Shelton and Gwen Stefani reportedly applied for marriage license</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/03/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="TODAY, Massive landslide in Japan triggered by heavy rain, Clip, Aired on 07/03/21" tabindex="-1" href="/today/video/massive-landslide-in-japan-triggered-by-heavy-rain/4390364"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390364"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Massive landslide in Japan triggered by heavy rain</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/03/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="TODAY, Flames bubble up in Gulf of Mexico after pipeline ruptures, Clip, Aired on 07/03/21" tabindex="-1" href="/today/video/flames-bubble-up-in-gulf-of-mexico-after-pipeline-ruptures/4390362"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390362"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Flames bubble up in Gulf of Mexico after pipeline ruptures</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/03/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="TODAY, Nurse Heroes Hispanic Star Choir sings Spanish version of national anthem, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/nurse-heroes-hispanic-star-choir-sings-spanish-version-of-national-anthem/4390130"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390130"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nurse Heroes Hispanic Star Choir sings Spanish version of national anthem</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="TODAY, Delicious mocktails to make for Fourth of July, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/delicious-mocktails-to-make-for-fourth-of-july/4389922"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389922"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Delicious mocktails to make for Fourth of July</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="TODAY, US Air Force Band’s ceremonial brass performs ‘God Bless America’ live on TODAY plaza, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/us-air-force-bands-ceremonial-brass-performs-god-bless-america-live-on-today-plaza/4389920"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389920"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">US Air Force Band’s ceremonial brass performs ‘God Bless America’ live on TODAY plaza</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="TODAY, Hoda and Jenna try karate ahead of the Olympics, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/hoda-and-jenna-try-karate-ahead-of-the-olympics/4389905"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389905"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hoda and Jenna try karate ahead of the Olympics</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="TODAY, Best foods combos for sustained energy all day, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/best-foods-combos-for-sustained-energy-all-day/4389902"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389902"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Best foods combos for sustained energy all day</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="TODAY, Louisiana mom and superfan gets surprise call from Hoda and Jenna, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/louisiana-mom-and-superfan-gets-surprise-call-from-hoda-and-jenna/4389895"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389895"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Louisiana mom and superfan gets surprise call from Hoda and Jenna</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="TODAY, 82-year-old Wally Funk will accompany Jeff Bezos to space, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/82yearold-wally-funk-will-accompany-jeff-bezos-to-space/4389890"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389890"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">82-year-old Wally Funk will accompany Jeff Bezos to space</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="TODAY, Hoda and Jenna try the M&amp;M’s stacking challenge, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/hoda-and-jenna-try-the-mms-stacking-challenge/4389889"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389889"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hoda and Jenna try the M&amp;M’s stacking challenge</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="TODAY, Must-have products to keep up with the summer fun, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/musthave-products-to-keep-up-with-the-summer-fun/4389884"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389884"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Must-have products to keep up with the summer fun</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="TODAY, Joy Bauer make peach caprese burgers, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/joy-bauer-make-peach-caprese-burgers/4389881"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389881"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joy Bauer make peach caprese burgers</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="TODAY, Sacred Serve makes ice cream healthier and environmentally friendly, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/sacred-serve-makes-ice-cream-healthier-and-environmentally-friendly/4389878"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389878"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sacred Serve makes ice cream healthier and environmentally friendly</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="TODAY, Charred corn and halloumi salad: A healthy backyard dish for July 4 and more, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/charred-corn-and-halloumi-salad-a-healthy-backyard-dish-for-july-4-and-more/4389852"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389852"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charred corn and halloumi salad: A healthy backyard dish for July 4 and more</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="TODAY, Military daughter surprises her mother during Sunday morning coffee, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/military-daughter-surprises-her-mother-during-sunday-morning-coffee/4389836"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389836"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Military daughter surprises her mother during Sunday morning coffee</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="TODAY, Boy Scouts reach $850 million settlement over sexual abuse claims, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/boy-scouts-reach-850-million-settlement-over-sexual-abuse-claims/4389828"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389828"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Boy Scouts reach $850 million settlement over sexual abuse claims</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="TODAY, Charges against Trump Organization and its CFO unveiled, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/charges-against-trump-organization-and-its-cfo-unveiled/4389816"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389816"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charges against Trump Organization and its CFO unveiled</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="TODAY, US troops prepare for final exit from Afghanistan after 20 years, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/us-troops-prepare-for-final-exit-from-afghanistan-after-20-years/4389814"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389814"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">US troops prepare for final exit from Afghanistan after 20 years</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="TODAY, Americans prepare for record holiday travel, Clip, Aired on 07/02/21" tabindex="-1" href="/today/video/americans-prepare-for-record-holiday-travel/4389807"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389807"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Americans prepare for record holiday travel</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="TODAY, TODAY in 30 – July 1: Cosby’s prison release, Britney Spears’ fight for freedom, Clip, Aired on 07/01/21" tabindex="-1" href="/today/video/today-in-30-july-1-cosbys-prison-release-britney-spears-fight-for-freedom/4389363"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389363"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY in 30 – July 1: Cosby’s prison release, Britney Spears’ fight for freedom</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="TODAY, Best foods to eat for healthy hair, skin and nails, Clip, Aired on 07/01/21" tabindex="-1" href="/today/video/best-foods-to-eat-for-healthy-hair-skin-and-nails/4389327"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389327"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Best foods to eat for healthy hair, skin and nails</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="TODAY, Donny Osmond talks about Las Vegas residency, Clip, Aired on 07/01/21" tabindex="-1" href="/today/video/donny-osmond-talks-about-las-vegas-residency/4389318"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389318"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Donny Osmond talks about Las Vegas residency</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="TODAY, J. K. Simmons talks about ‘The Tomorrow War’, Clip, Aired on 07/01/21" tabindex="-1" href="/today/video/j-k-simmons-talks-about-the-tomorrow-war/4389278"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389278"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">J. K. Simmons talks about ‘The Tomorrow War’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="TODAY, Pacific Northwest heat wave is responsible for more than 75 deaths, Clip, Aired on 07/01/21" tabindex="-1" href="/today/video/pacific-northwest-heat-wave-is-responsible-for-more-than-75-deaths/4389207"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389207"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pacific Northwest heat wave is responsible for more than 75 deaths</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="TODAY, Fireworks explosion rocks Los Angeles neighborhood, Clip, Aired on 07/01/21" tabindex="-1" href="/today/video/fireworks-explosion-rocks-los-angeles-neighborhood/4389196"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389196"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Fireworks explosion rocks Los Angeles neighborhood</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="TODAY, Bill Cosby released from prison after his sexual assault conviction is overturned, Clip, Aired on 07/01/21" tabindex="-1" href="/today/video/bill-cosby-released-from-prison-after-his-sexual-assault-conviction-is-overturned/4389190"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4389190"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bill Cosby released from prison after his sexual assault conviction is overturned</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="TODAY, This impressive cannoli trifle is the perfect no-bake dessert for summer | Saucy, Clip, Aired on 06/30/21" tabindex="-1" href="/today/video/this-impressive-cannoli-trifle-is-the-perfect-nobake-dessert-for-summer-saucy/4388922"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388922"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">This impressive cannoli trifle is the perfect no-bake dessert for summer | Saucy</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="TODAY, Enjoy a low-carb burger topped with burrata, tomatoes and fresh basil | Saucy, Clip, Aired on 06/30/21" tabindex="-1" href="/today/video/enjoy-a-lowcarb-burger-topped-with-burrata-tomatoes-and-fresh-basil-saucy/4388920"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388920"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Enjoy a low-carb burger topped with burrata, tomatoes and fresh basil | Saucy</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="99" aria-label="TODAY, ‘Clifford the Big Red Dog’ trailer receives mixed reactions, Clip, Aired on 06/30/21" tabindex="-1" href="/today/video/clifford-the-big-red-dog-trailer-receives-mixed-reactions/4388670"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388670"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘Clifford the Big Red Dog’ trailer receives mixed reactions</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" aria-labelledby="undefined undefined" aria-label="Season 2021" aria-expanded="false"><span class="filter-select__selected">Season 2021</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="undefined-Season 2021"><li class="filter-select__item" role="option" aria-selected="true" id="undefined-Season 2021" tabindex="0"><span class="filter-select__link">Season 2021</span></li></ul></div><section class="shelf shelf--default shelf--VideoTile"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-episodes">Episodes</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-episodes"><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="0" aria-label="EXPIRING, TODAY, TODAY 3rd Hour - July 8, 2021, Season 2021, Episode 2135, Aired on 07/08/21" href="/today/video/today-3rd-hour-july-8-2021/4388608"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388608" data-index="0"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="0">S2021 E2135 | 07/08/21</div><div class="tile__secondaryTitle">TODAY 3rd Hour - July 8, 2021</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="1" aria-label="EXPIRING, TODAY, Hoda and Jenna - July 8, 2021, Season 2021, Episode 3135, Aired on 07/08/21" tabindex="-1" href="/today/video/hoda-and-jenna-july-8-2021/4388615"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388615" data-index="1"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="1">S2021 E3135 | 07/08/21</div><div class="tile__secondaryTitle">Hoda and Jenna - July 8, 2021</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="2" aria-label="EXPIRING, TODAY, Today - July 8, 2021, Season 2021, Episode 1159, Aired on 07/08/21" tabindex="-1" href="/today/video/today-july-8-2021/4388597"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388597" data-index="2"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="2">S2021 E1159 | 07/08/21</div><div class="tile__secondaryTitle">Today - July 8, 2021</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="3" aria-label="EXPIRING, TODAY, TODAY 3rd Hour - July 9, 2021, Season 2021, Episode 2136, Aired on 07/09/21" tabindex="-1" href="/today/video/today-3rd-hour-july-9-2021/4388609"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388609" data-index="3"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="3">S2021 E2136 | 07/09/21</div><div class="tile__secondaryTitle">TODAY 3rd Hour - July 9, 2021</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="4" aria-label="EXPIRING, TODAY, Today - July 9, 2021, Season 2021, Episode 1160, Aired on 07/09/21" tabindex="-1" href="/today/video/today-july-9-2021/4388598"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388598" data-index="4"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="4">S2021 E1160 | 07/09/21</div><div class="tile__secondaryTitle">Today - July 9, 2021</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2021<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.2188ffd1730fb0ec1f45.js></script>
<script async src=/generetic/generated/generetic.5ddac061eb1c238d698c.js></script>
<script async src=/generetic/generated/chunks/0.629c35f65f843347afea.js></script>
<script async src=/generetic/generated/chunks/1.53076c7c061ef9e23800.js></script>
<script async src=/generetic/generated/chunks/10.bc82d7c6614fecf9f0bb.js></script>
<script async src=/generetic/generated/chunks/2.2b22dba34d57f529fc22.js></script>
<script async src=/generetic/generated/chunks/44.4145e48b53f322d058c3.js></script>
      </body>
    </html>