<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-personalization="true" data-params='{"name":"today/video/eddie-murphy-talks-about-coming-2-america-and-his-legacy/4317443","type":"VIDEO","variables":{"nbcAffiliateName":"wrc","telemundoAffiliateName":"wzdc","nationalBroadcastType":"eastCoast","timeZone":"America/New_York"}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/49.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.d36e1b70f0fd525c059d.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.4e0c9c9ecbdb3196806b.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.247f2d03b3b60c32087a.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.36013ce2cbc5ec5bca18.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/8.ff058ebaa6559da5af1b.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.997eb6aa08af742e1923.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/5.0496836932ac6997fb1b.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/43.5ce168f406aa04dacde9.js" />
        <link rel="stylesheet" href=/generetic/generated/49.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.4e0c9c9ecbdb3196806b.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProExtraLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch TODAY Highlight: Eddie Murphy talks about ‘Coming 2 America’ and his legacy - NBC.com</title><meta name="description" content="Watch TODAY highlight &#x27;Eddie Murphy talks about ‘Coming 2 America’ and his legacy&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch TODAY Highlight: Eddie Murphy talks about ‘Coming 2 America’ and his legacy - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch TODAY highlight &#x27;Eddie Murphy talks about ‘Coming 2 America’ and his legacy&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/2/24/210224_4317443_Eddie_Murphy_talks_about____Coming_2_America.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch TODAY Highlight: Eddie Murphy talks about ‘Coming 2 America’ and his legacy - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/2/24/210224_4317443_Eddie_Murphy_talks_about____Coming_2_America.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch TODAY highlight &#x27;Eddie Murphy talks about ‘Coming 2 America’ and his legacy&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4317443" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4317443" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4317443" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/today/video/eddie-murphy-talks-about-coming-2-america-and-his-legacy/4317443" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4317443%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4317443%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Savannah Guthrie" data-reactroot=""/><meta property="video:duration" content="1019" data-reactroot=""/><meta property="video:series" content="TODAY" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2021-02-24" data-reactroot=""/><script type="application/ld+json" data-reactroot="">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</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/today/video/eddie-murphy-talks-about-coming-2-america-and-his-legacy/4317443" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/today/video/eddie-murphy-talks-about-coming-2-america-and-his-legacy/4317443" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/today/video/eddie-murphy-talks-about-coming-2-america-and-his-legacy/4317443" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/today/video/eddie-murphy-talks-about-coming-2-america-and-his-legacy/4317443" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/today/video/eddie-murphy-talks-about-coming-2-america-and-his-legacy/4317443?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><link rel="manifest" href="/generetic/manifest.json" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqxbqsxmyxkbfna-f-9261ee9ea-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":25,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7cecdb6","ak.r":43320,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":46424,"ak.gh":"184.26.124.207","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1659504986","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==pD+wmajr+Tc1n572dw5HlmzeDJ1NjpoyZoQLmLSYKTDiehHa7lUSaPvCHTdHW0UKKnO4o69E84ZXzmJ1svrWC3wfjVyjSMx4y7muZM/u0bzxVKeoLZg4/YpEwYReiDKEbGkdVGvNcFM9NiQHOXbkSMzmjqPb8keXKKgAPUm7wpQqwDVIgLo0DXtML43qvcExHLxmN8hhMvG1379wWlDzMtSuptg0VeLFsdlB5GCo9zP97Hea+WqXVaBVHoVnLNG+eM3LqhRDTAojlj7FwXNtvzkrXQkGverLAeH1sSZwYR49bNAW33IcFkpL/agONrCePh5DSQPwNhCxEp03zHWaTedtLRDhqN58TFONwRML5mU4QvZyVeDrLKURBsLt95/Xy33GolE2ni6D7kFsBbSPqHZjWcAP1xZVo1bb2vHzncI=","ak.pv":"480","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main response-app__main__favorites--undefined"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper show-header tuneIn-header show-header--animate show-header--scrollable show-header--video-page" style="position:relative"><div class="show-header__background" style="background-image:linear-gradient(95deg, #be4978, #1a0a3a)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">TODAY</span></div><div class="show-header__tune-in">WEEKDAYS 7AM ET</div></div></div></div></div><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper show-navigation show-header--animate show-header--scrollable" style="position:relative"><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__favorites-link"><button type="button" class="favorite-button navigation__item__link" aria-label="Add To Favorites" data-tip="Added to Favorites" data-for="show-header-tooltip" role="tab" tabindex="0" data-interaction="add"><span><i class="favorite-icon__add"></i></span></button></li><div class="show-header__list--scrollable"><div class="show-header__list--scrollable-inner" style="transform:translateX(0px)"><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="0"><a class="navigation__item__link navigation__item__link_target" href="/today" target="" aria-label="Watch" role="tab" data-index="0"><span>Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="1"><a class="navigation__item__link navigation__item__link_target" href="/today/about" target="" aria-label="About" role="tab" data-index="1"><span>About</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="2"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.today.com/video" aria-label="Featured Video" role="tab" data-index="2"><span>Featured Video</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="3"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.today.com/" aria-label="TODAY.com" role="tab" data-index="3"><span>TODAY.com</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="4"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.today.com/hoda-and-jenna" aria-label="Hoda &amp; Jenna" role="tab" data-index="4"><span>Hoda &amp; Jenna</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#be4978" data-index="5"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.nbcstore.com/shop-by-show/today-show.html" aria-label="Shop" role="tab" data-index="5"><span>Shop</span></a></li></div></div></ul><div class="show-header__menu__arrows"><button type="button" aria-label="Go to left" disabled="" class="show-header__menu__arrow show-header__menu__arrow--disabled"><span class="show-header__menu__arrow show-header__menu__arrow--left"></span></button><button type="button" aria-label="Go to right" class="show-header__menu__arrow"><span class="show-header__menu__arrow show-header__menu__arrow--right"></span></button></div></div><div class="__react_component_tooltip place-bottom type-dark" id="show-header-tooltip" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Eddie Murphy talks about ‘Coming 2 America’ and his legacy</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>02/24/21</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#be4978">Details<img src="/generetic/images/icons/icons-dropdown-arrow.png" role="presentation" class="video-meta__expand__icon"/></span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><p class="video-meta__description">In this extended interview, actor Eddie Murphy sits down with TODAY&#x27;s Al Roker and reveals why he felt that, after 33 years, this was the right time to make a sequel to &quot;Coming to America.&quot; He also explains why his films are not his most important legacy.</p><div class="video-meta__info"><span class="video-meta__episode">S2021 E0</span> <span class="video-meta__length">17 min</span><span class="video-meta__show-type">News and Information</span> <span class="video-meta__show-air-type">Daytime</span> <span class="video-meta__type">Highlight</span> </div><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Savannah  Guthrie</span></div><div class="video-meta__cta"><a class="button-link button-link--hollow" style="font-size:1rem" href="/today">Go to show page</a></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2002%2F24%2F21%20from%20TODAY%20on%20NBC.com&amp;url=" tabindex="-1"></a></div><div class="video-meta__tags">Tags: pop culture, Editor&#x27;s picks, movies, big news, today</div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-most-recent"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-most-recent" data-index="0" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-excerpt" data-index="1" tabindex="0"><span class="filter-select__link">Excerpt</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-highlight" data-index="2" tabindex="0"><span class="filter-select__link">Highlight</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="TODAY, Jamie Ford talks inspiration for ‘The Many Daughters of Afong Moy’, Clip, Aired on 08/02/22" href="/today/video/jamie-ford-talks-inspiration-for-the-many-daughters-of-afong-moy/NBCN321029794"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN321029794"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jamie Ford talks inspiration for ‘The Many Daughters of Afong Moy’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="TODAY, 3 summer trends to enhance your natural beauty, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/3-summer-trends-to-enhance-your-natural-beauty/NBCN320517531"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN320517531"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">3 summer trends to enhance your natural beauty</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="TODAY, Joel McHale talks new cooking competition show ‘Celebrity Beef’, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/joel-mchale-talks-new-cooking-competition-show-celebrity-beef/NBCN319493595"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN319493595"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joel McHale talks new cooking competition show ‘Celebrity Beef’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="TODAY, See Joel McHale hilariously roast Hoda and Jenna segments, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/see-joel-mchale-hilariously-roast-hoda-and-jenna-segments/NBCN317445963"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN317445963"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">See Joel McHale hilariously roast Hoda and Jenna segments</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="TODAY, Jenna Bush Hager’s production company to adapt first book for TV, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/jenna-bush-hagers-production-company-to-adapt-first-book-for-tv/NBCN316933963"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN316933963"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jenna Bush Hager’s production company to adapt first book for TV</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="TODAY, No-bake orange cream pie, vegan birthday cake: Get the recipes!, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/no-bake-orange-cream-pie-vegan-birthday-cake-get-the-recipes/NBCN316933548"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN316933548"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">No-bake orange cream pie, vegan birthday cake: Get the recipes!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="TODAY, Here&#x27;s what to watch in August 2022, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/heres-what-to-watch-in-august-2022/NBCN315397774"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN315397774"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Here&#x27;s what to watch in August 2022</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="TODAY, Try these mood-boosting products to brighten your day, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/try-these-mood-boosting-products-to-brighten-your-day/NBCN315397687"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN315397687"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Try these mood-boosting products to brighten your day</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="TODAY, Patton Oswalt, James Morosini reveal true story of ‘I Love My Dad’, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/patton-oswalt-james-morosini-reveal-true-story-of-i-love-my-dad/NBCN313861860"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN313861860"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Patton Oswalt, James Morosini reveal true story of ‘I Love My Dad’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="TODAY, Flirt-ual reality: How people are dating in the Metaverse, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/flirt-ual-reality-how-people-are-dating-in-the-metaverse/NBCN313861770"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN313861770"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Flirt-ual reality: How people are dating in the Metaverse</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="TODAY, Dylan Dreyer receives adorable birthday message from her sons!, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/dylan-dreyer-receives-adorable-birthday-message-from-her-sons/NBCN312837601"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN312837601"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dylan Dreyer receives adorable birthday message from her sons!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="TODAY, Jeweled biryani rice salad, grilled corn chaat: Get the recipes!, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/jeweled-biryani-rice-salad-grilled-corn-chaat-get-the-recipes/NBCN309766002"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN309766002"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeweled biryani rice salad, grilled corn chaat: Get the recipes!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="TODAY, Stress-free camping essentials: Pop-up tent, portable stove, more, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/stress-free-camping-essentials-pop-up-tent-portable-stove-more/NBCN311301622"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN311301622"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Stress-free camping essentials: Pop-up tent, portable stove, more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="TODAY, Bob Odenkirk: I’ve never had a role like in ‘Better Call Saul’, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/bob-odenkirk-ive-never-had-a-role-like-in-better-call-saul/NBCN308741947"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN308741947"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bob Odenkirk: I’ve never had a role like in ‘Better Call Saul’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="TODAY, Jenna Bush Hager announces August book club pick, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/jenna-bush-hager-announces-august-book-club-pick/NBCN309253551"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN309253551"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jenna Bush Hager announces August book club pick</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="TODAY, Angelina Jolie breaks out the Electric Slide at daughter’s college, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/angelina-jolie-breaks-out-the-electric-slide-at-daughters-college/NBCN307717732"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN307717732"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Angelina Jolie breaks out the Electric Slide at daughter’s college</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="TODAY, Get a tour of the metaverse retail experience, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/get-a-tour-of-the-metaverse-retail-experience/NBCN307205864"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN307205864"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Get a tour of the metaverse retail experience</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="TODAY, Kansas to be 1st state to test abortion rights since Roe overturned, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/kansas-to-be-1st-state-to-test-abortion-rights-since-roe-overturned/NBCN305669847"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN305669847"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kansas to be 1st state to test abortion rights since Roe overturned</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="TODAY, How could Al Qaeda respond after US kills top leader?, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/how-could-al-qaeda-respond-after-us-kills-top-leader/NBCN304645775"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN304645775"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How could Al Qaeda respond after US kills top leader?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="TODAY, Not lovin&#x27; it: Airline passenger fined for undeclared Egg McMuffins, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/not-lovin-it-airline-passenger-fined-for-undeclared-egg-mcmuffins/NBCN304645656"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN304645656"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Not lovin&#x27; it: Airline passenger fined for undeclared Egg McMuffins</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="TODAY, Interest rate hike hacks: What you can do to save money today, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/interest-rate-hike-hacks-what-you-can-do-to-save-money-today/NBCN304645588"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN304645588"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Interest rate hike hacks: What you can do to save money today</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="TODAY, Small plane makes emergency landing without one of its pilots, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/small-plane-makes-emergency-landing-without-one-of-its-pilots/NBCN304133804"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN304133804"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Small plane makes emergency landing without one of its pilots</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="TODAY, Man tries to get bear to leave his kitchen: ‘Get out of here!’, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/man-tries-to-get-bear-to-leave-his-kitchen-get-out-of-here/NBCN303109756"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN303109756"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Man tries to get bear to leave his kitchen: ‘Get out of here!’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="TODAY, California, Illinois declare monkeypox health emergencies, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/california-illinois-declare-monkeypox-health-emergencies/NBCN304133641"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN304133641"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">California, Illinois declare monkeypox health emergencies</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="TODAY, Jan. 6 rioter receives longest prison sentence yet for role in attack, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/jan-6-rioter-receives-longest-prison-sentence-yet-for-role-in-attack/NBCN303109566"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN303109566"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jan. 6 rioter receives longest prison sentence yet for role in attack</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="TODAY, Humpback whale breaches near several boats in Boston Harbor, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/humpback-whale-breaches-near-several-boats-in-boston-harbor/NBCN303109553"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN303109553"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Humpback whale breaches near several boats in Boston Harbor</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="TODAY, Following Kentucky floods, it’s a race to help stranded survivors, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/following-kentucky-floods-its-a-race-to-help-stranded-survivors/NBCN303621513"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN303621513"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Following Kentucky floods, it’s a race to help stranded survivors</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="TODAY, Nancy Pelosi expected to arrive in Taiwan despite China&#x27;s warnings, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/nancy-pelosi-expected-to-arrive-in-taiwan-despite-chinas-warnings/NBCN301061970"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN301061970"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nancy Pelosi expected to arrive in Taiwan despite China&#x27;s warnings</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="TODAY, WH Security Adviser details mission to track down Al Qaeda leader, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/wh-security-adviser-details-mission-to-track-down-al-qaeda-leader/NBCN301573871"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN301573871"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">WH Security Adviser details mission to track down Al Qaeda leader</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="TODAY, Al Qaeda leader, key figure in 9/11 attacks, killed in US drone strike, Clip, Aired on 08/02/22" tabindex="-1" href="/today/video/al-qaeda-leader-key-figure-in-911-attacks-killed-in-us-drone-strike/NBCN301573748"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN301573748"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Al Qaeda leader, key figure in 9/11 attacks, killed in US drone strike</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="TODAY, PopStart Plus: Nostalgic Summer Movies, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/popstart-plus-nostalgic-summer-movies/NBCN983621674"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN983621674"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">PopStart Plus: Nostalgic Summer Movies</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="TODAY, Life’s A Beach: TODAY fan plays trivia to win tropical getaway, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/lifes-a-beach-today-fan-plays-trivia-to-win-tropical-getaway/NBCN238597803"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN238597803"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Life’s A Beach: TODAY fan plays trivia to win tropical getaway</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="TODAY, How to exercise your whole body without any equipment, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/how-to-exercise-your-whole-body-without-any-equipment/NBCN237061515"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN237061515"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How to exercise your whole body without any equipment</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="TODAY, How one woman created a space for fostering lasting friendships, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/how-one-woman-created-a-space-for-fostering-lasting-friendships/NBCN236037976"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN236037976"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How one woman created a space for fostering lasting friendships</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="TODAY, Iyanla Vanzant talks new podcast ‘The R Spot,&#x27; finding courage, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/iyanla-vanzant-talks-new-podcast-the-r-spot-finding-courage/NBCN235525886"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN235525886"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Iyanla Vanzant talks new podcast ‘The R Spot,&#x27; finding courage</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="TODAY, Watch Jenna’s kids reunite when Mila returns from summer camp, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/watch-jennas-kids-reunite-when-mila-returns-from-summer-camp/NBCN233989867"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN233989867"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Watch Jenna’s kids reunite when Mila returns from summer camp</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="TODAY, What to read in August, according to a bestselling author, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/what-to-read-in-august-according-to-a-bestselling-author/NBCN234501605"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN234501605"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What to read in August, according to a bestselling author</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="TODAY, Start TODAY: How to make modifications for upper-body workouts, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/start-today-how-to-make-modifications-for-upper-body-workouts/NBCN231429779"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN231429779"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Start TODAY: How to make modifications for upper-body workouts</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="TODAY, Try these problem-solving products made by mothers, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/try-these-problem-solving-products-made-by-mothers/NBCN232965529"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN232965529"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Try these problem-solving products made by mothers</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="TODAY, Author shares the ‘code’ he developed to help people find purpose, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/author-shares-the-code-he-developed-to-help-people-find-purpose/NBCN230405803"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN230405803"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Author shares the ‘code’ he developed to help people find purpose</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="TODAY, What to buy (and not buy) in August, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/what-to-buy-and-not-buy-in-august/NBCN229381634"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN229381634"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What to buy (and not buy) in August</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="TODAY, Start TODAY in August: Try this full-body workout, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/start-today-in-august-try-this-full-body-workout/NBCN228869522"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN228869522"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Start TODAY in August: Try this full-body workout</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="TODAY, TODAY bestsellers: Measuring cube, drink dispensers, more, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/today-bestsellers-measuring-cube-drink-dispensers-more/NBCN226821598"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN226821598"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY bestsellers: Measuring cube, drink dispensers, more</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="TODAY, Get an early start on booking your holiday travel with these deals, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/get-an-early-start-on-booking-your-holiday-travel-with-these-deals/NBCN224773996"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN224773996"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Get an early start on booking your holiday travel with these deals</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="TODAY, Beyoncé’s new album ‘Renaissance’ is already breaking records, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/beyonces-new-album-renaissance-is-already-breaking-records/NBCN223749992"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN223749992"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beyoncé’s new album ‘Renaissance’ is already breaking records</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="TODAY, What is the Metaverse? Get a look at the internet’s next big frontier, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/what-is-the-metaverse-get-a-look-at-the-internets-next-big-frontier/NBCN223237790"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN223237790"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What is the Metaverse? Get a look at the internet’s next big frontier</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="TODAY, Trailblazing ‘Star Trek’ actor Nichelle Nichols dies at 89, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/trailblazing-star-trek-actor-nichelle-nichols-dies-at-89/NBCN224261615"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN224261615"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trailblazing ‘Star Trek’ actor Nichelle Nichols dies at 89</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="TODAY, Will we ever know who won the $1.34B Mega Millions jackpot?, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/will-we-ever-know-who-won-the-134b-mega-millions-jackpot/NBCN222725703"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN222725703"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will we ever know who won the $1.34B Mega Millions jackpot?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="TODAY, Happy birthday, George Jetson! Fans point out he was born in 2022, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/happy-birthday-george-jetson-fans-point-out-he-was-born-in-2022/NBCN222213686"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN222213686"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Happy birthday, George Jetson! Fans point out he was born in 2022</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="TODAY, How Amazon plans to bring your local mall to your front door, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/how-amazon-plans-to-bring-your-local-mall-to-your-front-door/NBCN221189522"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN221189522"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How Amazon plans to bring your local mall to your front door</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="TODAY, FAA to let public weigh in on airplane seat sizes, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/faa-to-let-public-weigh-in-on-airplane-seat-sizes/NBCN220677736"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN220677736"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">FAA to let public weigh in on airplane seat sizes</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="TODAY, First ship carrying Ukrainian grain leaves port of Odesa, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/first-ship-carrying-ukrainian-grain-leaves-port-of-odesa/NBCN220165593"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN220165593"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">First ship carrying Ukrainian grain leaves port of Odesa</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="TODAY, Biden back in isolation after rebound case of COVID-19, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/biden-back-in-isolation-after-rebound-case-of-covid-19/NBCN218117590"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN218117590"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Biden back in isolation after rebound case of COVID-19</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="TODAY, Nancy Pelosi travels to Asia: Will she visit Taiwan?, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/nancy-pelosi-travels-to-asia-will-she-visit-taiwan/NBCN215557965"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN215557965"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nancy Pelosi travels to Asia: Will she visit Taiwan?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="TODAY, Risk of flash flooding continues in Kentucky, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/risk-of-flash-flooding-continues-in-kentucky/NBCN217093746"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN217093746"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Risk of flash flooding continues in Kentucky</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="TODAY, California wildfire becomes state’s largest this year, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/california-wildfire-becomes-states-largest-this-year/NBCN217093729"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN217093729"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">California wildfire becomes state’s largest this year</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="TODAY, Kentucky floods: As water recedes, death toll likely to rise, Clip, Aired on 08/01/22" tabindex="-1" href="/today/video/kentucky-floods-as-water-recedes-death-toll-likely-to-rise/NBCN217093715"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN217093715"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kentucky floods: As water recedes, death toll likely to rise</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="TODAY, Cancer survivor snaps Sunday Mug Shot before cycling 500 miles, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/cancer-survivor-snaps-sunday-mug-shot-before-cycling-500-miles/NBCN167429588"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN167429588"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cancer survivor snaps Sunday Mug Shot before cycling 500 miles</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="TODAY, See a little girl’s dream come true after she makes the softball team, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/see-a-little-girls-dream-come-true-after-she-makes-the-softball-team/NBCN164869967"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN164869967"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">See a little girl’s dream come true after she makes the softball team</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="TODAY, Dr. James Lovelock, scientist who created Gaia theory, dies at 103, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/dr-james-lovelock-scientist-who-created-gaia-theory-dies-at-103/NBCN164869912"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN164869912"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dr. James Lovelock, scientist who created Gaia theory, dies at 103</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="TODAY, How ‘Beep Baseball’ helps the visually impaired play ball, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/how-beep-baseball-helps-the-visually-impaired-play-ball/NBCN164869873"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN164869873"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How ‘Beep Baseball’ helps the visually impaired play ball</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="TODAY, Kevin Bacon talks ‘They/Them’ thriller, lasting effect of ‘Footloose’, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/kevin-bacon-talks-theythem-thriller-lasting-effect-of-footloose/NBCN164869849"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN164869849"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kevin Bacon talks ‘They/Them’ thriller, lasting effect of ‘Footloose’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="TODAY, Mega Millions officials still don’t know identity of Illinois winner, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/mega-millions-officials-still-dont-know-identity-of-illinois-winner/NBCN164357891"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN164357891"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mega Millions officials still don’t know identity of Illinois winner</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="TODAY, California firefighters now battling two major wildfires in the state, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/california-firefighters-now-battling-two-major-wildfires-in-the-state/NBCN165381609"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN165381609"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">California firefighters now battling two major wildfires in the state</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="TODAY, COVID-19 concerns seem to fade while the virus continues to spread, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/covid-19-concerns-seem-to-fade-while-the-virus-continues-to-spread/NBCN165381581"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN165381581"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">COVID-19 concerns seem to fade while the virus continues to spread</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="TODAY, Zelenskyy urges residents to evacuate eastern part of Ukraine, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/zelenskyy-urges-residents-to-evacuate-eastern-part-of-ukraine/NBCN165381565"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN165381565"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zelenskyy urges residents to evacuate eastern part of Ukraine</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="TODAY, Are the Democrats working enough to counter inflation worries?, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/are-the-democrats-working-enough-to-counter-inflation-worries/NBCN163333941"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN163333941"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Are the Democrats working enough to counter inflation worries?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="TODAY, Biden tests positive for COVID-19 after Paxlovid rebound, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/biden-tests-positive-for-covid-19-after-paxlovid-rebound/NBCN164869503"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN164869503"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Biden tests positive for COVID-19 after Paxlovid rebound</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="TODAY, Death toll rises in Kentucky floods as search efforts continue, Clip, Aired on 07/31/22" tabindex="-1" href="/today/video/death-toll-rises-in-kentucky-floods-as-search-efforts-continue/NBCN163333835"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN163333835"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Death toll rises in Kentucky floods as search efforts continue</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="TODAY, Joe Fryer surprises Peter Alexander with hilarious birthday gifts, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/joe-fryer-surprises-peter-alexander-with-hilarious-birthday-gifts/NBCN122885657"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN122885657"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joe Fryer surprises Peter Alexander with hilarious birthday gifts</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="TODAY, Jason Mamoa seems to reveal Ben Affleck returning as Batman, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/jason-mamoa-seems-to-reveal-ben-affleck-returning-as-batman/NBCN123397512"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN123397512"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jason Mamoa seems to reveal Ben Affleck returning as Batman</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="TODAY, Beyoncé’s ‘Renaissance’ already hits number 1 in 100 countries, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/beyonces-renaissance-already-hits-number-1-in-100-countries/NBCN122373731"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN122373731"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beyoncé’s ‘Renaissance’ already hits number 1 in 100 countries</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="TODAY, Dolphins rescued from Ukrainian warzone find new home, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/dolphins-rescued-from-ukrainian-warzone-find-new-home/NBCN121861955"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN121861955"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dolphins rescued from Ukrainian warzone find new home</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="TODAY, What you should do immediately after winning the lottery, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/what-you-should-do-immediately-after-winning-the-lottery/NBCN121349585"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN121349585"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What you should do immediately after winning the lottery</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="TODAY, Man falls from plane before it makes emergency landing, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/man-falls-from-plane-before-it-makes-emergency-landing/NBCN121349514"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN121349514"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Man falls from plane before it makes emergency landing</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="TODAY, Oil companies announce record profits amid soaring energy prices, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/oil-companies-announce-record-profits-amid-soaring-energy-prices/NBCN121861670"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN121861670"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Oil companies announce record profits amid soaring energy prices</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="TODAY, Pope Francis hints at possible retirement, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/pope-francis-hints-at-possible-retirement/NBCN121861661"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN121861661"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pope Francis hints at possible retirement</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="TODAY, Saturday TODAY honors Pete Williams, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/saturday-today-honors-pete-williams/NBCN119813967"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN119813967"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Saturday TODAY honors Pete Williams</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="TODAY, Will Smith offers new apology to Chris Rock for Oscars slap, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/will-smith-offers-new-apology-to-chris-rock-for-oscars-slap/NBCN119301880"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN119301880"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Smith offers new apology to Chris Rock for Oscars slap</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="TODAY, Space debris of Chinese rocket set to crash back to Earth, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/space-debris-of-chinese-rocket-set-to-crash-back-to-earth/NBCN121861522"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN121861522"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Space debris of Chinese rocket set to crash back to Earth</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="TODAY, New York declares state of emergency over spread of monkeypox, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/new-york-declares-state-of-emergency-over-spread-of-monkeypox/NBCN121861504"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN121861504"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">New York declares state of emergency over spread of monkeypox</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="TODAY, House votes to pass assault weapons ban, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/house-votes-to-pass-assault-weapons-ban/NBCN119813856"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN119813856"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">House votes to pass assault weapons ban</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="TODAY, Mega Millions jackpot: Did anyone win the $1.28 billion payout?, Clip, Aired on 07/30/22" tabindex="-1" href="/today/video/mega-millions-jackpot-did-anyone-win-the-128-billion-payout/NBCN119301790"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN119301790"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mega Millions jackpot: Did anyone win the $1.28 billion payout?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="TODAY, Hoda and Jenna play Summer Showdown with mom-daughter duo, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/hoda-and-jenna-play-summer-showdown-with-mom-daughter-duo/NBCN160933607"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN160933607"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hoda and Jenna play Summer Showdown with mom-daughter duo</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="TODAY, Inside the 50-year-old camp for children with special needs, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/inside-the-50-year-old-camp-for-children-with-special-needs/NBCN159909682"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN159909682"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Inside the 50-year-old camp for children with special needs</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="TODAY, Retta talks hosting ‘Ugliest House in America,’ recent trip to Italy, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/retta-talks-hosting-ugliest-house-in-america-recent-trip-to-italy/NBCN158373892"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN158373892"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Retta talks hosting ‘Ugliest House in America,’ recent trip to Italy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="TODAY, Major texting news! Check out 5 new emoji coming this fall, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/major-texting-news-check-out-5-new-emoji-coming-this-fall/NBCN157861998"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN157861998"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Major texting news! Check out 5 new emoji coming this fall</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="TODAY, Mila writes from camp asking if mom Jenna is friends with Cardi B, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/mila-writes-from-camp-asking-if-mom-jenna-is-friends-with-cardi-b/NBCN157861964"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN157861964"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mila writes from camp asking if mom Jenna is friends with Cardi B</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="TODAY, Watch Hoda and Jenna put their beauty tool knowledge to the test, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/watch-hoda-and-jenna-put-their-beauty-tool-knowledge-to-the-test/NBCN156837918"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN156837918"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Watch Hoda and Jenna put their beauty tool knowledge to the test</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="TODAY, Jill Martin on why shopping with stepdaughter was so meaningful, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/jill-martin-on-why-shopping-with-stepdaughter-was-so-meaningful/NBCN155813837"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN155813837"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jill Martin on why shopping with stepdaughter was so meaningful</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="TODAY, Try Joy Bauer’s shrimp and mango summer roll recipes, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/try-joy-bauers-shrimp-and-mango-summer-roll-recipes/NBCN155301674"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN155301674"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Try Joy Bauer’s shrimp and mango summer roll recipes</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="TODAY, Tips for organizing your tech products and reducing clutter, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/tips-for-organizing-your-tech-products-and-reducing-clutter/NBCN154789701"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN154789701"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tips for organizing your tech products and reducing clutter</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="TODAY, Zoey Deutch talks new movie ‘Not Okay’ (while recording a TikTok), Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/zoey-deutch-talks-new-movie-not-okay-while-recording-a-tiktok/NBCN154789642"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN154789642"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zoey Deutch talks new movie ‘Not Okay’ (while recording a TikTok)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="TODAY, Dennis Basso on his passion for fashion, reign in the industry, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/dennis-basso-on-his-passion-for-fashion-reign-in-the-industry/NBCN153253762"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN153253762"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dennis Basso on his passion for fashion, reign in the industry</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="TODAY, Everything you need to know about beach etiquette, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/everything-you-need-to-know-about-beach-etiquette/NBCN154277740"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN154277740"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Everything you need to know about beach etiquette</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="TODAY, TODAY celebrates 100th birthdays: July 29, 2022, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/today-celebrates-100th-birthdays-july-29-2022/NBCN152741708"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN152741708"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TODAY celebrates 100th birthdays: July 29, 2022</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="TODAY, Make this no-cook tomato sauce to beat the summer heat, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/make-this-no-cook-tomato-sauce-to-beat-the-summer-heat/NBCN152741559"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN152741559"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Make this no-cook tomato sauce to beat the summer heat</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="TODAY, Pete Williams retires: TODAY toasts the NBC News legend, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/pete-williams-retires-today-toasts-the-nbc-news-legend/NBCN151717797"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN151717797"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pete Williams retires: TODAY toasts the NBC News legend</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="TODAY, New ‘Peanuts’ special tackles back-to-school anxieties, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/new-peanuts-special-tackles-back-to-school-anxieties/NBCN151717633"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN151717633"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">New ‘Peanuts’ special tackles back-to-school anxieties</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="99" aria-label="TODAY, Shark attack survivors share their stories, offer advice to swimmers, Clip, Aired on 07/29/22" tabindex="-1" href="/today/video/shark-attack-survivors-share-their-stories-offer-advice-to-swimmers/NBCN152229597"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCN152229597"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shark attack survivors share their stories, offer advice to swimmers</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="shelf shelf--VideoTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-episodes">Episodes</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-episodes"><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="0" aria-label="EXPIRING, TODAY, Today - 8/2/22, Season 2022, Episode 182, Aired on 08/02/22" href="/today/video/today-8222/9000267417"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000267417" data-index="0"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="0">S2022 E182 | 08/02/22</div><div class="tile__secondaryTitle">Today - 8/2/22</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="1" aria-label="EXPIRING, TODAY, Today - 8/1/22, Season 2022, Episode 181, Aired on 08/01/22" tabindex="-1" href="/today/video/today-8122/9000267416"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000267416" data-index="1"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="1">S2022 E181 | 08/01/22</div><div class="tile__secondaryTitle">Today - 8/1/22</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="2" aria-label="EXPIRING, TODAY, Sunday Today - 7/31/22, Season 2022, Episode 31, Aired on 07/31/22" tabindex="-1" href="/today/video/sunday-today-73122/9000267422"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000267422" data-index="2"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="2">S2022 E31 | 07/31/22</div><div class="tile__secondaryTitle">Sunday Today - 7/31/22</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="3" aria-label="EXPIRING, TODAY, Hoda &amp; Jenna - 8/2/22, Season 4, Episode 225, Aired on 08/02/22" tabindex="-1" href="/today/video/hoda-jenna-8222/9000254259"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000254259" data-index="3"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="3">S4 E225 | 08/02/22</div><div class="tile__secondaryTitle">Hoda &amp; Jenna - 8/2/22</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="4" aria-label="EXPIRING, TODAY, Today 3rd Hour -  8/2/22, Season 4, Episode 226, Aired on 08/02/22" tabindex="-1" href="/today/video/today-3rd-hour-8222/9000254367"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000254367" data-index="4"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="4">S4 E226 | 08/02/22</div><div class="tile__secondaryTitle">Today 3rd Hour -  8/2/22</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="5" aria-label="EXPIRING, TODAY, Hoda &amp; Jenna - 8/1/22, Season 4, Episode 224, Aired on 08/01/22" tabindex="-1" href="/today/video/hoda-jenna-8122/9000254260"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000254260" data-index="5"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="5">S4 E224 | 08/01/22</div><div class="tile__secondaryTitle">Hoda &amp; Jenna - 8/1/22</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="6" aria-label="EXPIRING, TODAY, Today 3rd Hour -  8/1/22, Season 4, Episode 225, Aired on 08/01/22" tabindex="-1" href="/today/video/today-3rd-hour-8122/9000254370"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000254370" data-index="6"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="6">S4 E225 | 08/01/22</div><div class="tile__secondaryTitle">Today 3rd Hour -  8/1/22</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a target="" rel="noreferrer noopener" href="https://together.nbcuni.com/advertise/?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages">Advertise</a></li><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/schedule" target="">Local Schedule</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/apps" target="">NBC App</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop">Shop</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.d36e1b70f0fd525c059d.js></script>
<script async src=/generetic/generated/generetic.247f2d03b3b60c32087a.js></script>
<script async src=/generetic/generated/chunks/0.36013ce2cbc5ec5bca18.js></script>
<script async src=/generetic/generated/chunks/8.ff058ebaa6559da5af1b.js></script>
<script async src=/generetic/generated/chunks/1.997eb6aa08af742e1923.js></script>
<script async src=/generetic/generated/chunks/5.0496836932ac6997fb1b.js></script>
<script async src=/generetic/generated/chunks/43.5ce168f406aa04dacde9.js></script>
      </body>
    </html>