<!DOCTYPE html><html lang="en-US" class="responsive">
    <head data-reactroot=""><link rel="preload" as="script" href="/generetic/generated/chunks/46.c23491f6b57b673a5e67.js"/><link rel="preload" as="style" href="/generetic/generated/generetic.3362dd3a276818f89772.css"/><link rel="preload" as="script" href="/generetic/generated/generetic.d6d3c8f9b512dfcc1427.js"/><link rel="preload" as="script" href="/generetic/generated/chunks/0.d9c25597dcd26a03e176.js"/><link rel="preload" as="script" href="/generetic/generated/chunks/1.5145dce82024c2548bb8.js"/><link rel="preload" as="script" href="/generetic/generated/chunks/2.7f819cf3a0f76b4bfe2a.js"/><link rel="preload" as="script" href="/generetic/generated/chunks/4.3e4b28bb164d434d9613.js"/><link rel="preload" as="script" href="/generetic/generated/chunks/41.b663864339c9255efeb9.js"/><link data-chunk="main" rel="stylesheet" href="/generetic/generated/generetic.3362dd3a276818f89772.css"/><title>Watch The Voice Highlight: Mikaela Astel: &quot;Electric Love&quot; - NBC.com</title><meta name="description" content="Watch The Voice highlight &#x27;Mikaela Astel: &quot;Electric Love&quot;&#x27; on NBC.com"/><meta property="og:title" content="Mikaela Astel: &quot;Electric Love&quot;"/><meta property="og:description" content="Watch The Voice highlight &#x27;Mikaela Astel: &quot;Electric Love&quot;&#x27; on NBC.com"/><meta property="og:type" content="video.other"/><meta property="og:image" content="https://img.nbc.com/mpx-static/image/143/103/190307_3919202_Mikaela_Astel___Electric_Love_.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1920"/><meta property="og:image:height" content="1080"/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3919202%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook"/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3919202%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook"/><meta property="video:actor" content="Adam Levine"/><meta property="video:actor" content="John Legend"/><meta property="video:actor" content="Blake Shelton"/><meta property="video:actor" content="Kelly Clarkson"/><meta property="video:actor" content="Carson Daly"/><meta property="video:duration" content="177"/><meta property="video:series" content="The Voice"/><meta property="video:tag" content="Clip"/><meta property="video:release_date" content="2019-03-12T02:00:00.000Z"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Watch The Voice Highlight: Mikaela Astel: &quot;Electric Love&quot; - NBC.com"/><meta name="twitter:image" content="https://img.nbc.com/mpx-static/image/143/103/190307_3919202_Mikaela_Astel___Electric_Love_.jpg"/><meta name="twitter:description" content="Watch The Voice highlight &#x27;Mikaela Astel: &quot;Electric Love&quot;&#x27; on NBC.com"/><link rel="canonical" href="https://www.nbc.com/the-voice/video/mikaela-astel-electric-love/3919202"/><script type="application/ld+json">{"@context":"https://schema.org","@id":"3919202","@type":"TVClip","name":"Mikaela Astel: \"Electric Love\"","description":"Mikaela Astel performs \"Electric Love\" in The Voice Blind Auditions.","partOfSeries":{"@type":"TVSeries","name":"The Voice","sameAs":"www.imdb.com/title/tt1839337","url":"https://www.nbc.com/the-voice","description":"The Voice - Premieres Monday, September 23 at 8/7c. Gwen Stefani returns, joining Coaches Kelly, John and Blake for Season 17.\n","numberOfEpisodes":0,"numberOfSeasons":0},"releasedEvent":{"@type":"PublicationEvent","location":{"@type":"Country","name":["GU","MP","PR","US","VI"]},"startDate":"2019-03-12T02:00:00.000Z"},"image":{"@type":"ImageObject","url":"https://img.nbc.com/mpx-static/image/143/103/190307_3919202_Mikaela_Astel___Electric_Love_.jpg","height":1080,"width":1920},"url":"http://www.nbc.com/the-voice/video/mikaela-astel-electric-love/3919202","video":{"@type":"VideoObject","name":"Mikaela Astel: \"Electric Love\"","description":"Mikaela Astel performs \"Electric Love\" in The Voice Blind Auditions.","duration":"PT2M57S","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/3919202?fwsitesection=nbc_video_vod_embed","playerType":"Flash","uploadDate":"2019-03-12T02:00:00.000Z","thumbnailUrl":"https://img.nbc.com/mpx-static/image/143/103/190307_3919202_Mikaela_Astel___Electric_Love_.jpg"},"potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"http://www.nbc.com/the-voice/video/mikaela-astel-electric-love/3919202","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[{"@type":"Country","name":"GU"},{"@type":"Country","name":"MP"},{"@type":"Country","name":"PR"},{"@type":"Country","name":"US"},{"@type":"Country","name":"VI"}]}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"http://www.nbc.com/the-voice/video/mikaela-astel-electric-love/3919202","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[{"@type":"Country","name":"GU"},{"@type":"Country","name":"MP"},{"@type":"Country","name":"PR"},{"@type":"Country","name":"US"},{"@type":"Country","name":"VI"}]}]}],"actor":[{"@type":"PerformanceRole","name":"Adam Levine","characterName":null},{"@type":"PerformanceRole","name":"John Legend","characterName":null},{"@type":"PerformanceRole","name":"Blake Shelton","characterName":null},{"@type":"PerformanceRole","name":"Kelly Clarkson","characterName":null},{"@type":"PerformanceRole","name":"Carson Daly","characterName":null}],"partOfSeason":{"@type":"TVSeason","seasonNumber":"16"},"partOfEpisode":"5"}</script><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="apple-media-service-subscription" content="expires=9999, type=free"/><meta property="fb:app_id" content="653521154659171"/><meta property="og:site_name" content="NBC"/><meta property="og:url" content="https://www.nbc.com/the-voice/video/mikaela-astel-electric-love/3919202"/><meta name="twitter:site" content="@nbc"/><meta name="twitter:site:id" content="26585095"/><meta name="twitter:url" content="https://www.nbc.com/the-voice/video/mikaela-astel-electric-love/3919202"/><meta property="al:web:url" content="https://www.nbc.com/the-voice/video/mikaela-astel-electric-love/3919202"/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="shortcut icon" href="/generetic/favicon.ico"/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png"/><script src="https://tve-common.nbcuni.com/web/js/nbcuni_hash_config.js"></script><script src="https://tverationalplayer.akamaized.net/player/common/plugin/rpHelper.min.js"></script><script type="text/javascript">
      window.mParticle = window.mParticle || {};
      window.mParticle.config = window.mParticle.config || {};
      window.mParticle.config.rq = [];
      window.mParticle.config.isDevelopmentMode = false;
      window.mParticle.ready = function (f) {
        window.mParticle.config.rq.push(f);
      };
      window.mParticle.ready(function() {
        window.mParticle.setAppVersion('1.139.16');
        if (window.mParticle.Identity.getCurrentUser()) {
          try {
            localStorage.setItem(
              'mpInitialId',
              window.mParticle.Identity.getCurrentUser().getMPID()
            );
          } catch (err) {}
        }
      })
  </script><script type="text/javascript" src="https://jssdkcdns.mparticle.com/js/v2/69dedba1e9714049b35bde9e2f9bf059/mparticle.js"></script><script>
      document.cookie.match("fonts-loaded=1") && document.documentElement.classList.add("fonts-loaded");
    </script><script type="text/javascript">
      (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent".split(" "), 0);
      </script><script type="text/javascript">
      var s_account="nbcunetworkbu";
    </script></head>
    <body>
      <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><a class="navigation__logo" href="/">NBC.com</a><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"></button></div><ul class="navigation__list navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title">Shows</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--group"><button type="button" class="navigation__item__link"><span class="navigation__item__title">News &amp; Sports<i class="navigation__item__arrow"></i></span></button></li><li class="navigation__item"><a class="navigation__item__link" href="/apps"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"></button></li><li class="navigation__item navigation__item--accessibility navigation__item--hidden"><button type="button" class="navigation__accessibility" tabindex="1" aria-label="Toggle accessibility"></button><div class="accessibility-header"><span class="accessibility-header__title">Jump to:</span><ul class="accessibility-header__options"><li><a tabindex="2" name="Accessibility" href="/general/pages/accessibility">Accessibility</a></li><li><a tabindex="3" name="Tickets and NBC Studio Tour" href="/tickets/pages/tickets-and-nbc-studio-tour">Tickets and NBC Studio Tour</a></li></ul></div></li><li class="navigation__item navigation__item--identity navigation__item--sign-up"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="responsive-app__wrapper"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-color:#1479c2"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">The Voice</span></div><div class="show-header__tune-in">PREMIERE SEPT 23 | MON &amp; TUES 8/7c</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#1479c2"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#1479c2"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#1479c2"><a class="navigation__item__link navigation__item__link_target" href="/the-voice" target="">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#1479c2"><a class="navigation__item__link navigation__item__link_target" href="/the-voice/episodes/season-16" target="">episodes</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#1479c2"><a class="navigation__item__link navigation__item__link_target" href="/the-voice/credits/cast" target="">cast</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#1479c2"><a class="navigation__item__link navigation__item__link_target" href="/the-voice/credits/artists/season-16" target="">artists</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#1479c2"><a class="navigation__item__link navigation__item__link_target" href="/the-voice/photos" target="">photos</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#1479c2"><a class="navigation__item__link navigation__item__link_target" href="/exclusives/pages/casting" target="">casting</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#1479c2"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://thevoice.app.link/jXYbtbhgiT">app</a></li></ul></div><div class="__react_component_tooltip place-right type-dark " data-id="tooltip"></div></div></div><section class="video-page__player"><div class="video-player"><div class="video-player__wrapper"><div class="video-player__embed"></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__info"><span class="video-meta__info-title">Mikaela Astel: &quot;Electric Love&quot;</span></h1><div class="video-meta__title"><span class="video-meta__clip-badge">CLIP</span><span class="video-meta__air-date">03/11/19</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div><a class="video-meta__expand" style="background-color:#1479c2"><span class="video-meta__expand__text">Details</span></a></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps"><span class="video-meta__app-link__text">Also available on the NBC app</span></a><p class="video-meta__description">Mikaela Astel performs &quot;Electric Love&quot; in The Voice Blind Auditions.</p><div class="video-meta__expires">Available until 03/11/21</div><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Adam Levine</span><span class="video-meta__appearing-credit">John Legend</span><span class="video-meta__appearing-credit">Blake Shelton</span><span class="video-meta__appearing-credit">Kelly Clarkson</span><span class="video-meta__appearing-credit">Carson Daly</span></div><div class="video-meta__tags">Tags: mikaela astel, electric love, borns, mikaela astel voice, best of mikaela astel, blake shelton, adam levine, kelly clarkson, john legend, voice season 16, voice season 16 episode 5, voice blind auditions, blind auditions, team kelly, blind auditions 5, guitar</div><div class="video-meta__info"><span class="video-meta__episode">S16 E5</span><span class="video-meta__length">3 min</span><span class="video-meta__type">Highlight</span><span class="video-meta__show-type">Reality and Game Show</span><span class="video-meta__show-air-type">Primetime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u="></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%20Mikaela%20Astel%3A%20%22Electric%20Love%22%20from%20The%20Voice%20on%20NBC.com&amp;url="></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner"><span class="filter-select__selected">Most Recent</span><ul class="filter-select__dropdown"><li class="filter-select__item"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item"><span class="filter-select__link">Web Exclusive</span></li></ul></div></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading"><h2 class="section-heading__title">Clips (100)</h2></div><div class="shelf__inner"><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--clip tile--zoomable" data-index="0" href="/the-voice/video/the-voice-girls-night-out-playlist/4004327"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4004327"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Voice: Girls&#x27; Night Out Playlist</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="1" href="/the-voice/video/top-blind-auditions-season-14/4004257"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4004257"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Top Blind Auditions: Season 14</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="2" href="/the-voice/video/the-voice-flashback-playlist/3996082"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3996082"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Voice: Flashback Playlist</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="3" href="/the-voice/video/top-10-blind-auditions-season-15/3989155"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3989155"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Top 10 Blind Auditions: Season 15</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/17/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="4" href="/the-voice/video/all-of-jej-vinsons-performances/3982330"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3982330"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">All of Jej Vinson&#x27;s Performances</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/03/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="5" href="/the-voice/video/summer-tailgate-playlist-season-16/3975619"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3975619"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Summer Tailgate Playlist: Season 16</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="6" href="/the-voice/video/the-season-16-lives-were-legendary/3964059"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3964059"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Season 16 Lives Were Legendary</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="7" href="/the-voice/video/top-blind-auditions-season-16/3967056"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3967056"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Top Blind Auditions: Season 16</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="8" href="/the-voice/video/relive-every-performance-by-voice-finalist-andrew-sevener-the-voice-2019/3960178"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3960178"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Relive Every Performance by Voice Finalist Andrew Sevener - The Voice 2019</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/31/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="9" href="/the-voice/video/relive-every-performance-by-voice-finalist-dexter-roberts-the-voice-2019/3960180"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3960180"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Relive Every Performance by Voice Finalist Dexter Roberts - The Voice 2019</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/30/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="10" href="/the-voice/video/relive-every-performance-by-voice-finalist-gyth-rigdon-the-voice-2019/3960536"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3960536"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Relive Every Performance by Voice Finalist Gyth Rigdon - The Voice 2019</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/23/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="11" href="/the-voice/video/relive-every-performance-by-voice-winner-maelyn-jarmon-the-voice-2019/3960171"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3960171"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Relive Every Performance by Voice Winner Maelyn Jarmon - The Voice 2019</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="12" href="/the-voice/video/good-as-hellmy-prerogative-medley/3959760"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959760"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&quot;Good As Hell&quot;/&quot;My Prerogative&quot; Medley</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="13" href="/the-voice/video/dexter-roberts-and-toby-keith-thats-country-bro/3959768"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959768"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dexter Roberts and Toby Keith: &quot;That&#x27;s Country Bro&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="14" href="/the-voice/video/onerepublic-rescue-me/3960532"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3960532"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">OneRepublic: &quot;Rescue Me&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="15" href="/the-voice/video/maelyn-jarmon-and-sarah-mclachlan-angel/3959766"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959766"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maelyn Jarmon and Sarah McLachlan: &quot;Angel&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="16" href="/the-voice/video/halsey-nightmare/3960533"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3960533"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Halsey: &quot;Nightmare&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="17" href="/the-voice/video/bts-boy-with-luv/3959767"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959767"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">BTS: &quot;Boy with Luv&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="18" href="/the-voice/video/taylor-swift-and-brendon-urie-me/3959772"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959772"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taylor Swift and Brendon Urie: &quot;ME!&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="19" href="/the-voice/video/jonas-brothers-cool/3960531"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3960531"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jonas Brothers: &quot;Cool&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="20" href="/the-voice/video/andrew-sevener-and-travis-tritt-trouble/3959762"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959762"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andrew Sevener and Travis Tritt: &quot;T-R-O-U-B-L-E&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="21" href="/the-voice/video/betsy-ade-celia-babini-lisa-ramey-presley-tennant-edge-of-seventeen/3959770"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959770"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Betsy Ade, Celia Babini, Lisa Ramey, Presley Tennant: &quot;Edge Of Seventeen&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="22" href="/the-voice/video/hootie-the-blowfish-let-her-cry/3959764"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959764"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hootie &amp; The Blowfish: &quot;Let Her Cry&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="23" href="/the-voice/video/and-the-winner-is/3959773"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959773"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">And the Winner Is...</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="24" href="/the-voice/video/gyth-rigdon-and-hootie-the-blowfish-hold-my-hand/3959771"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959771"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gyth Rigdon and Hootie &amp; The Blowfish: &quot;Hold My Hand&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="25" href="/the-voice/video/maelyn-jarmon-wait-for-you/3959018"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959018"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maelyn Jarmon: &quot;Wait for You&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="26" href="/the-voice/video/andrew-sevener-rural-route-raising/3959015"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959015"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andrew Sevener: &quot;Rural Route Raising&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="27" href="/the-voice/video/dexter-roberts-anything-goes/3959022"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959022"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dexter Roberts: &quot;Anything Goes&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="28" href="/the-voice/video/gyth-rigdon-proof-ive-always-loved-you/3959021"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959021"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gyth Rigdon: &quot;Proof I&#x27;ve Always Loved You&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="29" href="/the-voice/video/andrew-sevener-lips-of-an-angel/3959023"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959023"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andrew Sevener: &quot;Lips of an Angel&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="30" href="/the-voice/video/andrew-sevener-and-blake-shelton-all-right-now/3959019"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959019"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andrew Sevener and Blake Shelton: &quot;All Right Now&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="31" href="/the-voice/video/dexter-roberts-looking-back/3959025"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959025"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dexter Roberts: &quot;Looking Back&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="32" href="/the-voice/video/gyth-rigdon-and-blake-shelton-take-it-easy/3959024"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959024"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gyth Rigdon and Blake Shelton: &quot;Take It Easy&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="33" href="/the-voice/video/maelyn-jarmon-and-john-legend-unforgettable/3959020"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959020"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maelyn Jarmon and John Legend: &quot;Unforgettable&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="34" href="/the-voice/video/dexter-roberts-and-blake-shelton-hard-workin-man/3959017"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959017"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dexter Roberts and Blake Shelton: &quot;Hard Workin&#x27; Man&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="35" href="/the-voice/video/gyth-rigdon-once-in-a-blue-moon/3959016"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959016"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gyth Rigdon: &quot;Once in a Blue Moon&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="36" href="/the-voice/video/maelyn-jarmon-hallelujah/3959026"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959026"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maelyn Jarmon: &quot;Hallelujah&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="37" href="/the-voice/video/the-top-4-dish-on-their-first/3958092"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3958092"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Top 4 Dish on Their First...</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="38" href="/the-voice/video/heres-your-top-4/3957263"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3957263"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Here&#x27;s Your Top 4</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/18/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="39" href="/the-voice/video/after-the-elimination-kim-cherry-carter-lloyd-horne-shawn-sounds-and-rod-stokes/3957264"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3957264"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">After The Elimination: Kim Cherry, Carter Lloyd Horne, Shawn Sounds and Rod Stokes.</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/17/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="40" href="/the-voice/video/kelly-clarkson-and-rod-stokes-chances-are/3955994"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955994"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson and Rod Stokes: &quot;Chances Are&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="41" href="/the-voice/video/the-top-8-read-fan-tweets/3955385"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955385"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Top 8 Read Fan Tweets</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="42" href="/the-voice/video/instant-save-results-live-top-8-semifinal-results/3955999"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955999"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Instant Save Results - Live Top 8 Semi-Final Results</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="43" href="/the-voice/video/emily-ann-roberts-someday-dream/3955995"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955995"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emily Ann Roberts: &quot;Someday Dream&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="44" href="/the-voice/video/last-chance-andrew-sevener-live-top-8-semifinal-results/3955996"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955996"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Last Chance: Andrew Sevener - Live Top 8 Semi-Final Results</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="45" href="/the-voice/video/last-chance-rod-stokes-live-top-8-semifinal-results/3955997"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955997"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Last Chance: Rod Stokes - Live Top 8 Semi-Final Results</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="46" href="/the-voice/video/last-chance-shawn-sounds-live-top-8-semifinal-results/3955998"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955998"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Last Chance: Shawn Sounds - Live Top 8 Semi-Final Results</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="47" href="/the-voice/video/blake-shelton-gods-country/3955993"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955993"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Blake Shelton: &quot;God&#x27;s Country&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="48" href="/the-voice/video/kim-cherry-together-again/3955331"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955331"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Cherry: &quot;Together Again&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="49" href="/the-voice/video/dexter-roberts-here-without-you/3955339"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955339"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dexter Roberts: &quot;Here Without You&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="50" href="/the-voice/video/dexter-roberts-and-gyth-rigdon-hey-jude/3955330"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955330"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dexter Roberts and Gyth Rigdon: &quot;Hey Jude&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="51" href="/the-voice/video/maelyn-jarmon-stay/3955332"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955332"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maelyn Jarmon: &quot;Stay&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="52" href="/the-voice/video/shawn-sounds-a-song-for-you/3955340"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955340"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shawn Sounds: &quot;A Song for You&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="53" href="/the-voice/video/kim-cherry-and-shawn-sounds-eleanor-rigby/3955336"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955336"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Cherry and Shawn Sounds: &quot;Eleanor Rigby&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="54" href="/the-voice/video/maelyn-jarmon-and-rod-stokes-yesterday/3955338"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955338"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maelyn Jarmon and Rod Stokes: &quot;Yesterday&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="55" href="/the-voice/video/carter-lloyd-horne-take-me-to-church/3955337"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955337"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carter Lloyd Horne: &quot;Take Me to Church&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="56" href="/the-voice/video/rod-stokes-go-rest-high-on-that-mountain/3955335"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955335"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rod Stokes: &quot;Go Rest High on That Mountain&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="57" href="/the-voice/video/andrew-sevener-long-haired-country-boy/3955329"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955329"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andrew Sevener: &quot;Long Haired Country Boy&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="58" href="/the-voice/video/gyth-rigdon-god-bless-the-usa/3955334"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955334"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gyth Rigdon: &quot;God Bless the U.S.A.&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="59" href="/the-voice/video/andrew-sevener-and-carter-lloyd-horne-help/3955333"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955333"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andrew Sevener and Carter Lloyd Horne: &quot;Help!&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="60" href="/the-voice/video/heres-your-top-8/3954214"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3954214"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Here&#x27;s Your Top 8</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="61" href="/the-voice/video/the-voice-yourmomcares/3954223"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3954223"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Voice - YourMomCares</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="62" href="/the-voice/video/after-the-elimination-celia-babini-oliv-blu-lb-crew-mari-and-jej-vinson/3953470"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3953470"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">After The Elimination: Celia Babini, Oliv Blu, LB Crew, Mari and Jej Vinson</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="63" href="/the-voice/video/last-chance-lb-crew-live-top-13/3952352"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3952352"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Last Chance: LB Crew - Live Top 13</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="64" href="/the-voice/video/last-chance-mari-live-top-13/3952354"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3952354"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Last Chance: Mari - Live Top 13</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="65" href="/the-voice/video/last-chance-kim-cherry-live-top-13/3952353"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3952353"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Last Chance: Kim Cherry - Live Top 13</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="66" href="/the-voice/video/the-voice-fan-week/3951798"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951798"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Voice Fan Week</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="67" href="/the-voice/video/team-legend-i-say-a-little-prayer/3952350"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3952350"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Team Legend: &quot;I Say a Little Prayer&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="68" href="/the-voice/video/instant-save-results-live-top-13/3952355"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3952355"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Instant Save Results - Live Top 13</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="69" href="/the-voice/video/team-blake-got-my-mind-set-on-you/3952351"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3952351"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Team Blake: &quot;Got My Mind Set on You&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="70" href="/the-voice/video/gyth-rigdon-nobody-but-me/3951736"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951736"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gyth Rigdon: &quot;Nobody But Me&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="71" href="/the-voice/video/mari-foolish/3951746"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951746"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mari: &quot;Foolish&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="72" href="/the-voice/video/shawn-sounds-a-house-is-not-a-home/3951742"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951742"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shawn Sounds: &quot;A House Is Not a Home&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="73" href="/the-voice/video/oliv-blu-smooth-operator/3951739"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951739"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Oliv Blu: &quot;Smooth Operator&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="74" href="/the-voice/video/carter-lloyd-horne-let-it-go/3951747"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951747"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carter Lloyd Horne: &quot;Let It Go&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="75" href="/the-voice/video/rod-stokes-when-a-man-loves-a-woman/3951740"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951740"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rod Stokes: &quot;When a Man Loves a Woman&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="76" href="/the-voice/video/jej-vinson-close/3951738"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951738"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jej Vinson: &quot;Close&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="77" href="/the-voice/video/lb-crew-ill-make-love-to-you/3951745"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951745"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">LB Crew: &quot;I&#x27;ll Make Love to You&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="78" href="/the-voice/video/celia-babini-shallow/3951743"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951743"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celia Babini: &quot;Shallow&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="79" href="/the-voice/video/kim-cherry-whatta-man/3951737"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951737"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Cherry: &quot;Whatta Man&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="80" href="/the-voice/video/andrew-sevener-she-got-the-best-of-me/3951748"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951748"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andrew Sevener: &quot;She Got the Best of Me&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="81" href="/the-voice/video/maelyn-jarmon-the-scientist/3951749"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951749"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maelyn Jarmon: &quot;The Scientist&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="82" href="/the-voice/video/dexter-roberts-something-like-that/3951741"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3951741"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dexter Roberts: &quot;Something Like That&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="83" href="/the-voice/video/heres-your-top-13/3950728"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3950728"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Here&#x27;s Your Top 13</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/04/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="84" href="/the-voice/video/team-adam-is-this-love/3948674"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3948674"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Team Adam: &quot;Is This Love?&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/30/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="85" href="/the-voice/video/lb-crew-electric-feel/3948677"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3948677"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">LB Crew: &quot;Electric Feel&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/30/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="86" href="/the-voice/video/kelly-clarkson-broken-beautiful-in-partnership-with-uglydollsmovie/3948675"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3948675"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson: &quot;Broken &amp; Beautiful&quot; in partnership with #UglyDollsMovie</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/30/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="87" href="/the-voice/video/instant-save-results-live-top-24/3948678"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3948678"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Instant Save Results - Live Top 24</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/30/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="88" href="/the-voice/video/kanard-thomas-call-out-my-name/3948676"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3948676"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kanard Thomas: &quot;Call Out My Name&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/30/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="89" href="/the-voice/video/presley-tennant-nothing-breaks-like-a-heart/3947964"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947964"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Presley Tennant: &quot;Nothing Breaks Like a Heart&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="90" href="/the-voice/video/selkii-iris/3947978"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947978"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Selkii: &quot;Iris&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="91" href="/the-voice/video/shawn-sounds-higher-ground/3947972"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947972"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shawn Sounds: &quot;Higher Ground&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="92" href="/the-voice/video/matthew-johnson-ordinary-people/3947962"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947962"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Matthew Johnson: &quot;Ordinary People&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="93" href="/the-voice/video/celia-babini-the-chain/3947970"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947970"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celia Babini: &quot;The Chain&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="94" href="/the-voice/video/kim-cherry-waterfalls/3947983"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947983"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Cherry: &quot;Waterfalls&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="95" href="/the-voice/video/dexter-roberts-aint-nothing-bout-you/3947984"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947984"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dexter Roberts: &quot;Ain&#x27;t Nothing &#x27;Bout You&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="96" href="/the-voice/video/abby-kasch-i-got-the-boy/3947965"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947965"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Abby Kasch: &quot;I Got the Boy&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="97" href="/the-voice/video/maelyn-jarmon-fallingwater/3947971"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947971"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maelyn Jarmon: &quot;Fallingwater&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="98" href="/the-voice/video/oliv-blu-the-girl-from-ipanema/3947979"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947979"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Oliv Blu: &quot;The Girl from Ipanema&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="99" href="/the-voice/video/carter-lloyd-horne-heartbreak-hotel/3947982"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3947982"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carter Lloyd Horne: &quot;Heartbreak Hotel&quot;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right"></button></div></section></div></div></section></div></div></div><footer class="footer" role="navigation"><div class="footer__logo"><a href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" name="facebook" role="link" title="Facebook" class="social-icons__icon facebook" href="https://facebook.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="twitter" role="link" title="Twitter" class="social-icons__icon twitter" href="https://twitter.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="tumblr" role="link" title="Tumblr" class="social-icons__icon tumblr" href="https://nbctv.tumblr.com"></a></li><li><a rel="noreferrer noopener" target="_blank" name="pinterest" role="link" title="Pinterest" class="social-icons__icon pinterest" href="https://pinterest.com/nbctv"></a></li><li><a rel="noreferrer noopener" target="_blank" name="youtube" role="link" title="YouTube" class="social-icons__icon youtube" href="https://youtube.com/nbc"></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="https://help.nbc.com/hc/en-us">FAQ</a></li><li><a href="/exclusives/pages/casting" target="">Casting</a></li><li><a href="/contact/general" target="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy">Privacy</a></li><li><a href="/general/pages/terms" target="">Terms - Updated</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbcpeacock.rresults.com/?s=1001">Viewer Panel</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a href="/contact/general" target="">Technical Support</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li></ul></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a id="_bapw-link" class="ad-choices-link" aria-labelledby="ad-choices-text"><img id="_bapw-icon" class="ad-choices-icon" alt="" src="//cdn.betrad.com/pub/icon1.png"/> <span class="ad-choices-text" id="ad-choices-text">Ad Choices</span></a></li><li>©<!-- -->2019<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><span><i></i>Continue</span></span></button></div></div></div></main></div></div>
      <script>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</script>
      <div id="scripts" data-reactroot=""><script>function entitlementLoaded() { return window.ae; }</script><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.6.6/pdk/tpPdkController.js"></script><script>document.createElement("picture");</script><script src="/generetic/scripts/picturefill.min.js" async=""></script><script src="/generetic/scripts/nbcd_appmeasurement_2_11.js" async=""></script><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script async="" data-chunk="main" src="/generetic/generated/chunks/46.c23491f6b57b673a5e67.js"></script><script async="" data-chunk="main" src="/generetic/generated/generetic.d6d3c8f9b512dfcc1427.js"></script></div>
    </body>
  </html>