<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-personalization="true" data-params='{"name":"the-tonight-show/video/mad-lib-theater-with-benedict-cumberbatch-and-kerry-washington/4401084","type":"VIDEO","variables":{"nbcAffiliateName":"wrc","telemundoAffiliateName":"wzdc","nationalBroadcastType":"eastCoast","timeZone":"America/New_York"}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/49.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.ae458f608b6ead4c2ea2.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.3946de2fc679bade609a.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.db3d1295eaf1d625a140.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.4edd4ba65f288c0fc7ed.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/8.bd14cc5108ab5d977d89.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.ff5dc0ec9958b6bcbb8d.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/5.dbf70fe9bc87a41daa9e.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/43.4f8f6ad844d3a70a661e.js" />
        <link rel="stylesheet" href=/generetic/generated/49.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.3946de2fc679bade609a.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProExtraLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch The Tonight Show Starring Jimmy Fallon Web Exclusive: Mad Lib Theater with Benedict Cumberbatch and Kerry Washington - NBC.com</title><meta name="description" content="Watch The Tonight Show Starring Jimmy Fallon web exclusive &#x27;Mad Lib Theater with Benedict Cumberbatch and Kerry Washington&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch The Tonight Show Starring Jimmy Fallon Web Exclusive: Mad Lib Theater with Benedict Cumberbatch and Kerry Washington - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch The Tonight Show Starring Jimmy Fallon web exclusive &#x27;Mad Lib Theater with Benedict Cumberbatch and Kerry Washington&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/9/01/210726_4401084_Mad_Lib_Theater_with_Benedict_Cumberbatch_an.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch The Tonight Show Starring Jimmy Fallon Web Exclusive: Mad Lib Theater with Benedict Cumberbatch and Kerry Washington - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/9/01/210726_4401084_Mad_Lib_Theater_with_Benedict_Cumberbatch_an.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch The Tonight Show Starring Jimmy Fallon web exclusive &#x27;Mad Lib Theater with Benedict Cumberbatch and Kerry Washington&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4401084" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4401084" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4401084" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/the-tonight-show/video/mad-lib-theater-with-benedict-cumberbatch-and-kerry-washington/4401084" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4401084%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4401084%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Jimmy Fallon" data-reactroot=""/><meta property="video:duration" content="929" data-reactroot=""/><meta property="video:series" content="Tonight Show: Jimmy Fallon" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2021-08-15" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"4401084","@type":"TVClip","name":"Mad Lib Theater with Benedict Cumberbatch and Kerry Washington","description":"Jimmy Fallon joins forces with Benedict Cumberbatch and Kerry Washington to successfully complete games of Mad Libs.","video":{"@type":"VideoObject","name":"Mad Lib Theater with Benedict Cumberbatch and Kerry Washington","description":"Jimmy Fallon joins forces with Benedict Cumberbatch and Kerry Washington to successfully complete games of Mad Libs.","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/4401084?fwsitesection=nbc_video_vod_embed","uploadDate":"2021-08-15T13:00:00.000Z","thumbnailUrl":"https://img.nbc.com/sites/nbcunbc/files/images/2021/9/01/210726_4401084_Mad_Lib_Theater_with_Benedict_Cumberbatch_an.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/the-tonight-show/video/mad-lib-theater-with-benedict-cumberbatch-and-kerry-washington/4401084","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/the-tonight-show/video/mad-lib-theater-with-benedict-cumberbatch-and-kerry-washington/4401084","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]}],"URL":"/the-tonight-show/video/mad-lib-theater-with-benedict-cumberbatch-and-kerry-washington/4401084"},"partOfSeries":{"@type":"TVSeries","name":"Tonight Show: Jimmy Fallon","sameAs":"https://www.imdb.com/title/tt3444938/","url":"https://www.nbc.com/the-tonight-show","description":"Visit the official website for The Tonight Show Starring Jimmy Fallon, broadcast live from Rockefeller Center in New York. Weeknights 11:35/10:35c on NBC."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"8"}}</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/the-tonight-show/video/mad-lib-theater-with-benedict-cumberbatch-and-kerry-washington/4401084" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/the-tonight-show/video/mad-lib-theater-with-benedict-cumberbatch-and-kerry-washington/4401084" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/the-tonight-show/video/mad-lib-theater-with-benedict-cumberbatch-and-kerry-washington/4401084" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/the-tonight-show/video/mad-lib-theater-with-benedict-cumberbatch-and-kerry-washington/4401084" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/the-tonight-show/video/mad-lib-theater-with-benedict-cumberbatch-and-kerry-washington/4401084?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><link rel="manifest" href="/generetic/manifest.json" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqxgj6hwy3x2wwa-f-50506ea28-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"33","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6744a226","ak.r":41484,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":33634,"ak.gh":"23.222.0.208","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1668797868","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==tq15B8nPWoIApUg07jBZpc/4Rp3vL1k2aljFl+SGzBdciDoDd7egiujuQMQeNC1dVc/1Yyg0D1dBBcABw36wFoHvV8NQUTs2NHDe/h2U3svtwyi9IhwvCXbjO84e7wZhJNo5CRpLOzIIWPjJC4tEjeLT2wamxy+7e99UIt6lmgERoblr5vPpM2wzdQiS2pzlRXKa3KeyINYLfPAdqtp10Mq+b0+XYprlYqk4H5/Un/PUUdreRTL7SZF6aHX0NW9rSOBrK57XbciZzxwmkT+mWjpm2WQQ1BsjtSZNOqle0hwgHfa5N7ZeZ+E1YT2RPZKbmgh42YOzV/Qb3rAcPgZWoGipYMgTS3UXiOUuoleTswpJqzX34vh/vHbrYKIZtJULSqBqL1vsokySq+9IQAjl50MMcqbNA2o7gEQoonrD+RY=","ak.pv":"484","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main response-app__main__favorites--undefined"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Mad Lib Theater with Benedict Cumberbatch and Kerry Washington</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>08/15/21</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#155a92">Details<img src="/generetic/images/icons/icons-dropdown-arrow.png" role="presentation" class="video-meta__expand__icon"/></span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details" style="max-height:0px"><p class="video-meta__description">Jimmy Fallon joins forces with Benedict Cumberbatch and Kerry Washington to successfully complete games of Mad Libs.</p><div class="video-meta__info"><span class="video-meta__rating">NR</span><span class="video-meta__show-type">Comedy</span> <span class="video-meta__show-air-type">Late Night</span> <span class="video-meta__type">Web Exclusive</span> </div><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Jimmy  Fallon</span></div><div class="video-meta__cta"><a class="button-link button-link--hollow" style="font-size:1rem" href="/the-tonight-show">Go to show page</a></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2008%2F15%2F21%20from%20Tonight%20Show%3A%20Jimmy%20Fallon%20on%20NBC.com&amp;url=" tabindex="-1"></a></div><div class="video-meta__tags">Tags: Jimmy Fallon, talk, Tonight Show</div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-most-recent"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-most-recent" data-index="0" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-behind-the-scenes" data-index="1" tabindex="0"><span class="filter-select__link">Behind the Scenes</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-current-preview" data-index="2" tabindex="0"><span class="filter-select__link">Current Preview</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-highlight" data-index="3" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-interview" data-index="4" tabindex="0"><span class="filter-select__link">Interview</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-web-exclusive" data-index="5" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul role="list" class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="The Tonight Show Starring Jimmy Fallon, Jessica Chastain&#x27;s Three-Legged Dog Accidentally Made His Broadway Debut, Clip, Aired on 11/17/22" href="/the-tonight-show/video/jessica-chastains-three-legged-dog-accidentally-made-his-broadway-debut/NBCE121797734"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE121797734"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jessica Chastain&#x27;s Three-Legged Dog Accidentally Made His Broadway Debut</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="The Tonight Show Starring Jimmy Fallon, Martha Stewart Spills on Her Kardashian House Tour and Her Crush on Brad Pitt, Clip, Aired on 11/17/22" tabindex="-1" href="/the-tonight-show/video/martha-stewart-spills-on-her-kardashian-house-tour-and-her-crush-on-brad-pitt/NBCE121797736"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE121797736"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Martha Stewart Spills on Her Kardashian House Tour and Her Crush on Brad Pitt</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="The Tonight Show Starring Jimmy Fallon, The Smile: You Will Never Work In Television Again, Clip, Aired on 11/17/22" tabindex="-1" href="/the-tonight-show/video/the-smile-you-will-never-work-in-television-again/NBCE121797737"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE121797737"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Smile: You Will Never Work In Television Again</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="The Tonight Show Starring Jimmy Fallon, Nancy Pelosi Steps Down, CNN Bans Drinking for New Year&#x27;s Eve Coverage, Clip, Aired on 11/17/22" tabindex="-1" href="/the-tonight-show/video/nancy-pelosi-steps-down-cnn-bans-drinking-for-new-years-eve-coverage/NBCE121797730"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE121797730"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nancy Pelosi Steps Down, CNN Bans Drinking for New Year&#x27;s Eve Coverage</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="The Tonight Show Starring Jimmy Fallon, Hashtags: #WhyIGotFired, Clip, Aired on 11/17/22" tabindex="-1" href="/the-tonight-show/video/hashtags-whyigotfired/NBCE121797733"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE121797733"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hashtags: #WhyIGotFired</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="The Tonight Show Starring Jimmy Fallon, Password with Jessica Chastain and Martha Stewart, Clip, Aired on 11/17/22" tabindex="-1" href="/the-tonight-show/video/password-with-jessica-chastain-and-martha-stewart/NBCE121797732"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE121797732"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Password with Jessica Chastain and Martha Stewart</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="The Tonight Show Starring Jimmy Fallon, Glen Powell Had a Terrifying Mishap After Tom Cruise Forced Him to Go Skydiving (Extended), Clip, Aired on 11/16/22" tabindex="-1" href="/the-tonight-show/video/glen-powell-had-a-terrifying-mishap-after-tom-cruise-forced-him-to-go-skydiving-extended/NBCE927237717"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE927237717"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Glen Powell Had a Terrifying Mishap After Tom Cruise Forced Him to Go Skydiving (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="The Tonight Show Starring Jimmy Fallon, Dramatic Delivery with Anya Taylor-Joy, Clip, Aired on 11/16/22" tabindex="-1" href="/the-tonight-show/video/dramatic-delivery-with-anya-taylor-joy/NBCE927237713"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE927237713"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dramatic Delivery with Anya Taylor-Joy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="The Tonight Show Starring Jimmy Fallon, Anya Taylor-Joy Dishes on How Jimmy Saved Her Life at the Met Gala (Extended), Clip, Aired on 11/16/22" tabindex="-1" href="/the-tonight-show/video/anya-taylor-joy-dishes-on-how-jimmy-saved-her-life-at-the-met-gala-extended/NBCE927237712"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE927237712"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anya Taylor-Joy Dishes on How Jimmy Saved Her Life at the Met Gala (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="The Tonight Show Starring Jimmy Fallon, Jimmy Fallon Is Alive!, Clip, Aired on 11/16/22" tabindex="-1" href="/the-tonight-show/video/jimmy-fallon-is-alive/NBCE927237668"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE927237668"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmy Fallon Is Alive!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="The Tonight Show Starring Jimmy Fallon, Bruce Springsteen: Nightshift, Clip, Aired on 11/16/22" tabindex="-1" href="/the-tonight-show/video/bruce-springsteen-nightshift/NBCE927237721"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE927237721"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bruce Springsteen: Nightshift</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="The Tonight Show Starring Jimmy Fallon, Fox News Cuts Away from Trump&#x27;s 2024 Speech, Jimmy Addresses RIPJimmyFallon Hashtag Death Hoax, Clip, Aired on 11/16/22" tabindex="-1" href="/the-tonight-show/video/fox-news-cuts-away-from-trumps-2024-speech-jimmy-addresses-ripjimmyfallon-hashtag-death-hoax/NBCE927237710"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE927237710"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Fox News Cuts Away from Trump&#x27;s 2024 Speech, Jimmy Addresses RIPJimmyFallon Hashtag Death Hoax</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="The Tonight Show Starring Jimmy Fallon, Jimmy Addresses RIPJimmyFallon Hashtag Death Hoax Trending on Twitter, Clip, Aired on 11/16/22" tabindex="-1" href="/the-tonight-show/video/jimmy-addresses-ripjimmyfallon-hashtag-death-hoax-trending-on-twitter/NBCE927237711"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE927237711"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmy Addresses RIPJimmyFallon Hashtag Death Hoax Trending on Twitter</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="The Tonight Show Starring Jimmy Fallon, Patti Smith Reveals How She Ended Up Writing a Song with Bruce Springsteen (Extended), Clip, Aired on 11/16/22" tabindex="-1" href="/the-tonight-show/video/patti-smith-reveals-how-she-ended-up-writing-a-song-with-bruce-springsteen-extended/NBCE927237718"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE927237718"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Patti Smith Reveals How She Ended Up Writing a Song with Bruce Springsteen (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="The Tonight Show Starring Jimmy Fallon, Trump Officially Announces 2024 Presidential Bid, Pence&#x27;s So Help Me God Memoir, Clip, Aired on 11/15/22" tabindex="-1" href="/the-tonight-show/video/trump-officially-announces-2024-presidential-bid-pences-so-help-me-god-memoir/NBCE747013752"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE747013752"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trump Officially Announces 2024 Presidential Bid, Pence&#x27;s So Help Me God Memoir</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="The Tonight Show Starring Jimmy Fallon, Bruce Springsteen: Turn Back the Hands of Time, Clip, Aired on 11/15/22" tabindex="-1" href="/the-tonight-show/video/bruce-springsteen-turn-back-the-hands-of-time/NBCE747013772"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE747013772"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bruce Springsteen: Turn Back the Hands of Time</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="The Tonight Show Starring Jimmy Fallon, Seth Rogen Made Steven Spielberg Sob Uncontrollably While Filming The Fabelmans, Clip, Aired on 11/15/22" tabindex="-1" href="/the-tonight-show/video/seth-rogen-made-steven-spielberg-sob-uncontrollably-while-filming-the-fabelmans/NBCE747013768"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE747013768"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Seth Rogen Made Steven Spielberg Sob Uncontrollably While Filming The Fabelmans</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="The Tonight Show Starring Jimmy Fallon, Jeremy Pope&#x27;s Mom Passed Out During His Broadway Debut, Clip, Aired on 11/15/22" tabindex="-1" href="/the-tonight-show/video/jeremy-popes-mom-passed-out-during-his-broadway-debut/NBCE747013769"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE747013769"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeremy Pope&#x27;s Mom Passed Out During His Broadway Debut</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="The Tonight Show Starring Jimmy Fallon, WeTweet: Fire Alarms, Starbucks To-Go Drinks, Pizza, Clip, Aired on 11/15/22" tabindex="-1" href="/the-tonight-show/video/wetweet-fire-alarms-starbucks-to-go-drinks-pizza/NBCE747013766"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE747013766"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">WeTweet: Fire Alarms, Starbucks To-Go Drinks, Pizza</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="The Tonight Show Starring Jimmy Fallon, Tiffany Trump Gets Married at Mar-a-Lago, Democrats Win Control of the Senate, Clip, Aired on 11/14/22" tabindex="-1" href="/the-tonight-show/video/tiffany-trump-gets-married-at-mar-a-lago-democrats-win-control-of-the-senate/NBCE586245652"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE586245652"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tiffany Trump Gets Married at Mar-a-Lago, Democrats Win Control of the Senate</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="The Tonight Show Starring Jimmy Fallon, Chloë Grace Moretz Demonstrates Her Judo Skills on Jimmy (Extended), Clip, Aired on 11/14/22" tabindex="-1" href="/the-tonight-show/video/chloe-grace-moretz-demonstrates-her-judo-skills-on-jimmy-extended/NBCE587269746"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE587269746"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chloë Grace Moretz Demonstrates Her Judo Skills on Jimmy (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="The Tonight Show Starring Jimmy Fallon, Bruce Springsteen: Do I Love You (Indeed I Do), Clip, Aired on 11/14/22" tabindex="-1" href="/the-tonight-show/video/bruce-springsteen-do-i-love-you-indeed-i-do/NBCE587269751"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE587269751"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bruce Springsteen: Do I Love You (Indeed I Do)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="The Tonight Show Starring Jimmy Fallon, Bruce Springsteen Reacts to Taylor Swift Tour Rumors, Clip, Aired on 11/14/22" tabindex="-1" href="/the-tonight-show/video/bruce-springsteen-reacts-to-taylor-swift-tour-rumors/NBCE587269741"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE587269741"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bruce Springsteen Reacts to Taylor Swift Tour Rumors</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="The Tonight Show Starring Jimmy Fallon, Bruce Springsteen Embraces Gospel and Soul in Only the Strong Survive (Extended), Clip, Aired on 11/14/22" tabindex="-1" href="/the-tonight-show/video/bruce-springsteen-embraces-gospel-and-soul-in-only-the-strong-survive-extended/NBCE587269740"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE587269740"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bruce Springsteen Embraces Gospel and Soul in Only the Strong Survive (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="The Tonight Show Starring Jimmy Fallon, Screengrabs: 9,000 Piece Lego Set, Jimmy&#x27;s Fiddler on the Roof Doppelgänger, Clip, Aired on 11/14/22" tabindex="-1" href="/the-tonight-show/video/screengrabs-9000-piece-lego-set-jimmys-fiddler-on-the-roof-doppelganger/NBCE587269744"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE587269744"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Screengrabs: 9,000 Piece Lego Set, Jimmy&#x27;s Fiddler on the Roof Doppelgänger</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="The Tonight Show Starring Jimmy Fallon, Elon Musk Warns Twitter Could Go Bankrupt, Happy Veterans Day!, Clip, Aired on 11/11/22" tabindex="-1" href="/the-tonight-show/video/elon-musk-warns-twitter-could-go-bankrupt-happy-veterans-day/NBCE288773902"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE288773902"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Elon Musk Warns Twitter Could Go Bankrupt, Happy Veterans Day!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="The Tonight Show Starring Jimmy Fallon, Trump Drags DeSantis, Elon Musk Wreaks Havoc on Twitter: This Week&#x27;s News, Clip, Aired on 11/11/22" tabindex="-1" href="/the-tonight-show/video/trump-drags-desantis-elon-musk-wreaks-havoc-on-twitter-this-weeks-news/NBCE289797531"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE289797531"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trump Drags DeSantis, Elon Musk Wreaks Havoc on Twitter: This Week&#x27;s News</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="The Tonight Show Starring Jimmy Fallon, Freestylin&#x27; with The Roots: California Trips, Winning the Lottery, Clip, Aired on 11/11/22" tabindex="-1" href="/the-tonight-show/video/freestylin-with-the-roots-california-trips-winning-the-lottery/NBCE289797527"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE289797527"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Freestylin&#x27; with The Roots: California Trips, Winning the Lottery</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="The Tonight Show Starring Jimmy Fallon, Thank You Notes: Space Force Uniforms, Chris Evans, Clip, Aired on 11/11/22" tabindex="-1" href="/the-tonight-show/video/thank-you-notes-space-force-uniforms-chris-evans/NBCE289797526"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE289797526"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Thank You Notes: Space Force Uniforms, Chris Evans</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="The Tonight Show Starring Jimmy Fallon, Louis Tomlinson: Silver Tongues, Clip, Aired on 11/11/22" tabindex="-1" href="/the-tonight-show/video/louis-tomlinson-silver-tongues/NBCE289797530"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE289797530"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Louis Tomlinson: Silver Tongues</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="The Tonight Show Starring Jimmy Fallon, Sylvester Stallone Stages a Fake Fight with Jimmy (Extended), Clip, Aired on 11/11/22" tabindex="-1" href="/the-tonight-show/video/sylvester-stallone-stages-a-fake-fight-with-jimmy-extended/NBCE289797528"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE289797528"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sylvester Stallone Stages a Fake Fight with Jimmy (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="The Tonight Show Starring Jimmy Fallon, Linda Cardellini Left Saturday Night Live to See Cats on Her First NYC Trip, Clip, Aired on 11/11/22" tabindex="-1" href="/the-tonight-show/video/linda-cardellini-left-saturday-night-live-to-see-cats-on-her-first-nyc-trip/NBCE289797529"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE289797529"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Linda Cardellini Left Saturday Night Live to See Cats on Her First NYC Trip</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="The Tonight Show Starring Jimmy Fallon, WeTweet: Starbucks, Saying &quot;Bless You&quot; After the Third Sneeze, Minecraft, Clip, Aired on 11/10/22" tabindex="-1" href="/the-tonight-show/video/wetweet-starbucks-saying-bless-you-after-the-third-sneeze-minecraft/NBCE190469744"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE190469744"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">WeTweet: Starbucks, Saying &quot;Bless You&quot; After the Third Sneeze, Minecraft</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="The Tonight Show Starring Jimmy Fallon, The 1975: I&#x27;m In Love With You, Clip, Aired on 11/10/22" tabindex="-1" href="/the-tonight-show/video/the-1975-im-in-love-with-you/NBCE190469751"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE190469751"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The 1975: I&#x27;m In Love With You</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="The Tonight Show Starring Jimmy Fallon, Will Ferrell Shows Off His Perfect Christmas Village, Clip, Aired on 11/10/22" tabindex="-1" href="/the-tonight-show/video/will-ferrell-shows-off-his-perfect-christmas-village/NBCE190469746"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE190469746"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Ferrell Shows Off His Perfect Christmas Village</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="The Tonight Show Starring Jimmy Fallon, Trump Plans 2024 Campaign Announcement, Bitcoin Plummets to Two-Year Low, Clip, Aired on 11/10/22" tabindex="-1" href="/the-tonight-show/video/trump-plans-2024-campaign-announcement-bitcoin-plummets-to-two-year-low/NBCE190981587"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE190981587"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trump Plans 2024 Campaign Announcement, Bitcoin Plummets to Two-Year Low</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="The Tonight Show Starring Jimmy Fallon, Water War with Lindsay Lohan, Clip, Aired on 11/10/22" tabindex="-1" href="/the-tonight-show/video/water-war-with-lindsay-lohan/NBCE190469749"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE190469749"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Water War with Lindsay Lohan</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="The Tonight Show Starring Jimmy Fallon, Lindsay Lohan Is Down for a Freaky Friday Sequel (Extended), Clip, Aired on 11/10/22" tabindex="-1" href="/the-tonight-show/video/lindsay-lohan-is-down-for-a-freaky-friday-sequel-extended/NBCE190469748"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE190469748"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lindsay Lohan Is Down for a Freaky Friday Sequel (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="The Tonight Show Starring Jimmy Fallon, Will Ferrell Introduces a Rare &quot;Baby Bengal Tiger&quot; to Jimmy (Extended), Clip, Aired on 11/10/22" tabindex="-1" href="/the-tonight-show/video/will-ferrell-introduces-a-rare-baby-bengal-tiger-to-jimmy-extended/NBCE190469747"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE190469747"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Ferrell Introduces a Rare &quot;Baby Bengal Tiger&quot; to Jimmy (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="The Tonight Show Starring Jimmy Fallon, Octavia Spencer Accidentally Tried to Use a Fake $100 Bill with Ryan Reynolds on It, Clip, Aired on 11/09/22" tabindex="-1" href="/the-tonight-show/video/octavia-spencer-accidentally-tried-to-use-a-fake-100-bill-with-ryan-reynolds-on-it/NBCE099333869"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE099333869"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Octavia Spencer Accidentally Tried to Use a Fake $100 Bill with Ryan Reynolds on It</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="The Tonight Show Starring Jimmy Fallon, Trump&#x27;s the Biggest Midterm Election Loser, First Gen Z Member of Congress Elected, Clip, Aired on 11/09/22" tabindex="-1" href="/the-tonight-show/video/trumps-the-biggest-midterm-election-loser-first-gen-z-member-of-congress-elected/NBCE102917523"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE102917523"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trump&#x27;s the Biggest Midterm Election Loser, First Gen Z Member of Congress Elected</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="The Tonight Show Starring Jimmy Fallon, Matthias Schweighöfer Challenges Jimmy to a German Quiz (Extended), Clip, Aired on 11/09/22" tabindex="-1" href="/the-tonight-show/video/matthias-schweighofer-challenges-jimmy-to-a-german-quiz-extended/NBCE099333872"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE099333872"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Matthias Schweighöfer Challenges Jimmy to a German Quiz (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="The Tonight Show Starring Jimmy Fallon, Monday Motivations (Wednesday Edition): Say You&#x27;re Vegan, We&#x27;ll Care, Clip, Aired on 11/09/22" tabindex="-1" href="/the-tonight-show/video/monday-motivations-wednesday-edition-say-youre-vegan-well-care/NBCE099333868"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE099333868"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Monday Motivations (Wednesday Edition): Say You&#x27;re Vegan, We&#x27;ll Care</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="The Tonight Show Starring Jimmy Fallon, Kurt Braunohler Stand-Up: Being a Good Dad, Gas Station Mistakes, Clip, Aired on 11/09/22" tabindex="-1" href="/the-tonight-show/video/kurt-braunohler-stand-up-being-a-good-dad-gas-station-mistakes/NBCE099333871"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE099333871"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kurt Braunohler Stand-Up: Being a Good Dad, Gas Station Mistakes</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="The Tonight Show Starring Jimmy Fallon, Catchphrase with Octavia Spencer and Seth Rogen, Clip, Aired on 11/09/22" tabindex="-1" href="/the-tonight-show/video/catchphrase-with-octavia-spencer-and-seth-rogen/NBCE099333867"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE099333867"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Catchphrase with Octavia Spencer and Seth Rogen</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="The Tonight Show Starring Jimmy Fallon, During Commercial Break: Reese Witherspoon Loves Baby Yoda, Clip, Aired on 11/09/22" tabindex="-1" href="/the-tonight-show/video/during-commercial-break-reese-witherspoon-loves-baby-yoda/NBCE098309859"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE098309859"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">During Commercial Break: Reese Witherspoon Loves Baby Yoda</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="The Tonight Show Starring Jimmy Fallon, Ryan Reynolds on Working With Will Ferrell in Spirited &amp; Reuniting with Hugh Jackman for Deadpool 3, Clip, Aired on 11/07/22" tabindex="-1" href="/the-tonight-show/video/ryan-reynolds-on-working-with-will-ferrell-in-spirited-reuniting-with-hugh-jackman-for-deadpool-3/NBCE860229727"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE860229727"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds on Working With Will Ferrell in Spirited &amp; Reuniting with Hugh Jackman for Deadpool 3</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="The Tonight Show Starring Jimmy Fallon, I Respect That About You with Ryan Reynolds, Clip, Aired on 11/07/22" tabindex="-1" href="/the-tonight-show/video/i-respect-that-about-you-with-ryan-reynolds/NBCE860229725"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE860229725"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Respect That About You with Ryan Reynolds</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="The Tonight Show Starring Jimmy Fallon, Trump Drags Ron &quot;DeSanctimonius&quot; at Rally, Midterm Elections Are Upon Us, Clip, Aired on 11/07/22" tabindex="-1" href="/the-tonight-show/video/trump-drags-ron-desanctimonius-at-rally-midterm-elections-are-upon-us/NBCE860741516"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE860741516"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trump Drags Ron &quot;DeSanctimonius&quot; at Rally, Midterm Elections Are Upon Us</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="The Tonight Show Starring Jimmy Fallon, Jen Psaki Shares How She&#x27;s Preparing for the Midterm Election, Clip, Aired on 11/07/22" tabindex="-1" href="/the-tonight-show/video/jen-psaki-shares-how-shes-preparing-for-the-midterm-election/NBCE860229728"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE860229728"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jen Psaki Shares How She&#x27;s Preparing for the Midterm Election</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="The Tonight Show Starring Jimmy Fallon, &quot;Weird Al&quot; Yankovic, Jimmy Fallon &amp; The Roots Sing Weird Al’s Greatest Hits (Classroom Instruments), Clip, Aired on 11/07/22" tabindex="-1" href="/the-tonight-show/video/weird-al-yankovic-jimmy-fallon-the-roots-sing-weird-als-greatest-hits-classroom-instruments/NBCE860229724"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE860229724"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&quot;Weird Al&quot; Yankovic, Jimmy Fallon &amp; The Roots Sing Weird Al’s Greatest Hits (Classroom Instruments)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="The Tonight Show Starring Jimmy Fallon, Smino: Lee &amp; Lovie/Blu Billy, Clip, Aired on 11/07/22" tabindex="-1" href="/the-tonight-show/video/smino-lee-lovieblu-billy/NBCE860229729"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE860229729"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Smino: Lee &amp; Lovie/Blu Billy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="The Tonight Show Starring Jimmy Fallon, Trump&#x27;s 2024 Plans, Elon Musk Wants to Bring Back Vine: This Week&#x27;s News, Clip, Aired on 11/06/22" tabindex="-1" href="/the-tonight-show/video/trumps-2024-plans-elon-musk-wants-to-bring-back-vine-this-weeks-news/NBCE585797599"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE585797599"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trump&#x27;s 2024 Plans, Elon Musk Wants to Bring Back Vine: This Week&#x27;s News</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="The Tonight Show Starring Jimmy Fallon, Bashir Salahuddin and Diallo Riddle Jam Out with Jimmy During Commercial Break, Clip, Aired on 11/05/22" tabindex="-1" href="/the-tonight-show/video/bashir-salahuddin-and-diallo-riddle-jam-out-with-jimmy-during-commercial-break/NBCE585797598"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE585797598"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bashir Salahuddin and Diallo Riddle Jam Out with Jimmy During Commercial Break</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="The Tonight Show Starring Jimmy Fallon, Trump &quot;Very Probably&quot; Running in 2024, Oprah Announces Support for Fetterman, Clip, Aired on 11/04/22" tabindex="-1" href="/the-tonight-show/video/trump-very-probably-running-in-2024-oprah-announces-support-for-fetterman/NBCE586309805"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE586309805"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trump &quot;Very Probably&quot; Running in 2024, Oprah Announces Support for Fetterman</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="The Tonight Show Starring Jimmy Fallon, Jimmy Dishes on His Holiday Single with Dolly Parton, Clip, Aired on 11/04/22" tabindex="-1" href="/the-tonight-show/video/jimmy-dishes-on-his-holiday-single-with-dolly-parton/NBCE585797593"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE585797593"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmy Dishes on His Holiday Single with Dolly Parton</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="The Tonight Show Starring Jimmy Fallon, Marcus Mumford: Go In Light ft. Monica Martin, Clip, Aired on 11/04/22" tabindex="-1" href="/the-tonight-show/video/marcus-mumford-go-in-light-ft-monica-martin/NBCE585797597"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE585797597"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Marcus Mumford: Go In Light ft. Monica Martin</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="The Tonight Show Starring Jimmy Fallon, Marcus Mumford Had an Awkward Encounter with the Pope (Extended), Clip, Aired on 11/04/22" tabindex="-1" href="/the-tonight-show/video/marcus-mumford-had-an-awkward-encounter-with-the-pope-extended/NBCE585797596"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE585797596"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Marcus Mumford Had an Awkward Encounter with the Pope (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="The Tonight Show Starring Jimmy Fallon, Mariah Carey Spills on Her Christmas Shows and Potential Millie Bobby Brown Collab, Clip, Aired on 11/04/22" tabindex="-1" href="/the-tonight-show/video/mariah-carey-spills-on-her-christmas-shows-and-potential-millie-bobby-brown-collab/NBCE585797600"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE585797600"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mariah Carey Spills on Her Christmas Shows and Potential Millie Bobby Brown Collab</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="The Tonight Show Starring Jimmy Fallon, The Naughty List with Mariah Carey, Clip, Aired on 11/04/22" tabindex="-1" href="/the-tonight-show/video/the-naughty-list-with-mariah-carey/NBCE585797595"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE585797595"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Naughty List with Mariah Carey</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="The Tonight Show Starring Jimmy Fallon, Thank You Notes: Midterm Election Ads, Jeff Bezos and JAY-Z, Clip, Aired on 11/04/22" tabindex="-1" href="/the-tonight-show/video/thank-you-notes-midterm-election-ads-jeff-bezos-and-jay-z/NBCE585797594"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE585797594"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Thank You Notes: Midterm Election Ads, Jeff Bezos and JAY-Z</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="The Tonight Show Starring Jimmy Fallon, Sherman&#x27;s Showcase Medley with Bashir Salahuddin and Diallo Riddle, Clip, Aired on 11/03/22" tabindex="-1" href="/the-tonight-show/video/shermans-showcase-medley-with-bashir-salahuddin-and-diallo-riddle/NBCE469061729"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE469061729"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sherman&#x27;s Showcase Medley with Bashir Salahuddin and Diallo Riddle</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="The Tonight Show Starring Jimmy Fallon, Jimmy&#x27;s Holiday Song with Dolly Parton is Officially Out!, Clip, Aired on 11/03/22" tabindex="-1" href="/the-tonight-show/video/jimmys-holiday-song-with-dolly-parton-is-officially-out/NBCE469061726"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE469061726"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmy&#x27;s Holiday Song with Dolly Parton is Officially Out!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="The Tonight Show Starring Jimmy Fallon, Hasan Minhaj Gives a Heartfelt Apology to Jeopardy! Fans (Extended), Clip, Aired on 11/03/22" tabindex="-1" href="/the-tonight-show/video/hasan-minhaj-gives-a-heartfelt-apology-to-jeopardy-fans-extended/NBCE469061727"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE469061727"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hasan Minhaj Gives a Heartfelt Apology to Jeopardy! Fans (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="The Tonight Show Starring Jimmy Fallon, Bashir Salahuddin and Diallo Riddle Dish on Sherman&#x27;s Showcase (Extended), Clip, Aired on 11/03/22" tabindex="-1" href="/the-tonight-show/video/bashir-salahuddin-and-diallo-riddle-dish-on-shermans-showcase-extended/NBCE469061728"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE469061728"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bashir Salahuddin and Diallo Riddle Dish on Sherman&#x27;s Showcase (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="The Tonight Show Starring Jimmy Fallon, DeSantis Reconsiders 2024 Election Run, Jeff Bezos and JAY-Z&#x27;s Potential Partnership, Clip, Aired on 11/03/22" tabindex="-1" href="/the-tonight-show/video/desantis-reconsiders-2024-election-run-jeff-bezos-and-jay-zs-potential-partnership/NBCE469061724"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE469061724"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">DeSantis Reconsiders 2024 Election Run, Jeff Bezos and JAY-Z&#x27;s Potential Partnership</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="The Tonight Show Starring Jimmy Fallon, Paramore: This Is Why, Clip, Aired on 11/03/22" tabindex="-1" href="/the-tonight-show/video/paramore-this-is-why/NBCE469061725"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE469061725"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paramore: This Is Why</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="The Tonight Show Starring Jimmy Fallon, Cole Hauser Dishes on Season 5 of Yellowstone and the Special Gift He Gave Drake, Clip, Aired on 11/02/22" tabindex="-1" href="/the-tonight-show/video/cole-hauser-dishes-on-season-5-of-yellowstone-and-the-special-gift-he-gave-drake/NBCE344645683"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE344645683"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cole Hauser Dishes on Season 5 of Yellowstone and the Special Gift He Gave Drake</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="The Tonight Show Starring Jimmy Fallon, Joey Bada$$ with Men I Trust: Show Me, Clip, Aired on 11/02/22" tabindex="-1" href="/the-tonight-show/video/joey-bada-with-men-i-trust-show-me/NBCE344645685"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE344645685"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joey Bada$$ with Men I Trust: Show Me</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="The Tonight Show Starring Jimmy Fallon, News Smash: Taylor Swift Domination, Stouffer&#x27;s Lasagna Bloody Mary, Clip, Aired on 11/02/22" tabindex="-1" href="/the-tonight-show/video/news-smash-taylor-swift-domination-stouffers-lasagna-bloody-mary/NBCE344645680"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE344645680"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">News Smash: Taylor Swift Domination, Stouffer&#x27;s Lasagna Bloody Mary</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="The Tonight Show Starring Jimmy Fallon, LaTanya Richardson Jackson Breaks Down the Plot of Her Play The Piano Lesson, Clip, Aired on 11/02/22" tabindex="-1" href="/the-tonight-show/video/latanya-richardson-jackson-breaks-down-the-plot-of-her-play-the-piano-lesson/NBCE344645684"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE344645684"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">LaTanya Richardson Jackson Breaks Down the Plot of Her Play The Piano Lesson</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="The Tonight Show Starring Jimmy Fallon, George Lopez Discusses Starring in Lopez vs. Lopez with His Daughter, Clip, Aired on 11/02/22" tabindex="-1" href="/the-tonight-show/video/george-lopez-discusses-starring-in-lopez-vs-lopez-with-his-daughter/NBCE344645679"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE344645679"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">George Lopez Discusses Starring in Lopez vs. Lopez with His Daughter</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="The Tonight Show Starring Jimmy Fallon, Tonight Show Polls: Have You Seen The Watcher on Netflix?, Clip, Aired on 11/02/22" tabindex="-1" href="/the-tonight-show/video/tonight-show-polls-have-you-seen-the-watcher-on-netflix/NBCE344645681"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE344645681"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tonight Show Polls: Have You Seen The Watcher on Netflix?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="The Tonight Show Starring Jimmy Fallon, Biden Drags Phillies Fans, Adele Reveals How to Actually Pronounce Her Name, Clip, Aired on 11/02/22" tabindex="-1" href="/the-tonight-show/video/biden-drags-phillies-fans-adele-reveals-how-to-actually-pronounce-her-name/NBCE345157762"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE345157762"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Biden Drags Phillies Fans, Adele Reveals How to Actually Pronounce Her Name</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="The Tonight Show Starring Jimmy Fallon, Jimmy Spills on Recording His Holiday Song with Dolly Parton, Clip, Aired on 11/02/22" tabindex="-1" href="/the-tonight-show/video/jimmy-spills-on-recording-his-holiday-song-with-dolly-parton/NBCE344645682"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE344645682"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmy Spills on Recording His Holiday Song with Dolly Parton</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="The Tonight Show Starring Jimmy Fallon, Jimmy Reacts to TikTok Removing His &quot;Almost Too Early for Christmas&quot; Post, Clip, Aired on 11/01/22" tabindex="-1" href="/the-tonight-show/video/jimmy-reacts-to-tiktok-removing-his-almost-too-early-for-christmas-post/NBCE226373802"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE226373802"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmy Reacts to TikTok Removing His &quot;Almost Too Early for Christmas&quot; Post</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="The Tonight Show Starring Jimmy Fallon, &quot;Weird Al&quot; Yankovic Reveals the Truth About His Relationship with Madonna (Extended), Clip, Aired on 11/01/22" tabindex="-1" href="/the-tonight-show/video/weird-al-yankovic-reveals-the-truth-about-his-relationship-with-madonna-extended/NBCE226373804"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE226373804"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&quot;Weird Al&quot; Yankovic Reveals the Truth About His Relationship with Madonna (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="The Tonight Show Starring Jimmy Fallon, WeTweet: The Tooth Fairy, Texting While Walking, Croissants, Clip, Aired on 11/01/22" tabindex="-1" href="/the-tonight-show/video/wetweet-the-tooth-fairy-texting-while-walking-croissants/NBCE226373801"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE226373801"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">WeTweet: The Tooth Fairy, Texting While Walking, Croissants</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="The Tonight Show Starring Jimmy Fallon, A Performance from Almost Famous: Tiny Dancer, Clip, Aired on 11/01/22" tabindex="-1" href="/the-tonight-show/video/a-performance-from-almost-famous-tiny-dancer/NBCE226373807"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE226373807"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">A Performance from Almost Famous: Tiny Dancer</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="The Tonight Show Starring Jimmy Fallon, Lupita Nyong&#x27;o Was Overwhelmed by Rihanna&#x27;s Presence (Extended), Clip, Aired on 11/01/22" tabindex="-1" href="/the-tonight-show/video/lupita-nyongo-was-overwhelmed-by-rihannas-presence-extended/NBCE226373803"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE226373803"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lupita Nyong&#x27;o Was Overwhelmed by Rihanna&#x27;s Presence (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="The Tonight Show Starring Jimmy Fallon, Cameron Crowe Invites Jimmy to Reprise His Role in Almost Famous on Broadway (Extended), Clip, Aired on 11/01/22" tabindex="-1" href="/the-tonight-show/video/cameron-crowe-invites-jimmy-to-reprise-his-role-in-almost-famous-on-broadway-extended/NBCE226373805"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE226373805"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cameron Crowe Invites Jimmy to Reprise His Role in Almost Famous on Broadway (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="The Tonight Show Starring Jimmy Fallon, GOP Prepares for Trump Indictment, Elon Musk Hopes to Bring Back Vine, Clip, Aired on 11/01/22" tabindex="-1" href="/the-tonight-show/video/gop-prepares-for-trump-indictment-elon-musk-hopes-to-bring-back-vine/NBCE226373800"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE226373800"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">GOP Prepares for Trump Indictment, Elon Musk Hopes to Bring Back Vine</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="The Tonight Show Starring Jimmy Fallon, Battle of the Instant Songwriters: Too Old to Trick-or-Treat, Let&#x27;s Avoid the Weird Guys&#x27; House, Clip, Aired on 10/31/22" tabindex="-1" href="/the-tonight-show/video/battle-of-the-instant-songwriters-too-old-to-trick-or-treat-lets-avoid-the-weird-guys-house/NBCE091717656"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE091717656"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Battle of the Instant Songwriters: Too Old to Trick-or-Treat, Let&#x27;s Avoid the Weird Guys&#x27; House</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="The Tonight Show Starring Jimmy Fallon, Obama Hits Campaign Trail, Elon Musk Plans to Fire 25% of Twitter Staff, Clip, Aired on 10/31/22" tabindex="-1" href="/the-tonight-show/video/obama-hits-campaign-trail-elon-musk-plans-to-fire-25-of-twitter-staff/NBCE091717655"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE091717655"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Obama Hits Campaign Trail, Elon Musk Plans to Fire 25% of Twitter Staff</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="The Tonight Show Starring Jimmy Fallon, Caroline Rhea Had an Embarrassing Moment While Buying Halloween Candy, Clip, Aired on 10/31/22" tabindex="-1" href="/the-tonight-show/video/caroline-rhea-had-an-embarrassing-moment-while-buying-halloween-candy/NBCE091717661"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE091717661"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Caroline Rhea Had an Embarrassing Moment While Buying Halloween Candy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="The Tonight Show Starring Jimmy Fallon, Jimmy Announces His New Song with Dolly Parton &quot;Almost Too Early for Christmas&quot;, Clip, Aired on 10/31/22" tabindex="-1" href="/the-tonight-show/video/jimmy-announces-his-new-song-with-dolly-parton-almost-too-early-for-christmas/NBCE091717527"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE091717527"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmy Announces His New Song with Dolly Parton &quot;Almost Too Early for Christmas&quot;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="The Tonight Show Starring Jimmy Fallon, Weird Al Yankovic Critiqued Daniel Radcliffe&#x27;s Accordion Skills for Weird (Extended), Clip, Aired on 10/31/22" tabindex="-1" href="/the-tonight-show/video/weird-al-yankovic-critiqued-daniel-radcliffes-accordion-skills-for-weird-extended/NBCE091717657"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE091717657"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weird Al Yankovic Critiqued Daniel Radcliffe&#x27;s Accordion Skills for Weird (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="The Tonight Show Starring Jimmy Fallon, Winston Duke Split His Pants Wrestling Chadwick Boseman When They First Met (Extended), Clip, Aired on 10/31/22" tabindex="-1" href="/the-tonight-show/video/winston-duke-split-his-pants-wrestling-chadwick-boseman-when-they-first-met-extended/NBCE091717658"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE091717658"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Winston Duke Split His Pants Wrestling Chadwick Boseman When They First Met (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="The Tonight Show Starring Jimmy Fallon, Caroline Rhea Stand-Up: Dating, Astrology and Having a Teenage Daughter, Clip, Aired on 10/31/22" tabindex="-1" href="/the-tonight-show/video/caroline-rhea-stand-up-dating-astrology-and-having-a-teenage-daughter/NBCE091717659"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE091717659"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Caroline Rhea Stand-Up: Dating, Astrology and Having a Teenage Daughter</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="The Tonight Show Starring Jimmy Fallon, Elon Musk Buys Twitter, the News (Taylor&#x27;s Version): This Week&#x27;s News, Clip, Aired on 10/30/22" tabindex="-1" href="/the-tonight-show/video/elon-musk-buys-twitter-the-news-taylors-version-this-weeks-news/NBCE832645900"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE832645900"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Elon Musk Buys Twitter, the News (Taylor&#x27;s Version): This Week&#x27;s News</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="The Tonight Show Starring Jimmy Fallon, The Best of John Travolta, Clip, Aired on 10/29/22" tabindex="-1" href="/the-tonight-show/video/the-best-of-john-travolta/NBCE832645899"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE832645899"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Best of John Travolta</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="The Tonight Show Starring Jimmy Fallon, Lin-Manuel Miranda&#x27;s First Time Meeting &quot;Weird Al&quot; Yankovic Was a Disaster (Extended), Clip, Aired on 10/28/22" tabindex="-1" href="/the-tonight-show/video/lin-manuel-mirandas-first-time-meeting-weird-al-yankovic-was-a-disaster-extended/NBCE832645896"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE832645896"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lin-Manuel Miranda&#x27;s First Time Meeting &quot;Weird Al&quot; Yankovic Was a Disaster (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="The Tonight Show Starring Jimmy Fallon, Bobby Cannavale Got Emotional After Working with Robert De Niro (Extended), Clip, Aired on 10/28/22" tabindex="-1" href="/the-tonight-show/video/bobby-cannavale-got-emotional-after-working-with-robert-de-niro-extended/NBCE832645897"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE832645897"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bobby Cannavale Got Emotional After Working with Robert De Niro (Extended)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="The Tonight Show Starring Jimmy Fallon, Audience Suggestion Box: Musical Reboot of The Shining, Andrés Cantor&#x27;s &quot;Goal&quot; Call, Clip, Aired on 10/28/22" tabindex="-1" href="/the-tonight-show/video/audience-suggestion-box-musical-reboot-of-the-shining-andres-cantors-goal-call/NBCE832645894"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE832645894"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Audience Suggestion Box: Musical Reboot of The Shining, Andrés Cantor&#x27;s &quot;Goal&quot; Call</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="The Tonight Show Starring Jimmy Fallon, Thank You Notes: The Watcher, Couple&#x27;s Costumes, Clip, Aired on 10/28/22" tabindex="-1" href="/the-tonight-show/video/thank-you-notes-the-watcher-couples-costumes/NBCE832645893"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE832645893"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Thank You Notes: The Watcher, Couple&#x27;s Costumes</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="The Tonight Show Starring Jimmy Fallon, JVKE: golden hour, Clip, Aired on 10/28/22" tabindex="-1" href="/the-tonight-show/video/jvke-golden-hour/NBCE832645898"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE832645898"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">JVKE: golden hour</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="The Tonight Show Starring Jimmy Fallon, Elon Musk Fires Twitter Executives, Phillies and Astros Face Off in the World Series, Clip, Aired on 10/28/22" tabindex="-1" href="/the-tonight-show/video/elon-musk-fires-twitter-executives-phillies-and-astros-face-off-in-the-world-series/NBCE833157624"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE833157624"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Elon Musk Fires Twitter Executives, Phillies and Astros Face Off in the World Series</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="The Tonight Show Starring Jimmy Fallon, Audience Suggestion Box: Mega-Pie Challenge in Partnership with Ford, Clip, Aired on 10/28/22" tabindex="-1" href="/the-tonight-show/video/audience-suggestion-box-mega-pie-challenge-in-partnership-with-ford/NBCE832645895"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE832645895"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Audience Suggestion Box: Mega-Pie Challenge in Partnership with Ford</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="The Tonight Show Starring Jimmy Fallon, Lin-Manuel Miranda and Jimmy Perform a Medley of Encanto Songs, Clip, Aired on 10/28/22" tabindex="-1" href="/the-tonight-show/video/lin-manuel-miranda-and-jimmy-perform-a-medley-of-encanto-songs/NBCE832645890"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE832645890"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lin-Manuel Miranda and Jimmy Perform a Medley of Encanto Songs</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="99" aria-label="The Tonight Show Starring Jimmy Fallon, True Confessions with Millie Bobby Brown and Noah Schnapp, Clip, Aired on 10/27/22" tabindex="-1" href="/the-tonight-show/video/true-confessions-with-millie-bobby-brown-and-noah-schnapp/NBCE748677650"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="NBCE748677650"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">True Confessions with Millie Bobby Brown and Noah Schnapp</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Season 10</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-season-10"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-season-10" data-index="0" tabindex="0"><span class="filter-select__link">Season 10</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-season-9" data-index="1" tabindex="0"><span class="filter-select__link">Season 9</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><div class="lazy-component lazy-component--loading"><div class="spinner spinner--absolute spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a target="" rel="noreferrer noopener" href="https://together.nbcuni.com/advertise/?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages">Advertise</a></li><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/schedule" target="">Local Schedule</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/apps" target="">NBC App</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop">Shop</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.ae458f608b6ead4c2ea2.js></script>
<script async src=/generetic/generated/generetic.db3d1295eaf1d625a140.js></script>
<script async src=/generetic/generated/chunks/0.4edd4ba65f288c0fc7ed.js></script>
<script async src=/generetic/generated/chunks/8.bd14cc5108ab5d977d89.js></script>
<script async src=/generetic/generated/chunks/1.ff5dc0ec9958b6bcbb8d.js></script>
<script async src=/generetic/generated/chunks/5.dbf70fe9bc87a41daa9e.js></script>
<script async src=/generetic/generated/chunks/43.4f8f6ad844d3a70a661e.js></script>
      </body>
    </html>