<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-personalization="true" data-params='{"name":"the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857","type":"VIDEO","variables":{}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/52.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/52.bebae720ca782ac14520.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.b70a60c7181b69c01e1f.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.c05a864f0b5fb601909a.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.6736321355ffabf27446.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.42f10e1197c33044a7c4.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/51.bb1a763bd085d46cf6e1.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.a43f25024b9b8524cbbe.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/44.42f8414d7dc4946d3459.js" />
        <link rel="stylesheet" href=/generetic/generated/52.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.b70a60c7181b69c01e1f.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProExtraLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch The Kelly Clarkson Show - Official Website Highlight: Suraj Sharma Had &#x27;Too Much Fun&#x27; During &#x27;HIMYF&#x27; Nude Scene - NBC.com</title><meta name="description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;Suraj Sharma Had &#x27;Too Much Fun&#x27; During &#x27;HIMYF&#x27; Nude Scene&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch The Kelly Clarkson Show - Official Website Highlight: Suraj Sharma Had &#x27;Too Much Fun&#x27; During &#x27;HIMYF&#x27; Nude Scene - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;Suraj Sharma Had &#x27;Too Much Fun&#x27; During &#x27;HIMYF&#x27; Nude Scene&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/2/18/SurajNude.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch The Kelly Clarkson Show - Official Website Highlight: Suraj Sharma Had &#x27;Too Much Fun&#x27; During &#x27;HIMYF&#x27; Nude Scene - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/2/18/SurajNude.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;Suraj Sharma Had &#x27;Too Much Fun&#x27; During &#x27;HIMYF&#x27; Nude Scene&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/443141857" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/443141857" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/443141857" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F443141857%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F443141857%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Kelly Clarkson" data-reactroot=""/><meta property="video:duration" content="336" data-reactroot=""/><meta property="video:series" content="The Kelly Clarkson Show" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2022-02-18" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"443141857","@type":"TVClip","name":"Suraj Sharma Had 'Too Much Fun' During 'HIMYF' Nude Scene","description":"As a big \"How I Met Your Mother\" fan, Suraj Sharma was cynical at first when he heard the show was being rebooted as \"How I Met Your Father.\" However, Suraj explains he quickly came around to the idea after talking with the creators of the show and realizing they wanted to build out the world with a new generation in mind. Suraj also dishes on having \"too much fun\" during his nude scene, and how his acting career started by accident when he got cast in \"Life Of Pi.\"","video":{"@type":"VideoObject","name":"Suraj Sharma Had 'Too Much Fun' During 'HIMYF' Nude Scene","description":"As a big \"How I Met Your Mother\" fan, Suraj Sharma was cynical at first when he heard the show was being rebooted as \"How I Met Your Father.\" However, Suraj explains he quickly came around to the idea after talking with the creators of the show and realizing they wanted to build out the world with a new generation in mind. Suraj also dishes on having \"too much fun\" during his nude scene, and how his acting career started by accident when he got cast in \"Life Of Pi.\"","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/443141857?fwsitesection=nbc_video_vod_embed","uploadDate":"2022-02-18T23:30:00.000Z","thumbnailUrl":"https://img.nbc.com/sites/nbcunbc/files/images/2022/2/18/SurajNude.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]}],"URL":"/the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857"},"partOfSeries":{"@type":"TVSeries","name":"The Kelly Clarkson Show","sameAs":"https://www.imdb.com/title/tt9022950/","url":"https://www.nbc.com/the-kelly-clarkson-show","description":"'The Kelly Clarkson Show' is the uplifting daytime destination for humor, heart, and connection featuring Emmy-winning talk show host, Grammy-winning artist and America's original idol, Kelly Clarkson."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"3"}}</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><link rel="manifest" href="/generetic/manifest.json" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxgj6hwyqq5dla-f-f038048a2-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"308c9e99","ak.r":41484,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47930,"ak.gh":"23.222.0.208","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1645275350","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==0d/XzkUG9H+q7sUNUB7zxOkHAPM11ePcWObGx4ivUfqYcBfLO5ONoqpy8IrhaDRsbK62GyP9Eir8nbePTtNTLbxS/xKYt51oHicqhLayJC7b0TkiAwNcfG8oSSj1b1JhpEufpoZKTEi5UKSL7Ayj40oCDUOXD2CtinkReDyaAlpKOLEfXfzF+hPkL+h0DCqgZn1mIKAWSOyZFmIeMvYtd/ExezPxFerEYyKWkK9Jk/8xXfPq/ef2BRY3PksZ0bP3k83Sm1QazM5o3yzGUG3D4gvvenmXv0qEpfyU1XkqasYEBsryTFcwydALuaAMDoOEcwLLQB23gg6bE4gfYho5IwAiT61A7ZoBzuT/GBdWhZcXGBH1VIJUV6sScSnL7VBgOGBLCvQCo4TB7o/XFF92ukgXyFTZfnB9RAEXxW+bvM4=","ak.pv":"458","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #d9297e, #4808a7)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">The Kelly Clarkson Show</span></div><div class="show-header__tune-in">WEEKDAYS</div></div></div></div></div><div class="sticky-outer-wrapper show-navigation show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__favorites-link"><button class="navigation__item__link" aria-label="Add To Favorites" data-tip="Added to Favorites" role="tab" tabindex="0" data-interaction="add" type="button"><span><i class="show-header__add-favorite-icon"></i></span></button></li><div class="show-header__list--scrollable"><div class="show-header__list--scrollable-inner" style="transform:translateX(0px)"><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="0"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com" aria-label="Watch" role="tab" data-index="0"><span>Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="1"><a class="navigation__item__link navigation__item__link_target" href="/the-kelly-clarkson-show/about" target="" aria-label="About" role="tab" data-index="1"><span>About</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="2"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://kellyclarksonshow.formstack.com/forms/beontheshow" aria-label="Be A Guest" role="tab" data-index="2"><span>Be A Guest</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="3"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://1iota.com/show/1230/the-kelly-clarkson-show---s3" aria-label="Tickets" role="tab" data-index="3"><span>Tickets</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="4"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com/exclusives/where-to-watch" aria-label="Where to Watch" role="tab" data-index="4"><span>Where to Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="5"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com/exclusives/pilot-pen" aria-label="Pilot Pen" role="tab" data-index="5"><span>Pilot Pen</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="6"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.nbcstore.com/collections/the-kelly-clarkson-show?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=show-page&amp;utm_content=kellyclarkson-shop" aria-label="SHOP" role="tab" data-index="6"><span>SHOP</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="7"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com/exclusives/season-of-giving" aria-label="Season of Giving" role="tab" data-index="7"><span>Season of Giving</span></a></li></div></div></ul><div class="show-header__menu__arrows"><button type="button" aria-label="Go to left" disabled="" class="show-header__menu__arrow show-header__menu__arrow--disabled"><span class="show-header__menu__arrow show-header__menu__arrow--left"></span></button><button type="button" aria-label="Go to right" class="show-header__menu__arrow"><span class="show-header__menu__arrow show-header__menu__arrow--right"></span></button></div></div><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Suraj Sharma Had &#x27;Too Much Fun&#x27; During &#x27;HIMYF&#x27; Nude Scene</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>02/18/22</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#d9297e">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">As a big &quot;How I Met Your Mother&quot; fan, Suraj Sharma was cynical at first when he heard the show was being rebooted as &quot;How I Met Your Father.&quot; However, Suraj explains he quickly came around to the idea after talking with the creators of the show and realizing they wanted to build out the world with a new generation in mind. Suraj also dishes on having &quot;too much fun&quot; during his nude scene, and how his acting career started by accident when he got cast in &quot;Life Of Pi.&quot;</p><div class="video-meta__expires">Available until 02/18/23</div><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Kelly Clarkson</span></div><div class="video-meta__tags">Tags: Suraj Sharma, Kelly Clarkson</div><div class="video-meta__info"><span class="video-meta__episode">S3 E0</span><span class="video-meta__length">6 min</span><span class="video-meta__rating">TV-PG</span><span class="video-meta__type">Highlight</span><span class="video-meta__show-type">Talk and Interview</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2002%2F18%2F22%20from%20The%20Kelly%20Clarkson%20Show%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="undefined-Most Recent"><li class="filter-select__item" role="option" aria-selected="true" id="undefined-Most Recent" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Highlight" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Web Exclusive" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="The Kelly Clarkson Show, &#x27;The Marvelous Mrs. Maisel&#x27; Gives Rachel Brosnahan Nightmares, Clip, Aired on 02/18/22" href="/the-kelly-clarkson-show/video/the-marvelous-mrs-maisel-gives-rachel-brosnahan-nightmares/442629710"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="442629710"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The Marvelous Mrs. Maisel&#x27; Gives Rachel Brosnahan Nightmares</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable tile--active"><a class="tile tile--active" data-index="1" aria-label="The Kelly Clarkson Show, Suraj Sharma Had &#x27;Too Much Fun&#x27; During &#x27;HIMYF&#x27; Nude Scene, Clip, Aired on 02/18/22" tabindex="-1" href="/the-kelly-clarkson-show/video/suraj-sharma-had-too-much-fun-during-himyf-nude-scene/443141857"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="443141857"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Suraj Sharma Had &#x27;Too Much Fun&#x27; During &#x27;HIMYF&#x27; Nude Scene</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="The Kelly Clarkson Show, How To Transform Your Leftover Valentine&#x27;s Day Candy Into Delicious Chocolate Lava Cakes, Clip, Aired on 02/18/22" tabindex="-1" href="/the-kelly-clarkson-show/video/how-to-transform-your-leftover-valentines-day-candy-into-delicious-chocolate-lava-cakes/443653778"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="443653778"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How To Transform Your Leftover Valentine&#x27;s Day Candy Into Delicious Chocolate Lava Cakes</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="The Kelly Clarkson Show, TikTok Entrepreneur Goes Viral For Crazy Lifelike Cereal Candles, Clip, Aired on 02/18/22" tabindex="-1" href="/the-kelly-clarkson-show/video/tiktok-entrepreneur-goes-viral-for-crazy-lifelike-cereal-candles/445189572"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="445189572"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TikTok Entrepreneur Goes Viral For Crazy Lifelike Cereal Candles</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="The Kelly Clarkson Show, Maverick City Music Performs &#x27;Breathe&#x27; On The Kelly Clarkson Show, Clip, Aired on 02/18/22" tabindex="-1" href="/the-kelly-clarkson-show/video/maverick-city-music-performs-breathe-on-the-kelly-clarkson-show/444677533"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="444677533"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maverick City Music Performs &#x27;Breathe&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="The Kelly Clarkson Show, Occupational Therapist Teaches Black History Through Children’s Handwriting Books, Clip, Aired on 02/18/22" tabindex="-1" href="/the-kelly-clarkson-show/video/occupational-therapist-teaches-black-history-through-childrens-handwriting-books/440581988"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="440581988"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Occupational Therapist Teaches Black History Through Children’s Handwriting Books</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Boot Scootin&#x27; Boogie&#x27; By Brooks &amp; Dunn | Kellyoke, Clip, Aired on 02/18/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-boot-scootin-boogie-by-brooks-dunn-kellyoke/442117613"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="442117613"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Boot Scootin&#x27; Boogie&#x27; By Brooks &amp; Dunn | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="The Kelly Clarkson Show, &#x27;HIMYF&#x27; Star Suraj Sharma Jokes His Interview With Kelly Is Revenge On His Ex, Clip, Aired on 02/18/22" tabindex="-1" href="/the-kelly-clarkson-show/video/himyf-star-suraj-sharma-jokes-his-interview-with-kelly-is-revenge-on-his-ex/442117547"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="442117547"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;HIMYF&#x27; Star Suraj Sharma Jokes His Interview With Kelly Is Revenge On His Ex</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="The Kelly Clarkson Show, Rachel Brosnahan Reveals Obsession With Shower Wine And Gas Station Coffee, Clip, Aired on 02/18/22" tabindex="-1" href="/the-kelly-clarkson-show/video/rachel-brosnahan-reveals-obsession-with-shower-wine-and-gas-station-coffee/441093961"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="441093961"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rachel Brosnahan Reveals Obsession With Shower Wine And Gas Station Coffee</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="The Kelly Clarkson Show, Channing Tatum On Challenges Of Directing And Starring In &#x27;DOG&#x27;, Clip, Aired on 02/17/22" tabindex="-1" href="/the-kelly-clarkson-show/video/channing-tatum-on-challenges-of-directing-and-starring-in-dog/348421673"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="348421673"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Channing Tatum On Challenges Of Directing And Starring In &#x27;DOG&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="The Kelly Clarkson Show, Cancer Survivor Makes History As The First Black Woman To Launch Her Own Tequila Brand, Clip, Aired on 02/17/22" tabindex="-1" href="/the-kelly-clarkson-show/video/cancer-survivor-makes-history-as-the-first-black-woman-to-launch-her-own-tequila-brand/349957975"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="349957975"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cancer Survivor Makes History As The First Black Woman To Launch Her Own Tequila Brand</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="The Kelly Clarkson Show, Priscilla Block Performs &#x27;My Bar&#x27; On The Kelly Clarkson Show, Clip, Aired on 02/17/22" tabindex="-1" href="/the-kelly-clarkson-show/video/priscilla-block-performs-my-bar-on-the-kelly-clarkson-show/347909899"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="347909899"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Priscilla Block Performs &#x27;My Bar&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="The Kelly Clarkson Show, Top Parenting Moments Ft. Mindy Kaling, Kristen Bell, Josh Gad, Clip, Aired on 02/17/22" tabindex="-1" href="/the-kelly-clarkson-show/video/top-parenting-moments-ft-mindy-kaling-kristen-bell-josh-gad/348933576"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="348933576"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Top Parenting Moments Ft. Mindy Kaling, Kristen Bell, Josh Gad</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="The Kelly Clarkson Show, &#x27;Belfast&#x27; Star Caitriona Balfe Dishes On Life As A New Mom, Clip, Aired on 02/17/22" tabindex="-1" href="/the-kelly-clarkson-show/video/belfast-star-caitriona-balfe-dishes-on-life-as-a-new-mom/347909602"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="347909602"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Belfast&#x27; Star Caitriona Balfe Dishes On Life As A New Mom</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;A-O-K&#x27; By Tai Verdes | Kellyoke, Clip, Aired on 02/17/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-a-o-k-by-tai-verdes-kellyoke/345861999"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="345861999"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;A-O-K&#x27; By Tai Verdes | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="The Kelly Clarkson Show, &#x27;Outlander&#x27; Star Caitriona Balfe Dishes On Goofy Lockdown Series With Florence Pugh &amp; Steven Cree, Clip, Aired on 02/17/22" tabindex="-1" href="/the-kelly-clarkson-show/video/outlander-star-caitriona-balfe-dishes-on-goofy-lockdown-series-with-florence-pugh-steven-cree/348421600"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="348421600"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Outlander&#x27; Star Caitriona Balfe Dishes On Goofy Lockdown Series With Florence Pugh &amp; Steven Cree</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="The Kelly Clarkson Show, Priscilla Block Quit Her Job After Surprise Run-in With Taylor Swift, Clip, Aired on 02/17/22" tabindex="-1" href="/the-kelly-clarkson-show/video/priscilla-block-quit-her-job-after-surprise-run-in-with-taylor-swift/345861964"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="345861964"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Priscilla Block Quit Her Job After Surprise Run-in With Taylor Swift</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="The Kelly Clarkson Show, Channing Tatum Is Struggling To Get In Shape For &#x27;Magic Mike 3&#x27;, Clip, Aired on 02/17/22" tabindex="-1" href="/the-kelly-clarkson-show/video/channing-tatum-is-struggling-to-get-in-shape-for-magic-mike-3/348421564"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="348421564"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Channing Tatum Is Struggling To Get In Shape For &#x27;Magic Mike 3&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="The Kelly Clarkson Show, Ryan Michelle Bathe &amp; Sterling K. Brown Model Healthy Disagreements In Front Of Kids, Clip, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ryan-michelle-bathe-sterling-k-brown-model-healthy-disagreements-in-front-of-kids/254213584"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="254213584"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Michelle Bathe &amp; Sterling K. Brown Model Healthy Disagreements In Front Of Kids</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="The Kelly Clarkson Show, &#x27;Severance&#x27; Star Adam Scott Has Thousands Of Unopened Emails, Clip, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/severance-star-adam-scott-has-thousands-of-unopened-emails/253189640"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="253189640"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Severance&#x27; Star Adam Scott Has Thousands Of Unopened Emails</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="The Kelly Clarkson Show, Army Vet Grows Food For LA Homeless Shelter Where He Once Lived, Clip, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/army-vet-grows-food-for-la-homeless-shelter-where-he-once-lived/254213921"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="254213921"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Army Vet Grows Food For LA Homeless Shelter Where He Once Lived</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="The Kelly Clarkson Show, Meet Real-Life &#x27;Encanto&#x27; Lookalike Going Viral On TikTok, Clip, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/meet-real-life-encanto-lookalike-going-viral-on-tiktok/252678000"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="252678000"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meet Real-Life &#x27;Encanto&#x27; Lookalike Going Viral On TikTok</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="The Kelly Clarkson Show, Mom&#x27;s Viral Video Captures 5 Years Of Son&#x27;s Adorable Reactions At Daycare Pickup, Clip, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/moms-viral-video-captures-5-years-of-sons-adorable-reactions-at-daycare-pickup/255749596"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="255749596"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mom&#x27;s Viral Video Captures 5 Years Of Son&#x27;s Adorable Reactions At Daycare Pickup</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="The Kelly Clarkson Show, Anais Mitchell Performs &#x27;Little Big Girl&#x27; On The Kelly Clarkson Show, Clip, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/anais-mitchell-performs-little-big-girl-on-the-kelly-clarkson-show/255749549"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="255749549"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anais Mitchell Performs &#x27;Little Big Girl&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="The Kelly Clarkson Show, 4 Epic Deals To Treat Yourself With MorningSave, Clip, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/4-epic-deals-to-treat-yourself-with-morningsave/250629921"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="250629921"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">4 Epic Deals To Treat Yourself With MorningSave</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Happier&#x27; By Marshmello &amp; Bastille | Kellyoke, Clip, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-happier-by-marshmello-bastille-kellyoke/251653917"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="251653917"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Happier&#x27; By Marshmello &amp; Bastille | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="The Kelly Clarkson Show, Ryan Michelle Bathe Compares Morena Baccarin&#x27;s &#x27;The Endgame&#x27; Character To Carmen Sandiego, Clip, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ryan-michelle-bathe-compares-morena-baccarins-the-endgame-character-to-carmen-sandiego/252165766"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="252165766"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Michelle Bathe Compares Morena Baccarin&#x27;s &#x27;The Endgame&#x27; Character To Carmen Sandiego</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="The Kelly Clarkson Show, Adam Scott Jokes He Doesn&#x27;t Know What His Teens Are Up To, Clip, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/adam-scott-jokes-he-doesnt-know-what-his-teens-are-up-to/250629811"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="250629811"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Adam Scott Jokes He Doesn&#x27;t Know What His Teens Are Up To</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="The Kelly Clarkson Show, Kelly Clarkson Can&#x27;t Stop Watching &#x27;Encanto&#x27; And &#x27;Castle&#x27; Re-Runs, Clip, Aired on 02/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-cant-stop-watching-encanto-and-castle-re-runs/168197564"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="168197564"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Can&#x27;t Stop Watching &#x27;Encanto&#x27; And &#x27;Castle&#x27; Re-Runs</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="The Kelly Clarkson Show, Angelique Kidjo Performs &#x27;Mother Nature&#x27; On The Kelly Clarkson Show, Clip, Aired on 02/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/angelique-kidjo-performs-mother-nature-on-the-kelly-clarkson-show/167173827"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="167173827"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Angelique Kidjo Performs &#x27;Mother Nature&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="The Kelly Clarkson Show, Sisters Open First Black Female-Owned Beauty Supply Store In Buffalo, New York, Clip, Aired on 02/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/sisters-open-first-black-female-owned-beauty-supply-store-in-buffalo-new-york/168197909"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="168197909"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sisters Open First Black Female-Owned Beauty Supply Store In Buffalo, New York</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="The Kelly Clarkson Show, Bindi Irwin&#x27;s Daughter&#x27;s Best Friend Is A Giant Tortoise, Clip, Aired on 02/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/bindi-irwins-daughters-best-friend-is-a-giant-tortoise/169221797"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="169221797"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bindi Irwin&#x27;s Daughter&#x27;s Best Friend Is A Giant Tortoise</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="The Kelly Clarkson Show, Kelly Clarkson Excited To Host &#x27;American Song Contest&#x27; With Snoop Dogg, Clip, Aired on 02/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-excited-to-host-american-song-contest-with-snoop-dogg/167173726"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="167173726"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Excited To Host &#x27;American Song Contest&#x27; With Snoop Dogg</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="The Kelly Clarkson Show, Kelly Clarkson Crashes Her Own Show With Guest Host Taraji P Henson, Clip, Aired on 02/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-crashes-her-own-show-with-guest-host-taraji-p-henson/166661930"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="166661930"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Crashes Her Own Show With Guest Host Taraji P Henson</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="The Kelly Clarkson Show, Taraji P. Henson Requests Kelly Clarkson&#x27;s Cover Of &#x27;Make Me Feel&#x27; By Janelle Monae | Kellyoke, Clip, Aired on 02/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/taraji-p-henson-requests-kelly-clarksons-cover-of-make-me-feel-by-janelle-monae-kellyoke/167173825"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="167173825"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taraji P. Henson Requests Kelly Clarkson&#x27;s Cover Of &#x27;Make Me Feel&#x27; By Janelle Monae | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="The Kelly Clarkson Show, The Travel Mom Surprises Two Lucky Audience Members With A Valentine&#x27;s Day Getaway &amp; Girls&#x27; Trip, Clip, Aired on 02/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/the-travel-mom-surprises-two-lucky-audience-members-with-a-valentines-day-getaway-girls-trip/997701857"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="997701857"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Travel Mom Surprises Two Lucky Audience Members With A Valentine&#x27;s Day Getaway &amp; Girls&#x27; Trip</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="The Kelly Clarkson Show, Singing Hot Cop Matt Is Back To Find Love In &#x27;The Voice&#x27; Chair For Valentine&#x27;s Day | Blind Dating, Clip, Aired on 02/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/singing-hot-cop-matt-is-back-to-find-love-in-the-voice-chair-for-valentines-day-blind-dating/999237712"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="999237712"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Singing Hot Cop Matt Is Back To Find Love In &#x27;The Voice&#x27; Chair For Valentine&#x27;s Day | Blind Dating</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="The Kelly Clarkson Show, Nigerian Man&#x27;s Adorable First Snow Angel Goes Viral On TikTok, Clip, Aired on 02/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/nigerian-mans-adorable-first-snow-angel-goes-viral-on-tiktok/998213878"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="998213878"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nigerian Man&#x27;s Adorable First Snow Angel Goes Viral On TikTok</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="The Kelly Clarkson Show, Kelly Surprises High School Sweethearts With Valentine&#x27;s Day Vacation, Clip, Aired on 02/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-surprises-high-school-sweethearts-with-valentines-day-vacation/998725803"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="998725803"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Surprises High School Sweethearts With Valentine&#x27;s Day Vacation</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="The Kelly Clarkson Show, Kelly Clarkson Had No Idea Chelsea Handler &amp; Jo Koy Are Dating And She&#x27;s Excited, Clip, Aired on 02/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-had-no-idea-chelsea-handler-jo-koy-are-dating-and-shes-excited/998725538"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="998725538"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Had No Idea Chelsea Handler &amp; Jo Koy Are Dating And She&#x27;s Excited</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="The Kelly Clarkson Show, Kelly Clarkson Performs &#x27;Alone&#x27; | Kellyoke, Clip, Aired on 02/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-performs-alone-kellyoke/998725527"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="998725527"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Performs &#x27;Alone&#x27; | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="The Kelly Clarkson Show, Jo Koy Turned Down Chuy&#x27;s Sidekick Gig On &#x27;Chelsea Lately&#x27;, Clip, Aired on 02/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jo-koy-turned-down-chuys-sidekick-gig-on-chelsea-lately/995653948"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="995653948"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jo Koy Turned Down Chuy&#x27;s Sidekick Gig On &#x27;Chelsea Lately&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="The Kelly Clarkson Show, Chelsea Handler&#x27;s Message To Singles On Valentine&#x27;s Day: &#x27;Have As Much Fun As Possible&#x27;, Clip, Aired on 02/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/chelsea-handlers-message-to-singles-on-valentines-day-have-as-much-fun-as-possible/997701543"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="997701543"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chelsea Handler&#x27;s Message To Singles On Valentine&#x27;s Day: &#x27;Have As Much Fun As Possible&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="The Kelly Clarkson Show, Top 10 Dating Tips For Valentine&#x27;s Day ft. &#x27;Bachelorette&#x27; Hannah Brown, Michael Ealy, Nicole Byer, Clip, Aired on 02/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/top-10-dating-tips-for-valentines-day-ft-bachelorette-hannah-brown-michael-ealy-nicole-byer/101285607"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="101285607"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Top 10 Dating Tips For Valentine&#x27;s Day ft. &#x27;Bachelorette&#x27; Hannah Brown, Michael Ealy, Nicole Byer</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="The Kelly Clarkson Show, &#x27;Shang-Chi&#x27; Star Simu Liu Reveals Favorite Martial Arts Movie | Digital Exclusive, Clip, Aired on 02/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/shang-chi-star-simu-liu-reveals-favorite-martial-arts-movie-digital-exclusive/101285563"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="101285563"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Shang-Chi&#x27; Star Simu Liu Reveals Favorite Martial Arts Movie | Digital Exclusive</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="The Kelly Clarkson Show, Kelly&#x27;s Top 3 Super Bowl Halftime Performances Of All Time | Digital Exclusive, Clip, Aired on 02/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kellys-top-3-super-bowl-halftime-performances-of-all-time-digital-exclusive/999237951"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="999237951"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly&#x27;s Top 3 Super Bowl Halftime Performances Of All Time | Digital Exclusive</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="The Kelly Clarkson Show, Olympic Gold Medalist Tara Lipinski Surprises Aspiring 11-Year-Old Figure Skater, Clip, Aired on 02/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/olympic-gold-medalist-tara-lipinski-surprises-aspiring-11-year-old-figure-skater/912197705"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="912197705"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Olympic Gold Medalist Tara Lipinski Surprises Aspiring 11-Year-Old Figure Skater</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="The Kelly Clarkson Show, Chicago Man&#x27;s Directory Shines A Light On Black-Owned Restaurants, Clip, Aired on 02/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/chicago-mans-directory-shines-a-light-on-black-owned-restaurants/914757651"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="914757651"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chicago Man&#x27;s Directory Shines A Light On Black-Owned Restaurants</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="The Kelly Clarkson Show, Florida Woman Goes Viral On TikTok For Mistaking Switzerland For Gastonia, North Carolina, Clip, Aired on 02/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/florida-woman-goes-viral-on-tiktok-for-mistaking-switzerland-for-gastonia-north-carolina/912197889"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="912197889"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Florida Woman Goes Viral On TikTok For Mistaking Switzerland For Gastonia, North Carolina</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="The Kelly Clarkson Show, Sir Kenneth Branagh Was &#x27;Nervous&#x27; Working With Annette Bening On &#x27;Death On The Nile&#x27;, Clip, Aired on 02/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/sir-kenneth-branagh-was-nervous-working-with-annette-bening-on-death-on-the-nile/912197932"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="912197932"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sir Kenneth Branagh Was &#x27;Nervous&#x27; Working With Annette Bening On &#x27;Death On The Nile&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="The Kelly Clarkson Show, Travis Performs &#x27;Sing&#x27; On The Kelly Clarkson Show, Clip, Aired on 02/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/travis-performs-sing-on-the-kelly-clarkson-show/914757579"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="914757579"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Travis Performs &#x27;Sing&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;double take&#x27; By dhruv | Kellyoke, Clip, Aired on 02/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-double-take-by-dhruv-kellyoke/911685775"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="911685775"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;double take&#x27; By dhruv | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="The Kelly Clarkson Show, Sir Kenneth Branagh Challenges Kelly Clarkson To &#x27;American Idol&#x27; Trivia, Clip, Aired on 02/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/sir-kenneth-branagh-challenges-kelly-clarkson-to-american-idol-trivia/912709541"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="912709541"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sir Kenneth Branagh Challenges Kelly Clarkson To &#x27;American Idol&#x27; Trivia</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="The Kelly Clarkson Show, How Tara Lipinski And Johnny Weir Stay Competitive Behind-The-Scenes At Winter Olympics, Clip, Aired on 02/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/how-tara-lipinski-and-johnny-weir-stay-competitive-behind-the-scenes-at-winter-olympics/909125995"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="909125995"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How Tara Lipinski And Johnny Weir Stay Competitive Behind-The-Scenes At Winter Olympics</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="The Kelly Clarkson Show, Annette Bening &amp; Sir Kenneth Branagh Reveal Low-Key Valentine&#x27;s Day Plans, Clip, Aired on 02/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/annette-bening-sir-kenneth-branagh-reveal-low-key-valentines-day-plans/911685608"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="911685608"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Annette Bening &amp; Sir Kenneth Branagh Reveal Low-Key Valentine&#x27;s Day Plans</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="The Kelly Clarkson Show, Jenny Slate Shows Off Her New Wedding Ring &amp; Charlie Day Jokes She&#x27;s Being Haunted, Clip, Aired on 02/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jenny-slate-shows-off-her-new-wedding-ring-charlie-day-jokes-shes-being-haunted/820549555"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="820549555"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jenny Slate Shows Off Her New Wedding Ring &amp; Charlie Day Jokes She&#x27;s Being Haunted</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="The Kelly Clarkson Show, Food Network Star Jet Tila&#x27;s Chicken Pad See Ew Recipe, Clip, Aired on 02/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/food-network-star-jet-tilas-chicken-pad-see-ew-recipe/822597557"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="822597557"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Food Network Star Jet Tila&#x27;s Chicken Pad See Ew Recipe</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="The Kelly Clarkson Show, Adorable 5-Year-Old Motivates Mom During Workout In Viral TikTok Video, Clip, Aired on 02/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/adorable-5-year-old-motivates-mom-during-workout-in-viral-tiktok-video/823621817"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="823621817"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Adorable 5-Year-Old Motivates Mom During Workout In Viral TikTok Video</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="The Kelly Clarkson Show, &#x27;Cool Runnings&#x27; Star Malik Yoba Is Rooting For Jamaican Bobsled Team In 2022 Winter Olympics, Clip, Aired on 02/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/cool-runnings-star-malik-yoba-is-rooting-for-jamaican-bobsled-team-in-2022-winter-olympics/821061873"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="821061873"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Cool Runnings&#x27; Star Malik Yoba Is Rooting For Jamaican Bobsled Team In 2022 Winter Olympics</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="The Kelly Clarkson Show, Katie Lowes Met Jenny Slate In A Prenatal Yoga Class, Clip, Aired on 02/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/katie-lowes-met-jenny-slate-in-a-prenatal-yoga-class/820549701"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="820549701"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Katie Lowes Met Jenny Slate In A Prenatal Yoga Class</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;breadwinner&#x27; By Kacey Musgraves | Kellyoke, Clip, Aired on 02/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-breadwinner-by-kacey-musgraves-kellyoke/820037588"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="820037588"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;breadwinner&#x27; By Kacey Musgraves | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="The Kelly Clarkson Show, Charlie Day And His Wife Pretended To Be Siblings And Made Out At &#x27;Reno 911!&#x27; Audition, Clip, Aired on 02/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/charlie-day-and-his-wife-pretended-to-be-siblings-and-made-out-at-reno-911-audition/824133527"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="824133527"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charlie Day And His Wife Pretended To Be Siblings And Made Out At &#x27;Reno 911!&#x27; Audition</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="The Kelly Clarkson Show, Charlie Day Shocks Jenny Slate &amp; Kelly With Impromptu Performance of &#x27;Midnight Train to Georgia&#x27;, Clip, Aired on 02/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/charlie-day-shocks-jenny-slate-kelly-with-impromptu-performance-of-midnight-train-to-georgia/819525817"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="819525817"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charlie Day Shocks Jenny Slate &amp; Kelly With Impromptu Performance of &#x27;Midnight Train to Georgia&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="The Kelly Clarkson Show, TikTok Dad Goes Viral For Amazing Duets With Adopted Children, Clip, Aired on 02/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/tiktok-dad-goes-viral-for-amazing-duets-with-adopted-children/740165776"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="740165776"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TikTok Dad Goes Viral For Amazing Duets With Adopted Children</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="The Kelly Clarkson Show, LA Nonprofit Encourages Dads To Play An Active Role In Kids&#x27; Education, Clip, Aired on 02/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/la-nonprofit-encourages-dads-to-play-an-active-role-in-kids-education/739653537"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="739653537"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">LA Nonprofit Encourages Dads To Play An Active Role In Kids&#x27; Education</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="The Kelly Clarkson Show, Simu Liu And Pal Jason Y. Lee Debate If It&#x27;s Okay To Stay In Touch With An Ex, Clip, Aired on 02/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/simu-liu-and-pal-jason-y-lee-debate-if-its-okay-to-stay-in-touch-with-an-ex/739653611"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="739653611"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Simu Liu And Pal Jason Y. Lee Debate If It&#x27;s Okay To Stay In Touch With An Ex</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="The Kelly Clarkson Show, Simu Liu &amp; Kumail Nanjiani Take Shots of Hot Dog &amp; Wasabi Water In Superhero Trivia Game, Clip, Aired on 02/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/simu-liu-kumail-nanjiani-take-shots-of-hot-dog-wasabi-water-in-superhero-trivia-game/737605965"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="737605965"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Simu Liu &amp; Kumail Nanjiani Take Shots of Hot Dog &amp; Wasabi Water In Superhero Trivia Game</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="The Kelly Clarkson Show, Kumail Nanjiani Shares Niece&#x27;s Adorable Reaction To His Bollywood Scene In Marvel&#x27;s &#x27;Eternals&#x27;, Clip, Aired on 02/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kumail-nanjiani-shares-nieces-adorable-reaction-to-his-bollywood-scene-in-marvels-eternals/737093853"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="737093853"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kumail Nanjiani Shares Niece&#x27;s Adorable Reaction To His Bollywood Scene In Marvel&#x27;s &#x27;Eternals&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="The Kelly Clarkson Show, Guest Host Simu Liu Requests Kelly Clarkson&#x27;s Cover Of &#x27;Viva La Vida&#x27; By Coldplay | Kellyoke, Clip, Aired on 02/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/guest-host-simu-liu-requests-kelly-clarksons-cover-of-viva-la-vida-by-coldplay-kellyoke/737605787"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="737605787"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Guest Host Simu Liu Requests Kelly Clarkson&#x27;s Cover Of &#x27;Viva La Vida&#x27; By Coldplay | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="The Kelly Clarkson Show, Kumail Nanjiani Celebrates End Of &#x27;Eternals&#x27; Superhero Diet With Favorite Dessert, Clip, Aired on 02/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kumail-nanjiani-celebrates-end-of-eternals-superhero-diet-with-favorite-dessert/737093765"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="737093765"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kumail Nanjiani Celebrates End Of &#x27;Eternals&#x27; Superhero Diet With Favorite Dessert</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="The Kelly Clarkson Show, Simu Liu &amp; Kumail Nanjiani Joke About Hiding From &#x27;Spider-Man&#x27; Tom Holland, Clip, Aired on 02/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/simu-liu-kumail-nanjiani-joke-about-hiding-from-spider-man-tom-holland/737605661"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="737605661"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Simu Liu &amp; Kumail Nanjiani Joke About Hiding From &#x27;Spider-Man&#x27; Tom Holland</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="The Kelly Clarkson Show, LA Music School Helps Underserved Students Reach Big Stages Including &#x27;The Voice&#x27; &amp; GRAMMYs, Clip, Aired on 02/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/la-music-school-helps-underserved-students-reach-big-stages-including-the-voice-grammys/654661570"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="654661570"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">LA Music School Helps Underserved Students Reach Big Stages Including &#x27;The Voice&#x27; &amp; GRAMMYs</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="The Kelly Clarkson Show, Kristen Bell Teases Craziest Ending Ever For Netflix&#x27;s &#x27;The Woman In The House Across The Street&#x27;, Clip, Aired on 02/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kristen-bell-teases-craziest-ending-ever-for-netflixs-the-woman-in-the-house-across-the-street/654149622"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="654149622"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristen Bell Teases Craziest Ending Ever For Netflix&#x27;s &#x27;The Woman In The House Across The Street&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="The Kelly Clarkson Show, Las Vegas Nonprofit Provides Essential Items To Grandparents Raising Grandkids, Clip, Aired on 02/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/las-vegas-nonprofit-provides-essential-items-to-grandparents-raising-grandkids/655173706"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="655173706"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Las Vegas Nonprofit Provides Essential Items To Grandparents Raising Grandkids</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="The Kelly Clarkson Show, &#x27;Abbott Elementary&#x27; Creator Quinta Brunson Begged For A Phone To Vote For Kelly On &#x27;American Idol&#x27;, Clip, Aired on 02/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/abbott-elementary-creator-quinta-brunson-begged-for-a-phone-to-vote-for-kelly-on-american-idol/654149713"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="654149713"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Abbott Elementary&#x27; Creator Quinta Brunson Begged For A Phone To Vote For Kelly On &#x27;American Idol&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="The Kelly Clarkson Show, Kristen Bell, Quinta Brunson &amp; Kelly Clarkson Try To Guess Answers To Hilarious Kids&#x27; Jokes, Clip, Aired on 02/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kristen-bell-quinta-brunson-kelly-clarkson-try-to-guess-answers-to-hilarious-kids-jokes/653637835"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="653637835"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristen Bell, Quinta Brunson &amp; Kelly Clarkson Try To Guess Answers To Hilarious Kids&#x27; Jokes</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Heartache Tonight&#x27; By The Eagles | Kellyoke, Clip, Aired on 02/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-heartache-tonight-by-the-eagles-kellyoke/653637628"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="653637628"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Heartache Tonight&#x27; By The Eagles | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="The Kelly Clarkson Show, Quinta Brunson Says &#x27;Abbott Elementary&#x27; Was Inspired By Mom&#x27;s Real-Life Teacher Struggles, Clip, Aired on 02/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/quinta-brunson-says-abbott-elementary-was-inspired-by-moms-real-life-teacher-struggles/653637605"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="653637605"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Quinta Brunson Says &#x27;Abbott Elementary&#x27; Was Inspired By Mom&#x27;s Real-Life Teacher Struggles</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="The Kelly Clarkson Show, Kristen Bell Admits She’s A Nosy Neighbor On Nextdoor App IRL, Clip, Aired on 02/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kristen-bell-admits-shes-a-nosy-neighbor-on-nextdoor-app-irl/653637555"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="653637555"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristen Bell Admits She’s A Nosy Neighbor On Nextdoor App IRL</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="The Kelly Clarkson Show, Family&#x27;s Life-Changing Foundation Helps Kids With Epilepsy Afford Protective Helmets, Clip, Aired on 02/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/familys-life-changing-foundation-helps-kids-with-epilepsy-afford-protective-helmets/493893868"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="493893868"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Family&#x27;s Life-Changing Foundation Helps Kids With Epilepsy Afford Protective Helmets</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="The Kelly Clarkson Show, Troy Aikman On Why He Won&#x27;t Predict The Super Bowl Winner, Clip, Aired on 02/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/troy-aikman-on-why-he-wont-predict-the-super-bowl-winner/493893826"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="493893826"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Troy Aikman On Why He Won&#x27;t Predict The Super Bowl Winner</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="The Kelly Clarkson Show, Watch Football Player&#x27;s Emotional Embrace With Mom Moments After Game-Winning Touchdown, Clip, Aired on 02/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/watch-football-players-emotional-embrace-with-mom-moments-after-game-winning-touchdown/493893925"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="493893925"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Watch Football Player&#x27;s Emotional Embrace With Mom Moments After Game-Winning Touchdown</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="The Kelly Clarkson Show, Puppy Bowl Ruff-eree Dan Schachner Reveals This Year&#x27;s Competing Pups, Clip, Aired on 02/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/puppy-bowl-ruff-eree-dan-schachner-reveals-this-years-competing-pups/492357933"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="492357933"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Puppy Bowl Ruff-eree Dan Schachner Reveals This Year&#x27;s Competing Pups</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="The Kelly Clarkson Show, How To Make The Ultimate Super Bowl Party Feast, Clip, Aired on 02/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/how-to-make-the-ultimate-super-bowl-party-feast/492357909"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="492357909"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How To Make The Ultimate Super Bowl Party Feast</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="The Kelly Clarkson Show, Charlie Puth Teases Flamin&#x27; Hot Super Bowl Commercial Ft. Megan Thee Stallion, Clip, Aired on 02/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/charlie-puth-teases-flamin-hot-super-bowl-commercial-ft-megan-thee-stallion/493893778"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="493893778"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charlie Puth Teases Flamin&#x27; Hot Super Bowl Commercial Ft. Megan Thee Stallion</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Arcade&#x27; By Duncan Laurence | Kellyoke, Clip, Aired on 02/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-arcade-by-duncan-laurence-kellyoke/492357890"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="492357890"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Arcade&#x27; By Duncan Laurence | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="The Kelly Clarkson Show, NFL Hall Of Famer Troy Aikman Teaches Kelly How To Throw A Football Like A Pro, Clip, Aired on 02/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/nfl-hall-of-famer-troy-aikman-teaches-kelly-how-to-throw-a-football-like-a-pro/492869627"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="492869627"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">NFL Hall Of Famer Troy Aikman Teaches Kelly How To Throw A Football Like A Pro</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="The Kelly Clarkson Show, Charlie Puth Reveals Elton John’s Harsh Feedback About His Music Before Their Collab, Clip, Aired on 02/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/charlie-puth-reveals-elton-johns-harsh-feedback-about-his-music-before-their-collab/493381725"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="493381725"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charlie Puth Reveals Elton John’s Harsh Feedback About His Music Before Their Collab</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="The Kelly Clarkson Show, &#x27;Jackass Forever&#x27; Bull Stunt Landed Johnny Knoxville In The Hospital, Clip, Aired on 02/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jackass-forever-bull-stunt-landed-johnny-knoxville-in-the-hospital/405317959"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="405317959"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Jackass Forever&#x27; Bull Stunt Landed Johnny Knoxville In The Hospital</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="The Kelly Clarkson Show, Tim McGraw And Faith Hill&#x27;s Empty-Nester Life: &#x27;A Blessing And A Curse&#x27;, Clip, Aired on 02/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/tim-mcgraw-and-faith-hills-empty-nester-life-a-blessing-and-a-curse/396613515"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="396613515"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tim McGraw And Faith Hill&#x27;s Empty-Nester Life: &#x27;A Blessing And A Curse&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="shelf shelf--VideoTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-episodes">Episodes</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-episodes"><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="0" aria-label="EXPIRING, The Kelly Clarkson Show, Rachel Brosnahan, Suraj Sharma, Maverick City Music, Season 3, Episode 101, Aired on 02/18/22" href="/the-kelly-clarkson-show/video/rachel-brosnahan-suraj-sharma-maverick-city-music/9000173281"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000173281" data-index="0"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="0">S3 E101 | 02/18/22</div><div class="tile__secondaryTitle">Rachel Brosnahan, Suraj Sharma, Maverick City Music</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="1" aria-label="EXPIRING, The Kelly Clarkson Show, Channing Tatum, Caitriona Balfe, Priscilla Block, Season 3, Episode 100, Aired on 02/17/22" tabindex="-1" href="/the-kelly-clarkson-show/video/channing-tatum-caitriona-balfe-priscilla-block/9000173202"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000173202" data-index="1"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="1">S3 E100 | 02/17/22</div><div class="tile__secondaryTitle">Channing Tatum, Caitriona Balfe, Priscilla Block</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="2" aria-label="EXPIRING, The Kelly Clarkson Show, Adam Scott, Ryan Michelle Bathé, Harold Varner III, Season 3, Episode 99, Aired on 02/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/adam-scott-ryan-michelle-bathe-harold-varner-iii/9000173344"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000173344" data-index="2"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="2">S3 E99 | 02/16/22</div><div class="tile__secondaryTitle">Adam Scott, Ryan Michelle Bathé, Harold Varner III</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="3" aria-label="EXPIRING, The Kelly Clarkson Show, Guest Host: Taraji P. Henson. Irwin Family, Angélique Kidjo, Season 3, Episode 98, Aired on 02/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/guest-host-taraji-p-henson-irwin-family-angelique-kidjo/9000173289"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000173289" data-index="3"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="3">S3 E98 | 02/15/22</div><div class="tile__secondaryTitle">Guest Host: Taraji P. Henson. Irwin Family, Angélique Kidjo</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="4" aria-label="EXPIRING, The Kelly Clarkson Show, Chelsea Handler &amp; Jo Koy, Season 3, Episode 97, Aired on 02/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/chelsea-handler-jo-koy/9000173329"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000173329" data-index="4"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="4">S3 E97 | 02/14/22</div><div class="tile__secondaryTitle">Chelsea Handler &amp; Jo Koy</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a target="" rel="noreferrer noopener" href="https://together.nbcuni.com/contact/?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/52.bebae720ca782ac14520.js></script>
<script async src=/generetic/generated/generetic.c05a864f0b5fb601909a.js></script>
<script async src=/generetic/generated/chunks/0.6736321355ffabf27446.js></script>
<script async src=/generetic/generated/chunks/1.42f10e1197c33044a7c4.js></script>
<script async src=/generetic/generated/chunks/51.bb1a763bd085d46cf6e1.js></script>
<script async src=/generetic/generated/chunks/2.a43f25024b9b8524cbbe.js></script>
<script async src=/generetic/generated/chunks/44.42f8414d7dc4946d3459.js></script>
      </body>
    </html>