<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-personalization="true" data-params='{"name":"the-kelly-clarkson-show/video/olivia-munn-kelly-on-difficulties-of-being-a-woman-in-entertainment-extended-cut/4238319","type":"VIDEO","variables":{"nbcAffiliateName":"wrc","telemundoAffiliateName":"wzdc","nationalBroadcastType":"eastCoast","timeZone":"America/New_York"}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/49.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.4b2b8488dfe172cb4e2a.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.8fd319ed61f8eb898a50.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.f45a5599da9bee734dca.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.aa8eb37d292790bbac06.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/8.061c2d474a551433d636.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.685789ef025849874e47.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/5.1c0143523959cbf6ef3d.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/43.314306fcf944a4913910.js" />
        <link rel="stylesheet" href=/generetic/generated/49.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.8fd319ed61f8eb898a50.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProExtraLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch The Kelly Clarkson Show - Official Website Highlight: Olivia Munn &amp; Kelly On Difficulties Of Being A Woman In Entertainment | Extended Cut - NBC.com</title><meta name="description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;Olivia Munn &amp; Kelly On Difficulties Of Being A Woman In Entertainment | Extended Cut&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch The Kelly Clarkson Show - Official Website Highlight: Olivia Munn &amp; Kelly On Difficulties Of Being A Woman In Entertainment | Extended Cut - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;Olivia Munn &amp; Kelly On Difficulties Of Being A Woman In Entertainment | Extended Cut&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2020/9/25/200925_4238319_Olivia_Munn___Kelly_On_Difficulties_Of_Being.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch The Kelly Clarkson Show - Official Website Highlight: Olivia Munn &amp; Kelly On Difficulties Of Being A Woman In Entertainment | Extended Cut - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2020/9/25/200925_4238319_Olivia_Munn___Kelly_On_Difficulties_Of_Being.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;Olivia Munn &amp; Kelly On Difficulties Of Being A Woman In Entertainment | Extended Cut&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4238319" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4238319" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4238319" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/the-kelly-clarkson-show/video/olivia-munn-kelly-on-difficulties-of-being-a-woman-in-entertainment-extended-cut/4238319" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4238319%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4238319%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Kelly Clarkson" data-reactroot=""/><meta property="video:duration" content="696" data-reactroot=""/><meta property="video:series" content="The Kelly Clarkson Show" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2020-09-26" data-reactroot=""/><script type="application/ld+json" data-reactroot="">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</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/olivia-munn-kelly-on-difficulties-of-being-a-woman-in-entertainment-extended-cut/4238319" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/olivia-munn-kelly-on-difficulties-of-being-a-woman-in-entertainment-extended-cut/4238319" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/olivia-munn-kelly-on-difficulties-of-being-a-woman-in-entertainment-extended-cut/4238319" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/the-kelly-clarkson-show/video/olivia-munn-kelly-on-difficulties-of-being-a-woman-in-entertainment-extended-cut/4238319" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/the-kelly-clarkson-show/video/olivia-munn-kelly-on-difficulties-of-being-a-woman-in-entertainment-extended-cut/4238319?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><link rel="manifest" href="/generetic/manifest.json" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65ctilzwicyzgv4iq-f-c2d7fb3f9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":24,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7d33e810","ak.r":41720,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":33178,"ak.gh":"23.50.116.152","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1663479569","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==pHheyhlS8a5R6j3VAPR9cyBFrkgxmcHRGGt7a+hNpAoQnqBTIk8vHCuhr22yUzDCrAFQBOxV+GvDrAwhqDS87VD/ilvXF8HYINHMg+REIZxHYxdBXsI5eHWDY5dxpakNfF38XxWsN2dIVUNCnikhDlwec+RmXSoawXaASy4RDZvJ9qvcRK9UtNDJQy8mQbWidlXoXmzJ4UjPPlMe4+sY6t1tvkGxesk6pL9AhBhmgJzI3RXzRPS56lWSDmZjFkgaJFdRWsaxrH8EMzki3p219iBvf/np72jzj0SRy0kU4SewSf0+xZPnM4q8SBR9Z/fAMhKo4hdlDgaTufNlfi5dzJn1cqWUreAREwE6RxKhYcb42k9P//bnLcuUaoKUnpbWMj0U2ElOq8bFmJ3UJ4Z3S+22HsqjjvK664DnQN/0NS0=","ak.pv":"481","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main response-app__main__favorites--undefined"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper show-header tuneIn-header show-header--animate show-header--scrollable show-header--video-page" style="position:relative"><div class="show-header__background" style="background-image:linear-gradient(95deg, #d9297e, #4808a7)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">The Kelly Clarkson Show</span></div><div class="show-header__tune-in">WEEKDAYS</div></div></div></div></div><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper show-navigation show-header--animate show-header--scrollable" style="position:relative"><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__favorites-link"><button type="button" class="favorite-button navigation__item__link" aria-label="Add To Favorites" data-tip="Added to Favorites" data-for="show-header-tooltip" role="tab" tabindex="0" data-interaction="add"><span><i class="favorite-icon__add"></i></span></button></li><div class="show-header__list--scrollable"><div class="show-header__list--scrollable-inner" style="transform:translateX(0px)"><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="0"><a class="navigation__item__link navigation__item__link_target" href="/the-kelly-clarkson-show" target="" aria-label="Watch" role="tab" data-index="0"><span>Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="1"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com" aria-label="Home" role="tab" data-index="1"><span>Home</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="2"><a class="navigation__item__link navigation__item__link_target" href="/the-kelly-clarkson-show/about" target="" aria-label="About" role="tab" data-index="2"><span>About</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="3"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://kellyclarksonshow.formstack.com/forms/beontheshow" aria-label="Be A Guest" role="tab" data-index="3"><span>Be A Guest</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="4"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://1iota.com/show/1230/the-kelly-clarkson-show---s3" aria-label="Tickets" role="tab" data-index="4"><span>Tickets</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="5"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com/exclusives/where-to-watch" aria-label="Where to Watch" role="tab" data-index="5"><span>Where to Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="6"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.nbc.com/the-kelly-clarkson-show/exclusives/pilot-pen" aria-label="Pilot Pen" role="tab" data-index="6"><span>Pilot Pen</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="7"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.nbcstore.com/collections/the-kelly-clarkson-show?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=show-page&amp;utm_content=kellyclarkson-shop" aria-label="Shop" role="tab" data-index="7"><span>Shop</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="8"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.nbc.com/the-kelly-clarkson-show/exclusives/kellyokesearch?utm_medium=show-nav&amp;utm_campaign=tkcs-citi&amp;utm_source=on-domain&amp;utm_content=kellyokesearch&amp;utm_term=dotcom" aria-label="Kellyoke Search" role="tab" data-index="8"><span>Kellyoke Search</span></a></li></div></div></ul><div class="show-header__menu__arrows"><button type="button" aria-label="Go to left" disabled="" class="show-header__menu__arrow show-header__menu__arrow--disabled"><span class="show-header__menu__arrow show-header__menu__arrow--left"></span></button><button type="button" aria-label="Go to right" class="show-header__menu__arrow"><span class="show-header__menu__arrow show-header__menu__arrow--right"></span></button></div></div><div class="__react_component_tooltip place-bottom type-dark" id="show-header-tooltip" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Olivia Munn &amp; Kelly On Difficulties Of Being A Woman In Entertainment</span><span>Extended Cut</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>09/26/20</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#d9297e">Details<img src="/generetic/images/icons/icons-dropdown-arrow.png" role="presentation" class="video-meta__expand__icon"/></span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><p class="video-meta__description">Olivia Munn and Kelly Clarkson get real about expectations of women in the entertainment industry and how they&#x27;ve grown from past insecurities. Oh, and Olivia shows off her amazing sword skills.</p><div class="video-meta__info"><span class="video-meta__rating">TV-PG</span><span class="video-meta__episode">S2 E0</span> <span class="video-meta__length">12 min</span><span class="video-meta__show-type">Talk and Interview</span> <span class="video-meta__show-air-type">Daytime</span> <span class="video-meta__type">Highlight</span> </div><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Kelly  Clarkson</span></div><div class="video-meta__cta"><a class="button-link button-link--hollow" style="font-size:1rem" href="/the-kelly-clarkson-show">Go to show page</a></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2009%2F26%2F20%20from%20The%20Kelly%20Clarkson%20Show%20on%20NBC.com&amp;url=" tabindex="-1"></a></div><div class="video-meta__tags">Tags: Kelly Clarkson, entertainment, music, daytime, Olivia Munn, Entertainment Industry</div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-most-recent"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-most-recent" data-index="0" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-excerpt" data-index="1" tabindex="0"><span class="filter-select__link">Excerpt</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-highlight" data-index="2" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-web-exclusive" data-index="3" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="The Kelly Clarkson Show, Behind The Scenes: Kelly Clarkson Show S4 NYC Premiere Week, Clip, Aired on 09/17/22" href="/the-kelly-clarkson-show/video/behind-the-scenes-kelly-clarkson-show-s4-nyc-premiere-week/ACCN649029552"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN649029552"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Behind The Scenes: Kelly Clarkson Show S4 NYC Premiere Week</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="The Kelly Clarkson Show, Food Network Chef Alex Guarnaschelli Takes Kelly Clarkson On NYC Food Tour, Clip, Aired on 09/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/food-network-chef-alex-guarnaschelli-takes-kelly-clarkson-on-nyc-food-tour/ACCN567110001"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN567110001"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Food Network Chef Alex Guarnaschelli Takes Kelly Clarkson On NYC Food Tour</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="The Kelly Clarkson Show, NYC Coach Teaches Ukrainian Orphans Baseball, Clip, Aired on 09/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/nyc-coach-teaches-ukrainian-orphans-baseball/ACCN569157666"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN569157666"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">NYC Coach Teaches Ukrainian Orphans Baseball</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="The Kelly Clarkson Show, &#x27;Rings of Power&#x27; Cast Explain Their Characters&#x27; Connections To &#x27;LOTR&#x27;, Clip, Aired on 09/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/rings-of-power-cast-explain-their-characters-connections-to-lotr/ACCN569157693"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN569157693"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Rings of Power&#x27; Cast Explain Their Characters&#x27; Connections To &#x27;LOTR&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="The Kelly Clarkson Show, Meet NYC Volunteers Combating Food Insecurity &amp; Social Isolation, Clip, Aired on 09/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/meet-nyc-volunteers-combating-food-insecurity-social-isolation/ACCN568133818"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN568133818"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meet NYC Volunteers Combating Food Insecurity &amp; Social Isolation</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="The Kelly Clarkson Show, The #KellyokeSearch Goes BIG In Dallas!, Clip, Aired on 09/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/the-kellyokesearch-goes-big-in-dallas/ACCN568645566"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN568645566"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The #KellyokeSearch Goes BIG In Dallas!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Dogs Days Are Over&#x27; By Florence + the Machine | Kellyoke, Clip, Aired on 09/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-dogs-days-are-over-by-florence-the-machine-kellyoke/ACCN567109865"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN567109865"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Dogs Days Are Over&#x27; By Florence + the Machine | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="The Kelly Clarkson Show, Sophia Nomvete&#x27;s &#x27;Rings Of Power&#x27; Costume Specially Designed For Breastfeeding, Clip, Aired on 09/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/sophia-nomvetes-rings-of-power-costume-specially-designed-for-breastfeeding/ACCN566597811"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN566597811"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sophia Nomvete&#x27;s &#x27;Rings Of Power&#x27; Costume Specially Designed For Breastfeeding</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="The Kelly Clarkson Show, Try This Instant Stress-Relief Exercise With Latina Therapist Christine Gutierrez, Clip, Aired on 09/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/try-this-instant-stress-relief-exercise-with-latina-therapist-christine-gutierrez/ACCN469317570"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN469317570"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Try This Instant Stress-Relief Exercise With Latina Therapist Christine Gutierrez</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="The Kelly Clarkson Show, Sebastián Yatra Performs &#x27;Contigo&#x27; On The Kelly Clarkson Show, Clip, Aired on 09/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/sebastian-yatra-performs-contigo-on-the-kelly-clarkson-show/ACCN469829541"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN469829541"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sebastián Yatra Performs &#x27;Contigo&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="The Kelly Clarkson Show, Ozuna, Lin-Manuel Miranda &amp; Angie Martinez Try Favorite Hispanic Food &amp; Drinks, Clip, Aired on 09/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ozuna-lin-manuel-miranda-angie-martinez-try-favorite-hispanic-food-drinks/ACCN467269702"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN467269702"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ozuna, Lin-Manuel Miranda &amp; Angie Martinez Try Favorite Hispanic Food &amp; Drinks</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="The Kelly Clarkson Show, Lin-Manuel Miranda Reacts To Adorable Throwback Home Video, Clip, Aired on 09/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lin-manuel-miranda-reacts-to-adorable-throwback-home-video/ACCN463173969"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN463173969"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lin-Manuel Miranda Reacts To Adorable Throwback Home Video</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="The Kelly Clarkson Show, Angie Martinez Surprises Jazzy&#x27;s World TV, Clip, Aired on 09/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/angie-martinez-surprises-jazzys-world-tv/ACCN468293710"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN468293710"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Angie Martinez Surprises Jazzy&#x27;s World TV</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="The Kelly Clarkson Show, Lin-Manuel Miranda &amp; Kelly Clarkson vs. Ozuna &amp; Angie Martinez: Hispanic Heritage Trivia, Clip, Aired on 09/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lin-manuel-miranda-kelly-clarkson-vs-ozuna-angie-martinez-hispanic-heritage-trivia/ACCN466757613"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN466757613"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lin-Manuel Miranda &amp; Kelly Clarkson vs. Ozuna &amp; Angie Martinez: Hispanic Heritage Trivia</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Más O Menos Antes&#x27; By Silvana Estrada | Kellyoke, Clip, Aired on 09/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-mas-o-menos-antes-by-silvana-estrada-kellyoke/ACCN465733974"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN465733974"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Más O Menos Antes&#x27; By Silvana Estrada | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="The Kelly Clarkson Show, Ozuna, Lin-Manuel Miranda &amp; Angie Martinez Celebrate Hispanic Heritage Month, Clip, Aired on 09/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ozuna-lin-manuel-miranda-angie-martinez-celebrate-hispanic-heritage-month/ACCN466245558"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN466245558"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ozuna, Lin-Manuel Miranda &amp; Angie Martinez Celebrate Hispanic Heritage Month</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="The Kelly Clarkson Show, Lin-Manuel Miranda Apologized To A Bruno For &#x27;Encanto&#x27; Song, Clip, Aired on 09/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lin-manuel-miranda-apologized-to-a-bruno-for-encanto-song/ACCN465733572"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN465733572"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lin-Manuel Miranda Apologized To A Bruno For &#x27;Encanto&#x27; Song</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="The Kelly Clarkson Show, Hillary Clinton &amp; Chelsea Clinton Painted With Megan Thee Stallion On Their &#x27;Gutsy&#x27; Road Trip, Clip, Aired on 09/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/hillary-clinton-chelsea-clinton-painted-with-megan-thee-stallion-on-their-gutsy-road-trip/ACCN380741549"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN380741549"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hillary Clinton &amp; Chelsea Clinton Painted With Megan Thee Stallion On Their &#x27;Gutsy&#x27; Road Trip</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="The Kelly Clarkson Show, Tracy Morgan Supports Free Speech In Comedy, Clip, Aired on 09/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/tracy-morgan-supports-free-speech-in-comedy/ACCN379717510"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN379717510"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tracy Morgan Supports Free Speech In Comedy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="The Kelly Clarkson Show, Katrina Brownlee&#x27;s Survival Story Turns Tragedy Into Hope For At-Risk Girls, Clip, Aired on 09/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/katrina-brownlees-survival-story-turns-tragedy-into-hope-for-at-risk-girls/ACCN378693589"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN378693589"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Katrina Brownlee&#x27;s Survival Story Turns Tragedy Into Hope For At-Risk Girls</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="The Kelly Clarkson Show, Colorado Tornado Chaser Empowers Girls To Pursue STEM Careers, Clip, Aired on 09/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/colorado-tornado-chaser-empowers-girls-to-pursue-stem-careers/ACCN377157843"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN377157843"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Colorado Tornado Chaser Empowers Girls To Pursue STEM Careers</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Just Fine&#x27; By Mary J. Blige | Kellyoke, Clip, Aired on 09/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-just-fine-by-mary-j-blige-kellyoke/ACCN377157781"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN377157781"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Just Fine&#x27; By Mary J. Blige | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="The Kelly Clarkson Show, Hillary Clinton Reveals Her Most Gutsy Decision Ever, Clip, Aired on 09/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/hillary-clinton-reveals-her-most-gutsy-decision-ever/ACCN377669993"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN377669993"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hillary Clinton Reveals Her Most Gutsy Decision Ever</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="The Kelly Clarkson Show, Tracy Morgan Voices Support For Female Comedians, Athletes: &#x27;Give Them Their Money!&#x27;, Clip, Aired on 09/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/tracy-morgan-voices-support-for-female-comedians-athletes-give-them-their-money/ACCN377157763"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN377157763"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tracy Morgan Voices Support For Female Comedians, Athletes: &#x27;Give Them Their Money!&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="The Kelly Clarkson Show, D&#x27;Arcy Carden Showcases Untold Stories From &#x27;A League Of Their Own&#x27;, Clip, Aired on 09/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/darcy-carden-showcases-untold-stories-from-a-league-of-their-own/ACCN286533806"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN286533806"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">D&#x27;Arcy Carden Showcases Untold Stories From &#x27;A League Of Their Own&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="The Kelly Clarkson Show, Lester Holt vs. Kelly Clarkson Music News Trivia With D&#x27;Arcy Carden, Clip, Aired on 09/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lester-holt-vs-kelly-clarkson-music-news-trivia-with-darcy-carden/ACCN286533757"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN286533757"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lester Holt vs. Kelly Clarkson Music News Trivia With D&#x27;Arcy Carden</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="The Kelly Clarkson Show, Lester Holt Kept His First Rejection Letter From NBC, Clip, Aired on 09/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lester-holt-kept-his-first-rejection-letter-from-nbc/ACCN288069571"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN288069571"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lester Holt Kept His First Rejection Letter From NBC</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="The Kelly Clarkson Show, Texas Artists Honor Uvalde Victims With Murals, Clip, Aired on 09/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/texas-artists-honor-uvalde-victims-with-murals/ACCN288581658"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN288581658"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Texas Artists Honor Uvalde Victims With Murals</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="The Kelly Clarkson Show, &#x27;Queer Eye&#x27; Star Karamo Previews New Daytime Series, Clip, Aired on 09/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/queer-eye-star-karamo-previews-new-daytime-series/ACCN288069740"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN288069740"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Queer Eye&#x27; Star Karamo Previews New Daytime Series</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Losing My Mind&#x27; From Stephen Sondheim&#x27;s &#x27;Follies&#x27; | Kellyoke, Clip, Aired on 09/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-losing-my-mind-from-stephen-sondheims-follies-kellyoke/ACCN288069539"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN288069539"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Losing My Mind&#x27; From Stephen Sondheim&#x27;s &#x27;Follies&#x27; | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="The Kelly Clarkson Show, Kelly Clarkson Recaps Summer 2022, Clip, Aired on 09/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-recaps-summer-2022/ACCN121157621"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN121157621"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Recaps Summer 2022</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="The Kelly Clarkson Show, HUGE Surprise For Hero Kentucky Couple Who Rescued 9 From Flood, Clip, Aired on 09/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/huge-surprise-for-hero-kentucky-couple-who-rescued-9-from-flood/ACCN121157962"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN121157962"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">HUGE Surprise For Hero Kentucky Couple Who Rescued 9 From Flood</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="The Kelly Clarkson Show, Garth Brooks &amp; Kelly Clarkson: Songs &amp; Stories Part 1, Clip, Aired on 09/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/garth-brooks-kelly-clarkson-songs-stories-part-1/ACCN122181504"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN122181504"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Garth Brooks &amp; Kelly Clarkson: Songs &amp; Stories Part 1</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="The Kelly Clarkson Show, Garth Brooks &amp; Kelly Clarkson: Songs &amp; Stories Part 2, Clip, Aired on 09/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/garth-brooks-kelly-clarkson-songs-stories-part-2/ACCN121669809"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN121669809"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Garth Brooks &amp; Kelly Clarkson: Songs &amp; Stories Part 2</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="The Kelly Clarkson Show, The #KellyokeSearch Kicks Off in New York!, Clip, Aired on 09/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/the-kellyokesearch-kicks-off-in-new-york/ACCN268613515"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN268613515"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The #KellyokeSearch Kicks Off in New York!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers Taylor Swift, Madonna, Aretha Franklin | Kellyoke Medley S4 Premiere, Clip, Aired on 09/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-taylor-swift-madonna-aretha-franklin-kellyoke-medley-s4-premiere/ACCN119621977"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN119621977"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers Taylor Swift, Madonna, Aretha Franklin | Kellyoke Medley S4 Premiere</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="The Kelly Clarkson Show, Garth Brooks &amp; Kelly Clarkson Duet Billy Joel &#x27;New York State Of Mind&#x27; | Sneak Peek!, Clip, Aired on 09/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/garth-brooks-kelly-clarkson-duet-billy-joel-new-york-state-of-mind-sneak-peek/ACCN119621904"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN119621904"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Garth Brooks &amp; Kelly Clarkson Duet Billy Joel &#x27;New York State Of Mind&#x27; | Sneak Peek!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="The Kelly Clarkson Show, Emmys Host Kenan Thompson Crashes Kelly Clarkson Show Premiere Singing &#x27;Since U Been Gone&#x27;, Clip, Aired on 09/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/emmys-host-kenan-thompson-crashes-kelly-clarkson-show-premiere-singing-since-u-been-gone/ACCN120133848"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN120133848"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emmys Host Kenan Thompson Crashes Kelly Clarkson Show Premiere Singing &#x27;Since U Been Gone&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="The Kelly Clarkson Show, Kelly Clarkson Takes NFL Quiz With BFF Tricia, Clip, Aired on 09/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-takes-nfl-quiz-with-bff-tricia/ACCN123205632"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN123205632"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Takes NFL Quiz With BFF Tricia</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="The Kelly Clarkson Show, Kelly Clarkson&#x27;s Band Reveals Their Highlight From The Show Ahead Of Season 4, Clip, Aired on 09/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarksons-band-reveals-their-highlight-from-the-show-ahead-of-season-4/ACCN112453646"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN112453646"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson&#x27;s Band Reveals Their Highlight From The Show Ahead Of Season 4</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="The Kelly Clarkson Show, Lisa Kudrow Reminisces About &#x27;Friends&#x27; Vegas Trip, Clip, Aired on 09/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lisa-kudrow-reminisces-about-friends-vegas-trip/ACCN036677771"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN036677771"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lisa Kudrow Reminisces About &#x27;Friends&#x27; Vegas Trip</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="The Kelly Clarkson Show, Brian Tyree Henry Wants Kelly Clarkson In &#x27;Funny Girl&#x27;, Clip, Aired on 09/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/brian-tyree-henry-wants-kelly-clarkson-in-funny-girl/ACCN035141619"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN035141619"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brian Tyree Henry Wants Kelly Clarkson In &#x27;Funny Girl&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="The Kelly Clarkson Show, Cole Sprouse&#x27;s &#x27;Creepy&#x27; Cabbage Patch Kids Date, Clip, Aired on 09/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/cole-sprouses-creepy-cabbage-patch-kids-date/ACCN036677696"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN036677696"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cole Sprouse&#x27;s &#x27;Creepy&#x27; Cabbage Patch Kids Date</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="The Kelly Clarkson Show, Nicolas Cage Reveals His Favorite Nic Cage Movie, Clip, Aired on 09/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/nicolas-cage-reveals-his-favorite-nic-cage-movie/ACCN035141509"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN035141509"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nicolas Cage Reveals His Favorite Nic Cage Movie</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="The Kelly Clarkson Show, Ben Vereen Didn&#x27;t Know What The Tony Awards Were Until He Got Nominated, Clip, Aired on 09/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ben-vereen-didnt-know-what-the-tony-awards-were-until-he-got-nominated/ACCN036165966"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN036165966"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ben Vereen Didn&#x27;t Know What The Tony Awards Were Until He Got Nominated</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="The Kelly Clarkson Show, Sandra Bullock &amp; Kelly Clarkson Lose It During Interview | Season 3 Fan-Favorite Moment, Clip, Aired on 09/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/sandra-bullock-kelly-clarkson-lose-it-during-interview-season-3-fan-favorite-moment/ACCN034629706"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN034629706"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sandra Bullock &amp; Kelly Clarkson Lose It During Interview | Season 3 Fan-Favorite Moment</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="The Kelly Clarkson Show, Celebs&#x27; Best First Job Stories ft. Ben Affleck, Rebel Wilson, David Schwimmer, Clip, Aired on 09/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/celebs-best-first-job-stories-ft-ben-affleck-rebel-wilson-david-schwimmer/ACCN033093860"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN033093860"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celebs&#x27; Best First Job Stories ft. Ben Affleck, Rebel Wilson, David Schwimmer</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="The Kelly Clarkson Show, Kelly Clarkson&#x27;s Son Interrupts Chris Martin For Potty Break | Season 3 Fan-Favorite Moment, Clip, Aired on 09/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarksons-son-interrupts-chris-martin-for-potty-break-season-3-fan-favorite-moment/ACCN870277912"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN870277912"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson&#x27;s Son Interrupts Chris Martin For Potty Break | Season 3 Fan-Favorite Moment</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="The Kelly Clarkson Show, Brooke Shields Was Haunted By A Scottish Dog, Clip, Aired on 09/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/brooke-shields-was-haunted-by-a-scottish-dog/ACCN872325646"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN872325646"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brooke Shields Was Haunted By A Scottish Dog</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="The Kelly Clarkson Show, Mindy Kaling Reflects On Being &#x27;The Office&#x27; Sole Female Writer, Clip, Aired on 09/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/mindy-kaling-reflects-on-being-the-office-sole-female-writer/ACCN869765851"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN869765851"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mindy Kaling Reflects On Being &#x27;The Office&#x27; Sole Female Writer</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="The Kelly Clarkson Show, Colin Farrell REALLY Loves Ireland, Clip, Aired on 09/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/colin-farrell-really-loves-ireland/ACCN871813833"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN871813833"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Colin Farrell REALLY Loves Ireland</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="The Kelly Clarkson Show, Celebs&#x27; Best Alien Encounter Stories ft. Billy Ray Cyrus, Demi Lovato, Clip, Aired on 09/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/celebs-best-alien-encounter-stories-ft-billy-ray-cyrus-demi-lovato/ACCN872325794"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN872325794"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celebs&#x27; Best Alien Encounter Stories ft. Billy Ray Cyrus, Demi Lovato</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="The Kelly Clarkson Show, Ted Danson&#x27;s Dad Was Real-Life Indiana Jones, Clip, Aired on 09/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ted-dansons-dad-was-real-life-indiana-jones/ACCN870789895"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN870789895"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ted Danson&#x27;s Dad Was Real-Life Indiana Jones</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="The Kelly Clarkson Show, Cheryl Hines Dishes On Improv Return To The Groundlings, Clip, Aired on 09/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/cheryl-hines-dishes-on-improv-return-to-the-groundlings/ACCN872325739"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN872325739"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cheryl Hines Dishes On Improv Return To The Groundlings</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="The Kelly Clarkson Show, Kellyoke Season 4 Premiere Shoot | Behind The Scenes!, Clip, Aired on 09/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kellyoke-season-4-premiere-shoot-behind-the-scenes/ACCN869765819"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN869765819"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kellyoke Season 4 Premiere Shoot | Behind The Scenes!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="The Kelly Clarkson Show, Garth Brooks Back On Tour | Sneak Peek!, Clip, Aired on 09/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/garth-brooks-back-on-tour-sneak-peek/ACCN925061814"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN925061814"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Garth Brooks Back On Tour | Sneak Peek!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="The Kelly Clarkson Show, How Garth Brooks Knew Trisha Yearwood Was The One | Sneak Peek!, Clip, Aired on 09/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/how-garth-brooks-knew-trisha-yearwood-was-the-one-sneak-peek/ACCN926085752"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN926085752"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How Garth Brooks Knew Trisha Yearwood Was The One | Sneak Peek!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="The Kelly Clarkson Show, Josh Brolin Reacts To His Funniest Instagrams, Clip, Aired on 09/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/josh-brolin-reacts-to-his-funniest-instagrams/ACCN868741789"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN868741789"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Josh Brolin Reacts To His Funniest Instagrams</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="The Kelly Clarkson Show, Jake Johnson &#x27;Stalked&#x27; His Now-Wife, Clip, Aired on 09/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jake-johnson-stalked-his-now-wife/ACCN863621610"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN863621610"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jake Johnson &#x27;Stalked&#x27; His Now-Wife</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="The Kelly Clarkson Show, Nikki Glaser Sang Kelly Clarkson Karaoke To Cope During Quarantine, Clip, Aired on 09/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/nikki-glaser-sang-kelly-clarkson-karaoke-to-cope-during-quarantine/ACCN865157893"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN865157893"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nikki Glaser Sang Kelly Clarkson Karaoke To Cope During Quarantine</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="The Kelly Clarkson Show, &#x27;The Hangover&#x27; Quote Ken Jeong Hears The Most, Clip, Aired on 09/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/the-hangover-quote-ken-jeong-hears-the-most/ACCN863109969"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN863109969"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The Hangover&#x27; Quote Ken Jeong Hears The Most</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="The Kelly Clarkson Show, Kelly Clarkson Show Season 4 Premiere MONDAY September 12!, Clip, Aired on 09/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-show-season-4-premiere-monday-september-12/ACCN854917642"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN854917642"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Show Season 4 Premiere MONDAY September 12!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="The Kelly Clarkson Show, Gordon Ramsay &amp; Kelly Clarkson Cooking Chaos | Season 3 Fan-Favorite Moment, Clip, Aired on 09/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/gordon-ramsay-kelly-clarkson-cooking-chaos-season-3-fan-favorite-moment/ACCN861573796"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN861573796"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gordon Ramsay &amp; Kelly Clarkson Cooking Chaos | Season 3 Fan-Favorite Moment</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="The Kelly Clarkson Show, Best Celebrity Birthday Stories ft. Kevin Hart, Salma Hayek, Howie Mandel, Clip, Aired on 09/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/best-celebrity-birthday-stories-ft-kevin-hart-salma-hayek-howie-mandel/ACCN861573715"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN861573715"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Best Celebrity Birthday Stories ft. Kevin Hart, Salma Hayek, Howie Mandel</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="The Kelly Clarkson Show, Salma Hayek Shows Off In 55th Birthday Swimsuit Pic, Clip, Aired on 09/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/salma-hayek-shows-off-in-55th-birthday-swimsuit-pic/ACCN623493620"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN623493620"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Salma Hayek Shows Off In 55th Birthday Swimsuit Pic</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="The Kelly Clarkson Show, Will Camila Cabello&#x27;s Next Album Be ASMR?, Clip, Aired on 09/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/will-camila-cabellos-next-album-be-asmr/ACCN624517859"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN624517859"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Camila Cabello&#x27;s Next Album Be ASMR?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="The Kelly Clarkson Show, Connie Britton &amp; Kyle Chandler&#x27;s Best Improvised Moments On &#x27;Friday Night Lights&#x27;, Clip, Aired on 09/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/connie-britton-kyle-chandlers-best-improvised-moments-on-friday-night-lights/ACCN622469648"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN622469648"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Connie Britton &amp; Kyle Chandler&#x27;s Best Improvised Moments On &#x27;Friday Night Lights&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="The Kelly Clarkson Show, Kaley Cuoco &amp; Zosia Mamet React To Epic Prank Wars On &#x27;The Flight Attendant&#x27;, Clip, Aired on 09/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kaley-cuoco-zosia-mamet-react-to-epic-prank-wars-on-the-flight-attendant/ACCN620933695"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN620933695"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kaley Cuoco &amp; Zosia Mamet React To Epic Prank Wars On &#x27;The Flight Attendant&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="The Kelly Clarkson Show, Ike Barinholtz Pitches Mystery-Cooking Show With Ina Garten, Clip, Aired on 09/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ike-barinholtz-pitches-mystery-cooking-show-with-ina-garten/ACCN625541753"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN625541753"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ike Barinholtz Pitches Mystery-Cooking Show With Ina Garten</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="The Kelly Clarkson Show, Kelly Clarkson&#x27;s Hilarious Reaction To Dave Grohl Lyrics | Season 3 Fan-Favorite Moment, Clip, Aired on 09/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarksons-hilarious-reaction-to-dave-grohl-lyrics-season-3-fan-favorite-moment/ACCN618885841"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN618885841"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson&#x27;s Hilarious Reaction To Dave Grohl Lyrics | Season 3 Fan-Favorite Moment</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="The Kelly Clarkson Show, Celebs’ Scariest Ghost Stories ft. Vanessa Hudgens, Chloë Grace Moretz, Jenna Bush Hager, Clip, Aired on 09/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/celebs-scariest-ghost-stories-ft-vanessa-hudgens-chloe-grace-moretz-jenna-bush-hager/ACCN619397698"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN619397698"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celebs’ Scariest Ghost Stories ft. Vanessa Hudgens, Chloë Grace Moretz, Jenna Bush Hager</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="The Kelly Clarkson Show, &#x27;Criminal Minds&#x27; Pranked Shemar Moore With Hilarious CGI Facial Hair, Clip, Aired on 09/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/criminal-minds-pranked-shemar-moore-with-hilarious-cgi-facial-hair/ACCN552325832"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN552325832"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Criminal Minds&#x27; Pranked Shemar Moore With Hilarious CGI Facial Hair</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="The Kelly Clarkson Show, Alyssa Milano Talks Importance Of Intimacy Coordinators, Clip, Aired on 09/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/alyssa-milano-talks-importance-of-intimacy-coordinators/ACCN552325999"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN552325999"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Alyssa Milano Talks Importance Of Intimacy Coordinators</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="The Kelly Clarkson Show, Kal Penn &amp; Fiancé Josh Bonded Over NASCAR, Clip, Aired on 09/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kal-penn-fiance-josh-bonded-over-nascar/ACCN615813845"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN615813845"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kal Penn &amp; Fiancé Josh Bonded Over NASCAR</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="The Kelly Clarkson Show, Celebs&#x27; Most Over-The-Top Fan Encounters ft. NKOTB, Taylor Lautner, &#x27;Ted Lasso&#x27;, Clip, Aired on 09/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/celebs-most-over-the-top-fan-encounters-ft-nkotb-taylor-lautner-ted-lasso/ACCN554885681"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN554885681"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celebs&#x27; Most Over-The-Top Fan Encounters ft. NKOTB, Taylor Lautner, &#x27;Ted Lasso&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="The Kelly Clarkson Show, Kelly Clarkson Has Beyoncé Moment During Seth Meyers Interview, Clip, Aired on 09/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-has-beyonce-moment-during-seth-meyers-interview/ACCN552837995"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN552837995"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Has Beyoncé Moment During Seth Meyers Interview</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="The Kelly Clarkson Show, Eric Stonestreet Did Security For Garth Brooks, Clip, Aired on 09/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/eric-stonestreet-did-security-for-garth-brooks/ACCN554373658"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN554373658"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Eric Stonestreet Did Security For Garth Brooks</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="The Kelly Clarkson Show, Anne Hathaway Crushes Kelly Clarkson &#x27;Since U Been Gone&#x27; | Season 3 Fan-Favorite Moment, Clip, Aired on 09/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/anne-hathaway-crushes-kelly-clarkson-since-u-been-gone-season-3-fan-favorite-moment/ACCN550277966"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN550277966"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anne Hathaway Crushes Kelly Clarkson &#x27;Since U Been Gone&#x27; | Season 3 Fan-Favorite Moment</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="The Kelly Clarkson Show, Kelly Clarkson Blooper Reel Season 3!, Clip, Aired on 09/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-blooper-reel-season-3/ACCN550277822"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN550277822"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Blooper Reel Season 3!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="The Kelly Clarkson Show, Kelly Clarkson &#x27;American Idol&#x27; 20th Anniversary Celebration ft. Sandra Bullock, Simon Cowell &amp; More, Clip, Aired on 09/04/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-american-idol-20th-anniversary-celebration-ft-sandra-bullock-simon-cowell-more/ACCN557957862"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN557957862"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson &#x27;American Idol&#x27; 20th Anniversary Celebration ft. Sandra Bullock, Simon Cowell &amp; More</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="The Kelly Clarkson Show, Taylor Tomlinson Fangirls Over Backstreet Boys, Clip, Aired on 09/02/22" tabindex="-1" href="/the-kelly-clarkson-show/video/taylor-tomlinson-fangirls-over-backstreet-boys/ACCN592389975"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN592389975"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taylor Tomlinson Fangirls Over Backstreet Boys</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="The Kelly Clarkson Show, Backstreet Boys Reflect On Early Days Touring High School Gyms, Clip, Aired on 09/02/22" tabindex="-1" href="/the-kelly-clarkson-show/video/backstreet-boys-reflect-on-early-days-touring-high-school-gyms/ACCN591877619"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN591877619"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Backstreet Boys Reflect On Early Days Touring High School Gyms</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="The Kelly Clarkson Show, Ann Wilson Teases Heart 50th Anniversary Celebration, Clip, Aired on 09/01/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ann-wilson-teases-heart-50th-anniversary-celebration/ACCN591877601"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN591877601"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ann Wilson Teases Heart 50th Anniversary Celebration</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="The Kelly Clarkson Show, Cameron Diaz &amp; Kelly Clarkson Toast To Motherhood, Clip, Aired on 09/01/22" tabindex="-1" href="/the-kelly-clarkson-show/video/cameron-diaz-kelly-clarkson-toast-to-motherhood/ACCN591365666"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN591365666"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cameron Diaz &amp; Kelly Clarkson Toast To Motherhood</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="The Kelly Clarkson Show, Oliver &amp; Kate Hudson Share Lessons Learned From Fellow Celebrity Siblings, Clip, Aired on 08/31/22" tabindex="-1" href="/the-kelly-clarkson-show/video/oliver-kate-hudson-share-lessons-learned-from-fellow-celebrity-siblings/ACCN590341890"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN590341890"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Oliver &amp; Kate Hudson Share Lessons Learned From Fellow Celebrity Siblings</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="The Kelly Clarkson Show, Kate Hudson &amp; Kelly Clarkson Bond Over Being Competitive, Clip, Aired on 08/31/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kate-hudson-kelly-clarkson-bond-over-being-competitive/ACCN589317665"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN589317665"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Hudson &amp; Kelly Clarkson Bond Over Being Competitive</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/31/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="The Kelly Clarkson Show, &#x27;Doctor Strange 2&#x27; Star Benedict Wong On Power Of Inclusion In MCU, Clip, Aired on 08/30/22" tabindex="-1" href="/the-kelly-clarkson-show/video/doctor-strange-2-star-benedict-wong-on-power-of-inclusion-in-mcu/ACCN587269849"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN587269849"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Doctor Strange 2&#x27; Star Benedict Wong On Power Of Inclusion In MCU</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="The Kelly Clarkson Show, DC Superheroes: Kelly Clarkson Show Collection, Clip, Aired on 08/30/22" tabindex="-1" href="/the-kelly-clarkson-show/video/dc-superheroes-kelly-clarkson-show-collection/ACCN334277972"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN334277972"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">DC Superheroes: Kelly Clarkson Show Collection</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="The Kelly Clarkson Show, Priscilla Block Promotes Body Positivity By Twerking On TikTok To &#x27;Thick Thighs&#x27;, Clip, Aired on 08/29/22" tabindex="-1" href="/the-kelly-clarkson-show/video/priscilla-block-promotes-body-positivity-by-twerking-on-tiktok-to-thick-thighs/ACCN587269718"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN587269718"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Priscilla Block Promotes Body Positivity By Twerking On TikTok To &#x27;Thick Thighs&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="The Kelly Clarkson Show, Channing Tatum Teases Female-Focused &#x27;Magic Mike 3&#x27;, Clip, Aired on 08/29/22" tabindex="-1" href="/the-kelly-clarkson-show/video/channing-tatum-teases-female-focused-magic-mike-3/ACCN588293677"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN588293677"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Channing Tatum Teases Female-Focused &#x27;Magic Mike 3&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Season 4</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-season-4"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-season-4" data-index="0" tabindex="0"><span class="filter-select__link">Season 4</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><div class="lazy-component lazy-component--loading"><div class="spinner spinner--absolute spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a target="" rel="noreferrer noopener" href="https://together.nbcuni.com/advertise/?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages">Advertise</a></li><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/schedule" target="">Local Schedule</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/apps" target="">NBC App</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop">Shop</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.4b2b8488dfe172cb4e2a.js></script>
<script async src=/generetic/generated/generetic.f45a5599da9bee734dca.js></script>
<script async src=/generetic/generated/chunks/0.aa8eb37d292790bbac06.js></script>
<script async src=/generetic/generated/chunks/8.061c2d474a551433d636.js></script>
<script async src=/generetic/generated/chunks/1.685789ef025849874e47.js></script>
<script async src=/generetic/generated/chunks/5.1c0143523959cbf6ef3d.js></script>
<script async src=/generetic/generated/chunks/43.314306fcf944a4913910.js></script>
      </body>
    </html>