<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-params='{"name":"the-kelly-clarkson-show/video/kelly-shares-selfcare-bargains/4334031","type":"VIDEO","variables":{}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/49.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.4141de4d4c09b98e49bc.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.b0dd27a1ee8bcc85e6a9.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.c229b1137b0dfd0420c9.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.1225eb429d200fbdcf71.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.a4c77a13c1ea916d2d76.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/11.af5dc12d270559d461b9.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.4fb4020de96c28d15296.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/45.3193c3190435aa876c3a.js" />
        <link rel="stylesheet" href=/generetic/generated/49.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.b0dd27a1ee8bcc85e6a9.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch The Kelly Clarkson Show - Official Website Highlight: Kelly Shares Self-Care Bargains - NBC.com</title><meta name="description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;Kelly Shares Self-Care Bargains&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch The Kelly Clarkson Show - Official Website Highlight: Kelly Shares Self-Care Bargains - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;Kelly Shares Self-Care Bargains&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/3/25/210325_4334031_Kelly_Shares_Self_Care_Bargains.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch The Kelly Clarkson Show - Official Website Highlight: Kelly Shares Self-Care Bargains - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/3/25/210325_4334031_Kelly_Shares_Self_Care_Bargains.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;Kelly Shares Self-Care Bargains&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4334031" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4334031" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4334031" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/the-kelly-clarkson-show/video/kelly-shares-selfcare-bargains/4334031" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4334031%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4334031%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Kelly Clarkson" data-reactroot=""/><meta property="video:duration" content="305" data-reactroot=""/><meta property="video:series" content="The Kelly Clarkson Show" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2021-03-26" data-reactroot=""/><script type="application/ld+json" data-reactroot="">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</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/kelly-shares-selfcare-bargains/4334031" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/kelly-shares-selfcare-bargains/4334031" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/kelly-shares-selfcare-bargains/4334031" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/the-kelly-clarkson-show/video/kelly-shares-selfcare-bargains/4334031" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/the-kelly-clarkson-show/video/kelly-shares-selfcare-bargains/4334031?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubfydcpguyo6euza-f-6f0d2e796-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1063e2d","ak.r":33884,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35748,"ak.gh":"96.7.74.62","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1641948466","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ydl4sOq7eP9gq0jGgjbvQx7RU4/+mqW5oM39eW2OqupE9/7xjX+k8j2cJSLTsxKG0GpMxPkjScGkxFsd8o/sm7cwlZ7auqzQE7CMxcl/f1LfXvSz89JvFtwjQwCz6OMnxxverRFPpIvOyxS1eg0n0qekswQOtByLvQC75ulDybYZW6R6v7W3bqFQLn2ZTU03bn20/kv6RV87vfBKYKTYJQddOxJ+X4fjsVW2FCNYMi6WSd9+W2UwE5XUmfthCUMIKyry02gOyn8xe7UD4zBRS/g1dqCrE/oDNLF7pqVsI/WumyXq3VZCDGtmg05BktQvAfm0M+tfAlwZ7Fr6WtOzbAHmWJ3xREVkuoLiucHs1M3whDlCZ/eIcMcn1uwvLEQBNHd6LJWI8IlXJRI+hN4nYsR/sDIT8UYflhQHX5bH+oI=","ak.pv":"452","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #d9297e, #4808a7)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">The Kelly Clarkson Show</span></div><div class="show-header__tune-in">WEEKDAYS</div></div></div></div></div><div class="sticky-outer-wrapper show-navigation show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__favorites-link"><button class="navigation__item__link" aria-label="Add To Favorites" data-tip="Added to Favorites" role="tab" tabindex="0" data-interaction="add" type="button"><span><i class="show-header__add-favorite-icon"></i></span></button></li><div class="show-header__list--scrollable"><div class="show-header__list--scrollable-inner" style="transform:translateX(0px)"><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="0"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com" aria-label="Watch" role="tab" data-index="0"><span>Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="1"><a class="navigation__item__link navigation__item__link_target" href="/the-kelly-clarkson-show/about" target="" aria-label="About" role="tab" data-index="1"><span>About</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="2"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://kellyclarksonshow.formstack.com/forms/beontheshow" aria-label="Be A Guest" role="tab" data-index="2"><span>Be A Guest</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="3"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://1iota.com/show/1230/the-kelly-clarkson-show---s3" aria-label="Tickets" role="tab" data-index="3"><span>Tickets</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="4"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com/exclusives/where-to-watch" aria-label="Where to Watch" role="tab" data-index="4"><span>Where to Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="5"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com/exclusives/pilot-pen" aria-label="Pilot Pen" role="tab" data-index="5"><span>Pilot Pen</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="6"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.nbcstore.com/collections/the-kelly-clarkson-show?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=show-page&amp;utm_content=kellyclarkson-shop" aria-label="SHOP" role="tab" data-index="6"><span>SHOP</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="7"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com/exclusives/season-of-giving" aria-label="Season of Giving" role="tab" data-index="7"><span>Season of Giving</span></a></li></div></div></ul><div class="show-header__menu__arrows"><button type="button" aria-label="Go to left" disabled="" class="show-header__menu__arrow show-header__menu__arrow--disabled"><span class="show-header__menu__arrow show-header__menu__arrow--left"></span></button><button type="button" aria-label="Go to right" class="show-header__menu__arrow"><span class="show-header__menu__arrow show-header__menu__arrow--right"></span></button></div></div><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Kelly Shares Self-Care Bargains</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>03/26/21</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#d9297e">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">Lifestyle expert Lawrence Zarian is back ready to share some of the best self-care deals that you&#x27;ll want in your home ASAP. Don&#x27;t miss out on the greatest home savings from joyus.com/kelly.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Kelly Clarkson</span></div><div class="video-meta__tags">Tags: Kelly Clarkson, entertainment, music, daytime, Self-Care Bargains</div><div class="video-meta__info"><span class="video-meta__episode">S2 E0</span><span class="video-meta__length">5 min</span><span class="video-meta__rating">TV-PG</span><span class="video-meta__type">Highlight</span><span class="video-meta__show-type">Talk and Interview</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2003%2F26%2F21%20from%20The%20Kelly%20Clarkson%20Show%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="undefined-Most Recent"><li class="filter-select__item" role="option" aria-selected="true" id="undefined-Most Recent" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Highlight" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Web Exclusive" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="The Kelly Clarkson Show, Minnesota Teenager Builds Custom Wheelchairs For Disabled Animals Around The World, Clip, Aired on 01/11/22" href="/the-kelly-clarkson-show/video/minnesota-teenager-builds-custom-wheelchairs-for-disabled-animals-around-the-world/559557979"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="559557979"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Minnesota Teenager Builds Custom Wheelchairs For Disabled Animals Around The World</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="The Kelly Clarkson Show, Deon Cole Ran Away From First-Ever Encounter With A Superfan In Public, Clip, Aired on 01/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/deon-cole-ran-away-from-first-ever-encounter-with-a-superfan-in-public/562629528"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="562629528"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Deon Cole Ran Away From First-Ever Encounter With A Superfan In Public</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="The Kelly Clarkson Show, Bowen Yang Realized He Was A True New Yorker When He Saw A Rat Scurry Over A Pigeon Lady, Clip, Aired on 01/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/bowen-yang-realized-he-was-a-true-new-yorker-when-he-saw-a-rat-scurry-over-a-pigeon-lady/561093621"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="561093621"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bowen Yang Realized He Was A True New Yorker When He Saw A Rat Scurry Over A Pigeon Lady</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="The Kelly Clarkson Show, Melissa McCarthy And Kelly Reveal They Both Almost Quit Before They Were Famous, Clip, Aired on 01/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/melissa-mccarthy-and-kelly-reveal-they-both-almost-quit-before-they-were-famous/560581819"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="560581819"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Melissa McCarthy And Kelly Reveal They Both Almost Quit Before They Were Famous</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="The Kelly Clarkson Show, Best Prince Stories Montage — Jimmy Fallon, Leslie Jones, Max Greenfield, &#x27;SNL&#x27; &amp; More, Clip, Aired on 01/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/best-prince-stories-montage-jimmy-fallon-leslie-jones-max-greenfield-snl-more/560581671"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="560581671"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Best Prince Stories Montage — Jimmy Fallon, Leslie Jones, Max Greenfield, &#x27;SNL&#x27; &amp; More</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Kiss&#x27; By Prince | Kellyoke Encore, Clip, Aired on 01/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-kiss-by-prince-kellyoke-encore/560069874"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="560069874"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Kiss&#x27; By Prince | Kellyoke Encore</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="The Kelly Clarkson Show, Jimmy Fallon And Dan Aykroyd Broke Into An Office To Find Secret Meeting Spot At &#x27;SNL&#x27;, Clip, Aired on 01/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jimmy-fallon-and-dan-aykroyd-broke-into-an-office-to-find-secret-meeting-spot-at-snl/560069847"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="560069847"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmy Fallon And Dan Aykroyd Broke Into An Office To Find Secret Meeting Spot At &#x27;SNL&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="The Kelly Clarkson Show, Chris Martin Says This &#x27;Back To The Future&#x27; Scene Inspired Him To Be In A Band, Clip, Aired on 01/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/chris-martin-says-this-back-to-the-future-scene-inspired-him-to-be-in-a-band/559045776"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="559045776"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Martin Says This &#x27;Back To The Future&#x27; Scene Inspired Him To Be In A Band</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="The Kelly Clarkson Show, Man Reunited With Letterman Jacket Found At Thrift Store After 27 Years, Clip, Aired on 01/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/man-reunited-with-letterman-jacket-found-at-thrift-store-after-27-years/404933785"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="404933785"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Man Reunited With Letterman Jacket Found At Thrift Store After 27 Years</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="The Kelly Clarkson Show, Caroline Jones Performs &#x27;Come In (But Don&#x27;t Make Yourself Comfortable)&#x27;, Clip, Aired on 01/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/caroline-jones-performs-come-in-but-dont-make-yourself-comfortable/404933653"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="404933653"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Caroline Jones Performs &#x27;Come In (But Don&#x27;t Make Yourself Comfortable)&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="The Kelly Clarkson Show, Joel McHale Vs. Kelly Clarkson: Snowball Tic-Tac-Toe  Hosted By Storm Reid, Clip, Aired on 01/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/joel-mchale-vs-kelly-clarkson-snowball-tic-tac-toe-hosted-by-storm-reid/405445581"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="405445581"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joel McHale Vs. Kelly Clarkson: Snowball Tic-Tac-Toe  Hosted By Storm Reid</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="The Kelly Clarkson Show, Meet The Nation&#x27;s Oldest Women&#x27;s Softball Team, The Colorado Peaches, Clip, Aired on 01/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/meet-the-nations-oldest-womens-softball-team-the-colorado-peaches/404933524"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="404933524"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meet The Nation&#x27;s Oldest Women&#x27;s Softball Team, The Colorado Peaches</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="The Kelly Clarkson Show, Storm Reid Says Drake Impressed Her At &#x27;Euphoria&#x27; Season 2 Table Read, Clip, Aired on 01/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/storm-reid-says-drake-impressed-her-at-euphoria-season-2-table-read/403397894"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="403397894"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Storm Reid Says Drake Impressed Her At &#x27;Euphoria&#x27; Season 2 Table Read</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="The Kelly Clarkson Show, Joel McHale Says New Podcast Is &#x27;Back To The Future&#x27; Meets &#x27;Stranger Things&#x27;, Clip, Aired on 01/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/joel-mchale-says-new-podcast-is-back-to-the-future-meets-stranger-things/405445921"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="405445921"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joel McHale Says New Podcast Is &#x27;Back To The Future&#x27; Meets &#x27;Stranger Things&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;The End of The World&#x27; By Sharon Van Etten | Kellyoke, Clip, Aired on 01/10/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-the-end-of-the-world-by-sharon-van-etten-kellyoke/403909630"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="403909630"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;The End of The World&#x27; By Sharon Van Etten | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="The Kelly Clarkson Show, Gordon Ramsay’s Toddler Son Says He Prefers Mom’s Cooking In Adorable Home Video, Clip, Aired on 01/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/gordon-ramsays-toddler-son-says-he-prefers-moms-cooking-in-adorable-home-video/406469744"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="406469744"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gordon Ramsay’s Toddler Son Says He Prefers Mom’s Cooking In Adorable Home Video</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="The Kelly Clarkson Show, Storm Reid Wants To Go Back In Time To Meet Her Ancestors, Clip, Aired on 01/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/storm-reid-wants-to-go-back-in-time-to-meet-her-ancestors/403909606"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="403909606"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Storm Reid Wants To Go Back In Time To Meet Her Ancestors</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="The Kelly Clarkson Show, Joel McHale Crashes Interview With Piglets And No One Can Concentrate, Clip, Aired on 01/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/joel-mchale-crashes-interview-with-piglets-and-no-one-can-concentrate/402885576"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="402885576"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joel McHale Crashes Interview With Piglets And No One Can Concentrate</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="The Kelly Clarkson Show, Virginia Math Teacher Goes Viral On TikTok For Spontaneously Posing With Strangers In Public, Clip, Aired on 01/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/virginia-math-teacher-goes-viral-on-tiktok-for-spontaneously-posing-with-strangers-in-public/325573873"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="325573873"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Virginia Math Teacher Goes Viral On TikTok For Spontaneously Posing With Strangers In Public</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="The Kelly Clarkson Show, Cody Johnson Performs &#x27;Till You Can&#x27;t&#x27; On The Kelly Clarkson Show, Clip, Aired on 01/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/cody-johnson-performs-till-you-cant-on-the-kelly-clarkson-show/326597673"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="326597673"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cody Johnson Performs &#x27;Till You Can&#x27;t&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="The Kelly Clarkson Show, Jay Leno Surprises All-Female Lowrider Car Club, Clip, Aired on 01/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jay-leno-surprises-all-female-lowrider-car-club/325573661"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="325573661"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jay Leno Surprises All-Female Lowrider Car Club</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="The Kelly Clarkson Show, Meagan Good Says Prince Drank Wine With A Bendy Straw During &#x27;Awkward&#x27; Dinner, Clip, Aired on 01/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/meagan-good-says-prince-drank-wine-with-a-bendy-straw-during-awkward-dinner/327109530"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="327109530"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meagan Good Says Prince Drank Wine With A Bendy Straw During &#x27;Awkward&#x27; Dinner</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="The Kelly Clarkson Show, Mayim Bialik Jokes She &#x27;Never Felt More Stupid&#x27; Than Walking Into &#x27;Jeopardy!&#x27; Writer&#x27;s Room, Clip, Aired on 01/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/mayim-bialik-jokes-she-never-felt-more-stupid-than-walking-into-jeopardy-writers-room/325573518"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="325573518"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mayim Bialik Jokes She &#x27;Never Felt More Stupid&#x27; Than Walking Into &#x27;Jeopardy!&#x27; Writer&#x27;s Room</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;She Used To Be Mine&#x27; From &#x27;Waitress&#x27; | Kellyoke, Clip, Aired on 01/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-she-used-to-be-mine-from-waitress-kellyoke/324549755"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="324549755"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;She Used To Be Mine&#x27; From &#x27;Waitress&#x27; | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="The Kelly Clarkson Show, Whoopi Goldberg Taped &#x27;Harlem&#x27; Script To Her Chest To Help Meagan Good, Clip, Aired on 01/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/whoopi-goldberg-taped-harlem-script-to-her-chest-to-help-meagan-good/324037817"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="324037817"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Whoopi Goldberg Taped &#x27;Harlem&#x27; Script To Her Chest To Help Meagan Good</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="The Kelly Clarkson Show, Matthew McConaughey Didn&#x27;t Know Who Mayim Bialik Was Before Doing Her Podcast, Clip, Aired on 01/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/matthew-mcconaughey-didnt-know-who-mayim-bialik-was-before-doing-her-podcast/321989979"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="321989979"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Matthew McConaughey Didn&#x27;t Know Who Mayim Bialik Was Before Doing Her Podcast</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="The Kelly Clarkson Show, Georgia Man Changing His Community One Dollar At A Time, Clip, Aired on 01/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/georgia-man-changing-his-community-one-dollar-at-a-time/228805956"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="228805956"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Georgia Man Changing His Community One Dollar At A Time</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="The Kelly Clarkson Show, Eric Bellinger Performs &#x27;What About Us&#x27; On The Kelly Clarkson Show, Clip, Aired on 01/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/eric-bellinger-performs-what-about-us-on-the-kelly-clarkson-show/229829697"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="229829697"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Eric Bellinger Performs &#x27;What About Us&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="The Kelly Clarkson Show, Baltimore Woman Fights Childhood Hunger With Weekend Food Bags, Clip, Aired on 01/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/baltimore-woman-fights-childhood-hunger-with-weekend-food-bags/230341567"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="230341567"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Baltimore Woman Fights Childhood Hunger With Weekend Food Bags</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="The Kelly Clarkson Show, Gordon Ramsay Yells At Kelly &amp; Cheryl Burke While They Race To Cook Shrimp Scampi In Under 5 Minutes, Clip, Aired on 01/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/gordon-ramsay-yells-at-kelly-cheryl-burke-while-they-race-to-cook-shrimp-scampi-in-under-5-minutes/229829610"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="229829610"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gordon Ramsay Yells At Kelly &amp; Cheryl Burke While They Race To Cook Shrimp Scampi In Under 5 Minutes</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="The Kelly Clarkson Show, &#x27;DWTS&#x27; Cheryl Burke Reflects On 3 Years Of Sobriety, Clip, Aired on 01/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/dwts-cheryl-burke-reflects-on-3-years-of-sobriety/228293900"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="228293900"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;DWTS&#x27; Cheryl Burke Reflects On 3 Years Of Sobriety</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="The Kelly Clarkson Show, Gordon Ramsay Reveals The Most Intimidating Celebs He&#x27;s Cooked For, Clip, Aired on 01/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/gordon-ramsay-reveals-the-most-intimidating-celebs-hes-cooked-for/228293760"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="228293760"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gordon Ramsay Reveals The Most Intimidating Celebs He&#x27;s Cooked For</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Both Sides Now&#x27; By Joni Mitchell | Kellyoke, Clip, Aired on 01/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-both-sides-now-by-joni-mitchell-kellyoke/227269752"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="227269752"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Both Sides Now&#x27; By Joni Mitchell | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="The Kelly Clarkson Show, Cheryl Burke Lives With Over 40 Reptiles, Clip, Aired on 01/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/cheryl-burke-lives-with-over-40-reptiles/227269598"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="227269598"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cheryl Burke Lives With Over 40 Reptiles</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="The Kelly Clarkson Show, Gordon Ramsay Crashed His Daughter&#x27;s Date By FaceTiming Her Boyfriend, Clip, Aired on 01/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/gordon-ramsay-crashed-his-daughters-date-by-facetiming-her-boyfriend/226245820"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="226245820"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gordon Ramsay Crashed His Daughter&#x27;s Date By FaceTiming Her Boyfriend</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="The Kelly Clarkson Show, Meet TikTok&#x27;s Real-Life &#x27;Emily In Paris&#x27;, Clip, Aired on 01/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/meet-tiktoks-real-life-emily-in-paris/146885563"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="146885563"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meet TikTok&#x27;s Real-Life &#x27;Emily In Paris&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="The Kelly Clarkson Show, 82-Year-Old Grandma Inspires 4 Generations Of Family To Get Matching Tattoos, Clip, Aired on 01/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/82-year-old-grandma-inspires-4-generations-of-family-to-get-matching-tattoos/146885518"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="146885518"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">82-Year-Old Grandma Inspires 4 Generations Of Family To Get Matching Tattoos</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="The Kelly Clarkson Show, Tenille Arts Performs &#x27;Back Then, Right Now&#x27; On The Kelly Clarkson Show, Clip, Aired on 01/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/tenille-arts-performs-back-then-right-now-on-the-kelly-clarkson-show/146885506"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="146885506"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tenille Arts Performs &#x27;Back Then, Right Now&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="The Kelly Clarkson Show, Philly Street Art Program Helps Homeless Get Back On Their Feet Through Murals, Clip, Aired on 01/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/philly-street-art-program-helps-homeless-get-back-on-their-feet-through-murals/145861878"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="145861878"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Philly Street Art Program Helps Homeless Get Back On Their Feet Through Murals</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="The Kelly Clarkson Show, Josie Totah &amp; Lily Collins On Producing Diverse Stories For Television, Clip, Aired on 01/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/josie-totah-lily-collins-on-producing-diverse-stories-for-television/144325845"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="144325845"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Josie Totah &amp; Lily Collins On Producing Diverse Stories For Television</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="The Kelly Clarkson Show, Lily Collins&#x27; Dog Had The Chic-est Bathroom While Filming &#x27;Emily In Paris&#x27;, Clip, Aired on 01/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lily-collins-dog-had-the-chic-est-bathroom-while-filming-emily-in-paris/144325744"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="144325744"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lily Collins&#x27; Dog Had The Chic-est Bathroom While Filming &#x27;Emily In Paris&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Forever Young&#x27; By Rod Stewart | Kellyoke, Clip, Aired on 01/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-forever-young-by-rod-stewart-kellyoke/143302001"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="143302001"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Forever Young&#x27; By Rod Stewart | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="The Kelly Clarkson Show, Josie Totah Admits She Stole Kelly Clarkson&#x27;s Parking Space, Clip, Aired on 01/04/22" tabindex="-1" href="/the-kelly-clarkson-show/video/josie-totah-admits-she-stole-kelly-clarksons-parking-space/143813867"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="143813867"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Josie Totah Admits She Stole Kelly Clarkson&#x27;s Parking Space</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="The Kelly Clarkson Show, Lily Collins Saw Britney Spears Open For NSYNC Before She Was Famous, Clip, Aired on 01/04/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lily-collins-saw-britney-spears-open-for-nsync-before-she-was-famous/144325537"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="144325537"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lily Collins Saw Britney Spears Open For NSYNC Before She Was Famous</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="The Kelly Clarkson Show, Single Mom On TikTok Goes Viral For Teaching Daughter Different Family Dynamics, Clip, Aired on 01/04/22" tabindex="-1" href="/the-kelly-clarkson-show/video/single-mom-on-tiktok-goes-viral-for-teaching-daughter-different-family-dynamics/164965774"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="164965774"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Single Mom On TikTok Goes Viral For Teaching Daughter Different Family Dynamics</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="The Kelly Clarkson Show, Philly Woman Empowering Single Moms To Become Self-Sufficient, Clip, Aired on 01/04/22" tabindex="-1" href="/the-kelly-clarkson-show/video/philly-woman-empowering-single-moms-to-become-self-sufficient/164965969"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="164965969"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Philly Woman Empowering Single Moms To Become Self-Sufficient</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="The Kelly Clarkson Show, &#x27;Top Chef&#x27; Star Antonia Lofaso&#x27;s Crispy Shrimp Taco Recipe, Clip, Aired on 01/04/22" tabindex="-1" href="/the-kelly-clarkson-show/video/top-chef-star-antonia-lofasos-crispy-shrimp-taco-recipe/163941846"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="163941846"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Top Chef&#x27; Star Antonia Lofaso&#x27;s Crispy Shrimp Taco Recipe</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="The Kelly Clarkson Show, Kym Whitley And Kelly Share Advice For Single Parents During Audience Q&amp;A, Clip, Aired on 01/04/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kym-whitley-and-kelly-share-advice-for-single-parents-during-audience-qa/167525572"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="167525572"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kym Whitley And Kelly Share Advice For Single Parents During Audience Q&amp;A</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Another Day in Paradise&#x27; By Phil Collins | Kellyoke, Clip, Aired on 01/04/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-another-day-in-paradise-by-phil-collins-kellyoke/162917884"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="162917884"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Another Day in Paradise&#x27; By Phil Collins | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="The Kelly Clarkson Show, Kym Whitley Threw Her Son&#x27;s iPad In The Trash To Teach Him A Lesson, Clip, Aired on 01/03/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kym-whitley-threw-her-sons-ipad-in-the-trash-to-teach-him-a-lesson/163429756"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="163429756"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kym Whitley Threw Her Son&#x27;s iPad In The Trash To Teach Him A Lesson</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="The Kelly Clarkson Show, National Geographic Photographer Documents 12,000 Animals For &#x27;Photo Ark&#x27; Series, Clip, Aired on 01/03/22" tabindex="-1" href="/the-kelly-clarkson-show/video/national-geographic-photographer-documents-12000-animals-for-photo-ark-series/802821731"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="802821731"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">National Geographic Photographer Documents 12,000 Animals For &#x27;Photo Ark&#x27; Series</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="The Kelly Clarkson Show, Christina Perri Performs &#x27;roses in the rain (lullaby)&#x27; On The Kelly Clarkson Show, Clip, Aired on 01/03/22" tabindex="-1" href="/the-kelly-clarkson-show/video/christina-perri-performs-roses-in-the-rain-lullaby-on-the-kelly-clarkson-show/803333544"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="803333544"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christina Perri Performs &#x27;roses in the rain (lullaby)&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="The Kelly Clarkson Show, Harvard Educated Lawyer Quits Practice To Takeover NYC Family Bar During Pandemic, Clip, Aired on 01/03/22" tabindex="-1" href="/the-kelly-clarkson-show/video/harvard-educated-lawyer-quits-practice-to-takeover-nyc-family-bar-during-pandemic/802821536"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="802821536"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Harvard Educated Lawyer Quits Practice To Takeover NYC Family Bar During Pandemic</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="The Kelly Clarkson Show, Ben Affleck And Matt Damon Tried to Make Money as Breakdancers In Boston Subways, Clip, Aired on 01/03/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ben-affleck-and-matt-damon-tried-to-make-money-as-breakdancers-in-boston-subways/801797672"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="801797672"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ben Affleck And Matt Damon Tried to Make Money as Breakdancers In Boston Subways</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="The Kelly Clarkson Show, &#x27;The Tender Bar&#x27; Star Daniel Ranieri Says Ben Affleck Is Like An Uncle To Him In Real-Life, Clip, Aired on 01/03/22" tabindex="-1" href="/the-kelly-clarkson-show/video/the-tender-bar-star-daniel-ranieri-says-ben-affleck-is-like-an-uncle-to-him-in-real-life/799749961"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="799749961"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The Tender Bar&#x27; Star Daniel Ranieri Says Ben Affleck Is Like An Uncle To Him In Real-Life</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;You Make My Dreams (Come True)&#x27; By Hall &amp; Oates | Kellyoke, Clip, Aired on 01/03/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-you-make-my-dreams-come-true-by-hall-oates-kellyoke/800261934"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="800261934"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;You Make My Dreams (Come True)&#x27; By Hall &amp; Oates | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="The Kelly Clarkson Show, Ben Affleck&#x27;s Daughters Were Starstruck Meeting Taylor Swift, Clip, Aired on 01/02/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ben-afflecks-daughters-were-starstruck-meeting-taylor-swift/803845514"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="803845514"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ben Affleck&#x27;s Daughters Were Starstruck Meeting Taylor Swift</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="The Kelly Clarkson Show, Ben Affleck Reacts To Snoop Dogg Golden Globes Nomination Name Mix-Up, Clip, Aired on 01/02/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ben-affleck-reacts-to-snoop-dogg-golden-globes-nomination-name-mix-up/799749880"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="799749880"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ben Affleck Reacts To Snoop Dogg Golden Globes Nomination Name Mix-Up</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="The Kelly Clarkson Show, Best Of The Kelly Clarkson Show Social 2021, Clip, Aired on 12/31/21" tabindex="-1" href="/the-kelly-clarkson-show/video/best-of-the-kelly-clarkson-show-social-2021/801285532"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="801285532"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Best Of The Kelly Clarkson Show Social 2021</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/31/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="The Kelly Clarkson Show, Kirsten Dunst, Brooke Shields &amp; Kelly Clarkson Talk Female Empowerment, Aging In Hollywood, Clip, Aired on 12/30/21" tabindex="-1" href="/the-kelly-clarkson-show/video/kirsten-dunst-brooke-shields-kelly-clarkson-talk-female-empowerment-aging-in-hollywood/206853823"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="206853823"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kirsten Dunst, Brooke Shields &amp; Kelly Clarkson Talk Female Empowerment, Aging In Hollywood</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="The Kelly Clarkson Show, Dave Grohl Shows Off His Spot-On Christopher Walken Impression (Again), Clip, Aired on 12/29/21" tabindex="-1" href="/the-kelly-clarkson-show/video/dave-grohl-shows-off-his-spot-on-christopher-walken-impression-again/204805928"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="204805928"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dave Grohl Shows Off His Spot-On Christopher Walken Impression (Again)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="The Kelly Clarkson Show, Matthias Schweighöfer Shares Hilarious Story Of Being Spotted By Germans At LA Café, Clip, Aired on 12/28/21" tabindex="-1" href="/the-kelly-clarkson-show/video/matthias-schweighofer-shares-hilarious-story-of-being-spotted-by-germans-at-la-cafe/205829669"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="205829669"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Matthias Schweighöfer Shares Hilarious Story Of Being Spotted By Germans At LA Café</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="The Kelly Clarkson Show, Mindy Kaling Calls &#x27;Legally Blonde 3&#x27; Reese Witherspoon&#x27;s &#x27;Avengers&#x27;, Clip, Aired on 12/27/21" tabindex="-1" href="/the-kelly-clarkson-show/video/mindy-kaling-calls-legally-blonde-3-reese-witherspoons-avengers/202245894"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="202245894"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mindy Kaling Calls &#x27;Legally Blonde 3&#x27; Reese Witherspoon&#x27;s &#x27;Avengers&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="The Kelly Clarkson Show, Machine Gun Kelly Surprises 9-Year-Old Superfan With Birthday Song, Clip, Aired on 12/23/21" tabindex="-1" href="/the-kelly-clarkson-show/video/machine-gun-kelly-surprises-9-year-old-superfan-with-birthday-song/202757711"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="202757711"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Machine Gun Kelly Surprises 9-Year-Old Superfan With Birthday Song</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/23/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="The Kelly Clarkson Show, Anna Kendrick &amp; Kelly Clarkson Try Not To Make Faces While Taking Ginger Shots, Clip, Aired on 12/22/21" tabindex="-1" href="/the-kelly-clarkson-show/video/anna-kendrick-kelly-clarkson-try-not-to-make-faces-while-taking-ginger-shots/201221690"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="201221690"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anna Kendrick &amp; Kelly Clarkson Try Not To Make Faces While Taking Ginger Shots</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="The Kelly Clarkson Show, Lin-Manuel Miranda Remixes &#x27;Jingle Bells&#x27; In Christmas Carol Challenge, Clip, Aired on 12/21/21" tabindex="-1" href="/the-kelly-clarkson-show/video/lin-manuel-miranda-remixes-jingle-bells-in-christmas-carol-challenge/200709625"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="200709625"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lin-Manuel Miranda Remixes &#x27;Jingle Bells&#x27; In Christmas Carol Challenge</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/21/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="The Kelly Clarkson Show, Ben Affleck&#x27;s Daughters Were Starstruck Meeting Taylor Swift, Clip, Aired on 12/20/21" tabindex="-1" href="/the-kelly-clarkson-show/video/ben-afflecks-daughters-were-starstruck-meeting-taylor-swift/801285611"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="801285611"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ben Affleck&#x27;s Daughters Were Starstruck Meeting Taylor Swift</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="The Kelly Clarkson Show, Kelly Meets Viral A Cappella Group Who Covered &#x27;Christmas Isn&#x27;t Canceled (Just You)&#x27; On TikTok, Clip, Aired on 12/20/21" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-meets-viral-a-cappella-group-who-covered-christmas-isnt-canceled-just-you-on-tiktok/144549733"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="144549733"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Meets Viral A Cappella Group Who Covered &#x27;Christmas Isn&#x27;t Canceled (Just You)&#x27; On TikTok</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="The Kelly Clarkson Show, &#x27;Sing 2&#x27; TikTok Contest Winner Shared Stage With Reese Witherspoon And Bono, Clip, Aired on 12/20/21" tabindex="-1" href="/the-kelly-clarkson-show/video/sing-2-tiktok-contest-winner-shared-stage-with-reese-witherspoon-and-bono/144549697"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="144549697"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Sing 2&#x27; TikTok Contest Winner Shared Stage With Reese Witherspoon And Bono</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="The Kelly Clarkson Show, Dan + Shay Perform &#x27;Pick Out A Christmas Tree&#x27; On The Kelly Clarkson Show, Clip, Aired on 12/20/21" tabindex="-1" href="/the-kelly-clarkson-show/video/dan-shay-perform-pick-out-a-christmas-tree-on-the-kelly-clarkson-show/144549576"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="144549576"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dan + Shay Perform &#x27;Pick Out A Christmas Tree&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="The Kelly Clarkson Show, California Deaf Football Team Makes History In Championship Game, Clip, Aired on 12/20/21" tabindex="-1" href="/the-kelly-clarkson-show/video/california-deaf-football-team-makes-history-in-championship-game/142501930"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="142501930"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">California Deaf Football Team Makes History In Championship Game</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="The Kelly Clarkson Show, Zendaya, Tom Holland &amp; Jacob Batalon Are Tired Of Lying About &#x27;Spider-Man- No Way Home&#x27;, Clip, Aired on 12/20/21" tabindex="-1" href="/the-kelly-clarkson-show/video/zendaya-tom-holland-jacob-batalon-are-tired-of-lying-about-spider-man-no-way-home/141477804"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="141477804"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zendaya, Tom Holland &amp; Jacob Batalon Are Tired Of Lying About &#x27;Spider-Man- No Way Home&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Leave The Door Open&#x27; By Silk Sonic | Kellyoke, Clip, Aired on 12/20/21" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-leave-the-door-open-by-silk-sonic-kellyoke/141989655"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="141989655"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Leave The Door Open&#x27; By Silk Sonic | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="The Kelly Clarkson Show, Kelly Clarkson Reacts To Hilarious Holiday Fails | Digital Exclusive, Clip, Aired on 12/18/21" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-reacts-to-hilarious-holiday-fails-digital-exclusive/144037674"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="144037674"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Reacts To Hilarious Holiday Fails | Digital Exclusive</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/18/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="The Kelly Clarkson Show, Will Tom Holland, Zendaya &amp; Jacob Batalon Get &#x27;Spider-Man&#x27; Tattoos, Clip, Aired on 12/17/21" tabindex="-1" href="/the-kelly-clarkson-show/video/will-tom-holland-zendaya-jacob-batalon-get-spider-man-tattoos/141989637"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="141989637"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Tom Holland, Zendaya &amp; Jacob Batalon Get &#x27;Spider-Man&#x27; Tattoos</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="The Kelly Clarkson Show, Zendaya Reveals She Wore Sweatpants And Socks Under Her Dress For Kelly Clarkson Interview, Clip, Aired on 12/17/21" tabindex="-1" href="/the-kelly-clarkson-show/video/zendaya-reveals-she-wore-sweatpants-and-socks-under-her-dress-for-kelly-clarkson-interview/141477737"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="141477737"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zendaya Reveals She Wore Sweatpants And Socks Under Her Dress For Kelly Clarkson Interview</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="The Kelly Clarkson Show, New Jersey TikTok Star Goes Viral For Hilarious Holiday Food Reaction Videos, Clip, Aired on 12/17/21" tabindex="-1" href="/the-kelly-clarkson-show/video/new-jersey-tiktok-star-goes-viral-for-hilarious-holiday-food-reaction-videos/950341658"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="950341658"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">New Jersey TikTok Star Goes Viral For Hilarious Holiday Food Reaction Videos</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="The Kelly Clarkson Show, &#x27;American Idol&#x27; Winner Maddie Poppe Performs &#x27;O Holy Night&#x27; On The Kelly Clarkson Show, Clip, Aired on 12/17/21" tabindex="-1" href="/the-kelly-clarkson-show/video/american-idol-winner-maddie-poppe-performs-o-holy-night-on-the-kelly-clarkson-show/949829634"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="949829634"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;American Idol&#x27; Winner Maddie Poppe Performs &#x27;O Holy Night&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="The Kelly Clarkson Show, Texas Christmas Cottage Provides Necessities For Families In Need During Holidays, Clip, Aired on 12/17/21" tabindex="-1" href="/the-kelly-clarkson-show/video/texas-christmas-cottage-provides-necessities-for-families-in-need-during-holidays/948293960"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="948293960"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Texas Christmas Cottage Provides Necessities For Families In Need During Holidays</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="The Kelly Clarkson Show, Venus &amp; Serena Williams Surprised &#x27;King Richard&#x27; Stars Demi Singleton &amp; Saniyya Sidney On Set, Clip, Aired on 12/17/21" tabindex="-1" href="/the-kelly-clarkson-show/video/venus-serena-williams-surprised-king-richard-stars-demi-singleton-saniyya-sidney-on-set/948293817"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="948293817"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Venus &amp; Serena Williams Surprised &#x27;King Richard&#x27; Stars Demi Singleton &amp; Saniyya Sidney On Set</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="The Kelly Clarkson Show, Kelly Clarkson Surprises Jewel With &#x27;Masked Singer&#x27; Trophy, Clip, Aired on 12/17/21" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-surprises-jewel-with-masked-singer-trophy/947781661"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="947781661"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Surprises Jewel With &#x27;Masked Singer&#x27; Trophy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="The Kelly Clarkson Show, Real-Life Santa Helping Teens In Foster Care Find Their Forever Families, Clip, Aired on 12/17/21" tabindex="-1" href="/the-kelly-clarkson-show/video/real-life-santa-helping-teens-in-foster-care-find-their-forever-families/947269709"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="947269709"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Real-Life Santa Helping Teens In Foster Care Find Their Forever Families</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="The Kelly Clarkson Show, 4 Amazing Gifts That Will Slay For Kids &amp; Teens, Clip, Aired on 12/17/21" tabindex="-1" href="/the-kelly-clarkson-show/video/4-amazing-gifts-that-will-slay-for-kids-teens/945733783"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="945733783"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">4 Amazing Gifts That Will Slay For Kids &amp; Teens</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="The Kelly Clarkson Show, Kelly Clarkson Performs &#x27;Blessed&#x27; | Kellyoke, Clip, Aired on 12/17/21" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-performs-blessed-kellyoke/945733714"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="945733714"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Performs &#x27;Blessed&#x27; | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="The Kelly Clarkson Show, &#x27;King Richard&#x27; Stars Demi Singleton &amp; Saniyya Sidney Say Will Smith Is Not Good At Tennis, Clip, Aired on 12/16/21" tabindex="-1" href="/the-kelly-clarkson-show/video/king-richard-stars-demi-singleton-saniyya-sidney-say-will-smith-is-not-good-at-tennis/946757545"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="946757545"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;King Richard&#x27; Stars Demi Singleton &amp; Saniyya Sidney Say Will Smith Is Not Good At Tennis</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="The Kelly Clarkson Show, Jewel Talks New EP Of &#x27;Masked Singer&#x27; Covers And Finding Happiness, Clip, Aired on 12/16/21" tabindex="-1" href="/the-kelly-clarkson-show/video/jewel-talks-new-ep-of-masked-singer-covers-and-finding-happiness/945733597"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="945733597"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jewel Talks New EP Of &#x27;Masked Singer&#x27; Covers And Finding Happiness</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="The Kelly Clarkson Show, Kelly Follows Up With School Choir That Sang At Rockefeller Center Tree Lighting Ceremony, Clip, Aired on 12/16/21" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-follows-up-with-school-choir-that-sang-at-rockefeller-center-tree-lighting-ceremony/842821740"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="842821740"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Follows Up With School Choir That Sang At Rockefeller Center Tree Lighting Ceremony</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="The Kelly Clarkson Show, Jake Hoot &amp; The Tenors Perform &#x27;When Christmas Has Come And Gone&#x27;, Clip, Aired on 12/16/21" tabindex="-1" href="/the-kelly-clarkson-show/video/jake-hoot-the-tenors-perform-when-christmas-has-come-and-gone/841797809"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="841797809"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jake Hoot &amp; The Tenors Perform &#x27;When Christmas Has Come And Gone&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="The Kelly Clarkson Show, Colorado Couple Donates 4,000 Christmas Trees To Families In Need, Clip, Aired on 12/16/21" tabindex="-1" href="/the-kelly-clarkson-show/video/colorado-couple-donates-4000-christmas-trees-to-families-in-need/842821579"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="842821579"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Colorado Couple Donates 4,000 Christmas Trees To Families In Need</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="The Kelly Clarkson Show, Keanu Reeves, Carrie Anne-Moss &amp; Kelly Make Tough Choices In Christmas-Themed &#x27;Matrix&#x27; Game, Clip, Aired on 12/16/21" tabindex="-1" href="/the-kelly-clarkson-show/video/keanu-reeves-carrie-anne-moss-kelly-make-tough-choices-in-christmas-themed-matrix-game/842309558"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="842309558"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Keanu Reeves, Carrie Anne-Moss &amp; Kelly Make Tough Choices In Christmas-Themed &#x27;Matrix&#x27; Game</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="The Kelly Clarkson Show, Keanu Reeves &amp; Carrie Anne-Moss Tease Insane &#x27;Matrix&#x27; Stunt That Brought Kelly To Her Feet, Clip, Aired on 12/16/21" tabindex="-1" href="/the-kelly-clarkson-show/video/keanu-reeves-carrie-anne-moss-tease-insane-matrix-stunt-that-brought-kelly-to-her-feet/840773833"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="840773833"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Keanu Reeves &amp; Carrie Anne-Moss Tease Insane &#x27;Matrix&#x27; Stunt That Brought Kelly To Her Feet</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="The Kelly Clarkson Show, Grammy-Winning Mayor And Real-Life Santa&#x27;s Annual Music Festival Supports Children&#x27;s Hospital, Clip, Aired on 12/16/21" tabindex="-1" href="/the-kelly-clarkson-show/video/grammy-winning-mayor-and-real-life-santas-annual-music-festival-supports-childrens-hospital/841285963"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="841285963"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Grammy-Winning Mayor And Real-Life Santa&#x27;s Annual Music Festival Supports Children&#x27;s Hospital</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="The Kelly Clarkson Show, 4 Huge Gifts For Health, Wellness And Fitness, Clip, Aired on 12/16/21" tabindex="-1" href="/the-kelly-clarkson-show/video/4-huge-gifts-for-health-wellness-and-fitness/841285827"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="841285827"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">4 Huge Gifts For Health, Wellness And Fitness</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="The Kelly Clarkson Show, Kelly Clarkson Performs Thomas Rhett&#x27;s &#x27;The Christmas Song&#x27; | Kellyoke, Clip, Aired on 12/16/21" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-performs-thomas-rhetts-the-christmas-song-kellyoke/841285801"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="841285801"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Performs Thomas Rhett&#x27;s &#x27;The Christmas Song&#x27; | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="The Kelly Clarkson Show, &#x27;Matrix&#x27; Stars Carrie-Anne Moss &amp; Keanu Reeves Reminisce About Talking On Phone For Hours As Teens, Clip, Aired on 12/15/21" tabindex="-1" href="/the-kelly-clarkson-show/video/matrix-stars-carrie-anne-moss-keanu-reeves-reminisce-about-talking-on-phone-for-hours-as-teens/840261868"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="840261868"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Matrix&#x27; Stars Carrie-Anne Moss &amp; Keanu Reeves Reminisce About Talking On Phone For Hours As Teens</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="The Kelly Clarkson Show, Alabama Collector Creates Makeshift Museum At Home With Over 3,500 Santas, Clip, Aired on 12/15/21" tabindex="-1" href="/the-kelly-clarkson-show/video/alabama-collector-creates-makeshift-museum-at-home-with-over-3500-santas/746565681"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="746565681"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Alabama Collector Creates Makeshift Museum At Home With Over 3,500 Santas</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="The Kelly Clarkson Show, Tasha Cobbs Leonard Performs &#x27;The First Noel&#x27; On The Kelly Clarkson Show, Clip, Aired on 12/15/21" tabindex="-1" href="/the-kelly-clarkson-show/video/tasha-cobbs-leonard-performs-the-first-noel-on-the-kelly-clarkson-show/746565537"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="746565537"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tasha Cobbs Leonard Performs &#x27;The First Noel&#x27; On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="The Kelly Clarkson Show, Chloë Grace Moretz, Aisling Bea &amp; Kelly Try &#x27;Deck The Hallmark&#x27; Christmas Drink, Clip, Aired on 12/15/21" tabindex="-1" href="/the-kelly-clarkson-show/video/chloe-grace-moretz-aisling-bea-kelly-try-deck-the-hallmark-christmas-drink/745541725"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="745541725"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chloë Grace Moretz, Aisling Bea &amp; Kelly Try &#x27;Deck The Hallmark&#x27; Christmas Drink</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="The Kelly Clarkson Show, Aisling Bea Shares Hilarious Story Of Miming &#x27;Because Of You&#x27; To Ex-Boyfriend During Breakup, Clip, Aired on 12/15/21" tabindex="-1" href="/the-kelly-clarkson-show/video/aisling-bea-shares-hilarious-story-of-miming-because-of-you-to-ex-boyfriend-during-breakup/746053642"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="746053642"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Aisling Bea Shares Hilarious Story Of Miming &#x27;Because Of You&#x27; To Ex-Boyfriend During Breakup</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="99" aria-label="The Kelly Clarkson Show, Chloë Grace Moretz Wore 21-Pound Silicone Pregnant Belly In &#x27;Mother/Android&#x27;, Clip, Aired on 12/15/21" tabindex="-1" href="/the-kelly-clarkson-show/video/chloe-grace-moretz-wore-21-pound-silicone-pregnant-belly-in-motherandroid/741957900"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="741957900"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chloë Grace Moretz Wore 21-Pound Silicone Pregnant Belly In &#x27;Mother/Android&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="shelf shelf--VideoTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-episodes">Episodes</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-episodes"><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="0" aria-label="EXPIRING, The Kelly Clarkson Show, Joel McHale, Storm Reid, Caroline Jones, Season 3, Episode 75, Aired on 01/10/22" href="/the-kelly-clarkson-show/video/joel-mchale-storm-reid-caroline-jones/9000173275"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000173275" data-index="0"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="0">S3 E75 | 01/10/22</div><div class="tile__secondaryTitle">Joel McHale, Storm Reid, Caroline Jones</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="1" aria-label="EXPIRING, The Kelly Clarkson Show, Mayim Bialik, Meagan Good, Jay Leno, Cody Johnson, Season 3, Episode 74, Aired on 01/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/mayim-bialik-meagan-good-jay-leno-cody-johnson/9000173279"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000173279" data-index="1"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="1">S3 E74 | 01/07/22</div><div class="tile__secondaryTitle">Mayim Bialik, Meagan Good, Jay Leno, Cody Johnson</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="2" aria-label="EXPIRING, The Kelly Clarkson Show, Gordon Ramsay, Cheryl Burke, Eric Bellinger, Season 3, Episode 73, Aired on 01/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/gordon-ramsay-cheryl-burke-eric-bellinger/9000173336"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000173336" data-index="2"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="2">S3 E73 | 01/06/22</div><div class="tile__secondaryTitle">Gordon Ramsay, Cheryl Burke, Eric Bellinger</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="3" aria-label="EXPIRING, The Kelly Clarkson Show, Lily Collins, Josie Totah, Tenille Arts, Season 3, Episode 72, Aired on 01/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lily-collins-josie-totah-tenille-arts/9000173278"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000173278" data-index="3"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="3">S3 E72 | 01/05/22</div><div class="tile__secondaryTitle">Lily Collins, Josie Totah, Tenille Arts</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.4141de4d4c09b98e49bc.js></script>
<script async src=/generetic/generated/generetic.c229b1137b0dfd0420c9.js></script>
<script async src=/generetic/generated/chunks/0.1225eb429d200fbdcf71.js></script>
<script async src=/generetic/generated/chunks/1.a4c77a13c1ea916d2d76.js></script>
<script async src=/generetic/generated/chunks/11.af5dc12d270559d461b9.js></script>
<script async src=/generetic/generated/chunks/2.4fb4020de96c28d15296.js></script>
<script async src=/generetic/generated/chunks/45.3193c3190435aa876c3a.js></script>
      </body>
    </html>