<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-personalization="true" data-params='{"name":"the-kelly-clarkson-show/video/10-year-old-girls-plea-to-tampa-mayor-for-softball-fields-sparks-change/277061549","type":"VIDEO","variables":{"nbcAffiliateName":"wrc","telemundoAffiliateName":"wzdc","nationalBroadcastType":"eastCoast","timeZone":"America/New_York"}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/49.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.d36e1b70f0fd525c059d.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.4e0c9c9ecbdb3196806b.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.247f2d03b3b60c32087a.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.36013ce2cbc5ec5bca18.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/8.ff058ebaa6559da5af1b.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.997eb6aa08af742e1923.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/5.0496836932ac6997fb1b.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/43.5ce168f406aa04dacde9.js" />
        <link rel="stylesheet" href=/generetic/generated/49.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.4e0c9c9ecbdb3196806b.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProExtraLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch The Kelly Clarkson Show - Official Website Highlight: 10-Year-Old Girl’s Plea To Tampa Mayor For Softball Fields Sparks Change! - NBC.com</title><meta name="description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;10-Year-Old Girl’s Plea To Tampa Mayor For Softball Fields Sparks Change!&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch The Kelly Clarkson Show - Official Website Highlight: 10-Year-Old Girl’s Plea To Tampa Mayor For Softball Fields Sparks Change! - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;10-Year-Old Girl’s Plea To Tampa Mayor For Softball Fields Sparks Change!&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/3/28/Softball.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch The Kelly Clarkson Show - Official Website Highlight: 10-Year-Old Girl’s Plea To Tampa Mayor For Softball Fields Sparks Change! - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/3/28/Softball.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch The Kelly Clarkson Show - Official Website highlight &#x27;10-Year-Old Girl’s Plea To Tampa Mayor For Softball Fields Sparks Change!&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/277061549" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/277061549" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/277061549" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/the-kelly-clarkson-show/video/10-year-old-girls-plea-to-tampa-mayor-for-softball-fields-sparks-change/277061549" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F277061549%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F277061549%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Kelly Clarkson" data-reactroot=""/><meta property="video:duration" content="554" data-reactroot=""/><meta property="video:series" content="The Kelly Clarkson Show" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2022-03-28" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"277061549","@type":"TVClip","name":"10-Year-Old Girl’s Plea To Tampa Mayor For Softball Fields Sparks Change!","description":"After 10-year-old softball player Evangeline realized her hometown of Tampa had more resources for boy than girls, when it came to ball fields, she penned a letter to Tampa Mayor Jane Castor asking for more softball fields. Evangeline’s letter prompted a real catalyst for change, inspiring the Tampa Parks and Recreation Department to apply for a large grant to transform one baseball field into a multipurpose field where everyone can play. Mayor Jane Castor surprises Evangeline with a special thank you message, and invites her to visit the mayor's office so she can hear more of her ideas. Pilot Pen awards Evangeline $5,000 for her amazing work. Be unstoppable with the go-to pens of The Kelly Clarkson Show, the smooth G2 and erasable FriXion by Pilot. https://powertothepen.com/","video":{"@type":"VideoObject","name":"10-Year-Old Girl’s Plea To Tampa Mayor For Softball Fields Sparks Change!","description":"After 10-year-old softball player Evangeline realized her hometown of Tampa had more resources for boy than girls, when it came to ball fields, she penned a letter to Tampa Mayor Jane Castor asking for more softball fields. Evangeline’s letter prompted a real catalyst for change, inspiring the Tampa Parks and Recreation Department to apply for a large grant to transform one baseball field into a multipurpose field where everyone can play. Mayor Jane Castor surprises Evangeline with a special thank you message, and invites her to visit the mayor's office so she can hear more of her ideas. Pilot Pen awards Evangeline $5,000 for her amazing work. Be unstoppable with the go-to pens of The Kelly Clarkson Show, the smooth G2 and erasable FriXion by Pilot. https://powertothepen.com/","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/277061549?fwsitesection=nbc_video_vod_embed","uploadDate":"2022-03-28T22:30:00.000Z","thumbnailUrl":"https://img.nbc.com/sites/nbcunbc/files/images/2022/3/28/Softball.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/the-kelly-clarkson-show/video/10-year-old-girls-plea-to-tampa-mayor-for-softball-fields-sparks-change/277061549","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/the-kelly-clarkson-show/video/10-year-old-girls-plea-to-tampa-mayor-for-softball-fields-sparks-change/277061549","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]}],"URL":"/the-kelly-clarkson-show/video/10-year-old-girls-plea-to-tampa-mayor-for-softball-fields-sparks-change/277061549"},"partOfSeries":{"@type":"TVSeries","name":"The Kelly Clarkson Show","sameAs":"https://www.imdb.com/title/tt9022950/","url":"https://www.nbc.com/the-kelly-clarkson-show","description":"'The Kelly Clarkson Show' is the uplifting daytime destination for humor, heart, and connection featuring Emmy-winning talk show host, Grammy-winning artist and America's original idol, Kelly Clarkson."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"0"}}</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/10-year-old-girls-plea-to-tampa-mayor-for-softball-fields-sparks-change/277061549" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/10-year-old-girls-plea-to-tampa-mayor-for-softball-fields-sparks-change/277061549" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/the-kelly-clarkson-show/video/10-year-old-girls-plea-to-tampa-mayor-for-softball-fields-sparks-change/277061549" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/the-kelly-clarkson-show/video/10-year-old-girls-plea-to-tampa-mayor-for-softball-fields-sparks-change/277061549" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/the-kelly-clarkson-show/video/10-year-old-girls-plea-to-tampa-mayor-for-softball-fields-sparks-change/277061549?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><link rel="manifest" href="/generetic/manifest.json" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqx2lyh4yxfp3za-f-655b0b58c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"28412980","ak.r":40057,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":50702,"ak.gh":"23.222.16.102","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1659207410","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==IwDBrSVAqsmV5sm2kDGiFAvK1x6cwaw5+6WvGeF/5ayOCLURNzKx3pQWQhwe2JAUsgWKY1AocuNFgLq3DVNUW4Juf7XmfiXlAYNj99l1+4Q6XMDsu9LjGXTqIAsKEwdo4XKB5g3QbRp7Xi482yiE5XLIkMj7ibdDHJtRQfyGzqe3Z3WTfHV2mXGOPElJTFWw3oPJ+RobkcPlma1LLdTAEaoJr8U0Jncc/4Y8wuzhpQjxIr5OjwpSjMRmpUQEBocICGikP3jDpwQXdUjKDZ0GhQXie83LI2X0UiriTXM0HynFJD6Q3A85BXNW91cmlvvcKJvKkTqrYAqdiBwvuLaA19njL//XvsI0O4BR3sA6k6SbV2+tiSMMYUGNDyfLvT/x3un4xnNgLasNHOsnjT74ApXCvyVcH1INEMCYmhG6z7A=","ak.pv":"480","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main response-app__main__favorites--undefined"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper show-header tuneIn-header show-header--animate show-header--scrollable show-header--video-page" style="position:relative"><div class="show-header__background" style="background-image:linear-gradient(95deg, #d9297e, #4808a7)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">The Kelly Clarkson Show</span></div><div class="show-header__tune-in">WEEKDAYS</div></div></div></div></div><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper show-navigation show-header--animate show-header--scrollable" style="position:relative"><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__favorites-link"><button type="button" class="favorite-button navigation__item__link" aria-label="Add To Favorites" data-tip="Added to Favorites" data-for="show-header-tooltip" role="tab" tabindex="0" data-interaction="add"><span><i class="favorite-icon__add"></i></span></button></li><div class="show-header__list--scrollable"><div class="show-header__list--scrollable-inner" style="transform:translateX(0px)"><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="0"><a class="navigation__item__link navigation__item__link_target" href="/the-kelly-clarkson-show" target="" aria-label="Watch" role="tab" data-index="0"><span>Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="1"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com" aria-label="Home" role="tab" data-index="1"><span>Home</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="2"><a class="navigation__item__link navigation__item__link_target" href="/the-kelly-clarkson-show/about" target="" aria-label="About" role="tab" data-index="2"><span>About</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="3"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://kellyclarksonshow.formstack.com/forms/beontheshow" aria-label="Be A Guest" role="tab" data-index="3"><span>Be A Guest</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="4"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://1iota.com/show/1230/the-kelly-clarkson-show---s3" aria-label="Tickets" role="tab" data-index="4"><span>Tickets</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="5"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com/exclusives/where-to-watch" aria-label="Where to Watch" role="tab" data-index="5"><span>Where to Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="6"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com/exclusives/pilot-pen" aria-label="Pilot Pen" role="tab" data-index="6"><span>Pilot Pen</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="7"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.nbcstore.com/collections/the-kelly-clarkson-show?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=show-page&amp;utm_content=kellyclarkson-shop" aria-label="SHOP" role="tab" data-index="7"><span>SHOP</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d9297e" data-index="8"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.kellyclarksonshow.com/exclusives/season-of-giving" aria-label="Season of Giving" role="tab" data-index="8"><span>Season of Giving</span></a></li></div></div></ul><div class="show-header__menu__arrows"><button type="button" aria-label="Go to left" disabled="" class="show-header__menu__arrow show-header__menu__arrow--disabled"><span class="show-header__menu__arrow show-header__menu__arrow--left"></span></button><button type="button" aria-label="Go to right" class="show-header__menu__arrow"><span class="show-header__menu__arrow show-header__menu__arrow--right"></span></button></div></div><div class="__react_component_tooltip place-bottom type-dark" id="show-header-tooltip" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>10-Year-Old Girl’s Plea To Tampa Mayor For Softball Fields Sparks Change!</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>03/28/22</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#d9297e">Details<img src="/generetic/images/icons/icons-dropdown-arrow.png" role="presentation" class="video-meta__expand__icon"/></span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><p class="video-meta__description">After 10-year-old softball player Evangeline realized her hometown of Tampa had more resources for boy than girls, when it came to ball fields, she penned a letter to Tampa Mayor Jane Castor asking for more softball fields. Evangeline’s letter prompted a real catalyst for change, inspiring the Tampa Parks and Recreation Department to apply for a large grant to transform one baseball field into a multipurpose field where everyone can play. Mayor Jane Castor surprises Evangeline with a special thank you message, and invites her to visit the mayor&#x27;s office so she can hear more of her ideas. Pilot Pen awards Evangeline $5,000 for her amazing work. Be unstoppable with the go-to pens of The Kelly Clarkson Show, the smooth G2 and erasable FriXion by Pilot. https://powertothepen.com/</p><div class="video-meta__info"><span class="video-meta__rating">TV-PG</span><span class="video-meta__episode">S0 E0</span> <span class="video-meta__length">9 min</span><span class="video-meta__show-type">Talk and Interview</span> <span class="video-meta__show-air-type">Daytime</span> <span class="video-meta__type">Highlight</span> </div><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Kelly  Clarkson</span></div><div class="video-meta__cta"><a class="button-link button-link--hollow" style="font-size:1rem" href="/the-kelly-clarkson-show">Go to show page</a></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2003%2F28%2F22%20from%20The%20Kelly%20Clarkson%20Show%20on%20NBC.com&amp;url=" tabindex="-1"></a></div><div class="video-meta__tags">Tags: Tampa girl Softball Field, Kelly</div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-most-recent"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-most-recent" data-index="0" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-excerpt" data-index="1" tabindex="0"><span class="filter-select__link">Excerpt</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-highlight" data-index="2" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-web-exclusive" data-index="3" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="The Kelly Clarkson Show, 7 Sassiest Comebacks From Kelly Clarkson Show&#x27;s &#x27;Voice Of God&#x27; Ft. Demi Lovato, Ariana Grande, Clip, Aired on 07/30/22" href="/the-kelly-clarkson-show/video/7-sassiest-comebacks-from-kelly-clarkson-shows-voice-of-god-ft-demi-lovato-ariana-grande/ACCN521797724"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN521797724"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">7 Sassiest Comebacks From Kelly Clarkson Show&#x27;s &#x27;Voice Of God&#x27; Ft. Demi Lovato, Ariana Grande</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="The Kelly Clarkson Show, Hilary Duff&#x27;s Best Advice For New Moms: &#x27;Just Wait&#x27;, Clip, Aired on 07/29/22" tabindex="-1" href="/the-kelly-clarkson-show/video/hilary-duffs-best-advice-for-new-moms-just-wait/ACCN462981989"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN462981989"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hilary Duff&#x27;s Best Advice For New Moms: &#x27;Just Wait&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="The Kelly Clarkson Show, Daniel Radcliffe Outsmarted Paparazzi By Wearing Same Clothes For Months, Clip, Aired on 07/28/22" tabindex="-1" href="/the-kelly-clarkson-show/video/daniel-radcliffe-outsmarted-paparazzi-by-wearing-same-clothes-for-months/ACCN462981869"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN462981869"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Daniel Radcliffe Outsmarted Paparazzi By Wearing Same Clothes For Months</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="The Kelly Clarkson Show, Daniel Radcliffe &amp; Kelly Clarkson Love Rapping &#x27;Eminem&#x27; At Karaoke, Clip, Aired on 07/28/22" tabindex="-1" href="/the-kelly-clarkson-show/video/daniel-radcliffe-kelly-clarkson-love-rapping-eminem-at-karaoke/ACCN544389913"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN544389913"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Daniel Radcliffe &amp; Kelly Clarkson Love Rapping &#x27;Eminem&#x27; At Karaoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="The Kelly Clarkson Show, TikTok Mom Goes Viral For Epic Birthday Fail, Clip, Aired on 07/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/tiktok-mom-goes-viral-for-epic-birthday-fail/ACCN457349709"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN457349709"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TikTok Mom Goes Viral For Epic Birthday Fail</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="The Kelly Clarkson Show, Renée Zellweger &amp; Kelly Clarkson Bond Over Texas Roots, Clip, Aired on 07/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/renee-zellweger-kelly-clarkson-bond-over-texas-roots/ACCN456325774"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN456325774"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Renée Zellweger &amp; Kelly Clarkson Bond Over Texas Roots</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="The Kelly Clarkson Show, Ted Danson, Natasha Rothwell &amp; Kelly Clarkson Reveal Worst On-Stage Fails, Clip, Aired on 07/26/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ted-danson-natasha-rothwell-kelly-clarkson-reveal-worst-on-stage-fails/ACCN455813703"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN455813703"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ted Danson, Natasha Rothwell &amp; Kelly Clarkson Reveal Worst On-Stage Fails</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/26/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="The Kelly Clarkson Show, Best Boy Bands: Kelly Clarkson Show Collection, Clip, Aired on 07/26/22" tabindex="-1" href="/the-kelly-clarkson-show/video/best-boy-bands-kelly-clarkson-show-collection/ACCN001605768"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN001605768"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Best Boy Bands: Kelly Clarkson Show Collection</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/26/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="The Kelly Clarkson Show, Henry Winkler Is The World&#x27;s Best Grandpa, Clip, Aired on 07/25/22" tabindex="-1" href="/the-kelly-clarkson-show/video/henry-winkler-is-the-worlds-best-grandpa/ACCN453253596"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN453253596"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Henry Winkler Is The World&#x27;s Best Grandpa</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/25/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="The Kelly Clarkson Show, Kaley Cuoco Makes BFF Zosia Mamet Cry, Clip, Aired on 07/25/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kaley-cuoco-makes-bff-zosia-mamet-cry/ACCN452229642"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN452229642"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kaley Cuoco Makes BFF Zosia Mamet Cry</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/25/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="The Kelly Clarkson Show, Celebrate Christmas In July With The Kelly Clarkson Show | Digital Exclusive, Clip, Aired on 07/23/22" tabindex="-1" href="/the-kelly-clarkson-show/video/celebrate-christmas-in-july-with-the-kelly-clarkson-show-digital-exclusive/ACCN470661604"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN470661604"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celebrate Christmas In July With The Kelly Clarkson Show | Digital Exclusive</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/23/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="The Kelly Clarkson Show, Amanda Seyfried &amp; Kelly Clarkson Freak Out At Kyle MacLachlan&#x27;s Prada Runway Walk, Clip, Aired on 07/22/22" tabindex="-1" href="/the-kelly-clarkson-show/video/amanda-seyfried-kelly-clarkson-freak-out-at-kyle-maclachlans-prada-runway-walk/ACCN465029589"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN465029589"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amanda Seyfried &amp; Kelly Clarkson Freak Out At Kyle MacLachlan&#x27;s Prada Runway Walk</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/22/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="The Kelly Clarkson Show, Amanda Seyfried Dealt With Actual Mean Girls In High School, Clip, Aired on 07/22/22" tabindex="-1" href="/the-kelly-clarkson-show/video/amanda-seyfried-dealt-with-actual-mean-girls-in-high-school/ACCN461957933"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN461957933"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amanda Seyfried Dealt With Actual Mean Girls In High School</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/22/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="The Kelly Clarkson Show, Jake Johnson Is Rewriting His Past With Hypnotherapy, Clip, Aired on 07/21/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jake-johnson-is-rewriting-his-past-with-hypnotherapy/ACCN461445976"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN461445976"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jake Johnson Is Rewriting His Past With Hypnotherapy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/21/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="The Kelly Clarkson Show, Jackson Wang Quit London Olympics Training For GOT7, Clip, Aired on 07/21/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jackson-wang-quit-london-olympics-training-for-got7/ACCN460421990"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN460421990"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jackson Wang Quit London Olympics Training For GOT7</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/21/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="The Kelly Clarkson Show, Randy Jackson Asks Michael Bublé &amp; Kelly Clarkson To Collaborate, Clip, Aired on 07/20/22" tabindex="-1" href="/the-kelly-clarkson-show/video/randy-jackson-asks-michael-buble-kelly-clarkson-to-collaborate/ACCN459909977"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN459909977"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Randy Jackson Asks Michael Bublé &amp; Kelly Clarkson To Collaborate</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="The Kelly Clarkson Show, Michael Bublé Doesn&#x27;t Know How To Answer His Kid&#x27;s Question About Baby-Making, Clip, Aired on 07/20/22" tabindex="-1" href="/the-kelly-clarkson-show/video/michael-buble-doesnt-know-how-to-answer-his-kids-question-about-baby-making/ACCN461445531"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN461445531"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Michael Bublé Doesn&#x27;t Know How To Answer His Kid&#x27;s Question About Baby-Making</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="The Kelly Clarkson Show, Anne Hathaway Lights Her Thoughts On Fire To De-Stress, Clip, Aired on 07/19/22" tabindex="-1" href="/the-kelly-clarkson-show/video/anne-hathaway-lights-her-thoughts-on-fire-to-de-stress/ACCN458373936"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN458373936"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anne Hathaway Lights Her Thoughts On Fire To De-Stress</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/19/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="The Kelly Clarkson Show, &#x27;SNL&#x27; Cast Past &amp; Present: Kelly Clarkson Show Collection, Clip, Aired on 07/19/22" tabindex="-1" href="/the-kelly-clarkson-show/video/snl-cast-past-present-kelly-clarkson-show-collection/ACCN540805847"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN540805847"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;SNL&#x27; Cast Past &amp; Present: Kelly Clarkson Show Collection</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/19/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="The Kelly Clarkson Show, Ms. Pat Had To Take Her Pants Off To Get Into Her Car, Clip, Aired on 07/18/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ms-pat-had-to-take-her-pants-off-to-get-into-her-car/ACCN457349952"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN457349952"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ms. Pat Had To Take Her Pants Off To Get Into Her Car</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="The Kelly Clarkson Show, Nicolas Cage Reveals Favorite Scenes In &#x27;The Unbearable Weight Of Massive Talent&#x27;, Clip, Aired on 07/18/22" tabindex="-1" href="/the-kelly-clarkson-show/video/nicolas-cage-reveals-favorite-scenes-in-the-unbearable-weight-of-massive-talent/ACCN457861950"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN457861950"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nicolas Cage Reveals Favorite Scenes In &#x27;The Unbearable Weight Of Massive Talent&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="The Kelly Clarkson Show, Most Adorable Animal Moments On The Kelly Clarkson Show, Clip, Aired on 07/16/22" tabindex="-1" href="/the-kelly-clarkson-show/video/most-adorable-animal-moments-on-the-kelly-clarkson-show/ACCN446597726"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN446597726"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Most Adorable Animal Moments On The Kelly Clarkson Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="The Kelly Clarkson Show, DeVaughn Nixon Was More Excited About Seeing Snow Than Whitney Houston While Filming &#x27;The Bodyguard&#x27;, Clip, Aired on 07/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/devaughn-nixon-was-more-excited-about-seeing-snow-than-whitney-houston-while-filming-the-bodyguard/ACCN611973620"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN611973620"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">DeVaughn Nixon Was More Excited About Seeing Snow Than Whitney Houston While Filming &#x27;The Bodyguard&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="The Kelly Clarkson Show, &#x27;The Morning Show&#x27; Star Karen Pittman Loves Singing Kelly Clarkson Karaoke, Clip, Aired on 07/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/the-morning-show-star-karen-pittman-loves-singing-kelly-clarkson-karaoke/ACCN215685952"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN215685952"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The Morning Show&#x27; Star Karen Pittman Loves Singing Kelly Clarkson Karaoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="The Kelly Clarkson Show, Ed Helms Started A Cappella Group With Blake Shelton &amp; Ariana Grande, Clip, Aired on 07/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ed-helms-started-a-cappella-group-with-blake-shelton-ariana-grande/ACCN215685852"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN215685852"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ed Helms Started A Cappella Group With Blake Shelton &amp; Ariana Grande</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="The Kelly Clarkson Show, Lisa Kudrow Wanted To Be A Doctor Before Acting, Clip, Aired on 07/15/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lisa-kudrow-wanted-to-be-a-doctor-before-acting/ACCN611973519"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN611973519"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lisa Kudrow Wanted To Be A Doctor Before Acting</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="The Kelly Clarkson Show, Jane Fonda Reveals Best MLB Stadium Hot Dog In The Country, Clip, Aired on 07/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jane-fonda-reveals-best-mlb-stadium-hot-dog-in-the-country/ACCN215173743"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN215173743"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jane Fonda Reveals Best MLB Stadium Hot Dog In The Country</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="The Kelly Clarkson Show, Jane Fonda &amp; Lily Tomlin Dish On Dolly Parton Reunion For &#x27;Grace and Frankie&#x27;, Clip, Aired on 07/14/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jane-fonda-lily-tomlin-dish-on-dolly-parton-reunion-for-grace-and-frankie/ACCN214661947"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN214661947"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jane Fonda &amp; Lily Tomlin Dish On Dolly Parton Reunion For &#x27;Grace and Frankie&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="The Kelly Clarkson Show, Chris Daughtry Calls &#x27;Dearly Beloved&#x27; The Record He&#x27;s Most Proud Of, Clip, Aired on 07/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/chris-daughtry-calls-dearly-beloved-the-record-hes-most-proud-of/ACCN610949735"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN610949735"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Daughtry Calls &#x27;Dearly Beloved&#x27; The Record He&#x27;s Most Proud Of</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="The Kelly Clarkson Show, Keegan-Michael Key Was The Best Dancer In &#x27;The Bubble&#x27;, Clip, Aired on 07/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/keegan-michael-key-was-the-best-dancer-in-the-bubble/ACCN216197534"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN216197534"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Keegan-Michael Key Was The Best Dancer In &#x27;The Bubble&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="The Kelly Clarkson Show, &#x27;Elvis&#x27; Star Austin Butler &amp; Kelly Clarkson Bond Over Using The Arts To Overcome Shyness, Clip, Aired on 07/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/elvis-star-austin-butler-kelly-clarkson-bond-over-using-the-arts-to-overcome-shyness/ACCN610437807"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN610437807"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Elvis&#x27; Star Austin Butler &amp; Kelly Clarkson Bond Over Using The Arts To Overcome Shyness</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="The Kelly Clarkson Show, Leslie Mann Reacts To Kelly Clarkson Serenade Of Judd Apatow&#x27;s Anniversary Song, Clip, Aired on 07/13/22" tabindex="-1" href="/the-kelly-clarkson-show/video/leslie-mann-reacts-to-kelly-clarkson-serenade-of-judd-apatows-anniversary-song/ACCN215685620"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN215685620"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Leslie Mann Reacts To Kelly Clarkson Serenade Of Judd Apatow&#x27;s Anniversary Song</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="The Kelly Clarkson Show, Jessica Alba Responds To Her Kids&#x27; TikTok Dance Critique: &#x27;I&#x27;m Honey!&#x27;, Clip, Aired on 07/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jessica-alba-responds-to-her-kids-tiktok-dance-critique-im-honey/ACCN215685530"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN215685530"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jessica Alba Responds To Her Kids&#x27; TikTok Dance Critique: &#x27;I&#x27;m Honey!&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="The Kelly Clarkson Show, &#x27;Parks And Rec&#x27; Cast: Kelly Clarkson Show Collection, Clip, Aired on 07/12/22" tabindex="-1" href="/the-kelly-clarkson-show/video/parks-and-rec-cast-kelly-clarkson-show-collection/ACCN540805585"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN540805585"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Parks And Rec&#x27; Cast: Kelly Clarkson Show Collection</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="The Kelly Clarkson Show, &#x27;Ru Paul&#x27;s Drag Race&#x27; All Stars Share Name Origin Stories, Clip, Aired on 07/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ru-pauls-drag-race-all-stars-share-name-origin-stories/ACCN213125805"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN213125805"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Ru Paul&#x27;s Drag Race&#x27; All Stars Share Name Origin Stories</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="The Kelly Clarkson Show, Tom Selleck Wants To Bring Back &#x27;Magnum P.I.&#x27; Short Shorts, Clip, Aired on 07/11/22" tabindex="-1" href="/the-kelly-clarkson-show/video/tom-selleck-wants-to-bring-back-magnum-pi-short-shorts/ACCN213637643"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN213637643"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tom Selleck Wants To Bring Back &#x27;Magnum P.I.&#x27; Short Shorts</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="The Kelly Clarkson Show, Best Of Kelly Clarkson Season 3 Digital Original Videos, Clip, Aired on 07/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/best-of-kelly-clarkson-season-3-digital-original-videos/ACCN217733584"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN217733584"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Best Of Kelly Clarkson Season 3 Digital Original Videos</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="The Kelly Clarkson Show, Best Of Kelly Clarkson Season 3 Digital Original Videos, Clip, Aired on 07/09/22" tabindex="-1" href="/the-kelly-clarkson-show/video/best-of-kelly-clarkson-season-3-digital-original-videos/ACCN467589968"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN467589968"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Best Of Kelly Clarkson Season 3 Digital Original Videos</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="The Kelly Clarkson Show, Lady Trucker Clarissa Rankin Wants More Women Behind Big Rigs, Clip, Aired on 07/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lady-trucker-clarissa-rankin-wants-more-women-behind-big-rigs/ACCN212613504"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN212613504"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lady Trucker Clarissa Rankin Wants More Women Behind Big Rigs</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="The Kelly Clarkson Show, &#x27;Severance&#x27; Star Britt Lower Face Paints Kelly Clarkson And Eric Stonestreet, Clip, Aired on 07/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/severance-star-britt-lower-face-paints-kelly-clarkson-and-eric-stonestreet/ACCN209541831"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN209541831"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Severance&#x27; Star Britt Lower Face Paints Kelly Clarkson And Eric Stonestreet</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="The Kelly Clarkson Show, &#x27;Modern Family&#x27; Star Eric Stonestreet Was A Birthday Clown, Clip, Aired on 07/08/22" tabindex="-1" href="/the-kelly-clarkson-show/video/modern-family-star-eric-stonestreet-was-a-birthday-clown/ACCN210565606"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN210565606"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Modern Family&#x27; Star Eric Stonestreet Was A Birthday Clown</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="The Kelly Clarkson Show, Lin-Manuel Miranda Praises Andrew Garfield&#x27;s Singing In &#x27;tick, tick... BOOM!&#x27;, Clip, Aired on 07/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lin-manuel-miranda-praises-andrew-garfields-singing-in-tick-tick-boom/ACCN211077516"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN211077516"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lin-Manuel Miranda Praises Andrew Garfield&#x27;s Singing In &#x27;tick, tick... BOOM!&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="The Kelly Clarkson Show, Lin-Manuel Miranda Was A Bar Mitzvah Party Starter &amp; Substitute Teacher Before &#x27;In The Heights&#x27;, Clip, Aired on 07/07/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lin-manuel-miranda-was-a-bar-mitzvah-party-starter-substitute-teacher-before-in-the-heights/ACCN206981528"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN206981528"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lin-Manuel Miranda Was A Bar Mitzvah Party Starter &amp; Substitute Teacher Before &#x27;In The Heights&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="The Kelly Clarkson Show, Tim McGraw &amp; Isabel May Felt Pressure To Live Up To &#x27;Yellowstone&#x27; In Prequel Series &#x27;1883&#x27;, Clip, Aired on 07/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/tim-mcgraw-isabel-may-felt-pressure-to-live-up-to-yellowstone-in-prequel-series-1883/ACCN203909944"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN203909944"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tim McGraw &amp; Isabel May Felt Pressure To Live Up To &#x27;Yellowstone&#x27; In Prequel Series &#x27;1883&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="The Kelly Clarkson Show, Tim McGraw &amp; Faith Hill Thought &#x27;1883&#x27; Co-Star Isabel May Could Be Their Real Daughter, Clip, Aired on 07/06/22" tabindex="-1" href="/the-kelly-clarkson-show/video/tim-mcgraw-faith-hill-thought-1883-co-star-isabel-may-could-be-their-real-daughter/ACCN204421616"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN204421616"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tim McGraw &amp; Faith Hill Thought &#x27;1883&#x27; Co-Star Isabel May Could Be Their Real Daughter</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="The Kelly Clarkson Show, Nikki Glaser Thanks Kelly Clarkson For Decision To Move In With Parents During Quarantine, Clip, Aired on 07/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/nikki-glaser-thanks-kelly-clarkson-for-decision-to-move-in-with-parents-during-quarantine/ACCN202885615"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN202885615"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nikki Glaser Thanks Kelly Clarkson For Decision To Move In With Parents During Quarantine</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="The Kelly Clarkson Show, Machine Gun Kelly Is The Ultimate Volleyball Dad At Daughter Casie&#x27;s Games, Clip, Aired on 07/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/machine-gun-kelly-is-the-ultimate-volleyball-dad-at-daughter-casies-games/ACCN202885551"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN202885551"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Machine Gun Kelly Is The Ultimate Volleyball Dad At Daughter Casie&#x27;s Games</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="The Kelly Clarkson Show, &#x27;Ted Lasso&#x27; Cast: Kelly Clarkson Show Collection, Clip, Aired on 07/05/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ted-lasso-cast-kelly-clarkson-show-collection/ACCN199813718"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN199813718"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Ted Lasso&#x27; Cast: Kelly Clarkson Show Collection</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="The Kelly Clarkson Show, Mindy Kaling Can Hardly Say &#x27;Sex Lives Of College Girls&#x27; Without Laughing, Clip, Aired on 07/04/22" tabindex="-1" href="/the-kelly-clarkson-show/video/mindy-kaling-can-hardly-say-sex-lives-of-college-girls-without-laughing/ACCN198789568"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN198789568"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mindy Kaling Can Hardly Say &#x27;Sex Lives Of College Girls&#x27; Without Laughing</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="The Kelly Clarkson Show, Dan Reynolds Got Upstaged By NASA Dad At Daughter&#x27;s Career Day, Clip, Aired on 07/03/22" tabindex="-1" href="/the-kelly-clarkson-show/video/dan-reynolds-got-upstaged-by-nasa-dad-at-daughters-career-day/ACCN199301553"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN199301553"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dan Reynolds Got Upstaged By NASA Dad At Daughter&#x27;s Career Day</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/03/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="The Kelly Clarkson Show, Avril Lavigne On Being An Inspiration To Billie Eilish &amp; Olivia Rodrigo, Clip, Aired on 07/02/22" tabindex="-1" href="/the-kelly-clarkson-show/video/avril-lavigne-on-being-an-inspiration-to-billie-eilish-olivia-rodrigo/ACCN196741887"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN196741887"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Avril Lavigne On Being An Inspiration To Billie Eilish &amp; Olivia Rodrigo</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="The Kelly Clarkson Show, Lauren Ridloff Reveals Salma Hayek Was The Party Girl On Marvel&#x27;s &#x27;Eternals&#x27; Set, Clip, Aired on 07/01/22" tabindex="-1" href="/the-kelly-clarkson-show/video/lauren-ridloff-reveals-salma-hayek-was-the-party-girl-on-marvels-eternals-set/ACCN033925682"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN033925682"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lauren Ridloff Reveals Salma Hayek Was The Party Girl On Marvel&#x27;s &#x27;Eternals&#x27; Set</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="The Kelly Clarkson Show, Salma Hayek Praises Marvel&#x27;s &#x27;Eternals&#x27; Celebration Of Diversity, Clip, Aired on 07/01/22" tabindex="-1" href="/the-kelly-clarkson-show/video/salma-hayek-praises-marvels-eternals-celebration-of-diversity/ACCN033925609"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN033925609"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Salma Hayek Praises Marvel&#x27;s &#x27;Eternals&#x27; Celebration Of Diversity</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/01/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="The Kelly Clarkson Show, Idris Elba Accidentally Punched Deon Cole, Clip, Aired on 06/30/22" tabindex="-1" href="/the-kelly-clarkson-show/video/idris-elba-accidentally-punched-deon-cole/ACCN032901937"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN032901937"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Idris Elba Accidentally Punched Deon Cole</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="The Kelly Clarkson Show, Jonas Brothers Invite Kelly Clarkson To Join Vegas Residency, Clip, Aired on 06/30/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jonas-brothers-invite-kelly-clarkson-to-join-vegas-residency/ACCN032389942"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN032389942"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jonas Brothers Invite Kelly Clarkson To Join Vegas Residency</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/30/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="The Kelly Clarkson Show, Chelsea Handler Roasts Boyfriend Jo Koy&#x27;s Sleep Apnea Machine: &#x27;He Looks Like An Octopus&#x27;, Clip, Aired on 06/29/22" tabindex="-1" href="/the-kelly-clarkson-show/video/chelsea-handler-roasts-boyfriend-jo-koys-sleep-apnea-machine-he-looks-like-an-octopus/ACCN029830001"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN029830001"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chelsea Handler Roasts Boyfriend Jo Koy&#x27;s Sleep Apnea Machine: &#x27;He Looks Like An Octopus&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="The Kelly Clarkson Show, High School Sweethearts Reunite &amp; Get Married 50 Years After First Date, Clip, Aired on 06/29/22" tabindex="-1" href="/the-kelly-clarkson-show/video/high-school-sweethearts-reunite-get-married-50-years-after-first-date/ACCN032389731"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN032389731"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">High School Sweethearts Reunite &amp; Get Married 50 Years After First Date</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="The Kelly Clarkson Show, Ed Helms, Randall Park &amp; Kelly Clarkson Reveal Most Hilarious Food Service Job Memories, Clip, Aired on 06/29/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ed-helms-randall-park-kelly-clarkson-reveal-most-hilarious-food-service-job-memories/ACCN029829857"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN029829857"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ed Helms, Randall Park &amp; Kelly Clarkson Reveal Most Hilarious Food Service Job Memories</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="The Kelly Clarkson Show, Jenny Slate Rode A Broken Bike Across Amsterdam To Impress Now-Husband, Clip, Aired on 06/29/22" tabindex="-1" href="/the-kelly-clarkson-show/video/jenny-slate-rode-a-broken-bike-across-amsterdam-to-impress-now-husband/ACCN025221998"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN025221998"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jenny Slate Rode A Broken Bike Across Amsterdam To Impress Now-Husband</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="The Kelly Clarkson Show, Maury Povich &amp; Connie Chung React To Viral TikTok Remix Of &#x27;You Are Not The Father&#x27;, Clip, Aired on 06/29/22" tabindex="-1" href="/the-kelly-clarkson-show/video/maury-povich-connie-chung-react-to-viral-tiktok-remix-of-you-are-not-the-father/ACCN030853703"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN030853703"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maury Povich &amp; Connie Chung React To Viral TikTok Remix Of &#x27;You Are Not The Father&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Leave The Door Open&#x27; By Silk Sonic | Kellyoke, Clip, Aired on 06/29/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-leave-the-door-open-by-silk-sonic-kellyoke/ACCN030853590"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN030853590"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Leave The Door Open&#x27; By Silk Sonic | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="The Kelly Clarkson Show, Ron Howard Reacts To Clint Howard&#x27;s Risqué Christmas Card Photo: &#x27;My Brother!&#x27;, Clip, Aired on 06/29/22" tabindex="-1" href="/the-kelly-clarkson-show/video/ron-howard-reacts-to-clint-howards-risque-christmas-card-photo-my-brother/ACCN028293942"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN028293942"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ron Howard Reacts To Clint Howard&#x27;s Risqué Christmas Card Photo: &#x27;My Brother!&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="The Kelly Clarkson Show, Emotional Surprise Reunion For Boy With Autism &amp; Police Officer Who Share Special Bond, Clip, Aired on 06/28/22" tabindex="-1" href="/the-kelly-clarkson-show/video/emotional-surprise-reunion-for-boy-with-autism-police-officer-who-share-special-bond/ACCN951493707"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN951493707"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emotional Surprise Reunion For Boy With Autism &amp; Police Officer Who Share Special Bond</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="The Kelly Clarkson Show, Make Homemade Pizza With Founder Of NYC&#x27;s Za Report, Clip, Aired on 06/28/22" tabindex="-1" href="/the-kelly-clarkson-show/video/make-homemade-pizza-with-founder-of-nycs-za-report/ACCN951493505"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN951493505"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Make Homemade Pizza With Founder Of NYC&#x27;s Za Report</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="The Kelly Clarkson Show, Norfolk Fairy Tree &amp; &#x27;Kelly Clarkson Show&#x27; Added To Library Of Congress, Clip, Aired on 06/28/22" tabindex="-1" href="/the-kelly-clarkson-show/video/norfolk-fairy-tree-kelly-clarkson-show-added-to-library-of-congress/ACCN952517606"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN952517606"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Norfolk Fairy Tree &amp; &#x27;Kelly Clarkson Show&#x27; Added To Library Of Congress</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="The Kelly Clarkson Show, Black Fairy Godmother Grants Wishes To Families In Need, Clip, Aired on 06/28/22" tabindex="-1" href="/the-kelly-clarkson-show/video/black-fairy-godmother-grants-wishes-to-families-in-need/ACCN949445759"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN949445759"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Black Fairy Godmother Grants Wishes To Families In Need</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Ironic&#x27; By Alanis Morissette | Kellyoke, Clip, Aired on 06/28/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-ironic-by-alanis-morissette-kellyoke/ACCN949445728"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN949445728"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Ironic&#x27; By Alanis Morissette | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="The Kelly Clarkson Show, Kelly Clarkson Cries Meeting Teacher Who Held Class From Hospital Room, Clip, Aired on 06/28/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-cries-meeting-teacher-who-held-class-from-hospital-room/ACCN949957559"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN949957559"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Cries Meeting Teacher Who Held Class From Hospital Room</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="The Kelly Clarkson Show, Viral TikTok Moms&#x27; Hilarious Quarantine Videos Show What It&#x27;s Really Like Working From Home, Clip, Aired on 06/28/22" tabindex="-1" href="/the-kelly-clarkson-show/video/viral-tiktok-moms-hilarious-quarantine-videos-show-what-its-really-like-working-from-home/ACCN949445518"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN949445518"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Viral TikTok Moms&#x27; Hilarious Quarantine Videos Show What It&#x27;s Really Like Working From Home</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/28/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="The Kelly Clarkson Show, Celebrities&#x27; First Concert Stories ft. MGK, Angela Bassett, Lily Collins, Clip, Aired on 06/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/celebrities-first-concert-stories-ft-mgk-angela-bassett-lily-collins/ACCN809669778"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN809669778"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celebrities&#x27; First Concert Stories ft. MGK, Angela Bassett, Lily Collins</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="The Kelly Clarkson Show, Kelly Clarkson Shares Favorite Moments With My Band Y&#x27;all, Clip, Aired on 06/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-shares-favorite-moments-with-my-band-yall/ACCN807109900"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN807109900"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Shares Favorite Moments With My Band Y&#x27;all</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="The Kelly Clarkson Show, Salt-N-Pepa Credits Fans For Changing Their Original Rap Name, &#x27;Super Nature&#x27;, Clip, Aired on 06/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/salt-n-pepa-credits-fans-for-changing-their-original-rap-name-super-nature/ACCN809157537"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN809157537"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Salt-N-Pepa Credits Fans For Changing Their Original Rap Name, &#x27;Super Nature&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="The Kelly Clarkson Show, Dan Reynolds Credits Kelly Clarkson For Imagine Dragons&#x27; Existence, Clip, Aired on 06/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/dan-reynolds-credits-kelly-clarkson-for-imagine-dragons-existence/ACCN809669716"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN809669716"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dan Reynolds Credits Kelly Clarkson For Imagine Dragons&#x27; Existence</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="The Kelly Clarkson Show, Kelly Clarkson Reveals What Happens After The End Credits: Thrusting — Lots Of Thrusting, Clip, Aired on 06/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-reveals-what-happens-after-the-end-credits-thrusting-lots-of-thrusting/ACCN808645855"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN808645855"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Reveals What Happens After The End Credits: Thrusting — Lots Of Thrusting</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="The Kelly Clarkson Show, Kelly Clarkson Admits She Changed One Lyric In Avril Lavigne&#x27;s &#x27;Breakaway&#x27;, Clip, Aired on 06/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-admits-she-changed-one-lyric-in-avril-lavignes-breakaway/ACCN809669750"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN809669750"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Admits She Changed One Lyric In Avril Lavigne&#x27;s &#x27;Breakaway&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="The Kelly Clarkson Show, Backstreet Boys Are Taking Their Families On DNA Tour: &#x27;It&#x27;s Like National Lampoon&#x27;s Vacation&#x27;, Clip, Aired on 06/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/backstreet-boys-are-taking-their-families-on-dna-tour-its-like-national-lampoons-vacation/ACCN810181571"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN810181571"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Backstreet Boys Are Taking Their Families On DNA Tour: &#x27;It&#x27;s Like National Lampoon&#x27;s Vacation&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="The Kelly Clarkson Show, Kelly Clarkson Covers &#x27;Escapade&#x27; By Janet Jackson | Kellyoke, Clip, Aired on 06/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-covers-escapade-by-janet-jackson-kellyoke/ACCN807621951"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN807621951"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Covers &#x27;Escapade&#x27; By Janet Jackson | Kellyoke</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="The Kelly Clarkson Show, NKOTB &amp; Salt-N-Pepa React To Their Most Iconic &#x27;80s Fashion, Clip, Aired on 06/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/nkotb-salt-n-pepa-react-to-their-most-iconic-80s-fashion/ACCN806597941"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN806597941"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">NKOTB &amp; Salt-N-Pepa React To Their Most Iconic &#x27;80s Fashion</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="The Kelly Clarkson Show, Kelly Clarkson Stole Music Director Jason Halbert From Justin Guarini After &#x27;American Idol&#x27;, Clip, Aired on 06/27/22" tabindex="-1" href="/the-kelly-clarkson-show/video/kelly-clarkson-stole-music-director-jason-halbert-from-justin-guarini-after-american-idol/ACCN811717745"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN811717745"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Stole Music Director Jason Halbert From Justin Guarini After &#x27;American Idol&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/27/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a target="" rel="noreferrer noopener" href="https://together.nbcuni.com/advertise/?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages">Advertise</a></li><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/schedule" target="">Local Schedule</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/apps" target="">NBC App</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop">Shop</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.d36e1b70f0fd525c059d.js></script>
<script async src=/generetic/generated/generetic.247f2d03b3b60c32087a.js></script>
<script async src=/generetic/generated/chunks/0.36013ce2cbc5ec5bca18.js></script>
<script async src=/generetic/generated/chunks/8.ff058ebaa6559da5af1b.js></script>
<script async src=/generetic/generated/chunks/1.997eb6aa08af742e1923.js></script>
<script async src=/generetic/generated/chunks/5.0496836932ac6997fb1b.js></script>
<script async src=/generetic/generated/chunks/43.5ce168f406aa04dacde9.js></script>
      </body>
    </html>