<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-params='{"name":"saturday-night-live/video/firing-line/n9186","type":"VIDEO"}'>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</script>
        
        <link rel="preload" as="script" href="/generetic/generated/chunks/49.f5cd8ea262659baf2edb.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.54d9587a00c854e9e562.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.018f87df3207aa637647.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.cecf5211c88e94053689.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.0486c9895bb219c0bdf1.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/10.8397a1a67ad63e23c0a5.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.ce89702e3fefa5b3227c.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/44.f32b338efe921d686cc6.js" />
        <link rel="stylesheet" href=/generetic/generated/generetic.54d9587a00c854e9e562.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Saturday Night Live Highlight: Firing Line: Spontaneous Combustion of Black Entertainers - NBC.com</title><meta name="description" content="Watch Saturday Night Live highlight &#x27;Firing Line: Spontaneous Combustion of Black Entertainers&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch Saturday Night Live Highlight: Firing Line: Spontaneous Combustion of Black Entertainers - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Saturday Night Live highlight &#x27;Firing Line: Spontaneous Combustion of Black Entertainers&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2015/4/20/140207_2722521_Firing_Line_anvver_2.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="629" data-reactroot=""/><meta property="og:image:height" content="354" data-reactroot=""/><meta name="twitter:title" content="Watch Saturday Night Live Highlight: Firing Line: Spontaneous Combustion of Black Entertainers - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2015/4/20/140207_2722521_Firing_Line_anvver_2.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Saturday Night Live highlight &#x27;Firing Line: Spontaneous Combustion of Black Entertainers&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/2bac99a32103bc119fcb23f18005fb22" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/2bac99a32103bc119fcb23f18005fb22" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/2bac99a32103bc119fcb23f18005fb22" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/saturday-night-live/video/firing-line/n9186" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F2bac99a32103bc119fcb23f18005fb22%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F2bac99a32103bc119fcb23f18005fb22%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="231" data-reactroot=""/><meta property="video:series" content="Saturday Night Live" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2011-08-30" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"2bac99a32103bc119fcb23f18005fb22","@type":"TVClip","name":"Firing Line: Spontaneous Combustion of Black Entertainers","description":"William F. Buckley (Robin Williams) reveals his racist beliefs as he asks Dr. Phillip Holder (Eddie Murphy) about the flammability of black men. Dr. Holder attributes the flammability of black men to their pigmentation. [Season 9, 1984]","video":{"@type":"VideoObject","name":"Firing Line: Spontaneous Combustion of Black Entertainers","description":"William F. Buckley (Robin Williams) reveals his racist beliefs as he asks Dr. Phillip Holder (Eddie Murphy) about the flammability of black men. Dr. Holder attributes the flammability of black men to their pigmentation. [Season 9, 1984]","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/2bac99a32103bc119fcb23f18005fb22?fwsitesection=nbc_video_vod_embed","uploadDate":"2011-08-30T19:27:00.000Z","thumbnailUrl":"https://img.nbc.com/sites/nbcunbc/files/images/2015/4/20/140207_2722521_Firing_Line_anvver_2.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/saturday-night-live/video/firing-line/n9186","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[{"@type":"Country","name":"GU"},{"@type":"Country","name":"MP"},{"@type":"Country","name":"PR"},{"@type":"Country","name":"US"},{"@type":"Country","name":"VI"}]}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/saturday-night-live/video/firing-line/n9186","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[{"@type":"Country","name":"GU"},{"@type":"Country","name":"MP"},{"@type":"Country","name":"PR"},{"@type":"Country","name":"US"},{"@type":"Country","name":"VI"}]}]}],"url":"/saturday-night-live/video/firing-line/n9186"},"partOfSeries":{"@type":"TVSeries","name":"Saturday Night Live","sameAs":"https://www.imdb.com/title/tt0072562/","url":"https://www.nbc.com/saturday-night-live","description":"Saturdays at 11:30 p.m., live coast-to-coast. NBC's Emmy-winning late-night comedy showcase enters its 45th season."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"9"}}</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/saturday-night-live/video/firing-line/n9186" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/saturday-night-live/video/firing-line/n9186" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/saturday-night-live/video/firing-line/n9186" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/saturday-night-live/video/firing-line/n9186" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/saturday-night-live/video/firing-line/n9186?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><script type="text/javascript" data-reactroot="">
      var s_account="nbcunetworkbu";
    </script>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdik5khwycvznna-f-c4ab9c31d-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2c8569cc","ak.r":40759,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33286,"ak.gh":"104.78.78.103","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1616235354","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==osQqSgmV76MbriJxbHJfelXvRFQ2yx8ZjIJiHIN+mmZBpcESvvFElIUvFG3hf3ZXl5pSxnWo7Z79UL1vNkUhicfyhG5hI1bxUWcN/sQqKBaMStS1rqRr0QP2ml2L6aOYjwWSgqG3piveMDpcvhPJroSNLy2sX0IEnyXkak0A1f1Jc+ghpNwk2oV+OQZVibYgyDFoKZqcaHtFGeq8SxKU0fIhGfYt3RBQt2tXbA1qpGoDYBTo8IYxRE8bEktOWQv7emMVC7UXUF/eMcCmpcpR0lz7ii3trpNlVmgPOkrPan3BYmujoaTPcvt0c+DWJU6TaaNZhhXRWB3rUL8inGMqLEYFMX67BxIsFu7bCs0lJfvRNSguRRMCUYCuKgGyO8KO8hnSxeXMf3X1L+U6RjLBGQRt493ScwUipl0+9n6oi9M=","ak.pv":"440","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--sticky"><div class="navigation__inner"><div class="navigation__logo-wrapper"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title navigation__item__title--no-transform">Shows</span></a></li><li class="navigation__item navigation__item--movies"><a class="navigation__item__link" href="/movies/popular"><span class="navigation__item__title navigation__item__title--no-transform">Movies</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--live"><a class="navigation__item__link" href="/live"><span class="navigation__item__title">Live</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/apps?brand=nbc"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"><span></span></button></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #155a92, #232b40)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Saturday Night Live</span></div><div class="show-header__tune-in">SATURDAYS | 11:30ET 10:30CT 9:30MT 8:30PT</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#155a92" role="tab" tabindex="0"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#155a92" role="tab" tabindex="0"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#155a92"><a class="navigation__item__link navigation__item__link_target" href="/saturday-night-live" target="" aria-label="Main" role="tab">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#155a92"><a class="navigation__item__link navigation__item__link_target" href="/saturday-night-live/explore/season-45" target="" aria-label="Sketches" role="tab">sketches</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#155a92"><a class="navigation__item__link navigation__item__link_target" href="/saturday-night-live/episodes" target="" aria-label="Episodes" role="tab">episodes</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#155a92"><a class="navigation__item__link navigation__item__link_target" href="/saturday-night-live/photos" target="" aria-label="Photos" role="tab">photos</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#155a92"><a class="navigation__item__link navigation__item__link_target" href="/saturday-night-live/credits/cast" target="" aria-label="Cast" role="tab">cast</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#155a92"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.nbcstore.com/shop-by-show/saturday-night-live.html#utm_source=NBC&amp;utm_medium=Banner&amp;utm_campaign=saturday-night-live" aria-label="Shop" role="tab">shop</a></li></ul></div><div class="__react_component_tooltip place-right type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Firing Line: Spontaneous Combustion of Black Entertainers</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>02/11/84</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#155a92">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">William F. Buckley (Robin Williams) reveals his racist beliefs as he asks Dr. Phillip Holder (Eddie Murphy) about the flammability of black men. Dr. Holder attributes the flammability of black men to their pigmentation. [Season 9, 1984]</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: Flammable blacks, Blacks Firing Line talk show, Robin Williams blacks talk show, Eddie Murphy flammable black people</div><div class="video-meta__info"><span class="video-meta__episode">S9 E12</span><span class="video-meta__length">4 min</span><span class="video-meta__type">Highlight</span><span class="video-meta__show-type">Comedy</span><span class="video-meta__show-air-type">Late Night</span></div><div class="video-meta__copyright">-</div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2002%2F11%2F84%20from%20Saturday%20Night%20Live%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner" tabindex="0" role="menu" aria-label="Most Recent"><div class="filter-select__selected">Most Recent</div><ul class="filter-select__dropdown"><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Behind the Scenes</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Current Preview</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Excerpt</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul></div></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading section-heading--text"><h2 class="section-heading__title">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--clip tile--zoomable" data-index="0" aria-label="Saturday Night Live, Vaccine Game Show Cold Open, Clip, Aired on 02/27/21" href="/saturday-night-live/video/vaccine-game-show-cold-open/4319624"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319624"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vaccine Game Show Cold Open</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="1" aria-label="Saturday Night Live, Weekend Update: House Passes Biden’s Stimulus Bill, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-house-passes-bidens-stimulus-bill/4319631"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319631"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: House Passes Biden’s Stimulus Bill</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="2" aria-label="Saturday Night Live, Weekend Update: Rep. Marjorie Taylor Greene on Science, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-rep-marjorie-taylor-greene-on-science/4319632"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319632"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Rep. Marjorie Taylor Greene on Science</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="3" aria-label="Saturday Night Live, Murder Show, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/murder-show/4319629"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319629"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Murder Show</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="4" aria-label="Saturday Night Live, Home Makeover, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/home-makeover/4319638"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319638"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Home Makeover</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="5" aria-label="Saturday Night Live, Amusement Park, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/amusement-park/4319626"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319626"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amusement Park</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="6" aria-label="Saturday Night Live, Mirror Workout, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/mirror-workout/4319640"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319640"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mirror Workout</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="7" aria-label="Saturday Night Live, Post-COVID Dating, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/postcovid-dating/4319636"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319636"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Post-COVID Dating</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="8" aria-label="Saturday Night Live, Weekend Update: LaVar Ball on His Son LaMelo Ball, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-lavar-ball-on-his-son-lamelo-ball/4319635"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319635"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: LaVar Ball on His Son LaMelo Ball</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="9" aria-label="Saturday Night Live, Nick Jonas: Spaceman (Live), Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/nick-jonas-spaceman-live/4319630"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319630"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nick Jonas: Spaceman (Live)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="10" aria-label="Saturday Night Live, Nick Jonas: This Is Heaven (Live), Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/nick-jonas-this-is-heaven-live/4319639"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319639"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nick Jonas: This Is Heaven (Live)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="11" aria-label="Saturday Night Live, Bachelor Party, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/bachelor-party/4319627"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319627"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bachelor Party</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="12" aria-label="Saturday Night Live, Weekend Update: Frasier Revival &amp; Muppet Show Warning, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-frasier-revival-muppet-show-warning/4319633"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319633"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Frasier Revival &amp; Muppet Show Warning</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="13" aria-label="Saturday Night Live, Dionne Warwick Talk Show: Nick Jonas, Dua Lipa, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/dionne-warwick-talk-show-nick-jonas-dua-lipa/4319637"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319637"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dionne Warwick Talk Show: Nick Jonas, Dua Lipa</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="14" aria-label="Saturday Night Live, Cinderella’s Slipper, Clip, Aired on 02/27/21" tabindex="-1" href="/saturday-night-live/video/cinderellas-slipper/4319628"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4319628"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cinderella’s Slipper</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="15" aria-label="Saturday Night Live, Nick Jonas Rejects Ego and Bowen’s Single, Clip, Aired on 02/25/21" tabindex="-1" href="/saturday-night-live/video/nick-jonas-rejects-ego-and-bowens-single/4318632"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4318632"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nick Jonas Rejects Ego and Bowen’s Single</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/25/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="16" aria-label="Saturday Night Live, Britney Spears Cold Open, Clip, Aired on 02/21/21" tabindex="-1" href="/saturday-night-live/video/britney-spears-cold-open/4315666"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315666"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears Cold Open</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/21/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="17" aria-label="Saturday Night Live, Regé-Jean Page Monologue, Clip, Aired on 02/21/21" tabindex="-1" href="/saturday-night-live/video/regejean-page-monologue/4315667"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315667"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Regé-Jean Page Monologue</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/21/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="18" aria-label="Saturday Night Live, Drivers License, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/drivers-license/4315669"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315669"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Drivers License</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="19" aria-label="Saturday Night Live, Bridgerton Intimacy Coordinator, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/bridgerton-intimacy-coordinator/4315668"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315668"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bridgerton Intimacy Coordinator</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="20" aria-label="Saturday Night Live, Weekend Update: Pete Davidson on Valentine’s Day, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-pete-davidson-on-valentines-day/4315674"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315674"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Pete Davidson on Valentine’s Day</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="21" aria-label="Saturday Night Live, Mr. Chicken Legs Pageant, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/mr-chicken-legs-pageant/4315678"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315678"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mr. Chicken Legs Pageant</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="22" aria-label="Saturday Night Live, Loco ft. Bad Bunny, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/loco-ft-bad-bunny/4315670"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315670"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Loco ft. Bad Bunny</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="23" aria-label="Saturday Night Live, Weekend Update: Ted Cruz Goes to Cancun, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-ted-cruz-goes-to-cancun/4315673"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315673"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Ted Cruz Goes to Cancun</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="24" aria-label="Saturday Night Live, The Job Interview, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/the-job-interview/4315681"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315681"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Job Interview</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="25" aria-label="Saturday Night Live, Weekend Update: Jessie Raunch on Food Insecurity, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-jessie-raunch-on-food-insecurity/4315676"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315676"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Jessie Raunch on Food Insecurity</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="26" aria-label="Saturday Night Live, Sea Shanty, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/sea-shanty/4315680"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315680"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sea Shanty</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="27" aria-label="Saturday Night Live, Bad Bunny: Te Deseo lo Mejor (Live), Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/bad-bunny-te-deseo-lo-mejor-live/4315672"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315672"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bad Bunny: Te Deseo lo Mejor (Live)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="28" aria-label="Saturday Night Live, Actors Spotlight, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/actors-spotlight/4315671"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315671"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Actors Spotlight</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="29" aria-label="Saturday Night Live, Bad Bunny: La Noche de Anoche ft. Rosalía (Live), Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/bad-bunny-la-noche-de-anoche-ft-rosalia-live/4315679"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315679"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bad Bunny: La Noche de Anoche ft. Rosalía (Live)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="30" aria-label="Saturday Night Live, Let’s Say Grace, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/lets-say-grace/4315682"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315682"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Let’s Say Grace</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="31" aria-label="Saturday Night Live, Weekend Update: Vaccine Fraud and Mars Rover, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-vaccine-fraud-and-mars-rover/4315675"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315675"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Vaccine Fraud and Mars Rover</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="32" aria-label="Saturday Night Live, The Grocery Rap, Clip, Aired on 02/20/21" tabindex="-1" href="/saturday-night-live/video/the-grocery-rap/4315677"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315677"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Grocery Rap</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="33" aria-label="Saturday Night Live, Regé-Jean Page Tries Out a Bad Bunny-Inspired Nickname, Clip, Aired on 02/18/21" tabindex="-1" href="/saturday-night-live/video/regejean-page-tries-out-a-bad-bunnyinspired-nickname/4314600"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4314600"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Regé-Jean Page Tries Out a Bad Bunny-Inspired Nickname</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="34" aria-label="Saturday Night Live, Regé-Jean Page Is Hosting Saturday Night Live!, Clip, Aired on 02/17/21" tabindex="-1" href="/saturday-night-live/video/regejean-page-is-hosting-saturday-night-live/4313710"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4313710"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Regé-Jean Page Is Hosting Saturday Night Live!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="35" aria-label="Saturday Night Live, Second Impeachment Trial Cold Open, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/second-impeachment-trial-cold-open/4311959"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311959"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Second Impeachment Trial Cold Open</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="36" aria-label="Saturday Night Live, Regina King Monologue, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/regina-king-monologue/4311960"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311960"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Regina King Monologue</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="37" aria-label="Saturday Night Live, Weekend Update: Trump Acquitted in Second Impeachment, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-trump-acquitted-in-second-impeachment/4311967"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311967"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Trump Acquitted in Second Impeachment</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="38" aria-label="Saturday Night Live, Weekend Update: Stephanie Green on Conspiracy Theories, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-stephanie-green-on-conspiracy-theories/4311969"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311969"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Stephanie Green on Conspiracy Theories</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="39" aria-label="Saturday Night Live, Birthday Gifts, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/birthday-gifts/4311975"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311975"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Birthday Gifts</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="40" aria-label="Saturday Night Live, Weekend Update: Drunk Tom Brady on Super Bowl LV, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-drunk-tom-brady-on-super-bowl-lv/4311972"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311972"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Drunk Tom Brady on Super Bowl LV</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="41" aria-label="Saturday Night Live, Weekend Update: The Pope Appoints Women &amp; Aunt Jemima Changes Name, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-the-pope-appoints-women-aunt-jemima-changes-name/4311970"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311970"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: The Pope Appoints Women &amp; Aunt Jemima Changes Name</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="42" aria-label="Saturday Night Live, Kyle and Friends, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/kyle-and-friends/4311974"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311974"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kyle and Friends</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="43" aria-label="Saturday Night Live, What’s Your Type?, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/whats-your-type/4311963"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311963"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What’s Your Type?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="44" aria-label="Saturday Night Live, Women’s Theater, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/womens-theater/4311973"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311973"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Women’s Theater</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="45" aria-label="Saturday Night Live, 70s Green Room, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/70s-green-room/4311977"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311977"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">70s Green Room</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="46" aria-label="Saturday Night Live, Gorilla Glue, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/gorilla-glue/4311965"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311965"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gorilla Glue</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="47" aria-label="Saturday Night Live, The Negotiator, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/the-negotiator/4311962"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311962"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Negotiator</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="48" aria-label="Saturday Night Live, Weekend Update: Mackenzie Taylor-Joy on Valentine’s Day, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-mackenzie-taylorjoy-on-valentines-day/4311971"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311971"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Mackenzie Taylor-Joy on Valentine’s Day</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="49" aria-label="Saturday Night Live, Pelotaunt, Clip, Aired on 02/13/21" tabindex="-1" href="/saturday-night-live/video/pelotaunt/4311964"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311964"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pelotaunt</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="50" aria-label="Saturday Night Live, Regina King Is Beck Bennett&#x27;s Valentine, Clip, Aired on 02/11/21" tabindex="-1" href="/saturday-night-live/video/regina-king-is-beck-bennetts-valentine/4311069"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4311069"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Regina King Is Beck Bennett&#x27;s Valentine</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="51" aria-label="Saturday Night Live, Regina King Is Hosting Saturday Night Live!, Clip, Aired on 02/09/21" tabindex="-1" href="/saturday-night-live/video/regina-king-is-hosting-saturday-night-live/4309115"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4309115"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Regina King Is Hosting Saturday Night Live!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="52" aria-label="Saturday Night Live, Super Bowl Pre-game Show Cold Open, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/super-bowl-pregame-show-cold-open/4308151"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308151"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Super Bowl Pre-game Show Cold Open</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="53" aria-label="Saturday Night Live, Dan Levy Monologue, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/dan-levy-monologue/4308152"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308152"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dan Levy Monologue</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="54" aria-label="Saturday Night Live, Weekend Update: Biden’s Stimulus Plan, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-bidens-stimulus-plan/4308158"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308158"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Biden’s Stimulus Plan</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="55" aria-label="Saturday Night Live, Weekend Update: TwinsTheNewTrend on Songs They’ve Never Heard Before, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-twinsthenewtrend-on-songs-theyve-never-heard-before/4308161"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308161"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: TwinsTheNewTrend on Songs They’ve Never Heard Before</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="56" aria-label="Saturday Night Live, Zillow, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/zillow/4308155"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308155"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zillow</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="57" aria-label="Saturday Night Live, Men’s Cosmetics, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/mens-cosmetics/4308167"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308167"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Men’s Cosmetics</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="58" aria-label="Saturday Night Live, Universal Tram, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/universal-tram/4308154"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308154"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Universal Tram</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="59" aria-label="Saturday Night Live, Weekend Update: Lowell Fitzroy and Janet Noonan on Cancel Culture, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-lowell-fitzroy-and-janet-noonan-on-cancel-culture/4308159"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308159"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Lowell Fitzroy and Janet Noonan on Cancel Culture</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="60" aria-label="Saturday Night Live, Super Bowl Pod, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/super-bowl-pod/4308153"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308153"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Super Bowl Pod</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="61" aria-label="Saturday Night Live, Lifting Our Voices, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/lifting-our-voices/4308165"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308165"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lifting Our Voices</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="62" aria-label="Saturday Night Live, It Gets Better, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/it-gets-better/4308164"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308164"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">It Gets Better</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="63" aria-label="Saturday Night Live, Weekend Update: Morgan Wallen Video &amp; Super Bowl Bets, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-morgan-wallen-video-super-bowl-bets/4308160"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308160"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Morgan Wallen Video &amp; Super Bowl Bets</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="64" aria-label="Saturday Night Live, Hot Damn, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/hot-damn/4308162"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308162"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hot Damn</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="65" aria-label="Saturday Night Live, Wedding Friends, Clip, Aired on 02/06/21" tabindex="-1" href="/saturday-night-live/video/wedding-friends/4308156"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308156"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Wedding Friends</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="66" aria-label="Saturday Night Live, Dan Levy Wants Phoebe Bridgers to Write a Song About Him, Clip, Aired on 02/04/21" tabindex="-1" href="/saturday-night-live/video/dan-levy-wants-phoebe-bridgers-to-write-a-song-about-him/4307241"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4307241"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dan Levy Wants Phoebe Bridgers to Write a Song About Him</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/04/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="67" aria-label="Saturday Night Live, What Still Works Cold Open, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/what-still-works-cold-open/4304272"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304272"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What Still Works Cold Open</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="68" aria-label="Saturday Night Live, John Krasinski Monologue, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/john-krasinski-monologue/4304273"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304273"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">John Krasinski Monologue</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="69" aria-label="Saturday Night Live, Weekend Update: GameStop Stock Surges, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-gamestop-stock-surges/4304280"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304280"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: GameStop Stock Surges</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="70" aria-label="Saturday Night Live, Weekend Update: Cathy Anne on the Capitol Insurrection, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-cathy-anne-on-the-capitol-insurrection/4304284"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304284"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Cathy Anne on the Capitol Insurrection</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="71" aria-label="Saturday Night Live, Opening Credits Songs, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/opening-credits-songs/4304276"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304276"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Opening Credits Songs</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="72" aria-label="Saturday Night Live, Pandemic Game Night, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/pandemic-game-night/4304274"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304274"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pandemic Game Night</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="73" aria-label="Saturday Night Live, Supermarket Sweep, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/supermarket-sweep/4304275"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304275"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Supermarket Sweep</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="74" aria-label="Saturday Night Live, Blue Georgia, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/blue-georgia/4304285"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304285"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Blue Georgia</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="75" aria-label="Saturday Night Live, Weekend Update: New Minimum Wage &amp; Amanda Gorman Super Bowl Poem, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-new-minimum-wage-amanda-gorman-super-bowl-poem/4304282"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304282"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: New Minimum Wage &amp; Amanda Gorman Super Bowl Poem</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="76" aria-label="Saturday Night Live, Twins, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/twins/4304278"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304278"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Twins</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="77" aria-label="Saturday Night Live, Ratatouille, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/ratatouille/4304286"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304286"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ratatouille</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="78" aria-label="Saturday Night Live, Subway Pitch, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/subway-pitch/4304289"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304289"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Subway Pitch</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="79" aria-label="Saturday Night Live, Weekend Update: Fran Lebowitz and Martin Scorsese on New York City, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-fran-lebowitz-and-martin-scorsese-on-new-york-city/4304283"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304283"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Fran Lebowitz and Martin Scorsese on New York City</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="80" aria-label="Saturday Night Live, The Loser, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/the-loser/4304287"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304287"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Loser</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="81" aria-label="Saturday Night Live, Weekend Update: My Pillow CEO, Mike Lindell, on Getting Banned from Twitter, Clip, Aired on 01/30/21" tabindex="-1" href="/saturday-night-live/video/weekend-update-my-pillow-ceo-mike-lindell-on-getting-banned-from-twitter/4304281"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4304281"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: My Pillow CEO, Mike Lindell, on Getting Banned from Twitter</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="82" aria-label="Saturday Night Live, John Krasinski Is Feeling the SNL Pressure, Clip, Aired on 01/28/21" tabindex="-1" href="/saturday-night-live/video/john-krasinski-is-feeling-the-snl-pressure/4303224"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4303224"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">John Krasinski Is Feeling the SNL Pressure</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="83" aria-label="Saturday Night Live, Pence Gets the Vaccine Cold Open, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/pence-gets-the-vaccine-cold-open/4284281"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284281"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pence Gets the Vaccine Cold Open</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="84" aria-label="Saturday Night Live, Kristen Wiig 2020 Holiday Monologue, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/kristen-wiig-2020-holiday-monologue/4284282"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284282"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristen Wiig 2020 Holiday Monologue</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="85" aria-label="Saturday Night Live, Weekend Update: A Look Back at Trump’s Presidency, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/weekend-update-a-look-back-at-trumps-presidency/4284287"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284287"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: A Look Back at Trump’s Presidency</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="86" aria-label="Saturday Night Live, Weekend Update: Smokey Robinson on Celebrating the Holidays, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/weekend-update-smokey-robinson-on-celebrating-the-holidays/4284288"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284288"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Smokey Robinson on Celebrating the Holidays</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="87" aria-label="Saturday Night Live, U.S.O. Performance, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/uso-performance/4284296"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284296"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">U.S.O. Performance</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="88" aria-label="Saturday Night Live, Weekend Update: Cleveland Indians Name Change and Tom Cruise Covid Rant, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/weekend-update-cleveland-indians-name-change-and-tom-cruise-covid-rant/4284739"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284739"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Cleveland Indians Name Change and Tom Cruise Covid Rant</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="89" aria-label="Saturday Night Live, Middle-Aged Mutant Ninja Turtles: Episode 2, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/middleaged-mutant-ninja-turtles-episode-2/4284297"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284297"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Middle-Aged Mutant Ninja Turtles: Episode 2</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="90" aria-label="Saturday Night Live, Weekend Update: Christmas Joke Swap 2020, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/weekend-update-christmas-joke-swap-2020/4284289"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284289"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Christmas Joke Swap 2020</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="91" aria-label="Saturday Night Live, Weekend Update: Landis Trotter on Holiday Gifting, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/weekend-update-landis-trotter-on-holiday-gifting/4284291"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284291"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Landis Trotter on Holiday Gifting</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="92" aria-label="Saturday Night Live, Home Alone 2, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/home-alone-2/4284292"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284292"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Home Alone 2</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="93" aria-label="Saturday Night Live, The Grinch, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/the-grinch/4284285"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284285"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Grinch</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="94" aria-label="Saturday Night Live, Weekend Update: Michael Che&#x27;s Neighbor Willie on the COVID-19 Vaccine, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/weekend-update-michael-ches-neighbor-willie-on-the-covid19-vaccine/4284290"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284290"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekend Update: Michael Che&#x27;s Neighbor Willie on the COVID-19 Vaccine</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="95" aria-label="Saturday Night Live, A Teacher, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/a-teacher/4284293"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284293"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">A Teacher</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="96" aria-label="Saturday Night Live, Home for Christmas, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/home-for-christmas/4284283"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284283"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Home for Christmas</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="97" aria-label="Saturday Night Live, Christmas Morning, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/christmas-morning/4284284"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284284"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christmas Morning</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="98" aria-label="Saturday Night Live, Secret Word Holiday Edition, Clip, Aired on 12/19/20" tabindex="-1" href="/saturday-night-live/video/secret-word-holiday-edition/4284294"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4284294"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Secret Word Holiday Edition</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner" tabindex="0" role="menu" aria-label="Season 46"><div class="filter-select__selected">Season 46</div><ul class="filter-select__dropdown"><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 46</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 45</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 44</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 43</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 42</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 41</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 40</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 39</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 38</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 37</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 36</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 35</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 34</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 33</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 32</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 31</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 30</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 5</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 4</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 3</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 2</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Season 1</span></li></ul></div></div><div class="lazy-component lazy-component--loading"><div class="spinner spinner--absolute spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/exclusives/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy</a></li><li><a href="/general/pages/terms" target="">Terms - Updated</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcinsiders.com/">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Privacy Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2021<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="/generetic/scripts/nbcd_appmeasurement_2_11.js" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.f5cd8ea262659baf2edb.js></script>
<script async src=/generetic/generated/generetic.018f87df3207aa637647.js></script>
<script async src=/generetic/generated/chunks/0.cecf5211c88e94053689.js></script>
<script async src=/generetic/generated/chunks/1.0486c9895bb219c0bdf1.js></script>
<script async src=/generetic/generated/chunks/10.8397a1a67ad63e23c0a5.js></script>
<script async src=/generetic/generated/chunks/2.ce89702e3fefa5b3227c.js></script>
<script async src=/generetic/generated/chunks/44.f32b338efe921d686cc6.js></script>
      </body>
    </html>