<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-params='{"name":"good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979","type":"VIDEO"}'>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</script>
        
        <link rel="preload" as="script" href="/generetic/generated/chunks/49.582cbd3a4d07ad166f7b.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.7b966aa9ad1f6141e4d2.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.f7e195e1262a6156bf76.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.3e03e55b75dc1b99506a.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.1124476eccb5acdf292f.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/10.8ad883a925140732be72.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.7137b23de7229b24e769.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/44.ed83d34e6b0a857daddc.js" />
        <link rel="stylesheet" href=/generetic/generated/generetic.7b966aa9ad1f6141e4d2.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Good Girls Web Exclusive: Script to Screen: Ruby Steps Up for Stan - Good Girls - NBC.com</title><meta name="description" content="Watch Good Girls web exclusive &#x27;Script to Screen: Ruby Steps Up for Stan - Good Girls&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch Good Girls Web Exclusive: Script to Screen: Ruby Steps Up for Stan - Good Girls - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Good Girls web exclusive &#x27;Script to Screen: Ruby Steps Up for Stan - Good Girls&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/1/19/210119_4297979_Script_to_Screen__Ruby_Steps_Up_for_Stan___G.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch Good Girls Web Exclusive: Script to Screen: Ruby Steps Up for Stan - Good Girls - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/1/19/210119_4297979_Script_to_Screen__Ruby_Steps_Up_for_Stan___G.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Good Girls web exclusive &#x27;Script to Screen: Ruby Steps Up for Stan - Good Girls&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4297979" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4297979" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4297979" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4297979%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4297979%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Christina Hendricks" data-reactroot=""/><meta property="video:actor" content="Mae Whitman" data-reactroot=""/><meta property="video:actor" content="Lidya Jewett" data-reactroot=""/><meta property="video:actor" content="Matthew Lillard" data-reactroot=""/><meta property="video:actor" content="Reno Wilson" data-reactroot=""/><meta property="video:duration" content="207" data-reactroot=""/><meta property="video:series" content="Good Girls" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2021-01-20" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"4297979","@type":"TVClip","name":"Script to Screen: Ruby Steps Up for Stan - Good Girls","description":"See how Ruby's (Retta) decision to fight for Stan's (Reno Wilson) job and reputation evolved from the script pages to the final scene.","video":{"@type":"VideoObject","name":"Script to Screen: Ruby Steps Up for Stan - Good Girls","description":"See how Ruby's (Retta) decision to fight for Stan's (Reno Wilson) job and reputation evolved from the script pages to the final scene.","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/4297979?fwsitesection=nbc_video_vod_embed","uploadDate":"2021-01-20T00:30:00.000Z","thumbnailUrl":"https://img.nbc.com/sites/nbcunbc/files/images/2021/1/19/210119_4297979_Script_to_Screen__Ruby_Steps_Up_for_Stan___G.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[{"@type":"Country","name":"GU"},{"@type":"Country","name":"MP"},{"@type":"Country","name":"PR"},{"@type":"Country","name":"US"},{"@type":"Country","name":"VI"}]}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[{"@type":"Country","name":"GU"},{"@type":"Country","name":"MP"},{"@type":"Country","name":"PR"},{"@type":"Country","name":"US"},{"@type":"Country","name":"VI"}]}]}],"url":"/good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979"},"partOfSeries":{"@type":"TVSeries","name":"Good Girls","sameAs":null,"url":"https://www.nbc.com/good-girls","description":"Good Girls - Season Premiere Feb 16. Christina Hendricks, Retta and Mae Whitman star in the comedy-infused drama."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"3"}}</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><script type="text/javascript" data-reactroot="">
      var s_account="nbcunetworkbu";
    </script>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxhaeieyaihtjq-f-9a2b2566a-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2a67e7c6","ak.r":38264,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":52034,"ak.gh":"23.222.79.173","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1611152595","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==iSHREwzLvfZKcrt1SMxksbglfNi2QJAPzLS/xGmA9Po330oPA0Wc1mzthMR18er+q6OE+TyXs9fSmuJGYoYjgTxCdfhFhTJ2108OD6OEIrkuQEWrs7YMMOMK4BeGe0Zodi9DMjSIkQrJJ5B38oCropFWtXCZlX9jsoZ4C1zaU8luSy8JocpWNrHx8uPk4D7xkZkV9zxPXO3IfuJ/ZaYOEey2+WnQVTDVmElzDr6PTojXVf9UdfEAFqiHcG8hmNFZmqDXl6Q2qgCl3VuOoXxgsgDo7OD0CnBdcr8QyvhONxWjB/fs2zIyDwVBS3JQlyJ/r69cIGi4zXTHr0hvW4qtakTskithX+t8Ka8sEsr8dhJ5Mx79si4wdZ65gqbhPdg9SumheKY2pt7mS2iS1Z8zzmM5bFD41svO6h/7iPZzHFc=","ak.pv":"435","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header" role="heading"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title navigation__item__title--no-transform">Shows</span></a></li><li class="navigation__item navigation__item--movies"><a class="navigation__item__link" href="/movies/popular"><span class="navigation__item__title navigation__item__title--no-transform">Movies</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--live"><a class="navigation__item__link" href="/live"><span class="navigation__item__title">Live</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/apps?brand=nbc"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"></button></li><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #d82268, #2c0202)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Good Girls</span></div><div class="show-header__tune-in">WATCH EPISODES</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#d82268" role="tab" tabindex="0"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#d82268" role="tab" tabindex="0"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d82268"><a class="navigation__item__link navigation__item__link_target" href="/good-girls" target="" aria-label="MAIN" role="tab">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d82268"><a class="navigation__item__link navigation__item__link_target" href="/good-girls/episodes" target="" aria-label="EPISODES" role="tab">episodes</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d82268"><a class="navigation__item__link navigation__item__link_target" href="/good-girls/photos" target="" aria-label="PHOTOS" role="tab">photos</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d82268"><a class="navigation__item__link navigation__item__link_target" href="/good-girls/credits/cast" target="" aria-label="CAST" role="tab">cast</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#d82268"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.nbcstore.com/shop-by-show/good-girls.html#utm_source=NBC&amp;utm_medium=Banner&amp;utm_campaign=good-girls" aria-label="SHOP" role="tab">shop</a></li></ul></div><div class="__react_component_tooltip place-right type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Script to Screen: Ruby Steps Up for Stan - Good Girls</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>01/19/21</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><a class="video-meta__expand" style="background-color:#d82268"><span class="video-meta__expand__text">Details</span></a></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">See how Ruby&#x27;s (Retta) decision to fight for Stan&#x27;s (Reno Wilson) job and reputation evolved from the script pages to the final scene.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Christina Hendricks</span><span class="video-meta__appearing-credit">Mae Whitman</span><span class="video-meta__appearing-credit">Lidya Jewett</span><span class="video-meta__appearing-credit">Matthew Lillard</span><span class="video-meta__appearing-credit">Reno Wilson</span></div><div class="video-meta__tags">Tags: Good Girls, nbc, premiere, Season 3, Christina Hendricks, beth boland, retta, ruby hill, Mae Whitman, annie marks, reno wilson, stan hill, dean boland, matthew lillard, rio, manny montana, script to screen</div><div class="video-meta__info"><span class="video-meta__episode">S3 E11</span><span class="video-meta__length">3 min</span><span class="video-meta__type">Web Exclusive</span><span class="video-meta__show-type">Drama</span><span class="video-meta__show-air-type">Primetime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u="></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2001%2F19%2F21%20from%20Good%20Girls%20on%20NBC.com&amp;url="></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner"><div class="filter-select__selected" aria-label="Most Recent" tabindex="0" role="menu">Most Recent</div><ul class="filter-select__dropdown"><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Current Preview</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item" role="menuitem" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul></div></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading section-heading--text"><h2 class="section-heading__title">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true" tabindex="-1"></button><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--clip tile--zoomable tile--active tile--active" data-index="0" aria-label="Good Girls, Script to Screen: Ruby Steps Up for Stan - Good Girls, Clip, Aired on 01/19/21" href="/good-girls/video/script-to-screen-ruby-steps-up-for-stan-good-girls/4297979"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4297979"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: Ruby Steps Up for Stan - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/19/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="1" aria-label="Good Girls, Script to Screen: Rio Comes Back from the Dead - Good Girls, Clip, Aired on 07/02/20" href="/good-girls/video/script-to-screen-rio-comes-back-from-the-dead-good-girls/4191719"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4191719"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: Rio Comes Back from the Dead - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="2" aria-label="Good Girls, Script to Screen: Rio Passes the Torch to Beth - Good Girls, Clip, Aired on 06/18/20" href="/good-girls/video/script-to-screen-rio-passes-the-torch-to-beth-good-girls/4184610"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4184610"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: Rio Passes the Torch to Beth - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/18/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="3" aria-label="Good Girls, Script to Screen: Rio Drives a Hard Bargain - Good Girls, Clip, Aired on 05/28/20" href="/good-girls/video/script-to-screen-rio-drives-a-hard-bargain-good-girls/4174767"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4174767"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: Rio Drives a Hard Bargain - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/28/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="4" aria-label="Good Girls, Script to Screen: Rio Checks in with Beth - Good Girls, Clip, Aired on 05/14/20" href="/good-girls/video/script-to-screen-rio-checks-in-with-beth-good-girls/4160052"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4160052"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: Rio Checks in with Beth - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/14/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="5" aria-label="Good Girls, Good Girls Is Coming Back for Another Season!, Clip, Aired on 05/03/20" href="/good-girls/video/good-girls-is-coming-back-for-another-season/4169454"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4169454"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Good Girls Is Coming Back for Another Season!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="6" aria-label="Good Girls, Script to Screen: Brio Says Goodbye - Good Girls, Clip, Aired on 05/03/20" href="/good-girls/video/script-to-screen-brio-says-goodbye-good-girls/4228067"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228067"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: Brio Says Goodbye - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="7" aria-label="Good Girls, Script to Screen: The Girls Learn Beth Slept with Rio - Good Girls, Clip, Aired on 05/03/20" href="/good-girls/video/script-to-screen-the-girls-learn-beth-slept-with-rio-good-girls/4207138"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4207138"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: The Girls Learn Beth Slept with Rio - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="8" aria-label="Good Girls, Script to Screen: Can Beth Convince Rio She&#x27;s Pregnant? - Good Girls, Clip, Aired on 05/03/20" href="/good-girls/video/script-to-screen-can-beth-convince-rio-shes-pregnant-good-girls/4198499"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4198499"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: Can Beth Convince Rio She&#x27;s Pregnant? - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="9" aria-label="Good Girls, Script to Screen: Brio Hits the Bedroom - Good Girls, Clip, Aired on 05/03/20" href="/good-girls/video/script-to-screen-brio-hits-the-bedroom-good-girls/4221177"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4221177"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: Brio Hits the Bedroom - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="10" aria-label="Good Girls, Script to Screen: You Can&#x27;t Put a Label on Brio - Good Girls, Clip, Aired on 05/03/20" href="/good-girls/video/script-to-screen-you-cant-put-a-label-on-brio-good-girls/4213152"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4213152"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: You Can&#x27;t Put a Label on Brio - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="11" aria-label="Good Girls, Stan Gets Robbed by the Girls - Good Girls, Clip, Aired on 05/03/20" href="/good-girls/video/stan-gets-robbed-by-the-girls-good-girls/4157279"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4157279"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Stan Gets Robbed by the Girls - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="12" aria-label="Good Girls, Beth Takes Down Gayle - Good Girls, Clip, Aired on 05/03/20" href="/good-girls/video/beth-takes-down-gayle-good-girls/4157281"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4157281"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth Takes Down Gayle - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="13" aria-label="Good Girls, Script to Screen: Rio Will Be Beth&#x27;s Teacher - Good Girls, Clip, Aired on 05/03/20" href="/good-girls/video/script-to-screen-rio-will-be-beths-teacher-good-girls/4160050"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4160050"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Script to Screen: Rio Will Be Beth&#x27;s Teacher - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="14" aria-label="Good Girls, Beth Passes Fitzpatrick&#x27;s Test - Good Girls, Clip, Aired on 04/26/20" href="/good-girls/video/beth-passes-fitzpatricks-test-good-girls/4157275"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4157275"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth Passes Fitzpatrick&#x27;s Test - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/26/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="15" aria-label="Good Girls, Cohen Tells Annie He&#x27;s Engaged - Good Girls, Clip, Aired on 04/26/20" href="/good-girls/video/cohen-tells-annie-hes-engaged-good-girls/4157276"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4157276"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cohen Tells Annie He&#x27;s Engaged - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/26/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="16" aria-label="Good Girls, Rio Finds a Terrifying New Way to Incentivize Beth - Good Girls, Clip, Aired on 04/19/20" href="/good-girls/video/rio-finds-a-terrifying-new-way-to-incentivize-beth-good-girls/4153161"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4153161"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio Finds a Terrifying New Way to Incentivize Beth - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="17" aria-label="Good Girls, Ruby and Sara Team Up for a Nail Salon Heist - Good Girls, Clip, Aired on 04/19/20" href="/good-girls/video/ruby-and-sara-team-up-for-a-nail-salon-heist-good-girls/4153163"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4153163"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ruby and Sara Team Up for a Nail Salon Heist - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="18" aria-label="Good Girls, Rio&#x27;s Got a Way with Words - Good Girls, Clip, Aired on 04/16/20" href="/good-girls/video/rios-got-a-way-with-words-good-girls/4151763"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4151763"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio&#x27;s Got a Way with Words - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/16/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="19" aria-label="Good Girls, The Girls Deliver Boomer to Rio - Good Girls, Clip, Aired on 04/06/20" href="/good-girls/video/the-girls-deliver-boomer-to-rio-good-girls/4143651"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4143651"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Girls Deliver Boomer to Rio - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="20" aria-label="Good Girls, Boomer Finds His Way Back to the Girls - Good Girls, Clip, Aired on 04/05/20" href="/good-girls/video/boomer-finds-his-way-back-to-the-girls-good-girls/4143647"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4143647"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Boomer Finds His Way Back to the Girls - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/05/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="21" aria-label="Good Girls, Will Beth Get Max to Kill Rio? - Good Girls, Clip, Aired on 03/30/20" href="/good-girls/video/will-beth-get-max-to-kill-rio-good-girls/4136044"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4136044"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Beth Get Max to Kill Rio? - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/30/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="22" aria-label="Good Girls, Karma Comes for Ruby When Their Robbery Goes Awry - Good Girls, Clip, Aired on 03/29/20" href="/good-girls/video/karma-comes-for-ruby-when-their-robbery-goes-awry-good-girls/4136043"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4136043"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Karma Comes for Ruby When Their Robbery Goes Awry - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/29/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="23" aria-label="Good Girls, Beth, Ruby and Annie Dig Up Lucy&#x27;s Body - Good Girls, Clip, Aired on 03/22/20" href="/good-girls/video/beth-ruby-and-annie-dig-up-lucys-body-good-girls/4135467"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4135467"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth, Ruby and Annie Dig Up Lucy&#x27;s Body - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/22/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="24" aria-label="Good Girls, Ruby Fights for Stan to Get His Job Back - Good Girls, Clip, Aired on 03/22/20" href="/good-girls/video/ruby-fights-for-stan-to-get-his-job-back-good-girls/4135468"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4135468"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ruby Fights for Stan to Get His Job Back - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/22/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="25" aria-label="Good Girls, Stan Makes Ruby Realize How Far She&#x27;s Fallen - Good Girls, Clip, Aired on 03/16/20" href="/good-girls/video/stan-makes-ruby-realize-how-far-shes-fallen-good-girls/4128672"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4128672"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Stan Makes Ruby Realize How Far She&#x27;s Fallen - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/16/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="26" aria-label="Good Girls, Rio Chooses Who Must Die for Him to Survive - Good Girls, Clip, Aired on 03/15/20" href="/good-girls/video/rio-chooses-who-must-die-for-him-to-survive-good-girls/4128670"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4128670"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio Chooses Who Must Die for Him to Survive - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/15/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="27" aria-label="Good Girls, Rio Can&#x27;t Keep His Eyes off Beth - Good Girls, Clip, Aired on 03/09/20" href="/good-girls/video/rio-cant-keep-his-eyes-off-beth-good-girls/4123903"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4123903"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio Can&#x27;t Keep His Eyes off Beth - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="28" aria-label="Good Girls, The Girls Fumble Their Sports Bar Heist - Good Girls, Clip, Aired on 03/08/20" href="/good-girls/video/the-girls-fumble-their-sports-bar-heist-good-girls/4123902"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4123902"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Girls Fumble Their Sports Bar Heist - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="29" aria-label="Good Girls, Stan and Ruby Are Good People Who Do Bad Things - Good Girls, Clip, Aired on 03/02/20" href="/good-girls/video/stan-and-ruby-are-good-people-who-do-bad-things-good-girls/4120558"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4120558"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Stan and Ruby Are Good People Who Do Bad Things - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="30" aria-label="Good Girls, Beth Tricks Rio into Thinking She&#x27;s Pregnant - Good Girls, Clip, Aired on 03/01/20" href="/good-girls/video/beth-tricks-rio-into-thinking-shes-pregnant-good-girls/4120557"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4120557"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth Tricks Rio into Thinking She&#x27;s Pregnant - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/01/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="31" aria-label="Good Girls, Beth Puts Judith in Her Place - Good Girls, Clip, Aired on 02/24/20" href="/good-girls/video/beth-puts-judith-in-her-place-good-girls/4118719"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4118719"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth Puts Judith in Her Place - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/24/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="32" aria-label="Good Girls, Annie Decides to Go to Therapy with Cohen - Good Girls, Clip, Aired on 02/23/20" href="/good-girls/video/annie-decides-to-go-to-therapy-with-cohen-good-girls/4118718"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4118718"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Annie Decides to Go to Therapy with Cohen - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="33" aria-label="Good Girls, Rio Takes Out Turner and Comes for Beth - Good Girls, Clip, Aired on 02/17/20" href="/good-girls/video/rio-takes-out-turner-and-comes-for-beth-good-girls/4116494"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4116494"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio Takes Out Turner and Comes for Beth - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/17/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="34" aria-label="Good Girls, Beth Takes a Loan from Rhea - Good Girls, Clip, Aired on 02/16/20" href="/good-girls/video/beth-takes-a-loan-from-rhea-good-girls/4116492"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4116492"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth Takes a Loan from Rhea - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/16/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="35" aria-label="Good Girls, The Rise and Fall of Rio: His Story from the Beginning - Good Girls, Clip, Aired on 02/14/20" href="/good-girls/video/the-rise-and-fall-of-rio-his-story-from-the-beginning-good-girls/4114173"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4114173"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Rise and Fall of Rio: His Story from the Beginning - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/14/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="36" aria-label="Good Girls, The Influence of Good Girls: A Perfect Heist (Episode 3), Clip, Aired on 02/10/20" href="/good-girls/video/the-influence-of-good-girls-a-perfect-heist-episode-3/4110903"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4110903"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Influence of Good Girls: A Perfect Heist (Episode 3)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="37" aria-label="Good Girls, Rinse and Repeat: Get the Dirt on Good Girls, Clip, Aired on 02/07/20" href="/good-girls/video/rinse-and-repeat-get-the-dirt-on-good-girls/4112385"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4112385"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rinse and Repeat: Get the Dirt on Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/07/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="38" aria-label="Good Girls, Good Girls, Season 3 First Look - A Peek Inside the Money Room, Clip, Aired on 02/05/20" href="/good-girls/video/good-girls-season-3-first-look-a-peek-inside-the-money-room/4106735"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4106735"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Good Girls, Season 3 First Look - A Peek Inside the Money Room</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/05/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="39" aria-label="Good Girls, The Influence of Good Girls: The Crime King (Episode 2), Clip, Aired on 02/03/20" href="/good-girls/video/the-influence-of-good-girls-the-crime-king-episode-2/4109106"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4109106"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Influence of Good Girls: The Crime King (Episode 2)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="40" aria-label="Good Girls, GOOD GIRLS, SEASON 3 | Official Trailer, Clip, Aired on 01/30/20" href="/good-girls/video/good-girls-season-3-official-trailer/4107287"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4107287"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">GOOD GIRLS, SEASON 3 | Official Trailer</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="41" aria-label="Good Girls, Behind the Scenes with the Cast of Good Girls, Clip, Aired on 01/29/20" href="/good-girls/video/behind-the-scenes-with-the-cast-of-good-girls/4106672"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4106672"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Behind the Scenes with the Cast of Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/29/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="42" aria-label="Good Girls, The Influence of Good Girls: OMG Moments (Episode 1), Clip, Aired on 01/28/20" href="/good-girls/video/the-influence-of-good-girls-omg-moments-episode-1/4104579"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4104579"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Influence of Good Girls: OMG Moments (Episode 1)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/28/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="43" aria-label="Good Girls, Every Car Scene from Seasons 1 and 2 - Good Girls (Mashup), Clip, Aired on 01/23/20" href="/good-girls/video/every-car-scene-from-seasons-1-and-2-good-girls-mashup/4103947"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4103947"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Every Car Scene from Seasons 1 and 2 - Good Girls (Mashup)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="44" aria-label="Good Girls, Annie&#x27;s Story - Good Girls, Clip, Aired on 01/09/20" href="/good-girls/video/annies-story-good-girls/4096182"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4096182"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Annie&#x27;s Story - Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="45" aria-label="Good Girls, Cash Is Queen - Good Girls Season 3, Clip, Aired on 01/05/20" href="/good-girls/video/cash-is-queen-good-girls-season-3/4093737"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4093737"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cash Is Queen - Good Girls Season 3</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/05/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="46" aria-label="Good Girls, Beth and Rio: The History of Hotness, Clip, Aired on 12/19/19" href="/good-girls/video/beth-and-rio-the-history-of-hotness/4085390"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4085390"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth and Rio: The History of Hotness</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="47" aria-label="Good Girls, Crime Time with Good Girls, Clip, Aired on 12/05/19" href="/good-girls/video/crime-time-with-good-girls/4079041"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4079041"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Crime Time with Good Girls</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/05/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="48" aria-label="Good Girls, Beth Takes Down King Rio, Clip, Aired on 05/27/19" href="/good-girls/video/beth-takes-down-king-rio/3960810"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3960810"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth Takes Down King Rio</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/27/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="49" aria-label="Good Girls, Boomer Faces the Music, Clip, Aired on 05/26/19" href="/good-girls/video/boomer-faces-the-music/3960803"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3960803"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Boomer Faces the Music</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/26/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="50" aria-label="Good Girls, Ruby and Stan: Relationship Goals, Clip, Aired on 05/22/19" href="/good-girls/video/ruby-and-stan-relationship-goals/3959701"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3959701"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ruby and Stan: Relationship Goals</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="51" aria-label="Good Girls, Annie Discovers the Truth, Clip, Aired on 05/20/19" href="/good-girls/video/annie-discovers-the-truth/3958040"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3958040"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Annie Discovers the Truth</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="52" aria-label="Good Girls, Rio Is Cold as Ice, Clip, Aired on 05/19/19" href="/good-girls/video/rio-is-cold-as-ice/3958039"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3958039"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio Is Cold as Ice</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="53" aria-label="Good Girls, #TEAMDeansie, Clip, Aired on 05/14/19" href="/good-girls/video/hes-never-gonna-not-be-dean-teamdeansie/3955327"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3955327"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">#TEAMDeansie</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="54" aria-label="Good Girls, Whose Body Is This?, Clip, Aired on 05/13/19" href="/good-girls/video/whose-body-is-this/3954178"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3954178"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Whose Body Is This?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="55" aria-label="Good Girls, Rio Catches Beth Snooping, Clip, Aired on 05/12/19" href="/good-girls/video/rio-catches-beth-snooping/3954177"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3954177"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio Catches Beth Snooping</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="56" aria-label="Good Girls, Rio&#x27;s Got Beth&#x27;s Back, Clip, Aired on 05/06/19" href="/good-girls/video/rios-got-beths-back/3950578"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3950578"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio&#x27;s Got Beth&#x27;s Back</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="57" aria-label="Good Girls, Annie and Ruby Let It All Out, Clip, Aired on 05/05/19" href="/good-girls/video/annie-and-ruby-let-it-all-out/3950577"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3950577"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Annie and Ruby Let It All Out</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/05/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="58" aria-label="Good Girls, Ruby Knows How to Multi-Task, Clip, Aired on 04/29/19" href="/good-girls/video/ruby-knows-how-to-multitask/3946672"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3946672"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ruby Knows How to Multi-Task</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/29/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="59" aria-label="Good Girls, Beth Wants Rio One More Time, Clip, Aired on 04/28/19" href="/good-girls/video/beth-wants-rio-one-more-time/3946671"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3946671"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth Wants Rio One More Time</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/28/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="60" aria-label="Good Girls, Can Beth Ever Trust Ruby Again?, Clip, Aired on 04/22/19" href="/good-girls/video/can-beth-ever-trust-ruby-again/3942625"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3942625"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Can Beth Ever Trust Ruby Again?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="61" aria-label="Good Girls, Sadie Reveals a Truth to Annie, Clip, Aired on 04/22/19" href="/good-girls/video/sadie-reveals-a-truth-to-annie-season-2-episode-8/3941346"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3941346"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sadie Reveals a Truth to Annie</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="62" aria-label="Good Girls, Annie Won&#x27;t Let Nancy Be Alone, Clip, Aired on 04/21/19" href="/good-girls/video/annie-wont-let-nancy-be-alone/3942624"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3942624"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Annie Won&#x27;t Let Nancy Be Alone</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="63" aria-label="Good Girls, Beth Loses It in the Yarn Store, Clip, Aired on 04/15/19" href="/good-girls/video/beth-loses-it-in-the-yarn-store/3938293"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3938293"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth Loses It in the Yarn Store</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="64" aria-label="Good Girls, Rio Better Watch His Back, Clip, Aired on 04/14/19" href="/good-girls/video/rio-better-watch-his-back/3938290"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3938290"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio Better Watch His Back</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="65" aria-label="Good Girls, Dean Is Out for Blood, Clip, Aired on 04/08/19" href="/good-girls/video/dean-is-out-for-blood/3935017"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3935017"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dean Is Out for Blood</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="66" aria-label="Good Girls, Beth Gets the Upper Hand with Rio, Clip, Aired on 04/07/19" href="/good-girls/video/beth-gets-the-upper-hand-with-rio/3935012"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3935012"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth Gets the Upper Hand with Rio</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="67" aria-label="Good Girls, Amber Is Back with Bad News, Clip, Aired on 04/01/19" href="/good-girls/video/amber-is-back-with-bad-news/3931044"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3931044"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amber Is Back with Bad News</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/01/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="68" aria-label="Good Girls, Everything Must Go... or Else, Clip, Aired on 03/31/19" href="/good-girls/video/everything-must-go-or-else/3931031"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3931031"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Everything Must Go... or Else</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/31/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="69" aria-label="Good Girls, Ruby Fights Back, Clip, Aired on 03/25/19" href="/good-girls/video/ruby-gets-banned-from-payday-loan-store/3927402"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3927402"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ruby Fights Back</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/25/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="70" aria-label="Good Girls, Rio Forces Beth&#x27;s Hand, Clip, Aired on 03/24/19" href="/good-girls/video/rio-forces-beths-hand/3927401"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3927401"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio Forces Beth&#x27;s Hand</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/24/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="71" aria-label="Good Girls, The Girls Wrestle with Guilt, Clip, Aired on 03/17/19" href="/good-girls/video/the-girls-wrestle-with-guilt/3924077"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3924077"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Girls Wrestle with Guilt</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/17/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="72" aria-label="Good Girls, Ruby Owns Her Choices, Clip, Aired on 03/11/19" href="/good-girls/video/ruby-owns-her-choices/3919619"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3919619"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ruby Owns Her Choices</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="73" aria-label="Good Girls, Rio Steps Up for Beth, Clip, Aired on 03/10/19" href="/good-girls/video/rio-steps-up-for-beth/3919614"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3919614"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio Steps Up for Beth</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="74" aria-label="Good Girls, Rio Wants Boomer Dead, Clip, Aired on 03/04/19" href="/good-girls/video/rio-wants-boomer-dead/3915270"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3915270"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio Wants Boomer Dead</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/04/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="75" aria-label="Good Girls, A Line the Girls Won&#x27;t Cross, Clip, Aired on 03/03/19" href="/good-girls/video/a-line-the-girls-wont-cross/3915258"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3915258"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">A Line the Girls Won&#x27;t Cross</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/03/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="76" aria-label="Good Girls, Good Girls Relationship Goals, Clip, Aired on 03/02/19" href="/good-girls/video/good-girls-relationship-goals/3915843"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3915843"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Good Girls Relationship Goals</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/02/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="77" aria-label="Good Girls, The Good Girls&#x27; Guide to Being Bad, Clip, Aired on 02/27/19" href="/good-girls/video/nbcs-good-girls-guide-to-being-bad/3913540"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3913540"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Good Girls&#x27; Guide to Being Bad</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/27/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="78" aria-label="Good Girls, Good Girls Season 1 Recap, Clip, Aired on 02/24/19" href="/good-girls/video/good-girls-season-1-recap-web-exclusive/3911914"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3911914"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Good Girls Season 1 Recap</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/24/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="79" aria-label="Good Girls, NBC&#x27;s Good Girls Get Criminal, Clip, Aired on 02/12/19" href="/good-girls/video/nbcs-good-girls-get-criminal/3906345"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3906345"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">NBC&#x27;s Good Girls Get Criminal</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="80" aria-label="Good Girls, Annie Recruits Like a Boss, Clip, Aired on 02/04/19" href="/good-girls/video/annie-recruits-like-a-boss/3698393"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3698393"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Annie Recruits Like a Boss</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/04/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="81" aria-label="Good Girls, There&#x27;s No Going Back, Clip, Aired on 01/28/19" href="/good-girls/video/theres-no-going-back/3698379"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3698379"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">There&#x27;s No Going Back</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/28/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="82" aria-label="Good Girls, Rio: Coming in Hot, Clip, Aired on 01/25/19" href="/good-girls/video/rio-coming-in-hot-web-exclusive/3869646"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3869646"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rio: Coming in Hot</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/25/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="83" aria-label="Good Girls, Best of Ruby: Good Girl, Great Sass, Clip, Aired on 05/08/18" href="/good-girls/video/best-of-ruby-good-girl-great-sass/3718027"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3718027"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Best of Ruby: Good Girl, Great Sass</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/08/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="84" aria-label="Good Girls, Lightning Strikes Twice, Clip, Aired on 05/03/18" href="/good-girls/video/lightning-strikes-twice/3712948"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3712948"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lightning Strikes Twice</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/03/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="85" aria-label="Good Girls, Can Beth Kill the King?, Clip, Aired on 04/30/18" href="/good-girls/video/can-beth-kill-the-king/3712945"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3712945"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Can Beth Kill the King?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/30/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="86" aria-label="Good Girls, The Chase Is On, Clip, Aired on 04/26/18" href="/good-girls/video/the-chase-is-on/3707775"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3707775"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Chase Is On</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/26/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="87" aria-label="Good Girls, Beth and Rio Come to Blows, Clip, Aired on 04/23/18" href="/good-girls/video/beth-and-rio-come-to-blows/3707771"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3707771"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth and Rio Come to Blows</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/23/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="88" aria-label="Good Girls, Beth and Rio: Making Bad Look Good, Clip, Aired on 04/20/18" href="/good-girls/video/beth-and-rio-making-bad-look-good/3705481"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3705481"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth and Rio: Making Bad Look Good</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/20/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="89" aria-label="Good Girls, Who Needs a Spa Day?, Clip, Aired on 04/19/18" href="/good-girls/video/who-needs-a-spa-day/3702839"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3702839"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Who Needs a Spa Day?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/19/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="90" aria-label="Good Girls, Get Your House in Order, Clip, Aired on 04/16/18" href="/good-girls/video/get-your-house-in-order/3702804"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3702804"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Get Your House in Order</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/16/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="91" aria-label="Good Girls, That&#x27;s How It&#x27;s Done, Clip, Aired on 04/05/18" href="/good-girls/video/thats-how-its-done/3694253"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3694253"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">That&#x27;s How It&#x27;s Done</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/05/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="92" aria-label="Good Girls, Beth Takes the Wheel, Clip, Aired on 04/02/18" href="/good-girls/video/beth-takes-the-wheel/3694243"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3694243"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beth Takes the Wheel</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/02/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="93" aria-label="Good Girls, An Affair to Remember, Clip, Aired on 03/29/18" href="/good-girls/video/an-affair-to-remember/3690635"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3690635"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">An Affair to Remember</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/29/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="94" aria-label="Good Girls, The Battle of the Sisters, Clip, Aired on 03/26/18" href="/good-girls/video/the-battle-of-the-sisters/3690611"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3690611"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Battle of the Sisters</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/26/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="95" aria-label="Good Girls, Let&#x27;s Make a Deal, Clip, Aired on 03/22/18" href="/good-girls/video/lets-make-a-deal/3686678"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3686678"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Let&#x27;s Make a Deal</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/22/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="96" aria-label="Good Girls, Sorry, Not Sorry, Clip, Aired on 03/19/18" href="/good-girls/video/sorry-not-sorry/3686677"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3686677"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sorry, Not Sorry</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/19/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="97" aria-label="Good Girls, Ruby Is Packing Serious Heat, Clip, Aired on 03/15/18" href="/good-girls/video/ruby-is-packing-serious-heat/3682501"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3682501"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ruby Is Packing Serious Heat</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/15/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="98" aria-label="Good Girls, There&#x27;s Always a Choice, Clip, Aired on 03/12/18" href="/good-girls/video/theres-always-a-choice/3682500"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="3682500"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">There&#x27;s Always a Choice</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/12/18</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true" tabindex="-1"></button></div></section></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" name="facebook" role="link" title="Facebook" class="social-icons__icon facebook" href="https://www.facebook.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="twitter" role="link" title="Twitter" class="social-icons__icon twitter" href="https://twitter.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="tumblr" role="link" title="Tumblr" class="social-icons__icon tumblr" href="https://nbctv.tumblr.com"></a></li><li><a rel="noreferrer noopener" target="_blank" name="pinterest" role="link" title="Pinterest" class="social-icons__icon pinterest" href="https://pinterest.com/nbctv"></a></li><li><a rel="noreferrer noopener" target="_blank" name="youtube" role="link" title="YouTube" class="social-icons__icon youtube" href="https://www.youtube.com/nbc"></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/exclusives/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy</a></li><li><a href="/general/pages/terms" target="">Terms - Updated</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcinsiders.com/">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Privacy Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2021<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="/generetic/scripts/nbcd_appmeasurement_2_11.js" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.582cbd3a4d07ad166f7b.js></script>
<script async src=/generetic/generated/generetic.f7e195e1262a6156bf76.js></script>
<script async src=/generetic/generated/chunks/0.3e03e55b75dc1b99506a.js></script>
<script async src=/generetic/generated/chunks/1.1124476eccb5acdf292f.js></script>
<script async src=/generetic/generated/chunks/10.8ad883a925140732be72.js></script>
<script async src=/generetic/generated/chunks/2.7137b23de7229b24e769.js></script>
<script async src=/generetic/generated/chunks/44.ed83d34e6b0a857daddc.js></script>
      </body>
    </html>