<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-params='{"name":"days-of-our-lives/video/thank-the-doctor-that-told-me-what-to-do-episode-highlight/4101867","type":"VIDEO"}'>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</script>
        
        <link rel="preload" as="script" href="/generetic/generated/chunks/52.260db7da417aaac02dbf.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.df347f21d38fe7a1b304.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.fbd271e8628db4b5e7d6.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.90f722178f33199bd03f.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.c8aea919fd81eb0a9cec.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/5.009865485ca9b286e0f4.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/13.a2361efeabded48275a0.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/46.46ed8a516dbd0fb5ccdb.js" />
        <link rel="stylesheet" href=/generetic/generated/generetic.df347f21d38fe7a1b304.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Days of our Lives Highlight: Thank the Doctor That Told Me What to Do (Episode Highlight) - NBC.com</title><meta name="description" content="Watch Days of our Lives highlight &#x27;Thank the Doctor That Told Me What to Do (Episode Highlight)&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch Days of our Lives Highlight: Thank the Doctor That Told Me What to Do (Episode Highlight) - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Days of our Lives highlight &#x27;Thank the Doctor That Told Me What to Do (Episode Highlight)&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2020/1/22/200117_4101867_Thank_the_Doctor_That_Told_Me_What_to_Do__Ep.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch Days of our Lives Highlight: Thank the Doctor That Told Me What to Do (Episode Highlight) - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2020/1/22/200117_4101867_Thank_the_Doctor_That_Told_Me_What_to_Do__Ep.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Days of our Lives highlight &#x27;Thank the Doctor That Told Me What to Do (Episode Highlight)&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4101867" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4101867" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4101867" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/days-of-our-lives/video/thank-the-doctor-that-told-me-what-to-do-episode-highlight/4101867" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4101867%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4101867%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="147" data-reactroot=""/><meta property="video:series" content="Days of our Lives" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2020-01-23" data-reactroot=""/><script type="application/ld+json" data-reactroot="">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</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/days-of-our-lives/video/thank-the-doctor-that-told-me-what-to-do-episode-highlight/4101867" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/days-of-our-lives/video/thank-the-doctor-that-told-me-what-to-do-episode-highlight/4101867" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/days-of-our-lives/video/thank-the-doctor-that-told-me-what-to-do-episode-highlight/4101867" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/days-of-our-lives/video/thank-the-doctor-that-told-me-what-to-do-episode-highlight/4101867" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/days-of-our-lives/video/thank-the-doctor-that-told-me-what-to-do-episode-highlight/4101867?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><script type="text/javascript" data-reactroot="">
      var mParticleConfig = {"apiKey":"69dedba1e9714049b35bde9e2f9bf059","delay":2000,"isDevelopmentMode":false,"planId":"nbcu_data_plan","planVersion":"14","v1SecureServiceUrl":"map.mp.nbc.com/webevents/v1/JS/","v2SecureServiceUrl":"map.mp.nbc.com/webevents/v2/JS/","v3SecureServiceUrl":"map.mp.nbc.com/webevents/v3/JS/","configUrl":"map.mp.nbc.com/tags/JS/v2/","identityUrl":"map.mp.nbc.com/identity/v1/","aliasUrl":"map.mp.nbc.com/webevents/v1/identity/","productName":"nbc.com"};
      window.mParticle = window.mParticle || {};
      window.mParticle.config = window.mParticle.config || {};
      window.mParticle.config.rq = [];
      window.mParticle.config.isDevelopmentMode = false;
      window.mParticle.config.dataPlan = {
        planId: "nbcu_data_plan",
        planVersion: 14,
      };
      window.mParticle.config.v1SecureServiceUrl = mParticleConfig.v1SecureServiceUrl;
      window.mParticle.config.v2SecureServiceUrl = mParticleConfig.v2SecureServiceUrl;
      window.mParticle.config.v3SecureServiceUrl = mParticleConfig.v3SecureServiceUrl;
      window.mParticle.config.configUrl = mParticleConfig.configUrl;
      window.mParticle.config.identityUrl = mParticleConfig.identityUrl;
      window.mParticle.config.aliasUrl = mParticleConfig.aliasUrl;
      window.mParticle.ready = function (f) {
        window.mParticle.config.rq.push(f);
      };
      window.mParticle.ready(function() {
        window.mParticle.setAppVersion('1.172.15');
      })
  </script><script type="text/javascript" src="https://map.mp.nbc.com/tags/JS/v2/69dedba1e9714049b35bde9e2f9bf059/mparticle.js" data-reactroot=""></script><script type="text/javascript" data-reactroot="">
      var s_account="nbcunetworkbu";
    </script>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="false"=="true"?1:0,t="",n="nml5ubaxhyimmx4xr4oq-f-228ebf0ab-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7ba3229b","ak.r":33468,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49910,"ak.gh":"23.48.36.121","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1603768093","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==5oxPL6lGZgGXd2IplKdxpOZ0AAR8x6cgYj/Esx8QS3mkGpWn211uqax6ox7S82nt2Z1LKhtbfTZiVqzWRYsUriHQRhTX0vrl6dyawsI0irPmnjT74zA7aVN14cQTOipmyrAYdZ3UeghlMnJbFuR324oeO9dz3aleEaNVovtICooE8FgwLRXTjYABGYR/MV6vBWXNUS7JGRpLhV89mzaa41HfGe3tnO0kAXTpZjLIrdWZ2KRxATZ/ZWVawozvdk9AT8nXfiwKBfh7P0DLR4qF3jrOrC+W/9GpMHzN2Bqnm/IG9XPrNEG8pWtQ2MYMJR8GOQ2Nq1PbrMsVx3bbW/8TLHUu7bMbcpNhcarycCPWOdd5WTuA0OZb2VdN9mMDadSlMaFsrlRiaa6l4oRuAwdaZFr5UqoSRDOUz0C1Gm3fSBg=","ak.pv":"426","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"260350",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.48.36.121",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"7ba3229b",region:"33468",protocol:"",blver:14,akM:"dscb",akN:"ae",akTT:"O",akTX:"1",akTI:"7ba3229b",ai:"157040",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"></button></div><ul class="navigation__list navigation__list--nbc navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title navigation__item__title--no-transform">Shows</span></a></li><li class="navigation__item navigation__item--movies"><a class="navigation__item__link" href="/movies/popular"><span class="navigation__item__title navigation__item__title--no-transform">Movies</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--live"><a class="navigation__item__link" href="/live"><span class="navigation__item__title">Live</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/apps?brand=nbc"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"></button></li><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" tabindex="-1" class="responsive-app__main"><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #74a6df, #0a2d4a)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Days of our Lives</span></div><div class="show-header__tune-in">WEEKDAYS</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#74a6df"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#74a6df"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#74a6df"><a class="navigation__item__link navigation__item__link_target" href="/days-of-our-lives" target="">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#74a6df"><a class="navigation__item__link navigation__item__link_target" href="/days-of-our-lives/episodes" target="">episodes</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#74a6df"><a class="navigation__item__link navigation__item__link_target" href="/days-of-our-lives/photos" target="">photos</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#74a6df"><a class="navigation__item__link navigation__item__link_target" href="/days-of-our-lives/credits/cast" target="">cast</a></li></ul></div><div class="__react_component_tooltip place-right type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Thank the Doctor That Told Me What to Do (Episode Highlight)</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>01/23/20</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><a class="video-meta__expand" style="background-color:#74a6df"><span class="video-meta__expand__text">Details</span></a></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">Xander (Paul Telfer) helps Sarah (Linsey Godfrey) deliver her baby - last Mother&#x27;s Day.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: Days of Our Lives, days of our lives spoilers, days of our lives 2020, days of our lives best scenes, days of our lives on nbc, last mother&#x27;s day, Mother&#x27;s Day, sarah and xander, car crash, will and sonny, kristen&#x27;s baby is in distress</div><div class="video-meta__info"><span class="video-meta__episode">S55 E86</span><span class="video-meta__length">2 min</span><span class="video-meta__type">Highlight</span><span class="video-meta__show-type">Drama</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u="></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2001%2F23%2F20%20from%20Days%20of%20our%20Lives%20on%20NBC.com&amp;url="></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner"><span class="filter-select__selected">Most Recent</span><ul class="filter-select__dropdown"><li class="filter-select__item"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item"><span class="filter-select__link">Current Preview</span></li><li class="filter-select__item"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item"><span class="filter-select__link">Web Exclusive</span></li></ul></div></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading"><h2 class="section-heading__title">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled=""></button><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--clip tile--zoomable" data-index="0" href="/days-of-our-lives/video/im-going-to-set-you-free/4254852"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4254852"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I&#x27;m Going to Set You Free</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/26/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="1" href="/days-of-our-lives/video/weekly-preview-102620/4254277"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4254277"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Weekly Preview (10/26/20)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="2" href="/days-of-our-lives/video/ben-is-out-for-revenge/4249070"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4249070"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ben Is Out for Revenge</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="3" href="/days-of-our-lives/video/what-if-something-happened-to-him/4249069"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4249069"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What if Something Happened to Him?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/22/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="4" href="/days-of-our-lives/video/you-never-know-what-dangers-lurk-in-the-darkness/4249068"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4249068"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">You Never Know What Dangers Lurk in the Darkness</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/21/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="5" href="/days-of-our-lives/video/what-the-hell-is-that-supposed-to-mean/4249067"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4249067"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What the Hell Is That Supposed to Mean?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/20/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="6" href="/days-of-our-lives/video/i-want-to-see-justice-done-as-much-as-you-do/4249066"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4249066"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Want to See Justice Done as Much as You Do</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="7" href="/days-of-our-lives/video/you-son-of-a/4246173"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4246173"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">You Son of a...!!!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/16/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="8" href="/days-of-our-lives/video/trouble-on-the-horizon/4246172"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4246172"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trouble on the Horizon</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="9" href="/days-of-our-lives/video/i-did-it/4246171"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4246171"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Did It!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="10" href="/days-of-our-lives/video/an-unexpected-interruption/4246170"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4246170"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">An Unexpected Interruption</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="11" href="/days-of-our-lives/video/what-the-hell-were-you-thinking/4246169"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4246169"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What the Hell Were You Thinking?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/12/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="12" href="/days-of-our-lives/video/i-am-so-sorry/4240904"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4240904"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Am So Sorry!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/07/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="13" href="/days-of-our-lives/video/there-you-go-again/4240903"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4240903"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">There You Go Again!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/06/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="14" href="/days-of-our-lives/video/i-didnt-sleep-with-allie/4240902"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4240902"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Didn&#x27;t Sleep with Allie!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/05/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="15" href="/days-of-our-lives/video/i-have-to-ask-you-something/4237607"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4237607"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Have to Ask You Something</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="16" href="/days-of-our-lives/video/whats-the-problem/4237606"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4237606"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What&#x27;s the Problem?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/01/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="17" href="/days-of-our-lives/video/dont-move/4237605"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4237605"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Don&#x27;t Move!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/30/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="18" href="/days-of-our-lives/video/tripp-is-henrys-father/4237604"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4237604"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tripp Is Henry&#x27;s Father!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/29/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="19" href="/days-of-our-lives/video/i-hate-apple-pie/4237603"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4237603"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Hate Apple Pie!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/28/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="20" href="/days-of-our-lives/video/you-were-saying/4234588"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4234588"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">You Were Saying?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/25/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="21" href="/days-of-our-lives/video/today-is-your-lucky-day/4234587"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4234587"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Today Is Your Lucky Day</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/24/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="22" href="/days-of-our-lives/video/things-change-so-fast/4234586"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4234586"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Things Change So Fast</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="23" href="/days-of-our-lives/video/grammy-has-a-plan/4234585"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4234585"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Grammy Has a Plan</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="24" href="/days-of-our-lives/video/youre-going-to-protect-me/4234584"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4234584"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">You&#x27;re Going to Protect Me?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/21/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="25" href="/days-of-our-lives/video/mom-told-me-the-good-news/4230359"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230359"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mom Told Me the Good News</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/16/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="26" href="/days-of-our-lives/video/you-betrayed-me/4230358"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230358"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">You Betrayed Me!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/15/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="27" href="/days-of-our-lives/video/can-you-talk-to-me/4230357"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230357"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Can You Talk to Me?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/14/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="28" href="/days-of-our-lives/video/im-upset-about-what-you-did/4227536"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227536"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I&#x27;m Upset About What YOU Did</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="29" href="/days-of-our-lives/video/what-do-you-want/4227535"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227535"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What Do You Want?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="30" href="/days-of-our-lives/video/i-have-big-plans-for-you/4227534"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227534"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Have Big Plans for You</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="31" href="/days-of-our-lives/video/what-the-hell-are-you-doing-here/4227533"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227533"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What the Hell Are You Doing Here?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="32" href="/days-of-our-lives/video/i-have-a-surprise-for-you/4223425"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4223425"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Have a Surprise for You</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/04/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="33" href="/days-of-our-lives/video/i-remember-everything/4223424"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4223424"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Remember Everything!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="34" href="/days-of-our-lives/video/arent-you-going-to-say-hello-to-your-old-friend/4223423"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4223423"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Aren&#x27;t You Going to Say Hello to Your Old Friend?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="35" href="/days-of-our-lives/video/the-hell-you-are/4223422"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4223422"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Hell You Are!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/01/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="36" href="/days-of-our-lives/video/give-me-10-minutes-with-that-little-worm/4223421"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4223421"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Give Me 10 Minutes with That Little Worm!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/31/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="37" href="/days-of-our-lives/video/youre-such-a-stupid-idiot/4217998"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4217998"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">You&#x27;re Such a Stupid Idiot!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/28/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="38" href="/days-of-our-lives/video/i-cant-do-this/4217997"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4217997"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Can&#x27;t Do This</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/27/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="39" href="/days-of-our-lives/video/put-your-hands-in-the-air/4217995"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4217995"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Put Your Hands in the Air!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/26/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="40" href="/days-of-our-lives/video/if-you-know-tell-me/4217994"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4217994"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">If You Know, Tell Me!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/25/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="41" href="/days-of-our-lives/video/i-know-where-eve-donovan-is/4217993"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4217993"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Know Where Eve Donovan Is!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/24/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="42" href="/days-of-our-lives/video/i-still-miss-you-so-much/4214818"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4214818"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Still Miss You So Much</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/21/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="43" href="/days-of-our-lives/video/i-need-you-now/4214817"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4214817"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Need You Now!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/20/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="44" href="/days-of-our-lives/video/did-you-miss-me/4214816"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4214816"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Did You Miss Me?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="45" href="/days-of-our-lives/video/you-got-a-restraining-order-against-us/4214815"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4214815"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">You Got a Restraining Order Against Us?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/18/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="46" href="/days-of-our-lives/video/what-are-you-wearing/4214814"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4214814"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What Are You Wearing?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/17/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="47" href="/days-of-our-lives/video/we-meet-again/4211316"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4211316"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">We Meet Again</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/14/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="48" href="/days-of-our-lives/video/ben-that-hurts/4211315"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4211315"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ben, That Hurts!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/13/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="49" href="/days-of-our-lives/video/my-little-girl-is-missing/4211314"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4211314"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">My Little Girl Is Missing!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/12/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="50" href="/days-of-our-lives/video/are-you-delusional/4211313"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4211313"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Are You Delusional?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="51" href="/days-of-our-lives/video/its-my-fault/4211312"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4211312"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">It&#x27;s My Fault!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="52" href="/days-of-our-lives/video/you-look-beautiful/4209630"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4209630"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">You Look Beautiful</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/07/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="53" href="/days-of-our-lives/video/shes-spying-on-gabi-for-me/4209629"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4209629"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">She&#x27;s Spying on Gabi for Me</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/06/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="54" href="/days-of-our-lives/video/this-is-the-tie-ben-wore-to-our-wedding/4209628"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4209628"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">This Is the Tie Ben Wore to Our Wedding!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/05/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="55" href="/days-of-our-lives/video/shes-going-to-pay-for-what-she-did/4209627"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4209627"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">She’s Going to Pay for What She Did</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/04/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="56" href="/days-of-our-lives/video/remember-me/4209373"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4209373"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Remember Me?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="57" href="/days-of-our-lives/video/youre-going-to-do-it-with-your-own-bare-hands/4204422"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4204422"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">You&#x27;re Going to Do It with Your Own Bare Hands!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/31/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="58" href="/days-of-our-lives/video/just-breathe/4204421"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4204421"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Just Breathe!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/30/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="59" href="/days-of-our-lives/video/it-could-ruin-everything/4204420"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4204420"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">It Could Ruin Everything!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/29/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="60" href="/days-of-our-lives/video/i-was-thinking-we-could-prolong-our-honeymoon/4204419"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4204419"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Was Thinking, We Could Prolong Our Honeymoon!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/28/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="61" href="/days-of-our-lives/video/welcome-home-sweetness/4204418"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4204418"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Welcome Home, Sweetness!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/27/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="62" href="/days-of-our-lives/video/wheres-my-little-girl/4201390"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4201390"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Where&#x27;s My Little Girl?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/24/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="63" href="/days-of-our-lives/video/what-just-happened/4201389"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4201389"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What? Just? Happened?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="64" href="/days-of-our-lives/video/im-about-to-marry-the-love-of-my-life/4201388"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4201388"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I&#x27;m About to Marry the Love of My Life!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/22/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="65" href="/days-of-our-lives/video/did-my-lab-results-come-in-yet/4201387"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4201387"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Did My Lab Results Come In Yet?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/21/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="66" href="/days-of-our-lives/video/im-really-sorry-jake-vivians-dead/4201386"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4201386"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I&#x27;m Really Sorry, Jake! Vivian&#x27;s Dead!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="67" href="/days-of-our-lives/video/im-here-to-report-a-crime/4197828"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4197828"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I&#x27;m Here to Report a Crime!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/17/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="68" href="/days-of-our-lives/video/i-thought-you-would-never-ask/4197827"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4197827"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Thought You Would Never Ask!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/16/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="69" href="/days-of-our-lives/video/you-should-know-by-now-im-always-at-your-service/4197826"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4197826"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">You Should Know by Now, I&#x27;m Always at Your Service!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/15/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="70" href="/days-of-our-lives/video/that-mission-has-already-been-accomplished/4197825"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4197825"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">That Mission Has Already Been Accomplished!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/14/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="71" href="/days-of-our-lives/video/wheres-the-ring/4197824"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4197824"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Where&#x27;s the Ring?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="72" href="/days-of-our-lives/video/vivian/4194144"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4194144"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vivian???</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="73" href="/days-of-our-lives/video/we-thought-you-were-avoiding-us/4194143"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4194143"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">We Thought You Were Avoiding Us!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="74" href="/days-of-our-lives/video/he-still-wants-you-honey-and-he-wants-you-back/4194142"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4194142"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">He Still Wants You, Honey! And He Wants You Back!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="75" href="/days-of-our-lives/video/steve-wants-kayla-back/4194141"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4194141"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Steve Wants Kayla Back?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/07/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="76" href="/days-of-our-lives/video/justin-is-nervous-about-his-wedding/4194140"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4194140"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Justin Is Nervous About His Wedding!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="77" href="/days-of-our-lives/video/it-sounds-important/4190965"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4190965"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">It Sounds Important!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="78" href="/days-of-our-lives/video/why-are-you-showing-this-to-me/4190964"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4190964"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Why Are You Showing This to Me?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="79" href="/days-of-our-lives/video/whatever-you-need/4190963"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4190963"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Whatever You Need!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/01/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="80" href="/days-of-our-lives/video/kristen-is-that-you/4190962"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4190962"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristen? Is That You?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/30/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="81" href="/days-of-our-lives/video/quite-a-surprise/4190961"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4190961"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Quite a Surprise!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="82" href="/days-of-our-lives/video/i-still-dont-think-this-is-a-good-idea/4187436"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4187436"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Still Don&#x27;t Think This Is a Good Idea</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/26/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="83" href="/days-of-our-lives/video/in-the-family/4187435"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4187435"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">In the Family</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/25/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="84" href="/days-of-our-lives/video/who-is-spying-on-lani/4187434"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4187434"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Who Is Spying on Lani?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/24/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="85" href="/days-of-our-lives/video/get-out-of-there/4187433"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4187433"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Get Out of There!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="86" href="/days-of-our-lives/video/i-remember-our-fights/4187432"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4187432"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Remember Our Fights!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="87" href="/days-of-our-lives/video/talking-is-what-always-seems-to-get-us-into-trouble/4183171"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4183171"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Talking Is What Always Seems to Get Us into Trouble!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="88" href="/days-of-our-lives/video/shes-right-here/4183170"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4183170"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">She&#x27;s Right Here!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/18/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="89" href="/days-of-our-lives/video/may-i-show-madam-to-her-table/4183169"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4183169"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">May I Show Madam to Her Table?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/17/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="90" href="/days-of-our-lives/video/want-to-give-us-the-details/4183168"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4183168"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Want to Give Us the Details?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/16/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="91" href="/days-of-our-lives/video/lets-prove-him-wrong/4183167"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4183167"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Let&#x27;s Prove Him Wrong!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/15/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="92" href="/days-of-our-lives/video/lets-blow-this-joint/4180225"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4180225"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Let&#x27;s Blow This Joint!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/12/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="93" href="/days-of-our-lives/video/i-cant-believe-this-happened/4180224"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4180224"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">I Can&#x27;t Believe This Happened!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="94" href="/days-of-our-lives/video/uncle-eric-surprise/4180223"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4180223"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Uncle Eric... Surprise!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="95" href="/days-of-our-lives/video/eric-whats-going-on/4180222"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4180222"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Eric, What&#x27;s Going On?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="96" href="/days-of-our-lives/video/gabi-never-came-home-last-night/4180221"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4180221"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gabi Never Came Home Last Night!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="97" href="/days-of-our-lives/video/theres-something-important-i-need-to-tell-you/4176845"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4176845"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">There&#x27;s Something Important I Need to Tell You!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/05/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right"></button></div></section></div></div></section><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner"><span class="filter-select__selected">Season 55</span><ul class="filter-select__dropdown"><li class="filter-select__item"><span class="filter-select__link">Season 56</span></li><li class="filter-select__item"><span class="filter-select__link">Season 55</span></li></ul></div></div><section class="shelf shelf--default shelf--VideoTile"><div class="section-heading"><h2 class="section-heading__title">Episodes</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled=""></button><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--episode tile--zoomable" data-index="0" href="/days-of-our-lives/video/wednesday-september-16-2020/4230332"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230332" data-index="0"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="0">S55 E254 | 09/16/20</div><div class="tile__secondaryTitle">Wednesday, September 16, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="1" href="/days-of-our-lives/video/tuesday-september-15-2020/4230331"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230331" data-index="1"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="1">S55 E253 | 09/15/20</div><div class="tile__secondaryTitle">Tuesday, September 15, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="2" href="/days-of-our-lives/video/monday-september-14-2020/4230330"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230330" data-index="2"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="2">S55 E252 | 09/14/20</div><div class="tile__secondaryTitle">Monday, September 14, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="3" href="/days-of-our-lives/video/friday-september-11-2020/4226904"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226904" data-index="3"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="3">S55 E251 | 09/11/20</div><div class="tile__secondaryTitle">Friday, September 11, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="4" href="/days-of-our-lives/video/thursday-september-10-2020/4226903"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226903" data-index="4"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="4">S55 E250 | 09/10/20</div><div class="tile__secondaryTitle">Thursday, September 10, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="5" href="/days-of-our-lives/video/wednesday-september-9-2020/4226902"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226902" data-index="5"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="5">S55 E249 | 09/09/20</div><div class="tile__secondaryTitle">Wednesday, September 9, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="6" href="/days-of-our-lives/video/tuesday-september-8-2020/4226901"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226901" data-index="6"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="6">S55 E248 | 09/08/20</div><div class="tile__secondaryTitle">Tuesday, September 8, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="7" href="/days-of-our-lives/video/friday-september-4-2020/4221485"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4221485" data-index="7"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="7">S55 E247 | 09/04/20</div><div class="tile__secondaryTitle">Friday, September 4, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="8" href="/days-of-our-lives/video/thursday-september-3-2020/4221484"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4221484" data-index="8"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="8">S55 E246 | 09/03/20</div><div class="tile__secondaryTitle">Thursday, September 3, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="9" href="/days-of-our-lives/video/wednesday-september-2-2020/4221483"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4221483" data-index="9"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="9">S55 E245 | 09/02/20</div><div class="tile__secondaryTitle">Wednesday, September 2, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="10" href="/days-of-our-lives/video/tuesday-september-1-2020/4221482"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4221482" data-index="10"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="10">S55 E244 | 09/01/20</div><div class="tile__secondaryTitle">Tuesday, September 1, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="11" href="/days-of-our-lives/video/monday-august-31-2020/4221481"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4221481" data-index="11"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="11">S55 E243 | 08/31/20</div><div class="tile__secondaryTitle">Monday, August 31, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="12" href="/days-of-our-lives/video/friday-august-28-2020/4217985"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4217985" data-index="12"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="12">S55 E242 | 08/28/20</div><div class="tile__secondaryTitle">Friday, August 28, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="13" href="/days-of-our-lives/video/thursday-august-27-2020/4217984"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4217984" data-index="13"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="13">S55 E241 | 08/27/20</div><div class="tile__secondaryTitle">Thursday, August 27, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="14" href="/days-of-our-lives/video/wednesday-august-26-2020/4217983"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4217983" data-index="14"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="14">S55 E240 | 08/26/20</div><div class="tile__secondaryTitle">Wednesday, August 26, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="15" href="/days-of-our-lives/video/tuesday-august-25-2020/4217982"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4217982" data-index="15"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="15">S55 E239 | 08/25/20</div><div class="tile__secondaryTitle">Tuesday, August 25, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="16" href="/days-of-our-lives/video/monday-august-24-2020/4217981"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4217981" data-index="16"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="16">S55 E238 | 08/24/20</div><div class="tile__secondaryTitle">Monday, August 24, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="17" href="/days-of-our-lives/video/friday-august-21-2020/4214767"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4214767" data-index="17"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="17">S55 E237 | 08/21/20</div><div class="tile__secondaryTitle">Friday, August 21, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="18" href="/days-of-our-lives/video/thursday-august-20-2020/4214766"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4214766" data-index="18"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="18">S55 E236 | 08/20/20</div><div class="tile__secondaryTitle">Thursday, August 20, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="19" href="/days-of-our-lives/video/wednesday-august-19-2020/4214764"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4214764" data-index="19"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="19">S55 E235 | 08/19/20</div><div class="tile__secondaryTitle">Wednesday, August 19, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="20" href="/days-of-our-lives/video/tuesday-august-18-2020/4214763"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4214763" data-index="20"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="20">S55 E234 | 08/18/20</div><div class="tile__secondaryTitle">Tuesday, August 18, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="21" href="/days-of-our-lives/video/monday-august-17-2020/4214762"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4214762" data-index="21"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="21">S55 E233 | 08/17/20</div><div class="tile__secondaryTitle">Monday, August 17, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="22" href="/days-of-our-lives/video/friday-august-14-2020/4211310"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4211310" data-index="22"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="22">S55 E232 | 08/14/20</div><div class="tile__secondaryTitle">Friday, August 14, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="23" href="/days-of-our-lives/video/thursday-august-13-2020/4211309"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4211309" data-index="23"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="23">S55 E231 | 08/13/20</div><div class="tile__secondaryTitle">Thursday, August 13, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="24" href="/days-of-our-lives/video/wednesday-august-12-2020/4211308"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4211308" data-index="24"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="24">S55 E230 | 08/12/20</div><div class="tile__secondaryTitle">Wednesday, August 12, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="25" href="/days-of-our-lives/video/tuesday-august-11-2020/4211307"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4211307" data-index="25"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="25">S55 E229 | 08/11/20</div><div class="tile__secondaryTitle">Tuesday, August 11, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="26" href="/days-of-our-lives/video/monday-august-10-2020/4211306"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4211306" data-index="26"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="26">S55 E228 | 08/10/20</div><div class="tile__secondaryTitle">Monday, August 10, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="27" href="/days-of-our-lives/video/friday-august-7-2020/4208625"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4208625" data-index="27"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="27">S55 E227 | 08/07/20</div><div class="tile__secondaryTitle">Friday, August 7, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="28" href="/days-of-our-lives/video/thursday-august-6-2020/4208623"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4208623" data-index="28"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="28">S55 E226 | 08/06/20</div><div class="tile__secondaryTitle">Thursday, August 6, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="29" href="/days-of-our-lives/video/wednesday-august-5-2020/4208622"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4208622" data-index="29"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="29">S55 E225 | 08/05/20</div><div class="tile__secondaryTitle">Wednesday, August 5, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="30" href="/days-of-our-lives/video/tuesday-august-4-2020/4208621"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4208621" data-index="30"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="30">S55 E224 | 08/04/20</div><div class="tile__secondaryTitle">Tuesday, August 4, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="31" href="/days-of-our-lives/video/monday-august-3-2020/4208620"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4208620" data-index="31"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="31">S55 E223 | 08/03/20</div><div class="tile__secondaryTitle">Monday, August 3, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="32" href="/days-of-our-lives/video/friday-july-31-2020/4203815"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4203815" data-index="32"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="32">S55 E222 | 07/31/20</div><div class="tile__secondaryTitle">Friday, July 31, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="33" href="/days-of-our-lives/video/thursday-july-30-2020/4203814"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4203814" data-index="33"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="33">S55 E221 | 07/30/20</div><div class="tile__secondaryTitle">Thursday, July 30, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="34" href="/days-of-our-lives/video/wednesday-july-29-2020/4203813"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4203813" data-index="34"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="34">S55 E220 | 07/29/20</div><div class="tile__secondaryTitle">Wednesday, July 29, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="35" href="/days-of-our-lives/video/tuesday-july-28-2020/4203812"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4203812" data-index="35"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="35">S55 E219 | 07/28/20</div><div class="tile__secondaryTitle">Tuesday, July 28, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="36" href="/days-of-our-lives/video/monday-july-27-2020/4203811"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4203811" data-index="36"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="36">S55 E218 | 07/27/20</div><div class="tile__secondaryTitle">Monday, July 27, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="37" href="/days-of-our-lives/video/friday-july-24-2020/4200762"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4200762" data-index="37"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="37">S55 E217 | 07/24/20</div><div class="tile__secondaryTitle">Friday, July 24, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="38" href="/days-of-our-lives/video/thursday-july-23-2020/4200761"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4200761" data-index="38"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="38">S55 E216 | 07/23/20</div><div class="tile__secondaryTitle">Thursday, July 23, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="39" href="/days-of-our-lives/video/wednesday-july-22-2020/4200760"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4200760" data-index="39"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="39">S55 E215 | 07/22/20</div><div class="tile__secondaryTitle">Wednesday, July 22, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="40" href="/days-of-our-lives/video/tuesday-july-21-2020/4200759"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4200759" data-index="40"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="40">S55 E214 | 07/21/20</div><div class="tile__secondaryTitle">Tuesday, July 21, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="41" href="/days-of-our-lives/video/monday-july-20-2020/4200758"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4200758" data-index="41"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="41">S55 E213 | 07/20/20</div><div class="tile__secondaryTitle">Monday, July 20, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="42" href="/days-of-our-lives/video/friday-july-17-2020/4196547"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4196547" data-index="42"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="42">S55 E212 | 07/17/20</div><div class="tile__secondaryTitle">Friday, July 17, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="43" href="/days-of-our-lives/video/thursday-july-16-2020/4196546"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4196546" data-index="43"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="43">S55 E211 | 07/16/20</div><div class="tile__secondaryTitle">Thursday, July 16, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="44" href="/days-of-our-lives/video/wednesday-july-15-2020/4196545"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4196545" data-index="44"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="44">S55 E210 | 07/15/20</div><div class="tile__secondaryTitle">Wednesday, July 15, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="45" href="/days-of-our-lives/video/tuesday-july-14-2020/4196544"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4196544" data-index="45"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="45">S55 E209 | 07/14/20</div><div class="tile__secondaryTitle">Tuesday, July 14, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="46" href="/days-of-our-lives/video/monday-july-13-2020/4196543"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4196543" data-index="46"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="46">S55 E208 | 07/13/20</div><div class="tile__secondaryTitle">Monday, July 13, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="47" href="/days-of-our-lives/video/friday-july-10-2020/4194119"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4194119" data-index="47"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="47">S55 E207 | 07/10/20</div><div class="tile__secondaryTitle">Friday, July 10, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="48" href="/days-of-our-lives/video/thursday-july-9-2020/4194118"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4194118" data-index="48"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="48">S55 E206 | 07/09/20</div><div class="tile__secondaryTitle">Thursday, July 9, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="49" href="/days-of-our-lives/video/wednesday-july-8-2020/4194117"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4194117" data-index="49"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="49">S55 E205 | 07/08/20</div><div class="tile__secondaryTitle">Wednesday, July 8, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="50" href="/days-of-our-lives/video/tuesday-july-7-2020/4194116"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4194116" data-index="50"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="50">S55 E204 | 07/07/20</div><div class="tile__secondaryTitle">Tuesday, July 7, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="51" href="/days-of-our-lives/video/monday-july-6-2020/4194113"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4194113" data-index="51"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="51">S55 E203 | 07/06/20</div><div class="tile__secondaryTitle">Monday, July 6, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="52" href="/days-of-our-lives/video/friday-july-3-2020/4190218"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4190218" data-index="52"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="52">S55 E202 | 07/03/20</div><div class="tile__secondaryTitle">Friday, July 3, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="53" href="/days-of-our-lives/video/thursday-july-2-2020/4190217"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4190217" data-index="53"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="53">S55 E201 | 07/02/20</div><div class="tile__secondaryTitle">Thursday, July 2, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="54" href="/days-of-our-lives/video/wednesday-july-1-2020/4190216"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4190216" data-index="54"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="54">S55 E200 | 07/01/20</div><div class="tile__secondaryTitle">Wednesday, July 1, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="55" href="/days-of-our-lives/video/tuesday-june-30-2020/4190215"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4190215" data-index="55"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="55">S55 E199 | 06/30/20</div><div class="tile__secondaryTitle">Tuesday, June 30, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="56" href="/days-of-our-lives/video/monday-june-29-2020/4190214"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4190214" data-index="56"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="56">S55 E198 | 06/29/20</div><div class="tile__secondaryTitle">Monday, June 29, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="57" href="/days-of-our-lives/video/friday-june-26-2020/4186744"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4186744" data-index="57"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="57">S55 E197 | 06/26/20</div><div class="tile__secondaryTitle">Friday, June 26, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="58" href="/days-of-our-lives/video/thursday-june-25-2020/4186743"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4186743" data-index="58"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="58">S55 E196 | 06/25/20</div><div class="tile__secondaryTitle">Thursday, June 25, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="59" href="/days-of-our-lives/video/wednesday-june-24-2020/4186742"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4186742" data-index="59"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="59">S55 E195 | 06/24/20</div><div class="tile__secondaryTitle">Wednesday, June 24, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="60" href="/days-of-our-lives/video/tuesday-june-23-2020/4186741"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4186741" data-index="60"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="60">S55 E194 | 06/23/20</div><div class="tile__secondaryTitle">Tuesday, June 23, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="61" href="/days-of-our-lives/video/monday-june-22-2020/4186740"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4186740" data-index="61"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="61">S55 E193 | 06/22/20</div><div class="tile__secondaryTitle">Monday, June 22, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="62" href="/days-of-our-lives/video/friday-june-19-2020/4183142"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4183142" data-index="62"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="62">S55 E192 | 06/19/20</div><div class="tile__secondaryTitle">Friday, June 19, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="63" href="/days-of-our-lives/video/thursday-june-18-2020/4183141"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4183141" data-index="63"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="63">S55 E191 | 06/18/20</div><div class="tile__secondaryTitle">Thursday, June 18, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="64" href="/days-of-our-lives/video/wednesday-june-17-2020/4183140"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4183140" data-index="64"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="64">S55 E190 | 06/17/20</div><div class="tile__secondaryTitle">Wednesday, June 17, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="65" href="/days-of-our-lives/video/tuesday-june-16-2020/4183139"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4183139" data-index="65"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="65">S55 E189 | 06/16/20</div><div class="tile__secondaryTitle">Tuesday, June 16, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="66" href="/days-of-our-lives/video/monday-june-15-2020/4183138"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4183138" data-index="66"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="66">S55 E188 | 06/15/20</div><div class="tile__secondaryTitle">Monday, June 15, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="67" href="/days-of-our-lives/video/friday-june-12-2020/4179740"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4179740" data-index="67"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="67">S55 E187 | 06/12/20</div><div class="tile__secondaryTitle">Friday, June 12, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="68" href="/days-of-our-lives/video/thursday-june-11-2020/4179739"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4179739" data-index="68"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="68">S55 E186 | 06/11/20</div><div class="tile__secondaryTitle">Thursday, June 11, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="69" href="/days-of-our-lives/video/wednesday-june-10-2020/4179738"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4179738" data-index="69"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="69">S55 E185 | 06/10/20</div><div class="tile__secondaryTitle">Wednesday, June 10, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--episode tile--zoomable" data-index="70" href="/days-of-our-lives/video/tuesday-june-9-2020/4179737"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4179737" data-index="70"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="70">S55 E184 | 06/09/20</div><div class="tile__secondaryTitle">Tuesday, June 9, 2020</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right"></button></div></section></div></div></section></div></div></div><footer class="footer " role="navigation"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" name="facebook" role="link" title="Facebook" class="social-icons__icon facebook" href="https://www.facebook.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="twitter" role="link" title="Twitter" class="social-icons__icon twitter" href="https://twitter.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="tumblr" role="link" title="Tumblr" class="social-icons__icon tumblr" href="https://nbctv.tumblr.com"></a></li><li><a rel="noreferrer noopener" target="_blank" name="pinterest" role="link" title="Pinterest" class="social-icons__icon pinterest" href="https://pinterest.com/nbctv"></a></li><li><a rel="noreferrer noopener" target="_blank" name="youtube" role="link" title="YouTube" class="social-icons__icon youtube" href="https://www.youtube.com/nbc"></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/exclusives/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?brandA=NBC_Entertainment&amp;intake=NBC_Entertainment">Privacy</a></li><li><a href="/general/pages/terms" target="">Terms - Updated</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcinsiders.com/">Viewer Panel</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=NBC_Entertainment&amp;intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2020<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="/generetic/scripts/nbcd_appmeasurement_2_11.js" async=""></script></div>
        <script async src=/generetic/generated/chunks/52.260db7da417aaac02dbf.js></script>
<script async src=/generetic/generated/generetic.fbd271e8628db4b5e7d6.js></script>
<script async src=/generetic/generated/chunks/0.90f722178f33199bd03f.js></script>
<script async src=/generetic/generated/chunks/1.c8aea919fd81eb0a9cec.js></script>
<script async src=/generetic/generated/chunks/5.009865485ca9b286e0f4.js></script>
<script async src=/generetic/generated/chunks/13.a2361efeabded48275a0.js></script>
<script async src=/generetic/generated/chunks/46.46ed8a516dbd0fb5ccdb.js></script>
      </body>
    </html>