<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-personalization="true" data-params='{"name":"chicago-fire/video/hot-and-fast/9000091282","type":"VIDEO","variables":{}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/53.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/53.a367bd72bec8fa010331.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.0c8d10bd996e3d3d10f1.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.8a42f109cc99ad0293f5.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.7c4cdaa259e9892b13c8.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.2d0c06528e76441616f6.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/52.3c1f8ade870a81657265.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.b058408dde0f3a648c80.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/45.0df23ac3ccef55077b53.js" />
        <link rel="stylesheet" href=/generetic/generated/53.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.0c8d10bd996e3d3d10f1.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProExtraLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Chicago Fire Episode: Hot and Fast - NBC.com</title><meta name="description" content="Watch Hot and Fast (Season 10, Episode 16) of Chicago Fire or get episode details on NBC.com" data-reactroot=""/><meta property="og:type" content="video.episode" data-reactroot=""/><meta property="og:title" content="Watch Chicago Fire Episode: Hot and Fast - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Hot and Fast (Season 10, Episode 16) of Chicago Fire or get episode details on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/3/18/ChicagoFireFullEp0316_2.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch Chicago Fire Episode: Hot and Fast - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/3/18/ChicagoFireFullEp0316_2.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Hot and Fast (Season 10, Episode 16) of Chicago Fire or get episode details on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/9000091282" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/9000091282" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/9000091282" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/chicago-fire/video/hot-and-fast/9000091282" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F9000091282%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F9000091282%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Jesse Spencer" data-reactroot=""/><meta property="video:actor" content="Taylor Kinney" data-reactroot=""/><meta property="video:actor" content="Eamonn Walker" data-reactroot=""/><meta property="video:actor" content="Joe Minoso" data-reactroot=""/><meta property="video:actor" content="Christian Stolte" data-reactroot=""/><meta property="video:actor" content="Kara Killmer" data-reactroot=""/><meta property="video:duration" content="2489" data-reactroot=""/><meta property="video:series" content="Chicago Fire" data-reactroot=""/><meta property="video:tag" content="Full Episode" data-reactroot=""/><meta property="video:release_date" content="2022-03-17" data-reactroot=""/><link rel="alternate" href="android-app://com.nbcuni.nbc/nbctve/video/9000091282" data-reactroot=""/><meta name="apple-itunes-app" content="app-id=442839435, app-argument=nbctve://video/9000091282}" data-reactroot=""/><meta property="al:ios:url" content="nbctve://video/9000091282" data-reactroot=""/><meta property="al:iphone:url" content="nbctve://video/9000091282" data-reactroot=""/><meta property="al:ipad:url" content="nbctve://video/9000091282" data-reactroot=""/><meta property="al:android:url" content="nbctve://video/9000091282" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/chicago-fire/video/hot-and-fast/9000091282" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"9000091282","@type":"TVEpisode","name":"Hot and Fast","description":"Cruz forms a bond with a young immigrant boy he meets while fighting an apartment fire. Squad makes plans to prank the newest member of their team.","video":{"@type":"VideoObject","name":"Hot and Fast","description":"Cruz forms a bond with a young immigrant boy he meets while fighting an apartment fire. Squad makes plans to prank the newest member of their team.","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/9000091282?fwsitesection=nbc_video_vod_embed","uploadDate":"2022-03-17T09:00:00.000Z","thumbnailUrl":"https://img.nbc.com/sites/nbcunbc/files/images/2022/3/18/ChicagoFireFullEp0316_2.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/chicago-fire/video/hot-and-fast/9000091282","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null},{"@type":"Offer","category":"free","eligibleRegion":null},{"@type":"Offer","category":"free","eligibleRegion":null}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/chicago-fire/video/hot-and-fast/9000091282","actionPlatform":"http://schema.org/IOSPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null},{"@type":"Offer","category":"free","eligibleRegion":null},{"@type":"Offer","category":"free","eligibleRegion":null}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"android-app://com.nbcuni.nbc/nbctve/video/9000091282?referrer=goog_watch","actionPlatform":"http://schema.org/AndroidPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null},{"@type":"Offer","category":"free","eligibleRegion":null},{"@type":"Offer","category":"free","eligibleRegion":null}]}],"URL":"/chicago-fire/video/hot-and-fast/9000091282"},"partOfSeries":{"@type":"TVSeries","name":"Chicago Fire","sameAs":"http://www.imdb.com/title/tt2261391/","url":"https://www.nbc.com/chicago-fire","description":"Chicago Fire - Watch episodes on NBC.com and the NBC App. Jesse Spencer and Taylor Kinney star in the high-octane drama."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"10"}}</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/chicago-fire/video/hot-and-fast/9000091282" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/chicago-fire/video/hot-and-fast/9000091282" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/chicago-fire/video/hot-and-fast/9000091282" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/chicago-fire/video/hot-and-fast/9000091282?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><link rel="manifest" href="/generetic/manifest.json" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqxg7ghwyr7ispa-f-7caa14eb3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"71a9be02","ak.r":41482,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":58550,"ak.gh":"23.218.222.19","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648313502","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==xOFikBMXwgz90yqUQBgtGYo63Vk2XEK6htLApwpaubbVKsDyel5xsgdqwpm7yViW4VsjGcR7XzupFFKlziprxZp4oeX6fiQlXmW45/WKn08kB61kcy/efvlCWLrdNKdXz1OyKzfZA125F+a6lRsldxAcUCPG3ksA5APJVAwdNlg+EsuB0of1XFrLTexJqawsPL+78H7SLHeRyulzNuIMqwErpAlYj6EyonqzN4qVoBHxFO2uqff1752Z7jZvewPgCsWuHx772L6G31rDMZ/MfMspR+X9TB/Rvyh+y9YSpBGzQTU9S/ia9TJ+/Wk2pAoOv3R7maBtqWDIyEy1gtSzdohN5uL6NsHZXVD4e1XFEAqk9IKB/ENwzNLz2fb1pWVwTiz4BWSIvaXTI2ypQhXrZYL6GVxbNOmkLnISUIf8cek=","ak.pv":"466","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #414551, #000000)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Chicago Fire</span></div><div class="show-header__tune-in">RETURNS APRIL 6 | WEDNESDAY 9/8c ON NBC</div></div></div></div></div><div class="sticky-outer-wrapper show-navigation show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__favorites-link"><button class="navigation__item__link" aria-label="Add To Favorites" data-tip="Added to Favorites" role="tab" tabindex="0" data-interaction="add" type="button"><span><i class="show-header__add-favorite-icon"></i></span></button></li><div class="show-header__list--scrollable"><div class="show-header__list--scrollable-inner" style="transform:translateX(0px)"><li class="navigation__item__link navigation__item__link--div" style="color:#414551" data-index="0"><a class="navigation__item__link navigation__item__link_target" href="/chicago-fire" target="" aria-label="Watch" role="tab" data-index="0"><span>Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#414551" data-index="1"><a class="navigation__item__link navigation__item__link_target" href="/chicago-fire/about" target="" aria-label="About" role="tab" data-index="1"><span>About</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#414551" data-index="2"><a class="navigation__item__link navigation__item__link_target" href="/chicago-fire/episodes" target="" aria-label="Episodes" role="tab" data-index="2"><span>Episodes</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#414551" data-index="3"><a class="navigation__item__link navigation__item__link_target" href="/chicago-fire/credits/cast" target="" aria-label="Cast" role="tab" data-index="3"><span>Cast</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#414551" data-index="4"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.nbcstore.com/collections/one-chicago" aria-label="Shop" role="tab" data-index="4"><span>Shop</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#414551" data-index="5"><a class="navigation__item__link navigation__item__link_target" href="/chicago-pd" target="" aria-label="Chicago P. D." role="tab" data-index="5"><span>Chicago P. D.</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#414551" data-index="6"><a class="navigation__item__link navigation__item__link_target" href="/chicago-med" target="" aria-label="Chicago Med" role="tab" data-index="6"><span>Chicago Med</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#414551" data-index="7"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.peacocktv.com/watch-online/tv/chicago-fire/5531888790362115112?cid=2101priolibrarychisymprtnredit1063&amp;utm_campaign=2101priolibrarychi&amp;utm_source=nbc&amp;utm_medium=symphonypartner_editorial_awareness_subnav&amp;utm_term=nbcuser&amp;utm_content=chicagofire" aria-label="Chicago Fire on Peacock" role="tab" data-index="7"><span>Chicago Fire on Peacock</span></a></li></div></div></ul><div class="show-header__menu__arrows"><button type="button" aria-label="Go to left" disabled="" class="show-header__menu__arrow show-header__menu__arrow--disabled"><span class="show-header__menu__arrow show-header__menu__arrow--left"></span></button><button type="button" aria-label="Go to right" class="show-header__menu__arrow"><span class="show-header__menu__arrow show-header__menu__arrow--right"></span></button></div></div><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>S10 E16</span><span>03/16/22</span></h1><div class="video-meta__secondary-title"><span>Hot and Fast</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#414551">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">Cruz forms a bond with a young immigrant boy he meets while fighting an apartment fire. Squad makes plans to prank the newest member of their team.</p><div class="video-meta__expires">Available until 09/23/22</div><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Jesse Spencer</span><span class="video-meta__appearing-credit">Taylor Kinney</span><span class="video-meta__appearing-credit">Eamonn Walker</span><span class="video-meta__appearing-credit">Joe Minoso</span><span class="video-meta__appearing-credit">Christian Stolte</span><span class="video-meta__appearing-credit">Kara Killmer</span></div><div class="video-meta__tags">Tags: Chicago Fire, season 10 episode 16, taylor kinney, Eamonn Walker, David Eigenberg, joe minoso, christian stolte, Kara Killmer, Miranda rae mayo, alberto rosende, daniel kyri, Adriyan Rae, severide, boden, herrmann, mouch, cruz, brett, kidd, ritter, gallo, firehouse 51</div><div class="video-meta__info"><span class="video-meta__episode">S10 E16</span><span class="video-meta__length">41 min</span><span class="video-meta__rating">TV-14</span><span class="video-meta__type">Full Episode</span><span class="video-meta__show-type">Drama</span><span class="video-meta__show-air-type">Primetime</span></div><div class="video-meta__copyright">Universal Television</div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%20Hot%20and%20Fast%20from%20Chicago%20Fire%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Season 10</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-season-10"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-season-10" data-index="0" tabindex="0"><span class="filter-select__link">Season 10</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--VideoTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-episodes">Episodes</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-episodes"><li class="tile tile--episode tile--zoomable tile--active"><a class="tile tile--active" data-index="0" aria-label="Chicago Fire, Hot and Fast, Season 10, Episode 16, Aired on 03/16/22" href="/chicago-fire/video/hot-and-fast/9000091282"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091282" data-index="0"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="0">S10 E16 | 03/16/22</div><div class="tile__secondaryTitle">Hot and Fast</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="1" aria-label="Chicago Fire, The Missing Piece, Season 10, Episode 15, Aired on 03/09/22" tabindex="-1" href="/chicago-fire/video/the-missing-piece/9000091272"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091272" data-index="1"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="1">S10 E15 | 03/09/22</div><div class="tile__secondaryTitle">The Missing Piece</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="2" aria-label="Chicago Fire, An Officer with Grit, Season 10, Episode 14, Aired on 03/02/22" tabindex="-1" href="/chicago-fire/video/an-officer-with-grit/9000091280"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091280" data-index="2"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="2">S10 E14 | 03/02/22</div><div class="tile__secondaryTitle">An Officer with Grit</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="3" aria-label="Chicago Fire, Fire Cop, Season 10, Episode 13, Aired on 02/23/22" tabindex="-1" href="/chicago-fire/video/fire-cop/9000091273"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091273" data-index="3"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="3">S10 E13 | 02/23/22</div><div class="tile__secondaryTitle">Fire Cop</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="4" aria-label="Chicago Fire, Show of Force, Season 10, Episode 12, Aired on 01/19/22" tabindex="-1" href="/chicago-fire/video/show-of-force/9000091288"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091288" data-index="4"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="4">S10 E12 | 01/19/22</div><div class="tile__secondaryTitle">Show of Force</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="5" aria-label="Chicago Fire, Fog of War, Season 10, Episode 11, Aired on 01/12/22" tabindex="-1" href="/chicago-fire/video/fog-of-war/9000091274"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091274" data-index="5"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="5">S10 E11 | 01/12/22</div><div class="tile__secondaryTitle">Fog of War</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="6" aria-label="Chicago Fire, Back with a Bang, Season 10, Episode 10, Aired on 01/05/22" tabindex="-1" href="/chicago-fire/video/back-with-a-bang/9000091285"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091285" data-index="6"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="6">S10 E10 | 01/05/22</div><div class="tile__secondaryTitle">Back with a Bang</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="7" aria-label="Chicago Fire, Winterfest, Season 10, Episode 9, Aired on 12/08/21" tabindex="-1" href="/chicago-fire/video/winterfest/9000091284"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091284" data-index="7"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="7">S10 E9 | 12/08/21</div><div class="tile__secondaryTitle">Winterfest</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="8" aria-label="Chicago Fire, What Happened at Whiskey Point?, Season 10, Episode 8, Aired on 11/10/21" tabindex="-1" href="/chicago-fire/video/what-happened-at-whiskey-point/9000091289"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091289" data-index="8"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="8">S10 E8 | 11/10/21</div><div class="tile__secondaryTitle">What Happened at Whiskey Point?</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="9" aria-label="Chicago Fire, Whom Shall I Fear?, Season 10, Episode 7, Aired on 11/03/21" tabindex="-1" href="/chicago-fire/video/whom-shall-i-fear/9000091283"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091283" data-index="9"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="9">S10 E7 | 11/03/21</div><div class="tile__secondaryTitle">Whom Shall I Fear?</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="10" aria-label="Chicago Fire, Dead Zone, Season 10, Episode 6, Aired on 10/27/21" tabindex="-1" href="/chicago-fire/video/dead-zone/9000091277"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091277" data-index="10"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="10">S10 E6 | 10/27/21</div><div class="tile__secondaryTitle">Dead Zone</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="11" aria-label="Chicago Fire, Two Hundred, Season 10, Episode 5, Aired on 10/20/21" tabindex="-1" href="/chicago-fire/video/two-hundred/9000091276"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091276" data-index="11"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="11">S10 E5 | 10/20/21</div><div class="tile__secondaryTitle">Two Hundred</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="12" aria-label="Chicago Fire, The Right Thing, Season 10, Episode 4, Aired on 10/13/21" tabindex="-1" href="/chicago-fire/video/the-right-thing/9000091287"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091287" data-index="12"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="12">S10 E4 | 10/13/21</div><div class="tile__secondaryTitle">The Right Thing</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="13" aria-label="Chicago Fire, Counting Your Breaths, Season 10, Episode 3, Aired on 10/06/21" tabindex="-1" href="/chicago-fire/video/counting-your-breaths/9000091286"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091286" data-index="13"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="13">S10 E3 | 10/06/21</div><div class="tile__secondaryTitle">Counting Your Breaths</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="14" aria-label="Chicago Fire, Head Count, Season 10, Episode 2, Aired on 09/29/21" tabindex="-1" href="/chicago-fire/video/head-count/9000091279"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091279" data-index="14"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="14">S10 E2 | 09/29/21</div><div class="tile__secondaryTitle">Head Count</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="15" aria-label="Chicago Fire, Mayday, Season 10, Episode 1, Aired on 09/22/21" tabindex="-1" href="/chicago-fire/video/mayday/9000091278"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000091278" data-index="15"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="15">S10 E1 | 09/22/21</div><div class="tile__secondaryTitle">Mayday</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-most-recent"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-most-recent" data-index="0" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-current-preview" data-index="1" tabindex="0"><span class="filter-select__link">Current Preview</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-excerpt" data-index="2" tabindex="0"><span class="filter-select__link">Excerpt</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-highlight" data-index="3" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-sneak-peek" data-index="4" tabindex="0"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-web-exclusive" data-index="5" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="Chicago Fire, Hawkins Asks Mikami About Gallo | NBC’s Chicago Fire, Clip, Aired on 03/21/22" href="/chicago-fire/video/hawkins-asks-mikami-about-gallo-nbcs-chicago-fire/866437515"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="866437515"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hawkins Asks Mikami About Gallo | NBC’s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/21/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="Chicago Fire, Brett Needs Time Off to Be with Casey | NBC’s Chicago Fire, Clip, Aired on 03/11/22" tabindex="-1" href="/chicago-fire/video/brett-needs-time-off-to-be-with-casey-nbcs-chicago-fire/181381665"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="181381665"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brett Needs Time Off to Be with Casey | NBC’s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="Chicago Fire, Brett and Mikami Suspect Hawkins Is Giving Special Treatment | NBC’s Chicago Fire, Clip, Aired on 03/04/22" tabindex="-1" href="/chicago-fire/video/brett-and-mikami-suspect-hawkins-is-giving-special-treatment-nbcs-chicago-fire/629957542"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="629957542"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brett and Mikami Suspect Hawkins Is Giving Special Treatment | NBC’s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/04/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="Chicago Fire, Gallo Judges Violet for Being with Hawkins | NBC’s Chicago Fire, Clip, Aired on 02/25/22" tabindex="-1" href="/chicago-fire/video/gallo-judges-violet-for-being-with-hawkins-nbcs-chicago-fire/171877553"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="171877553"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gallo Judges Violet for Being with Hawkins | NBC’s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/25/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="Chicago Fire, Kidd, Mouch and Gallo Take a Stand for Pelham | NBC&#x27;s Chicago Fire, Clip, Aired on 01/21/22" tabindex="-1" href="/chicago-fire/video/kidd-mouch-and-gallo-take-a-stand-for-pelham-nbcs-chicago-fire/436613704"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="436613704"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kidd, Mouch and Gallo Take a Stand for Pelham | NBC&#x27;s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/21/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="Chicago Fire, Violet Isn’t Sure She Deserves Her Award | NBC’s Chicago Fire, Clip, Aired on 01/12/22" tabindex="-1" href="/chicago-fire/video/violet-isnt-sure-she-deserves-her-award-nbcs-chicago-fire/735173895"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="735173895"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Violet Isn’t Sure She Deserves Her Award | NBC’s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="Chicago Fire, Ritter Has a Heart-to-Heart with a Cop in Trouble | NBC’s Chicago Fire, Clip, Aired on 01/07/22" tabindex="-1" href="/chicago-fire/video/ritter-has-a-heart-to-heart-with-a-cop-in-trouble-nbcs-chicago-fire/402885527"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="402885527"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ritter Has a Heart-to-Heart with a Cop in Trouble | NBC’s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="Chicago Fire, Fifty-One Fields an Intense 911 Call | Chicago Fire, Clip, Aired on 12/09/21" tabindex="-1" href="/chicago-fire/video/fifty-one-fields-an-intense-911-call-chicago-fire/338501806"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="338501806"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Fifty-One Fields an Intense 911 Call | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="Chicago Fire, Firehouse 51 Brings Christmas to the Boys and Girls Club | NBC&#x27;s Chicago Fire, Clip, Aired on 12/09/21" tabindex="-1" href="/chicago-fire/video/firehouse-51-brings-christmas-to-the-boys-and-girls-club-nbcs-chicago-fire/334405782"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="334405782"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Firehouse 51 Brings Christmas to the Boys and Girls Club | NBC&#x27;s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="Chicago Fire, Gallo Breaks Things Off with Cara | NBC&#x27;s Chicago Fire, Clip, Aired on 12/09/21" tabindex="-1" href="/chicago-fire/video/gallo-breaks-things-off-with-cara-nbcs-chicago-fire/331845861"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="331845861"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gallo Breaks Things Off with Cara | NBC&#x27;s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="Chicago Fire, Pelham Is Angry with Gallo for Ignoring a Direct Order | NBC&#x27;s Chicago Fire, Clip, Aired on 12/07/21" tabindex="-1" href="/chicago-fire/video/pelham-is-angry-with-gallo-for-ignoring-a-direct-order-nbcs-chicago-fire/149573929"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="149573929"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pelham Is Angry with Gallo for Ignoring a Direct Order | NBC&#x27;s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="Chicago Fire, Severide Rescues Kidd and Gallo | Chicago Fire, Clip, Aired on 11/29/21" tabindex="-1" href="/chicago-fire/video/severide-rescues-kidd-and-gallo-chicago-fire/737285541"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="737285541"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Severide Rescues Kidd and Gallo | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="Chicago Fire, Violet Tries to Tell Gallo How She Feels | NBC&#x27;s Chicago Fire, Clip, Aired on 11/12/21" tabindex="-1" href="/chicago-fire/video/violet-tries-to-tell-gallo-how-she-feels-nbcs-chicago-fire/117445582"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="117445582"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Violet Tries to Tell Gallo How She Feels | NBC&#x27;s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="Chicago Fire, A Car Bomb Explodes at a Church | NBC&#x27;s Chicago Fire, Clip, Aired on 11/05/21" tabindex="-1" href="/chicago-fire/video/a-car-bomb-explodes-at-a-church-nbcs-chicago-fire/507653605"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="507653605"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">A Car Bomb Explodes at a Church | NBC&#x27;s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="Chicago Fire, Pelham Tries to Reach Out to Gallo | NBC&#x27;s Chicago Fire, Clip, Aired on 11/05/21" tabindex="-1" href="/chicago-fire/video/pelham-tries-to-reach-out-to-gallo-nbcs-chicago-fire/507653522"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="507653522"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pelham Tries to Reach Out to Gallo | NBC&#x27;s Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="Chicago Fire, Three CFD Crews Free an Impaled Victim | Chicago Fire, Clip, Aired on 10/29/21" tabindex="-1" href="/chicago-fire/video/three-cfd-crews-free-an-impaled-victim-chicago-fire/952133698"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="952133698"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Three CFD Crews Free an Impaled Victim | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="Chicago Fire, Casey Says Goodbye to 51 | Chicago Fire, Clip, Aired on 10/22/21" tabindex="-1" href="/chicago-fire/video/casey-says-goodbye-to-51-chicago-fire/397125770"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="397125770"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Casey Says Goodbye to 51 | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="Chicago Fire, Severide and Casey&#x27;s Last Fire Fight | Chicago Fire, Clip, Aired on 10/22/21" tabindex="-1" href="/chicago-fire/video/severide-and-caseys-last-fire-fight-chicago-fire/397637629"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="397637629"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Severide and Casey&#x27;s Last Fire Fight | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="Chicago Fire, Firehouse 51 Says Goodbye to Jesse Spencer | Chicago Fire, Clip, Aired on 10/22/21" tabindex="-1" href="/chicago-fire/video/firehouse-51-says-goodbye-to-jesse-spencer-chicago-fire/316229644"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="316229644"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Firehouse 51 Says Goodbye to Jesse Spencer | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="Chicago Fire, Casey Has to Leave 51 | Chicago Fire, Clip, Aired on 10/15/21" tabindex="-1" href="/chicago-fire/video/casey-has-to-leave-51-chicago-fire/659333839"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="659333839"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Casey Has to Leave 51 | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="Chicago Fire, Firehouse 51 Stands Up for Ritter | Chicago Fire, Clip, Aired on 10/15/21" tabindex="-1" href="/chicago-fire/video/firehouse-51-stands-up-for-ritter-chicago-fire/660357818"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="660357818"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Firehouse 51 Stands Up for Ritter | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="Chicago Fire, Casey Brings Griffin to the House Where Griffin&#x27;s Dad Died | Chicago Fire, Clip, Aired on 10/08/21" tabindex="-1" href="/chicago-fire/video/casey-brings-griffin-to-the-house-where-griffins-dad-died-chicago-fire/100229771"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="100229771"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Casey Brings Griffin to the House Where Griffin&#x27;s Dad Died | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="Chicago Fire, Severide Saves a Girl Who Fell into a Well | Chicago Fire, Clip, Aired on 10/08/21" tabindex="-1" href="/chicago-fire/video/severide-saves-a-girl-who-fell-into-a-well-chicago-fire/196645938"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="196645938"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Severide Saves a Girl Who Fell into a Well | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="Chicago Fire, Herrmann Takes the Fall for Brett | Chicago Fire, Clip, Aired on 09/30/21" tabindex="-1" href="/chicago-fire/video/herrmann-takes-the-fall-for-brett-chicago-fire/432069541"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="432069541"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Herrmann Takes the Fall for Brett | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="Chicago Fire, Herrmann Rescues a Trapped Kid | Chicago Fire, Clip, Aired on 09/30/21" tabindex="-1" href="/chicago-fire/video/herrmann-rescues-a-trapped-kid-chicago-fire/431045514"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="431045514"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Herrmann Rescues a Trapped Kid | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="Chicago Fire, What You Need to Know to Get Ready for Chicago, Clip, Aired on 09/28/21" tabindex="-1" href="/chicago-fire/video/what-you-need-to-know-to-get-ready-for-chicago/9000212801"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000212801"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What You Need to Know to Get Ready for Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="Chicago Fire, Severide Causes an Explosion | Chicago Fire, Clip, Aired on 09/27/21" tabindex="-1" href="/chicago-fire/video/severide-causes-an-explosion-chicago-fire/734213882"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="734213882"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Severide Causes an Explosion | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="Chicago Fire, Severide, Casey and Herrmann Expose a Shady Businessman | Chicago Fire, Clip, Aired on 09/20/21" tabindex="-1" href="/chicago-fire/video/severide-casey-and-herrmann-expose-a-shady-businessman-chicago-fire/4360975"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4360975"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Severide, Casey and Herrmann Expose a Shady Businessman | Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="Chicago Fire, What You Need to Know to Get Ready for Chicago Fire, P.D. and Med&#x27;s New Seasons!, Clip, Aired on 09/17/21" tabindex="-1" href="/chicago-fire/video/what-you-need-to-know-to-get-ready-for-chicago-fire-pd-and-meds-new-seasons/974405848"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="974405848"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What You Need to Know to Get Ready for Chicago Fire, P.D. and Med&#x27;s New Seasons!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/17/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="Chicago Fire, Relive How Things Started for Mouch and See How Things Are Going Now | One Chicago, Clip, Aired on 08/25/21" tabindex="-1" href="/chicago-fire/video/relive-how-things-started-for-mouch-and-see-how-things-are-going-now-one-chicago/361605786"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="361605786"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Relive How Things Started for Mouch and See How Things Are Going Now | One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/25/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="Chicago Fire, Herrmann Wants Chicago to Come to Molly&#x27;s - One Chicago, Clip, Aired on 08/21/21" tabindex="-1" href="/chicago-fire/video/herrmann-wants-chicago-to-come-to-mollys-one-chicago/135301925"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="135301925"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Herrmann Wants Chicago to Come to Molly&#x27;s - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/21/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="Chicago Fire, Herrmann Tells Jones That They&#x27;ll Always Be Family - Chicago Fire, Clip, Aired on 08/16/21" tabindex="-1" href="/chicago-fire/video/herrmann-tells-jones-that-theyll-always-be-family-chicago-fire/662726001"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="662726001"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Herrmann Tells Jones That They&#x27;ll Always Be Family - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="Chicago Fire, Relive How Things Started for Wallace Boden and See How Things Are Going Now - One Chicago, Clip, Aired on 08/04/21" tabindex="-1" href="/chicago-fire/video/relive-how-things-started-for-wallace-boden-and-see-how-things-are-going-now-one-chicago/4405625"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4405625"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Relive How Things Started for Wallace Boden and See How Things Are Going Now - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/04/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="Chicago Fire, Relive How Things Started for Christopher Herrmann and See How Things Are Going Now - One Chicago, Clip, Aired on 07/28/21" tabindex="-1" href="/chicago-fire/video/relive-how-things-started-for-christopher-herrmann-and-see-how-things-are-going-now-one-chicago/4401695"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4401695"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Relive How Things Started for Christopher Herrmann and See How Things Are Going Now - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="Chicago Fire, Olympic Events According to One Chicago, Clip, Aired on 07/24/21" tabindex="-1" href="/chicago-fire/video/olympic-events-according-to-one-chicago/4399776"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4399776"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Olympic Events According to One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/24/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="Chicago Fire, Relive How Things Started for Matt Casey and See How Things Are Going Now - One Chicago, Clip, Aired on 07/15/21" tabindex="-1" href="/chicago-fire/video/relive-how-things-started-for-matt-casey-and-see-how-things-are-going-now-one-chicago/4395444"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4395444"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Relive How Things Started for Matt Casey and See How Things Are Going Now - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="Chicago Fire, The Women of One Chicago Are Formidable Forces - One Chicago, Clip, Aired on 06/12/21" tabindex="-1" href="/chicago-fire/video/the-women-of-one-chicago-are-formidable-forces-one-chicago/4378565"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4378565"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Women of One Chicago Are Formidable Forces - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="Chicago Fire, Kisses Across Chicago Fire, P.D. and Med - One Chicago, Clip, Aired on 06/05/21" tabindex="-1" href="/chicago-fire/video/kisses-across-chicago-fire-pd-and-med-one-chicago/4372675"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372675"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kisses Across Chicago Fire, P.D. and Med - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="Chicago Fire, Severide, Cruz, Capp and Tony Find Themselves Trapped - Chicago Fire, Clip, Aired on 05/31/21" tabindex="-1" href="/chicago-fire/video/severide-cruz-capp-and-tony-find-themselves-trapped-chicago-fire/4369587"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4369587"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Severide, Cruz, Capp and Tony Find Themselves Trapped - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/31/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="Chicago Fire, One Chicago&#x27;s Love Lessons, Clip, Aired on 05/29/21" tabindex="-1" href="/chicago-fire/video/one-chicagos-love-lessons/4369519"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4369519"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">One Chicago&#x27;s Love Lessons</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="Chicago Fire, Kidd and Boden Share Their Appreciation for One Another - Chicago Fire, Clip, Aired on 05/27/21" tabindex="-1" href="/chicago-fire/video/kidd-and-boden-share-their-appreciation-for-one-another-chicago-fire/4369579"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4369579"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kidd and Boden Share Their Appreciation for One Another - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="Chicago Fire, Fun Facts with the Cast of One Chicago, Clip, Aired on 05/26/21" tabindex="-1" href="/chicago-fire/video/fun-facts-with-the-cast-of-one-chicago/4367663"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4367663"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Fun Facts with the Cast of One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/26/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="Chicago Fire, Severide Proposes to Kidd - Chicago Fire, Clip, Aired on 05/24/21" tabindex="-1" href="/chicago-fire/video/severide-proposes-to-kidd-chicago-fire/4364967"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4364967"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Severide Proposes to Kidd - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/24/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="Chicago Fire, Mouch&#x27;s Best Words of Wisdom - Chicago Fire, Clip, Aired on 05/22/21" tabindex="-1" href="/chicago-fire/video/mouchs-best-words-of-wisdom-chicago-fire/4366291"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4366291"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mouch&#x27;s Best Words of Wisdom - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="Chicago Fire, Mouch Is Given the Firefighter’s Award of Valor - Chicago Fire, Clip, Aired on 05/20/21" tabindex="-1" href="/chicago-fire/video/mouch-is-given-the-firefighters-award-of-valor-chicago-fire/4364960"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4364960"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mouch Is Given the Firefighter’s Award of Valor - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="Chicago Fire, For the Guys of Chicago Fire, Chicago Med and Chicago P.D., Things Are Heating Up - One Chicago, Clip, Aired on 05/15/21" tabindex="-1" href="/chicago-fire/video/for-the-guys-of-chicago-fire-chicago-med-and-chicago-pd-things-are-heating-up-one-chicago/4362464"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4362464"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">For the Guys of Chicago Fire, Chicago Med and Chicago P.D., Things Are Heating Up - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="Chicago Fire, Gallo Takes Unconventional Measures to Make a Rescue - Chicago Fire, Clip, Aired on 05/13/21" tabindex="-1" href="/chicago-fire/video/gallo-takes-unconventional-measures-to-make-a-rescue-chicago-fire/4360969"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4360969"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gallo Takes Unconventional Measures to Make a Rescue - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="Chicago Fire, Severide Thinks Kidd Is Lieutenant Material - Chicago Fire, Clip, Aired on 05/10/21" tabindex="-1" href="/chicago-fire/video/severide-thinks-kidd-is-lieutenant-material-chicago-fire/4356819"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4356819"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Severide Thinks Kidd Is Lieutenant Material - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="Chicago Fire, What if One Chicago Was a &#x27;90s Sitcom?, Clip, Aired on 05/08/21" tabindex="-1" href="/chicago-fire/video/what-if-one-chicago-was-a-90s-sitcom/4358051"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4358051"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">What if One Chicago Was a &#x27;90s Sitcom?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="Chicago Fire, Kidd Thinks Fast to Help a Girl in Danger - Chicago Fire, Clip, Aired on 05/06/21" tabindex="-1" href="/chicago-fire/video/kidd-thinks-fast-to-help-a-girl-in-danger-chicago-fire/4356813"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4356813"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kidd Thinks Fast to Help a Girl in Danger - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="Chicago Fire, Mackey and Gallo... It&#x27;s Complicated - Chicago Fire, Clip, Aired on 05/01/21" tabindex="-1" href="/chicago-fire/video/mackey-and-gallo-its-complicated-chicago-fire/4350254"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4350254"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mackey and Gallo... It&#x27;s Complicated - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="Chicago Fire, Casey Gets the Results of His MRI - Chicago Fire, Clip, Aired on 04/26/21" tabindex="-1" href="/chicago-fire/video/casey-gets-the-results-of-his-mri-chicago-fire/4348913"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4348913"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Casey Gets the Results of His MRI - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/26/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="Chicago Fire, StellaRide: This Relationship Is on Fire! - Chicago Fire, Clip, Aired on 04/24/21" tabindex="-1" href="/chicago-fire/video/stellaride-this-relationship-is-on-fire-chicago-fire/4349779"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4349779"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">StellaRide: This Relationship Is on Fire! - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/24/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="Chicago Fire, Mouch Makes an Incredible Save - Chicago Fire, Clip, Aired on 04/22/21" tabindex="-1" href="/chicago-fire/video/mouch-makes-an-incredible-save-chicago-fire/4348904"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4348904"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mouch Makes an Incredible Save - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="Chicago Fire, Severide&#x27;s Recruit Makes a Potentially Deadly Mistake - Chicago Fire, Clip, Aired on 04/12/21" tabindex="-1" href="/chicago-fire/video/severides-recruit-makes-a-potentially-deadly-mistake-chicago-fire/4340834"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340834"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Severide&#x27;s Recruit Makes a Potentially Deadly Mistake - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="Chicago Fire, Voight and Boden: The Powerful Voices of One Chicago - Chicago Fire, Clip, Aired on 04/10/21" tabindex="-1" href="/chicago-fire/video/voight-and-boden-the-powerful-voices-of-one-chicago-chicago-fire/4341936"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341936"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Voight and Boden: The Powerful Voices of One Chicago - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="Chicago Fire, Brett and Violet Check on a Patient at Chicago Med - Chicago Fire, Clip, Aired on 04/08/21" tabindex="-1" href="/chicago-fire/video/brett-and-violet-check-on-a-patient-at-chicago-med-chicago-fire/4340831"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340831"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brett and Violet Check on a Patient at Chicago Med - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="Chicago Fire, Stella Kidd Meets Her Hero - Chicago Fire, Clip, Aired on 04/05/21" tabindex="-1" href="/chicago-fire/video/stella-kidd-meets-her-hero-chicago-fire/4337084"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4337084"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Stella Kidd Meets Her Hero - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/05/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="Chicago Fire, Boden Jumps into Action - Chicago Fire, Clip, Aired on 04/01/21" tabindex="-1" href="/chicago-fire/video/boden-jumps-into-action-chicago-fire/4337079"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4337079"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Boden Jumps into Action - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="Chicago Fire, The Best Toasts from Chicago Fire, Med and P.D. - One Chicago, Clip, Aired on 03/27/21" tabindex="-1" href="/chicago-fire/video/the-best-toasts-from-chicago-fire-med-and-pd-one-chicago/4334640"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4334640"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Best Toasts from Chicago Fire, Med and P.D. - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/27/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="Chicago Fire, Is Casey&#x27;s Head Injury Career-Ending? - Chicago Fire, Clip, Aired on 03/22/21" tabindex="-1" href="/chicago-fire/video/is-caseys-head-injury-careerending-chicago-fire/4329432"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4329432"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Is Casey&#x27;s Head Injury Career-Ending? - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="Chicago Fire, The Best of Gallo and Ritter - Chicago Fire, Clip, Aired on 03/20/21" tabindex="-1" href="/chicago-fire/video/the-best-of-gallo-and-ritter-chicago-fire/4330839"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4330839"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Best of Gallo and Ritter - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="Chicago Fire, Mackey Considers Transferring - Chicago Fire, Clip, Aired on 03/18/21" tabindex="-1" href="/chicago-fire/video/mackey-considers-transferring-chicago-fire/4329429"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4329429"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mackey Considers Transferring - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/18/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="Chicago Fire, Grainger Finally Earns Casey&#x27;s Respect - Chicago Fire, Clip, Aired on 03/15/21" tabindex="-1" href="/chicago-fire/video/grainger-finally-earns-caseys-respect-chicago-fire/4324655"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4324655"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Grainger Finally Earns Casey&#x27;s Respect - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="Chicago Fire, Sylvie Brett Hooks up with Grainger! - Chicago Fire, Clip, Aired on 03/11/21" tabindex="-1" href="/chicago-fire/video/sylvie-brett-hooks-up-with-grainger-chicago-fire/4324653"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4324653"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sylvie Brett Hooks up with Grainger! - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="Chicago Fire, Top Nine Fan Favorite Moments from Chicago Fire, Med and P.D. - One Chicago, Clip, Aired on 03/06/21" tabindex="-1" href="/chicago-fire/video/top-nine-fan-favorite-moments-from-chicago-fire-med-and-pd-one-chicago/4322900"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4322900"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Top Nine Fan Favorite Moments from Chicago Fire, Med and P.D. - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>03/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="Chicago Fire, Sylvie Brett Asks Grainger Out - Chicago Fire, Clip, Aired on 02/22/21" tabindex="-1" href="/chicago-fire/video/sylvie-brett-asks-grainger-out-chicago-fire/4313781"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4313781"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sylvie Brett Asks Grainger Out - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="Chicago Fire, The Halstead Brothers Through the Years - One Chicago, Clip, Aired on 02/20/21" tabindex="-1" href="/chicago-fire/video/the-halstead-brothers-through-the-years-one-chicago/4315313"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4315313"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Halstead Brothers Through the Years - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="Chicago Fire, Ritter Changes the Life of a Friend - Chicago Fire, Clip, Aired on 02/18/21" tabindex="-1" href="/chicago-fire/video/ritter-changes-the-life-of-a-friend-chicago-fire/4313778"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4313778"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ritter Changes the Life of a Friend - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/18/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="Chicago Fire, Mackey and Gallo Finally Hook Up - Chicago Fire, Clip, Aired on 02/15/21" tabindex="-1" href="/chicago-fire/video/mackey-and-gallo-finally-hook-up-chicago-fire/4310484"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4310484"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mackey and Gallo Finally Hook Up - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="Chicago Fire, Will Severide and Kidd Make It? A Critical Moment for Stellaride - Chicago Fire, Clip, Aired on 02/11/21" tabindex="-1" href="/chicago-fire/video/will-severide-and-kidd-make-it-a-critical-moment-for-stellaride-chicago-fire/4310479"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4310479"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Severide and Kidd Make It? A Critical Moment for Stellaride - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="Chicago Fire, First-Ever Lines by Jason Beghe, Taylor Kinney, Tracy Spiridakos and More  - One Chicago, Clip, Aired on 02/10/21" tabindex="-1" href="/chicago-fire/video/firstever-lines-by-jason-beghe-taylor-kinney-tracy-spiridakos-and-more-one-chicago/4308721"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308721"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">First-Ever Lines by Jason Beghe, Taylor Kinney, Tracy Spiridakos and More  - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="Chicago Fire, Set Tour with Kara Killmer - Chicago Fire, Clip, Aired on 02/10/21" tabindex="-1" href="/chicago-fire/video/set-tour-with-kara-killmer-chicago-fire/4308745"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308745"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Set Tour with Kara Killmer - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="Chicago Fire, Favorite Characters from the Cast of Chicago Fire, Med and P.D. - One Chicago, Clip, Aired on 02/10/21" tabindex="-1" href="/chicago-fire/video/favorite-characters-from-the-cast-of-chicago-fire-med-and-pd-one-chicago/4308743"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308743"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Favorite Characters from the Cast of Chicago Fire, Med and P.D. - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="Chicago Fire, One Chicago Trivia with David Eigenberg, Torrey DeVitto and More, Clip, Aired on 02/10/21" tabindex="-1" href="/chicago-fire/video/one-chicago-trivia-with-david-eigenberg-torrey-devitto-and-more/4308686"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4308686"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">One Chicago Trivia with David Eigenberg, Torrey DeVitto and More</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="Chicago Fire, We&#x27;re Obsessed with Stellaride - Chicago Fire, Clip, Aired on 02/10/21" tabindex="-1" href="/chicago-fire/video/were-obsessed-with-stellaride-chicago-fire/4309559"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4309559"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">We&#x27;re Obsessed with Stellaride - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="Chicago Fire, Cruz Panics About Having a Kid - Chicago Fire, Clip, Aired on 02/08/21" tabindex="-1" href="/chicago-fire/video/cruz-panics-about-having-a-kid-chicago-fire/4306054"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4306054"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cruz Panics About Having a Kid - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="Chicago Fire, Essential Casey - Chicago Fire, Clip, Aired on 02/06/21" tabindex="-1" href="/chicago-fire/video/essential-casey-chicago-fire/4307754"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4307754"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Essential Casey - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="Chicago Fire, Herrmann Tells the Story of His Firstborn - Chicago Fire, Clip, Aired on 02/04/21" tabindex="-1" href="/chicago-fire/video/herrmann-tells-the-story-of-his-firstborn-chicago-fire/4306053"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4306053"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Herrmann Tells the Story of His Firstborn - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/04/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="Chicago Fire, Casey Gets Jealous Over Brett - Chicago Fire, Clip, Aired on 02/01/21" tabindex="-1" href="/chicago-fire/video/casey-gets-jealous-over-brett-chicago-fire/4301721"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4301721"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Casey Gets Jealous Over Brett - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>02/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="Chicago Fire, Essential Boden - Chicago Fire, Clip, Aired on 01/30/21" tabindex="-1" href="/chicago-fire/video/essential-boden-chicago-fire/4303796"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4303796"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Essential Boden - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/30/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="Chicago Fire, Brett Notices Casey Take a Woman&#x27;s Number - Chicago Fire, Clip, Aired on 01/28/21" tabindex="-1" href="/chicago-fire/video/brett-notices-casey-take-a-womans-number-chicago-fire/4301720"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4301720"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brett Notices Casey Take a Woman&#x27;s Number - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/28/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="Chicago Fire, Herrmann Is a True Friend to Mouch - Chicago Fire, Clip, Aired on 01/11/21" tabindex="-1" href="/chicago-fire/video/herrmann-is-a-true-friend-to-mouch-chicago-fire/4291309"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4291309"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Herrmann Is a True Friend to Mouch - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="Chicago Fire, The Weddings from Chicago Fire, Med and P.D. - One Chicago, Clip, Aired on 01/09/21" tabindex="-1" href="/chicago-fire/video/the-weddings-from-chicago-fire-med-and-pd-one-chicago/4291970"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4291970"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Weddings from Chicago Fire, Med and P.D. - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="Chicago Fire, Casey Tells Severide About His Kiss with Brett - Chicago Fire, Clip, Aired on 01/07/21" tabindex="-1" href="/chicago-fire/video/casey-tells-severide-about-his-kiss-with-brett-chicago-fire/4291303"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4291303"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Casey Tells Severide About His Kiss with Brett - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>01/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="Chicago Fire, Molly&#x27;s Special Moments - Chicago Fire, Clip, Aired on 12/26/20" tabindex="-1" href="/chicago-fire/video/mollys-special-moments-chicago-fire/4285092"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4285092"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Molly&#x27;s Special Moments - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/26/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="Chicago Fire, &quot;In Harm&#x27;s Way&quot; Original Christmas Song - Chicago Fire, Clip, Aired on 12/24/20" tabindex="-1" href="/chicago-fire/video/in-harms-way-original-christmas-song-chicago-fire/4285628"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4285628"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&quot;In Harm&#x27;s Way&quot; Original Christmas Song - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/24/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="Chicago Fire, Behind-the-Scenes Tricks for Staying Warm from Chicago Fire, Med and P.D. - One Chicago, Clip, Aired on 12/19/20" tabindex="-1" href="/chicago-fire/video/behindthescenes-tricks-for-staying-warm-from-chicago-fire-med-and-pd-one-chicago/4283366"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4283366"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Behind-the-Scenes Tricks for Staying Warm from Chicago Fire, Med and P.D. - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="Chicago Fire, Brett and Casey Kiss - Chicago Fire, Clip, Aired on 12/15/20" tabindex="-1" href="/chicago-fire/video/brett-and-casey-kiss-chicago-fire/4268558"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4268558"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brett and Casey Kiss - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/15/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="Chicago Fire, Learn the Lingo of Chicago Fire, Med and P.D. - One Chicago, Clip, Aired on 12/12/20" tabindex="-1" href="/chicago-fire/video/learn-the-lingo-of-chicago-fire-med-and-pd-one-chicago/4279791"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4279791"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Learn the Lingo of Chicago Fire, Med and P.D. - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="Chicago Fire, Mouch Has a Special Moment with Ritter - Chicago Fire, Clip, Aired on 12/02/20" tabindex="-1" href="/chicago-fire/video/mouch-has-a-special-moment-with-ritter-chicago-fire/4268555"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4268555"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mouch Has a Special Moment with Ritter - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="Chicago Fire, Platt and Mouch = Plouch, Chicago&#x27;s Power Couple - One Chicago, Clip, Aired on 11/28/20" tabindex="-1" href="/chicago-fire/video/platt-and-mouch-plouch-chicagos-power-couple-one-chicago/4272352"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4272352"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Platt and Mouch = Plouch, Chicago&#x27;s Power Couple - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/28/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="Chicago Fire, Speeches from Chicago Fire, Med and P.D. to Get You Motivated for Anything - One Chicago, Clip, Aired on 11/21/20" tabindex="-1" href="/chicago-fire/video/speeches-from-chicago-fire-med-and-pd-to-get-you-motivated-for-anything-one-chicago/4269235"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4269235"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Speeches from Chicago Fire, Med and P.D. to Get You Motivated for Anything - One Chicago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/21/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="Chicago Fire, Boden Wants Kidd to Take the Lieutenant&#x27;s Test - Chicago Fire, Clip, Aired on 11/16/20" tabindex="-1" href="/chicago-fire/video/boden-wants-kidd-to-take-the-lieutenants-test-chicago-fire/4264768"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4264768"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Boden Wants Kidd to Take the Lieutenant&#x27;s Test - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/16/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="Chicago Fire, Casey Stays Overnight with Brett - Chicago Fire, Clip, Aired on 11/11/20" tabindex="-1" href="/chicago-fire/video/casey-stays-overnight-with-brett-chicago-fire/4264765"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4264765"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Casey Stays Overnight with Brett - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="Chicago Fire, One Chicago First Look: Chicago Fire, Med and P.D. Are Back, Clip, Aired on 11/10/20" tabindex="-1" href="/chicago-fire/video/one-chicago-first-look-chicago-fire-med-and-pd-are-back/4263415"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4263415"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">One Chicago First Look: Chicago Fire, Med and P.D. Are Back</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="Chicago Fire, Haunted by Trauma, Mills Questions His Future - Chicago Fire, Clip, Aired on 11/10/20" tabindex="-1" href="/chicago-fire/video/haunted-by-trauma-mills-questions-his-future-chicago-fire/4263717"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4263717"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Haunted by Trauma, Mills Questions His Future - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="Chicago Fire, 9 Things You Need to Know - Chicago Fire, Clip, Aired on 10/28/20" tabindex="-1" href="/chicago-fire/video/9-things-you-need-to-know-chicago-fire/4255494"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4255494"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">9 Things You Need to Know - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/28/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="Chicago Fire, One Chicago Love Stories, Clip, Aired on 10/20/20" tabindex="-1" href="/chicago-fire/video/one-chicago-love-stories/4246989"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4246989"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">One Chicago Love Stories</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/20/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="99" aria-label="Chicago Fire, Casey Confronts a Political Danger - Chicago Fire, Clip, Aired on 10/19/20" tabindex="-1" href="/chicago-fire/video/dangerous-constituents/2986387"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="2986387"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Casey Confronts a Political Danger - Chicago Fire</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/19/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a target="" rel="noreferrer noopener" href="https://together.nbcuni.com/contact/?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/apps" target="">NBC App</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop">Shop</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/53.a367bd72bec8fa010331.js></script>
<script async src=/generetic/generated/generetic.8a42f109cc99ad0293f5.js></script>
<script async src=/generetic/generated/chunks/0.7c4cdaa259e9892b13c8.js></script>
<script async src=/generetic/generated/chunks/1.2d0c06528e76441616f6.js></script>
<script async src=/generetic/generated/chunks/52.3c1f8ade870a81657265.js></script>
<script async src=/generetic/generated/chunks/2.b058408dde0f3a648c80.js></script>
<script async src=/generetic/generated/chunks/45.0df23ac3ccef55077b53.js></script>
      </body>
    </html>