<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-params='{"name":"americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606","type":"VIDEO"}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/49.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.d00fe4df7cbf62070abc.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.0ee56b2eee786fb8584f.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.e386283a2a12d904465f.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.db49fe4f7c71f9b50f0d.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.31c9bab73d356a2b8327.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/10.bc82d7c6614fecf9f0bb.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.d863efd6b139f1de61e1.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/44.c6774a0c8b2d73d35463.js" />
        <link rel="stylesheet" href=/generetic/generated/49.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.0ee56b2eee786fb8584f.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch America&#x27;s Got Talent Web Exclusive: SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021 - NBC.com</title><meta name="description" content="Watch America&#x27;s Got Talent web exclusive &#x27;SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch America&#x27;s Got Talent Web Exclusive: SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021 - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch America&#x27;s Got Talent web exclusive &#x27;SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/8/11/1610_SONIC_LOUNGE_0811.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch America&#x27;s Got Talent Web Exclusive: SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021 - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/8/11/1610_SONIC_LOUNGE_0811.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch America&#x27;s Got Talent web exclusive &#x27;SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/289989606" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/289989606" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/289989606" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F289989606%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F289989606%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Piers Morgan" data-reactroot=""/><meta property="video:duration" content="56" data-reactroot=""/><meta property="video:series" content="America&#x27;s Got Talent" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2021-08-12" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"289989606","@type":"TVClip","name":"SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021","description":"After a night of amazing performances the contestants got time to kick back in The SONIC Route 44 Lounge with host Terry Crews! Watch America’s Got Talent Tuesdays and Wednesdays 8/7c on NBC!","video":{"@type":"VideoObject","name":"SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021","description":"After a night of amazing performances the contestants got time to kick back in The SONIC Route 44 Lounge with host Terry Crews! Watch America’s Got Talent Tuesdays and Wednesdays 8/7c on NBC!","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/289989606?fwsitesection=nbc_video_vod_embed","uploadDate":"2021-08-12T02:00:00.000Z","thumbnailUrl":"https://img.nbc.com/sites/nbcunbc/files/images/2021/8/11/1610_SONIC_LOUNGE_0811.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[{"@type":"Country","name":"US"},{"@type":"Country","name":"GU"},{"@type":"Country","name":"VI"},{"@type":"Country","name":"PR"},{"@type":"Country","name":"MP"},{"@type":"Country","name":"AS"}]}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[{"@type":"Country","name":"US"},{"@type":"Country","name":"GU"},{"@type":"Country","name":"VI"},{"@type":"Country","name":"PR"},{"@type":"Country","name":"MP"},{"@type":"Country","name":"AS"}]}]}],"url":"/americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606"},"partOfSeries":{"@type":"TVSeries","name":"America's Got Talent","sameAs":"http://www.imdb.com/title/tt0759364","url":"https://www.nbc.com/americas-got-talent","description":"America&#39;s Got Talent - Watch episodes on NBC.com and the NBC App. Simon Cowell, Heidi Klum, Howie Mandel, Sofia Vergara and Terry Crews return for Season 16!"},"partOfSeason":{"@type":"TVSeason","seasonNumber":"16"}}</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxhaeieyivxlmq-f-48280ac52-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"97b75f29","ak.r":38264,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":34510,"ak.gh":"23.222.79.173","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1628814041","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==U20v2RKOVTPRvuj0xBGUN8G5wxXI5C/duZ2YOFmUEUpzsPabOwIdvHLf4eYJkyXVPK5eDmDjQlGAxIjLq82KmNzaRlZVcGADACvXc/yRGiW8vrbYvqdTeo20K9Zw+NI9aeiLrkL9L3KoLNZqQ58tpZX+PUN3BQkPg193NzJjCgNOZvj9yxd7iI0GHviBtVkT7zH6Y4ZhZmkTg0WuHks4XotebNR8qc25TF9iIQgOk6/ktYfp1wRRJxnyl0XBffHlxTC0vrk+aROBM87RxRVtvYWEBJl6WXQ3l4sfJ0+v5mpnk3k40JsSaxxSVdJ6xAj988emlSgo8qOtGbEzP9kGd5Xy5xpmHgZ7MmdD1ah8ikjjaN2o16u/fytb525bMQ3CQvf9SVRxUp3uDre/h1d5rdpDMxD9pKwd5tEBK2XqtkI=","ak.pv":"442","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title navigation__item__title--no-transform">Shows</span></a></li><li class="navigation__item navigation__item--movies"><a class="navigation__item__link" href="/movies/popular"><span class="navigation__item__title navigation__item__title--no-transform">Movies</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--live"><a class="navigation__item__link" href="/live"><span class="navigation__item__title">Live</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/apps?brand=nbc"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"><span></span></button></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #4077d0, #2d094c)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">America&#x27;s Got Talent</span></div><div class="show-header__tune-in">TUESDAYS &amp; WEDNESDAYS 8/7c</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#4077d0" role="tab" tabindex="0"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#4077d0" role="tab" tabindex="0"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a class="navigation__item__link navigation__item__link_target" href="/americas-got-talent" target="" aria-label="Main" role="tab">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a class="navigation__item__link navigation__item__link_target" href="/americas-got-talent/episodes" target="" aria-label="Episodes" role="tab">episodes</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a class="navigation__item__link navigation__item__link_target" href="/americas-got-talent/credits/judges" target="" aria-label="JUDGES" role="tab">judges</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a class="navigation__item__link navigation__item__link_target" href="/americas-got-talent/credits/acts/season-16" target="" aria-label="ACTS" role="tab">acts</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://agt.app.link/e/W9Ukg2itSW" aria-label="APP" role="tab">app</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a class="navigation__item__link navigation__item__link_target" href="/americas-got-talent/photos" target="" aria-label="Photos" role="tab">photos</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.americasgottalentauditions.com/" aria-label="CASTING" role="tab">casting</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://www.nbcstore.com/collections/americas-got-talent" aria-label="Shop" role="tab">shop</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://on-camera-audiences.com/shows/Americas_Got_Talent" aria-label="TICKETS" role="tab">tickets</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="https://nbc.com/agtvote" aria-label="Vote &amp; Save" role="tab">vote &amp; save</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#4077d0"><a class="navigation__item__link navigation__item__link_target" href="/americas-got-talent/exclusives/agt-wildcard" target="" aria-label="Wildcard Vote" role="tab">wildcard vote</a></li></ul></div><div class="__react_component_tooltip place-right type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>08/11/21</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#4077d0">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">After a night of amazing performances the contestants got time to kick back in The SONIC Route 44 Lounge with host Terry Crews! Watch America’s Got Talent Tuesdays and Wednesdays 8/7c on NBC!</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Piers Morgan</span></div><div class="video-meta__tags">Tags: agt, America&#x27;s Got Talent, got talent, agt lives, quarterfinals, agt quarterfinals, america&#x27;s got talent quarterfinals, Terry Crews</div><div class="video-meta__info"><span class="video-meta__episode">S16 E10</span><span class="video-meta__length">1 min</span><span class="video-meta__type">Web Exclusive</span><span class="video-meta__show-type">Reality and Game Show</span><span class="video-meta__show-air-type">Primetime</span></div><div class="video-meta__copyright">FremantleMedia North America</div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2008%2F11%2F21%20from%20America&#x27;s%20Got%20Talent%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" aria-labelledby="undefined undefined" aria-label="Most Recent" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="undefined-Most Recent"><li class="filter-select__item" role="option" aria-selected="true" id="undefined-Most Recent" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Highlight" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Web Exclusive" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="America&#x27;s Got Talent, Darci Lynne Performs &quot;Let the Good Times Roll&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 08/12/21" href="/americas-got-talent/video/darci-lynne-performs-let-the-good-times-roll-americas-got-talent-2021/430277657"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="430277657"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Darci Lynne Performs &quot;Let the Good Times Roll&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="America&#x27;s Got Talent, Brandon Leake Delivers a Moving Performance on AGT - America&#x27;s Got Talent 2021, Clip, Aired on 08/12/21" tabindex="-1" href="/americas-got-talent/video/brandon-leake-delivers-a-moving-performance-on-agt-americas-got-talent-2021/431301563"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="431301563"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brandon Leake Delivers a Moving Performance on AGT - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable tile--active"><a class="tile tile--active" data-index="2" aria-label="America&#x27;s Got Talent, SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/sonic-route-44-lounge-quarterfinals-results-1-presented-by-sonic-americas-got-talent-2021/289989606"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="289989606"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">SONIC Route 44 Lounge: Quarterfinals Results 1, Presented by SONIC - America’s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="America&#x27;s Got Talent, SONIC Talent Challenge, In Partnership with SONIC - America’s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/sonic-talent-challenge-in-partnership-with-sonic-americas-got-talent-2021/291013791"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="291013791"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">SONIC Talent Challenge, In Partnership with SONIC - America’s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="America&#x27;s Got Talent, Jimmie Herrod Stuns the Judges with &quot;Pure Imagination&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/jimmie-herrod-stuns-the-judges-with-pure-imagination-americas-got-talent-2021/317637786"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="317637786"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmie Herrod Stuns the Judges with &quot;Pure Imagination&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="America&#x27;s Got Talent, Peter Rosalita Sings &quot;I Have Nothing&quot; by Whitney Houston - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/peter-rosalita-sings-i-have-nothing-by-whitney-houston-americas-got-talent-2021/319685763"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="319685763"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Peter Rosalita Sings &quot;I Have Nothing&quot; by Whitney Houston - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="America&#x27;s Got Talent, Canine Stars Bring Their Best Dog Performance to AGT! - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/canine-stars-bring-their-best-dog-performance-to-agt-americas-got-talent-2021/320197664"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="320197664"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Canine Stars Bring Their Best Dog Performance to AGT! - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="America&#x27;s Got Talent, Comedian Gina Brillon Tells Funny Stories About Her Heritage - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/comedian-gina-brillon-tells-funny-stories-about-her-heritage-americas-got-talent-2021/317637668"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="317637668"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Comedian Gina Brillon Tells Funny Stories About Her Heritage - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="America&#x27;s Got Talent, Sethward Rises from the Ashes in a Fiery Performance - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/sethward-rises-from-the-ashes-in-a-fiery-performance-americas-got-talent-2021/320197553"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="320197553"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sethward Rises from the Ashes in a Fiery Performance - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="America&#x27;s Got Talent, Kabir Singh Tells Hilarious Stories About Texting His Mom - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/kabir-singh-tells-hilarious-stories-about-texting-his-mom-americas-got-talent-2021/318661661"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="318661661"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kabir Singh Tells Hilarious Stories About Texting His Mom - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="America&#x27;s Got Talent, Dustin Tavella Surprises the Judges with Unbelievable Card Magic - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/dustin-tavella-surprises-the-judges-with-unbelievable-card-magic-americas-got-talent-2021/321221604"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="321221604"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dustin Tavella Surprises the Judges with Unbelievable Card Magic - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="America&#x27;s Got Talent, 1aChord Sings a Beautiful Rendition of &quot;Everybody Hurts&quot; by R.E.M. - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/1achord-sings-a-beautiful-rendition-of-everybody-hurts-by-rem-americas-got-talent-2021/312005675"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="312005675"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">1aChord Sings a Beautiful Rendition of &quot;Everybody Hurts&quot; by R.E.M. - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="America&#x27;s Got Talent, Gangstagrass Performs Amazing Original Song, &quot;All For One&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/gangstagrass-performs-amazing-original-song-all-for-one-americas-got-talent-2021/317125516"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="317125516"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gangstagrass Performs Amazing Original Song, &quot;All For One&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="America&#x27;s Got Talent, Will He Escape? Matt Johnson Terrifies the Judges - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/will-he-escape-matt-johnson-terrifies-the-judges-americas-got-talent-2021/319685692"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="319685692"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will He Escape? Matt Johnson Terrifies the Judges - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="America&#x27;s Got Talent, Madilyn Bailey Sings &quot;Titanium&quot; by David Guetta ft. Sia - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/madilyn-bailey-sings-titanium-by-david-guetta-ft-sia-americas-got-talent-2021/319685534"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="319685534"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Madilyn Bailey Sings &quot;Titanium&quot; by David Guetta ft. Sia - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="America&#x27;s Got Talent, Beyond Belief Dance Company Performs Fabulous Choreo by Alyssa Edwards - America&#x27;s Got Talent 2021, Clip, Aired on 08/11/21" tabindex="-1" href="/americas-got-talent/video/beyond-belief-dance-company-performs-fabulous-choreo-by-alyssa-edwards-americas-got-talent-2021/312005991"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="312005991"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beyond Belief Dance Company Performs Fabulous Choreo by Alyssa Edwards - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>08/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="America&#x27;s Got Talent, Lewberger Dedicates a Hilarious Song to Terry Crews - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/lewberger-dedicates-a-hilarious-song-to-terry-crews-americas-got-talent-2021/4397985"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397985"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lewberger Dedicates a Hilarious Song to Terry Crews - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="America&#x27;s Got Talent, 14-Year-Old Dylan Zangwill Performs &quot;Somebody to Love&quot; by Queen - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/14yearold-dylan-zangwill-performs-somebody-to-love-by-queen-americas-got-talent-2021/4397986"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397986"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">14-Year-Old Dylan Zangwill Performs &quot;Somebody to Love&quot; by Queen - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="America&#x27;s Got Talent, Pizza Man Nick Diesslin Delivers AMAZING Pizza Tricks - America&#x27;s Got Talent, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/pizza-man-nick-diesslin-delivers-amazing-pizza-tricks-americas-got-talent/4397989"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397989"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pizza Man Nick Diesslin Delivers AMAZING Pizza Tricks - America&#x27;s Got Talent</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="America&#x27;s Got Talent, Rialcris Delivers Incredible Hand Balancing - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/rialcris-delivers-incredible-hand-balancing-americas-got-talent-2021/4397980"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397980"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rialcris Delivers Incredible Hand Balancing - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="America&#x27;s Got Talent, Anica Sings an Incredible Rendition of &quot;Piece of My Heart&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/anica-sings-an-incredible-rendition-of-piece-of-my-heart-americas-got-talent-2021/4397988"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397988"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anica Sings an Incredible Rendition of &quot;Piece of My Heart&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="America&#x27;s Got Talent, Sergio Paolo Showcases His Expert Juggling Skills - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/sergio-paolo-showcases-his-expert-juggling-skills-americas-got-talent-2021/4397983"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397983"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sergio Paolo Showcases His Expert Juggling Skills - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="America&#x27;s Got Talent, Pasha and Aliona SURPRISE the Judges with an Unexpected Performance - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/pasha-and-aliona-surprise-the-judges-with-an-unexpected-performance-americas-got-talent-2021/4397984"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397984"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pasha and Aliona SURPRISE the Judges with an Unexpected Performance - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="America&#x27;s Got Talent, Bini the Bunny Performs EPIC Stunts on AGT - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/bini-the-bunny-performs-epic-stunts-on-agt-americas-got-talent-2021/4397981"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397981"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bini the Bunny Performs EPIC Stunts on AGT - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="America&#x27;s Got Talent, Medhat Mamdouh Beatboxes While Playing the Recorder - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/medhat-mamdouh-beatboxes-while-playing-the-recorder-americas-got-talent-2021/4397982"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397982"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Medhat Mamdouh Beatboxes While Playing the Recorder - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="America&#x27;s Got Talent, Mike Goodwin Tells Funny Stories About Teaching His Kids - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/mike-goodwin-tells-funny-stories-about-teaching-his-kids-americas-got-talent-2021/4397987"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397987"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mike Goodwin Tells Funny Stories About Teaching His Kids - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="America&#x27;s Got Talent, Gabriella Laberge Performs &quot;Goodbye My Lover&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/gabriella-laberge-performs-goodbye-my-lover-americas-got-talent-2021/4397978"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397978"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gabriella Laberge Performs &quot;Goodbye My Lover&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="America&#x27;s Got Talent, Contortionist Dflex SHOCKS the Judges with His Best Contortion - America&#x27;s Got Talent 2021, Clip, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/contortionist-dflex-shocks-the-judges-with-his-best-contortion-americas-got-talent-2021/4397990"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4397990"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Contortionist Dflex SHOCKS the Judges with His Best Contortion - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/20/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="America&#x27;s Got Talent, Go Behind the Scenes in the Sonic Glowasis, Clip, Aired on 07/13/21" tabindex="-1" href="/americas-got-talent/video/go-behind-the-scenes-in-the-sonic-glowasis/4394657"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4394657"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Go Behind the Scenes in the Sonic Glowasis</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="America&#x27;s Got Talent, Sarah Potenza Adds a Stunning Spin to &quot;Worthy&quot; by Mary Gauthier - America&#x27;s Got Talent 2021, Clip, Aired on 07/13/21" tabindex="-1" href="/americas-got-talent/video/sarah-potenza-adds-a-stunning-spin-to-worthy-by-mary-gauthier-americas-got-talent-2021/4394636"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4394636"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sarah Potenza Adds a Stunning Spin to &quot;Worthy&quot; by Mary Gauthier - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="America&#x27;s Got Talent, Ray Singleton Sings an Emotional Rendition of &quot;I Am Yours&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 07/13/21" tabindex="-1" href="/americas-got-talent/video/ray-singleton-sings-an-emotional-rendition-of-i-am-yours-americas-got-talent-2021/4394643"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4394643"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ray Singleton Sings an Emotional Rendition of &quot;I Am Yours&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="America&#x27;s Got Talent, Temple London Brings EPIC Martial Arts to AGT - America&#x27;s Got Talent 2021, Clip, Aired on 07/13/21" tabindex="-1" href="/americas-got-talent/video/temple-london-brings-epic-martial-arts-to-agt-americas-got-talent-2021/4394634"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4394634"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Temple London Brings EPIC Martial Arts to AGT - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="America&#x27;s Got Talent, Hiplet Ballerinas Combine Hip-Hop and Ballet for a STUNNING Dance - America&#x27;s Got Talent 2021, Clip, Aired on 07/13/21" tabindex="-1" href="/americas-got-talent/video/hiplet-ballerinas-combine-hiphop-and-ballet-for-a-stunning-dance-americas-got-talent-2021/4394635"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4394635"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hiplet Ballerinas Combine Hip-Hop and Ballet for a STUNNING Dance - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="America&#x27;s Got Talent, Kid Dancers Michael and Angelina Novikov Dance to &quot;Sax&quot; by Fleur East - America&#x27;s Got Talent 2021, Clip, Aired on 07/13/21" tabindex="-1" href="/americas-got-talent/video/kid-dancers-michael-and-angelina-novikov-dance-to-sax-by-fleur-east-americas-got-talent-2021/4394637"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4394637"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kid Dancers Michael and Angelina Novikov Dance to &quot;Sax&quot; by Fleur East - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="America&#x27;s Got Talent, Scarlett Business Impresses the Judges with Incredible Contortion - America&#x27;s Got Talent 2021, Clip, Aired on 07/13/21" tabindex="-1" href="/americas-got-talent/video/scarlett-business-impresses-the-judges-with-incredible-contortion-americas-got-talent-2021/4394641"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4394641"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Scarlett Business Impresses the Judges with Incredible Contortion - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="America&#x27;s Got Talent, Kevin Micoud Performs Mind-Bending Mentalism - America&#x27;s Got Talent 2021, Clip, Aired on 07/13/21" tabindex="-1" href="/americas-got-talent/video/kevin-micoud-performs-mindbending-mentalism-americas-got-talent-2021/4394639"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4394639"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kevin Micoud Performs Mind-Bending Mentalism - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="America&#x27;s Got Talent, Hello Sister Performs Original Song &quot;Middle Schooler&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 07/13/21" tabindex="-1" href="/americas-got-talent/video/hello-sister-performs-original-song-middle-schooler-americas-got-talent-2021/4394638"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4394638"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hello Sister Performs Original Song &quot;Middle Schooler&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="America&#x27;s Got Talent, Chapkidz Performs STUNNING Dance to Rosalía - America&#x27;s Got Talent 2021, Clip, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/chapkidz-performs-stunning-dance-to-rosalia-americas-got-talent-2021/4391432"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391432"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chapkidz Performs STUNNING Dance to Rosalía - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="America&#x27;s Got Talent, Twirl Act Takes Baton Twirling to New Heights - America&#x27;s Got Talent 2021, Clip, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/twirl-act-takes-baton-twirling-to-new-heights-americas-got-talent-2021/4391431"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391431"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Twirl Act Takes Baton Twirling to New Heights - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="America&#x27;s Got Talent, Madilyn Bailey Sings a Song Made of Hate Comments - America&#x27;s Got Talent 2021, Clip, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/madilyn-bailey-sings-a-song-made-of-hate-comments-americas-got-talent-2021/4391429"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391429"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Madilyn Bailey Sings a Song Made of Hate Comments - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="America&#x27;s Got Talent, Guapacharros Delivers an UNEXPECTED Performance - America&#x27;s Got Talent 2021, Clip, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/guapacharros-delivers-an-unexpected-performance-americas-got-talent-2021/4391437"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391437"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Guapacharros Delivers an UNEXPECTED Performance - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="America&#x27;s Got Talent, The Judges Can&#x27;t Stop Laughing at Cam Bertrand&#x27;s Comedy - America&#x27;s Got Talent 2021, Clip, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/the-judges-cant-stop-laughing-at-cam-bertrands-comedy-americas-got-talent-2021/4391430"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391430"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Judges Can&#x27;t Stop Laughing at Cam Bertrand&#x27;s Comedy - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="America&#x27;s Got Talent, Donovan SURPRISES the Judges with His Extraordinary Voice - America&#x27;s Got Talent 2021, Clip, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/donovan-surprises-the-judges-with-his-extraordinary-voice-americas-got-talent-2021/4391433"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391433"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Donovan SURPRISES the Judges with His Extraordinary Voice - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="America&#x27;s Got Talent, Mother and Daughter Danger Duo FRIGHTENS the Judges - America&#x27;s Got Talent 2021, Clip, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/mother-and-daughter-danger-duo-frightens-the-judges-americas-got-talent-2021/4391436"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391436"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mother and Daughter Danger Duo FRIGHTENS the Judges - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="America&#x27;s Got Talent, Golden Buzzer: 9-Year-Old Victory Brinker Makes AGT HISTORY! - America&#x27;s Got Talent 2021, Clip, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/golden-buzzer-9yearold-victory-brinker-makes-agt-history-americas-got-talent-2021/4391438"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391438"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Golden Buzzer: 9-Year-Old Victory Brinker Makes AGT HISTORY! - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="America&#x27;s Got Talent, Breez Carver Dances to &quot;Piece by Piece&quot; by Kelly Clarkson - America&#x27;s Got Talent 2021, Clip, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/breez-carver-dances-to-piece-by-piece-by-kelly-clarkson-americas-got-talent-2021/4391435"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391435"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Breez Carver Dances to &quot;Piece by Piece&quot; by Kelly Clarkson - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="America&#x27;s Got Talent, Matt Mauser Brings a Heartbreaking Story and an Emotional Performance - America&#x27;s Got Talent 2021, Clip, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/matt-mauser-brings-a-heartbreaking-story-and-an-emotional-performance-americas-got-talent-2021/4391434"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4391434"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Matt Mauser Brings a Heartbreaking Story and an Emotional Performance - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>07/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="America&#x27;s Got Talent, Backstage in the SONIC Glowasis - America&#x27;s Got Talent 2021, Clip, Aired on 06/29/21" tabindex="-1" href="/americas-got-talent/video/backstage-in-the-sonic-glowasis-americas-got-talent-2021/4388254"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388254"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Backstage in the SONIC Glowasis - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="America&#x27;s Got Talent, South Korean Dance Group Dokteuk Crew Dances to Blackpink - America&#x27;s Got Talent 2021, Clip, Aired on 06/29/21" tabindex="-1" href="/americas-got-talent/video/south-korean-dance-group-dokteuk-crew-dances-to-blackpink-americas-got-talent-2021/4388280"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388280"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">South Korean Dance Group Dokteuk Crew Dances to Blackpink - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="America&#x27;s Got Talent, Psychic Peter Antoniou Reads the Judges&#x27; MINDS! - America&#x27;s Got Talent 2021, Clip, Aired on 06/29/21" tabindex="-1" href="/americas-got-talent/video/psychic-peter-antoniou-reads-the-judges-minds-americas-got-talent-2021/4388287"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388287"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Psychic Peter Antoniou Reads the Judges&#x27; MINDS! - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="America&#x27;s Got Talent, Alexandra Cote and Her Talented Dogs Deliver an Amazing Audition - America&#x27;s Got Talent 2021, Clip, Aired on 06/29/21" tabindex="-1" href="/americas-got-talent/video/alexandra-cote-and-her-talented-dogs-deliver-an-amazing-audition-americas-got-talent-2021/4388284"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388284"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Alexandra Cote and Her Talented Dogs Deliver an Amazing Audition - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="America&#x27;s Got Talent, Jayy Sings an Emotional Rendition of &quot;Lost Without You&quot; by Freya Ridings - America&#x27;s Got Talent 2021, Clip, Aired on 06/29/21" tabindex="-1" href="/americas-got-talent/video/jayy-sings-an-emotional-rendition-of-lost-without-you-by-freya-ridings-americas-got-talent-2021/4388288"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388288"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jayy Sings an Emotional Rendition of &quot;Lost Without You&quot; by Freya Ridings - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="America&#x27;s Got Talent, Positive Impact Movement Impresses the Judges with Athletic Feats - America&#x27;s Got Talent 2021, Clip, Aired on 06/29/21" tabindex="-1" href="/americas-got-talent/video/positive-impact-movement-impresses-the-judges-with-athletic-feats-americas-got-talent-2021/4388283"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388283"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Positive Impact Movement Impresses the Judges with Athletic Feats - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="America&#x27;s Got Talent, Gangstagrass Performs Original Song &quot;Bound to Ride&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 06/29/21" tabindex="-1" href="/americas-got-talent/video/gangstagrass-performs-original-song-bound-to-ride-americas-got-talent-2021/4388279"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388279"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gangstagrass Performs Original Song &quot;Bound to Ride&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="America&#x27;s Got Talent, Golden Buzzer: Léa Kyle Performs Stunning Quick-Change Act - America&#x27;s Got Talent 2021, Clip, Aired on 06/29/21" tabindex="-1" href="/americas-got-talent/video/golden-buzzer-lea-kyle-performs-stunning-quickchange-act-americas-got-talent-2021/4388286"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388286"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Golden Buzzer: Léa Kyle Performs Stunning Quick-Change Act - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="America&#x27;s Got Talent, The Sklar Brothers Will Make You Laugh with This FUNNY Stand-Up - America&#x27;s Got Talent 2021, Clip, Aired on 06/29/21" tabindex="-1" href="/americas-got-talent/video/the-sklar-brothers-will-make-you-laugh-with-this-funny-standup-americas-got-talent-2021/4388285"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4388285"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Sklar Brothers Will Make You Laugh with This FUNNY Stand-Up - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/29/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="America&#x27;s Got Talent, Arrive in Style - America&#x27;s Got Talent 2021, Clip, Aired on 06/23/21" tabindex="-1" href="/americas-got-talent/video/arrive-in-style-americas-got-talent-2021/4384225"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384225"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Arrive in Style - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/23/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="America&#x27;s Got Talent, 9-Year-Old Magician The Amazing Shoji Delivers Cool Card Magic! - America&#x27;s Got Talent 2021, Clip, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/9yearold-magician-the-amazing-shoji-delivers-cool-card-magic-americas-got-talent-2021/4384247"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384247"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">9-Year-Old Magician The Amazing Shoji Delivers Cool Card Magic! - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="America&#x27;s Got Talent, Danila Bim Excites the Judges with Hair Suspension Aerial - America&#x27;s Got Talent 2021, Clip, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/danila-bim-excites-the-judges-with-hair-suspension-aerial-americas-got-talent-2021/4384242"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384242"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Danila Bim Excites the Judges with Hair Suspension Aerial - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="America&#x27;s Got Talent, Golden Buzzer: Jimmie Herrod Surprises the Judges with &quot;Tomorrow&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/golden-buzzer-jimmie-herrod-surprises-the-judges-with-tomorrow-americas-got-talent-2021/4384250"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384250"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Golden Buzzer: Jimmie Herrod Surprises the Judges with &quot;Tomorrow&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="America&#x27;s Got Talent, Hilarious Comedian Josh Blue Delivers a Funny Audition - America&#x27;s Got Talent 2021, Clip, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/hilarious-comedian-josh-blue-delivers-a-funny-audition-americas-got-talent-2021/4384249"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384249"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hilarious Comedian Josh Blue Delivers a Funny Audition - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="America&#x27;s Got Talent, Shuffolution Brings Their BEST Dance Moves to AGT! - America&#x27;s Got Talent 2021, Clip, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/shuffolution-brings-their-best-dance-moves-to-agt-americas-got-talent-2021/4384241"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384241"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shuffolution Brings Their BEST Dance Moves to AGT! - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="America&#x27;s Got Talent, Pam Performs &quot;All by Myself&quot; with Her Incredible Singing Dog Casper - America&#x27;s Got Talent 2021, Clip, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/pam-performs-all-by-myself-with-her-incredible-singing-dog-casper-americas-got-talent-2021/4384243"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384243"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pam Performs &quot;All by Myself&quot; with Her Incredible Singing Dog Casper - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="America&#x27;s Got Talent, Contortionist Roman Kricheli Squeezes into a TINY Box! - America&#x27;s Got Talent 2021, Clip, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/contortionist-roman-kricheli-squeezes-into-a-tiny-box-americas-got-talent-2021/4384245"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384245"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Contortionist Roman Kricheli Squeezes into a TINY Box! - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="America&#x27;s Got Talent, Brooke Simpson Sings a STUNNING Rendition of &quot;Cuz I Love You&quot; by Lizzo - America&#x27;s Got Talent 2021, Clip, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/brooke-simpson-sings-a-stunning-rendition-of-cuz-i-love-you-by-lizzo-americas-got-talent-2021/4384244"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384244"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brooke Simpson Sings a STUNNING Rendition of &quot;Cuz I Love You&quot; by Lizzo - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="America&#x27;s Got Talent, JW&#x27;s Inspirational Singers of NYC Perform &quot;Stand Up&quot; by Cynthia Erivo - America&#x27;s Got Talent 2021, Clip, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/jws-inspirational-singers-of-nyc-perform-stand-up-by-cynthia-erivo-americas-got-talent-2021/4384246"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384246"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">JW&#x27;s Inspirational Singers of NYC Perform &quot;Stand Up&quot; by Cynthia Erivo - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="America&#x27;s Got Talent, The Other Direction Sings Original Song &quot;Gurl Ur the Best&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/the-other-direction-sings-original-song-gurl-ur-the-best-americas-got-talent-2021/4384248"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4384248"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Other Direction Sings Original Song &quot;Gurl Ur the Best&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/22/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="America&#x27;s Got Talent, Kabir Singh Delivers Hilarious Stand-Up Comedy - America&#x27;s Got Talent 2021, Clip, Aired on 06/15/21" tabindex="-1" href="/americas-got-talent/video/kabir-singh-delivers-hilarious-standup-comedy-americas-got-talent-2021/4380745"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4380745"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kabir Singh Delivers Hilarious Stand-Up Comedy - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="America&#x27;s Got Talent, Storm Large Sings an Unbelievable Cover of &quot;I&#x27;ve Got You Under My Skin&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 06/15/21" tabindex="-1" href="/americas-got-talent/video/storm-large-sings-an-unbelievable-cover-of-ive-got-you-under-my-skin-americas-got-talent-2021/4380746"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4380746"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Storm Large Sings an Unbelievable Cover of &quot;I&#x27;ve Got You Under My Skin&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="America&#x27;s Got Talent, Golden Buzzer: World Taekwondo Demonstration Team Shocks the Judges - America&#x27;s Got Talent 2021, Clip, Aired on 06/15/21" tabindex="-1" href="/americas-got-talent/video/golden-buzzer-world-taekwondo-demonstration-team-shocks-the-judges-americas-got-talent-2021/4380748"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4380748"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Golden Buzzer: World Taekwondo Demonstration Team Shocks the Judges - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="America&#x27;s Got Talent, Klek Entos SCARES the Judges with Chilling Magic - America&#x27;s Got Talent 2021, Clip, Aired on 06/15/21" tabindex="-1" href="/americas-got-talent/video/klek-entos-scares-the-judges-with-chilling-magic-americas-got-talent-2021/4380744"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4380744"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Klek Entos SCARES the Judges with Chilling Magic - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="America&#x27;s Got Talent, Behind the Scenes in the Sonic Glowasis, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/behind-the-scenes-in-the-sonic-glowasis/4376326"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376326"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Behind the Scenes in the Sonic Glowasis</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="America&#x27;s Got Talent, Johnny Showcase Performs Hilarious Original, &quot;Sensual&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/johnny-showcase-performs-hilarious-original-sensual-americas-got-talent-2021/4376534"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376534"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Johnny Showcase Performs Hilarious Original, &quot;Sensual&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="America&#x27;s Got Talent, Korean Soul Sings an AMAZING Cover of &quot;All My Life&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/korean-soul-sings-an-amazing-cover-of-all-my-life-americas-got-talent-2021/4376530"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376530"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Korean Soul Sings an AMAZING Cover of &quot;All My Life&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="America&#x27;s Got Talent, Les Beaux Frères SHOCKS the Judges - America&#x27;s Got Talent 2021, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/les-beaux-freres-shocks-the-judges-americas-got-talent-2021/4376528"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376528"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Les Beaux Frères SHOCKS the Judges - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="America&#x27;s Got Talent, Magician Patrick Kun Delivers a Jaw-Dropping Performance - America&#x27;s Got Talent 2021, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/magician-patrick-kun-delivers-a-jawdropping-performance-americas-got-talent-2021/4376533"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376533"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Magician Patrick Kun Delivers a Jaw-Dropping Performance - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="America&#x27;s Got Talent, Beyond Belief Dance Company Surprises the Judges - America&#x27;s Got Talent 2021, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/beyond-belief-dance-company-surprises-the-judges-americas-got-talent-2021/4376527"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376527"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beyond Belief Dance Company Surprises the Judges - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="America&#x27;s Got Talent, Golden Buzzer: Nightbirde&#x27;s Original Song Makes Simon Cowell Emotional - America&#x27;s Got Talent 2021, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/golden-buzzer-nightbirdes-original-song-makes-simon-cowell-emotional-americas-got-talent-2021/4376537"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376537"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Golden Buzzer: Nightbirde&#x27;s Original Song Makes Simon Cowell Emotional - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="America&#x27;s Got Talent, Comedian Gina Brillon Will Make You Laugh with This Funny Stand-Up - America&#x27;s Got Talent 2021, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/comedian-gina-brillon-will-make-you-laugh-with-this-funny-standup-americas-got-talent-2021/4376536"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376536"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Comedian Gina Brillon Will Make You Laugh with This Funny Stand-Up - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="America&#x27;s Got Talent, UniCircle Flow Delivers a Unique Unicycle Audition - America&#x27;s Got Talent 2021, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/unicircle-flow-delivers-a-unique-unicycle-audition-americas-got-talent-2021/4376529"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376529"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">UniCircle Flow Delivers a Unique Unicycle Audition - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="America&#x27;s Got Talent, The Curtis Family C-Notes Performs &quot;I Was Made to Love Her&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/the-curtis-family-cnotes-performs-i-was-made-to-love-her-americas-got-talent-2021/4376535"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376535"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Curtis Family C-Notes Performs &quot;I Was Made to Love Her&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="America&#x27;s Got Talent, Matt Johnson Attempts Dangerous Act for the FIRST TIME on AGT - America&#x27;s Got Talent 2021, Clip, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/matt-johnson-attempts-dangerous-act-for-the-first-time-on-agt-americas-got-talent-2021/4376532"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4376532"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Matt Johnson Attempts Dangerous Act for the FIRST TIME on AGT - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="America&#x27;s Got Talent, Golden Buzzer: Northwell Health Nurse Choir Gives an Inspiring Audition - America&#x27;s Got Talent 2021, Clip, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/golden-buzzer-northwell-health-nurse-choir-gives-an-inspiring-audition-americas-got-talent-2021/4372584"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372584"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Golden Buzzer: Northwell Health Nurse Choir Gives an Inspiring Audition - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="America&#x27;s Got Talent, Dustin Tavella Performs Heartwarming Magic - America&#x27;s Got Talent 2021, Clip, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/dustin-tavella-performs-heartwarming-magic-americas-got-talent-2021/4372579"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372579"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dustin Tavella Performs Heartwarming Magic - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="America&#x27;s Got Talent, Mr. Cherry Attempts to Break a Record for Crushing Walnuts! - America&#x27;s Got Talent 2021, Clip, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/mr-cherry-attempts-to-break-a-record-for-crushing-walnuts-americas-got-talent-2021/4372583"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372583"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mr. Cherry Attempts to Break a Record for Crushing Walnuts! - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="America&#x27;s Got Talent, Keith Apicary Surprises America with Unforgettable Dance Moves - America&#x27;s Got Talent 2021, Clip, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/keith-apicary-surprises-america-with-unforgettable-dance-moves-americas-got-talent-2021/4372585"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372585"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Keith Apicary Surprises America with Unforgettable Dance Moves - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="America&#x27;s Got Talent, Sethward RETURNS?! Hilarity Ensues as a Wild Peacock Auditions - America&#x27;s Got Talent 2021, Clip, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/sethward-returns-hilarity-ensues-as-a-wild-peacock-auditions-americas-got-talent-2021/4372587"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372587"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sethward RETURNS?! Hilarity Ensues as a Wild Peacock Auditions - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="America&#x27;s Got Talent, Incredible Dogs Hilariously Imitate the AGT Judges - America&#x27;s Got Talent 2021, Clip, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/incredible-dogs-hilariously-imitate-the-agt-judges-americas-got-talent-2021/4372580"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372580"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Incredible Dogs Hilariously Imitate the AGT Judges - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="America&#x27;s Got Talent, Teen Aerialist Aidan Bryant Spins FAST While Flying High - America&#x27;s Got Talent 2021, Clip, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/teen-aerialist-aidan-bryant-spins-fast-while-flying-high-americas-got-talent-2021/4372582"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372582"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Teen Aerialist Aidan Bryant Spins FAST While Flying High - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="America&#x27;s Got Talent, Hilarious Kid Comedian Competes Against His Dad on AGT! - America&#x27;s Got Talent 2021, Clip, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/hilarious-kid-comedian-competes-against-his-dad-on-agt-americas-got-talent-2021/4372586"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372586"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hilarious Kid Comedian Competes Against His Dad on AGT! - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="America&#x27;s Got Talent, 10-Year-Old Peter Rosalita SHOCKS the Judges with &quot;All By Myself&quot; - America&#x27;s Got Talent 2021, Clip, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/10yearold-peter-rosalita-shocks-the-judges-with-all-by-myself-americas-got-talent-2021/4372581"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372581"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">10-Year-Old Peter Rosalita SHOCKS the Judges with &quot;All By Myself&quot; - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="America&#x27;s Got Talent, 1aChord Sings an Emotional Cover of &quot;Fix You&quot; by Coldplay - America&#x27;s Got Talent 2021, Clip, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/1achord-sings-an-emotional-cover-of-fix-you-by-coldplay-americas-got-talent-2021/4372578"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4372578"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">1aChord Sings an Emotional Cover of &quot;Fix You&quot; by Coldplay - America&#x27;s Got Talent 2021</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>06/01/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="America&#x27;s Got Talent, America&#x27;s Got Talent, Season 16: First Look - Celebrating Sweet 16!, Clip, Aired on 05/19/21" tabindex="-1" href="/americas-got-talent/video/americas-got-talent-season-16-first-look-celebrating-sweet-16/4364484"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4364484"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">America&#x27;s Got Talent, Season 16: First Look - Celebrating Sweet 16!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/19/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="America&#x27;s Got Talent, Dunkin&#x27; Coffee Chat – Finale, Clip, Aired on 09/23/20" tabindex="-1" href="/americas-got-talent/video/dunkin-coffee-chat-finale/4236815"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4236815"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dunkin&#x27; Coffee Chat – Finale</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="America&#x27;s Got Talent, A Special Surprise, In Partnership with Kia and the Kia K5 - America&#x27;s Got Talent 2020, Clip, Aired on 09/23/20" tabindex="-1" href="/americas-got-talent/video/a-special-surprise-in-partnership-with-kia-and-the-kia-k5-americas-got-talent-2020/4236862"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4236862"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">A Special Surprise, In Partnership with Kia and the Kia K5 - America&#x27;s Got Talent 2020</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="America&#x27;s Got Talent, Ava Max and Daneliya Tuleshova Sing &quot;Kings and Queens&quot; - America&#x27;s Got Talent 2020, Clip, Aired on 09/23/20" tabindex="-1" href="/americas-got-talent/video/ava-max-and-daneliya-tuleshova-sing-kings-and-queens-americas-got-talent-2020/4236851"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4236851"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ava Max and Daneliya Tuleshova Sing &quot;Kings and Queens&quot; - America&#x27;s Got Talent 2020</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="America&#x27;s Got Talent, Marvin Winans and Archie Williams Sing &quot;Everything You Touch Is a Song&quot; - America&#x27;s Got Talent 2020, Clip, Aired on 09/23/20" tabindex="-1" href="/americas-got-talent/video/marvin-winans-and-archie-williams-sing-everything-you-touch-is-a-song-americas-got-talent-2020/4236849"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4236849"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Marvin Winans and Archie Williams Sing &quot;Everything You Touch Is a Song&quot; - America&#x27;s Got Talent 2020</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="America&#x27;s Got Talent, OneRepublic Performs &quot;Lose Somebody&quot; with Cristina Rae - America&#x27;s Got Talent 2020, Clip, Aired on 09/23/20" tabindex="-1" href="/americas-got-talent/video/onerepublic-performs-lose-somebody-with-cristina-rae-americas-got-talent-2020/4236847"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4236847"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">OneRepublic Performs &quot;Lose Somebody&quot; with Cristina Rae - America&#x27;s Got Talent 2020</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="America&#x27;s Got Talent, WOW! Detroit Youth Choir Performs &quot;Believer&quot; by Imagine Dragons - America&#x27;s Got Talent 2020, Clip, Aired on 09/23/20" tabindex="-1" href="/americas-got-talent/video/wow-detroit-youth-choir-performs-believer-by-imagine-dragons-americas-got-talent-2020/4236852"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4236852"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">WOW! Detroit Youth Choir Performs &quot;Believer&quot; by Imagine Dragons - America&#x27;s Got Talent 2020</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="99" aria-label="America&#x27;s Got Talent, Brandon Leake Performs a Moving Spoken Word Piece About AGT - America&#x27;s Got Talent 2020, Clip, Aired on 09/23/20" tabindex="-1" href="/americas-got-talent/video/brandon-leake-performs-a-moving-spoken-word-piece-about-agt-americas-got-talent-2020/4236896"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4236896"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brandon Leake Performs a Moving Spoken Word Piece About AGT - America&#x27;s Got Talent 2020</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/23/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" aria-labelledby="undefined undefined" aria-label="Season 16" aria-expanded="false"><span class="filter-select__selected">Season 16</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="undefined-Season 16"><li class="filter-select__item" role="option" aria-selected="true" id="undefined-Season 16" tabindex="0"><span class="filter-select__link">Season 16</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Season 15" tabindex="0"><span class="filter-select__link">Season 15</span></li></ul></div><section class="shelf shelf--default shelf--VideoTile"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-episodes">Episodes</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-episodes"><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="0" aria-label="NEW, America&#x27;s Got Talent, Quarterfinals Results 1, Season 16, Episode 10, Aired on 08/11/21" href="/americas-got-talent/video/quarterfinals-results-1/9000160154"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000160154" data-index="0"><span class="tile__badge">NEW</span><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="0">S16 E10 | 08/11/21</div><div class="tile__secondaryTitle">Quarterfinals Results 1</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="1" aria-label="NEW, America&#x27;s Got Talent, Quarterfinals 1, Season 16, Episode 9, Aired on 08/10/21" tabindex="-1" href="/americas-got-talent/video/quarterfinals-1/9000160153"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000160153" data-index="1"><span class="tile__badge">NEW</span><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="1">S16 E9 | 08/10/21</div><div class="tile__secondaryTitle">Quarterfinals 1</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="2" aria-label="America&#x27;s Got Talent, Auditions 8, Season 16, Episode 8, Aired on 07/20/21" tabindex="-1" href="/americas-got-talent/video/auditions-8/4396353"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4396353" data-index="2"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="2">S16 E8 | 07/20/21</div><div class="tile__secondaryTitle">Auditions 8</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="3" aria-label="America&#x27;s Got Talent, Auditions 7, Season 16, Episode 7, Aired on 07/13/21" tabindex="-1" href="/americas-got-talent/video/auditions-7/4392924"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4392924" data-index="3"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="3">S16 E7 | 07/13/21</div><div class="tile__secondaryTitle">Auditions 7</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="4" aria-label="America&#x27;s Got Talent, Auditions 6, Season 16, Episode 6, Aired on 07/06/21" tabindex="-1" href="/americas-got-talent/video/auditions-6/4390242"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4390242" data-index="4"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="4">S16 E6 | 07/06/21</div><div class="tile__secondaryTitle">Auditions 6</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="5" aria-label="America&#x27;s Got Talent, Auditions 5, Season 16, Episode 5, Aired on 06/29/21" tabindex="-1" href="/americas-got-talent/video/auditions-5/4386563"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4386563" data-index="5"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="5">S16 E5 | 06/29/21</div><div class="tile__secondaryTitle">Auditions 5</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="6" aria-label="America&#x27;s Got Talent, Auditions 4, Season 16, Episode 4, Aired on 06/22/21" tabindex="-1" href="/americas-got-talent/video/auditions-4/4382686"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4382686" data-index="6"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="6">S16 E4 | 06/22/21</div><div class="tile__secondaryTitle">Auditions 4</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="7" aria-label="America&#x27;s Got Talent, Auditions 3, Season 16, Episode 3, Aired on 06/15/21" tabindex="-1" href="/americas-got-talent/video/auditions-3/4378694"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4378694" data-index="7"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="7">S16 E3 | 06/15/21</div><div class="tile__secondaryTitle">Auditions 3</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="8" aria-label="America&#x27;s Got Talent, Auditions 2, Season 16, Episode 2, Aired on 06/08/21" tabindex="-1" href="/americas-got-talent/video/auditions-2/4374761"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4374761" data-index="8"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="8">S16 E2 | 06/08/21</div><div class="tile__secondaryTitle">Auditions 2</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="9" aria-label="America&#x27;s Got Talent, Auditions 1, Season 16, Episode 1, Aired on 06/01/21" tabindex="-1" href="/americas-got-talent/video/auditions-1/4369737"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4369737" data-index="9"><div class="tile__icon icon-play--auth"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="9">S16 E1 | 06/01/21</div><div class="tile__secondaryTitle">Auditions 1</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2021<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.d00fe4df7cbf62070abc.js></script>
<script async src=/generetic/generated/generetic.e386283a2a12d904465f.js></script>
<script async src=/generetic/generated/chunks/0.db49fe4f7c71f9b50f0d.js></script>
<script async src=/generetic/generated/chunks/1.31c9bab73d356a2b8327.js></script>
<script async src=/generetic/generated/chunks/10.bc82d7c6614fecf9f0bb.js></script>
<script async src=/generetic/generated/chunks/2.d863efd6b139f1de61e1.js></script>
<script async src=/generetic/generated/chunks/44.c6774a0c8b2d73d35463.js></script>
      </body>
    </html>