<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-params='{"name":"access/video/van-jones-says-the-redemption-project-is-all-about-the-truth-long-after-the-crime/3942490","type":"VIDEO"}'>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</script>
        
        <link rel="preload" as="script" href="/generetic/generated/chunks/54.0918c0f0c53405172379.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.85df36553a182e7a27ad.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.62f6c6af61517c17af7f.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.b348016ecf06f03a71fb.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.88738998d71df07e6deb.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/5.0db04966e888eee4a4d4.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/13.77b2228189138c7472a4.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/48.83bd05fe57a1785075db.js" />
        <link rel="stylesheet" href=/generetic/generated/generetic.85df36553a182e7a27ad.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Access Hollywood Interview: Van Jones Says &#x27;The Redemption Project&#x27; Is All About The &#x27;Truth Long After The Crime&#x27; - NBC.com</title><meta name="description" content="Watch Access Hollywood interview &#x27;Van Jones Says &#x27;The Redemption Project&#x27; Is All About The &#x27;Truth Long After The Crime&#x27;&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch Access Hollywood Interview: Van Jones Says &#x27;The Redemption Project&#x27; Is All About The &#x27;Truth Long After The Crime&#x27; - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Access Hollywood interview &#x27;Van Jones Says &#x27;The Redemption Project&#x27; Is All About The &#x27;Truth Long After The Crime&#x27;&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2019/4/21/190419_3942490_Van_Jones_Says__The_Redemption_Project__Is_A.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch Access Hollywood Interview: Van Jones Says &#x27;The Redemption Project&#x27; Is All About The &#x27;Truth Long After The Crime&#x27; - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2019/4/21/190419_3942490_Van_Jones_Says__The_Redemption_Project__Is_A.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Access Hollywood interview &#x27;Van Jones Says &#x27;The Redemption Project&#x27; Is All About The &#x27;Truth Long After The Crime&#x27;&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/3942490" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/3942490" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/3942490" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/van-jones-says-the-redemption-project-is-all-about-the-truth-long-after-the-crime/3942490" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3942490%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3942490%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="243" data-reactroot=""/><meta property="video:series" content="Access" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2019-04-19" data-reactroot=""/><script type="application/ld+json" data-reactroot="">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</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/van-jones-says-the-redemption-project-is-all-about-the-truth-long-after-the-crime/3942490" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/van-jones-says-the-redemption-project-is-all-about-the-truth-long-after-the-crime/3942490" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/van-jones-says-the-redemption-project-is-all-about-the-truth-long-after-the-crime/3942490" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/van-jones-says-the-redemption-project-is-all-about-the-truth-long-after-the-crime/3942490" hreflang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/van-jones-says-the-redemption-project-is-all-about-the-truth-long-after-the-crime/3942490?lang=es" hreflang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><script type="text/javascript" data-reactroot="">
      var mParticleConfig = {"apiKey":"69dedba1e9714049b35bde9e2f9bf059","delay":2000,"isDevelopmentMode":false,"planId":"nbcu_data_plan","planVersion":"1","v1SecureServiceUrl":"map.mp.nbc.com/webevents/v1/JS/","v2SecureServiceUrl":"map.mp.nbc.com/webevents/v2/JS/","v3SecureServiceUrl":"map.mp.nbc.com/webevents/v3/JS/","configUrl":"map.mp.nbc.com/tags/JS/v2/","identityUrl":"map.mp.nbc.com/identity/v1/","aliasUrl":"map.mp.nbc.com/webevents/v1/identity/"};
      window.mParticle = window.mParticle || {};
      window.mParticle.config = window.mParticle.config || {};
      window.mParticle.config.rq = [];
      window.mParticle.config.isDevelopmentMode = false;
      window.mParticle.config.dataPlan = {
        planId: "nbcu_data_plan",
        planVersion: 1,
      };
      window.mParticle.config.v1SecureServiceUrl = mParticleConfig.v1SecureServiceUrl;
      window.mParticle.config.v2SecureServiceUrl = mParticleConfig.v2SecureServiceUrl;
      window.mParticle.config.v3SecureServiceUrl = mParticleConfig.v3SecureServiceUrl;
      window.mParticle.config.configUrl = mParticleConfig.configUrl;
      window.mParticle.config.identityUrl = mParticleConfig.identityUrl;
      window.mParticle.config.aliasUrl = mParticleConfig.aliasUrl;
      window.mParticle.ready = function (f) {
        window.mParticle.config.rq.push(f);
      };
      window.mParticle.ready(function() {
        window.mParticle.setAppVersion('1.169.22');
      })
  </script><script type="text/javascript" src="https://map.mp.nbc.com/tags/JS/v2/69dedba1e9714049b35bde9e2f9bf059/mparticle.js" data-reactroot=""></script><script type="text/javascript" data-reactroot="">
      var s_account="nbcunetworkbu";
    </script>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdiprskmx256hnq-f-d698cde7c-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":7,"ak.ipv":4,"ak.proto":"h2","ak.rid":"1f7120f8","ak.r":35594,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49360,"ak.gh":"172.232.7.4","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"","ak.t":"1599992283","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==jmHKTmPdDIrtr5o3PnksdoWDRuKkxwjBK1sy7VEVdQqXEsq/nIejTBiHNbg0VRBqI43CrlTr9KX5EopWawmE7htx2j0+3kwslZjdoT5eMjMb4KW0kBaUnj/wAxXNvHXKFn5DxNlHWziIdDrqLfH2R2AR5xPcx/RuPTitdqjYo3zL8uQCuPH8g70ytZ6I9pghalRPrrhTLxrQL//QKE5H+NOoyYD1nzRaOX3U0pFP52ShNDSYVo6E+9qff28JzNJQEJo97MQB0dt4oBSZxqvXeDMW1P3FC8/FFTnFzyUjXhKCkIujNl0JPQI1HTT9Xb8ZSark/wcZHJhxsdXyY5wlXAwjkK3FHf21z/U7X8DDKos4h4RquBOJMea0cwSIIyWpNkgqi3GvQbLOKRjJ+V2kTRFFyReqykn8w31jvzuWT84=","ak.pv":"426","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"></button></div><ul class="navigation__list navigation__list--nbc navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title navigation__item__title--no-transform">Shows</span></a></li><li class="navigation__item navigation__item--movies"><a class="navigation__item__link" href="/movies/a-z"><span class="navigation__item__title navigation__item__title--no-transform">Movies</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/apps?brand=nbc"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"></button></li><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" tabindex="-1" class="responsive-app__main"><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #cc0029, #000a38)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Access</span></div><div class="show-header__tune-in">WEEKDAYS</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#cc0029"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#cc0029"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029"><a class="navigation__item__link navigation__item__link_target" href="/access" target="">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.accessonline.com">more from access hollywood</a></li></ul></div><div class="__react_component_tooltip place-right type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Van Jones Says &#x27;The Redemption Project&#x27; Is All About The &#x27;Truth Long After The Crime&#x27;</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>04/19/19</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><a class="video-meta__expand" style="background-color:#cc0029"><span class="video-meta__expand__text">Details</span></a></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">Van Jones is out here looking for redemption! Van stopped by Access live to open up about his new docu-series &quot;The Redemption Project.&quot; Offenders come face-to-face with those impacted by their violent crimes.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: Access, Access hollywood, Van Jones, have you seen, redemption project, access live, access show, have you seen, truth after the crime, Crime, legal, murder</div><div class="video-meta__info"><span class="video-meta__episode">S2019 E0</span><span class="video-meta__length">4 min</span><span class="video-meta__type">Interview</span><span class="video-meta__show-type">News and Information</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u="></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2004%2F19%2F19%20from%20Access%20on%20NBC.com&amp;url="></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner"><span class="filter-select__selected">Most Recent</span><ul class="filter-select__dropdown"><li class="filter-select__item"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item"><span class="filter-select__link">Interview</span></li><li class="filter-select__item"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item"><span class="filter-select__link">Web Exclusive</span></li></ul></div></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading"><h2 class="section-heading__title">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled=""></button><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--clip tile--zoomable" data-index="0" href="/access/video/meghan-markle-joins-video-meeting-celebrating-oneyear-anniversary-of-her-smart-works-collection/4231057"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4231057"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Joins Video Meeting Celebrating One-Year Anniversary Of Her Smart Works Collection</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="1" href="/access/video/paul-walkers-daughter-meadow-shares-sweet-tribute-on-his-birthday/4231030"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4231030"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paul Walker’s Daughter Meadow Shares Sweet Tribute On His Birthday</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="2" href="/access/video/trista-ryan-sutter-react-to-clare-crawleys-bachelorette-shakeup/4230837"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230837"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trista &amp; Ryan Sutter React To Clare Crawley’s &#x27;Bachelorette&#x27; Shakeup</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/12/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="3" href="/access/video/naya-rivera-yelled-for-help-before-drowning-investigation-reveals/4230960"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230960"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Naya Rivera Yelled For Help Before Drowning, Investigation Reveals</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="4" href="/access/video/julianne-hough-reveals-dancing-with-the-stars-judging-advice-she-gave-brother-derek/4230950"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230950"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Julianne Hough Reveals &#x27;Dancing With The Stars&#x27; Judging Advice She Gave Brother Derek</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="5" href="/access/video/tom-brady-gets-honest-about-sex-with-wife-gisele-on-game-days/4230916"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230916"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tom Brady Gets Honest About Sex With Wife Gisele On Game Days</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="6" href="/access/video/archie-loves-to-crash-meghan-markle-prince-harrys-zoom-calls-royal-biographer-says/4230875"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230875"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Archie Loves To Crash Meghan Markle &amp; Prince Harry&#x27;s Zoom Calls, Royal Biographer Says</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="7" href="/access/video/chadwick-boseman-michael-b-jordan-cant-stop-laughing-in-throwback-video/4230816"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230816"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chadwick Boseman &amp; Michael B. Jordan Can’t Stop Laughing In Throwback Video</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="8" href="/access/video/cassie-randolph-files-restraining-order-against-ex-colton-underwood-reports/4230780"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230780"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cassie Randolph Files Restraining Order Against Ex Colton Underwood (Reports)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="9" href="/access/video/drew-barrymore-gushes-over-cameron-diazs-daughter-raddix-shes-so-beautiful/4230786"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230786"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Drew Barrymore Gushes Over Cameron Diaz&#x27;s Daughter Raddix: &#x27;She&#x27;s So Beautiful&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="10" href="/access/video/arnold-schwarzeneggers-son-joseph-baena-shows-off-major-muscles-at-the-gym/4230745"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230745"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Arnold Schwarzenegger’s Son Joseph Baena Shows Off Major Muscles At The Gym</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="11" href="/access/video/jenna-bush-hager-on-barbara-bush-no-one-really-knew-her-the-way-we-did/4230699"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230699"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jenna Bush Hager On Barbara Bush: &#x27;No One Really Knew Her The Way We Did&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="12" href="/access/video/stevie-lee-pro-wrestler-jackass-star-dies-at-54/4230667"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230667"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Stevie Lee, Pro Wrestler &amp; &#x27;Jackass&#x27; Star, Dies At 54</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="13" href="/access/video/cameron-boyces-parents-trying-to-help-find-cure-for-epilepsy/4230610"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230610"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cameron Boyce’s Parents Trying To Help Find Cure For Epilepsy</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="14" href="/access/video/charli-damelio-shares-her-eating-disorder-struggles-we-all-need-help-sometimes/4230590"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230590"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charli D&#x27;Amelio Shares Her Eating Disorder Struggles: &#x27;We All Need Help Sometimes&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="15" href="/access/video/dr-fauci-tells-jennifer-garner-people-wont-be-safe-at-the-movies-for-at-least-a-year/4230583"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230583"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dr. Fauci Tells Jennifer Garner People Won’t Be Safe At The Movies For At Least A Year</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/11/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="16" href="/access/video/candace-cameron-bure-claps-back-at-critics-of-flirty-photo-with-husband-he-can-touch-me-all-day-long/4230360"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230360"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Candace Cameron Bure Claps Back At Critics Of Flirty Photo With Husband: &#x27;He Can Touch Me All Day Long&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="17" href="/access/video/jensen-ackles-jared-padalecki-honor-supernatural-on-emotional-final-day-of-filming/4230351"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230351"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jensen Ackles &amp; Jared Padalecki Honor &#x27;Supernatural&#x27; On Emotional Final Day Of Filming</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="18" href="/access/video/meet-the-17yearold-designing-wigs-for-cardi-b-blac-chyna-more/4230340"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230340"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meet The 17-Year-Old Designing Wigs For Cardi B, Blac Chyna &amp; More</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="19" href="/access/video/jacob-elordi-kaia-gerber-hold-hands-on-dinner-date-amid-romance-reports/4230318"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230318"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jacob Elordi &amp; Kaia Gerber Hold Hands On Dinner Date Amid Romance Reports</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="20" href="/access/video/mighty-ducks-star-shaun-weiss-gets-new-teeth-as-he-celebrates-sobriety/4230229"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230229"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Mighty Ducks’ Star Shaun Weiss Gets New Teeth As He Celebrates Sobriety</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="21" href="/access/video/jack-quaid-explains-what-makes-the-boys-such-a-bonkers-superhero-show/4230213"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230213"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jack Quaid Explains What Makes &#x27;The Boys&#x27; Such A &#x27;Bonkers&#x27; Superhero Show</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="22" href="/access/video/joey-fatone-breaks-down-possible-verzuz-battle-between-nsync-backstreet-boys/4230202"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230202"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joey Fatone Breaks Down Possible Verzuz Battle Between *NSYNC &amp; Backstreet Boys</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="23" href="/access/video/jon-gosselin-accused-of-allegedly-abusing-son-collin-gosselin-reports/4230030"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4230030"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jon Gosselin Accused Of Allegedly Abusing Son Collin Gosselin (Reports)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="24" href="/access/video/50-cent-surprises-burger-king-employees-by-handing-out-30k-in-cash/4229834"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229834"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">50 Cent Surprises Burger King Employees By Handing Out $30K In Cash</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="25" href="/access/video/will-meghan-markle-be-acting-in-new-netflix-deal/4229793"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229793"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Meghan Markle Be Acting In New Netflix Deal?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="26" href="/access/video/jussie-smollett-breaks-his-silence-on-ongoing-legal-battle-its-been-beyond-frustrating/4229722"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229722"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jussie Smollett Breaks His Silence On Ongoing Legal Battle: ‘It’s Been Beyond Frustrating’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="27" href="/access/video/aj-mclean-debuts-shaved-head-my-kids-are-still-a-little-freaked-out/4229683"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229683"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">AJ McLean Debuts Shaved Head: ‘My Kids Are Still A Little Freaked Out’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="28" href="/access/video/carole-baskin-admits-she-never-heard-of-dwts-i-dont-watch-television/4229681"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229681"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carole Baskin Admits She Never Heard Of ‘DWTS:’ ‘I Don’t Watch Television’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="29" href="/access/video/kaitlyn-bristowe-is-ready-to-have-kids-with-jason-tartick-after-dwts/4229680"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229680"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kaitlyn Bristowe Is &#x27;Ready&#x27; To Have Kids With Jason Tartick After &#x27;DWTS&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="30" href="/access/video/jeannie-mai-jokes-that-its-unfair-for-johnny-weir-to-be-on-dwts-its-supposed-to-be-nondancers/4229684"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229684"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeannie Mai Jokes That It’s Unfair For Johnny Weir To Be On ‘DWTS:’ ‘It’s Supposed To Be Non-Dancers’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="31" href="/access/video/ryan-seacrest-says-ending-kuwtk-was-not-an-easy-decision-for-kardashian-family/4229612"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229612"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Seacrest Says Ending ‘KUWTK’ Was Not An Easy Decision For Kardashian Family</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/10/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="32" href="/access/video/denise-richards-leaving-real-housewives-of-beverly-hills-after-2-seasons-reports/4229498"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229498"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Denise Richards Leaving &#x27;Real Housewives Of Beverly Hills&#x27; After 2 Seasons (Reports)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="33" href="/access/video/inside-the-making-of-disneys-liveaction-mulan/4229495"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229495"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Inside The Making Of Disney&#x27;s Live-Action &#x27;Mulan&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="34" href="/access/video/meghan-markle-jennifer-aniston-more-stars-best-style-moments-of-2020-so-far/4229482"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229482"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle, Jennifer Aniston &amp; More Stars’ Best Style Moments Of 2020 (So Far)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="35" href="/access/video/paris-hiltons-parents-havent-seen-her-revealing-documentary-yet-its-going-to-be-really-hard/4229456"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229456"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paris Hilton&#x27;s Parents Haven&#x27;t Seen Her Revealing Documentary Yet: &#x27;It&#x27;s Going To Be Really Hard&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="36" href="/access/video/pregnant-chrissy-teigen-on-bed-rest-for-2-weeks-while-awaiting-baby-no-3/4229451"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229451"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pregnant Chrissy Teigen On Bed Rest For 2 Weeks While Awaiting Baby No. 3</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="37" href="/access/video/reese-witherspoon-calls-daughter-ava-phillippe-the-most-incredible-young-woman-in-21st-birthday-post/4229392"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229392"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Reese Witherspoon Calls Daughter Ava Phillippe &#x27;The Most Incredible Young Woman&#x27; In 21st Birthday Post</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="38" href="/access/video/drake-shares-rare-photo-of-2yearold-son-adonis-on-first-day-of-school-the-world-is-yours-kid/4229390"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229390"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Drake Shares Rare Photo Of 2-Year-Old Son Adonis On First Day Of School: &#x27;The World Is Yours Kid&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="39" href="/access/video/caitlyn-jenner-calls-kim-kardashian-extraordinarily-strong-when-it-comes-to-her-marriage-to-kanye/4229427"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229427"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Caitlyn Jenner Calls Kim Kardashian ‘Extraordinarily Strong’ When It Comes To Her Marriage To Kanye</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="40" href="/access/video/caitlyn-jenner-thinks-kris-jenner-would-be-phenomenal-on-rhobh/4229391"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229391"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Caitlyn Jenner Thinks Kris Jenner Would ‘Be Phenomenal’ On ‘RHOBH’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="41" href="/access/video/david-harbour-lily-allen-share-vegas-wedding-photos-with-elvis-impersonator/4229343"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229343"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">David Harbour &amp; Lily Allen Share Vegas Wedding Photos With Elvis Impersonator</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="42" href="/access/video/victoria-fuller-chris-soules-split-we-went-a-separate-direction-bachelor-brief/4229336"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229336"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Victoria Fuller &amp; Chris Soules Split: &#x27;We Went A Separate Direction&#x27; | Bachelor Brief</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="43" href="/access/video/whitney-cummings-reveals-why-she-thinks-women-like-true-crime-podcasts/4229326"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229326"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Whitney Cummings Reveals Why She Thinks Women Like True Crime Podcasts</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="44" href="/access/video/demi-lovato-says-romance-with-fiance-max-ehrich-was-perfect-timing/4229238"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229238"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Demi Lovato Says Romance With Fiancé Max Ehrich Was &#x27;Perfect Timing&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="45" href="/access/video/will-kris-jenner-join-real-housewives-of-beverly-hills-after-kuwtk/4229222"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229222"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Kris Jenner Join &#x27;Real Housewives Of Beverly Hills&#x27; After &#x27;KUWTK&#x27;?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="46" href="/access/video/heidi-klum-gushes-over-archie-williams-agt-performance/4229228"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229228"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Heidi Klum Gushes Over Archie Williams’ ‘AGT’ Performance</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="47" href="/access/video/jillian-michaels-got-covid19-after-letting-her-guard-down-for-an-hour/4229175"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229175"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jillian Michaels Got COVID-19 After Letting Her Guard Down for An Hour</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="48" href="/access/video/kristen-bell-idina-menzel-josh-gad-surprise-nurse-for-disneythemed-wedding/4229124"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229124"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristen Bell, Idina Menzel &amp; Josh Gad Surprise Nurse For Disney-Themed Wedding</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="49" href="/access/video/amy-schumer-has-lyme-disease-i-have-maybe-had-it-for-years/4229084"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229084"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amy Schumer Has Lyme Disease: &#x27;I Have Maybe Had It for Years&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="50" href="/access/video/kirstie-alley-blasts-oscars-diversity-requirements-this-is-a-disgrace/4229061"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4229061"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kirstie Alley Blasts Oscars Diversity Requirements: ‘This Is A Disgrace’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/09/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="51" href="/access/video/inside-meghan-markle-prince-harrys-secret-santa-barbara-life/4228849"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228849"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Inside Meghan Markle &amp; Prince Harry&#x27;s Secret Santa Barbara Life</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="52" href="/access/video/niecy-nash-had-an-epiphany-turning-50-my-life-is-my-own/4228847"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228847"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Niecy Nash Had An Epiphany Turning 50: &#x27;My Life Is My Own&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="53" href="/access/video/elsa-pataky-shares-silly-bathtub-photo-of-chris-hemsworth-for-australias-fathers-day/4228837"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228837"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Elsa Pataky Shares Silly Bathtub Photo Of Chris Hemsworth For Australia&#x27;s Father&#x27;s Day</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="54" href="/access/video/chrissy-teigen-recalls-terrible-scary-racist-incident-with-john-legend-i-sobbed-for-hours/4228707"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228707"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chrissy Teigen Recalls &#x27;Terrible, Scary&#x27; Racist Incident With John Legend: I Sobbed &#x27;For Hours&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="55" href="/access/video/rupauls-drag-race-vegas-revue-asia-ohara-wants-dolly-parton-on-the-show/4228698"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228698"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘RuPaul&#x27;s Drag Race: Vegas Revue’: Asia O’Hara Wants Dolly Parton On The Show</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="56" href="/access/video/who-is-zac-efrons-new-love-interest-vanessa-valladares/4228669"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228669"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Who Is Zac Efron&#x27;s New Love Interest Vanessa Valladares?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="57" href="/access/video/jill-duggar-admits-to-drinking-alcoholic-pina-colada-on-date-night/4228550"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228550"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jill Duggar Admits To Drinking Alcoholic Piña Colada On Date Night</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="58" href="/access/video/lupita-nyongo-honors-chadwick-boseman-in-heartfelt-tribute-his-power-lives-on/4228534"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228534"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lupita Nyong&#x27;o Honors Chadwick Boseman In Heartfelt Tribute: &#x27;His Power Lives On&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="59" href="/access/video/derek-hough-is-nervous-he-wont-live-up-to-the-fashion-standards-of-tyra-banks-on-dwts/4228528"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228528"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Derek Hough Is ‘Nervous’ He Won’t Live Up To The Fashion Standards Of Tyra Banks On &#x27;DWTS’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="60" href="/access/video/nikki-bella-has-18-pounds-left-to-reach-goal-weight-just-weeks-after-giving-birth/4228478"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228478"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nikki Bella Has 18 Pounds Left To Reach Goal Weight Just Weeks After Giving Birth</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="61" href="/access/video/clare-crawley-says-her-bachelorette-season-is-different-in-the-best-way-possible-bachelor-brief/4228437"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228437"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Clare Crawley Says Her &#x27;Bachelorette&#x27; Season Is &#x27;Different In The Best Way Possible&#x27; | Bachelor Brief</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="62" href="/access/video/derek-hough-joins-dancing-with-the-stars-as-judge/4228400"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228400"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Derek Hough Joins ‘Dancing With The Stars’ As Judge</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="63" href="/access/video/debbie-allen-returns-filming-greys-anatomy-season-17-it-couldnt-be-more-relevant/4226049"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226049"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Debbie Allen Returns Filming &#x27;Grey&#x27;s Anatomy&#x27; Season 17: &#x27;It Couldn&#x27;t Be More Relevant&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/08/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="64" href="/access/video/meghan-markle-prince-harry-repay-3m-to-british-taxpayers-for-frogmore-cottage/4228140"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4228140"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle &amp; Prince Harry Repay $3M To British Taxpayers For Frogmore Cottage</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/07/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="65" href="/access/video/sam-asghari-defends-britney-spears-against-scary-criticism-from-author-kelly-oxford-on-instagram/4227644"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227644"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sam Asghari Defends Britney Spears Against &#x27;Scary&#x27; Criticism From Author Kelly Oxford On Instagram</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/05/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="66" href="/access/video/khloe-kardashian-tristan-thompson-team-up-for-kourtney-kardashians-epic-birthday-parade/4227550"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227550"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Khloe Kardashian &amp; Tristan Thompson Team Up For Kourtney Kardashian&#x27;s Epic Birthday Parade</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/04/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="67" href="/access/video/armie-hammer-rumer-willis-spotted-together-nearly-2-months-after-elizabeth-chambers-split/4227517"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227517"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Armie Hammer &amp; Rumer Willis Spotted Together Nearly 2 Months After Elizabeth Chambers Split</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/04/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="68" href="/access/video/kate-middleton-prince-william-once-partied-in-ibiza-with-late-dj-erick-morillo/4227483"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227483"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton &amp; Prince William Once Partied In Ibiza With Late DJ Erick Morillo</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/04/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="69" href="/access/video/cheers-ladarius-marshall-safe-after-alarming-post-concerns-fans-friends/4227438"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227438"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Cheer&#x27;s&#x27; La&#x27;Darius Marshall &#x27;Safe&#x27; After Alarming Post Concerns Fans &amp; Friends</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/04/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="70" href="/access/video/kristin-cavallaris-ex-jay-cutler-breaks-silence-on-tomi-lahren-romance-rumors/4227390"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227390"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristin Cavallari&#x27;s Ex Jay Cutler Breaks Silence On Tomi Lahren Romance Rumors</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/04/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="71" href="/access/video/youtube-star-lloyd-cafe-cadena-dead-at-26/4227253"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227253"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">YouTube Star Lloyd Cafe Cadena Dead At 26</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/04/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="72" href="/access/video/tyra-banks-says-diversity-was-part-of-dwts-first-conversations-i-didnt-have-to-push/4227173"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4227173"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tyra Banks Says Diversity Was Part Of &#x27;DWTS&#x27; First Conversations: &#x27;I Didn&#x27;t Have To Push&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/04/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="73" href="/access/video/cate-blanchett-recycles-multiple-past-looks-for-2020-venice-film-festival/4226951"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226951"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cate Blanchett Recycles Multiple Past Looks For 2020 Venice Film Festival</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="74" href="/access/video/waffle-house-hero-who-chadwick-boseman-once-honored-remembers-moments-with-late-actor/4226936"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226936"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Waffle House Hero Who Chadwick Boseman Once Honored Remembers Moments With Late Actor</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="75" href="/access/video/britney-spears-says-its-very-scary-for-her-to-go-makeupfree-growing-up-in-hollywood-can-be-hard/4226929"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226929"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears Says It&#x27;s &#x27;Very Scary&#x27; For Her To Go Makeup-Free: &#x27;Growing Up In Hollywood Can Be Hard&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="76" href="/access/video/jesse-plemons-kirsten-dunst-recall-the-instant-connection-that-started-their-love-story/4226911"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226911"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jesse Plemons &amp; Kirsten Dunst Recall The &#x27;Instant&#x27; Connection That Started Their Love Story</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="77" href="/access/video/meghan-markle-prince-harry-almost-gave-son-archie-this-name/4226851"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226851"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle &amp; Prince Harry Almost Gave Son Archie This Name</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="78" href="/access/video/jane-fonda-regrets-not-sleeping-with-marvin-gaye-calls-marlon-brando-disappointing/4226843"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226843"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jane Fonda Regrets Not Sleeping With Marvin Gaye, Calls Marlon Brando &#x27;Disappointing&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="79" href="/access/video/chris-delia-responds-to-new-sexual-misconduct-allegations-from-3-women/4226840"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226840"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris D&#x27;Elia Responds To New Sexual Misconduct Allegations From 3 Women</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="80" href="/access/video/scheana-shay-doesnt-care-to-make-amends-with-chrishell-stause-i-have-no-room-for-fake-people/4226836"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226836"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Scheana Shay &#x27;Doesn&#x27;t Care&#x27; To Make Amends With Chrishell Stause: &#x27;I Have No Room For Fake People&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="81" href="/access/video/robert-pattinson-tests-positive-for-covid19-causing-batman-production-to-halt-reports/4226815"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226815"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Robert Pattinson Tests Positive For COVID-19 Causing ‘Batman’ Production To Halt (Reports)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="82" href="/access/video/ciara-russell-wilsons-newborn-son-twins-with-dad-in-heartwarming-video/4226782"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226782"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ciara &amp; Russell Wilson&#x27;s Newborn Son Twins With Dad In Heartwarming Video</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="83" href="/access/video/juan-pablo-slams-ex-clare-crawleys-new-bachelorette-promo-bachelor-brief/4226690"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226690"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Juan Pablo Slams Ex Clare Crawley&#x27;s New &#x27;Bachelorette&#x27; Promo | Bachelor Brief</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="84" href="/access/video/dax-shepard-kristen-bells-daughter-makes-sweet-sign-to-celebrate-dads-sobriety-birthday/4226639"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226639"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dax Shepard &amp; Kristen Bell&#x27;s Daughter Makes Sweet Sign To Celebrate Dad&#x27;s &#x27;Sobriety Birthday&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="85" href="/access/video/chadwick-bosemans-longtime-agent-reveals-why-he-kept-cancer-battle-private/4226576"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226576"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chadwick Boseman’s Longtime Agent Reveals Why He Kept Cancer Battle Private</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="86" href="/access/video/nikki-bella-says-parenting-has-been-extremely-tough-with-artem-chigvintsev-at-dwts/4226634"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226634"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nikki Bella Says Parenting Has Been ‘Extremely Tough’ With Artem Chigvintsev At ‘DWTS’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="87" href="/access/video/miley-cyrus-says-her-divorce-from-liam-hemsworth-fking-sucked/4226544"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226544"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Miley Cyrus Says Her Divorce From Liam Hemsworth ‘F**king Sucked’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/03/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="88" href="/access/video/dwayne-johnson-wife-young-daughters-tested-positive-for-covid19-it-was-a-kick-in-the-gut/4226347"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226347"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dwayne Johnson, Wife &amp; Young Daughters Tested Positive For COVID-19: It Was A &#x27;Kick In The Gut&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="89" href="/access/video/padma-lakshmi-declares-50-is-the-new-30-as-she-rocks-bikini-on-milestone-birthday/4226323"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226323"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Padma Lakshmi Declares &#x27;50 Is The New 30&#x27; As She Rocks Bikini On Milestone Birthday</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="90" href="/access/video/antonio-sabato-jr-dishes-on-dating-madonna-she-likes-to-sleep-alone/4226283"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226283"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Antonio Sabàto Jr. Dishes On Dating Madonna: ‘She Likes To Sleep Alone’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="91" href="/access/video/rhonjs-teresa-giudice-finalizes-divorce-with-joe-giudice-after-20-years-of-marriage/4226200"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226200"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;RHONJ&#x27;s&#x27; Teresa Giudice Finalizes Divorce With Joe Giudice After 20 Years of Marriage</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="92" href="/access/video/chadwick-bosemans-final-text-to-black-panther-producer-was-about-bringing-joy-to-sick-children/4226177"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226177"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chadwick Boseman’s Final Text To ‘Black Panther’ Producer Was About Bringing Joy To Sick Children</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="93" href="/access/video/demi-lovato-gets-candid-about-relationship-with-late-father/4226114"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226114"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Demi Lovato Gets Candid About Relationship With Late Father</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="94" href="/access/video/bindi-irwin-reveals-how-she-told-chandler-powell-about-pregnancy/4226063"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4226063"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bindi Irwin Reveals How She Told Chandler Powell About Pregnancy</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="95" href="/access/video/billie-eilish-shares-mantra-for-the-future-its-all-about-pleasing-your-current-self/4225949"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4225949"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Billie Eilish Shares Mantra For The Future: ‘It’s All About Pleasing Your Current Self’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="96" href="/access/video/meghan-markle-and-prince-harry-sign-deal-with-netflix/4225915"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4225915"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle And Prince Harry Sign Deal With Netflix</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="97" href="/access/video/jeannie-mai-carole-baskin-nelly-more-join-dancing-with-the-stars/4225885"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4225885"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeannie Mai, Carole Baskin, Nelly &amp; More Join &#x27;Dancing With The Stars&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="98" href="/access/video/agt-howie-mandel-sofia-vergara-react-to-brandon-leakes-raw-blm-poem/4225887"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4225887"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘AGT’: Howie Mandel &amp; Sofia Vergara React To Brandon Leake’s ‘Raw’ BLM Poem</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/02/20</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right"></button></div></section></div></div></section></div></div></div><footer class="footer " role="navigation"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" name="facebook" role="link" title="Facebook" class="social-icons__icon facebook" href="https://www.facebook.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="twitter" role="link" title="Twitter" class="social-icons__icon twitter" href="https://twitter.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="tumblr" role="link" title="Tumblr" class="social-icons__icon tumblr" href="https://nbctv.tumblr.com"></a></li><li><a rel="noreferrer noopener" target="_blank" name="pinterest" role="link" title="Pinterest" class="social-icons__icon pinterest" href="https://pinterest.com/nbctv"></a></li><li><a rel="noreferrer noopener" target="_blank" name="youtube" role="link" title="YouTube" class="social-icons__icon youtube" href="https://www.youtube.com/nbc"></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/exclusives/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?brandA=NBC_Entertainment&amp;intake=NBC_Entertainment">Privacy</a></li><li><a href="/general/pages/terms" target="">Terms - Updated</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcinsiders.com/">Viewer Panel</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=NBC_Entertainment&amp;intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2020<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="/generetic/scripts/nbcd_appmeasurement_2_11.js" async=""></script></div>
        <script async src=/generetic/generated/chunks/54.0918c0f0c53405172379.js></script>
<script async src=/generetic/generated/generetic.62f6c6af61517c17af7f.js></script>
<script async src=/generetic/generated/chunks/0.b348016ecf06f03a71fb.js></script>
<script async src=/generetic/generated/chunks/1.88738998d71df07e6deb.js></script>
<script async src=/generetic/generated/chunks/5.0db04966e888eee4a4d4.js></script>
<script async src=/generetic/generated/chunks/13.77b2228189138c7472a4.js></script>
<script async src=/generetic/generated/chunks/48.83bd05fe57a1785075db.js></script>
      </body>
    </html>