<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-personalization="true" data-params='{"name":"access/video/sister-wives-star-christine-brown-says-polygamy-is-not-for-me-anymore-after-kody-brown-split/ACCN004485741","type":"VIDEO","variables":{"nbcAffiliateName":"wrc","telemundoAffiliateName":"wzdc","nationalBroadcastType":"eastCoast","timeZone":"America/New_York"}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/49.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.ae458f608b6ead4c2ea2.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.3946de2fc679bade609a.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.db3d1295eaf1d625a140.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.4edd4ba65f288c0fc7ed.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/8.bd14cc5108ab5d977d89.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.ff5dc0ec9958b6bcbb8d.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/5.dbf70fe9bc87a41daa9e.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/43.4f8f6ad844d3a70a661e.js" />
        <link rel="stylesheet" href=/generetic/generated/49.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.3946de2fc679bade609a.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProExtraLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Access Hollywood Highlight: &#x27;Sister Wives&#x27; Star Christine Brown Says &#x27;Polygamy Is Not For Me Anymore&#x27; After Kody Brown Split - NBC.com</title><meta name="description" content="Watch Access Hollywood highlight &#x27;&#x27;Sister Wives&#x27; Star Christine Brown Says &#x27;Polygamy Is Not For Me Anymore&#x27; After Kody Brown Split&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch Access Hollywood Highlight: &#x27;Sister Wives&#x27; Star Christine Brown Says &#x27;Polygamy Is Not For Me Anymore&#x27; After Kody Brown Split - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Access Hollywood highlight &#x27;&#x27;Sister Wives&#x27; Star Christine Brown Says &#x27;Polygamy Is Not For Me Anymore&#x27; After Kody Brown Split&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/8/27/SISTERWIVESCHRISTINEBROWNMONOGAMYTHUMB.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch Access Hollywood Highlight: &#x27;Sister Wives&#x27; Star Christine Brown Says &#x27;Polygamy Is Not For Me Anymore&#x27; After Kody Brown Split - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/8/27/SISTERWIVESCHRISTINEBROWNMONOGAMYTHUMB.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Access Hollywood highlight &#x27;&#x27;Sister Wives&#x27; Star Christine Brown Says &#x27;Polygamy Is Not For Me Anymore&#x27; After Kody Brown Split&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/ACCN004485741" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/ACCN004485741" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/ACCN004485741" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/sister-wives-star-christine-brown-says-polygamy-is-not-for-me-anymore-after-kody-brown-split/ACCN004485741" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2FACCN004485741%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2FACCN004485741%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Mario Lopez" data-reactroot=""/><meta property="video:actor" content="Kit Hoover" data-reactroot=""/><meta property="video:actor" content="Scott Evans" data-reactroot=""/><meta property="video:actor" content="Zuri Hall" data-reactroot=""/><meta property="video:duration" content="190" data-reactroot=""/><meta property="video:series" content="Access Hollywood" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2022-08-25" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"ACCN004485741","@type":"TVClip","name":"'Sister Wives' Star Christine Brown Says 'Polygamy Is Not For Me Anymore' After Kody Brown Split","description":"\"Sister Wives\" star Christine Brown is happy living the solo life. The 50-year-old reality star spoke with people in an exclusive interview and explained all the reasons why she's no longer interested in living a polygamous lifestyle. Last November, Christine announced on her Instagram that she was ending her spiritual marriage to husband Kody Brown. Now almost one year later, Christine revealed to People that she will be a monogamist from here on out.","video":{"@type":"VideoObject","name":"'Sister Wives' Star Christine Brown Says 'Polygamy Is Not For Me Anymore' After Kody Brown Split","description":"\"Sister Wives\" star Christine Brown is happy living the solo life. The 50-year-old reality star spoke with people in an exclusive interview and explained all the reasons why she's no longer interested in living a polygamous lifestyle. Last November, Christine announced on her Instagram that she was ending her spiritual marriage to husband Kody Brown. Now almost one year later, Christine revealed to People that she will be a monogamist from here on out.","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/ACCN004485741?fwsitesection=nbc_video_vod_embed","uploadDate":"2022-08-25T20:30:08.000Z","thumbnailUrl":"https://img.nbc.com/sites/nbcunbc/files/images/2022/8/27/SISTERWIVESCHRISTINEBROWNMONOGAMYTHUMB.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/access/video/sister-wives-star-christine-brown-says-polygamy-is-not-for-me-anymore-after-kody-brown-split/ACCN004485741","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/access/video/sister-wives-star-christine-brown-says-polygamy-is-not-for-me-anymore-after-kody-brown-split/ACCN004485741","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]}],"URL":"/access/video/sister-wives-star-christine-brown-says-polygamy-is-not-for-me-anymore-after-kody-brown-split/ACCN004485741"},"partOfSeries":{"@type":"TVSeries","name":"Access Hollywood","sameAs":null,"url":"https://www.nbc.com/access","description":"Access Hollywood - Watch video on NBC.com and the NBC App. The Access Hollywood team covers the hottest stories in entertainment."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"2022"}}</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/sister-wives-star-christine-brown-says-polygamy-is-not-for-me-anymore-after-kody-brown-split/ACCN004485741" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/sister-wives-star-christine-brown-says-polygamy-is-not-for-me-anymore-after-kody-brown-split/ACCN004485741" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/sister-wives-star-christine-brown-says-polygamy-is-not-for-me-anymore-after-kody-brown-split/ACCN004485741" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/sister-wives-star-christine-brown-says-polygamy-is-not-for-me-anymore-after-kody-brown-split/ACCN004485741" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/sister-wives-star-christine-brown-says-polygamy-is-not-for-me-anymore-after-kody-brown-split/ACCN004485741?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><link rel="manifest" href="/generetic/manifest.json" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65ctijcohwy2p4c2a-f-de656e985-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2ee27d90","ak.r":40758,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":58064,"ak.gh":"104.78.78.28","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1666179252","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==nSub3SiCFBqXBqxty+6oCGQ5jc6abCTnJJprdkmNOsNUDojt890kdlAUXU5fWolVgEvgvExVz2ZDv3b3ktrdl3nrZfTYiYFjubW8NcA8va027MbkNtLVi1mhEyEU37Rnsd4J/aRvOgqCgEe5RXu8u67FvgnuL+mRwayP7I1Wu1gj2n5MGH2uFSVe0tUtd0VceooMZPgIALoYcjsfJnE1CH63hSVBaRctuaHfgxZqZp1xFqwS0cj+Mn/I/Rx+E+ghN2g6wiskWw+dYDXZCs0iYFinDigaxYQ3wzgVivA3hURg8iV5ZRr4tsaYPNEp0yNM7ZPgoO6BBxSBCJDkV75bpBW4gTF5Nar2V43mbufa0DuFqbHn5iz7Xs2RM1WfU4Zs+Swist2x/Rx2MhskMozrQkcDiJHJV11inPKEDjVm+pg=","ak.pv":"481","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main response-app__main__favorites--undefined"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>&#x27;Sister Wives&#x27; Star Christine Brown Says &#x27;Polygamy Is Not For Me Anymore&#x27; After Kody Brown Split</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>08/25/22</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#cc0029">Details<img src="/generetic/images/icons/icons-dropdown-arrow.png" role="presentation" class="video-meta__expand__icon"/></span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details" style="max-height:0px"><p class="video-meta__description">&quot;Sister Wives&quot; star Christine Brown is happy living the solo life. The 50-year-old reality star spoke with people in an exclusive interview and explained all the reasons why she&#x27;s no longer interested in living a polygamous lifestyle. Last November, Christine announced on her Instagram that she was ending her spiritual marriage to husband Kody Brown. Now almost one year later, Christine revealed to People that she will be a monogamist from here on out.</p><div class="video-meta__info"><span class="video-meta__rating">NR</span><span class="video-meta__show-type">Celebrity and Gossip</span> <span class="video-meta__show-air-type">Daytime</span> <span class="video-meta__type">Highlight</span> </div><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Mario  Lopez</span><span class="video-meta__appearing-credit">Kit  Hoover</span><span class="video-meta__appearing-credit">Scott  Evans</span><span class="video-meta__appearing-credit">Zuri  Hall</span></div><div class="video-meta__cta"><a class="button-link button-link--hollow" style="font-size:1rem" href="/access">Go to show page</a></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2008%2F25%2F22%20from%20Access%20Hollywood%20on%20NBC.com&amp;url=" tabindex="-1"></a></div><div class="video-meta__tags">Tags: christine brown, sister wives, kody brown, family, mormón, polygamy, Monogamy, Reality Star, lifestyle, news</div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-most-recent"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-most-recent" data-index="0" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-excerpt" data-index="1" tabindex="0"><span class="filter-select__link">Excerpt</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-highlight" data-index="2" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-interview" data-index="3" tabindex="0"><span class="filter-select__link">Interview</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-sneak-peek" data-index="4" tabindex="0"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-web-exclusive" data-index="5" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul role="list" class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="Access Hollywood, Bindi Irwin Shares Adorable Failed Selfie With Grace Warrior &amp; Chandler Powell, Clip, Aired on 10/18/22" href="/access/video/bindi-irwin-shares-adorable-failed-selfie-with-grace-warrior-chandler-powell/ACCN027781508"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN027781508"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bindi Irwin Shares Adorable Failed Selfie With Grace Warrior &amp; Chandler Powell</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="Access Hollywood, Kelly Ripa Has A Surprising Reaction To Kathie Lee Gifford Saying She Won’t Read Her Book, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/kelly-ripa-has-a-surprising-reaction-to-kathie-lee-gifford-saying-she-wont-read-her-book/ACCN022149893"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN022149893"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Ripa Has A Surprising Reaction To Kathie Lee Gifford Saying She Won’t Read Her Book</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="Access Hollywood, Gwyneth Paltrow Feels Like She ‘Let Everyone Down’ After Chris Martin Divorce, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/gwyneth-paltrow-feels-like-she-let-everyone-down-after-chris-martin-divorce/ACCN006277613"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN006277613"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gwyneth Paltrow Feels Like She ‘Let Everyone Down’ After Chris Martin Divorce</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="Access Hollywood, Emma Watson Reveals She &amp; &#x27;Soulmate&#x27; Tom Felton &#x27;Loved Each Other In A Special Way&#x27; In His Memoir, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/emma-watson-reveals-she-soulmate-tom-felton-loved-each-other-in-a-special-way-in-his-memoir/ACCN002693791"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN002693791"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emma Watson Reveals She &amp; &#x27;Soulmate&#x27; Tom Felton &#x27;Loved Each Other In A Special Way&#x27; In His Memoir</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="Access Hollywood, Dorinda Medley Squashed Feud With Vicki Gunvalson Following ‘Ultimate Girls Trip’ Fights, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/dorinda-medley-squashed-feud-with-vicki-gunvalson-following-ultimate-girls-trip-fights/ACCN998597618"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN998597618"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dorinda Medley Squashed Feud With Vicki Gunvalson Following ‘Ultimate Girls Trip’ Fights</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="Access Hollywood, Issa Rae Jokes That Usher Serenading Her Was A &#x27;Dream And A Nightmare&#x27;, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/issa-rae-jokes-that-usher-serenading-her-was-a-dream-and-a-nightmare/ACCN992965615"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN992965615"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Issa Rae Jokes That Usher Serenading Her Was A &#x27;Dream And A Nightmare&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="Access Hollywood, Meredith Marks &amp; Heather Gay React To Claims Jen Shah Attempted To Crash BravoCon, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/meredith-marks-heather-gay-react-to-claims-jen-shah-attempted-to-crash-bravocon/ACCN989893916"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN989893916"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meredith Marks &amp; Heather Gay React To Claims Jen Shah Attempted To Crash BravoCon</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="Access Hollywood, Julia Roberts &amp; George Clooney Bring The Fashion &amp; Fun At &#x27;Ticket To Paradise&#x27; Premiere, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/julia-roberts-george-clooney-bring-the-fashion-fun-at-ticket-to-paradise-premiere/ACCN983237605"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN983237605"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Julia Roberts &amp; George Clooney Bring The Fashion &amp; Fun At &#x27;Ticket To Paradise&#x27; Premiere</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="Access Hollywood, Anne Hathaway Reveals She Has Spoken To Anna Wintour About Iconic &#x27;Devil Wears Prada&#x27; Film, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/anne-hathaway-reveals-she-has-spoken-to-anna-wintour-about-iconic-devil-wears-prada-film/ACCN981189922"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN981189922"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anne Hathaway Reveals She Has Spoken To Anna Wintour About Iconic &#x27;Devil Wears Prada&#x27; Film</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="Access Hollywood, Meghan Markle Reveals The Real Reason Why She Quit &#x27;Deal Or No Deal&#x27;, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/meghan-markle-reveals-the-real-reason-why-she-quit-deal-or-no-deal/ACCN980165723"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN980165723"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Reveals The Real Reason Why She Quit &#x27;Deal Or No Deal&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="Access Hollywood, James Corden &#x27;Apologized Profusely&#x27; After Being Banned From NYC Restaurant, Owner Says, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/james-corden-apologized-profusely-after-being-banned-from-nyc-restaurant-owner-says/ACCN967365988"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN967365988"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">James Corden &#x27;Apologized Profusely&#x27; After Being Banned From NYC Restaurant, Owner Says</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="Access Hollywood, Sydney Sweeney On Starring In New ‘Barbarella’ Film: ‘I’m Hoping That I Can Fill Those Shoes’, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/sydney-sweeney-on-starring-in-new-barbarella-film-im-hoping-that-i-can-fill-those-shoes/ACCN956613897"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN956613897"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sydney Sweeney On Starring In New ‘Barbarella’ Film: ‘I’m Hoping That I Can Fill Those Shoes’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="Access Hollywood, Kanye West Stands By Anti-Semitic Remarks &amp; Blames His Political Stance For Family Problems, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/kanye-west-stands-by-anti-semitic-remarks-blames-his-political-stance-for-family-problems/ACCN955077927"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN955077927"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kanye West Stands By Anti-Semitic Remarks &amp; Blames His Political Stance For Family Problems</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="Access Hollywood, Selma Blair Leaves &#x27;Dancing With The Stars&#x27; Due To Her Health: &#x27;I Pushed As Far As I Could&#x27;, Clip, Aired on 10/18/22" tabindex="-1" href="/access/video/selma-blair-leaves-dancing-with-the-stars-due-to-her-health-i-pushed-as-far-as-i-could/ACCN954053621"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN954053621"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Selma Blair Leaves &#x27;Dancing With The Stars&#x27; Due To Her Health: &#x27;I Pushed As Far As I Could&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/18/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="Access Hollywood, George Clooney Jokes He ‘Lacked Skill’ To Star Alongside Julia Roberts In 1988’s ‘Mystic Pizza’, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/george-clooney-jokes-he-lacked-skill-to-star-alongside-julia-roberts-in-1988s-mystic-pizza/ACCN905925870"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN905925870"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">George Clooney Jokes He ‘Lacked Skill’ To Star Alongside Julia Roberts In 1988’s ‘Mystic Pizza’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="Access Hollywood, Sylvester Stallone And Jennifer Flavin Have ‘Moved Past’ Issues After Calling Off Divorce (Report), Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/sylvester-stallone-and-jennifer-flavin-have-moved-past-issues-after-calling-off-divorce-report/ACCN897221972"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN897221972"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sylvester Stallone And Jennifer Flavin Have ‘Moved Past’ Issues After Calling Off Divorce (Report)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="Access Hollywood, Mariska Hargitay’s Empathy &amp; Compassion Became A Pillar For Her ‘Law &amp; Order: SVU’ Role (Exclusive), Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/mariska-hargitays-empathy-compassion-became-a-pillar-for-her-law-order-svu-role-exclusive/ACCN897733509"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN897733509"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mariska Hargitay’s Empathy &amp; Compassion Became A Pillar For Her ‘Law &amp; Order: SVU’ Role (Exclusive)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="Access Hollywood, Kourtney Kardashian &amp; Travis Barker Celebrate 1st Engagement Anniversary In Sweet Post, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/kourtney-kardashian-travis-barker-celebrate-1st-engagement-anniversary-in-sweet-post/ACCN885957705"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN885957705"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kourtney Kardashian &amp; Travis Barker Celebrate 1st Engagement Anniversary In Sweet Post</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="Access Hollywood, Jason Sudeikis &amp; Olivia Wilde Slam Former Nanny’s ‘False &amp; Scurrilous’ Allegations, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/jason-sudeikis-olivia-wilde-slam-former-nannys-false-scurrilous-allegations/ACCN882885699"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN882885699"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jason Sudeikis &amp; Olivia Wilde Slam Former Nanny’s ‘False &amp; Scurrilous’ Allegations</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="Access Hollywood, JoJo Siwa &amp; Stephen ‘tWitch’ Boss Share Love For The 2022 Industry Dance Awards, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/jojo-siwa-stephen-twitch-boss-share-love-for-the-2022-industry-dance-awards/ACCN878789568"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN878789568"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">JoJo Siwa &amp; Stephen ‘tWitch’ Boss Share Love For The 2022 Industry Dance Awards</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="Access Hollywood, Drew Barrymore Admits She Doesn&#x27;t Need Sex, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/drew-barrymore-admits-she-doesnt-need-sex/ACCN876741515"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN876741515"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Drew Barrymore Admits She Doesn&#x27;t Need Sex</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="Access Hollywood, Adele Stuns With Rich Paul On Date Night With Kevin Hart And Wife Eniko, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/adele-stuns-with-rich-paul-on-date-night-with-kevin-hart-and-wife-eniko/ACCN872645908"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN872645908"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Adele Stuns With Rich Paul On Date Night With Kevin Hart And Wife Eniko</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="Access Hollywood, Prince George, Princess Charlotte &amp; Prince Louis Love ‘Cycling Around’ Their Windsor Estate, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/prince-george-princess-charlotte-prince-louis-love-cycling-around-their-windsor-estate/ACCN871109733"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN871109733"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince George, Princess Charlotte &amp; Prince Louis Love ‘Cycling Around’ Their Windsor Estate</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="Access Hollywood, Derek Hough &amp; Hayley Erbert Reveal Share That Wedding Planning Is Underway, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/derek-hough-hayley-erbert-reveal-share-that-wedding-planning-is-underway/ACCN864965550"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN864965550"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Derek Hough &amp; Hayley Erbert Reveal Share That Wedding Planning Is Underway</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="Access Hollywood, JoJo Siwa Reacts To Jenna Dewan Sharing Her ‘Gay Awakening’ Video: ‘She’s A Legend’, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/jojo-siwa-reacts-to-jenna-dewan-sharing-her-gay-awakening-video-shes-a-legend/ACCN861381822"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN861381822"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">JoJo Siwa Reacts To Jenna Dewan Sharing Her ‘Gay Awakening’ Video: ‘She’s A Legend’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="Access Hollywood, Jill Zarin Claims Tamra Judge Was Going To Ambush Vicki Gunvalson With &#x27;RHOC&#x27; Announcement, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/jill-zarin-claims-tamra-judge-was-going-to-ambush-vicki-gunvalson-with-rhoc-announcement/ACCN858821792"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN858821792"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jill Zarin Claims Tamra Judge Was Going To Ambush Vicki Gunvalson With &#x27;RHOC&#x27; Announcement</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="Access Hollywood, Paige DeSorbo Reveals Where She Stands With Craig Conover&#x27;s Ex Naomie Olindo, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/paige-desorbo-reveals-where-she-stands-with-craig-conovers-ex-naomie-olindo/ACCN856261574"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN856261574"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paige DeSorbo Reveals Where She Stands With Craig Conover&#x27;s Ex Naomie Olindo</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="Access Hollywood, Garcelle Beauvais Reveals If Julia Roberts Has Set Her Up Yet After Offering To Play Matchmaker, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/garcelle-beauvais-reveals-if-julia-roberts-has-set-her-up-yet-after-offering-to-play-matchmaker/ACCN851653525"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN851653525"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Garcelle Beauvais Reveals If Julia Roberts Has Set Her Up Yet After Offering To Play Matchmaker</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="Access Hollywood, Emma Corrin Believes Princess Diana Was &#x27;So Queer&#x27; In &#x27;Many Ways&#x27;, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/emma-corrin-believes-princess-diana-was-so-queer-in-many-ways/ACCN852165892"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN852165892"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emma Corrin Believes Princess Diana Was &#x27;So Queer&#x27; In &#x27;Many Ways&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="Access Hollywood, Rebel Wilson Sparks Engagement Rumors By Wearing Diamond Ring At Academy Museum Gala, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/rebel-wilson-sparks-engagement-rumors-by-wearing-diamond-ring-at-academy-museum-gala/ACCN845509721"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN845509721"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rebel Wilson Sparks Engagement Rumors By Wearing Diamond Ring At Academy Museum Gala</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="Access Hollywood, Russell Crowe Steps Out With 31-Year-Old Girlfriend Britney Theriot For Red Carpet Debut, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/russell-crowe-steps-out-with-31-year-old-girlfriend-britney-theriot-for-red-carpet-debut/ACCN842949832"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN842949832"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Russell Crowe Steps Out With 31-Year-Old Girlfriend Britney Theriot For Red Carpet Debut</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="Access Hollywood, Prince Harry &amp; Meghan Markle Spotted In Photo Of Queen Consort Camilla Posing With Paddington Bears, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/prince-harry-meghan-markle-spotted-in-photo-of-queen-consort-camilla-posing-with-paddington-bears/ACCN835269635"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN835269635"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry &amp; Meghan Markle Spotted In Photo Of Queen Consort Camilla Posing With Paddington Bears</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="Access Hollywood, Brian Austin Green Shares Photo of Sharna Burgess &amp; His Kids To Celebrate Anniversary, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/brian-austin-green-shares-photo-of-sharna-burgess-his-kids-to-celebrate-anniversary/ACCN826565576"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN826565576"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brian Austin Green Shares Photo of Sharna Burgess &amp; His Kids To Celebrate Anniversary</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="Access Hollywood, Andy Cohen Reveals New Cast Of &#x27;The Real Housewives of New York City&#x27; Reboot, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/andy-cohen-reveals-new-cast-of-the-real-housewives-of-new-york-city-reboot/ACCN825541775"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN825541775"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andy Cohen Reveals New Cast Of &#x27;The Real Housewives of New York City&#x27; Reboot</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="Access Hollywood, Kelly Ripa &amp; Mark Consuelos Celebrate Son Joaquin As His Wrestling Team Is Recognized For Big Win, Clip, Aired on 10/17/22" tabindex="-1" href="/access/video/kelly-ripa-mark-consuelos-celebrate-son-joaquin-as-his-wrestling-team-is-recognized-for-big-win/ACCN810181652"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN810181652"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Ripa &amp; Mark Consuelos Celebrate Son Joaquin As His Wrestling Team Is Recognized For Big Win</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/17/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="Access Hollywood, Bruce Willis Bonds With His &amp; Wife Emma Heming&#x27;s Daughters In Video Of Their Family&#x27;s &#x27;Magic&#x27; Summer, Clip, Aired on 10/16/22" tabindex="-1" href="/access/video/bruce-willis-bonds-with-his-wife-emma-hemings-daughters-in-video-of-their-familys-magic-summer/ACCN800965906"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN800965906"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bruce Willis Bonds With His &amp; Wife Emma Heming&#x27;s Daughters In Video Of Their Family&#x27;s &#x27;Magic&#x27; Summer</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="Access Hollywood, Selena Gomez &amp; Hailey Bieber Smile &amp; Hug In First Photos Together At 2022 Academy Museum Gala, Clip, Aired on 10/16/22" tabindex="-1" href="/access/video/selena-gomez-hailey-bieber-smile-hug-in-first-photos-together-at-2022-academy-museum-gala/ACCN791237819"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN791237819"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Selena Gomez &amp; Hailey Bieber Smile &amp; Hug In First Photos Together At 2022 Academy Museum Gala</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="Access Hollywood, Amal Clooney &amp; George Clooney Hold Hands On Glam Night Out At Star-Studded 2022 Academy Museum Gala, Clip, Aired on 10/16/22" tabindex="-1" href="/access/video/amal-clooney-george-clooney-hold-hands-on-glam-night-out-at-star-studded-2022-academy-museum-gala/ACCN781509999"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN781509999"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amal Clooney &amp; George Clooney Hold Hands On Glam Night Out At Star-Studded 2022 Academy Museum Gala</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="Access Hollywood, Heather Dubrow Reveals How Filming &#x27;RHOC&#x27; Went With Tamra Judge: &#x27;We Hit Bumps Along The Way&#x27;, Clip, Aired on 10/16/22" tabindex="-1" href="/access/video/heather-dubrow-reveals-how-filming-rhoc-went-with-tamra-judge-we-hit-bumps-along-the-way/ACCN776901756"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN776901756"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Heather Dubrow Reveals How Filming &#x27;RHOC&#x27; Went With Tamra Judge: &#x27;We Hit Bumps Along The Way&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="Access Hollywood, Emily Simpson &amp; Gina Kirschenheiter Share If They Believe Tamra Judge&#x27;s Return Saved &#x27;RHOC&#x27;: &#x27;We Kept It Afloat&#x27;, Clip, Aired on 10/16/22" tabindex="-1" href="/access/video/emily-simpson-gina-kirschenheiter-share-if-they-believe-tamra-judges-return-saved-rhoc-we-kept-it/ACCN776389644"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN776389644"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emily Simpson &amp; Gina Kirschenheiter Share If They Believe Tamra Judge&#x27;s Return Saved &#x27;RHOC&#x27;: &#x27;We Kept It Afloat&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="Access Hollywood, Kandi Burruss On Making History Becoming Longest-Running Real Housewife: &#x27;I Like Winning&#x27;, Clip, Aired on 10/16/22" tabindex="-1" href="/access/video/kandi-burruss-on-making-history-becoming-longest-running-real-housewife-i-like-winning/ACCN775877756"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN775877756"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kandi Burruss On Making History Becoming Longest-Running Real Housewife: &#x27;I Like Winning&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="Access Hollywood, &#x27;RHOP&#x27;: Candiace Dillard Addresses Gizelle Bryant&#x27;s Claims That Her Husband Hit On Her, Clip, Aired on 10/16/22" tabindex="-1" href="/access/video/rhop-candiace-dillard-addresses-gizelle-bryants-claims-that-her-husband-hit-on-her/ACCN777413673"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN777413673"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;RHOP&#x27;: Candiace Dillard Addresses Gizelle Bryant&#x27;s Claims That Her Husband Hit On Her</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="Access Hollywood, Marlo Hampton &amp; Sanya Richards-Ross Say Filming &#x27;RHOA&#x27; Has Been A &#x27;Doozy&#x27;: &#x27;We&#x27;re Coming In Hot&#x27;, Clip, Aired on 10/16/22" tabindex="-1" href="/access/video/marlo-hampton-sanya-richards-ross-say-filming-rhoa-has-been-a-doozy-were-coming-in-hot/ACCN769733585"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN769733585"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Marlo Hampton &amp; Sanya Richards-Ross Say Filming &#x27;RHOA&#x27; Has Been A &#x27;Doozy&#x27;: &#x27;We&#x27;re Coming In Hot&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/16/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="Access Hollywood, Behati Prinsloo Shares New Glimpse At Her Baby Bump Weeks After Adam Levine Scandal, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/behati-prinsloo-shares-new-glimpse-at-her-baby-bump-weeks-after-adam-levine-scandal/ACCN758981579"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN758981579"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Behati Prinsloo Shares New Glimpse At Her Baby Bump Weeks After Adam Levine Scandal</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="Access Hollywood, Shannon Beador Reacts To Tamra Judge Claiming She Saved ‘RHOC’, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/shannon-beador-reacts-to-tamra-judge-claiming-she-saved-rhoc/ACCN747717683"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN747717683"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shannon Beador Reacts To Tamra Judge Claiming She Saved ‘RHOC’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="Access Hollywood, Jackie Goldschneider Has ‘Worked Hard’ For Teresa Giudice Friendship Amid Melissa Gorga Drama, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/jackie-goldschneider-has-worked-hard-for-teresa-giudice-friendship-amid-melissa-gorga-drama/ACCN745669955"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN745669955"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jackie Goldschneider Has ‘Worked Hard’ For Teresa Giudice Friendship Amid Melissa Gorga Drama</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="Access Hollywood, Margaret Josephs Admits &#x27;RHONJ&#x27; Separation At BravoCon Is &#x27;Crazy&#x27;: &#x27;I Was Surprised&#x27;, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/margaret-josephs-admits-rhonj-separation-at-bravocon-is-crazy-i-was-surprised/ACCN746693655"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN746693655"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Margaret Josephs Admits &#x27;RHONJ&#x27; Separation At BravoCon Is &#x27;Crazy&#x27;: &#x27;I Was Surprised&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="Access Hollywood, Abigail Breslin Opens Up About Previous Abusive Relationship: &#x27;I Am Still Healing&#x27;, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/abigail-breslin-opens-up-about-previous-abusive-relationship-i-am-still-healing/ACCN745669764"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN745669764"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Abigail Breslin Opens Up About Previous Abusive Relationship: &#x27;I Am Still Healing&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="Access Hollywood, Larsa Pippen Plays Coy On Dating Rumors With Michael Jordan&#x27;s Son, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/larsa-pippen-plays-coy-on-dating-rumors-with-michael-jordans-son/ACCN744645993"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN744645993"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Larsa Pippen Plays Coy On Dating Rumors With Michael Jordan&#x27;s Son</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="Access Hollywood, Kenya Moore Reveals She Wants To Shoot Her Shot With ‘Below Deck’s’ Captain James, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/kenya-moore-reveals-she-wants-to-shoot-her-shot-with-below-decks-captain-james/ACCN743109520"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN743109520"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kenya Moore Reveals She Wants To Shoot Her Shot With ‘Below Deck’s’ Captain James</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="Access Hollywood, Melissa Gorga Didn&#x27;t Request Teresa Giudice To Be On Separate BravoCon Panel: &#x27;Not A Coward&#x27;, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/melissa-gorga-didnt-request-teresa-giudice-to-be-on-separate-bravocon-panel-not-a-coward/ACCN741573703"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN741573703"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Melissa Gorga Didn&#x27;t Request Teresa Giudice To Be On Separate BravoCon Panel: &#x27;Not A Coward&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="Access Hollywood, Jen Shah Tried To Crash BravoCon To Tell Everyone She’s Not Going To Jail, Tamra Judge Reveals, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/jen-shah-tried-to-crash-bravocon-to-tell-everyone-shes-not-going-to-jail-tamra-judge-reveals/ACCN740037907"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN740037907"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jen Shah Tried To Crash BravoCon To Tell Everyone She’s Not Going To Jail, Tamra Judge Reveals</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="Access Hollywood, Taylor Armstrong Reveals &#x27;Interesting&#x27; Part Of Joining &#x27;RHOC&#x27; Cast After &#x27;RHOBH&#x27;, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/taylor-armstrong-reveals-interesting-part-of-joining-rhoc-cast-after-rhobh/ACCN739013556"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN739013556"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taylor Armstrong Reveals &#x27;Interesting&#x27; Part Of Joining &#x27;RHOC&#x27; Cast After &#x27;RHOBH&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="Access Hollywood, Brandi Glanville Says Lisa Rinna Is &#x27;Not A Liar&#x27; Amid Kathy Hilton Feud, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/brandi-glanville-says-lisa-rinna-is-not-a-liar-amid-kathy-hilton-feud/ACCN737477653"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN737477653"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brandi Glanville Says Lisa Rinna Is &#x27;Not A Liar&#x27; Amid Kathy Hilton Feud</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="Access Hollywood, Jennifer Aydin Addresses RHONJ Cast Separation At BravoCon Amid Teresa Giudice &amp; Joe Gorga Feud, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/jennifer-aydin-addresses-rhonj-cast-separation-at-bravocon-amid-teresa-giudice-joe-gorga-feud/ACCN734917951"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN734917951"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Aydin Addresses RHONJ Cast Separation At BravoCon Amid Teresa Giudice &amp; Joe Gorga Feud</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="Access Hollywood, Teresa Giudice Says It’s Painful To See Joe and Melissa Gorga at BravoCon Amid Their Family Feud, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/teresa-giudice-says-its-painful-to-see-joe-and-melissa-gorga-at-bravocon-amid-their-family-feud/ACCN735941651"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN735941651"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Teresa Giudice Says It’s Painful To See Joe and Melissa Gorga at BravoCon Amid Their Family Feud</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="Access Hollywood, Lala Kent Admits She Should Have Listened To 50 Cent About Ex Randall Emmett, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/lala-kent-admits-she-should-have-listened-to-50-cent-about-ex-randall-emmett/ACCN734405892"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN734405892"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lala Kent Admits She Should Have Listened To 50 Cent About Ex Randall Emmett</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="Access Hollywood, Dolores Cantania Calls Teresa Giudice &amp; Joe Gorga Feud Heartbreaking: ‘This May Not Be The End’, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/dolores-cantania-calls-teresa-giudice-joe-gorga-feud-heartbreaking-this-may-not-be-the-end/ACCN732869825"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN732869825"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dolores Cantania Calls Teresa Giudice &amp; Joe Gorga Feud Heartbreaking: ‘This May Not Be The End’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="Access Hollywood, Raquel Leviss &#x27;Could See&#x27; Herself Dating Tom Schwartz, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/raquel-leviss-could-see-herself-dating-tom-schwartz/ACCN732357711"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN732357711"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Raquel Leviss &#x27;Could See&#x27; Herself Dating Tom Schwartz</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="Access Hollywood, Tom Schwartz Sets The Record Straight On Raquel Leviss Rumors Amid Kate Maloney Divorce, Clip, Aired on 10/15/22" tabindex="-1" href="/access/video/tom-schwartz-sets-the-record-straight-on-raquel-leviss-rumors-amid-kate-maloney-divorce/ACCN732357568"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN732357568"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tom Schwartz Sets The Record Straight On Raquel Leviss Rumors Amid Kate Maloney Divorce</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="Access Hollywood, Kyle Richards Was ‘Really Bothered’ That Lisa Rinna Got Booed At BravoCon: ‘It Didn’t Feel Good’, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/kyle-richards-was-really-bothered-that-lisa-rinna-got-booed-at-bravocon-it-didnt-feel-good/ACCN707781868"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN707781868"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kyle Richards Was ‘Really Bothered’ That Lisa Rinna Got Booed At BravoCon: ‘It Didn’t Feel Good’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="Access Hollywood, Andy Cohen Weighs In On Meghan Markle Taking On Lisa Rinna If She Joined ‘RHOBH’ (Exclusive), Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/andy-cohen-weighs-in-on-meghan-markle-taking-on-lisa-rinna-if-she-joined-rhobh-exclusive/ACCN707781599"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN707781599"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andy Cohen Weighs In On Meghan Markle Taking On Lisa Rinna If She Joined ‘RHOBH’ (Exclusive)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="Access Hollywood, Heather Dubrow Reacts To Terry Dubrow Cheating Rumors: ‘Success Breeds Contempt’, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/heather-dubrow-reacts-to-terry-dubrow-cheating-rumors-success-breeds-contempt/ACCN706757708"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN706757708"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Heather Dubrow Reacts To Terry Dubrow Cheating Rumors: ‘Success Breeds Contempt’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="Access Hollywood, Cynthia Bailey Shares Outlook After Mike Hill Split: I&#x27;m &#x27;Gonna Keep Going Until I Get It Right&#x27;, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/cynthia-bailey-shares-outlook-after-mike-hill-split-im-gonna-keep-going-until-i-get-it-right/ACCN704709557"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN704709557"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cynthia Bailey Shares Outlook After Mike Hill Split: I&#x27;m &#x27;Gonna Keep Going Until I Get It Right&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="Access Hollywood, Melissa Gorga &amp; Joe Gorga Address Teresa Giudice Rift: ‘It’s Sad, We’re A Family’, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/melissa-gorga-joe-gorga-address-teresa-giudice-rift-its-sad-were-a-family/ACCN704709546"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN704709546"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Melissa Gorga &amp; Joe Gorga Address Teresa Giudice Rift: ‘It’s Sad, We’re A Family’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="Access Hollywood, Chris Hemsworth Flexes His Muscles During An Outdoor Bath With His Sons In Funny Family Photos, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/chris-hemsworth-flexes-his-muscles-during-an-outdoor-bath-with-his-sons-in-funny-family-photos/ACCN703173913"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN703173913"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Hemsworth Flexes His Muscles During An Outdoor Bath With His Sons In Funny Family Photos</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="Access Hollywood, ‘Real Housewives Of Potomac’ Star Ashley Darby Opens Up About Divorcing Michael Darby, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/real-housewives-of-potomac-star-ashley-darby-opens-up-about-divorcing-michael-darby/ACCN701637923"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN701637923"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘Real Housewives Of Potomac’ Star Ashley Darby Opens Up About Divorcing Michael Darby</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="Access Hollywood, Behati Prinsloo Shares Cryptic Post In Social Media Return After Adam Levine Cheating Allegations, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/behati-prinsloo-shares-cryptic-post-in-social-media-return-after-adam-levine-cheating-allegations/ACCN700613697"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN700613697"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Behati Prinsloo Shares Cryptic Post In Social Media Return After Adam Levine Cheating Allegations</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="Access Hollywood, Rihanna Sizzles in Lingerie In Sultry New Savage x Fenty Fashion Show Announcement Video, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/rihanna-sizzles-in-lingerie-in-sultry-new-savage-x-fenty-fashion-show-announcement-video/ACCN698053701"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN698053701"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rihanna Sizzles in Lingerie In Sultry New Savage x Fenty Fashion Show Announcement Video</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="Access Hollywood, Hoda Kotb Trusts Jenna Bush Hager &amp; Savannah Guthrie In Setting Her Up With A New Man, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/hoda-kotb-trusts-jenna-bush-hager-savannah-guthrie-in-setting-her-up-with-a-new-man/ACCN691397711"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN691397711"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hoda Kotb Trusts Jenna Bush Hager &amp; Savannah Guthrie In Setting Her Up With A New Man</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="Access Hollywood, Andy Cohen Crashes Caroline Manzo&#x27;s BravoCon Interview In Fun Moment, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/andy-cohen-crashes-caroline-manzos-bravocon-interview-in-fun-moment/ACCN688837917"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN688837917"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andy Cohen Crashes Caroline Manzo&#x27;s BravoCon Interview In Fun Moment</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="Access Hollywood, Dorit Kemsley Reveals How She Supports Kyle Richards Amid Kathy Hilton &amp; Lisa Rinna Drama, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/dorit-kemsley-reveals-how-she-supports-kyle-richards-amid-kathy-hilton-lisa-rinna-drama/ACCN688325995"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN688325995"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dorit Kemsley Reveals How She Supports Kyle Richards Amid Kathy Hilton &amp; Lisa Rinna Drama</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="Access Hollywood, Johnny Depp Ditches Signature Goatee To Rock Clean-Shaven Look, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/johnny-depp-ditches-signature-goatee-to-rock-clean-shaven-look/ACCN688325799"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN688325799"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Johnny Depp Ditches Signature Goatee To Rock Clean-Shaven Look</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="Access Hollywood, Daniel Radcliffe, Emma Watson &amp; More ‘Harry Potter’ Stars Remember Robbie Coltrane, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/daniel-radcliffe-emma-watson-more-harry-potter-stars-remember-robbie-coltrane/ACCN686789883"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN686789883"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Daniel Radcliffe, Emma Watson &amp; More ‘Harry Potter’ Stars Remember Robbie Coltrane</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="Access Hollywood, Kate Hudson’s Mom Goldie Hawn Was At The Birth Of Her 3 Kids: &#x27;Unbelievably Emotional Experience’, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/kate-hudsons-mom-goldie-hawn-was-at-the-birth-of-her-3-kids-unbelievably-emotional-experience/ACCN687301716"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN687301716"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Hudson’s Mom Goldie Hawn Was At The Birth Of Her 3 Kids: &#x27;Unbelievably Emotional Experience’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="Access Hollywood, Madison LeCroy Reveals She Didn&#x27;t Invite &#x27;Southern Charm&#x27; Cast To Wedding, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/madison-lecroy-reveals-she-didnt-invite-southern-charm-cast-to-wedding/ACCN686277769"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN686277769"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Madison LeCroy Reveals She Didn&#x27;t Invite &#x27;Southern Charm&#x27; Cast To Wedding</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="Access Hollywood, Lisa Hochstein Says Her &#x27;Mind Is Still Blown&#x27; About How Split From Husband Lenny Hochstein Went Down, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/lisa-hochstein-says-her-mind-is-still-blown-about-how-split-from-husband-lenny-hochstein-went-down/ACCN685253987"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN685253987"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lisa Hochstein Says Her &#x27;Mind Is Still Blown&#x27; About How Split From Husband Lenny Hochstein Went Down</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="Access Hollywood, Erika Jayne Says She Has Her &#x27;Own Things To Say&#x27; About Lisa Rinna &amp; Kathy Hilton Drama, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/erika-jayne-says-she-has-her-own-things-to-say-about-lisa-rinna-kathy-hilton-drama/ACCN684229978"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN684229978"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Erika Jayne Says She Has Her &#x27;Own Things To Say&#x27; About Lisa Rinna &amp; Kathy Hilton Drama</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="Access Hollywood, Lisa Rinna Says Why Would Kathy Hilton Apologize If She ‘Didn’t Do It’, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/lisa-rinna-says-why-would-kathy-hilton-apologize-if-she-didnt-do-it/ACCN682181637"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN682181637"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lisa Rinna Says Why Would Kathy Hilton Apologize If She ‘Didn’t Do It’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="Access Hollywood, Ed Sheeran Remembers Queen Elizabeth And How She Inspired Him To Play Music, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/ed-sheeran-remembers-queen-elizabeth-and-how-she-inspired-him-to-play-music/ACCN674501745"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN674501745"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ed Sheeran Remembers Queen Elizabeth And How She Inspired Him To Play Music</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="Access Hollywood, Joe Gorga Reveals Moment Teresa Giudice &#x27;Planted The Seed&#x27; Starting Feud: &#x27;Didn&#x27;t Have To Do That&#x27;, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/joe-gorga-reveals-moment-teresa-giudice-planted-the-seed-starting-feud-didnt-have-to-do-that/ACCN673989635"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN673989635"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joe Gorga Reveals Moment Teresa Giudice &#x27;Planted The Seed&#x27; Starting Feud: &#x27;Didn&#x27;t Have To Do That&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="Access Hollywood, Gia Giudice Says Joe Gorga&#x27;s Parents Would Have Wanted Him To Be At Teresa Giudice&#x27;s Wedding, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/gia-giudice-says-joe-gorgas-parents-would-have-wanted-him-to-be-at-teresa-giudices-wedding/ACCN673989581"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN673989581"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gia Giudice Says Joe Gorga&#x27;s Parents Would Have Wanted Him To Be At Teresa Giudice&#x27;s Wedding</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="Access Hollywood, Sutton Stracke Reveals Where She Stands On Kathy Hilton Or Lisa Rinna&#x27;s &#x27;RHOBH&#x27; Feud, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/sutton-stracke-reveals-where-she-stands-on-kathy-hilton-or-lisa-rinnas-rhobh-feud/ACCN672453951"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN672453951"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sutton Stracke Reveals Where She Stands On Kathy Hilton Or Lisa Rinna&#x27;s &#x27;RHOBH&#x27; Feud</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="Access Hollywood, Garcelle Beauvais Admits Lisa Rinna ‘Probably’ Exaggerated Kathy Hilton Meltdown, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/garcelle-beauvais-admits-lisa-rinna-probably-exaggerated-kathy-hilton-meltdown/ACCN666821710"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN666821710"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Garcelle Beauvais Admits Lisa Rinna ‘Probably’ Exaggerated Kathy Hilton Meltdown</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="Access Hollywood, Crystal Kung Minkoff Says &#x27;RHOBH&#x27; Reunion Part 2 &#x27;Gets More Intense&#x27;: Part 1 &#x27;Was A Light&#x27; Version, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/crystal-kung-minkoff-says-rhobh-reunion-part-2-gets-more-intense-part-1-was-a-light-version/ACCN665285676"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN665285676"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Crystal Kung Minkoff Says &#x27;RHOBH&#x27; Reunion Part 2 &#x27;Gets More Intense&#x27;: Part 1 &#x27;Was A Light&#x27; Version</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="Access Hollywood, Andy Cohen Says He Has &#x27;No Plans&#x27; To Retire From Bravo: &#x27;Don&#x27;t Let The Gray Hair Fool Ya&#x27;, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/andy-cohen-says-he-has-no-plans-to-retire-from-bravo-dont-let-the-gray-hair-fool-ya/ACCN660677830"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN660677830"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andy Cohen Says He Has &#x27;No Plans&#x27; To Retire From Bravo: &#x27;Don&#x27;t Let The Gray Hair Fool Ya&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="Access Hollywood, Jennifer Lopez &amp; Ben Affleck Coordinate All-Black Outfits For First Red Carpet As Married Couple, Clip, Aired on 10/14/22" tabindex="-1" href="/access/video/jennifer-lopez-ben-affleck-coordinate-all-black-outfits-for-first-red-carpet-as-married-couple/ACCN656069782"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN656069782"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Lopez &amp; Ben Affleck Coordinate All-Black Outfits For First Red Carpet As Married Couple</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="Access Hollywood, Ant Anstead Defends Sharing Photos Of Son Hudson Amid Christina Hall Legal Battle, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/ant-anstead-defends-sharing-photos-of-son-hudson-amid-christina-hall-legal-battle/ACCN621253788"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN621253788"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ant Anstead Defends Sharing Photos Of Son Hudson Amid Christina Hall Legal Battle</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="Access Hollywood, Kate Middleton Wants To ‘Extend An Olive Branch’ To Meghan Markle On Upcoming Visit (Report), Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/kate-middleton-wants-to-extend-an-olive-branch-to-meghan-markle-on-upcoming-visit-report/ACCN618693807"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN618693807"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Wants To ‘Extend An Olive Branch’ To Meghan Markle On Upcoming Visit (Report)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="Access Hollywood, Kathy Hilton Knew What To Tell Lisa Rinna On ‘RHOBH’ Reunion: ‘You Want To Play, I’ll Play’, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/kathy-hilton-knew-what-to-tell-lisa-rinna-on-rhobh-reunion-you-want-to-play-ill-play/ACCN614085556"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN614085556"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kathy Hilton Knew What To Tell Lisa Rinna On ‘RHOBH’ Reunion: ‘You Want To Play, I’ll Play’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="Access Hollywood, Kate Middleton &amp; Prince William Will One Day Move Into Windsor Castle, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/kate-middleton-prince-william-will-one-day-move-into-windsor-castle/ACCN613061706"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN613061706"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton &amp; Prince William Will One Day Move Into Windsor Castle</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="Access Hollywood, Teresa Giudice Says Joe Gorga Still Hasn&#x27;t Called Since Admitting He Regretted Missing Her Wedding, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/teresa-giudice-says-joe-gorga-still-hasnt-called-since-admitting-he-regretted-missing-her-wedding/ACCN611525825"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN611525825"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Teresa Giudice Says Joe Gorga Still Hasn&#x27;t Called Since Admitting He Regretted Missing Her Wedding</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="Access Hollywood, Todd Chrisley &amp; Lindsie Chrisley Emotionally Reunite After Feud: ‘We Needed This Estrangement’, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/todd-chrisley-lindsie-chrisley-emotionally-reunite-after-feud-we-needed-this-estrangement/ACCN608965841"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN608965841"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Todd Chrisley &amp; Lindsie Chrisley Emotionally Reunite After Feud: ‘We Needed This Estrangement’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="Access Hollywood, Emma Thompson Looks Unrecognizable As Miss Trunchbull In New &#x27;Matilda The Musical&#x27; Trailer, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/emma-thompson-looks-unrecognizable-as-miss-trunchbull-in-new-matilda-the-musical-trailer/ACCN591558001"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN591558001"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emma Thompson Looks Unrecognizable As Miss Trunchbull In New &#x27;Matilda The Musical&#x27; Trailer</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="Access Hollywood, Olivia Wilde Slams Mom Shamers Claiming She ‘Abandoned’ Her Kids After Jason Sudeikis Split, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/olivia-wilde-slams-mom-shamers-claiming-she-abandoned-her-kids-after-jason-sudeikis-split/ACCN594117595"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN594117595"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Olivia Wilde Slams Mom Shamers Claiming She ‘Abandoned’ Her Kids After Jason Sudeikis Split</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="Access Hollywood, Carrie Underwood Says Balancing &#x27;Normal&#x27; Schedule For Kids &amp; Tour Can Be &#x27;Tricky&#x27;, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/carrie-underwood-says-balancing-normal-schedule-for-kids-tour-can-be-tricky/ACCN591557631"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN591557631"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carrie Underwood Says Balancing &#x27;Normal&#x27; Schedule For Kids &amp; Tour Can Be &#x27;Tricky&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="Access Hollywood, Kylie Jenner &amp; Hailey Bieber Dress As Witches With Green Body Paint For Early Halloween Fun, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/kylie-jenner-hailey-bieber-dress-as-witches-with-green-body-paint-for-early-halloween-fun/ACCN590533505"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN590533505"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kylie Jenner &amp; Hailey Bieber Dress As Witches With Green Body Paint For Early Halloween Fun</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="Access Hollywood, Emily Ratajkowski Shines In See-Through Fishnet Dress And Satin Lingerie, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/emily-ratajkowski-shines-in-see-through-fishnet-dress-and-satin-lingerie/ACCN587973843"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN587973843"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emily Ratajkowski Shines In See-Through Fishnet Dress And Satin Lingerie</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="Access Hollywood, Victoria Beckham Reveals Why She Removed Her David Beckham Tattoo, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/victoria-beckham-reveals-why-she-removed-her-david-beckham-tattoo/ACCN574149940"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN574149940"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Victoria Beckham Reveals Why She Removed Her David Beckham Tattoo</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="99" aria-label="Access Hollywood, Princess Kate Middleton Lovingly Puts Hand On Prince William&#x27;s Back In Rare Show Of Affection, Clip, Aired on 10/13/22" tabindex="-1" href="/access/video/princess-kate-middleton-lovingly-puts-hand-on-prince-williams-back-in-rare-show-of-affection/ACCN567493574"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN567493574"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Princess Kate Middleton Lovingly Puts Hand On Prince William&#x27;s Back In Rare Show Of Affection</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="shelf shelf--VideoTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-episodes">Episodes</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul role="list" class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-episodes"><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="0" aria-label="EXPIRING, Access Hollywood, Julia Roberts, Andy Cohen,  Jamie Foxx and more..., Season 27, Episode 26, Aired on 10/17/22" href="/access/video/julia-roberts-andy-cohen-jamie-foxx-and-more/9000288308"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000288308" data-index="0"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="0">S27 E26 | 10/17/22</div><div class="tile__secondaryTitle">Julia Roberts, Andy Cohen,  Jamie Foxx and more...</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="1" aria-label="EXPIRING, Access Hollywood, Jennifer Coolidge, Robbie Coltrane, Remi Bader  and more..., Season 27, Episode 25, Aired on 10/14/22" tabindex="-1" href="/access/video/jennifer-coolidge-robbie-coltrane-remi-bader-and-more/9000288307"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000288307" data-index="1"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="1">S27 E25 | 10/14/22</div><div class="tile__secondaryTitle">Jennifer Coolidge, Robbie Coltrane, Remi Bader  and more...</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="2" aria-label="EXPIRING, Access Hollywood, George Clooney &amp; Julia Roberts, Dwayne Johnson and more..., Season 27, Episode 24, Aired on 10/13/22" tabindex="-1" href="/access/video/george-clooney-julia-roberts-dwayne-johnson-and-more/9000290537"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000290537" data-index="2"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="2">S27 E24 | 10/13/22</div><div class="tile__secondaryTitle">George Clooney &amp; Julia Roberts, Dwayne Johnson and more...</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="3" aria-label="EXPIRING, Access Hollywood, Halle Berry &amp; Mark Wahlberg, Jay Shetty and more..., Season 27, Episode 23, Aired on 10/12/22" tabindex="-1" href="/access/video/halle-berry-mark-wahlberg-jay-shetty-and-more/9000290536"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000290536" data-index="3"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="3">S27 E23 | 10/12/22</div><div class="tile__secondaryTitle">Halle Berry &amp; Mark Wahlberg, Jay Shetty and more...</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a target="" rel="noreferrer noopener" href="https://together.nbcuni.com/advertise/?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages">Advertise</a></li><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/schedule" target="">Local Schedule</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/apps" target="">NBC App</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop">Shop</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.ae458f608b6ead4c2ea2.js></script>
<script async src=/generetic/generated/generetic.db3d1295eaf1d625a140.js></script>
<script async src=/generetic/generated/chunks/0.4edd4ba65f288c0fc7ed.js></script>
<script async src=/generetic/generated/chunks/8.bd14cc5108ab5d977d89.js></script>
<script async src=/generetic/generated/chunks/1.ff5dc0ec9958b6bcbb8d.js></script>
<script async src=/generetic/generated/chunks/5.dbf70fe9bc87a41daa9e.js></script>
<script async src=/generetic/generated/chunks/43.4f8f6ad844d3a70a661e.js></script>
      </body>
    </html>