<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-params='{"name":"access/video/nikki-bella-sorry-embarrassed-for-comments-about-late-wwe-star-chyna-in-resurfaced-clip/4388102","type":"VIDEO","variables":{}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/49.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.bf9b7b74cdaabcb178da.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.7d0d53dc176c2166cfe7.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.484caf906af9b6dfddf7.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.f9ec0ce203558c19c259.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.ba5d3d2d7149d36fa0ae.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/11.c78425aa58991f33f3af.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.65a3f89fb4b552389563.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/45.f25b05941a2eff3191f8.js" />
        <link rel="stylesheet" href=/generetic/generated/49.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.7d0d53dc176c2166cfe7.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Access Hollywood Interview: Nikki Bella ‘Sorry &amp; Embarrassed’ For Comments About Late WWE Star Chyna In Resurfaced Clip - NBC.com</title><meta name="description" content="Watch Access Hollywood interview &#x27;Nikki Bella ‘Sorry &amp; Embarrassed’ For Comments About Late WWE Star Chyna In Resurfaced Clip&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch Access Hollywood Interview: Nikki Bella ‘Sorry &amp; Embarrassed’ For Comments About Late WWE Star Chyna In Resurfaced Clip - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Access Hollywood interview &#x27;Nikki Bella ‘Sorry &amp; Embarrassed’ For Comments About Late WWE Star Chyna In Resurfaced Clip&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/6/29/210629_4388102_Nikki_Bella____Sorry___Embarrassed____For_Co.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch Access Hollywood Interview: Nikki Bella ‘Sorry &amp; Embarrassed’ For Comments About Late WWE Star Chyna In Resurfaced Clip - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/6/29/210629_4388102_Nikki_Bella____Sorry___Embarrassed____For_Co.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Access Hollywood interview &#x27;Nikki Bella ‘Sorry &amp; Embarrassed’ For Comments About Late WWE Star Chyna In Resurfaced Clip&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4388102" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4388102" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4388102" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/nikki-bella-sorry-embarrassed-for-comments-about-late-wwe-star-chyna-in-resurfaced-clip/4388102" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4388102%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4388102%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="90" data-reactroot=""/><meta property="video:series" content="Access" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2021-06-29" data-reactroot=""/><script type="application/ld+json" data-reactroot="">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</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/nikki-bella-sorry-embarrassed-for-comments-about-late-wwe-star-chyna-in-resurfaced-clip/4388102" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/nikki-bella-sorry-embarrassed-for-comments-about-late-wwe-star-chyna-in-resurfaced-clip/4388102" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/nikki-bella-sorry-embarrassed-for-comments-about-late-wwe-star-chyna-in-resurfaced-clip/4388102" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/nikki-bella-sorry-embarrassed-for-comments-about-late-wwe-star-chyna-in-resurfaced-clip/4388102" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/nikki-bella-sorry-embarrassed-for-comments-about-late-wwe-star-chyna-in-resurfaced-clip/4388102?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxgj6hwymreuha-f-56964dfab-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8dee2d1c","ak.r":41484,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49180,"ak.gh":"23.222.0.208","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636902158","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==+hxuiJ02OJUG/YBRoKm730xdXk7NgzLjLA5idPzw2+lHeD19OLto5r1hwFAHW/ubcXoB+zGWFIn+t+D+XdRcUoYZiSSITKjK9dr3DyBZm6qJSbvNhugI2DynnFJYx02z08ZXtFSBbfHk0wVL70n2MCTqnK5OEXRxAsrFEMoDcioPCgS6C4Dy41owGr69VQC3L+DGwlb/Yy+93aAUOsEjK+u1Jhq/x4RjoeTzg9yTuZ9DVhs4TBBT5TtXpk481Bs+Wl57Mvu5rxqPjOUM7l6D510ZWVUj+GbkNBCdN1ZCzGJQgPQlg8TTh1jwj91G8ewCtUq769fHkL5LFBBUL7Fy7+XJtHg17l5c7PCnXSX5ByGOUlcuqk74dgeThZckTr5VMHM8XsKs8H+iINZXniWTtH4KBLUoFsatH/wqQvLtuEo=","ak.pv":"442","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #cc0029, #000a38)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Access</span></div><div class="show-header__tune-in">WEEKDAYS</div></div></div></div></div><div class="sticky-outer-wrapper show-navigation show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__favorites-link"><button class="navigation__item__link" aria-label="Add To Favorites" data-tip="Added to Favorites" role="tab" tabindex="0" data-interaction="add" type="button"><span><i class="show-header__add-favorite-icon"></i></span></button></li><div class="show-header__list--scrollable"><div class="show-header__list--scrollable-inner" style="transform:translateX(0px)"><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029" data-index="0"><a class="navigation__item__link navigation__item__link_target" href="/access" target="" aria-label="Watch" role="tab" data-index="0"><span>Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029" data-index="1"><a class="navigation__item__link navigation__item__link_target" href="/access/about" target="" aria-label="About" role="tab" data-index="1"><span>About</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029" data-index="2"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.accessonline.com" aria-label="MORE FROM ACCESS HOLLYWOOD" role="tab" data-index="2"><span>MORE FROM ACCESS HOLLYWOOD</span></a></li></div></div></ul><div class="show-header__menu__arrows"><button type="button" aria-label="Go to left" disabled="" class="show-header__menu__arrow show-header__menu__arrow--disabled"><span class="show-header__menu__arrow show-header__menu__arrow--left"></span></button><button type="button" aria-label="Go to right" class="show-header__menu__arrow"><span class="show-header__menu__arrow show-header__menu__arrow--right"></span></button></div></div><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Nikki Bella ‘Sorry &amp; Embarrassed’ For Comments About Late WWE Star Chyna In Resurfaced Clip</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>06/29/21</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#cc0029">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">Nikki Bella is apologizing for a past comment she made about the late WWE star Joanie “Chyna” Laurer. An old clip of the “Total Bellas” star and her sister Brie Bella on E!’s “Fashion Police” from 2013 has resurfaced. In the clip the now 37-year-old makes a comment about Laurer saying, “We don’t know if it’s a man or a woman.” Now, Nikki Bella is apologizing.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: Access, nikki bella, brie bella, chyna, joanie laurer, WWE, WWF, Fashion Police, joan rivers</div><div class="video-meta__info"><span class="video-meta__episode">S2021 E0</span><span class="video-meta__length">2 min</span><span class="video-meta__type">Interview</span><span class="video-meta__show-type">News and Information</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2006%2F29%2F21%20from%20Access%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" aria-labelledby="undefined undefined" aria-label="Most Recent" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="undefined-Most Recent"><li class="filter-select__item" role="option" aria-selected="true" id="undefined-Most Recent" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Highlight" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Interview" tabindex="0"><span class="filter-select__link">Interview</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Sneak Peek" tabindex="0"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Web Exclusive" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="Access Hollywood, Hilary Duff Jokes She Felt Like A &#x27;Bad B&#x27; After Her Most Recent Mom Win, Clip, Aired on 11/14/21" href="/access/video/hilary-duff-jokes-she-felt-like-a-bad-b-after-her-most-recent-mom-win/172229807"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="172229807"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hilary Duff Jokes She Felt Like A &#x27;Bad B&#x27; After Her Most Recent Mom Win</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="Access Hollywood, Jessica Alba Explains Why She Opened Up About Going To Mother-Daughter Therapy, Clip, Aired on 11/14/21" tabindex="-1" href="/access/video/jessica-alba-explains-why-she-opened-up-about-going-to-mother-daughter-therapy/172741657"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="172741657"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jessica Alba Explains Why She Opened Up About Going To Mother-Daughter Therapy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="Access Hollywood, Halle Berry Reveals Directorial Debut &#x27;Bruised&#x27; Is The Hardest She&#x27;s Ever Prepared For A Character, Clip, Aired on 11/13/21" tabindex="-1" href="/access/video/halle-berry-reveals-directorial-debut-bruised-is-the-hardest-shes-ever-prepared-for-a-character/169670002"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="169670002"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Halle Berry Reveals Directorial Debut &#x27;Bruised&#x27; Is The Hardest She&#x27;s Ever Prepared For A Character</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="Access Hollywood, Taylor Lautner Engaged To Girlfriend Tay Dome After 3 Years Of Dating, Clip, Aired on 11/13/21" tabindex="-1" href="/access/video/taylor-lautner-engaged-to-girlfriend-tay-dome-after-3-years-of-dating/159941659"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="159941659"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taylor Lautner Engaged To Girlfriend Tay Dome After 3 Years Of Dating</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="Access Hollywood, Lady Gaga Celebrates Britney Spears&#x27; Conservatorship Ending: &#x27;I Couldn&#x27;t Be More Happy For You&#x27;, Clip, Aired on 11/13/21" tabindex="-1" href="/access/video/lady-gaga-celebrates-britney-spears-conservatorship-ending-i-couldnt-be-more-happy-for-you/156357754"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="156357754"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lady Gaga Celebrates Britney Spears&#x27; Conservatorship Ending: &#x27;I Couldn&#x27;t Be More Happy For You&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="Access Hollywood, Chris Daughtry&#x27;s Daughter Hannah Dies Unexpectedly At 25: &#x27;Our Hearts Are Broken&#x27;, Clip, Aired on 11/13/21" tabindex="-1" href="/access/video/chris-daughtrys-daughter-hannah-dies-unexpectedly-at-25-our-hearts-are-broken/151749948"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="151749948"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Daughtry&#x27;s Daughter Hannah Dies Unexpectedly At 25: &#x27;Our Hearts Are Broken&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="Access Hollywood, Evanna Lynch Says She Was &#x27;Addicted To Negative Thinking&#x27; After Physical Recovery From Anorexia, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/evanna-lynch-says-she-was-addicted-to-negative-thinking-after-physical-recovery-from-anorexia/124613860"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="124613860"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Evanna Lynch Says She Was &#x27;Addicted To Negative Thinking&#x27; After Physical Recovery From Anorexia</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="Access Hollywood, Addison Rae Says Rules On What Body Types Can &amp; Can&#x27;t Wear Are &#x27;Nonsense&#x27; (Exclusive), Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/addison-rae-says-rules-on-what-body-types-can-cant-wear-are-nonsense-exclusive/124613731"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="124613731"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Addison Rae Says Rules On What Body Types Can &amp; Can&#x27;t Wear Are &#x27;Nonsense&#x27; (Exclusive)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="Access Hollywood, Princess Charlene &#x27;Extremely Happy To Be Back Home&#x27; With Prince Albert And Kids, Sister-In-Law Says, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/princess-charlene-extremely-happy-to-be-back-home-with-prince-albert-and-kids-sister-in-law-says/124613610"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="124613610"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Princess Charlene &#x27;Extremely Happy To Be Back Home&#x27; With Prince Albert And Kids, Sister-In-Law Says</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="Access Hollywood, Meghan Markle Claimed In Texts That Prince Harry Was Berated By His Family Over Issues With Her Dad, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/meghan-markle-claimed-in-texts-that-prince-harry-was-berated-by-his-family-over-issues-with-her-dad/123589881"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="123589881"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Claimed In Texts That Prince Harry Was Berated By His Family Over Issues With Her Dad</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="Access Hollywood, Britney Spears Calls Conservatorship End &#x27;Best Day Ever&#x27; In Heartfelt Post To Fans: &#x27;I&#x27;m Gonna Cry&#x27;, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/britney-spears-calls-conservatorship-end-best-day-ever-in-heartfelt-post-to-fans-im-gonna-cry/122053618"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="122053618"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears Calls Conservatorship End &#x27;Best Day Ever&#x27; In Heartfelt Post To Fans: &#x27;I&#x27;m Gonna Cry&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="Access Hollywood, Britney Spears&#x27; Lawyer Mathew Rosengart Reveals What&#x27;s Next For Her After Conservatorship Terminated, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/britney-spears-lawyer-mathew-rosengart-reveals-whats-next-for-her-after-conservatorship-terminated/112837621"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="112837621"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears&#x27; Lawyer Mathew Rosengart Reveals What&#x27;s Next For Her After Conservatorship Terminated</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="Access Hollywood, Dylan O&#x27;Brien Raves About Working With Taylor Swift On &#x27;All Too Well&#x27;: &#x27;She&#x27;s Extremely Passionate&#x27;, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/dylan-obrien-raves-about-working-with-taylor-swift-on-all-too-well-shes-extremely-passionate/100549764"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="100549764"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dylan O&#x27;Brien Raves About Working With Taylor Swift On &#x27;All Too Well&#x27;: &#x27;She&#x27;s Extremely Passionate&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="Access Hollywood, Paul Walker&#x27;s Daughter Meadow Reveals Past Tumor Diagnosis: &#x27;I&#x27;ve Come A Very Long Way&#x27;, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/paul-walkers-daughter-meadow-reveals-past-tumor-diagnosis-ive-come-a-very-long-way/101061603"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="101061603"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paul Walker&#x27;s Daughter Meadow Reveals Past Tumor Diagnosis: &#x27;I&#x27;ve Come A Very Long Way&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="Access Hollywood, Meghan Markle Apologizes To Court For Forgetting Book Discussions: &#x27;No Wish Or Intention To Mislead&#x27;, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/meghan-markle-apologizes-to-court-for-forgetting-book-discussions-no-wish-or-intention-to-mislead/197989549"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="197989549"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Apologizes To Court For Forgetting Book Discussions: &#x27;No Wish Or Intention To Mislead&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="Access Hollywood, Maddie Ziegler And Kenzie Ziegler Want &#x27;Dance Moms&#x27; Pal JoJo Siwa To Win &#x27;DWTS&#x27;: We&#x27;re &#x27;So Proud&#x27;, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/maddie-ziegler-and-kenzie-ziegler-want-dance-moms-pal-jojo-siwa-to-win-dwts-were-so-proud/194405929"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="194405929"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maddie Ziegler And Kenzie Ziegler Want &#x27;Dance Moms&#x27; Pal JoJo Siwa To Win &#x27;DWTS&#x27;: We&#x27;re &#x27;So Proud&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="Access Hollywood, Jeannie Mai Confesses Hubby Jeezy Likes To Play With Her Pregnant Belly During Sex, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/jeannie-mai-confesses-hubby-jeezy-likes-to-play-with-her-pregnant-belly-during-sex/191333760"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="191333760"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeannie Mai Confesses Hubby Jeezy Likes To Play With Her Pregnant Belly During Sex</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="Access Hollywood, Taylor Swift Responds To Fan Theory That She&#x27;s Channeling Princess Diana&#x27;s Revenge Dress, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/taylor-swift-responds-to-fan-theory-that-shes-channeling-princess-dianas-revenge-dress/191845709"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="191845709"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taylor Swift Responds To Fan Theory That She&#x27;s Channeling Princess Diana&#x27;s Revenge Dress</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="Access Hollywood, Rob Kardashian Poses With Daughter Dream In Rare Photo at Epic Barbie-Themed Birthday Party, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/rob-kardashian-poses-with-daughter-dream-in-rare-photo-at-epic-barbie-themed-birthday-party/183141626"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="183141626"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rob Kardashian Poses With Daughter Dream In Rare Photo at Epic Barbie-Themed Birthday Party</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="Access Hollywood, Britney Spears And Sam Asghari Wear Free Britney Shirts Ahead Of Major Conservatorship Hearing, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/britney-spears-and-sam-asghari-wear-free-britney-shirts-ahead-of-major-conservatorship-hearing/178533998"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="178533998"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears And Sam Asghari Wear Free Britney Shirts Ahead Of Major Conservatorship Hearing</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="Access Hollywood, Travis Scott&#x27;s Lawyer Claims The Rapper Didn&#x27;t Know The Magnitude Of Tragedy Until Next Morning, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/travis-scotts-lawyer-claims-the-rapper-didnt-know-the-magnitude-of-tragedy-until-next-morning/178021953"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="178021953"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Travis Scott&#x27;s Lawyer Claims The Rapper Didn&#x27;t Know The Magnitude Of Tragedy Until Next Morning</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="Access Hollywood, Paris Hilton Marries Fiance Carter Reum in Star-Studded Bel-Air Wedding, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/paris-hilton-marries-fiance-carter-reum-in-star-studded-bel-air-wedding/162149504"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="162149504"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paris Hilton Marries Fiance Carter Reum in Star-Studded Bel-Air Wedding</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="Access Hollywood, Taylor Swift&#x27;s New &#x27;All Too Well&#x27; Lyrics Seem To Hint At Reason For Jake Gyllenhaal Breakup, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/taylor-swifts-new-all-too-well-lyrics-seem-to-hint-at-reason-for-jake-gyllenhaal-breakup/160613547"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="160613547"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taylor Swift&#x27;s New &#x27;All Too Well&#x27; Lyrics Seem To Hint At Reason For Jake Gyllenhaal Breakup</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="Access Hollywood, TWICE Dish On New Album &#x27;Formula Of Love&#x27;, Clip, Aired on 11/12/21" tabindex="-1" href="/access/video/twice-dish-on-new-album-formula-of-love/128869687"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="128869687"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TWICE Dish On New Album &#x27;Formula Of Love&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="Access Hollywood, Meghan Markle And Prince Harry Surprise Service Members In New Jersey On Veterans Day, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/meghan-markle-and-prince-harry-surprise-service-members-in-new-jersey-on-veterans-day/130917995"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="130917995"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle And Prince Harry Surprise Service Members In New Jersey On Veterans Day</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="Access Hollywood, Taylor Swift Talks Inspirations Behind &#x27;I Knew You Were Trouble&#x27; And &#x27;Red&#x27; In 2012 Interview, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/taylor-swift-talks-inspirations-behind-i-knew-you-were-trouble-and-red-in-2012-interview/125285635"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="125285635"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taylor Swift Talks Inspirations Behind &#x27;I Knew You Were Trouble&#x27; And &#x27;Red&#x27; In 2012 Interview</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="Access Hollywood, Zendaya Reflects On Historic CFDA Awards Win: &#x27;I Can&#x27;t Even Express It In Words&#x27;, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/zendaya-reflects-on-historic-cfda-awards-win-i-cant-even-express-it-in-words/123237925"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="123237925"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zendaya Reflects On Historic CFDA Awards Win: &#x27;I Can&#x27;t Even Express It In Words&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="Access Hollywood, Phaedra Parks Admits &#x27;A lot Of Things&#x27; Need To Change Before Ever Returning To &#x27;RHOA&#x27;, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/phaedra-parks-admits-a-lot-of-things-need-to-change-before-ever-returning-to-rhoa/999173514"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="999173514"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Phaedra Parks Admits &#x27;A lot Of Things&#x27; Need To Change Before Ever Returning To &#x27;RHOA&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="Access Hollywood, Olympian Suni Lee Says She Was Pepper Sprayed During Racist Attack: &#x27;There Was Nothing I Could Do&#x27;, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/olympian-suni-lee-says-she-was-pepper-sprayed-during-racist-attack-there-was-nothing-i-could-do/119141788"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="119141788"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Olympian Suni Lee Says She Was Pepper Sprayed During Racist Attack: &#x27;There Was Nothing I Could Do&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="Access Hollywood, Colleen Ballinger Shares Emotional Update About Newborn Twins In The NICU: &#x27;I Cry Myself To Sleep&#x27;, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/colleen-ballinger-shares-emotional-update-about-newborn-twins-in-the-nicu-i-cry-myself-to-sleep/114021573"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="114021573"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Colleen Ballinger Shares Emotional Update About Newborn Twins In The NICU: &#x27;I Cry Myself To Sleep&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="Access Hollywood, Hailey Bieber Recalls Helping Justin Bieber With His Sobriety: &#x27;It Was Extremely Difficult&#x27;, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/hailey-bieber-recalls-helping-justin-bieber-with-his-sobriety-it-was-extremely-difficult/101733979"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="101733979"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hailey Bieber Recalls Helping Justin Bieber With His Sobriety: &#x27;It Was Extremely Difficult&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="Access Hollywood, Why Mindy Kaling Wouldn&#x27;t Write A Show About Motherhood: &#x27;Right Now I&#x27;m Just Getting By&#x27;, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/why-mindy-kaling-wouldnt-write-a-show-about-motherhood-right-now-im-just-getting-by/999685929"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="999685929"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Why Mindy Kaling Wouldn&#x27;t Write A Show About Motherhood: &#x27;Right Now I&#x27;m Just Getting By&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="Access Hollywood, Adele Opens Up About Her Friendship With Jennifer Lawrence and Nicole Richie: &#x27;They Humanized Me&#x27;, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/adele-opens-up-about-her-friendship-with-jennifer-lawrence-and-nicole-richie-they-humanized-me/993541683"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="993541683"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Adele Opens Up About Her Friendship With Jennifer Lawrence and Nicole Richie: &#x27;They Humanized Me&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="Access Hollywood, Zayn Malik Returns To Instagram In First Post Since Addressing Alleged Yolanda Hadid Altercation, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/zayn-malik-returns-to-instagram-in-first-post-since-addressing-alleged-yolanda-hadid-altercation/992005716"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="992005716"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zayn Malik Returns To Instagram In First Post Since Addressing Alleged Yolanda Hadid Altercation</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="Access Hollywood, Tom Holland Calls Zendaya &#x27;Incredible&#x27; In Adorable Post For CFDA Awards Tribute, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/tom-holland-calls-zendaya-incredible-in-adorable-post-for-cfda-awards-tribute/982789509"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="982789509"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tom Holland Calls Zendaya &#x27;Incredible&#x27; In Adorable Post For CFDA Awards Tribute</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="Access Hollywood, Meghan Markle Says She&#x27;s &#x27;Always Proud&#x27; of Prince Harry Before He Honored Veterans, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/meghan-markle-says-shes-always-proud-of-prince-harry-before-he-honored-veterans/965893730"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="965893730"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Says She&#x27;s &#x27;Always Proud&#x27; of Prince Harry Before He Honored Veterans</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="Access Hollywood, Ryan Reynolds Gets A Little Intimate About Wife Blake Lively: &#x27;The Sex Is Totally Normal&#x27;, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/ryan-reynolds-gets-a-little-intimate-about-wife-blake-lively-the-sex-is-totally-normal/976645702"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="976645702"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds Gets A Little Intimate About Wife Blake Lively: &#x27;The Sex Is Totally Normal&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="Access Hollywood, Prince Harry Delivers Powerful Speech About Importance Of Mental Health At Salute To Freedom Gala, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/prince-harry-delivers-powerful-speech-about-importance-of-mental-health-at-salute-to-freedom-gala/961285841"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="961285841"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry Delivers Powerful Speech About Importance Of Mental Health At Salute To Freedom Gala</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="Access Hollywood, TJ Osborne Calls His Impact &#x27;Greater Than Fame &amp; Fortune&#x27; After Coming Out, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/tj-osborne-calls-his-impact-greater-than-fame-fortune-after-coming-out/957189776"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="957189776"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">TJ Osborne Calls His Impact &#x27;Greater Than Fame &amp; Fortune&#x27; After Coming Out</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="Access Hollywood, Carly Pearce Stunned By CMA Win: &#x27;You Just Can&#x27;t Even Prepare Yourself for Something Like That&#x27;, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/carly-pearce-stunned-by-cma-win-you-just-cant-even-prepare-yourself-for-something-like-that/956165532"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="956165532"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carly Pearce Stunned By CMA Win: &#x27;You Just Can&#x27;t Even Prepare Yourself for Something Like That&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="Access Hollywood, 2021 CMA Awards Top Performances: Jennifer Hudson, Keith Urban, Blake Shelton And More, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/2021-cma-awards-top-performances-jennifer-hudson-keith-urban-blake-shelton-and-more/933637966"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="933637966"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">2021 CMA Awards Top Performances: Jennifer Hudson, Keith Urban, Blake Shelton And More</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="Access Hollywood, Luke Combs Admits He Forgot To Thank His Wife During 2021 CMA Awards Speech: &#x27;You Know I Love You&#x27;, Clip, Aired on 11/11/21" tabindex="-1" href="/access/video/luke-combs-admits-he-forgot-to-thank-his-wife-during-2021-cma-awards-speech-you-know-i-love-you/933125798"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="933125798"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Luke Combs Admits He Forgot To Thank His Wife During 2021 CMA Awards Speech: &#x27;You Know I Love You&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="Access Hollywood, 2021 CMA Awards Top Moments: Jennifer Hudson, Chris Stapleton, Luke Bryan And Katy Perry, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/2021-cma-awards-top-moments-jennifer-hudson-chris-stapleton-luke-bryan-and-katy-perry/932613819"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="932613819"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">2021 CMA Awards Top Moments: Jennifer Hudson, Chris Stapleton, Luke Bryan And Katy Perry</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="Access Hollywood, Anya Taylor-Joy Reveals The &#x27;101 Dalmatians&#x27; Inspiration Behind Her Fierce 2021 CFDAs Look, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/anya-taylor-joy-reveals-the-101-dalmatians-inspiration-behind-her-fierce-2021-cfdas-look/932101749"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="932101749"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anya Taylor-Joy Reveals The &#x27;101 Dalmatians&#x27; Inspiration Behind Her Fierce 2021 CFDAs Look</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="Access Hollywood, Jimmie Allen Reflects On His Tearful CMAs Acceptance Speech &amp; What Made Him So Emotional, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/jimmie-allen-reflects-on-his-tearful-cmas-acceptance-speech-what-made-him-so-emotional/924933996"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="924933996"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmie Allen Reflects On His Tearful CMAs Acceptance Speech &amp; What Made Him So Emotional</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="Access Hollywood, 2021 CMA Awards Fashion: Nicole Kidman, Carrie Underwood, Katy Perry And More Style Stars, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/2021-cma-awards-fashion-nicole-kidman-carrie-underwood-katy-perry-and-more-style-stars/925445903"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="925445903"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">2021 CMA Awards Fashion: Nicole Kidman, Carrie Underwood, Katy Perry And More Style Stars</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="Access Hollywood, Meghan Markle Stuns In Plunging Red Ballgown With Prince Harry At Intrepid Museum Gala, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/meghan-markle-stuns-in-plunging-red-ballgown-with-prince-harry-at-intrepid-museum-gala/924933504"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="924933504"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Stuns In Plunging Red Ballgown With Prince Harry At Intrepid Museum Gala</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="Access Hollywood, Kane Brown Gushes About Daughter Kingsley And Reveals Her Latest Milestones, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/kane-brown-gushes-about-daughter-kingsley-and-reveals-her-latest-milestones/921861791"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="921861791"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kane Brown Gushes About Daughter Kingsley And Reveals Her Latest Milestones</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="Access Hollywood, Kelsea Ballerini Reveals Why She Wanted Kenny Chesney On Her Hit Song &#x27;Half of My Hometown&#x27;, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/kelsea-ballerini-reveals-why-she-wanted-kenny-chesney-on-her-hit-song-half-of-my-hometown/919301812"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="919301812"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelsea Ballerini Reveals Why She Wanted Kenny Chesney On Her Hit Song &#x27;Half of My Hometown&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="Access Hollywood, Nicole Kidman And Keith Urban Get Spicy About &#x27;Knockin&#x27; Boots&#x27; After 2021 CMA Awards, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/nicole-kidman-and-keith-urban-get-spicy-about-knockin-boots-after-2021-cma-awards/918277838"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="918277838"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nicole Kidman And Keith Urban Get Spicy About &#x27;Knockin&#x27; Boots&#x27; After 2021 CMA Awards</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="Access Hollywood, Maren Morris And Ryan Hurd Gush Over Their Son: &#x27;He&#x27;s Got Such A Personality&#x27;, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/maren-morris-and-ryan-hurd-gush-over-their-son-hes-got-such-a-personality/917765646"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="917765646"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Maren Morris And Ryan Hurd Gush Over Their Son: &#x27;He&#x27;s Got Such A Personality&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="Access Hollywood, Lady A React To Astroworld Tragedy: &#x27;They&#x27;re In Our Thoughts And Prayers&#x27;, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/lady-a-react-to-astroworld-tragedy-theyre-in-our-thoughts-and-prayers/916741604"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="916741604"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lady A React To Astroworld Tragedy: &#x27;They&#x27;re In Our Thoughts And Prayers&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="Access Hollywood, Scotty McCreery Reveals He&#x27;s BFF&#x27;s With Kane Brown and Chris Young, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/scotty-mccreery-reveals-hes-bffs-with-kane-brown-and-chris-young/913669647"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="913669647"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Scotty McCreery Reveals He&#x27;s BFF&#x27;s With Kane Brown and Chris Young</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="Access Hollywood, Drew Barrymore Fangirls Over Zendaya&#x27;s Showstopping Style: &#x27;She Always Brings It&#x27;, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/drew-barrymore-fangirls-over-zendayas-showstopping-style-she-always-brings-it/913157811"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="913157811"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Drew Barrymore Fangirls Over Zendaya&#x27;s Showstopping Style: &#x27;She Always Brings It&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="Access Hollywood, Carly Pearce Says Her Album Is The &#x27;Most Personal Music That I Could Have Ever Made&#x27;, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/carly-pearce-says-her-album-is-the-most-personal-music-that-i-could-have-ever-made/908549720"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="908549720"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carly Pearce Says Her Album Is The &#x27;Most Personal Music That I Could Have Ever Made&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="Access Hollywood, Chris Young Dishes On Time In Las Vegas With Luke Bryan: &#x27;He&#x27;s A Good Gambler&#x27;, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/chris-young-dishes-on-time-in-las-vegas-with-luke-bryan-hes-a-good-gambler/906501775"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="906501775"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Young Dishes On Time In Las Vegas With Luke Bryan: &#x27;He&#x27;s A Good Gambler&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="Access Hollywood, Prince George&#x27;s &#x27;Eyes Lit Up&#x27; When He Ate His First Ant, Bear Grylls Recalls: &#x27;What A Little Hero&#x27;, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/prince-georges-eyes-lit-up-when-he-ate-his-first-ant-bear-grylls-recalls-what-a-little-hero/901893953"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="901893953"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince George&#x27;s &#x27;Eyes Lit Up&#x27; When He Ate His First Ant, Bear Grylls Recalls: &#x27;What A Little Hero&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="Access Hollywood, Adele Teases To Oprah Why She&#x27;ll Always Start Her Concerts With &#x27;Hello&#x27;, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/adele-teases-to-oprah-why-shell-always-start-her-concerts-with-hello/899333985"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="899333985"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Adele Teases To Oprah Why She&#x27;ll Always Start Her Concerts With &#x27;Hello&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="Access Hollywood, Simone Biles Is &#x27;Fine With Stepping Away&#x27; From Gymnastics For Her Mental Health, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/simone-biles-is-fine-with-stepping-away-from-gymnastics-for-her-mental-health/896773930"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="896773930"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Simone Biles Is &#x27;Fine With Stepping Away&#x27; From Gymnastics For Her Mental Health</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="Access Hollywood, &#x27;Little People, Big World&#x27; Alums Jeremy And Audrey Roloff Welcome Baby No. 3, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/little-people-big-world-alums-jeremy-and-audrey-roloff-welcome-baby-no-3/897797700"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="897797700"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Little People, Big World&#x27; Alums Jeremy And Audrey Roloff Welcome Baby No. 3</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="Access Hollywood, &#x27;90 Day Fiancé&#x27; Star Big Ed Confirms He&#x27;s Engagement To Liz Woods, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/90-day-fiance-star-big-ed-confirms-hes-engagement-to-liz-woods/884485851"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="884485851"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;90 Day Fiancé&#x27; Star Big Ed Confirms He&#x27;s Engagement To Liz Woods</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="Access Hollywood, Lady Gaga Didn&#x27;t Even Break Character To Meet Adam Driver On &#x27;House of Gucci&#x27; Set: It Was &#x27;Awkward&#x27;, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/lady-gaga-didnt-even-break-character-to-meet-adam-driver-on-house-of-gucci-set-it-was-awkward/863493714"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="863493714"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lady Gaga Didn&#x27;t Even Break Character To Meet Adam Driver On &#x27;House of Gucci&#x27; Set: It Was &#x27;Awkward&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="Access Hollywood, Paul Rudd Is Named People&#x27;s 2021 Sexiest Man Alive, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/paul-rudd-is-named-peoples-2021-sexiest-man-alive/864517623"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="864517623"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paul Rudd Is Named People&#x27;s 2021 Sexiest Man Alive</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="Access Hollywood, Prince Harry Is Determined Not To Lose Meghan Markle The Same Way Princess Diana Died, Clip, Aired on 11/10/21" tabindex="-1" href="/access/video/prince-harry-is-determined-not-to-lose-meghan-markle-the-same-way-princess-diana-died/859397548"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="859397548"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry Is Determined Not To Lose Meghan Markle The Same Way Princess Diana Died</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="Access Hollywood, Bella Hadid Shares Crying Selfies And Opens Up About Her Anxiety: &#x27;This Is Me Everyday&#x27;, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/bella-hadid-shares-crying-selfies-and-opens-up-about-her-anxiety-this-is-me-everyday/831749703"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="831749703"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bella Hadid Shares Crying Selfies And Opens Up About Her Anxiety: &#x27;This Is Me Everyday&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="Access Hollywood, Will Smith Gets Candid About His And Jada Pinkett Smith&#x27;s Temporary Separation In Bombshell Memoir, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/will-smith-gets-candid-about-his-and-jada-pinkett-smiths-temporary-separation-in-bombshell-memoir/829701909"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="829701909"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Smith Gets Candid About His And Jada Pinkett Smith&#x27;s Temporary Separation In Bombshell Memoir</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="Access Hollywood, Travis Scott Faces Multiple Lawsuits In Astroworld Tragedy Aftermath, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/travis-scott-faces-multiple-lawsuits-in-astroworld-tragedy-aftermath/829701515"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="829701515"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Travis Scott Faces Multiple Lawsuits In Astroworld Tragedy Aftermath</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="Access Hollywood, Emily Ratajkowski Says She Understands The Allure Of  &#x27;Super Charming&#x27; Pete Davidson, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/emily-ratajkowski-says-she-understands-the-allure-of-super-charming-pete-davidson/828677685"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="828677685"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emily Ratajkowski Says She Understands The Allure Of  &#x27;Super Charming&#x27; Pete Davidson</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="Access Hollywood, Kid Reporter Jazzy On Scoring Rare Interview With Her &#x27;Idol&#x27; Jay-Z, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/kid-reporter-jazzy-on-scoring-rare-interview-with-her-idol-jay-z/828165577"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="828165577"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kid Reporter Jazzy On Scoring Rare Interview With Her &#x27;Idol&#x27; Jay-Z</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="Access Hollywood, &#x27;The Voice&#x27;: Blake Shelton And Ariana Grande Poke Fun At Kelly Clarkson And John Legend&#x27;s Quirks, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/the-voice-blake-shelton-and-ariana-grande-poke-fun-at-kelly-clarkson-and-john-legends-quirks/827141593"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="827141593"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The Voice&#x27;: Blake Shelton And Ariana Grande Poke Fun At Kelly Clarkson And John Legend&#x27;s Quirks</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="Access Hollywood, Shailene Woodley Defends Aaron Rodgers Amid Covid-19 Drama, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/shailene-woodley-defends-aaron-rodgers-amid-covid-19-drama/823557650"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="823557650"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shailene Woodley Defends Aaron Rodgers Amid Covid-19 Drama</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="Access Hollywood, Meghan Markle Speaks Out On Advocating For Paid Family Leave: It&#x27;s &#x27;A Humanitarian Issue&#x27;, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/meghan-markle-speaks-out-on-advocating-for-paid-family-leave-its-a-humanitarian-issue/824581579"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="824581579"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Speaks Out On Advocating For Paid Family Leave: It&#x27;s &#x27;A Humanitarian Issue&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="Access Hollywood, Zac Brown Reacts To Astroworld Tragedy: &#x27;If I See People Fight I&#x27;ll Stop The Whole Show&#x27;, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/zac-brown-reacts-to-astroworld-tragedy-if-i-see-people-fight-ill-stop-the-whole-show/817413928"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="817413928"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zac Brown Reacts To Astroworld Tragedy: &#x27;If I See People Fight I&#x27;ll Stop The Whole Show&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="Access Hollywood, Why Candace Cameron Bure Already Has Her Christmas Tree Up, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/why-candace-cameron-bure-already-has-her-christmas-tree-up/807685906"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="807685906"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Why Candace Cameron Bure Already Has Her Christmas Tree Up</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="Access Hollywood, &#x27;Desperate Housewives&#x27; Teri Hatcher And James Denton Gush Over Reuniting For Christmas Movie, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/desperate-housewives-teri-hatcher-and-james-denton-gush-over-reuniting-for-christmas-movie/805125623"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="805125623"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Desperate Housewives&#x27; Teri Hatcher And James Denton Gush Over Reuniting For Christmas Movie</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="Access Hollywood, Hilary Duff Preemptively Responds To Haters After Piercing Her 7-Month-Old Daughter Mae&#x27;s Ears, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/hilary-duff-preemptively-responds-to-haters-after-piercing-her-7-month-old-daughter-maes-ears/807173913"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="807173913"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hilary Duff Preemptively Responds To Haters After Piercing Her 7-Month-Old Daughter Mae&#x27;s Ears</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="Access Hollywood, Lady Gaga Wows In Dramatic Purple Gown At &#x27;House Of Gucci&#x27; London Premiere, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/lady-gaga-wows-in-dramatic-purple-gown-at-house-of-gucci-london-premiere/805637785"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="805637785"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lady Gaga Wows In Dramatic Purple Gown At &#x27;House Of Gucci&#x27; London Premiere</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="Access Hollywood, Kanye West Invites Drake To Perform With Him To End Feud: &#x27;It&#x27;s Time to Put It to Rest&#x27;, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/kanye-west-invites-drake-to-perform-with-him-to-end-feud-its-time-to-put-it-to-rest/804613617"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="804613617"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kanye West Invites Drake To Perform With Him To End Feud: &#x27;It&#x27;s Time to Put It to Rest&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="Access Hollywood, Jamie Dornan Says He And Dakota Johnson Are &#x27;Bonded For Life&#x27; After &#x27;Fifty Shades&#x27; Experience, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/jamie-dornan-says-he-and-dakota-johnson-are-bonded-for-life-after-fifty-shades-experience/799493645"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="799493645"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jamie Dornan Says He And Dakota Johnson Are &#x27;Bonded For Life&#x27; After &#x27;Fifty Shades&#x27; Experience</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="Access Hollywood, JoJo Siwa Feels Like She&#x27;s Transitioned To Womanhood on &#x27;DWTS&#x27;: ‘It’s Wild’, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/jojo-siwa-feels-like-shes-transitioned-to-womanhood-on-dwts-its-wild/792325931"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="792325931"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">JoJo Siwa Feels Like She&#x27;s Transitioned To Womanhood on &#x27;DWTS&#x27;: ‘It’s Wild’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="Access Hollywood, Suni Lee Reveals She Transformed Her Hair To Boost Confidence On &#x27;DWTS&#x27;, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/suni-lee-reveals-she-transformed-her-hair-to-boost-confidence-on-dwts/795909776"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="795909776"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Suni Lee Reveals She Transformed Her Hair To Boost Confidence On &#x27;DWTS&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="Access Hollywood, Olivia Jade Praises Herself For &#x27;Working Hard&#x27; On &#x27;DWTS&#x27;: &#x27;I&#x27;m Really Proud Of Myself&#x27;, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/olivia-jade-praises-herself-for-working-hard-on-dwts-im-really-proud-of-myself/791813795"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="791813795"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Olivia Jade Praises Herself For &#x27;Working Hard&#x27; On &#x27;DWTS&#x27;: &#x27;I&#x27;m Really Proud Of Myself&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="Access Hollywood, Ariana Grande Wears Jennifer Garner&#x27;s Iconic &#x27;13 Going On 30&#x27; Dress For &#x27;The Voice&#x27; Live Show, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/ariana-grande-wears-jennifer-garners-iconic-13-going-on-30-dress-for-the-voice-live-show/788229570"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="788229570"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ariana Grande Wears Jennifer Garner&#x27;s Iconic &#x27;13 Going On 30&#x27; Dress For &#x27;The Voice&#x27; Live Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="Access Hollywood, Lance Bass Shocked To Discover He&#x27;s Related To Britney Spears: &#x27;This Is Amazing&#x27;, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/lance-bass-shocked-to-discover-hes-related-to-britney-spears-this-is-amazing/786181804"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="786181804"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lance Bass Shocked To Discover He&#x27;s Related To Britney Spears: &#x27;This Is Amazing&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="Access Hollywood, Pete Davidson Hints At Kim Kardashian Dating Rumors: &#x27;I&#x27;ve Been Wanting To Talk About This&#x27;, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/pete-davidson-hints-at-kim-kardashian-dating-rumors-ive-been-wanting-to-talk-about-this/781573813"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="781573813"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pete Davidson Hints At Kim Kardashian Dating Rumors: &#x27;I&#x27;ve Been Wanting To Talk About This&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="Access Hollywood, Lacey Chabert, Jonathan Bennett and More Hallmark Stars Tease New Christmas Movies, Clip, Aired on 11/09/21" tabindex="-1" href="/access/video/lacey-chabert-jonathan-bennett-and-more-hallmark-stars-tease-new-christmas-movies/775941901"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="775941901"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lacey Chabert, Jonathan Bennett and More Hallmark Stars Tease New Christmas Movies</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="Access Hollywood, Kristen Stewart Said Acting Dreams &#x27;Could Possibly Never Happen&#x27; Nearly 20 Years Ago, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/kristen-stewart-said-acting-dreams-could-possibly-never-happen-nearly-20-years-ago/753925749"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="753925749"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristen Stewart Said Acting Dreams &#x27;Could Possibly Never Happen&#x27; Nearly 20 Years Ago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="Access Hollywood, Carrie Underwood Reveals Which Red-Carpet Fashion Moment Made Her &#x27;Feel Like A Princess&#x27;, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/carrie-underwood-reveals-which-red-carpet-fashion-moment-made-her-feel-like-a-princess/752389941"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="752389941"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carrie Underwood Reveals Which Red-Carpet Fashion Moment Made Her &#x27;Feel Like A Princess&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="Access Hollywood, Travis Scott Astroworld Tragedy: Could The Rapper Face Charges?, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/travis-scott-astroworld-tragedy-could-the-rapper-face-charges/753413755"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="753413755"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Travis Scott Astroworld Tragedy: Could The Rapper Face Charges?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="Access Hollywood, &#x27;Law And Order: SVU&#x27;: Mariska Hargitay On Her &#x27;Amazing Connection&#x27; With Chris Meloni, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/law-and-order-svu-mariska-hargitay-on-her-amazing-connection-with-chris-meloni/751877904"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="751877904"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Law And Order: SVU&#x27;: Mariska Hargitay On Her &#x27;Amazing Connection&#x27; With Chris Meloni</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="Access Hollywood, Megan Thee Stallion Saddened By Astroworld Festival Tragedy: &#x27;I Feel Terrible&#x27;, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/megan-thee-stallion-saddened-by-astroworld-festival-tragedy-i-feel-terrible/753413637"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="753413637"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Megan Thee Stallion Saddened By Astroworld Festival Tragedy: &#x27;I Feel Terrible&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="Access Hollywood, Kendall Jenner, Kim Kardashian &amp; Khloe Kardashian Break Their Silence About Astroworld Tragedy, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/kendall-jenner-kim-kardashian-khloe-kardashian-break-their-silence-about-astroworld-tragedy/753413636"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="753413636"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kendall Jenner, Kim Kardashian &amp; Khloe Kardashian Break Their Silence About Astroworld Tragedy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="Access Hollywood, H.E.R. Gushes Over &#x27;Nostalgic&#x27; Return To Apollo Theater 15 Years After Singing Debut (Exclusive), Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/her-gushes-over-nostalgic-return-to-apollo-theater-15-years-after-singing-debut-exclusive/751877814"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="751877814"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">H.E.R. Gushes Over &#x27;Nostalgic&#x27; Return To Apollo Theater 15 Years After Singing Debut (Exclusive)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="Access Hollywood, Princess Diana&#x27;s Friend Cuts Ties With &#x27;The Crown&#x27; Over Handling Of Late Royal&#x27;s Story, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/princess-dianas-friend-cuts-ties-with-the-crown-over-handling-of-late-royals-story/751365584"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="751365584"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Princess Diana&#x27;s Friend Cuts Ties With &#x27;The Crown&#x27; Over Handling Of Late Royal&#x27;s Story</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="Access Hollywood, Pau Gasol Reveals How He Keeps Kobe And Gianna Bryant Present In His Everyday Life, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/pau-gasol-reveals-how-he-keeps-kobe-and-gianna-bryant-present-in-his-everyday-life/751365537"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="751365537"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pau Gasol Reveals How He Keeps Kobe And Gianna Bryant Present In His Everyday Life</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="Access Hollywood, Mickey Guyton, Brittney Spencer &amp; Madeline Edwards Dish On &#x27;Historic&#x27; Upcoming CMA&#x27;s Performance, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/mickey-guyton-brittney-spencer-madeline-edwards-dish-on-historic-upcoming-cmas-performance/745733638"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="745733638"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mickey Guyton, Brittney Spencer &amp; Madeline Edwards Dish On &#x27;Historic&#x27; Upcoming CMA&#x27;s Performance</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="Access Hollywood, Reese Witherspoon &#x27;Loves&#x27; Being Mistaken For Her Daughter Ava: &#x27;It Makes Me Feel So Young&#x27;, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/reese-witherspoon-loves-being-mistaken-for-her-daughter-ava-it-makes-me-feel-so-young/744709603"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="744709603"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Reese Witherspoon &#x27;Loves&#x27; Being Mistaken For Her Daughter Ava: &#x27;It Makes Me Feel So Young&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="Access Hollywood, Caitlyn Jenner Says Relationship With Kris Jenner Is &#x27;Not As Good As It Should Be&#x27;, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/caitlyn-jenner-says-relationship-with-kris-jenner-is-not-as-good-as-it-should-be/740613842"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="740613842"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Caitlyn Jenner Says Relationship With Kris Jenner Is &#x27;Not As Good As It Should Be&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="Access Hollywood, Emily Ratajkowski On Motherhood And Son&#x27;s New Milestones: &#x27;It&#x27;s Made Me A Better Person&#x27;, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/emily-ratajkowski-on-motherhood-and-sons-new-milestones-its-made-me-a-better-person/734981958"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="734981958"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emily Ratajkowski On Motherhood And Son&#x27;s New Milestones: &#x27;It&#x27;s Made Me A Better Person&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="99" aria-label="Access Hollywood, Jane Seymour On Working With A-Listers In &#x27;B Positive&#x27;: &#x27;It&#x27;s Like A Master Class&#x27;, Clip, Aired on 11/08/21" tabindex="-1" href="/access/video/jane-seymour-on-working-with-a-listers-in-b-positive-its-like-a-master-class/733957775"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="733957775"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jane Seymour On Working With A-Listers In &#x27;B Positive&#x27;: &#x27;It&#x27;s Like A Master Class&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" aria-labelledby="undefined undefined" aria-label="Season 2021" aria-expanded="false"><span class="filter-select__selected">Season 2021</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="undefined-Season 2021"><li class="filter-select__item" role="option" aria-selected="true" id="undefined-Season 2021" tabindex="0"><span class="filter-select__link">Season 2021</span></li></ul></div><div class="lazy-component lazy-component--loading"><div class="spinner spinner--absolute spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2021<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.bf9b7b74cdaabcb178da.js></script>
<script async src=/generetic/generated/generetic.484caf906af9b6dfddf7.js></script>
<script async src=/generetic/generated/chunks/0.f9ec0ce203558c19c259.js></script>
<script async src=/generetic/generated/chunks/1.ba5d3d2d7149d36fa0ae.js></script>
<script async src=/generetic/generated/chunks/11.c78425aa58991f33f3af.js></script>
<script async src=/generetic/generated/chunks/2.65a3f89fb4b552389563.js></script>
<script async src=/generetic/generated/chunks/45.f25b05941a2eff3191f8.js></script>
      </body>
    </html>