<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        <link rel="preload" as="script" href="/generetic/generated/chunks/52.0cb6d51a2309a30d7201.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.4bf6c267e2e75dd5c255.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.347b8547958691eed6b4.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.45a6ac9501a60cc5c8c0.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.e32155a3761103bd19b9.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/51.3bdc774f7f0e9de30562.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.3ced520c5bab4f8505b2.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/45.be9342503f0012742d32.js" />
        <link rel="stylesheet" href=/generetic/generated/generetic.4bf6c267e2e75dd5c255.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Access Interview: Melania Trump Says She&#x27;s One Of The Most Bullied People In The World - NBC.com</title><meta name="description" content="Watch Access interview &#x27;Melania Trump Says She&#x27;s One Of The Most Bullied People In The World&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Melania Trump Says She&#x27;s One Of The Most Bullied People In The World" data-reactroot=""/><meta property="og:description" content="Watch Access interview &#x27;Melania Trump Says She&#x27;s One Of The Most Bullied People In The World&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/mpx-static/image/769/210/181011_3810692_Melania_Trump_Says_She_s_One_Of_The_Most_Bul.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3810692%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3810692%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="85" data-reactroot=""/><meta property="video:series" content="Access" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2018-10-11" data-reactroot=""/><meta name="twitter:title" content="Watch Access Interview: Melania Trump Says She&#x27;s One Of The Most Bullied People In The World - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/mpx-static/image/769/210/181011_3810692_Melania_Trump_Says_She_s_One_Of_The_Most_Bul.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Access interview &#x27;Melania Trump Says She&#x27;s One Of The Most Bullied People In The World&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/3810692" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/3810692" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/3810692" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/melania-trump-says-shes-one-of-the-most-bullied-people-in-the-world/3810692" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"3810692","@type":"TVClip","name":"Melania Trump Says She's One Of The Most Bullied People In The World","description":"In a new interview with ABC News, while discussing her \"Be Best\" initiative, Melania Trump said she's one of the most bullied people in the world. Get all the details.","video":{"@type":"VideoObject","name":"Melania Trump Says She's One Of The Most Bullied People In The World","description":"In a new interview with ABC News, while discussing her \"Be Best\" initiative, Melania Trump said she's one of the most bullied people in the world. Get all the details.","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/3810692?fwsitesection=nbc_video_vod_embed","playerType":"Flash","uploadDate":"2018-10-11T16:24:00.000Z","thumbnailUrl":"https://img.nbc.com/mpx-static/image/769/210/181011_3810692_Melania_Trump_Says_She_s_One_Of_The_Most_Bul.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"http://www.nbc.com/access/video/melania-trump-says-shes-one-of-the-most-bullied-people-in-the-world/3810692","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"http://www.nbc.com/access/video/melania-trump-says-shes-one-of-the-most-bullied-people-in-the-world/3810692","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]}]},"partOfSeries":{"@type":"TVSeries","name":"Access","sameAs":null,"url":"https://www.nbc.com/access","description":"Access Hollywood - Watch video on NBC.com and the NBC App. The Access Hollywood team covers the hottest stories in entertainment."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"2018"}}</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/melania-trump-says-shes-one-of-the-most-bullied-people-in-the-world/3810692" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/melania-trump-says-shes-one-of-the-most-bullied-people-in-the-world/3810692" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/melania-trump-says-shes-one-of-the-most-bullied-people-in-the-world/3810692" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><script src="https://tve-common.nbcuni.com/web/js/nbcuni_hash_config.js" data-reactroot=""></script><script src="https://tverationalplayer.akamaized.net/player/common/plugin/rpHelper.min.js" data-reactroot=""></script><script type="text/javascript" data-reactroot="">
      window.mParticle = window.mParticle || {};
      window.mParticle.config = window.mParticle.config || {};
      window.mParticle.config.rq = [];
      window.mParticle.config.isDevelopmentMode = false;
      window.mParticle.ready = function (f) {
        window.mParticle.config.rq.push(f);
      };
      window.mParticle.ready(function() {
        window.mParticle.setAppVersion('1.145.31');
        if (window.mParticle.Identity.getCurrentUser()) {
          try {
            localStorage.setItem(
              'mpInitialId',
              window.mParticle.Identity.getCurrentUser().getMPID()
            );
          } catch (err) {}
        }
      })
  </script><script type="text/javascript" src="https://jssdkcdns.mparticle.com/js/v2/69dedba1e9714049b35bde9e2f9bf059/mparticle.js" data-reactroot=""></script><script type="text/javascript" data-reactroot="">
      (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent".split(" "), 0);
      </script><script type="text/javascript" data-reactroot="">
      var s_account="nbcunetworkbu";
    </script>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      </head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><a class="navigation__logo" href="/">NBC.com</a><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"></button></div><ul class="navigation__list navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title">Shows</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--group"><button type="button" class="navigation__item__link"><span class="navigation__item__title">News &amp; Sports<i class="navigation__item__arrow"></i></span></button></li><li class="navigation__item"><a class="navigation__item__link" href="/apps"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"></button></li><li class="navigation__item navigation__item--accessibility navigation__item--hidden"><button type="button" class="navigation__accessibility" tabindex="1" aria-label="Toggle accessibility"></button><div class="accessibility-header"><span class="accessibility-header__title">Jump to:</span><ul class="accessibility-header__options"><li><a tabindex="2" name="Accessibility" href="/general/pages/accessibility">Accessibility</a></li><li><a tabindex="3" name="Tickets and NBC Studio Tour" href="/tickets/pages/tickets-and-nbc-studio-tour">Tickets and NBC Studio Tour</a></li></ul></div></li><li class="navigation__item navigation__item--identity navigation__item--sign-up"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="responsive-app__wrapper"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #2f808e, #2f808e)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Access</span></div><div class="show-header__tune-in">WEEKDAYS</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#2f808e"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#2f808e"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#2f808e"><a class="navigation__item__link navigation__item__link_target" href="/access" target="">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#2f808e"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.accessonline.com">more from access hollywood</a></li></ul></div><div class="__react_component_tooltip place-right type-dark " data-id="tooltip"></div></div></div><section class="video-page__player"><div class="video-player"><div class="video-player__wrapper"><div class="video-player__embed"></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><div><h1 class="video-meta__info"><span class="video-meta__info-title">Melania Trump Says She&#x27;s One Of The Most Bullied People In The World</span></h1><div class="video-meta__title"><span class="video-meta__clip-badge">CLIP</span><span class="video-meta__air-date">10/11/18</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div><a class="video-meta__expand" style="background-color:#2f808e"><span class="video-meta__expand__text">Details</span></a></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps"><span class="video-meta__app-link__text">Also available on the NBC app</span></a><p class="video-meta__description">In a new interview with ABC News, while discussing her &quot;Be Best&quot; initiative, Melania Trump said she&#x27;s one of the most bullied people in the world. Get all the details.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: Access, politics, melania trump, news, be best</div><div class="video-meta__info"><span class="video-meta__episode">S2018</span><span class="video-meta__length">1 min</span><span class="video-meta__type">Interview</span><span class="video-meta__show-type">News and Information</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u="></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%20Melania%20Trump%20Says%20She&#x27;s%20One%20Of%20The%20Most%20Bullied%20People%20In%20The%20World%20from%20Access%20on%20NBC.com&amp;url="></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner"><span class="filter-select__selected">Most Recent</span><ul class="filter-select__dropdown"><li class="filter-select__item"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item"><span class="filter-select__link">Interview</span></li><li class="filter-select__item"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item"><span class="filter-select__link">Web Exclusive</span></li></ul></div></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading"><h2 class="section-heading__title">Clips (100)</h2></div><div class="shelf__inner"><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--clip tile--zoomable" data-index="0" href="/access/video/kylie-jenner-brings-stormi-to-girls-night-out-at-travis-scott-concert-and-the-pics-are-too-cute/4067808"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067808"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kylie Jenner Brings Stormi To Girl’s Night Out At Travis Scott Concert And The Pics Are Too Cute!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="1" href="/access/video/kate-middleton-loves-this-dance-competition-show-proving-shes-just-like-us/4067817"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067817"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Loves This Dance Competition Show Proving She&#x27;s Just Like Us</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="2" href="/access/video/mario-lopez-kit-hoover-scott-evans-vs-hoda-kotb-and-jenna-bush-hager-for-pop-culture-quiz/4067799"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067799"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mario Lopez, Kit Hoover, Scott Evans VS. Hoda Kotb And Jenna Bush Hager For Pop Culture Quiz</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="3" href="/access/video/the-masked-singer-ladybug-revealed-to-be-daughter-of-this-music-legend/4067758"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067758"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The Masked Singer&#x27; Ladybug Revealed To Be Daughter Of This Music Legend</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="4" href="/access/video/meghan-markle-and-prince-harry-share-adorable-new-photo-of-baby-archie-for-this-sweet-reason/4067736"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067736"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle And Prince Harry Share Adorable New Photo Of Baby Archie For This Sweet Reason</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="5" href="/access/video/2019-cma-awards-epic-moments-you-may-have-missed/4067732"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067732"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">2019 CMA Awards: Epic Moments You May Have Missed</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="6" href="/access/video/garth-brooks-praises-2019-cma-awards-for-celebrating-women-i-loved-the-message-tonight/4067611"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067611"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Garth Brooks Praises 2019 CMA Awards For &#x27;Celebrating Women&#x27;: &#x27;I Loved The Message Tonight&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="7" href="/access/video/blake-shelton-and-gwen-stefani-get-romantic-at-2019-cma-awards-every-sweet-moment-from-their-night/4067610"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067610"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Blake Shelton And Gwen Stefani Get Romantic At 2019 CMA Awards: Every Sweet Moment From Their Night</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="8" href="/access/video/from-pink-to-carrie-underwood-8-best-performances-at-2019-cma-awards/4067582"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067582"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">From Pink To Carrie Underwood: 8 Best Performances At 2019 CMA Awards</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="9" href="/access/video/dan-shay-spill-on-surprise-performance-with-justin-bieber-at-his-wedding-he-jumped-on-stage/4067569"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067569"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dan + Shay Spill On Surprise Performance With Justin Bieber At His Wedding: He &#x27;Jumped On Stage&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="10" href="/access/video/blake-shelton-says-he-upped-gwen-stefanis-fashion-when-i-first-met-her-she-dressed-like-crap/4067560"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067560"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Blake Shelton Says He Upped Gwen Stefani&#x27;s Fashion: &#x27;When I First Met Her, She Dressed Like Crap&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="11" href="/access/video/cma-awards-2019-carrie-underwood-teases-dolly-partons-rack-in-opening-monologue/4067551"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067551"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">CMA Awards 2019: Carrie Underwood Teases Dolly Parton&#x27;s &#x27;Rack&#x27; In Opening Monologue</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="12" href="/access/video/pink-chris-stapleton-bring-cma-awards-crowd-to-its-feet-with-chilling-duet/4067548"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067548"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pink &amp; Chris Stapleton Bring CMA Awards Crowd To Its Feet With Chilling Duet</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="13" href="/access/video/the-sopranos-lorraine-bracco-shares-memories-of-james-gandolfini-i-have-a-profound-love-for-him/4067546"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067546"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The Soprano&#x27;s&#x27; Lorraine Bracco Shares Memories Of James Gandolfini: &#x27;I Have A Profound Love For Him&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="14" href="/access/video/michael-ray-carly-pearce-hit-cmas-for-first-date-since-wedding-got-that-new-bride-groom-smell/4067547"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067547"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Michael Ray &amp; Carly Pearce Hit CMAs For First Date Since Wedding: &#x27;Got That New Bride &amp; Groom Smell!&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="15" href="/access/video/brett-young-taylor-mills-enjoy-first-night-out-since-having-their-baby/4067540"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067540"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brett Young &amp; Taylor Mills Enjoy First Night Out Since Having Their Baby!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="16" href="/access/video/mark-ruffalo-on-jennifer-aniston-as-a-costar-she-was-so-amazing-generous-to-me/4067537"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067537"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mark Ruffalo On Jennifer Aniston As A Co-Star: &#x27;She Was So Amazing &amp; Generous To Me&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="17" href="/access/video/dolly-parton-carrie-underwood-wow-with-allfemale-singer-cmas-opener-thats-beyond-powerful/4067536"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067536"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dolly Parton, Carrie Underwood Wow With All-Female Singer CMAs Opener That’s Beyond Powerful</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="18" href="/access/video/moulin-rouge-the-musical-robyn-hurder-has-never-felt-stronger-in-the-shows-sexy-costumes/4067533"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067533"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Moulin Rouge! The Musical&#x27;: Robyn Hurder Has &#x27;Never Felt Stronger&#x27; In The Show&#x27;s Sexy Costumes</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="19" href="/access/video/the-bachelors-colton-underwood-and-cassie-are-loved-up-at-the-2019-cmas/4067524"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067524"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The Bachelor&#x27;s&#x27; Colton Underwood And Cassie Are Loved Up At The 2019 CMAs</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="20" href="/access/video/dr-phil-says-hes-100-percent-convinced-rodney-reed-is-innocent-as-inmates-execution-date-nears/4067527"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067527"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dr. Phil Says He&#x27;s &#x27;100 Percent Convinced&#x27; Rodney Reed Is Innocent As Inmate&#x27;s Execution Date Nears</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="21" href="/access/video/kristin-chenoweth-reveals-the-reason-she-didnt-pursue-becoming-a-country-music-star/4067510"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067510"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristin Chenoweth Reveals The Reason She Didn&#x27;t Pursue Becoming A Country Music Star</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="22" href="/access/video/all-my-children-icon-susan-lucci-expertly-recreates-lines-from-goodfellas-friends-more/4067513"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067513"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;All My Children&#x27; Icon Susan Lucci Expertly Recreates Lines From &#x27;Goodfellas,&#x27; &#x27;Friends&#x27; &amp; More</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="23" href="/access/video/cma-awards-2019-carrie-underwood-miranda-lambert-pink-more-stun-on-countrys-biggest-night/4067505"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067505"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">CMA Awards 2019: Carrie Underwood, Miranda Lambert, Pink &amp; More Stun On Country&#x27;s Biggest Night</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="24" href="/access/video/hoda-kotb-and-savannah-guthrie-show-off-what-goes-on-behind-the-scenes-at-today/4067504"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067504"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hoda Kotb And Savannah Guthrie Show Off What Goes On Behind The Scenes At &#x27;TODAY&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="25" href="/access/video/kelsea-ballerini-fangirls-over-pink-and-wants-to-babysit-her-kids/4067491"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067491"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelsea Ballerini Fangirls Over Pink And Wants To Babysit Her Kids!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="26" href="/access/video/prince-william-delivers-speech-honoring-homelessness-charity-he-used-to-visit-with-princess-diana/4067482"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067482"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince William Delivers Speech Honoring Homelessness Charity He Used To Visit With Princess Diana</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="27" href="/access/video/lauren-bushnell-and-chris-lane-dish-on-her-stunning-wedding-dress/4067474"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067474"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lauren Bushnell And Chris Lane Dish On Her Stunning Wedding Dress</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="28" href="/access/video/pinks-kids-steal-the-show-in-cute-country-attire-in-this-cmas-interview/4067470"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067470"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pink&#x27;s Kids Steal The Show In Cute Country Attire In This CMAs Interview!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="29" href="/access/video/miranda-lambert-glows-beside-brendan-mcloughlin-in-loved-up-appearance-at-2019-cma-awards/4067466"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067466"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Miranda Lambert Glows Beside Brendan McLoughlin In Loved Up Appearance At 2019 CMA Awards</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="30" href="/access/video/aj-mclean-says-working-in-country-music-is-more-fun-than-his-days-working-in-pop/4067452"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067452"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">AJ McLean Says Working In Country Music Is &#x27;More Fun&#x27; Than His Days Working In Pop</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="31" href="/access/video/jennifer-nettles-demands-equal-play-with-cmas-dress-if-youre-gonna-do-it-do-it/4067433"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067433"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Nettles Demands Equal Play With CMAs Dress: &#x27;If You&#x27;re Gonna Do It, Do It!&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="32" href="/access/video/danielle-bradbery-dishes-on-her-stunning-2019-cmas-bling/4067419"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067419"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Danielle Bradbery Dishes On Her Stunning 2019 CMAs Bling</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="33" href="/access/video/kelly-clarksons-daughter-grills-jason-momoa-about-aquaman-where-does-he-go-to-the-bathroom/4067406"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067406"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson&#x27;s Daughter Grills Jason Momoa About Aquaman: &#x27;Where Does [He] Go To The Bathroom?&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="34" href="/access/video/hannah-brown-raves-about-maren-morris-kacey-musgraves-at-the-2019-cmas/4067418"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067418"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hannah Brown Raves About Maren Morris, Kacey Musgraves At The 2019 CMAs</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="35" href="/access/video/tom-hanks-gets-candid-about-being-a-dad-at-21-i-start-thinking-about-mistakes-i-made/4067380"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067380"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tom Hanks Gets Candid About Being A Dad At 21: ‘I Start Thinking About Mistakes I Made…’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="36" href="/access/video/selena-gomez-gets-matching-tattoos-with-bestie-julia-michaels/4067375"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067375"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Selena Gomez Gets Matching Tattoos With Bestie Julia Michaels</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="37" href="/access/video/piers-morgan-blasts-meghan-markle-and-prince-harry-for-snubbing-the-queen-by-skipping-royal-christmas/4067363"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067363"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Piers Morgan Blasts Meghan Markle And Prince Harry For &#x27;Snubbing&#x27; The Queen By Skipping Royal Christmas</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="38" href="/access/video/bachelor-in-paradise-couple-carly-waddell-evan-bass-welcome-baby-no-2/4067349"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067349"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Bachelor In Paradise&#x27; Couple Carly Waddell &amp; Evan Bass Welcome Baby No. 2</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="39" href="/access/video/melanie-griffith-admits-she-had-to-pay-80000-for-coming-to-working-girl-set-drunk/4067345"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067345"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Melanie Griffith Admits She Had To Pay $80,000 For Coming To &#x27;Working Girl&#x27; Set Drunk</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="40" href="/access/video/allison-holker-shows-off-her-postbaby-body-a-week-after-giving-birth/4067321"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067321"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Allison Holker Shows Off Her Post-Baby Body A Week After Giving Birth</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="41" href="/access/video/pinks-husband-carey-hart-gets-new-tattoo-to-honor-his-little-guy-jameson/4067317"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067317"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pink&#x27;s Husband Carey Hart Gets New Tattoo To Honor His &#x27;Little Guy&#x27; Jameson</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="42" href="/access/video/little-mermaid-liveaction-remake-casts-prince-eric-who-is-jonah-hauerking/4067278"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067278"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Little Mermaid&#x27; Live-Action Remake Casts Prince Eric: Who Is Jonah Hauer-King?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="43" href="/access/video/andy-cohen-will-try-dialing-back-on-posting-pics-of-9monthold-son-benjamin-exclusive/4067266"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067266"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andy Cohen Will &#x27;Try Dialing Back On Posting’ Pics Of 9-Month-Old Son Benjamin (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="44" href="/access/video/meghan-markle-and-prince-harry-will-officially-skip-royal-family-christmas-with-the-queen/4067237"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067237"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle And Prince Harry Will Officially Skip Royal Family Christmas With The Queen</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="45" href="/access/video/gwen-stefani-reveals-adorable-new-couple-nickname-for-her-and-blake-shelton/4067227"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067227"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gwen Stefani Reveals Adorable New Couple Nickname For Her And Blake Shelton</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="46" href="/access/video/cameron-boyces-parents-share-psa-for-epilepsy-awareness-four-months-after-sons-death/4067220"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067220"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cameron Boyce&#x27;s Parents Share PSA For Epilepsy Awareness Four Months After Son’s Death</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="47" href="/access/video/how-michelle-obama-inspired-4yearold-parker-curry-to-become-youngest-nyt-bestselling-author/4067206"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067206"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How Michelle Obama Inspired 4-Year-Old Parker Curry To Become Youngest NYT Bestselling Author</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="48" href="/access/video/jenna-bush-hagers-sisterly-bond-influenced-hoda-kotb-to-have-two-daughters-its-magic/4067195"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067195"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jenna Bush Hager&#x27;s Sisterly Bond Influenced Hoda Kotb To Have Two Daughters: &#x27;It&#x27;s Magic&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="49" href="/access/video/mario-lopez-breaks-a-sweat-in-hot-ones-challenge-with-sean-evans/4067185"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067185"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mario Lopez Breaks A Sweat In &#x27;Hot Ones&#x27; Challenge With Sean Evans</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="50" href="/access/video/rihannas-cryptic-brb-instagram-post-has-fans-thinking-shes-taking-a-break/4067093"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067093"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rihanna&#x27;s Cryptic &#x27;BRB&#x27; Instagram Post Has Fans Thinking She&#x27;s Taking A Break</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="51" href="/access/video/kate-middleton-shares-sweet-smile-with-prince-william-after-awkward-stumble/4067039"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067039"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Shares Sweet Smile With Prince William After Awkward Stumble</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="52" href="/access/video/demi-lovato-goes-instagram-official-with-new-boyfriend-austin-wilson/4067005"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4067005"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Demi Lovato Goes Instagram Official With New Boyfriend Austin Wilson</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="53" href="/access/video/hilary-duffs-fiance-matthew-koma-honors-kids-luca-and-banks-with-heartwarming-tattoo/4066815"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066815"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hilary Duff&#x27;s Fiancé Matthew Koma Honors Kids Luca And Banks With Heartwarming Tattoo</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="54" href="/access/video/carrie-underwoods-rise-to-fame-favorite-early-moments-with-the-country-superstar/4066806"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066806"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carrie Underwood&#x27;s Rise To Fame: Favorite Early Moments With The Country Superstar</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="55" href="/access/video/john-legend-named-peoples-sexiest-man-alive-2019/4066803"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066803"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">John Legend Named People&#x27;s Sexiest Man Alive 2019</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="56" href="/access/video/why-we-love-ashley-graham-our-favorite-things-about-the-fearless-supermodel/4066798"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066798"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Why We Love Ashley Graham: Our Favorite Things About The Fearless Supermodel</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="57" href="/access/video/serena-williams-says-wearing-braids-to-the-royal-wedding-was-a-statement-i-wanted-to-be-my-truest-self/4066786"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066786"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Serena Williams Says Wearing Braids To The Royal Wedding Was A &#x27;Statement&#x27;: I Wanted To &#x27;Be My Truest Self&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="58" href="/access/video/sean-spicer-spoke-with-president-trump-a-few-times-during-dwts-it-was-really-cool-exclusive/4066761"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066761"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sean Spicer Spoke With President Trump &#x27;A Few Times&#x27; During &#x27;DWTS&#x27;: &#x27;It Was Really Cool&#x27; (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="59" href="/access/video/brad-pitt-and-adam-sandler-bond-over-the-creative-ways-theyve-tried-and-failed-to-go-incognito/4066725"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066725"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brad Pitt And Adam Sandler Bond Over The Creative Ways They&#x27;ve Tried (And Failed) To Go Incognito</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="60" href="/access/video/prince-charles-makes-his-royal-debut-on-instagram-with-firstever-post/4066646"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066646"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Charles Makes His Royal Debut On Instagram With First-Ever Post</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="61" href="/access/video/paris-jackson-wears-fierce-black-and-red-dress-for-motown-celebration-with-brother-prince-jackson/4066619"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066619"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paris Jackson Wears Fierce Black And Red Dress For Motown Celebration With Brother Prince Jackson</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="62" href="/access/video/amber-portwoods-11yearold-daughter-leah-is-totally-grownup/4066576"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066576"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amber Portwood&#x27;s 11-Year-Old Daughter Leah Is Totally Grown-Up!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="63" href="/access/video/hillary-clinton-wants-to-hug-meghan-markle-amid-heartbreaking-tabloid-coverage/4066536"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066536"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hillary Clinton Wants To Hug Meghan Markle Amid &#x27;Heartbreaking&#x27; Tabloid Coverage</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="64" href="/access/video/simon-cowell-has-a-gut-feeling-one-direction-will-get-back-together/4066531"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066531"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Simon Cowell Has A &#x27;Gut Feeling&#x27; One Direction Will Get Back Together</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="65" href="/access/video/jennifer-lopez-debuts-new-shoulderlength-blonde-hairstyle/4066506"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066506"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Lopez Debuts New Shoulder-Length Blonde Hairstyle</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="66" href="/access/video/sarah-jessica-parker-surprises-kristin-davis-with-sex-and-the-city-trivia-quiz/4066432"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066432"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sarah Jessica Parker Surprises Kristin Davis With ‘Sex And The City’ Trivia Quiz</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="67" href="/access/video/la-la-anthony-admits-shes-a-crazy-basketball-mom-you-wouldnt-want-to-sit-next-to-me/4066428"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066428"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">La La Anthony Admits She&#x27;s A &#x27;Crazy&#x27; Basketball Mom: You &#x27;Wouldn&#x27;t Want To Sit Next To Me&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="68" href="/access/video/alex-trebek-nearly-brought-to-tears-by-jeopardy-contestants-heartwarming-answer/4066418"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066418"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Alex Trebek Nearly Brought To Tears By &#x27;Jeopardy!&#x27; Contestant&#x27;s Heartwarming Answer</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="69" href="/access/video/ryan-eggold-says-starring-in-new-amsterdam-is-great-dad-practice/4066423"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066423"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Eggold Says Starring In &#x27;New Amsterdam&#x27; Is &#x27;Great Dad Practice&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="70" href="/access/video/mario-lopez-kit-hoover-and-scott-evans-join-the-rockettes-for-a-kickline/4066419"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066419"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mario Lopez, Kit Hoover And Scott Evans Join The Rockettes For A Kickline</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="71" href="/access/video/terry-crews-would-pick-dwayne-johnson-over-himself-for-sexiest-man-alive-im-too-goofy/4066407"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066407"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Terry Crews Would Pick Dwayne Johnson Over Himself For Sexiest Man Alive: &#x27;I&#x27;m Too Goofy!&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="72" href="/access/video/manny-jacinto-and-darcy-carden-on-saying-goodbye-to-the-good-place-its-great-but-it-sucks/4066402"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066402"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Manny Jacinto And D&#x27;Arcy Carden On Saying Goodbye To &#x27;The Good Place&#x27;: &#x27;It&#x27;s Great, But It Sucks&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="73" href="/access/video/fran-drescher-teases-news-about-the-nanny-is-coming-soon-very-very-soon/4066396"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066396"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Fran Drescher Teases News About &#x27;The Nanny&#x27; Is Coming &#x27;Soon . . . Very, Very Soon&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="74" href="/access/video/kate-middleton-and-prince-william-share-rare-pda-moment/4066363"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066363"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton And Prince William Share Rare PDA Moment</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="75" href="/access/video/pregnant-maren-morris-shares-sweet-sonogram-video-of-her-baby-boy-i-got-a-wave-today/4066343"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066343"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pregnant Maren Morris Shares Sweet Sonogram Video Of Her Baby Boy: &#x27;I Got A Wave Today&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="76" href="/access/video/camila-cabello-and-shawn-mendes-share-smooches-and-cuddles-courtside-at-clippers-game/4066309"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066309"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Camila Cabello And Shawn Mendes Share Smooches And Cuddles Courtside At Clippers Game</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="77" href="/access/video/selena-gomez-admits-that-online-attacks-over-lupusrelated-weight-gain-got-to-me-big-time/4066305"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066305"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Selena Gomez Admits That Online Attacks Over Lupus-Related Weight Gain &#x27;Got To Me Big Time&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="78" href="/access/video/bode-miller-delivers-his-twin-boys-at-home-none-of-the-midwives-actually-made-it-on-time/4066296"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066296"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bode Miller Delivers His Twin Boys At Home: ‘None Of The Midwives Actually Made It On Time&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="79" href="/access/video/kit-hoover-hilariously-invades-today-show-live/4066279"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066279"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kit Hoover Hilariously Invades ‘Today’ Show Live</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="80" href="/access/video/jane-fonda-charlize-theron-yara-shahidi-more-wow-at-glamour-women-of-the-year-awards/4066141"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066141"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jane Fonda, Charlize Theron, Yara Shahidi &amp; More Wow At Glamour Women Of The Year Awards</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="81" href="/access/video/kristen-bell-and-idina-menzel-reveal-their-surprising-first-impressions-of-each-other/4066131"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066131"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristen Bell And Idina Menzel Reveal Their Surprising First Impressions Of Each Other</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="82" href="/access/video/why-we-love-taraji-p-henson-our-favorite-things-about-the-empire-superstar/4066130"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066130"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Why We Love Taraji P. Henson: Our Favorite Things About The &#x27;Empire&#x27; Superstar</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="83" href="/access/video/anna-kendrick-reveals-if-ryan-reynolds-or-blake-lively-is-the-better-kisser/4066124"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066124"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anna Kendrick Reveals If Ryan Reynolds Or Blake Lively Is The Better Kisser</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="84" href="/access/video/hilaria-baldwin-suffers-second-miscarriage-in-8-months-im-really-devastated-right-now/4066121"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066121"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hilaria Baldwin Suffers Second Miscarriage In 8 Months: &#x27;I&#x27;m Really Devastated Right Now&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="85" href="/access/video/lamar-odom-is-engaged-to-girlfriend-of-3-months-sabrina-parr-she-the-one/4066101"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066101"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lamar Odom Is Engaged To Girlfriend Of 3 Months Sabrina Parr: &#x27;She The ONE&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="86" href="/access/video/robyn-crawford-claims-whitney-houston-never-mentioned-alleged-molestation-by-singers-cousin/4066097"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066097"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Robyn Crawford Claims Whitney Houston &#x27;Never Mentioned&#x27; Alleged Molestation By Singer&#x27;s Cousin</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="87" href="/access/video/la-la-anthony-tests-her-tv-and-movie-knowledge-in-a-rapidfire-new-york-quiz/4066086"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066086"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">La La Anthony Tests Her TV And Movie Knowledge In A Rapid-Fire New York Quiz</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="88" href="/access/video/wheel-of-fortune-host-pat-sajak-says-the-worst-has-passed-after-emergency-intestine-surgery/4066065"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066065"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Wheel Of Fortune&#x27; Host Pat Sajak Says &#x27;The Worst Has Passed&#x27; After Emergency Intestine Surgery</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="89" href="/access/video/charlize-theron-is-ready-to-binge-love-island-with-nicole-kidman-margot-robbie-exclusive/4066016"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4066016"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charlize Theron Is Ready To Binge &#x27;Love Island&#x27; With Nicole Kidman &amp; Margot Robbie (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="90" href="/access/video/jonathan-scott-and-zooey-deschanel-look-so-happy-making-red-carpet-debut-together/4065908"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4065908"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jonathan Scott And Zooey Deschanel Look So Happy Making Red Carpet Debut Together</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="91" href="/access/video/matthew-mcconaughey-reese-witherspoon-and-more-stars-salute-the-troops-for-veterans-day/4065918"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4065918"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Matthew McConaughey, Reese Witherspoon And More Stars Salute The Troops For Veterans Day</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="92" href="/access/video/ashton-kutcher-and-mila-kunis-kids-wont-inherit-their-fortune-and-heres-why/4065900"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4065900"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ashton Kutcher And Mila Kunis&#x27; Kids Won&#x27;t Inherit Their Fortune And Here&#x27;s Why</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="93" href="/access/video/ronnie-ortizmagro-pledges-to-be-there-for-daughter-in-cryptic-messages-after-jen-harley-drama/4065897"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4065897"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ronnie Ortiz-Magro Pledges To Be There For Daughter In Cryptic Messages After Jen Harley Drama</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="94" href="/access/video/ciara-and-her-daughter-sienna-are-adorably-twinning-with-matching-outfits-for-american-girl-party/4065843"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4065843"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ciara And Her Daughter Sienna Are Adorably Twinning With Matching Outfits For American Girl Party</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="95" href="/access/video/prince-harry-and-meghan-markle-may-celebrate-baby-archies-first-christmas-in-the-united-states/4065844"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4065844"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry And Meghan Markle May Celebrate Baby Archie&#x27;s First Christmas In The United States</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="96" href="/access/video/john-travolta-shares-rare-snaps-of-lookalike-8yearold-son-ben/4065838"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4065838"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">John Travolta Shares Rare Snaps Of Look-Alike 8-Year-Old Son Ben</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="97" href="/access/video/sarah-ferguson-has-a-total-blast-riding-her-scooter-suitcase-around-beijing-airport/4065824"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4065824"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sarah Ferguson Has A Total Blast Riding Her &#x27;Scooter Suitcase&#x27; Around Beijing Airport</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="98" href="/access/video/jonathan-groff-reveals-his-first-splurge-after-making-it-big-was-buying-alias-on-dvd/4065744"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4065744"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jonathan Groff Reveals His First Splurge After Making It Big Was Buying &#x27;Alias&#x27; On DVD!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="99" href="/access/video/evan-rachel-wood-says-her-disney-spirit-animal-would-be-rafiki-from-the-lion-king/4065728"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4065728"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Evan Rachel Wood Says Her Disney &#x27;Spirit Animal&#x27; Would Be Rafiki From &#x27;The Lion King&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>11/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right"></button></div></section></div></div></section></div></div></div><footer class="footer" role="navigation"><div class="footer__logo"><a href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" name="facebook" role="link" title="Facebook" class="social-icons__icon facebook" href="https://www.facebook.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="twitter" role="link" title="Twitter" class="social-icons__icon twitter" href="https://twitter.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="tumblr" role="link" title="Tumblr" class="social-icons__icon tumblr" href="https://nbctv.tumblr.com"></a></li><li><a rel="noreferrer noopener" target="_blank" name="pinterest" role="link" title="Pinterest" class="social-icons__icon pinterest" href="https://pinterest.com/nbctv"></a></li><li><a rel="noreferrer noopener" target="_blank" name="youtube" role="link" title="YouTube" class="social-icons__icon youtube" href="https://www.youtube.com/nbc"></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="https://help.nbc.com/hc/en-us">FAQ</a></li><li><a href="/exclusives/pages/casting" target="">Casting</a></li><li><a href="/contact/general" target="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy">Privacy</a></li><li><a href="/general/pages/terms" target="">Terms - Updated</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbcpeacock.rresults.com/?s=1001">Viewer Panel</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a href="/contact/general" target="">Technical Support</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li></ul></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a id="_bapw-link" class="ad-choices-link" aria-labelledby="ad-choices-text"><img id="_bapw-icon" class="ad-choices-icon" alt="" src="//cdn.betrad.com/pub/icon1.png"/> <span class="ad-choices-text" id="ad-choices-text">Ad Choices</span></a></li><li>©<!-- -->2019<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><span><i></i>Continue</span></span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script>function entitlementLoaded() { return window.ae; }</script><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.6.6/pdk/tpPdkController.js"></script><script>document.createElement("picture");</script><script src="/generetic/scripts/picturefill.min.js" async=""></script><script src="/generetic/scripts/nbcd_appmeasurement_2_11.js" async=""></script></div>
        <script async src=/generetic/generated/chunks/52.0cb6d51a2309a30d7201.js></script>
<script async src=/generetic/generated/generetic.347b8547958691eed6b4.js></script>
<script async src=/generetic/generated/chunks/0.45a6ac9501a60cc5c8c0.js></script>
<script async src=/generetic/generated/chunks/2.e32155a3761103bd19b9.js></script>
<script async src=/generetic/generated/chunks/51.3bdc774f7f0e9de30562.js></script>
<script async src=/generetic/generated/chunks/1.3ced520c5bab4f8505b2.js></script>
<script async src=/generetic/generated/chunks/45.be9342503f0012742d32.js></script>
      </body>
    </html>