<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        <link rel="preload" as="script" href="/generetic/generated/chunks/52.dd782c2c1e05d5b59487.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.4a561837032b081f9de4.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.7c47cb86a6d61a0e626e.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.33d4f739cc491266568b.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.8875dcf1b4b533eaa665.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/51.5628562d7d69d434b1e1.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.7847ba7c3d89bab24b17.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/45.76925be8cf4fb9cfd171.js" />
        <link rel="stylesheet" href=/generetic/generated/generetic.4a561837032b081f9de4.css />
        <title data-reactroot="">Watch Access Hollywood Interview: Meghan Markle&#x27;s Old Instagram Pal Adorably Surprises Her In New Zealand - NBC.com</title><meta name="description" content="Watch Access Hollywood interview &#x27;Meghan Markle&#x27;s Old Instagram Pal Adorably Surprises Her In New Zealand&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Meghan Markle&#x27;s Old Instagram Pal Adorably Surprises Her In New Zealand" data-reactroot=""/><meta property="og:description" content="Watch Access Hollywood interview &#x27;Meghan Markle&#x27;s Old Instagram Pal Adorably Surprises Her In New Zealand&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/mpx-static/image/784/211/181030_3821616_Meghan_Markle_s_Old_Instagram_Pal_Adorably_S.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpg" data-reactroot=""/><meta property="og:image:width" content="1600" data-reactroot=""/><meta property="og:image:height" content="900" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3821616%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3821616%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="116" data-reactroot=""/><meta property="video:series" content="Access Hollywood" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2018-10-31" data-reactroot=""/><meta name="twitter:title" content="Watch Access Hollywood Interview: Meghan Markle&#x27;s Old Instagram Pal Adorably Surprises Her In New Zealand - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/mpx-static/image/784/211/181030_3821616_Meghan_Markle_s_Old_Instagram_Pal_Adorably_S.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Access Hollywood interview &#x27;Meghan Markle&#x27;s Old Instagram Pal Adorably Surprises Her In New Zealand&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/3821616" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/3821616" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/3821616" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/meghan-markles-old-instagram-pal-adorably-surprises-her-in-new-zealand/3821616" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"3821616","@type":"TVClip","name":"Meghan Markle's Old Instagram Pal Adorably Surprises Her In New Zealand","description":"Talk about a blast from the past! Meghan Markle got a sweet surprise from one of her longtime fans. Hannah Sergel finally met the duchess on her and Prince Harry's royal tour, marking their first time coming face-to-face since striking up a friendship on social media years earlier. Find out how the New Zealand Prime Minister got involved in the brief but heartwarming exchange.","video":{"@type":"VideoObject","name":"Meghan Markle's Old Instagram Pal Adorably Surprises Her In New Zealand","description":"Talk about a blast from the past! Meghan Markle got a sweet surprise from one of her longtime fans. Hannah Sergel finally met the duchess on her and Prince Harry's royal tour, marking their first time coming face-to-face since striking up a friendship on social media years earlier. Find out how the New Zealand Prime Minister got involved in the brief but heartwarming exchange.","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/3821616?fwsitesection=nbc_video_vod_embed","playerType":"Flash","uploadDate":"2018-10-31T02:10:00.000Z","thumbnailUrl":"https://img.nbc.com/mpx-static/image/784/211/181030_3821616_Meghan_Markle_s_Old_Instagram_Pal_Adorably_S.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"http://www.nbc.com/access/video/meghan-markles-old-instagram-pal-adorably-surprises-her-in-new-zealand/3821616","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[]}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"http://www.nbc.com/access/video/meghan-markles-old-instagram-pal-adorably-surprises-her-in-new-zealand/3821616","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[]}]}]},"partOfSeries":{"@type":"TVSeries","name":"Access Hollywood","sameAs":null,"url":"https://www.nbc.com/access","description":"Access Hollywood - Watch video on NBC.com and the NBC App. The Access Hollywood team covers the hottest stories in entertainment."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"2018"}}</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/meghan-markles-old-instagram-pal-adorably-surprises-her-in-new-zealand/3821616" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/meghan-markles-old-instagram-pal-adorably-surprises-her-in-new-zealand/3821616" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/meghan-markles-old-instagram-pal-adorably-surprises-her-in-new-zealand/3821616" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><script src="https://tve-common.nbcuni.com/web/js/nbcuni_hash_config.js" data-reactroot=""></script><script src="https://tverationalplayer.akamaized.net/player/common/plugin/rpHelper.min.js" data-reactroot=""></script><script type="text/javascript" data-reactroot="">
      window.mParticle = window.mParticle || {};
      window.mParticle.config = window.mParticle.config || {};
      window.mParticle.config.rq = [];
      window.mParticle.config.isDevelopmentMode = false;
      window.mParticle.ready = function (f) {
        window.mParticle.config.rq.push(f);
      };
      window.mParticle.ready(function() {
        window.mParticle.setAppVersion('1.143.44');
        if (window.mParticle.Identity.getCurrentUser()) {
          try {
            localStorage.setItem(
              'mpInitialId',
              window.mParticle.Identity.getCurrentUser().getMPID()
            );
          } catch (err) {}
        }
      })
  </script><script type="text/javascript" src="https://jssdkcdns.mparticle.com/js/v2/69dedba1e9714049b35bde9e2f9bf059/mparticle.js" data-reactroot=""></script><script data-reactroot="">
      document.cookie.match("fonts-loaded=1") && document.documentElement.classList.add("fonts-loaded");
    </script><script type="text/javascript" data-reactroot="">
      (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent".split(" "), 0);
      </script><script type="text/javascript" data-reactroot="">
      var s_account="nbcunetworkbu";
    </script>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      </head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><a class="navigation__logo" href="/">NBC.com</a><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"></button></div><ul class="navigation__list navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title">Shows</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--group"><button type="button" class="navigation__item__link"><span class="navigation__item__title">News &amp; Sports<i class="navigation__item__arrow"></i></span></button></li><li class="navigation__item"><a class="navigation__item__link" href="/apps"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"></button></li><li class="navigation__item navigation__item--accessibility navigation__item--hidden"><button type="button" class="navigation__accessibility" tabindex="1" aria-label="Toggle accessibility"></button><div class="accessibility-header"><span class="accessibility-header__title">Jump to:</span><ul class="accessibility-header__options"><li><a tabindex="2" name="Accessibility" href="/general/pages/accessibility">Accessibility</a></li><li><a tabindex="3" name="Tickets and NBC Studio Tour" href="/tickets/pages/tickets-and-nbc-studio-tour">Tickets and NBC Studio Tour</a></li></ul></div></li><li class="navigation__item navigation__item--identity navigation__item--sign-up"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="responsive-app__wrapper"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-color:#2f808e"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Access Hollywood</span></div><div class="show-header__tune-in">WEEKDAYS</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#2f808e"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#2f808e"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#2f808e"><a class="navigation__item__link navigation__item__link_target" href="/access" target="">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#2f808e"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.accessonline.com">more from access hollywood</a></li></ul></div><div class="__react_component_tooltip place-right type-dark " data-id="tooltip"></div></div></div><section class="video-page__player"><div class="video-player"><div class="video-player__wrapper"><div class="video-player__embed"></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><div><h1 class="video-meta__info"><span class="video-meta__info-title">Meghan Markle&#x27;s Old Instagram Pal Adorably Surprises Her In New Zealand</span></h1><div class="video-meta__title"><span class="video-meta__clip-badge">CLIP</span><span class="video-meta__air-date">10/30/18</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div><a class="video-meta__expand" style="background-color:#2f808e"><span class="video-meta__expand__text">Details</span></a></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps"><span class="video-meta__app-link__text">Also available on the NBC app</span></a><p class="video-meta__description">Talk about a blast from the past! Meghan Markle got a sweet surprise from one of her longtime fans. Hannah Sergel finally met the duchess on her and Prince Harry&#x27;s royal tour, marking their first time coming face-to-face since striking up a friendship on social media years earlier. Find out how the New Zealand Prime Minister got involved in the brief but heartwarming exchange.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: Access, access hollywood, access, hollywood, celebrity, gossip, celebrity news, breaking news, interviews, entertainment, entertainment news, television, Meghan Markle, Prince Harry, Meghan Markle Prince Harry, Prince Harry Meghan Markle, royals, royal family, Meghan Markle New Zealand, Duchess Meghan, Duchess of Sussex</div><div class="video-meta__info"><span class="video-meta__episode">S2018</span><span class="video-meta__length">2 min</span><span class="video-meta__type">Interview</span><span class="video-meta__show-type">News and Information</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u="></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%20Meghan%20Markle&#x27;s%20Old%20Instagram%20Pal%20Adorably%20Surprises%20Her%20In%20New%20Zealand%20from%20Access%20Hollywood%20on%20NBC.com&amp;url="></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner"><span class="filter-select__selected">Most Recent</span><ul class="filter-select__dropdown"><li class="filter-select__item"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item"><span class="filter-select__link">Interview</span></li><li class="filter-select__item"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item"><span class="filter-select__link">Web Exclusive</span></li></ul></div></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading"><h2 class="section-heading__title">Clips (100)</h2></div><div class="shelf__inner"><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--clip tile--zoomable" data-index="0" href="/access/video/enrique-iglesias-kids-tickling-his-rock-hard-abs-is-even-cuter-than-you-think/4049576"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049576"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Enrique Iglesias&#x27; Kids Tickling His Rock Hard Abs Is Even Cuter Than You Think</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="1" href="/access/video/dwayne-the-rock-johnson-reveals-how-much-he-weighs-during-gym-tour-lot-of-cheese-on-that-pizza/4049568"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049568"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dwayne &#x27;The Rock&#x27; Johnson Reveals How Much He Weighs During Gym Tour: &#x27;Lot Of Cheese On That Pizza!&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="2" href="/access/video/amy-schumers-son-visits-her-on-set-and-the-video-will-melt-your-heart/4049539"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049539"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amy Schumer&#x27;s Son Visits Her On Set And The Video Will Melt Your Heart!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="3" href="/access/video/shakira-thrilled-to-crush-super-bowl-stage-with-jlo-on-her-birthday-its-like-the-holy-grail/4049535"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049535"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shakira Thrilled To Crush Super Bowl Stage With JLo On Her Birthday: &#x27;It&#x27;s Like The Holy Grail&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="4" href="/access/video/jennifer-aniston-and-reese-witherspoon-recreate-their-favorite-rachel-and-jill-friends-moment/4049505"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049505"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Aniston And Reese Witherspoon Recreate Their Favorite Rachel And Jill &#x27;Friends&#x27; Moment</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="5" href="/access/video/meghan-markle-recycles-her-engagement-dress-for-a-royal-outing-with-prince-harry/4049417"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049417"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Recycles Her Engagement Dress For A Royal Outing With Prince Harry</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="6" href="/access/video/the-haunting-of-hill-house-uncut-extended-scene-will-spook-you-out-exclusive/4049459"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049459"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘The Haunting of Hill House’ Uncut Extended Scene Will Spook You Out (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="7" href="/access/video/pretty-little-liars-star-sasha-pieterse-whips-up-crowd-pleasing-party-treats/4049458"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049458"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Pretty Little Liars&#x27; Star Sasha Pieterse Whips Up Crowd Pleasing Party Treats</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="8" href="/access/video/zoey-deutch-admits-she-was-very-confused-when-she-landed-first-cosmo-cover/4049453"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049453"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zoey Deutch Admits She Was &#x27;Very Confused&#x27; When She Landed First Cosmo Cover</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="9" href="/access/video/frankie-grande-on-sobriety-ive-finally-arrived-at-absolutely-the-best-chapter-of-my-life/4049454"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049454"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Frankie Grande On Sobriety: &#x27;I&#x27;ve Finally Arrived At Absolutely The Best Chapter Of My Life&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="10" href="/access/video/michael-douglas-was-unsure-glenn-close-was-right-for-fatal-attraction-role-exclusive/4049455"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049455"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Michael Douglas Was Unsure Glenn Close Was &#x27;Right&#x27; For &#x27;Fatal Attraction&#x27; Role (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="11" href="/access/video/felicity-huffman-begins-14day-prison-sentence-for-college-admissions-scandal/4049390"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049390"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Felicity Huffman Begins 14-Day Prison Sentence For College Admissions Scandal</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="12" href="/access/video/kate-middleton-stuns-in-jenny-packham-as-she-arrives-to-event-in-a-tuktuk/4049297"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049297"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Stuns In Jenny Packham As She Arrives To Event In A Tuk-Tuk!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="13" href="/access/video/victoria-beckham-reveals-the-secret-sauce-to-20year-marriage-with-david-beckham/4049264"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049264"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Victoria Beckham Reveals The &#x27;Secret Sauce&#x27; To 20-Year Marriage With David Beckham</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="14" href="/access/video/charlize-theron-is-surprised-by-oscar-buzz-around-bombshell-flick-i-was-not-expecting-this/4049243"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049243"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charlize Theron Is Surprised By Oscar Buzz Around &#x27;Bombshell&#x27; Flick: &#x27;I Was Not Expecting This&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="15" href="/access/video/zendaya-gets-honest-about-her-anxiety-and-learning-to-be-more-patient-and-kind-to-herself/4049240"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049240"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zendaya Gets Honest About Her Anxiety And Learning To Be &#x27;More Patient And Kind&#x27; To Herself</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="16" href="/access/video/nicole-kidman-gushes-over-margot-robbie-and-charlize-theron-yeah-were-a-threesome/4049239"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049239"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nicole Kidman Gushes Over Margot Robbie And Charlize Theron: &#x27;Yeah, We&#x27;re A Threesome!&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="17" href="/access/video/demi-lovato-gets-special-tattoo-in-honor-of-her-friend-who-tragically-died/4049246"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049246"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Demi Lovato Gets Special Tattoo In Honor Of Her Friend Who Tragically Died</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="18" href="/access/video/scarlett-johansson-gets-totally-starstruck-by-nicole-kidman-and-hits-her-up-for-a-drink/4049238"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049238"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Scarlett Johansson Gets Totally Starstruck By Nicole Kidman And Hits Her Up For A Drink!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="19" href="/access/video/james-van-der-beek-has-dawsons-creek-reunion-at-dwts-thats-18-years-in-the-making/4049237"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049237"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">James Van Der Beek Has &#x27;Dawson&#x27;s Creek&#x27; Reunion At &#x27;DWTS&#x27; That&#x27;s 18 Years In The Making</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="20" href="/access/video/julie-andrews-almost-turned-down-iconic-mary-poppins-role-for-this-reason/4049227"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049227"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Julie Andrews Almost Turned Down Iconic ‘Mary Poppins’ Role For This Reason</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="21" href="/access/video/miley-cyrus-kisses-cody-simpson-over-aphrodisiac-soup-after-getting-moms-approval-of-romance/4049220"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049220"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Miley Cyrus Kisses Cody Simpson Over &#x27;Aphrodisiac&#x27; Soup After Getting Moms&#x27; Approval Of Romance</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="22" href="/access/video/kate-middleton-channels-princess-dianas-style-for-a-second-time-on-pakistan-trip/4049160"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4049160"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Channels Princess Diana’s Style For A Second Time On Pakistan Trip</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/15/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="23" href="/access/video/justin-bieber-created-a-handmade-necklace-for-wife-hailey-baldwin-see-his-heartfelt-gift/4048918"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048918"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Justin Bieber Created A Handmade Necklace For Wife Hailey Baldwin: See His Heartfelt Gift!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="24" href="/access/video/jeremy-renners-exwife-sonni-pacheco-accuses-avengers-star-of-threatening-to-kill-her/4048912"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048912"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeremy Renner&#x27;s Ex-Wife Sonni Pacheco Accuses &#x27;Avengers&#x27; Star Of Threatening To Kill Her</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="25" href="/access/video/ellen-degeneress-childhood-dream-was-to-move-to-africa-and-take-care-of-gorillas/4048903"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048903"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ellen DeGeneres&#x27;s Childhood Dream Was To &#x27;Move To Africa&#x27; And &#x27;Take Care Of Gorillas&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="26" href="/access/video/jennifer-aniston-reacts-to-ellen-degeneres-and-portia-de-rossi-talking-about-her-goddess-circle/4048902"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048902"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Aniston Reacts To Ellen DeGeneres And Portia De Rossi Talking About Her &#x27;Goddess Circle&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="27" href="/access/video/zoe-kravitz-to-play-catwoman-in-the-batman-opposite-robert-pattinson/4048786"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048786"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zoë Kravitz To Play Catwoman In &#x27;The Batman&#x27; Opposite Robert Pattinson</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="28" href="/access/video/ryan-reynolds-trolls-frenemy-hugh-jackman-with-hilarious-nsfw-birthday-message/4048783"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048783"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds Trolls Frenemy Hugh Jackman With Hilarious NSFW Birthday Message</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="29" href="/access/video/kylie-jenner-and-travis-scott-each-post-precious-videos-of-daughter-stormi/4048736"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048736"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kylie Jenner And Travis Scott Each Post Precious Videos Of Daughter Stormi</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="30" href="/access/video/prince-harry-cradles-baby-archie-in-neverbeforeseen-footage-from-royal-tour/4048685"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048685"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry Cradles Baby Archie In Never-Before-Seen Footage From Royal Tour!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="31" href="/access/video/mike-johnson-asks-keke-palmer-out-on-a-date-after-demi-lovato-fling/4048670"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048670"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mike Johnson Asks Keke Palmer Out On A Date After Demi Lovato Fling</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="32" href="/access/video/kate-middleton-puts-modern-twist-on-princess-dianas-vintage-style-from-pakistan-tour/4048696"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048696"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Puts Modern Twist On Princess Diana&#x27;s Vintage Style From Pakistan Tour</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="33" href="/access/video/danielle-fishel-tears-up-as-she-emotionally-describes-her-sons-health-issues/4048627"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048627"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Danielle Fishel Tears Up As She Emotionally Describes Her Son&#x27;s Health Issues</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="34" href="/access/video/lori-loughlin-will-get-hammered-with-jail-time-if-convicted-legal-expert-says/4048581"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048581"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lori Loughlin Will Get &#x27;Hammered&#x27; With Jail Time If Convicted, Legal Expert Says</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="35" href="/access/video/high-school-sweethearts-marry-63-years-later-i-have-loved-this-woman-for-6-decades/4048583"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048583"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">High School Sweethearts Marry 63 Years Later: &#x27;I Have Loved This Woman For 6 Decades&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="36" href="/access/video/kim-kardashian-reveals-how-paris-robbery-changed-her-life-i-thought-i-would-die/4048588"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048588"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian Reveals How Paris Robbery Changed Her Life: ‘I Thought I Would Die’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="37" href="/access/video/kate-upton-goes-wild-cheering-on-husband-justin-verlander-and-the-houston-astros/4048554"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048554"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Upton Goes Wild Cheering On Husband Justin Verlander And The Houston Astros</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="38" href="/access/video/romeo-beckham-enjoys-fun-day-out-with-rumored-girlfriend-mia-moocher/4048506"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048506"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Romeo Beckham Enjoys Fun Day Out With Rumored Girlfriend Mia Moocher</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="39" href="/access/video/stephen-moore-hitchhikers-guide-to-the-galaxy-actor-dead-at-81/4048491"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048491"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Stephen Moore, &#x27;Hitchhiker&#x27;s Guide To The Galaxy&#x27; Actor, Dead At 81</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="40" href="/access/video/kate-middleton-attended-therapy-with-brother-james-amid-his-battle-with-depression/4048480"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048480"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Attended Therapy With Brother James Amid His Battle With Depression</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="41" href="/access/video/hillary-clinton-defends-meghan-markle-against-inexplicable-media-treatment-shame-on-everyone/4048429"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048429"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hillary Clinton Defends Meghan Markle Against &#x27;Inexplicable&#x27; Media Treatment: &#x27;Shame On Everyone&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="42" href="/access/video/hamilton-star-miguel-cervantes-3yearold-daughter-has-died-the-silence-is-deafening/4048395"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048395"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Hamilton&#x27; Star Miguel Cervantes’ 3-Year-Old Daughter Has Died: &#x27;The Silence Is Deafening&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="43" href="/access/video/ellen-degeneres-gifted-portia-de-rossi-a-kris-jenner-inspired-silver-lamborghini/4048367"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048367"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ellen DeGeneres Gifted Portia de Rossi A Kris Jenner Inspired Silver Lamborghini!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/14/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="44" href="/access/video/cara-delevingne-calls-girlfriend-ashley-benson-incredibly-supportive-exclusive/4048211"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048211"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cara Delevingne Calls Girlfriend Ashley Benson &#x27;Incredibly Supportive&#x27; (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="45" href="/access/video/nikki-bella-loves-how-artem-chigvintsev-embraces-her-no-filter-romance-confessions-exclusive/4048210"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048210"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nikki Bella Loves How Artem Chigvintsev &#x27;Embraces&#x27; Her &#x27;No Filter&#x27; Romance Confessions (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="46" href="/access/video/kate-hudson-reveals-the-adorable-history-behind-rani-roses-kurt-russell-onesie-exclusive/4048208"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4048208"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Hudson Reveals The Adorable History Behind Rani Rose&#x27;s Kurt Russell Onesie (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="47" href="/access/video/julianne-hough-brooks-laich-mourn-tragic-death-of-their-2-beloved-dogs-now-you-are-free/4047977"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047977"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Julianne Hough &amp; Brooks Laich Mourn Tragic Death Of Their 2 Beloved Dogs: &#x27;Now You Are Free&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="48" href="/access/video/alec-baldwin-wife-hilaria-announce-sex-of-baby-no-5-with-adorable-family-reveal/4047936"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047936"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Alec Baldwin &amp; Wife Hilaria Announce Sex Of Baby No. 5 With Adorable Family Reveal</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="49" href="/access/video/cody-simpson-explains-why-miley-cyrus-romance-isnt-crazy-sudden-we-are-very-very-happy/4047907"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047907"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cody Simpson Explains Why Miley Cyrus Romance Isn&#x27;t &#x27;Crazy Sudden&#x27;: &#x27;We Are Very, Very Happy&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="50" href="/access/video/the-college-admissions-scandal-penelope-ann-miller-on-the-fascinating-and-heartbreaking-movie/4047843"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047843"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The College Admissions Scandal&#x27;: Penelope Ann Miller On The &#x27;Fascinating&#x27; And &#x27;Heartbreaking&#x27; Movie</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="51" href="/access/video/has-meghan-trainor-ever-watched-spy-kids-with-husband-daryl-sabara/4047836"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047836"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Has Meghan Trainor Ever Watched &#x27;Spy Kids&#x27; With Husband Daryl Sabara?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="52" href="/access/video/alicia-keys-gets-candid-about-her-sickening-peoplepleasing-habit-in-red-table-talk-sneak-peek/4047831"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047831"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Alicia Keys Gets Candid About Her &#x27;Sickening&#x27; People-Pleasing Habit In &#x27;Red Table Talk&#x27; Sneak Peek</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="53" href="/access/video/jennifer-aniston-dishes-on-the-morning-show-that-friends-reunion-at-varietys-power-of-women/4047828"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047828"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Aniston Dishes On &#x27;The Morning Show&#x27; &amp; That &#x27;Friends&#x27; Reunion At Variety&#x27;s Power Of Women</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="54" href="/access/video/rhonjs-joe-giudice-heads-to-italy-after-being-released-from-ice-custody-hes-extremely-happy/4047809"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047809"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;RHONJ&#x27;s&#x27; Joe Giudice Heads To Italy After Being Released From ICE Custody: He&#x27;s &#x27;Extremely Happy&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="55" href="/access/video/gordon-ramsay-blacked-out-during-son-oscars-birth-i-dropped-on-the-floor/4047733"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047733"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gordon Ramsay &#x27;Blacked Out&#x27; During Son Oscar&#x27;s Birth: &#x27;I Dropped On The Floor&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="56" href="/access/video/mandy-moore-announces-tv-pilot-based-on-her-life-as-a-teenage-pop-star/4047734"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047734"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mandy Moore Announces TV Pilot Based On Her Life As A Teenage Pop Star</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="57" href="/access/video/mariah-carey-jennifer-aniston-and-more-sizzle-at-varietys-power-of-women-luncheon/4047669"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047669"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mariah Carey, Jennifer Aniston and More Sizzle At Variety&#x27;s Power of Women Luncheon</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="58" href="/access/video/tallulah-willis-dances-in-hot-pink-bikini-for-candid-post-about-her-mental-health/4047624"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047624"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tallulah Willis Dances In Hot Pink Bikini For Candid Post About Her Mental Health</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="59" href="/access/video/kylie-jenners-baby-stormi-steals-the-show-in-amazing-tour-of-her-office/4047618"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047618"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kylie Jenner&#x27;s Baby Stormi Steals The Show In Amazing Tour Of Her Office</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="60" href="/access/video/pregnant-shay-mitchell-twerks-while-doing-baby-mama-dance-to-induce-labor/4047668"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047668"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pregnant Shay Mitchell Twerks While Doing &#x27;Baby Mama&#x27; Dance To Induce Labor</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="61" href="/access/video/jane-fonda-arrested-on-us-capitol-steps-during-climate-change-protest/4047613"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047613"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jane Fonda Arrested On U.S. Capitol Steps During Climate Change Protest</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="62" href="/access/video/demi-moore-and-melanie-griffith-had-the-cutest-now-and-then-reunion-nearly-24-years-later/4047605"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047605"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Demi Moore And Melanie Griffith Had The Cutest &#x27;Now And Then&#x27; Reunion Nearly 24 Years Later</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="63" href="/access/video/prince-edwards-unique-cake-cutting-sparks-twitter-debate/4047600"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047600"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Edward&#x27;s Unique Cake Cutting Sparks Twitter Debate</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="64" href="/access/video/keira-knightley-gets-honest-about-returning-to-work-after-giving-birth-six-weeks-ago/4047599"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047599"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Keira Knightley Gets Honest About Returning To Work After Giving Birth Six Weeks Ago</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="65" href="/access/video/jenni-jwoww-farley-splits-with-boyfriend-amid-angelina-pivarnick-flirting-drama-reports/4047570"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047570"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jenni &#x27;JWoww’ Farley Splits With Boyfriend Amid Angelina Pivarnick Flirting Drama, Reports</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="66" href="/access/video/larenz-tate-calls-power-ending-bittersweet-were-leaving-on-the-top/4047559"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047559"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Larenz Tate Calls &#x27;Power&#x27; Ending &#x27;Bittersweet&#x27;: &#x27;We&#x27;re Leaving On The Top&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="67" href="/access/video/vanessa-williams-shares-what-she-has-learned-from-her-3-marriages-everyone-is-different/4047558"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047558"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vanessa Williams Shares What She Has Learned From Her 3 Marriages: &#x27;Everyone Is Different&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="68" href="/access/video/youtube-star-hannah-hart-gets-spooky-with-ghoulish-halloween-treats/4047549"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047549"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">YouTube Star Hannah Hart Gets Spooky With Ghoulish Halloween Treats</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="69" href="/access/video/dwts-champ-rashad-jennings-predicts-who-will-snag-the-mirror-ball-trophy/4047547"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047547"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;DWTS&#x27; Champ Rashad Jennings Predicts Who Will Snag The Mirror Ball Trophy</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="70" href="/access/video/justin-bieber-gives-intimate-tour-of-85m-beverly-hills-home-before-declaring-i-wanna-sell/4047409"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047409"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Justin Bieber Gives Intimate Tour Of $8.5M Beverly Hills Home Before Declaring &#x27;I Wanna Sell&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="71" href="/access/video/mike-the-situation-sorrentino-had-prison-runins-with-michael-cohen-fyre-festivals-billy-mcfarland/4047377"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047377"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mike &#x27;The Situation&#x27; Sorrentino Had Prison Run-Ins With Michael Cohen &amp; Fyre Festival&#x27;s Billy McFarland</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="72" href="/access/video/gwyneth-paltrow-and-paris-jackson-have-sweet-exchange-on-red-carpet/4047346"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047346"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gwyneth Paltrow And Paris Jackson Have Sweet Exchange On Red Carpet</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="73" href="/access/video/sam-smith-says-lets-live-as-loudly-queerly-as-humanly-possible-in-speech-about-being-nonbinary/4047341"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047341"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sam Smith Says &#x27;Let&#x27;s Live As Loudly &amp; Queerly As Humanly Possible&#x27; In Speech About Being Non-Binary</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="74" href="/access/video/pregnant-anne-hathaway-nails-maternity-style-at-modern-love-premiere/4047287"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047287"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pregnant Anne Hathaway Nails Maternity Style At &#x27;Modern Love&#x27; Premiere</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="75" href="/access/video/liam-hemsworth-holds-hands-with-maddison-brown-everything-we-know-about-her/4047230"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047230"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Liam Hemsworth Holds Hands With Maddison Brown – Everything We Know About Her!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="76" href="/access/video/amber-rose-gives-birth-to-baby-no-2-find-out-his-rockin-name/4047219"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047219"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amber Rose Gives Birth To Baby No. 2 - Find Out His Rockin&#x27; Name!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="77" href="/access/video/a-cinderella-story-christmas-wish-watch-nick-confess-his-secret-crush-on-kat-exclusive/4046761"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046761"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;A Cinderella Story: Christmas Wish&#x27;: Watch Nick Confess His Secret Crush On Kat (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="78" href="/access/video/chris-brown-shares-video-of-his-5yearold-daughter-crushing-his-dance-moves/4047168"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047168"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Brown Shares Video Of His 5-Year-Old Daughter Crushing His Dance Moves</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="79" href="/access/video/meghan-markle-gives-empowering-feminist-message-on-international-day-of-the-girl/4047154"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4047154"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Gives Empowering Feminist Message On International Day Of The Girl</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="80" href="/access/video/sophie-turner-roasts-joe-jonas-over-his-questionable-choice-for-his-best-day-ever/4046967"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046967"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sophie Turner Roasts Joe Jonas Over His Questionable Choice For His &#x27;Best Day Ever&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="81" href="/access/video/jeffrey-dean-morgan-got-matching-tattoos-with-supernatural-sons-jensen-ackles-jared-padalecki/4046964"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046964"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeffrey Dean Morgan Got Matching Tattoos With &#x27;Supernatural&#x27; Sons Jensen Ackles &amp; Jared Padalecki</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="82" href="/access/video/kevin-hart-shares-warm-wishes-in-first-statement-on-frightening-car-crash/4046907"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046907"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kevin Hart Shares Warm Wishes In First Statement On Frightening Car Crash</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="83" href="/access/video/christopher-reeves-son-will-reveals-the-special-way-he-kept-connected-to-his-dad-after-his-death/4046890"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046890"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christopher Reeve&#x27;s Son Will Reveals The Special Way He Kept Connected To His Dad After His Death</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="84" href="/access/video/prince-harry-surprises-meghan-markles-14yearold-pen-pal-with-touching-gift-from-the-duchess/4046850"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046850"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry Surprises Meghan Markle&#x27;s 14-Year-Old Pen Pal With Touching Gift From The Duchess</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="85" href="/access/video/megan-hilty-jessie-mueller-talk-bringing-patsy-cline-loretta-lynns-moving-friendship-to-life/4046797"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046797"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Megan Hilty &amp; Jessie Mueller Talk Bringing Patsy Cline &amp; Loretta Lynn&#x27;s Moving Friendship To Life</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="86" href="/access/video/shannon-beador-sounds-off-on-rhoc-costar-kelly-dodd-we-are-not-speaking/4046793"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046793"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shannon Beador Sounds Off On &#x27;RHOC&#x27; Co-Star Kelly Dodd: &#x27;We Are Not Speaking&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="87" href="/access/video/alex-rodriguez-follows-in-jennifer-lopezs-footsteps-with-fierce-fashion-show-strut/4046698"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046698"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Alex Rodriguez Follows In Jennifer Lopez&#x27;s Footsteps With Fierce Fashion Show Strut</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="88" href="/access/video/pregnant-anne-hathaway-is-thankful-to-be-raising-her-kids-in-2019-my-boy-gets-to-love-everything/4046702"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046702"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pregnant Anne Hathaway Is Thankful To Be Raising Her Kids In 2019: &#x27;My Boy Gets To Love Everything&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="89" href="/access/video/vin-diesel-promises-fast-furious-fans-will-be-blown-away-with-john-cena-in-bittersweet-video/4046628"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046628"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vin Diesel Promises &#x27;Fast &amp; Furious&#x27; Fans Will Be &#x27;Blown Away&#x27; With John Cena In &#x27;Bittersweet&#x27; Video</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="90" href="/access/video/natalie-portman-reveals-her-surprising-connection-to-britney-spears-find-out-how-they-met/4046618"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046618"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Natalie Portman Reveals Her Surprising Connection To Britney Spears: Find Out How They Met</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="91" href="/access/video/paula-abdul-sets-the-record-straight-about-those-keanu-reeves-dating-rumors/4046556"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046556"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paula Abdul Sets The Record Straight About Those Keanu Reeves Dating Rumors</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="92" href="/access/video/michael-ealy-proves-hes-super-relatable-with-unique-hobby/4046522"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046522"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Michael Ealy Proves He&#x27;s Super Relatable With Unique Hobby</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="93" href="/access/video/pam-griers-life-on-a-farm-helped-her-for-bless-this-mess-i-smelled-the-part/4046518"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046518"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pam Grier&#x27;s Life On A Farm Helped Her For &#x27;Bless This Mess&#x27;: &#x27;I Smelled The Part&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="94" href="/access/video/alexandra-shipp-says-all-the-catwoman-rumors-are-not-real/4046520"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046520"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Alexandra Shipp Says All The &#x27;Catwoman&#x27; Rumors Are &#x27;Not Real&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="95" href="/access/video/angelina-jolies-daughter-zahara-launches-jewelry-line-with-her-favorite-designer/4046500"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046500"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Angelina Jolie&#x27;s Daughter Zahara Launches Jewelry Line With Her Favorite Designer</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="96" href="/access/video/bella-hadid-celebrates-her-birthday-with-this-family-tradition-for-the-last-24-years/4046438"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046438"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bella Hadid Celebrates Her Birthday With This Family Tradition For The Last 24 Years</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="97" href="/access/video/sarah-ferguson-gets-candid-about-her-goto-cosmetic-procedures-ive-had-a-lot-of-help/4046427"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046427"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sarah Ferguson Gets Candid About Her Go-To Cosmetic Procedures: &#x27;I&#x27;ve Had A Lot Of Help&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="98" href="/access/video/oprah-admits-why-she-would-not-stay-married-to-stedman-graham-if-they-tied-the-knot/4046389"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046389"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Oprah Admits Why She &#x27;Would Not Stay Married&#x27; To Stedman Graham If They Tied The Knot</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="99" href="/access/video/miley-cyrus-recovers-from-surgery-with-shirtless-beau-cody-simpson-my-sick-girl-finally-free/4046408"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4046408"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Miley Cyrus Recovers From Surgery With Shirtless Beau Cody Simpson: &#x27;My Sick Girl Finally Free&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>10/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right"></button></div></section></div></div></section></div></div></div><footer class="footer" role="navigation"><div class="footer__logo"><a href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" name="facebook" role="link" title="Facebook" class="social-icons__icon facebook" href="https://www.facebook.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="twitter" role="link" title="Twitter" class="social-icons__icon twitter" href="https://twitter.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="tumblr" role="link" title="Tumblr" class="social-icons__icon tumblr" href="https://nbctv.tumblr.com"></a></li><li><a rel="noreferrer noopener" target="_blank" name="pinterest" role="link" title="Pinterest" class="social-icons__icon pinterest" href="https://pinterest.com/nbctv"></a></li><li><a rel="noreferrer noopener" target="_blank" name="youtube" role="link" title="YouTube" class="social-icons__icon youtube" href="https://www.youtube.com/nbc"></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="https://help.nbc.com/hc/en-us">FAQ</a></li><li><a href="/exclusives/pages/casting" target="">Casting</a></li><li><a href="/contact/general" target="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy">Privacy</a></li><li><a href="/general/pages/terms" target="">Terms - Updated</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbcpeacock.rresults.com/?s=1001">Viewer Panel</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a href="/contact/general" target="">Technical Support</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li></ul></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a id="_bapw-link" class="ad-choices-link" aria-labelledby="ad-choices-text"><img id="_bapw-icon" class="ad-choices-icon" alt="" src="//cdn.betrad.com/pub/icon1.png"/> <span class="ad-choices-text" id="ad-choices-text">Ad Choices</span></a></li><li>©<!-- -->2019<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><span><i></i>Continue</span></span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script>function entitlementLoaded() { return window.ae; }</script><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.6.6/pdk/tpPdkController.js"></script><script>document.createElement("picture");</script><script src="/generetic/scripts/picturefill.min.js" async=""></script><script src="/generetic/scripts/nbcd_appmeasurement_2_11.js" async=""></script></div>
        <script async src=/generetic/generated/chunks/52.dd782c2c1e05d5b59487.js></script>
<script async src=/generetic/generated/generetic.7c47cb86a6d61a0e626e.js></script>
<script async src=/generetic/generated/chunks/0.33d4f739cc491266568b.js></script>
<script async src=/generetic/generated/chunks/2.8875dcf1b4b533eaa665.js></script>
<script async src=/generetic/generated/chunks/51.5628562d7d69d434b1e1.js></script>
<script async src=/generetic/generated/chunks/1.7847ba7c3d89bab24b17.js></script>
<script async src=/generetic/generated/chunks/45.76925be8cf4fb9cfd171.js></script>
      </body>
    </html>