<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-personalization="true" data-params='{"name":"access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628","type":"VIDEO","variables":{"nbcAffiliateName":"wrc","telemundoAffiliateName":"wzdc","nationalBroadcastType":"eastCoast","timeZone":"America/New_York"}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/87.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/87.61299d1ac6c00c2fc311.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.bd3ee0934a92022355e1.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.9704702bb14940a24445.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.6b2a22fcc3be098b8e62.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/14.0acd3c5401e87a7b1123.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.eb682a711f50e9ad17a3.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/7.1a11f24858118f26d4fa.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/53.236af46210476b745bc2.js" />
        <link rel="stylesheet" href=/generetic/generated/87.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.bd3ee0934a92022355e1.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProExtraLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Access Hollywood Highlight: Meghan Markle &amp; Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life - NBC.com</title><meta name="description" content="Watch Access Hollywood highlight &#x27;Meghan Markle &amp; Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch Access Hollywood Highlight: Meghan Markle &amp; Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Access Hollywood highlight &#x27;Meghan Markle &amp; Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/12/09/NBCAHMEGHANNARRATIVE120922.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch Access Hollywood Highlight: Meghan Markle &amp; Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/12/09/NBCAHMEGHANNARRATIVE120922.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Access Hollywood highlight &#x27;Meghan Markle &amp; Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/ACCN903493628" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/ACCN903493628" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/ACCN903493628" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2FACCN903493628%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2FACCN903493628%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:actor" content="Mario Lopez" data-reactroot=""/><meta property="video:actor" content="Kit Hoover" data-reactroot=""/><meta property="video:actor" content="Scott Evans" data-reactroot=""/><meta property="video:actor" content="Zuri Hall" data-reactroot=""/><meta property="video:duration" content="168" data-reactroot=""/><meta property="video:series" content="Access Hollywood" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2022-12-10" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"ACCN903493628","@type":"TVClip","name":"Meghan Markle & Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life","description":"Meghan Markle and Prince Harry are setting the record straight. The couple have received some criticism after the release of their new Netflix docuseries “Harry & Meghan” because many speculated the couple stepped back as senior working royals in 2020 to lead a more private life.","video":{"@type":"VideoObject","name":"Meghan Markle & Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life","description":"Meghan Markle and Prince Harry are setting the record straight. The couple have received some criticism after the release of their new Netflix docuseries “Harry & Meghan” because many speculated the couple stepped back as senior working royals in 2020 to lead a more private life.","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/ACCN903493628?fwsitesection=nbc_video_vod_embed","uploadDate":"2022-12-10T03:36:35.000Z","thumbnailUrl":"https://img.nbc.com/sites/nbcunbc/files/images/2022/12/09/NBCAHMEGHANNARRATIVE120922.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]}],"URL":"/access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628"},"partOfSeries":{"@type":"TVSeries","name":"Access Hollywood","sameAs":null,"url":"https://www.nbc.com/access","description":"Access Hollywood - Watch video on NBC.com and the NBC App. The Access Hollywood team covers the hottest stories in entertainment."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"2022"}}</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><link rel="manifest" href="/generetic/manifest.json" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqxgj6hwy4vna3q-f-eb0ee469f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"34","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"cffb7138","ak.r":41484,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":47788,"ak.gh":"23.222.0.208","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1670735927","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==5VBEi2g5aXnovON9kPmDZKNQmz8i0TOSzWqZc91ZapVVEbVsCPP4EXacuX9DkozxOXh9JHD45pmLBdaVkx4ojy2HXxQEgsByzdEIFaQlX2PiD/HoX55pyTyH4aGCixBXMQVPeu5jMVWWkPWlNk4c7iH3o3tl5wK6U8J8gt85A76ft9LJDDHloBBl0T2Wzxs+Gv+KKUpqhhUtSuoHF4sMX52gGaGokXiYKb9nHg31JzeS87+fp9ysdd76xaWRjuLA8tkLP3y326EVhG+yf4wMrJGRSgYSJrFwvvELm2ehD28rTa4Uc6psiZk1i1A+pzYRDkH8ipXpfR2Hllmg8x9EBA3CzT+gM9xbITDY/rRlzM8mJqXQDCNP4x1MBHiE1H41mQ2NZBss5kBkt6jlwngRnF06A+8mifkIya93ZbVkEOo=","ak.pv":"484","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><div id="contentAccessEnabler"></div><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title" title="NBC.com">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><main id="main" role="main" class="responsive-app__main response-app__main__favorites--undefined"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Meghan Markle &amp; Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>12/09/22</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#cc0029">Details<img src="/generetic/images/icons/icons-dropdown-arrow.png" role="presentation" class="video-meta__expand__icon"/></span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details" style="max-height:0px"><p class="video-meta__description">Meghan Markle and Prince Harry are setting the record straight. The couple have received some criticism after the release of their new Netflix docuseries “Harry &amp; Meghan” because many speculated the couple stepped back as senior working royals in 2020 to lead a more private life.</p><div class="video-meta__info"><span class="video-meta__rating">NR</span><span class="video-meta__show-type">Celebrity and Gossip</span> <span class="video-meta__show-air-type">Daytime</span> <span class="video-meta__type">Highlight</span> </div><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span><span class="video-meta__appearing-credit">Mario  Lopez</span><span class="video-meta__appearing-credit">Kit  Hoover</span><span class="video-meta__appearing-credit">Scott  Evans</span><span class="video-meta__appearing-credit">Zuri  Hall</span></div><div class="video-meta__cta"><a class="button-link button-link--hollow" style="font-size:1rem" href="/access">Go to show page</a></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2012%2F09%2F22%20from%20Access%20Hollywood%20on%20NBC.com&amp;url=" tabindex="-1"></a></div><div class="video-meta__tags">Tags: meghan markle, Prince Harry, Royals, duke of sussex, duchess of sussex</div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-most-recent"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-most-recent" data-index="0" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-excerpt" data-index="1" tabindex="0"><span class="filter-select__link">Excerpt</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-highlight" data-index="2" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-interview" data-index="3" tabindex="0"><span class="filter-select__link">Interview</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-sneak-peek" data-index="4" tabindex="0"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-web-exclusive" data-index="5" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul role="list" class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="Access Hollywood, Kate Hudson&#x27;s Son Ryder Looks So Grown Up On Glam Night Out With Mom For UNCA Awards, Clip, Aired on 12/10/22" href="/access/video/kate-hudsons-son-ryder-looks-so-grown-up-on-glam-night-out-with-mom-for-unca-awards/ACCN032005595"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN032005595"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Hudson&#x27;s Son Ryder Looks So Grown Up On Glam Night Out With Mom For UNCA Awards</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="Access Hollywood, Diddy Announces Surprise Arrival Of Baby Girl Love Sean Combs: &#x27;I&#x27;m So Blessed&#x27;, Clip, Aired on 12/10/22" tabindex="-1" href="/access/video/diddy-announces-surprise-arrival-of-baby-girl-love-sean-combs-im-so-blessed/ACCN015109763"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN015109763"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Diddy Announces Surprise Arrival Of Baby Girl Love Sean Combs: &#x27;I&#x27;m So Blessed&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="Access Hollywood, Alyssa Scott Shares Pregnancy Update For Her &amp; Nick Cannon&#x27;s Baby-To-Be: Send &#x27;Some Delivery Energy&#x27;, Clip, Aired on 12/10/22" tabindex="-1" href="/access/video/alyssa-scott-shares-pregnancy-update-for-her-nick-cannons-baby-to-be-send-some-delivery-energy/ACCN990533888"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN990533888"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Alyssa Scott Shares Pregnancy Update For Her &amp; Nick Cannon&#x27;s Baby-To-Be: Send &#x27;Some Delivery Energy&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable tile--active"><a class="tile tile--active" data-index="3" aria-label="Access Hollywood, Meghan Markle &amp; Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/meghan-markle-prince-harrys-team-slams-untrue-narrative-that-they-wanted-a-more-private-life/ACCN903493628"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN903493628"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle &amp; Prince Harry’s Team Slams ‘Untrue Narrative’ That They Wanted A More Private Life</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="Access Hollywood, Sadie Sink Says She Carried Lessons From Shooting &#x27;The Whale&#x27; Into &#x27;Stranger Things&#x27; Season 4, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/sadie-sink-says-she-carried-lessons-from-shooting-the-whale-into-stranger-things-season-4/ACCN900933991"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN900933991"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sadie Sink Says She Carried Lessons From Shooting &#x27;The Whale&#x27; Into &#x27;Stranger Things&#x27; Season 4</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="Access Hollywood, Jenni Rivera’s Children Remember Her 10 Years After Her Sudden Death: ‘I Miss You Like Crazy’, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/jenni-riveras-children-remember-her-10-years-after-her-sudden-death-i-miss-you-like-crazy/ACCN901957725"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN901957725"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jenni Rivera’s Children Remember Her 10 Years After Her Sudden Death: ‘I Miss You Like Crazy’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="Access Hollywood, &#x27;The White Lotus&#x27;: Sabrina Impacciatore Improvised Viral &#x27;Peppa Pig&#x27; Line, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/the-white-lotus-sabrina-impacciatore-improvised-viral-peppa-pig-line/ACCN899397793"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN899397793"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The White Lotus&#x27;: Sabrina Impacciatore Improvised Viral &#x27;Peppa Pig&#x27; Line</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="Access Hollywood, Nick Carter Accused Of Allegedly Sexually Assaulting Woman After Backstreet Boys Concert In 2001, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/nick-carter-accused-of-allegedly-sexually-assaulting-woman-after-backstreet-boys-concert-in-2001/ACCN897861936"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN897861936"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nick Carter Accused Of Allegedly Sexually Assaulting Woman After Backstreet Boys Concert In 2001</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="Access Hollywood, Céline Dion Is &#x27;The Picture Of Resilience&#x27; Following Stiff-Person Syndrome Diagnosis (Report), Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/celine-dion-is-the-picture-of-resilience-following-stiff-person-syndrome-diagnosis-report/ACCN894277926"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN894277926"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Céline Dion Is &#x27;The Picture Of Resilience&#x27; Following Stiff-Person Syndrome Diagnosis (Report)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="Access Hollywood, Catherine Zeta-Jones Was Worried Michael Douglas Was Going To Have ‘A Heart Attack’ After Surprise, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/catherine-zeta-jones-was-worried-michael-douglas-was-going-to-have-a-heart-attack-after-surprise/ACCN882501854"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN882501854"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Catherine Zeta-Jones Was Worried Michael Douglas Was Going To Have ‘A Heart Attack’ After Surprise</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="Access Hollywood, Priyanka Chopra Reveals She Was ‘Paid About 10%’ Of What Her Male Co-Stars In Bollywood Made, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/priyanka-chopra-reveals-she-was-paid-about-10-of-what-her-male-co-stars-in-bollywood-made/ACCN880965612"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN880965612"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Priyanka Chopra Reveals She Was ‘Paid About 10%’ Of What Her Male Co-Stars In Bollywood Made</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="Access Hollywood, Chris Hemsworth&#x27;s Wife Elsa Pataky Climbs On His Shoulders To Decorate Christmas Tree, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/chris-hemsworths-wife-elsa-pataky-climbs-on-his-shoulders-to-decorate-christmas-tree/ACCN879429551"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN879429551"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Hemsworth&#x27;s Wife Elsa Pataky Climbs On His Shoulders To Decorate Christmas Tree</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="Access Hollywood, Paris Hilton Shows Kathy Hilton&#x27;s Lavish Christmas Decor &amp; $38K Champagne Vending Machine, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/paris-hilton-shows-kathy-hiltons-lavish-christmas-decor-38k-champagne-vending-machine/ACCN867653836"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN867653836"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paris Hilton Shows Kathy Hilton&#x27;s Lavish Christmas Decor &amp; $38K Champagne Vending Machine</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="Access Hollywood, Lady Gaga Channels Jenna Ortega&#x27;s Wednesday Addams With Viral TikTok Dance, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/lady-gaga-channels-jenna-ortegas-wednesday-addams-with-viral-tiktok-dance/ACCN866117917"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN866117917"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lady Gaga Channels Jenna Ortega&#x27;s Wednesday Addams With Viral TikTok Dance</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="Access Hollywood, Victoria Beckham Sets The Record Straight On Rumors That She Had A Nose Job, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/victoria-beckham-sets-the-record-straight-on-rumors-that-she-had-a-nose-job/ACCN862533900"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN862533900"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Victoria Beckham Sets The Record Straight On Rumors That She Had A Nose Job</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="Access Hollywood, Jeannie Mai Shares How She Embraces Jeezy&#x27;s Cultural Differences For Raising Daughter, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/jeannie-mai-shares-how-she-embraces-jeezys-cultural-differences-for-raising-daughter/ACCN853317652"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN853317652"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeannie Mai Shares How She Embraces Jeezy&#x27;s Cultural Differences For Raising Daughter</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="Access Hollywood, Tina Turner Mourns The Loss Of Her Son Ronnie Turner Who Died at 62, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/tina-turner-mourns-the-loss-of-her-son-ronnie-turner-who-died-at-62/ACCN856901939"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN856901939"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tina Turner Mourns The Loss Of Her Son Ronnie Turner Who Died at 62</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="Access Hollywood, Gayle King Calls Amy Robach &amp; T.J. Holmes&#x27; Scandal &#x27;Messy&#x27;: &#x27;You&#x27;ve Got Families Involved&#x27;, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/gayle-king-calls-amy-robach-tj-holmes-scandal-messy-youve-got-families-involved/ACCN856901719"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN856901719"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gayle King Calls Amy Robach &amp; T.J. Holmes&#x27; Scandal &#x27;Messy&#x27;: &#x27;You&#x27;ve Got Families Involved&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="Access Hollywood, Zac Efron Flexes His Muscles To Show Off Six-Pack Abs In New Ad, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/zac-efron-flexes-his-muscles-to-show-off-six-pack-abs-in-new-ad/ACCN842053843"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN842053843"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zac Efron Flexes His Muscles To Show Off Six-Pack Abs In New Ad</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="Access Hollywood, Ryan Reynolds Laughs With King Charles During Royal Visit At Wrexham Soccer Club, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/ryan-reynolds-laughs-with-king-charles-during-royal-visit-at-wrexham-soccer-club/ACCN822085538"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN822085538"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds Laughs With King Charles During Royal Visit At Wrexham Soccer Club</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="Access Hollywood, Tia Mowry Reveals Ex-Husband Cory Hardrict Will Spend The Holidays With Her Family, Clip, Aired on 12/09/22" tabindex="-1" href="/access/video/tia-mowry-reveals-ex-husband-cory-hardrict-will-spend-the-holidays-with-her-family/ACCN816453899"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN816453899"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tia Mowry Reveals Ex-Husband Cory Hardrict Will Spend The Holidays With Her Family</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="Access Hollywood, Noah Centineo Pulled His Back Out On The Set Of Netflix&#x27;s &#x27;The Recruit&#x27;: &#x27;It Was The Wackest Thing&#x27;, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/noah-centineo-pulled-his-back-out-on-the-set-of-netflixs-the-recruit-it-was-the-wackest-thing/ACCN738117762"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN738117762"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Noah Centineo Pulled His Back Out On The Set Of Netflix&#x27;s &#x27;The Recruit&#x27;: &#x27;It Was The Wackest Thing&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="Access Hollywood, &#x27;Law &amp; Order: SVU&#x27; Star Kelli Giddish Says Filming Final Episode &#x27;Was Very Emotional&#x27;, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/law-order-svu-star-kelli-giddish-says-filming-final-episode-was-very-emotional/ACCN732485556"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN732485556"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Law &amp; Order: SVU&#x27; Star Kelli Giddish Says Filming Final Episode &#x27;Was Very Emotional&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="Access Hollywood, Nia Long Says &#x27;The Best Man&#x27; Cast Would &#x27;Probably Say Yes&#x27; To Another Chapter: &#x27;We Love Each Other&#x27;, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/nia-long-says-the-best-man-cast-would-probably-say-yes-to-another-chapter-we-love-each-other/ACCN728389795"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN728389795"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nia Long Says &#x27;The Best Man&#x27; Cast Would &#x27;Probably Say Yes&#x27; To Another Chapter: &#x27;We Love Each Other&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="Access Hollywood, Ant Anstead Shares Photo With Son Hudson After Finalizing Custody Agreement With Christina Hall, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/ant-anstead-shares-photo-with-son-hudson-after-finalizing-custody-agreement-with-christina-hall/ACCN727877630"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN727877630"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ant Anstead Shares Photo With Son Hudson After Finalizing Custody Agreement With Christina Hall</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="Access Hollywood, ‘My Big Fat Fabulous Life’s’ Whitney Way Thorne Mourns Death Of Mom Barbara ‘Babs’ Thore, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/my-big-fat-fabulous-lifes-whitney-way-thorne-mourns-death-of-mom-barbara-babs-thore/ACCN727877529"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN727877529"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘My Big Fat Fabulous Life’s’ Whitney Way Thorne Mourns Death Of Mom Barbara ‘Babs’ Thore</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="Access Hollywood, Meghan Markle &amp; Prince Harry Share Glimpse At Proposal In Netflix&#x27;s &#x27;Harry &amp; Meghan&#x27; Docuseries, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/meghan-markle-prince-harry-share-glimpse-at-proposal-in-netflixs-harry-meghan-docuseries/ACCN725829960"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN725829960"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle &amp; Prince Harry Share Glimpse At Proposal In Netflix&#x27;s &#x27;Harry &amp; Meghan&#x27; Docuseries</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="Access Hollywood, Brittney Griner Released From Russian Custody: Kerry Washington, Stevie Nicks &amp; More Stars React, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/brittney-griner-released-from-russian-custody-kerry-washington-stevie-nicks-more-stars-react/ACCN723269950"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN723269950"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brittney Griner Released From Russian Custody: Kerry Washington, Stevie Nicks &amp; More Stars React</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="Access Hollywood, King Charles May Be ‘Hurt’ By Meghan Markle &amp; Prince Harry’s New Docuseries, Per Royal Expert, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/king-charles-may-be-hurt-by-meghan-markle-prince-harrys-new-docuseries-per-royal-expert/ACCN717637560"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN717637560"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">King Charles May Be ‘Hurt’ By Meghan Markle &amp; Prince Harry’s New Docuseries, Per Royal Expert</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="Access Hollywood, Sheryl Lee Ralph Gives Perspective To Eartha Kitt&#x27;s Television Academy Foundation Interview, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/sheryl-lee-ralph-gives-perspective-to-eartha-kitts-television-academy-foundation-interview/ACCN703813932"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN703813932"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sheryl Lee Ralph Gives Perspective To Eartha Kitt&#x27;s Television Academy Foundation Interview</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="Access Hollywood, Cardi B Warns Against Butt Injections After Getting 95 Percent Of Hers Removed: I&#x27;m &#x27;Against Them&#x27;, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/cardi-b-warns-against-butt-injections-after-getting-95-percent-of-hers-removed-im-against-them/ACCN700229629"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN700229629"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cardi B Warns Against Butt Injections After Getting 95 Percent Of Hers Removed: I&#x27;m &#x27;Against Them&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="Access Hollywood, Oprah Winfrey Gets Candid About Menopause &amp; Anti-Aging Culture, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/oprah-winfrey-gets-candid-about-menopause-anti-aging-culture/ACCN690501775"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN690501775"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Oprah Winfrey Gets Candid About Menopause &amp; Anti-Aging Culture</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="Access Hollywood, Kate Hudson &amp; Janelle Monae Share First Impression Of One Another While Interviewing Each Other, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/kate-hudson-janelle-monae-share-first-impression-of-one-another-while-interviewing-each-other/ACCN689477842"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN689477842"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Hudson &amp; Janelle Monae Share First Impression Of One Another While Interviewing Each Other</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="Access Hollywood, Christina Applegate Reveals She Was Unable To Walk Ahead Of MS Diagnosis, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/christina-applegate-reveals-she-was-unable-to-walk-ahead-of-ms-diagnosis/ACCN687941691"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN687941691"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christina Applegate Reveals She Was Unable To Walk Ahead Of MS Diagnosis</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="Access Hollywood, King Charles Dodges Questions About Prince Harry &amp; Meghan Markle Amid Netflix Docuseries Release, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/king-charles-dodges-questions-about-prince-harry-meghan-markle-amid-netflix-docuseries-release/ACCN681797888"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN681797888"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">King Charles Dodges Questions About Prince Harry &amp; Meghan Markle Amid Netflix Docuseries Release</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="Access Hollywood, Celine Dion Tears Up Revealing She Has a Debilitating Rare Neurological Disorder, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/celine-dion-tears-up-revealing-she-has-a-debilitating-rare-neurological-disorder/ACCN665925593"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN665925593"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celine Dion Tears Up Revealing She Has a Debilitating Rare Neurological Disorder</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="Access Hollywood, Meghan Markle &amp; Prince Harry Reveal How They Really Met &amp; How Their Romance Began, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/meghan-markle-prince-harry-reveal-how-they-really-met-how-their-romance-began/ACCN656709807"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN656709807"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle &amp; Prince Harry Reveal How They Really Met &amp; How Their Romance Began</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="Access Hollywood, Meghan Markle Recalls First Meeting Kate Middleton &amp; Prince William Barefoot: &#x27;I Was A Hugger&#x27;, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/meghan-markle-recalls-first-meeting-kate-middleton-prince-william-barefoot-i-was-a-hugger/ACCN652101834"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN652101834"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Recalls First Meeting Kate Middleton &amp; Prince William Barefoot: &#x27;I Was A Hugger&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="Access Hollywood, Prince Harry &amp; Meghan Markle Reveal Never Before Seen Images Of Daugther Lilibet In Netflix Series, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/prince-harry-meghan-markle-reveal-never-before-seen-images-of-daugther-lilibet-in-netflix-series/ACCN645957928"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN645957928"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry &amp; Meghan Markle Reveal Never Before Seen Images Of Daugther Lilibet In Netflix Series</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="Access Hollywood, Meghan Markle &amp; Prince Harry&#x27;s Children Archie &amp; Lilibet Make Adorable Cameos In Netflix Series, Clip, Aired on 12/08/22" tabindex="-1" href="/access/video/meghan-markle-prince-harrys-children-archie-lilibet-make-adorable-cameos-in-netflix-series/ACCN637253703"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN637253703"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle &amp; Prince Harry&#x27;s Children Archie &amp; Lilibet Make Adorable Cameos In Netflix Series</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="Access Hollywood, Blake Shelton Prioritizing Gwen Stefani &amp; Parenting After ‘The Voice&#x27;, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/blake-shelton-prioritizing-gwen-stefani-parenting-after-the-voice/ACCN596293544"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN596293544"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Blake Shelton Prioritizing Gwen Stefani &amp; Parenting After ‘The Voice&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="Access Hollywood, Christina Hall And Ant Anstead Reach Custody Agreement For 3-Year-Old Son Hudson (Reports), Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/christina-hall-and-ant-anstead-reach-custody-agreement-for-3-year-old-son-hudson-reports/ACCN590149524"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN590149524"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christina Hall And Ant Anstead Reach Custody Agreement For 3-Year-Old Son Hudson (Reports)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="Access Hollywood, Chris Hemsworth &amp; Elsa Pataky Pack On PDA During Glam Date Night At Award Show, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/chris-hemsworth-elsa-pataky-pack-on-pda-during-glam-date-night-at-award-show/ACCN587077762"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN587077762"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Hemsworth &amp; Elsa Pataky Pack On PDA During Glam Date Night At Award Show</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="Access Hollywood, Katy Perry Says Daughter Daisy Is &#x27;Super Into&#x27; Christmas: &#x27;She&#x27;s Just Coming Alive&#x27;, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/katy-perry-says-daughter-daisy-is-super-into-christmas-shes-just-coming-alive/ACCN588613647"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN588613647"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Katy Perry Says Daughter Daisy Is &#x27;Super Into&#x27; Christmas: &#x27;She&#x27;s Just Coming Alive&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="Access Hollywood, Christina Hall And Ant Anstead Reach Custody Agreement For 3-Year-Old Son Hudson (Reports), Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/christina-hall-and-ant-anstead-reach-custody-agreement-for-3-year-old-son-hudson-reports/ACCN588101510"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN588101510"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christina Hall And Ant Anstead Reach Custody Agreement For 3-Year-Old Son Hudson (Reports)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="Access Hollywood, Ramona Singer Explains &#x27;RHONY&#x27; Exit, Claims She&#x27;s A &#x27;Better Person&#x27; Since Filming Ended (EXCLUSIVE), Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/ramona-singer-explains-rhony-exit-claims-shes-a-better-person-since-filming-ended-exclusive/ACCN566597800"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN566597800"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ramona Singer Explains &#x27;RHONY&#x27; Exit, Claims She&#x27;s A &#x27;Better Person&#x27; Since Filming Ended (EXCLUSIVE)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="Access Hollywood, Jennifer Lawrence Once Thought &#x27;Making A Family&#x27; Was &#x27;The Scariest Thing In The Entire World&#x27;, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/jennifer-lawrence-once-thought-making-a-family-was-the-scariest-thing-in-the-entire-world/ACCN586053733"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN586053733"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Lawrence Once Thought &#x27;Making A Family&#x27; Was &#x27;The Scariest Thing In The Entire World&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="Access Hollywood, Lindsie Chrisley Breaks Her Silence On Todd &amp; Julie Chrisley’s Prison Sentences, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/lindsie-chrisley-breaks-her-silence-on-todd-julie-chrisleys-prison-sentences/ACCN574789975"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN574789975"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lindsie Chrisley Breaks Her Silence On Todd &amp; Julie Chrisley’s Prison Sentences</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="Access Hollywood, This Holiday Season&#x27;s Top Toys For All Ages From Jazwares!, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/this-holiday-seasons-top-toys-for-all-ages-from-jazwares/ACCN567109996"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN567109996"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">This Holiday Season&#x27;s Top Toys For All Ages From Jazwares!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="Access Hollywood, Bruce Willis Has Sweet Family Dinner With Ex Demi Moore, Wife Emma Heming Willis &amp; Daughters, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/bruce-willis-has-sweet-family-dinner-with-ex-demi-moore-wife-emma-heming-willis-daughters/ACCN557381793"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN557381793"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bruce Willis Has Sweet Family Dinner With Ex Demi Moore, Wife Emma Heming Willis &amp; Daughters</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="Access Hollywood, Jamie Lee Curtis Remembers Kirstie Alley: ‘People Can Disagree And Love Each Other’, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/jamie-lee-curtis-remembers-kirstie-alley-people-can-disagree-and-love-each-other/ACCN553797549"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN553797549"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jamie Lee Curtis Remembers Kirstie Alley: ‘People Can Disagree And Love Each Other’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="Access Hollywood, Jenna Ortega Faces Backlash For Filming Iconic &#x27;Wednesday&#x27; Dance Scene While Sick With Covid, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/jenna-ortega-faces-backlash-for-filming-iconic-wednesday-dance-scene-while-sick-with-covid/ACCN552773639"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN552773639"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jenna Ortega Faces Backlash For Filming Iconic &#x27;Wednesday&#x27; Dance Scene While Sick With Covid</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="Access Hollywood, Charlize Theron On Wanting Her Children’s Approval: They’re The ‘Toughest Audience’, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/charlize-theron-on-wanting-her-childrens-approval-theyre-the-toughest-audience/ACCN552261839"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN552261839"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charlize Theron On Wanting Her Children’s Approval: They’re The ‘Toughest Audience’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="Access Hollywood, Issa Rae ‘So Happy’ About Keke Palmer’s Pregnancy News: ‘Congratulations’, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/issa-rae-so-happy-about-keke-palmers-pregnancy-news-congratulations/ACCN550213709"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN550213709"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Issa Rae ‘So Happy’ About Keke Palmer’s Pregnancy News: ‘Congratulations’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="Access Hollywood, Paris Hilton On Possible ‘The Simple Life’ Reboot: ‘We Are Talking About Some Other Ideas With It’, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/paris-hilton-on-possible-the-simple-life-reboot-we-are-talking-about-some-other-ideas-with-it/ACCN547141746"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN547141746"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Paris Hilton On Possible ‘The Simple Life’ Reboot: ‘We Are Talking About Some Other Ideas With It’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="Access Hollywood, Jessica Simpson Shares Glimpse Inside Family Vacation With Sister Ashlee Simpson &amp; Kids, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/jessica-simpson-shares-glimpse-inside-family-vacation-with-sister-ashlee-simpson-kids/ACCN547653612"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN547653612"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jessica Simpson Shares Glimpse Inside Family Vacation With Sister Ashlee Simpson &amp; Kids</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="Access Hollywood, Rod Stewart’s 11-Year-Old Son Aiden Rushed To Hospital Over Suspected Heart Attack, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/rod-stewarts-11-year-old-son-aiden-rushed-to-hospital-over-suspected-heart-attack/ACCN538949725"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN538949725"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rod Stewart’s 11-Year-Old Son Aiden Rushed To Hospital Over Suspected Heart Attack</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="Access Hollywood, Kate Winslet &#x27;Proud&#x27; Of Daughter Mia Threapleton&#x27;s Acting: So &#x27;Impressed By Her&#x27;, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/kate-winslet-proud-of-daughter-mia-threapletons-acting-so-impressed-by-her/ACCN539461523"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN539461523"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Winslet &#x27;Proud&#x27; Of Daughter Mia Threapleton&#x27;s Acting: So &#x27;Impressed By Her&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="Access Hollywood, Sigourney Weaver Held Her Breath For 6.5 Minutes Underwater While Filming &#x27;Avatar&#x27; Sequel, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/sigourney-weaver-held-her-breath-for-65-minutes-underwater-while-filming-avatar-sequel/ACCN525637644"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN525637644"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sigourney Weaver Held Her Breath For 6.5 Minutes Underwater While Filming &#x27;Avatar&#x27; Sequel</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="Access Hollywood, Ryan Reynolds Calls Blake Lively &amp; Daughters &#x27;My Heart, My Hope, My Happiness&#x27; In Heartfelt Speech, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/ryan-reynolds-calls-blake-lively-daughters-my-heart-my-hope-my-happiness-in-heartfelt-speech/ACCN524613892"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN524613892"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds Calls Blake Lively &amp; Daughters &#x27;My Heart, My Hope, My Happiness&#x27; In Heartfelt Speech</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="Access Hollywood, Zoe Saldana &amp; Sam Worthington Reveal Their Kids Were Almost In &#x27;Avatar: The Way of Water&#x27;, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/zoe-saldana-sam-worthington-reveal-their-kids-were-almost-in-avatar-the-way-of-water/ACCN520005975"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN520005975"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zoe Saldana &amp; Sam Worthington Reveal Their Kids Were Almost In &#x27;Avatar: The Way of Water&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="Access Hollywood, Anne Heche&#x27;s Autopsy Confirms No Sign Of Impairment By Drugs At Time Of Crash, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/anne-heches-autopsy-confirms-no-sign-of-impairment-by-drugs-at-time-of-crash/ACCN511813826"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN511813826"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anne Heche&#x27;s Autopsy Confirms No Sign Of Impairment By Drugs At Time Of Crash</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="Access Hollywood, Meghan Markle Honors Princess Diana By Wearing Her Aquamarine Ring For Ripple of Hope Gala, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/meghan-markle-honors-princess-diana-by-wearing-her-aquamarine-ring-for-ripple-of-hope-gala/ACCN503621619"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN503621619"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Honors Princess Diana By Wearing Her Aquamarine Ring For Ripple of Hope Gala</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="Access Hollywood, Kelly Clarkson &amp; 8-Year-Old Daughter River Rose Have Cute Date Night At 2022 PCA&#x27;s, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/kelly-clarkson-8-year-old-daughter-river-rose-have-cute-date-night-at-2022-pcas/ACCN499013628"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN499013628"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson &amp; 8-Year-Old Daughter River Rose Have Cute Date Night At 2022 PCA&#x27;s</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="Access Hollywood, Prince Harry Makes Meghan Markle Crack Up As He Jokes About &#x27;Date Night&#x27; At Ripple of Hope Gala, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/prince-harry-makes-meghan-markle-crack-up-as-he-jokes-about-date-night-at-ripple-of-hope-gala/ACCN497477528"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN497477528"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry Makes Meghan Markle Crack Up As He Jokes About &#x27;Date Night&#x27; At Ripple of Hope Gala</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="Access Hollywood, Sheryl Lee Ralph Says &#x27;Abbot Elementary&#x27; Is &#x27;Aging Like Fine Wine&#x27;, Clip, Aired on 12/07/22" tabindex="-1" href="/access/video/sheryl-lee-ralph-says-abbot-elementary-is-aging-like-fine-wine/ACCN417093760"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN417093760"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sheryl Lee Ralph Says &#x27;Abbot Elementary&#x27; Is &#x27;Aging Like Fine Wine&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="Access Hollywood, 2022 PCAs Top Moments: Ryan Reynolds, Kelly Clarkson, Shania Twain And More, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/2022-pcas-top-moments-ryan-reynolds-kelly-clarkson-shania-twain-and-more/ACCN444229717"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN444229717"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">2022 PCAs Top Moments: Ryan Reynolds, Kelly Clarkson, Shania Twain And More</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="Access Hollywood, Olivia Wilde, Khloe Kardashian &amp; More 2022 People’s Choice Awards Fashion, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/olivia-wilde-khloe-kardashian-more-2022-peoples-choice-awards-fashion/ACCN442693955"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN442693955"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Olivia Wilde, Khloe Kardashian &amp; More 2022 People’s Choice Awards Fashion</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="Access Hollywood, Carly Pearce Reveals Why She Has Never Gone Christmas Caroling Door-To-Door, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/carly-pearce-reveals-why-she-has-never-gone-christmas-caroling-door-to-door/ACCN432965823"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN432965823"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carly Pearce Reveals Why She Has Never Gone Christmas Caroling Door-To-Door</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="Access Hollywood, Heidi Klum Sends Her Daughter Leni Groceries At College: ‘I Want To Make Sure She Still Cooks’, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/heidi-klum-sends-her-daughter-leni-groceries-at-college-i-want-to-make-sure-she-still-cooks/ACCN432965687"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN432965687"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Heidi Klum Sends Her Daughter Leni Groceries At College: ‘I Want To Make Sure She Still Cooks’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="Access Hollywood, ‘RHOBH’s’ Sutton Stracke Wants To See Kyle Richards &amp; Kathy Hilton ‘Happy’: ‘I Want To See Love’, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/rhobhs-sutton-stracke-wants-to-see-kyle-richards-kathy-hilton-happy-i-want-to-see-love/ACCN432453945"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN432453945"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘RHOBH’s’ Sutton Stracke Wants To See Kyle Richards &amp; Kathy Hilton ‘Happy’: ‘I Want To See Love’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="Access Hollywood, ‘RHOBH’s’ Kathy Hilton Reveals If She’s Been In Touch With Sister Kyle Richards, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/rhobhs-kathy-hilton-reveals-if-shes-been-in-touch-with-sister-kyle-richards/ACCN428869933"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN428869933"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘RHOBH’s’ Kathy Hilton Reveals If She’s Been In Touch With Sister Kyle Richards</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="Access Hollywood, Sarah Michelle Gellar Reveals If It Was Love At First Sight With Husband Freddie Prinze Jr., Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/sarah-michelle-gellar-reveals-if-it-was-love-at-first-sight-with-husband-freddie-prinze-jr/ACCN430405597"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN430405597"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sarah Michelle Gellar Reveals If It Was Love At First Sight With Husband Freddie Prinze Jr.</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="Access Hollywood, Carmen Electra Gushes Over Lizzo: ‘She’s Changed The Game’, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/carmen-electra-gushes-over-lizzo-shes-changed-the-game/ACCN430405547"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN430405547"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carmen Electra Gushes Over Lizzo: ‘She’s Changed The Game’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="Access Hollywood, Tarek El Moussa &amp; Heather Rae El Moussa Talk Baby Names: ‘It’s Been A Hard Thing’, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/tarek-el-moussa-heather-rae-el-moussa-talk-baby-names-its-been-a-hard-thing/ACCN427333809"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN427333809"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tarek El Moussa &amp; Heather Rae El Moussa Talk Baby Names: ‘It’s Been A Hard Thing’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="Access Hollywood, Shania Twain Reveals Her New Album ‘Queen Of Me’ Is About ‘Self-Empowerment’, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/shania-twain-reveals-her-new-album-queen-of-me-is-about-self-empowerment/ACCN425285935"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN425285935"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shania Twain Reveals Her New Album ‘Queen Of Me’ Is About ‘Self-Empowerment’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="Access Hollywood, Kel Mitchell Crashes Kenan Thompson’s Interview, Reveals How ‘SNL’ Sketch Came To Be, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/kel-mitchell-crashes-kenan-thompsons-interview-reveals-how-snl-sketch-came-to-be/ACCN423237772"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN423237772"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kel Mitchell Crashes Kenan Thompson’s Interview, Reveals How ‘SNL’ Sketch Came To Be</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="Access Hollywood, Kirstie Alley&#x27;s Former Co-Star Steve Guttenberg Says The World Is &#x27;A Lot Dimmer&#x27; Following Her Death, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/kirstie-alleys-former-co-star-steve-guttenberg-says-the-world-is-a-lot-dimmer-following-her-death/ACCN423237599"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN423237599"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kirstie Alley&#x27;s Former Co-Star Steve Guttenberg Says The World Is &#x27;A Lot Dimmer&#x27; Following Her Death</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="Access Hollywood, Megan Fox Supports Machine Gun Kelly While Channeling Pamela Anderson In Fluffy Pink Hat, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/megan-fox-supports-machine-gun-kelly-while-channeling-pamela-anderson-in-fluffy-pink-hat/ACCN420165868"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN420165868"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Megan Fox Supports Machine Gun Kelly While Channeling Pamela Anderson In Fluffy Pink Hat</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="Access Hollywood, Kate Middleton Stuns In Glam Tiara At Buckingham Palace Reception, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/kate-middleton-stuns-in-glam-tiara-at-buckingham-palace-reception/ACCN414533978"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN414533978"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Stuns In Glam Tiara At Buckingham Palace Reception</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="Access Hollywood, Katharine McPhee Has &#x27;Strong Mom Guilt&#x27; Over Missing Son Rennie Seeing Santa, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/katharine-mcphee-has-strong-mom-guilt-over-missing-son-rennie-seeing-santa/ACCN408389974"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN408389974"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Katharine McPhee Has &#x27;Strong Mom Guilt&#x27; Over Missing Son Rennie Seeing Santa</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="Access Hollywood, Ashton Kutcher Shares How Wife Mila Kunis Helped Him With Autoimmune Disease, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/ashton-kutcher-shares-how-wife-mila-kunis-helped-him-with-autoimmune-disease/ACCN405829755"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN405829755"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ashton Kutcher Shares How Wife Mila Kunis Helped Him With Autoimmune Disease</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="Access Hollywood, Mariah Carey’s Glam Team Rushes To Her Side After Fashion Emergency Mid-Performance, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/mariah-careys-glam-team-rushes-to-her-side-after-fashion-emergency-mid-performance/ACCN405317598"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN405317598"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mariah Carey’s Glam Team Rushes To Her Side After Fashion Emergency Mid-Performance</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="Access Hollywood, Madonna Shares Impressive Footage Of Daughters Mercy, Estere &amp; Stella’s Piano Recital, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/madonna-shares-impressive-footage-of-daughters-mercy-estere-stellas-piano-recital/ACCN405829589"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN405829589"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Madonna Shares Impressive Footage Of Daughters Mercy, Estere &amp; Stella’s Piano Recital</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="Access Hollywood, Julie Andrews Says ‘Princess Diaries’ 3 With Her &amp; Anne Hathaway Is Unlikely (Exclusive), Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/julie-andrews-says-princess-diaries-3-with-her-anne-hathaway-is-unlikely-exclusive/ACCN399173715"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN399173715"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Julie Andrews Says ‘Princess Diaries’ 3 With Her &amp; Anne Hathaway Is Unlikely (Exclusive)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="Access Hollywood, Selena Gomez Jokes &#x27;Sad Girl Songs&#x27; Won&#x27;t Be Focus Of New Music: &#x27;I&#x27;m Ready To Have Some Fun&#x27;, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/selena-gomez-jokes-sad-girl-songs-wont-be-focus-of-new-music-im-ready-to-have-some-fun/ACCN397637818"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN397637818"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Selena Gomez Jokes &#x27;Sad Girl Songs&#x27; Won&#x27;t Be Focus Of New Music: &#x27;I&#x27;m Ready To Have Some Fun&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="Access Hollywood, Kate Middleton &amp; Prince William Share Look Of Love In New Behind-The-Scenes Photos, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/kate-middleton-prince-william-share-look-of-love-in-new-behind-the-scenes-photos/ACCN390981894"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN390981894"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton &amp; Prince William Share Look Of Love In New Behind-The-Scenes Photos</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="Access Hollywood, Amy Robach Joked With Reese Witherspoon About Workplace Drama On &#x27;GMA&#x27; Ahead Of Romance Reveal, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/amy-robach-joked-with-reese-witherspoon-about-workplace-drama-on-gma-ahead-of-romance-reveal/ACCN386373883"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN386373883"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amy Robach Joked With Reese Witherspoon About Workplace Drama On &#x27;GMA&#x27; Ahead Of Romance Reveal</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="Access Hollywood, Hilary Duff Reveals She Suffered From a &#x27;Horrifying&#x27; Eating Disorder At 17, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/hilary-duff-reveals-she-suffered-from-a-horrifying-eating-disorder-at-17/ACCN380229922"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN380229922"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hilary Duff Reveals She Suffered From a &#x27;Horrifying&#x27; Eating Disorder At 17</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="Access Hollywood, Camila Cabello Defends Her Pronunciation Of &#x27;Christmas&#x27; After Going Viral For Performance, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/camila-cabello-defends-her-pronunciation-of-christmas-after-going-viral-for-performance/ACCN375621599"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN375621599"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Camila Cabello Defends Her Pronunciation Of &#x27;Christmas&#x27; After Going Viral For Performance</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="Access Hollywood, Gwen Stefani Reveals Blake Shelton&#x27;s Most Romantic Gift Ever: &#x27;Try To Top That One&#x27;, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/gwen-stefani-reveals-blake-sheltons-most-romantic-gift-ever-try-to-top-that-one/ACCN374597732"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN374597732"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gwen Stefani Reveals Blake Shelton&#x27;s Most Romantic Gift Ever: &#x27;Try To Top That One&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="Access Hollywood, Catherine Zeta-Jones Steps Out w/ Son Dylan Michael Douglas For &#x27;National Treasure&#x27; Remake Premiere, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/catherine-zeta-jones-steps-out-w-son-dylan-michael-douglas-for-national-treasure-remake-premiere/ACCN374597532"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN374597532"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Catherine Zeta-Jones Steps Out w/ Son Dylan Michael Douglas For &#x27;National Treasure&#x27; Remake Premiere</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="Access Hollywood, Ryan Reynolds Apologizes After Blake Lively Calls Him Out For &#x27;Inexcusable&#x27; Instagram Mishap, Clip, Aired on 12/06/22" tabindex="-1" href="/access/video/ryan-reynolds-apologizes-after-blake-lively-calls-him-out-for-inexcusable-instagram-mishap/ACCN364869810"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN364869810"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds Apologizes After Blake Lively Calls Him Out For &#x27;Inexcusable&#x27; Instagram Mishap</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="Access Hollywood, Kirstie Alley Remembered By ‘Cheers’ Co-Stars Ted Danson &amp; Rhea Perlman, Clip, Aired on 12/05/22" tabindex="-1" href="/access/video/kirstie-alley-remembered-by-cheers-co-stars-ted-danson-rhea-perlman/ACCN326469552"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN326469552"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kirstie Alley Remembered By ‘Cheers’ Co-Stars Ted Danson &amp; Rhea Perlman</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="Access Hollywood, Kirstie Alley Reveals her ‘Favorite’ Memory Of John Travolta In 2019 Interview, Clip, Aired on 12/05/22" tabindex="-1" href="/access/video/kirstie-alley-reveals-her-favorite-memory-of-john-travolta-in-2019-interview/ACCN318277933"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN318277933"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kirstie Alley Reveals her ‘Favorite’ Memory Of John Travolta In 2019 Interview</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="Access Hollywood, Nick Cannon Pens Heartfelt Tribute To Late Son Zen On Anniversary Of His Death: ‘I’m Broken’, Clip, Aired on 12/05/22" tabindex="-1" href="/access/video/nick-cannon-pens-heartfelt-tribute-to-late-son-zen-on-anniversary-of-his-death-im-broken/ACCN318789524"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN318789524"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nick Cannon Pens Heartfelt Tribute To Late Son Zen On Anniversary Of His Death: ‘I’m Broken’</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="Access Hollywood, Kirstie Alley Dead At 71: John Travolta, Tim Allen, Jamie Lee Curtis &amp; More Stars React, Clip, Aired on 12/05/22" tabindex="-1" href="/access/video/kirstie-alley-dead-at-71-john-travolta-tim-allen-jamie-lee-curtis-more-stars-react/ACCN315205981"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN315205981"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kirstie Alley Dead At 71: John Travolta, Tim Allen, Jamie Lee Curtis &amp; More Stars React</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section><section class="shelf shelf--VideoTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-episodes">Episodes</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul role="list" class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-episodes"><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="0" aria-label="EXPIRING, Access Hollywood, Sheryl Lee Ralph and more..., Season 27, Episode 64, Aired on 12/08/22" href="/access/video/sheryl-lee-ralph-and-more/9000311846"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000311846" data-index="0"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="0">S27 E64 | 12/08/22</div><div class="tile__secondaryTitle">Sheryl Lee Ralph and more...</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="1" aria-label="EXPIRING, Access Hollywood, Kate Winslet, People’s Choice Awards and more..., Season 27, Episode 63, Aired on 12/07/22" tabindex="-1" href="/access/video/kate-winslet-peoples-choice-awards-and-more/9000288338"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000288338" data-index="1"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="1">S27 E63 | 12/07/22</div><div class="tile__secondaryTitle">Kate Winslet, People’s Choice Awards and more...</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="2" aria-label="EXPIRING, Access Hollywood, Kirstie Alley and more..., Season 27, Episode 62, Aired on 12/06/22" tabindex="-1" href="/access/video/kirstie-alley-and-more/9000288328"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000288328" data-index="2"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="2">S27 E62 | 12/06/22</div><div class="tile__secondaryTitle">Kirstie Alley and more...</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--episode tile--zoomable"><a class="tile" data-index="3" aria-label="EXPIRING, Access Hollywood, Helen Mirren and Harrison Ford, Lizzo, Dua Lipa and More..., Season 27, Episode 61, Aired on 12/05/22" tabindex="-1" href="/access/video/helen-mirren-and-harrison-ford-lizzo-dua-lipa-and-more/9000288235"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="9000288235" data-index="3"><span class="tile__badge">EXPIRING</span></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title" data-index="3">S27 E61 | 12/05/22</div><div class="tile__secondaryTitle">Helen Mirren and Harrison Ford, Lizzo, Dua Lipa and More...</div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a target="" rel="noreferrer noopener" href="https://together.nbcuni.com/advertise/?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages">Advertise</a></li><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/schedule" target="">Local Schedule</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/terms">Terms of Service - NEW</a></li><li><a href="/apps" target="">NBC App</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop">Shop</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/87.61299d1ac6c00c2fc311.js></script>
<script async src=/generetic/generated/generetic.9704702bb14940a24445.js></script>
<script async src=/generetic/generated/chunks/0.6b2a22fcc3be098b8e62.js></script>
<script async src=/generetic/generated/chunks/14.0acd3c5401e87a7b1123.js></script>
<script async src=/generetic/generated/chunks/1.eb682a711f50e9ad17a3.js></script>
<script async src=/generetic/generated/chunks/7.1a11f24858118f26d4fa.js></script>
<script async src=/generetic/generated/chunks/53.236af46210476b745bc2.js></script>
      </body>
    </html>