<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-personalization="true" data-params='{"name":"access/video/khloe-kardashian-reveals-christmas-eve-party-is-canceled-for-first-time-since-1978/4277885","type":"VIDEO","variables":{}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/52.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/52.548a653387caaa4861de.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.1842556bcd97278704e5.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.02ac571e755626aae0cc.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.ab7935b57c799c0f5f8b.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/10.d398a31581b645aa2567.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.2f4e4c4116fe745ea3b7.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/5.30f496a8ceb032b56d43.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/45.5ab94029a28c6aa4879c.js" />
        <link rel="stylesheet" href=/generetic/generated/52.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.1842556bcd97278704e5.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProExtraLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Access Hollywood Interview: Khloé Kardashian Reveals Christmas Eve Party Is Canceled For First Time Since 1978 - NBC.com</title><meta name="description" content="Watch Access Hollywood interview &#x27;Khloé Kardashian Reveals Christmas Eve Party Is Canceled For First Time Since 1978&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch Access Hollywood Interview: Khloé Kardashian Reveals Christmas Eve Party Is Canceled For First Time Since 1978 - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Access Hollywood interview &#x27;Khloé Kardashian Reveals Christmas Eve Party Is Canceled For First Time Since 1978&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2020/12/07/201207_4277885_Khloe_Kardashian_Reveals_Christmas_Eve_Party.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch Access Hollywood Interview: Khloé Kardashian Reveals Christmas Eve Party Is Canceled For First Time Since 1978 - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2020/12/07/201207_4277885_Khloe_Kardashian_Reveals_Christmas_Eve_Party.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Access Hollywood interview &#x27;Khloé Kardashian Reveals Christmas Eve Party Is Canceled For First Time Since 1978&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4277885" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4277885" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4277885" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/khloe-kardashian-reveals-christmas-eve-party-is-canceled-for-first-time-since-1978/4277885" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4277885%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4277885%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="138" data-reactroot=""/><meta property="video:series" content="Access Hollywood" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2020-12-08" data-reactroot=""/><script type="application/ld+json" data-reactroot="">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</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/khloe-kardashian-reveals-christmas-eve-party-is-canceled-for-first-time-since-1978/4277885" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/khloe-kardashian-reveals-christmas-eve-party-is-canceled-for-first-time-since-1978/4277885" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/khloe-kardashian-reveals-christmas-eve-party-is-canceled-for-first-time-since-1978/4277885" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/khloe-kardashian-reveals-christmas-eve-party-is-canceled-for-first-time-since-1978/4277885" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/khloe-kardashian-reveals-christmas-eve-party-is-canceled-for-first-time-since-1978/4277885?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><link rel="manifest" href="/generetic/manifest.json" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqxgj6hwysw7jpa-f-5afe7d138-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"84f3fa8f","ak.r":41484,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":45730,"ak.gh":"23.222.0.208","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1649867358","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==1GDF2v1JdLWPgvoije/GbuG69T/rfKyQStYLlewySGDYNGHwK2BBHlCiYk/cSZK/tJIBo/0NL9cb06cqb71JEl5MtovATiqNcLIlBCl0ir84DA7pKd/sfCGSuEEHKUthS5sXdjR4HU+ZAMtw19IHdA0MlDr3gKVdupEVOcAt7TRJjO90uVhQICcqiZp8wOwqX93vyHLWe28EuJRrTXrTxbn2Y4W0bO5lk7X9bzaECSsfEAT0cevLk6T6uvEcGfPxS/rVaPrN6HyNe/ekrIlNwYvYuKXXn/mbL2MovEudOllKi51ZjlxLmZYsZcd5jqTRRjRkrp0KNNaWIvjCvTdFQJV7qrmD/9pwHysjhQDHMvXMYPR3eFbPJ3xHXni8ZtTyX+QSBzrG/W9OXuYGF/IzVUyIg4ZK7sLkji1G6v1sekU=","ak.pv":"478","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main response-app__main__favorites--undefined"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #cc0029, #000a38)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Access Hollywood</span></div><div class="show-header__tune-in">WEEKDAYS</div></div></div></div></div><div class="sticky-outer-wrapper show-navigation show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__favorites-link"><button type="button" class="favorite-button navigation__item__link" aria-label="Add To Favorites" data-tip="Added to Favorites" data-for="show-header-tooltip" role="tab" tabindex="0" data-interaction="add"><span><i class="favorite-icon__add"></i></span></button></li><div class="show-header__list--scrollable"><div class="show-header__list--scrollable-inner" style="transform:translateX(0px)"><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029" data-index="0"><a class="navigation__item__link navigation__item__link_target" href="/access" target="" aria-label="Watch" role="tab" data-index="0"><span>Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029" data-index="1"><a class="navigation__item__link navigation__item__link_target" href="/access/about" target="" aria-label="About" role="tab" data-index="1"><span>About</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029" data-index="2"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.accessonline.com" aria-label="More Access Hollywood" role="tab" data-index="2"><span>More Access Hollywood</span></a></li></div></div></ul><div class="show-header__menu__arrows"><button type="button" aria-label="Go to left" disabled="" class="show-header__menu__arrow show-header__menu__arrow--disabled"><span class="show-header__menu__arrow show-header__menu__arrow--left"></span></button><button type="button" aria-label="Go to right" class="show-header__menu__arrow"><span class="show-header__menu__arrow show-header__menu__arrow--right"></span></button></div></div><div class="__react_component_tooltip place-bottom type-dark" id="show-header-tooltip" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Khloé Kardashian Reveals Christmas Eve Party Is Canceled For First Time Since 1978</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>12/07/20</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#cc0029">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">The Kardashian-Jenner annual Christmas Eve party is canceled amid the COVID-19 pandemic. Khloé Kardashian revealed on Twitter that the reality stars won’t be hosting their extravagant bash this year writing, “The COVID cases are getting out of control in CA. So we decided that we&#x27;re not doing a Christmas Eve party this year. It&#x27;s the first time we will not be having a Christmas Eve party since 1978 I believe. Health and safety first though! Taking this pandemic seriously is a must.”</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: Access, Khloe Kardashian, Kim Kardashian, Kylie Jenner, Kendall Jenner, Kourtney Kardashian, Kris Jenner, entertainment news, celebrity</div><div class="video-meta__info"><span class="video-meta__episode">S0 E0</span><span class="video-meta__length">2 min</span><span class="video-meta__type">Interview</span><span class="video-meta__show-type">News and Information</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2012%2F07%2F20%20from%20Access%20Hollywood%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-most-recent"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-most-recent" data-index="0" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-excerpt" data-index="1" tabindex="0"><span class="filter-select__link">Excerpt</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-highlight" data-index="2" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-interview" data-index="3" tabindex="0"><span class="filter-select__link">Interview</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-sneak-peek" data-index="4" tabindex="0"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-web-exclusive" data-index="5" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="Access Hollywood, Kim Kardashian Adorably Posts Subtle Nod To Pete Davidson From Disneyland: &#x27;Jasmine &amp; Aladdin&#x27;, Clip, Aired on 04/13/22" href="/access/video/kim-kardashian-adorably-posts-subtle-nod-to-pete-davidson-from-disneyland-jasmine-aladdin/635397585"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="635397585"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian Adorably Posts Subtle Nod To Pete Davidson From Disneyland: &#x27;Jasmine &amp; Aladdin&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="Access Hollywood, Simon Cowell Removed His Face Filler After Saying He &#x27;Didn&#x27;t Recognize&#x27; Himself: &#x27;Enough Was Enough&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/simon-cowell-removed-his-face-filler-after-saying-he-didnt-recognize-himself-enough-was-enough/608261682"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="608261682"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Simon Cowell Removed His Face Filler After Saying He &#x27;Didn&#x27;t Recognize&#x27; Himself: &#x27;Enough Was Enough&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="Access Hollywood, Sam Asghari Says Britney Spears&#x27; Pregnancy &#x27;Should Have Happened 3 Years Ago&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/sam-asghari-says-britney-spears-pregnancy-should-have-happened-3-years-ago/605701733"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="605701733"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sam Asghari Says Britney Spears&#x27; Pregnancy &#x27;Should Have Happened 3 Years Ago&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="Access Hollywood, Kourtney Kardashian And Travis Barker &#x27;Don&#x27;t Want A Big Wedding,&#x27; Report, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/kourtney-kardashian-and-travis-barker-dont-want-a-big-wedding-report/604677517"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="604677517"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kourtney Kardashian And Travis Barker &#x27;Don&#x27;t Want A Big Wedding,&#x27; Report</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="Access Hollywood, Ree Drummond Visits Son Bryce At College In Texas: &#x27;I Sure Loved Every Minute&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/ree-drummond-visits-son-bryce-at-college-in-texas-i-sure-loved-every-minute/600069509"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="600069509"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ree Drummond Visits Son Bryce At College In Texas: &#x27;I Sure Loved Every Minute&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="Access Hollywood, Tyrese Gibson Thinks Jared Leto Should Win &#x27;Six Oscars&#x27; For His Role In &#x27;Morbius&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/tyrese-gibson-thinks-jared-leto-should-win-six-oscars-for-his-role-in-morbius/580101730"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="580101730"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tyrese Gibson Thinks Jared Leto Should Win &#x27;Six Oscars&#x27; For His Role In &#x27;Morbius&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="Access Hollywood, Jennifer Lopez Details Ben Affleck&#x27;s Intimate Proposal: &#x27;A Second Chance at True Love&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/jennifer-lopez-details-ben-afflecks-intimate-proposal-a-second-chance-at-true-love/595461864"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="595461864"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Lopez Details Ben Affleck&#x27;s Intimate Proposal: &#x27;A Second Chance at True Love&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="Access Hollywood, Kelly Clarkson Reveals Her Upcoming 40th Birthday Plans: &#x27;There&#x27;s So Much Pressure!&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/kelly-clarkson-reveals-her-upcoming-40th-birthday-plans-theres-so-much-pressure/591877823"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="591877823"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Clarkson Reveals Her Upcoming 40th Birthday Plans: &#x27;There&#x27;s So Much Pressure!&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="Access Hollywood, Will Smith Gets Support From DJ Jazzy Jeff After Oscars Slap: He Had &#x27;A Lapse In Judgment&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/will-smith-gets-support-from-dj-jazzy-jeff-after-oscars-slap-he-had-a-lapse-in-judgment/590853809"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="590853809"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Smith Gets Support From DJ Jazzy Jeff After Oscars Slap: He Had &#x27;A Lapse In Judgment&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="Access Hollywood, Gilbert Gottfried, Iconic Comedian, Dies At 67 After Battling Long Illness, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/gilbert-gottfried-iconic-comedian-dies-at-67-after-battling-long-illness/589829866"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="589829866"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gilbert Gottfried, Iconic Comedian, Dies At 67 After Battling Long Illness</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="Access Hollywood, Johnny Depp and Amber Heard Defamation Trial Begins With Explosive Opening Statements, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/johnny-depp-and-amber-heard-defamation-trial-begins-with-explosive-opening-statements/585221922"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="585221922"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Johnny Depp and Amber Heard Defamation Trial Begins With Explosive Opening Statements</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="Access Hollywood, Carrie Underwood Stuns With &#x27;Ghost Story&#x27; Aerial Performance At 2022 CMT Music Awards, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/carrie-underwood-stuns-with-ghost-story-aerial-performance-at-2022-cmt-music-awards/585733636"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="585733636"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carrie Underwood Stuns With &#x27;Ghost Story&#x27; Aerial Performance At 2022 CMT Music Awards</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="Access Hollywood, Millie Bobby Brown Says She Has Experienced More &#x27;Gross&#x27; Sexualization Since Turning 18, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/millie-bobby-brown-says-she-has-experienced-more-gross-sexualization-since-turning-18/583173507"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="583173507"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Millie Bobby Brown Says She Has Experienced More &#x27;Gross&#x27; Sexualization Since Turning 18</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="Access Hollywood, Simone Ashley Not Returning For Season 4 Of &#x27;Sex Education&#x27;: &#x27;I&#x27;m A Bridgerton Girl Now&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/simone-ashley-not-returning-for-season-4-of-sex-education-im-a-bridgerton-girl-now/570885859"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="570885859"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Simone Ashley Not Returning For Season 4 Of &#x27;Sex Education&#x27;: &#x27;I&#x27;m A Bridgerton Girl Now&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="Access Hollywood, Kim Kardashian Felt A Little &#x27;Zing&#x27; When Kissing Pete Davidson On &#x27;SNL:&#x27; &#x27;There Is Some BDE Action&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/kim-kardashian-felt-a-little-zing-when-kissing-pete-davidson-on-snl-there-is-some-bde-action/571397553"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="571397553"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian Felt A Little &#x27;Zing&#x27; When Kissing Pete Davidson On &#x27;SNL:&#x27; &#x27;There Is Some BDE Action&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="Access Hollywood, &#x27;American Idol&#x27; Frontrunner Kenedi Anderson Quits Show For &#x27;Personal Reasons&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/american-idol-frontrunner-kenedi-anderson-quits-show-for-personal-reasons/568325579"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="568325579"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;American Idol&#x27; Frontrunner Kenedi Anderson Quits Show For &#x27;Personal Reasons&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="Access Hollywood, Rihanna Reveals How She Told A$AP Rocky She Was Pregnant: &#x27;I Didn&#x27;t Waste Any Time&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/rihanna-reveals-how-she-told-aap-rocky-she-was-pregnant-i-didnt-waste-any-time/564229539"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="564229539"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rihanna Reveals How She Told A$AP Rocky She Was Pregnant: &#x27;I Didn&#x27;t Waste Any Time&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="Access Hollywood, Meghan Markle and Prince Harry Will Attend 2022 Invictus Games In The Netherlands, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/meghan-markle-and-prince-harry-will-attend-2022-invictus-games-in-the-netherlands/554501749"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="554501749"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle and Prince Harry Will Attend 2022 Invictus Games In The Netherlands</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="Access Hollywood, Julia Roberts Says Reuniting With George Clooney Made Her Cheeks Hurt: &#x27;He Makes Me Laugh&#x27;, Clip, Aired on 04/12/22" tabindex="-1" href="/access/video/julia-roberts-says-reuniting-with-george-clooney-made-her-cheeks-hurt-he-makes-me-laugh/548869664"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="548869664"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Julia Roberts Says Reuniting With George Clooney Made Her Cheeks Hurt: &#x27;He Makes Me Laugh&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="Access Hollywood, 2022 CMT Music Awards Red Carpet Fashion: Carrie Underwood, Miranda Lambert And More, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/2022-cmt-music-awards-red-carpet-fashion-carrie-underwood-miranda-lambert-and-more/529413929"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="529413929"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">2022 CMT Music Awards Red Carpet Fashion: Carrie Underwood, Miranda Lambert And More</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="Access Hollywood, Cole Sprouse Says He Thinks &#x27;Fame Is A Trauma&#x27;: &#x27;It Can Be Really Easy To Lose Yourself In It&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/cole-sprouse-says-he-thinks-fame-is-a-trauma-it-can-be-really-easy-to-lose-yourself-in-it/526341665"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="526341665"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cole Sprouse Says He Thinks &#x27;Fame Is A Trauma&#x27;: &#x27;It Can Be Really Easy To Lose Yourself In It&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="Access Hollywood, &#x27;Riverdale&#x27;s&#x27; KJ Apa Gushes About Being A Dad To Son Sasha: It &#x27;Puts Everything Into Perspective&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/riverdales-kj-apa-gushes-about-being-a-dad-to-son-sasha-it-puts-everything-into-perspective/523781892"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="523781892"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Riverdale&#x27;s&#x27; KJ Apa Gushes About Being A Dad To Son Sasha: It &#x27;Puts Everything Into Perspective&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="Access Hollywood, Japan&#x27;s Former Princess Mako Lands New Job In NYC At The MET After Giving Up Title For Love, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/japans-former-princess-mako-lands-new-job-in-nyc-at-the-met-after-giving-up-title-for-love/520709927"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="520709927"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Japan&#x27;s Former Princess Mako Lands New Job In NYC At The MET After Giving Up Title For Love</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="Access Hollywood, Queen Elizabeth Speaks Out After Having Covid-19: It Leaves &#x27;One Feeling Very Tired And Exhausted&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/queen-elizabeth-speaks-out-after-having-covid-19-it-leaves-one-feeling-very-tired-and-exhausted/517125966"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="517125966"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Queen Elizabeth Speaks Out After Having Covid-19: It Leaves &#x27;One Feeling Very Tired And Exhausted&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="Access Hollywood, Britney Spears Congratulated By Kevin Federline, Paris Hilton &amp; More On Her Pregnancy, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/britney-spears-congratulated-by-kevin-federline-paris-hilton-more-on-her-pregnancy/517125580"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="517125580"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears Congratulated By Kevin Federline, Paris Hilton &amp; More On Her Pregnancy</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="Access Hollywood, Tyler Henry Reveals He Has Received Over 300K Inquiries For Readings After &#x27;Hollywood Medium&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/tyler-henry-reveals-he-has-received-over-300k-inquiries-for-readings-after-hollywood-medium/511493774"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="511493774"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tyler Henry Reveals He Has Received Over 300K Inquiries For Readings After &#x27;Hollywood Medium&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="Access Hollywood, Katie Lowes Says Shonda Rhimes Was The 2nd Person To Know About Her Pregnancy After Her Husband, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/katie-lowes-says-shonda-rhimes-was-the-2nd-person-to-know-about-her-pregnancy-after-her-husband/508421924"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="508421924"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Katie Lowes Says Shonda Rhimes Was The 2nd Person To Know About Her Pregnancy After Her Husband</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="Access Hollywood, Ryan Cabrera Marries WWE Star Alexa Bliss And Has NSYNC and &#x27;Buffy The Vampire Slayer&#x27; Reunion!, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/ryan-cabrera-marries-wwe-star-alexa-bliss-and-has-nsync-and-buffy-the-vampire-slayer-reunion/507397922"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="507397922"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Cabrera Marries WWE Star Alexa Bliss And Has NSYNC and &#x27;Buffy The Vampire Slayer&#x27; Reunion!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="Access Hollywood, Britney Spears Pregnant, Expecting 1st Child With Sam Asghari: &#x27;I Am Having A Baby&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/britney-spears-pregnant-expecting-1st-child-with-sam-asghari-i-am-having-a-baby/508421923"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="508421923"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears Pregnant, Expecting 1st Child With Sam Asghari: &#x27;I Am Having A Baby&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="Access Hollywood, Kim Kardashian And Pete Davidson Pack On PDA During Date Night Out: &#x27;Late Nite Snack&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/kim-kardashian-and-pete-davidson-pack-on-pda-during-date-night-out-late-nite-snack/508421783"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="508421783"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian And Pete Davidson Pack On PDA During Date Night Out: &#x27;Late Nite Snack&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="Access Hollywood, Chris Rock Says He Won&#x27;t Discuss Will Smith Oscars Slap &#x27;Until I Get Paid&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/chris-rock-says-he-wont-discuss-will-smith-oscars-slap-until-i-get-paid/507909764"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="507909764"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Rock Says He Won&#x27;t Discuss Will Smith Oscars Slap &#x27;Until I Get Paid&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="Access Hollywood, Mark Harmon&#x27;s &#x27;NCIS&#x27; Co-Stars Reflect On His Exit From The Show After 18 Years: &#x27;It Was Emotional&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/mark-harmons-ncis-co-stars-reflect-on-his-exit-from-the-show-after-18-years-it-was-emotional/499205553"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="499205553"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mark Harmon&#x27;s &#x27;NCIS&#x27; Co-Stars Reflect On His Exit From The Show After 18 Years: &#x27;It Was Emotional&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="Access Hollywood, Brooklyn Beckham &amp; Nicola Peltz&#x27;s Star-Studded Wedding Guests Natalia Bryant, Serena Williams &amp; More, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/brooklyn-beckham-nicola-peltzs-star-studded-wedding-guests-natalia-bryant-serena-williams-more/496645676"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="496645676"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brooklyn Beckham &amp; Nicola Peltz&#x27;s Star-Studded Wedding Guests Natalia Bryant, Serena Williams &amp; More</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="Access Hollywood, Wilmer Valderrama Opens Up About Daughter&#x27;s &#x27;Encanto&#x27;-Themed First Birthday: &#x27;She&#x27;s Obsessed&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/wilmer-valderrama-opens-up-about-daughters-encanto-themed-first-birthday-shes-obsessed/487429724"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="487429724"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Wilmer Valderrama Opens Up About Daughter&#x27;s &#x27;Encanto&#x27;-Themed First Birthday: &#x27;She&#x27;s Obsessed&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="Access Hollywood, Vanessa Lachey Says Her Kids Love Living in Hawaii: &#x27;They&#x27;re Adjusting Better Than Anybody&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/vanessa-lachey-says-her-kids-love-living-in-hawaii-theyre-adjusting-better-than-anybody/484357993"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="484357993"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vanessa Lachey Says Her Kids Love Living in Hawaii: &#x27;They&#x27;re Adjusting Better Than Anybody&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="Access Hollywood, Vin Diesel Raves Over Brie Larson Joining New &#x27;Fast &amp; Furious&#x27; Movie: &#x27;Welcome To The Family&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/vin-diesel-raves-over-brie-larson-joining-new-fast-furious-movie-welcome-to-the-family/484869703"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="484869703"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vin Diesel Raves Over Brie Larson Joining New &#x27;Fast &amp; Furious&#x27; Movie: &#x27;Welcome To The Family&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="Access Hollywood, JoJo Siwa Addresses Why She Didn&#x27;t Attend 2022 Nickelodeon Kids&#x27; Choice Awards: &#x27;I Wasn&#x27;t Invited&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/jojo-siwa-addresses-why-she-didnt-attend-2022-nickelodeon-kids-choice-awards-i-wasnt-invited/477701923"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="477701923"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">JoJo Siwa Addresses Why She Didn&#x27;t Attend 2022 Nickelodeon Kids&#x27; Choice Awards: &#x27;I Wasn&#x27;t Invited&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="Access Hollywood, Lily Collins Reflects On Dad Phil Collins&#x27; Last Show With Genesis: &#x27;It Was Bittersweet&#x27;, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/lily-collins-reflects-on-dad-phil-collins-last-show-with-genesis-it-was-bittersweet/475141690"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="475141690"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lily Collins Reflects On Dad Phil Collins&#x27; Last Show With Genesis: &#x27;It Was Bittersweet&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="Access Hollywood, Khloé Kardashian Says Pete Davidson Brings Out &#x27;Calmness&#x27; In Kim Kardashian, Makes Them All Laugh, Clip, Aired on 04/11/22" tabindex="-1" href="/access/video/khloe-kardashian-says-pete-davidson-brings-out-calmness-in-kim-kardashian-makes-them-all-laugh/475653523"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="475653523"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Khloé Kardashian Says Pete Davidson Brings Out &#x27;Calmness&#x27; In Kim Kardashian, Makes Them All Laugh</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="Access Hollywood, Khloe Kardashian Goes All Out For Daughter True&#x27;s &#x27;Purrr-fect&#x27; 4th Birthday Party – With Real Cats!, Clip, Aired on 04/10/22" tabindex="-1" href="/access/video/khloe-kardashian-goes-all-out-for-daughter-trues-purrr-fect-4th-birthday-party-with-real-cats/443909881"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="443909881"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Khloe Kardashian Goes All Out For Daughter True&#x27;s &#x27;Purrr-fect&#x27; 4th Birthday Party – With Real Cats!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="Access Hollywood, Jordan Fisher Can&#x27;t Wait For Fatherhood: The &#x27;Most Terrifying, Wonderful Thing In The World&#x27;, Clip, Aired on 04/10/22" tabindex="-1" href="/access/video/jordan-fisher-cant-wait-for-fatherhood-the-most-terrifying-wonderful-thing-in-the-world/437765953"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="437765953"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jordan Fisher Can&#x27;t Wait For Fatherhood: The &#x27;Most Terrifying, Wonderful Thing In The World&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="Access Hollywood, Miranda Cosgrove Laughs Over Big Sliming Mishap With Rob Gronkowski For Kids&#x27; Choice Awards, Clip, Aired on 04/10/22" tabindex="-1" href="/access/video/miranda-cosgrove-laughs-over-big-sliming-mishap-with-rob-gronkowski-for-kids-choice-awards/437765557"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="437765557"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Miranda Cosgrove Laughs Over Big Sliming Mishap With Rob Gronkowski For Kids&#x27; Choice Awards</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="Access Hollywood, Nikki Bella Jokes Brie Bella Upstaged Her With Gwen Stefani-Inspired Outfit At Kids&#x27; Choice Awards, Clip, Aired on 04/10/22" tabindex="-1" href="/access/video/nikki-bella-jokes-brie-bella-upstaged-her-with-gwen-stefani-inspired-outfit-at-kids-choice-awards/438277583"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="438277583"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nikki Bella Jokes Brie Bella Upstaged Her With Gwen Stefani-Inspired Outfit At Kids&#x27; Choice Awards</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="Access Hollywood, Jada Pinkett Smith Makes First Public Appearance Since Will Smith Oscars Ban, Clip, Aired on 04/10/22" tabindex="-1" href="/access/video/jada-pinkett-smith-makes-first-public-appearance-since-will-smith-oscars-ban/436229594"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="436229594"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jada Pinkett Smith Makes First Public Appearance Since Will Smith Oscars Ban</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="Access Hollywood, Brooklyn Beckham Marries Nicola Peltz In Star-Studded Palm Beach Wedding, Clip, Aired on 04/10/22" tabindex="-1" href="/access/video/brooklyn-beckham-marries-nicola-peltz-in-star-studded-palm-beach-wedding/431621864"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="431621864"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brooklyn Beckham Marries Nicola Peltz In Star-Studded Palm Beach Wedding</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="Access Hollywood, Queen Elizabeth Honors Prince Philip On 1-Year Anniversary Of His Death With Emotional Poem, Clip, Aired on 04/09/22" tabindex="-1" href="/access/video/queen-elizabeth-honors-prince-philip-on-1-year-anniversary-of-his-death-with-emotional-poem/392709527"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="392709527"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Queen Elizabeth Honors Prince Philip On 1-Year Anniversary Of His Death With Emotional Poem</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="Access Hollywood, Pittsburgh Steelers Quarterback Dwayne Haskins Dead At 24 After Being Struck By Vehicle, Clip, Aired on 04/09/22" tabindex="-1" href="/access/video/pittsburgh-steelers-quarterback-dwayne-haskins-dead-at-24-after-being-struck-by-vehicle/388101938"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="388101938"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pittsburgh Steelers Quarterback Dwayne Haskins Dead At 24 After Being Struck By Vehicle</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="Access Hollywood, Jennifer Lopez Shows Off Green Engagement Ring From Ben Affleck: Why It&#x27;s Her &#x27;Lucky Color&#x27;, Clip, Aired on 04/09/22" tabindex="-1" href="/access/video/jennifer-lopez-shows-off-green-engagement-ring-from-ben-affleck-why-its-her-lucky-color/384517925"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="384517925"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Lopez Shows Off Green Engagement Ring From Ben Affleck: Why It&#x27;s Her &#x27;Lucky Color&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="Access Hollywood, Jennifer Lopez And Ben Affleck Engaged A Year After Rekindling Their Romance, Clip, Aired on 04/09/22" tabindex="-1" href="/access/video/jennifer-lopez-and-ben-affleck-engaged-a-year-after-rekindling-their-romance/366085956"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="366085956"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Lopez And Ben Affleck Engaged A Year After Rekindling Their Romance</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="Access Hollywood, Will Smith Reacts To Academy Barring Him From Going To Oscars For 10 Years: &#x27;I Accept &amp; Respect&#x27; It, Clip, Aired on 04/08/22" tabindex="-1" href="/access/video/will-smith-reacts-to-academy-barring-him-from-going-to-oscars-for-10-years-i-accept-respect-it/360453915"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="360453915"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Smith Reacts To Academy Barring Him From Going To Oscars For 10 Years: &#x27;I Accept &amp; Respect&#x27; It</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="Access Hollywood, Ireland Baldwin Calls Alec Baldwin&#x27;s Family Life &#x27;None Of My Business,&#x27; Slams His &#x27;Obsessed&#x27; Haters, Clip, Aired on 04/08/22" tabindex="-1" href="/access/video/ireland-baldwin-calls-alec-baldwins-family-life-none-of-my-business-slams-his-obsessed-haters/356869849"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="356869849"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ireland Baldwin Calls Alec Baldwin&#x27;s Family Life &#x27;None Of My Business,&#x27; Slams His &#x27;Obsessed&#x27; Haters</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="Access Hollywood, Academy Bans Will Smith From Attending Oscars For 10 Years After Slap, Actor &#x27;Accepts&#x27; Decision, Clip, Aired on 04/08/22" tabindex="-1" href="/access/video/academy-bans-will-smith-from-attending-oscars-for-10-years-after-slap-actor-accepts-decision/344069867"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="344069867"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Academy Bans Will Smith From Attending Oscars For 10 Years After Slap, Actor &#x27;Accepts&#x27; Decision</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="Access Hollywood, Billy Crystal Calls Will Smith Oscars Slap &#x27;An Assault&#x27;: &#x27;A Most Disturbing Incident For Sure&#x27;, Clip, Aired on 04/08/22" tabindex="-1" href="/access/video/billy-crystal-calls-will-smith-oscars-slap-an-assault-a-most-disturbing-incident-for-sure/338949765"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="338949765"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Billy Crystal Calls Will Smith Oscars Slap &#x27;An Assault&#x27;: &#x27;A Most Disturbing Incident For Sure&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="Access Hollywood, Camila Cabello Addresses Fifth Harmony Split On Her New Album, Clip, Aired on 04/08/22" tabindex="-1" href="/access/video/camila-cabello-addresses-fifth-harmony-split-on-her-new-album/336389975"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="336389975"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Camila Cabello Addresses Fifth Harmony Split On Her New Album</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="Access Hollywood, &#x27;Bridgerton&#x27;s&#x27; Simone Ashley Says Jonathan Bailey Chemistry Was Instant: &#x27;We Just Really Clicked&#x27;, Clip, Aired on 04/08/22" tabindex="-1" href="/access/video/bridgertons-simone-ashley-says-jonathan-bailey-chemistry-was-instant-we-just-really-clicked/332293631"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="332293631"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Bridgerton&#x27;s&#x27; Simone Ashley Says Jonathan Bailey Chemistry Was Instant: &#x27;We Just Really Clicked&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="Access Hollywood, Chrishell Stause Sold Her Wedding Ring From Justin Hartley to Help Buy Her New House, Clip, Aired on 04/08/22" tabindex="-1" href="/access/video/chrishell-stause-sold-her-wedding-ring-from-justin-hartley-to-help-buy-her-new-house/318469662"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="318469662"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chrishell Stause Sold Her Wedding Ring From Justin Hartley to Help Buy Her New House</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="Access Hollywood, Scott Disick Holds Hands With New Girlfriend Rebecca Donaldson At &#x27;Kardashians&#x27; Premiere, Clip, Aired on 04/08/22" tabindex="-1" href="/access/video/scott-disick-holds-hands-with-new-girlfriend-rebecca-donaldson-at-kardashians-premiere/316933708"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="316933708"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Scott Disick Holds Hands With New Girlfriend Rebecca Donaldson At &#x27;Kardashians&#x27; Premiere</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="Access Hollywood, Jessica Simpson Cries While Celebrating Wearing A Bikini Again: &#x27;I Gained And Lost 100 Lbs. 3 Times&#x27;, Clip, Aired on 04/08/22" tabindex="-1" href="/access/video/jessica-simpson-cries-while-celebrating-wearing-a-bikini-again-i-gained-and-lost-100-lbs-3-times/309253621"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="309253621"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jessica Simpson Cries While Celebrating Wearing A Bikini Again: &#x27;I Gained And Lost 100 Lbs. 3 Times&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="Access Hollywood, Will Kim Kardashian And Pete Davidson Go To The Met Gala Together?, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/will-kim-kardashian-and-pete-davidson-go-to-the-met-gala-together/272901728"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="272901728"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Kim Kardashian And Pete Davidson Go To The Met Gala Together?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="Access Hollywood, Kris Jenner Calls Pete Davidson &#x27;Amazing&#x27;: &#x27;We&#x27;re Really Fond Of Him&#x27;, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/kris-jenner-calls-pete-davidson-amazing-were-really-fond-of-him/272901727"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="272901727"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kris Jenner Calls Pete Davidson &#x27;Amazing&#x27;: &#x27;We&#x27;re Really Fond Of Him&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="Access Hollywood, Lala Kent Talks Dating Life, Tom Schwartz and Katie Maloney Split, &#x27;VPR&#x27; Future and More, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/lala-kent-talks-dating-life-tom-schwartz-and-katie-maloney-split-vpr-future-and-more/271365567"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="271365567"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lala Kent Talks Dating Life, Tom Schwartz and Katie Maloney Split, &#x27;VPR&#x27; Future and More</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="Access Hollywood, Jonathan Scott &amp; Zooey Deschanel Spill Details On Renovating Their &#x27;Warm And Welcoming&#x27; Dream Home, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/jonathan-scott-zooey-deschanel-spill-details-on-renovating-their-warm-and-welcoming-dream-home/269829514"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="269829514"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jonathan Scott &amp; Zooey Deschanel Spill Details On Renovating Their &#x27;Warm And Welcoming&#x27; Dream Home</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="Access Hollywood, Mariah Carey, Viola Davis And More React To Ketanji Brown Jackson&#x27;s Supreme Court Confirmation, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/mariah-carey-viola-davis-and-more-react-to-ketanji-brown-jacksons-supreme-court-confirmation/264709875"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="264709875"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mariah Carey, Viola Davis And More React To Ketanji Brown Jackson&#x27;s Supreme Court Confirmation</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="Access Hollywood, Kendall Jenner &amp; Kylie Jenner Cheer On Devin Booker While Sitting Courtside At NBA Game, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/kendall-jenner-kylie-jenner-cheer-on-devin-booker-while-sitting-courtside-at-nba-game/260613610"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="260613610"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kendall Jenner &amp; Kylie Jenner Cheer On Devin Booker While Sitting Courtside At NBA Game</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="Access Hollywood, Duchess Camilla Makes Cheeky Comment About Colin Firth In His &#x27;Pride and Prejudice&#x27; Wet Shirt, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/duchess-camilla-makes-cheeky-comment-about-colin-firth-in-his-pride-and-prejudice-wet-shirt/259589850"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="259589850"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Duchess Camilla Makes Cheeky Comment About Colin Firth In His &#x27;Pride and Prejudice&#x27; Wet Shirt</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="Access Hollywood, Anderson Cooper Reveals The Unconventional Way He&#x27;s Helping Son Wyatt Adjust To Being A Big Brother, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/anderson-cooper-reveals-the-unconventional-way-hes-helping-son-wyatt-adjust-to-being-a-big-brother/256005838"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="256005838"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anderson Cooper Reveals The Unconventional Way He&#x27;s Helping Son Wyatt Adjust To Being A Big Brother</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="Access Hollywood, Jojo Siwa Chops Off Signature Ponytail For Short Hairstyle, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/jojo-siwa-chops-off-signature-ponytail-for-short-hairstyle/250373920"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="250373920"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jojo Siwa Chops Off Signature Ponytail For Short Hairstyle</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="Access Hollywood, Wendy Williams Beams In Stylish New Photo After Announcing Desire To Return To TV: &#x27;Ready&#x27;, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/wendy-williams-beams-in-stylish-new-photo-after-announcing-desire-to-return-to-tv-ready/248837685"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="248837685"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Wendy Williams Beams In Stylish New Photo After Announcing Desire To Return To TV: &#x27;Ready&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="Access Hollywood, Avril Lavigne Gets Engaged To Mod Sun In Romantic Paris Proposal: See Her Heart-Shaped Ring!, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/avril-lavigne-gets-engaged-to-mod-sun-in-romantic-paris-proposal-see-her-heart-shaped-ring/240133741"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="240133741"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Avril Lavigne Gets Engaged To Mod Sun In Romantic Paris Proposal: See Her Heart-Shaped Ring!</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="Access Hollywood, Jennifer Lopez Proves She&#x27;s Truly Ageless In Jaw-Dropping Look Inside Her Morning Routine, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/jennifer-lopez-proves-shes-truly-ageless-in-jaw-dropping-look-inside-her-morning-routine/232965993"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="232965993"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Lopez Proves She&#x27;s Truly Ageless In Jaw-Dropping Look Inside Her Morning Routine</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="Access Hollywood, Gwen Stefani Auditioned for Angelina Jolie&#x27;s &#x27;Mr. &amp; Mrs. Smith Role&#x27;: She &#x27;Beat Me&#x27;, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/gwen-stefani-auditioned-for-angelina-jolies-mr-mrs-smith-role-she-beat-me/233477775"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="233477775"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gwen Stefani Auditioned for Angelina Jolie&#x27;s &#x27;Mr. &amp; Mrs. Smith Role&#x27;: She &#x27;Beat Me&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="Access Hollywood, Amy Schumer Calls Being Backstage During Will Smith Oscars Slap &#x27;The Situation Room Of Comedy&#x27;, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/amy-schumer-calls-being-backstage-during-will-smith-oscars-slap-the-situation-room-of-comedy/229893744"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="229893744"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amy Schumer Calls Being Backstage During Will Smith Oscars Slap &#x27;The Situation Room Of Comedy&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="Access Hollywood, Nicki Minaj Gets Candid On Motherhood, Anxiety And Adele In New &#x27;Carpool Karaoke&#x27;, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/nicki-minaj-gets-candid-on-motherhood-anxiety-and-adele-in-new-carpool-karaoke/229381555"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="229381555"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nicki Minaj Gets Candid On Motherhood, Anxiety And Adele In New &#x27;Carpool Karaoke&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="Access Hollywood, Kim Kardashian Was Asleep When Kourtney Kardashian Married Travis Barker in Las Vegas, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/kim-kardashian-was-asleep-when-kourtney-kardashian-married-travis-barker-in-las-vegas/219653776"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="219653776"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian Was Asleep When Kourtney Kardashian Married Travis Barker in Las Vegas</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="Access Hollywood, Bruce Willis &amp; Wife Emma Go &#x27;Off The Grid&#x27; Amid Aphasia News In New Photos Taken By Their Daughter, Clip, Aired on 04/07/22" tabindex="-1" href="/access/video/bruce-willis-wife-emma-go-off-the-grid-amid-aphasia-news-in-new-photos-taken-by-their-daughter/217093851"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="217093851"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bruce Willis &amp; Wife Emma Go &#x27;Off The Grid&#x27; Amid Aphasia News In New Photos Taken By Their Daughter</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="Access Hollywood, The Backstreet Boys Compete In Intense Finish The Lyric Game With Kelly Clarkson, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/the-backstreet-boys-compete-in-intense-finish-the-lyric-game-with-kelly-clarkson/186885674"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="186885674"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Backstreet Boys Compete In Intense Finish The Lyric Game With Kelly Clarkson</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="Access Hollywood, &#x27;Chicago Fire&#x27;: Eamonn Walker &#x27;Takes Everyone Under Their Wing&#x27; On Set, Hanako Greensmith Says, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/chicago-fire-eamonn-walker-takes-everyone-under-their-wing-on-set-hanako-greensmith-says/184325610"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="184325610"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Chicago Fire&#x27;: Eamonn Walker &#x27;Takes Everyone Under Their Wing&#x27; On Set, Hanako Greensmith Says</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="Access Hollywood, Prince Harry Teases Former Army Instructor Competing In Invictus Games: You&#x27;d &#x27;Shout At Me So Much&#x27;, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/prince-harry-teases-former-army-instructor-competing-in-invictus-games-youd-shout-at-me-so-much/182789744"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="182789744"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry Teases Former Army Instructor Competing In Invictus Games: You&#x27;d &#x27;Shout At Me So Much&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="Access Hollywood, Amy Adams And Patrick Dempsey Share &#x27;A True Loves Kiss&#x27; On Set Of &#x27;Disenchanted&#x27; In New York City, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/amy-adams-and-patrick-dempsey-share-a-true-loves-kiss-on-set-of-disenchanted-in-new-york-city/178693799"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="178693799"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amy Adams And Patrick Dempsey Share &#x27;A True Loves Kiss&#x27; On Set Of &#x27;Disenchanted&#x27; In New York City</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="Access Hollywood, Meghan Markle Mourns Sudden Death Of Friend Who Cared For Her Beloved Rescue Dog, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/meghan-markle-mourns-sudden-death-of-friend-who-cared-for-her-beloved-rescue-dog/175109610"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="175109610"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Mourns Sudden Death Of Friend Who Cared For Her Beloved Rescue Dog</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="Access Hollywood, Will Smith&#x27;s &#x27;Possible Sanctions&#x27; For Oscars Slap To Be Discussed By Academy 10 Days Early, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/will-smiths-possible-sanctions-for-oscars-slap-to-be-discussed-by-academy-10-days-early/164869886"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="164869886"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Smith&#x27;s &#x27;Possible Sanctions&#x27; For Oscars Slap To Be Discussed By Academy 10 Days Early</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="Access Hollywood, Hilary Duff Recalls Embarrassing Plane Ride With Her Screaming Baby Daughter: &#x27;It Was Unhinged&#x27;, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/hilary-duff-recalls-embarrassing-plane-ride-with-her-screaming-baby-daughter-it-was-unhinged/161797755"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="161797755"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hilary Duff Recalls Embarrassing Plane Ride With Her Screaming Baby Daughter: &#x27;It Was Unhinged&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="Access Hollywood, How Serena Williams Saved Her Own Life After Suffering Near-Fatal Childbirth Complications, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/how-serena-williams-saved-her-own-life-after-suffering-near-fatal-childbirth-complications/162309559"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="162309559"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How Serena Williams Saved Her Own Life After Suffering Near-Fatal Childbirth Complications</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="Access Hollywood, Pregnant Rihanna Says She Has New &#x27;Love &amp; Respect&#x27; For Her Mom In Birthday Tribute Ahead Of Due Date, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/pregnant-rihanna-says-she-has-new-love-respect-for-her-mom-in-birthday-tribute-ahead-of-due-date/160773538"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="160773538"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pregnant Rihanna Says She Has New &#x27;Love &amp; Respect&#x27; For Her Mom In Birthday Tribute Ahead Of Due Date</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="Access Hollywood, Kourtney Kardashian Breaks Silence On Vegas Wedding With Travis Barker: &#x27;Practice Makes Perfect&#x27;, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/kourtney-kardashian-breaks-silence-on-vegas-wedding-with-travis-barker-practice-makes-perfect/155141804"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="155141804"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kourtney Kardashian Breaks Silence On Vegas Wedding With Travis Barker: &#x27;Practice Makes Perfect&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="Access Hollywood, Gwen Stefani Swoons When Detailing Her First Year Of Marriage To Blake Shelton: &#x27;I&#x27;m So Into It&#x27;, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/gwen-stefani-swoons-when-detailing-her-first-year-of-marriage-to-blake-shelton-im-so-into-it/152581563"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="152581563"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gwen Stefani Swoons When Detailing Her First Year Of Marriage To Blake Shelton: &#x27;I&#x27;m So Into It&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="Access Hollywood, Kim Kardashian Introduces Pete Davidson To Her &amp; Kanye West&#x27;s Daughter North, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/kim-kardashian-introduces-pete-davidson-to-her-kanye-wests-daughter-north/145413778"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="145413778"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian Introduces Pete Davidson To Her &amp; Kanye West&#x27;s Daughter North</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="Access Hollywood, Chris Rock Refuses To Discuss Will Smith Slap At Surprise Comedy Set (Report), Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/chris-rock-refuses-to-discuss-will-smith-slap-at-surprise-comedy-set-report/141829880"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="141829880"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Rock Refuses To Discuss Will Smith Slap At Surprise Comedy Set (Report)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="Access Hollywood, Bruce Willis&#x27; Family Embracing &#x27;Happy Moments&#x27; Amid &#x27;Shocking&#x27; Aphasia Diagnosis, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/bruce-willis-family-embracing-happy-moments-amid-shocking-aphasia-diagnosis/140293925"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="140293925"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bruce Willis&#x27; Family Embracing &#x27;Happy Moments&#x27; Amid &#x27;Shocking&#x27; Aphasia Diagnosis</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="Access Hollywood, Camila Cabello Gets Real About &#x27;Personal &amp; Honest&#x27; New Music: Comes From A &#x27;Vulnerable Place&#x27;, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/camila-cabello-gets-real-about-personal-honest-new-music-comes-from-a-vulnerable-place/134149984"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="134149984"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Camila Cabello Gets Real About &#x27;Personal &amp; Honest&#x27; New Music: Comes From A &#x27;Vulnerable Place&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="Access Hollywood, Russell Wilson Secured Date With Ciara After Confident Pickup Line: &#x27;Never Losing&#x27;, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/russell-wilson-secured-date-with-ciara-after-confident-pickup-line-never-losing/135173739"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="135173739"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Russell Wilson Secured Date With Ciara After Confident Pickup Line: &#x27;Never Losing&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="Access Hollywood, Bindi Irwin &amp; Chandler Powell&#x27;s Daughter Grace Warrior Takes First Steps In Adorable Video, Clip, Aired on 04/06/22" tabindex="-1" href="/access/video/bindi-irwin-chandler-powells-daughter-grace-warrior-takes-first-steps-in-adorable-video/129541817"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="129541817"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bindi Irwin &amp; Chandler Powell&#x27;s Daughter Grace Warrior Takes First Steps In Adorable Video</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="Access Hollywood, Kim Kardashian Says She&#x27;s &#x27;Very Happy&#x27; And Feels &#x27;At Peace&#x27; With Boyfriend Pete Davidson, Clip, Aired on 04/05/22" tabindex="-1" href="/access/video/kim-kardashian-says-shes-very-happy-and-feels-at-peace-with-boyfriend-pete-davidson/194213515"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="194213515"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian Says She&#x27;s &#x27;Very Happy&#x27; And Feels &#x27;At Peace&#x27; With Boyfriend Pete Davidson</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="Access Hollywood, Cole Sprouse Thinks Female Stars On Disney Channel Were &#x27;Heavily Sexualized&#x27;, Clip, Aired on 04/05/22" tabindex="-1" href="/access/video/cole-sprouse-thinks-female-stars-on-disney-channel-were-heavily-sexualized/191653734"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="191653734"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cole Sprouse Thinks Female Stars On Disney Channel Were &#x27;Heavily Sexualized&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="Access Hollywood, David Hasselhoff Remembers Pamela Anderson&#x27;s &#x27;Baywatch&#x27; Audition: Charisma Was &#x27;Dripping Off Her&#x27;, Clip, Aired on 04/05/22" tabindex="-1" href="/access/video/david-hasselhoff-remembers-pamela-andersons-baywatch-audition-charisma-was-dripping-off-her/187557998"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="187557998"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">David Hasselhoff Remembers Pamela Anderson&#x27;s &#x27;Baywatch&#x27; Audition: Charisma Was &#x27;Dripping Off Her&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="Access Hollywood, Tracee Ellis Ross &#x27;Did Not Like&#x27; Anthony Anderson When They First Met: &#x27;The Bond Was Hard-Earned&#x27;, Clip, Aired on 04/05/22" tabindex="-1" href="/access/video/tracee-ellis-ross-did-not-like-anthony-anderson-when-they-first-met-the-bond-was-hard-earned/184485887"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="184485887"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tracee Ellis Ross &#x27;Did Not Like&#x27; Anthony Anderson When They First Met: &#x27;The Bond Was Hard-Earned&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="Access Hollywood, Shawn Mendes Gets Candid About New Single &#x27;When You&#x27;re Gone&#x27;, Clip, Aired on 04/05/22" tabindex="-1" href="/access/video/shawn-mendes-gets-candid-about-new-single-when-youre-gone/184997635"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="184997635"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shawn Mendes Gets Candid About New Single &#x27;When You&#x27;re Gone&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="Access Hollywood, Khloé Kardashian Shares Precious Peek At Daughter True Thompson&#x27;s Colorful Morning Makeup Look, Clip, Aired on 04/05/22" tabindex="-1" href="/access/video/khloe-kardashian-shares-precious-peek-at-daughter-true-thompsons-colorful-morning-makeup-look/180901948"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="180901948"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Khloé Kardashian Shares Precious Peek At Daughter True Thompson&#x27;s Colorful Morning Makeup Look</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="Access Hollywood, Serena Williams Didn&#x27;t Feel &#x27;A Connection&#x27; With Daughter Olympia While Pregnant: &#x27;I Longed For It&#x27;, Clip, Aired on 04/05/22" tabindex="-1" href="/access/video/serena-williams-didnt-feel-a-connection-with-daughter-olympia-while-pregnant-i-longed-for-it/182437689"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="182437689"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Serena Williams Didn&#x27;t Feel &#x27;A Connection&#x27; With Daughter Olympia While Pregnant: &#x27;I Longed For It&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/05/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a target="" rel="noreferrer noopener" href="https://together.nbcuni.com/advertise/?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/apps" target="">NBC App</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop">Shop</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/52.548a653387caaa4861de.js></script>
<script async src=/generetic/generated/generetic.02ac571e755626aae0cc.js></script>
<script async src=/generetic/generated/chunks/0.ab7935b57c799c0f5f8b.js></script>
<script async src=/generetic/generated/chunks/10.d398a31581b645aa2567.js></script>
<script async src=/generetic/generated/chunks/1.2f4e4c4116fe745ea3b7.js></script>
<script async src=/generetic/generated/chunks/5.30f496a8ceb032b56d43.js></script>
<script async src=/generetic/generated/chunks/45.5ab94029a28c6aa4879c.js></script>
      </body>
    </html>