<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-params='{"name":"access/video/katy-perry-orlando-blooms-ex-miranda-kerr-share-candid-convo-about-motherhood/4344586","type":"VIDEO"}'>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</script>
        
        <link rel="preload" as="script" href="/generetic/generated/chunks/49.4fb49bb265a1267bdbdd.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.d375be31d78e3253501c.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.510795efe0be2c28f3fe.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.d160098fa6432329a993.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.b159d6480f4fd4085f69.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/10.def2f1e44f5e75a91b5f.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.458bbd4afacc6bd4972a.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/44.a86349297294e4797a67.js" />
        <link rel="stylesheet" href=/generetic/generated/generetic.d375be31d78e3253501c.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Access Hollywood Interview: Katy Perry &amp; Orlando Bloom&#x27;s Ex Miranda Kerr Share Candid Convo About Motherhood - NBC.com</title><meta name="description" content="Watch Access Hollywood interview &#x27;Katy Perry &amp; Orlando Bloom&#x27;s Ex Miranda Kerr Share Candid Convo About Motherhood&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch Access Hollywood Interview: Katy Perry &amp; Orlando Bloom&#x27;s Ex Miranda Kerr Share Candid Convo About Motherhood - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Access Hollywood interview &#x27;Katy Perry &amp; Orlando Bloom&#x27;s Ex Miranda Kerr Share Candid Convo About Motherhood&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/4/14/210414_4344586_Katy_Perry___Orlando_Bloom_s_Ex_Miranda_Kerr.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch Access Hollywood Interview: Katy Perry &amp; Orlando Bloom&#x27;s Ex Miranda Kerr Share Candid Convo About Motherhood - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2021/4/14/210414_4344586_Katy_Perry___Orlando_Bloom_s_Ex_Miranda_Kerr.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Access Hollywood interview &#x27;Katy Perry &amp; Orlando Bloom&#x27;s Ex Miranda Kerr Share Candid Convo About Motherhood&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/4344586" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/4344586" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/4344586" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/katy-perry-orlando-blooms-ex-miranda-kerr-share-candid-convo-about-motherhood/4344586" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4344586%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F4344586%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="219" data-reactroot=""/><meta property="video:series" content="Access" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2021-04-14" data-reactroot=""/><script type="application/ld+json" data-reactroot="">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</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/katy-perry-orlando-blooms-ex-miranda-kerr-share-candid-convo-about-motherhood/4344586" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/katy-perry-orlando-blooms-ex-miranda-kerr-share-candid-convo-about-motherhood/4344586" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/katy-perry-orlando-blooms-ex-miranda-kerr-share-candid-convo-about-motherhood/4344586" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/katy-perry-orlando-blooms-ex-miranda-kerr-share-candid-convo-about-motherhood/4344586" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/katy-perry-orlando-blooms-ex-miranda-kerr-share-candid-convo-about-motherhood/4344586?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><script type="text/javascript" data-reactroot="">
      var s_account="nbcunetworkbu";
    </script>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax264hwyd2aaia-f-09ff5eb93-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5cd7561","ak.r":40294,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45946,"ak.gh":"23.222.12.143","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618608144","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==M/hPsNgn5tn+HuEhHLZybToMOlQV23J265mBQyqP2yuBRhbkzhoNpGmvplLklcs6UfrBt3M7pBrFKqZQcJpgOYEsVKCUFvJciWkJN9pSD698nYu9DCXdiVTC14HObQv99pOi9obTsTClAt0+il7jrrwF8LKs5jcDZpFgpmxYnMTvYx9jDTUyoMzfQ41YJCzGotL+PeFFPeo2f7LK7K7moF23vDlDK4zYMjwhD91VinFt+f6KJa6OwOHGw7BkpoXFgSozYFIgLttLXF4v16LcI0HMFbKsfeIl3aoGnKgiX6VZQmhFn4Ltguvb+KM6EF8E2RdyLOEq1afwUnIlvb3Is2VYAaFkfGOmON8xVmV4XVx/FOAzsmLdDVDOWq7ohClPL3d7/WqQDvD3hGwlU60fEv5tNjhTpBy+l7QnLpYx/b0=","ak.pv":"441","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--sticky"><div class="navigation__inner"><div class="navigation__logo-wrapper"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title navigation__item__title--no-transform">Shows</span></a></li><li class="navigation__item navigation__item--movies"><a class="navigation__item__link" href="/movies/popular"><span class="navigation__item__title navigation__item__title--no-transform">Movies</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--live"><a class="navigation__item__link" href="/live"><span class="navigation__item__title">Live</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/apps?brand=nbc"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"><span></span></button></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #cc0029, #000a38)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Access</span></div><div class="show-header__tune-in">WEEKDAYS</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#cc0029" role="tab" tabindex="0"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#cc0029" role="tab" tabindex="0"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029"><a class="navigation__item__link navigation__item__link_target" href="/access" target="" aria-label="MAIN" role="tab">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.accessonline.com" aria-label="MORE FROM ACCESS HOLLYWOOD" role="tab">more from access hollywood</a></li></ul></div><div class="__react_component_tooltip place-right type-dark" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Katy Perry &amp; Orlando Bloom&#x27;s Ex Miranda Kerr Share Candid Convo About Motherhood</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>04/14/21</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#cc0029">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">It&#x27;s just one big modern family! Katy Perry joined Orlando Bloom&#x27;s ex-wife Miranda Kerr on Instagram Live and the two spoke candidly about motherhood, wellness and their &quot;modern family.&quot; &quot;The kids are my number one love,&quot; the supermodel said. &quot;It&#x27;s just the best thing in the world, being a mom.&quot; Katy agreed, saying, &quot;There was no feeling like the feeling when I had my daughter. That was like all the love I was ever searching for what like &#x27;Bam.&#x27;&quot;</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: Access, katy perry, katy perry news, Orlando Bloom, orlando bloom news, miranda kerr, Miranda Kerr news, babies, parenting, Celebrity news, lifestyle, lifestyle news</div><div class="video-meta__info"><span class="video-meta__episode">S2021 E0</span><span class="video-meta__length">4 min</span><span class="video-meta__type">Interview</span><span class="video-meta__show-type">News and Information</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2004%2F14%2F21%20from%20Access%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" aria-labelledby="undefined undefined" aria-label="Most Recent" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="undefined-Most Recent"><li class="filter-select__item" role="option" aria-selected="true" id="undefined-Most Recent" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Highlight" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Interview" tabindex="0"><span class="filter-select__link">Interview</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Sneak Peek" tabindex="0"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item" role="option" aria-selected="false" id="undefined-Web Exclusive" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading section-heading--text"><h2 class="section-heading__title">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--clip tile--zoomable" data-index="0" aria-label="Access Hollywood, Trisha Yearwood Reveals Her Secret Signal To Tell Garth Brooks That She’s In The Mood, Clip, Aired on 04/16/21" href="/access/video/trisha-yearwood-reveals-her-secret-signal-to-tell-garth-brooks-that-shes-in-the-mood/4346142"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4346142"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Trisha Yearwood Reveals Her Secret Signal To Tell Garth Brooks That She’s In The Mood</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="1" aria-label="Access Hollywood, Janel Parrish Is &#x27;Proud&#x27; To Star In History Making Hallmark Movie: &#x27;It Means Everything&#x27;, Clip, Aired on 04/16/21" tabindex="-1" href="/access/video/janel-parrish-is-proud-to-star-in-history-making-hallmark-movie-it-means-everything/4345529"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345529"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Janel Parrish Is &#x27;Proud&#x27; To Star In History Making Hallmark Movie: &#x27;It Means Everything&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/16/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="2" aria-label="Access Hollywood, Gal Gadot Reveals How Princess Diana Inspired Her Wonder Woman Portrayal, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/gal-gadot-reveals-how-princess-diana-inspired-her-wonder-woman-portrayal/4345737"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345737"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gal Gadot Reveals How Princess Diana Inspired Her Wonder Woman Portrayal</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="3" aria-label="Access Hollywood, Kris Jenner Shares Heartfelt Divorce Advice For Kim Kardashian: ‘The Kids Come First’, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/kris-jenner-shares-heartfelt-divorce-advice-for-kim-kardashian-the-kids-come-first/4345721"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345721"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kris Jenner Shares Heartfelt Divorce Advice For Kim Kardashian: ‘The Kids Come First’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="4" aria-label="Access Hollywood, Keith Urban Gushes Over Hosting 2021 ACM Awards With Mickey Guyton: It’s A ‘No Brainer’, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/keith-urban-gushes-over-hosting-2021-acm-awards-with-mickey-guyton-its-a-no-brainer/4345688"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345688"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Keith Urban Gushes Over Hosting 2021 ACM Awards With Mickey Guyton: It’s A ‘No Brainer’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="5" aria-label="Access Hollywood, Justin Theroux Gets Candid About Friendship With Ex-Wife Jennifer Aniston: &#x27;We Love Each Other&#x27;, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/justin-theroux-gets-candid-about-friendship-with-exwife-jennifer-aniston-we-love-each-other/4345669"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345669"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Justin Theroux Gets Candid About Friendship With Ex-Wife Jennifer Aniston: &#x27;We Love Each Other&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="6" aria-label="Access Hollywood, Alex Rodriguez Shares Final Lookback At Tender JLo Memories Hours Before Split Announcement, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/alex-rodriguez-shares-final-lookback-at-tender-jlo-memories-hours-before-split-announcement/4345606"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345606"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Alex Rodriguez Shares Final Lookback At Tender JLo Memories Hours Before Split Announcement</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="7" aria-label="Access Hollywood, Vanessa Bryant&#x27;s Daughters Bianka &amp; Capri Sport Lakers Jerseys To Honor Dad Kobe: &#x27;Lil&#x27; Mambacitas&#x27;, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/vanessa-bryants-daughters-bianka-capri-sport-lakers-jerseys-to-honor-dad-kobe-lil-mambacitas/4345495"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345495"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vanessa Bryant&#x27;s Daughters Bianka &amp; Capri Sport Lakers Jerseys To Honor Dad Kobe: &#x27;Lil&#x27; Mambacitas&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="8" aria-label="Access Hollywood, John Corbett Says He’s Returning As Aidan Shaw In ‘Sex And The City’ Reboot, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/john-corbett-says-hes-returning-as-aidan-shaw-in-sex-and-the-city-reboot/4345493"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345493"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">John Corbett Says He’s Returning As Aidan Shaw In ‘Sex And The City’ Reboot</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="9" aria-label="Access Hollywood, Dale Moss Breaks His Silence On Clare Crawley Relationship: ‘We’re In A Good Place’ | Bachelor Brief, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/dale-moss-breaks-his-silence-on-clare-crawley-relationship-were-in-a-good-place-bachelor-brief/4345488"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345488"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Dale Moss Breaks His Silence On Clare Crawley Relationship: ‘We’re In A Good Place’ | Bachelor Brief</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="10" aria-label="Access Hollywood, How Chrissy Teigen, Rihanna &amp; More Stars Are Stepping Up To Stop Asian Hate, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/how-chrissy-teigen-rihanna-more-stars-are-stepping-up-to-stop-asian-hate/4345486"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345486"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">How Chrissy Teigen, Rihanna &amp; More Stars Are Stepping Up To Stop Asian Hate</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="11" aria-label="Access Hollywood, John Stamos Celebrates Son Billy&#x27;s 3rd Birthday With Adorable Montage Of Mirror Selfies, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/john-stamos-celebrates-son-billys-3rd-birthday-with-adorable-montage-of-mirror-selfies/4345341"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345341"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">John Stamos Celebrates Son Billy&#x27;s 3rd Birthday With Adorable Montage Of Mirror Selfies</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="12" aria-label="Access Hollywood, Nikki Bella Shuts Down Pregnancy Speculation: I’m ‘Super Bloated’, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/nikki-bella-shuts-down-pregnancy-speculation-im-super-bloated/4345278"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345278"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nikki Bella Shuts Down Pregnancy Speculation: I’m ‘Super Bloated’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="13" aria-label="Access Hollywood, Prince William &amp; Prince Harry Won&#x27;t Walk Next To Each Other At Prince Philip&#x27;s Funeral, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/prince-william-prince-harry-wont-walk-next-to-each-other-at-prince-philips-funeral/4345272"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345272"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince William &amp; Prince Harry Won&#x27;t Walk Next To Each Other At Prince Philip&#x27;s Funeral</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="14" aria-label="Access Hollywood, Prince Harry, Prince William &amp; Rest Of Royal Family Will Not Wear Military Uniforms at Prince Philip&#x27;s Funeral, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/prince-harry-prince-william-rest-of-royal-family-will-not-wear-military-uniforms-at-prince-philips-funeral/4345252"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345252"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry, Prince William &amp; Rest Of Royal Family Will Not Wear Military Uniforms at Prince Philip&#x27;s Funeral</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="15" aria-label="Access Hollywood, Jennifer Lopez &amp; Alex Rodriguez Wish The Best For Each Other As They Announce Split, Clip, Aired on 04/15/21" tabindex="-1" href="/access/video/jennifer-lopez-alex-rodriguez-wish-the-best-for-each-other-as-they-announce-split/4345164"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4345164"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Lopez &amp; Alex Rodriguez Wish The Best For Each Other As They Announce Split</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/15/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="16" aria-label="Access Hollywood, Jeannie Mai Reveals Symbolism Behind Her Nude-Colored Wedding Gown: It &#x27;Represents How Transparent We Are&#x27;, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/jeannie-mai-reveals-symbolism-behind-her-nudecolored-wedding-gown-it-represents-how-transparent-we-are/4344902"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344902"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeannie Mai Reveals Symbolism Behind Her Nude-Colored Wedding Gown: It &#x27;Represents How Transparent We Are&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="17" aria-label="Access Hollywood, ‘Cake Boss’ Buddy Valastro Shares Hand Injury Update After ‘Terrible’ Accident &amp; Fifth Surgery, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/cake-boss-buddy-valastro-shares-hand-injury-update-after-terrible-accident-fifth-surgery/4344882"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344882"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘Cake Boss’ Buddy Valastro Shares Hand Injury Update After ‘Terrible’ Accident &amp; Fifth Surgery</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="18" aria-label="Access Hollywood, Olympian Sam Mikulak Jokes About Being Team USA&#x27;s Oldest Gymnast At 28: I Should &#x27;Walk Out With A Cane&#x27;, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/olympian-sam-mikulak-jokes-about-being-team-usas-oldest-gymnast-at-28-i-should-walk-out-with-a-cane/4344866"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344866"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Olympian Sam Mikulak Jokes About Being Team USA&#x27;s Oldest Gymnast At 28: I Should &#x27;Walk Out With A Cane&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="19" aria-label="Access Hollywood, Gabrielle Union&#x27;s Daughter Kaavia Twins With Her In Major Fashion Move: &#x27;She&#x27;s Borrowing My Things&#x27;, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/gabrielle-unions-daughter-kaavia-twins-with-her-in-major-fashion-move-shes-borrowing-my-things/4344852"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344852"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gabrielle Union&#x27;s Daughter Kaavia Twins With Her In Major Fashion Move: &#x27;She&#x27;s Borrowing My Things&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="20" aria-label="Access Hollywood, Chris Hemsworth’s Son Wears Thor Costume While Getting Boxing Lessons From Dad, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/chris-hemsworths-son-wears-thor-costume-while-getting-boxing-lessons-from-dad/4344841"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344841"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Hemsworth’s Son Wears Thor Costume While Getting Boxing Lessons From Dad</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="21" aria-label="Access Hollywood, Vicki Gunvalson Crashes Jeana Keough&#x27;s Interview To Confirm Engagement To Steve Amid Breakup Rumors, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/vicki-gunvalson-crashes-jeana-keoughs-interview-to-confirm-engagement-to-steve-amid-breakup-rumors/4344833"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344833"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vicki Gunvalson Crashes Jeana Keough&#x27;s Interview To Confirm Engagement To Steve Amid Breakup Rumors</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="22" aria-label="Access Hollywood, Chrissy Teigen &amp; John Legend Surprise Daughter Luna With Beachside Scavenger Hunt For 5th Birthday, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/chrissy-teigen-john-legend-surprise-daughter-luna-with-beachside-scavenger-hunt-for-5th-birthday/4344727"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344727"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chrissy Teigen &amp; John Legend Surprise Daughter Luna With Beachside Scavenger Hunt For 5th Birthday</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="23" aria-label="Access Hollywood, Queen Elizabeth &amp; Prince Philip Pose With 7 Great-Grandchildren In Newly Released Photo, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/queen-elizabeth-prince-philip-pose-with-7-greatgrandchildren-in-newly-released-photo/4344694"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344694"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Queen Elizabeth &amp; Prince Philip Pose With 7 Great-Grandchildren In Newly Released Photo</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="24" aria-label="Access Hollywood, Adam Perkins, Vine Viral Video Star, Dead At 24, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/adam-perkins-vine-viral-video-star-dead-at-24/4344634"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344634"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Adam Perkins, Vine Viral Video Star, Dead At 24</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable tile--active tile--active" data-index="25" aria-label="Access Hollywood, Katy Perry &amp; Orlando Bloom&#x27;s Ex Miranda Kerr Share Candid Convo About Motherhood, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/katy-perry-orlando-blooms-ex-miranda-kerr-share-candid-convo-about-motherhood/4344586"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344586"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Katy Perry &amp; Orlando Bloom&#x27;s Ex Miranda Kerr Share Candid Convo About Motherhood</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="26" aria-label="Access Hollywood, Prince Harry &amp; Prince William Have Spoken On The Phone Ahead Of Prince Philip’s Funeral (Reports), Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/prince-harry-prince-william-have-spoken-on-the-phone-ahead-of-prince-philips-funeral-reports/4344504"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344504"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry &amp; Prince William Have Spoken On The Phone Ahead Of Prince Philip’s Funeral (Reports)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="27" aria-label="Access Hollywood, Aaron Rodgers Gushes Over &#x27;Cuddle Time&#x27; With Fiancée Shailene Woodley During Disney World Trip, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/aaron-rodgers-gushes-over-cuddle-time-with-fiancee-shailene-woodley-during-disney-world-trip/4344454"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344454"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Aaron Rodgers Gushes Over &#x27;Cuddle Time&#x27; With Fiancée Shailene Woodley During Disney World Trip</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="28" aria-label="Access Hollywood, Colton Underwood Apologizes To Ex Cassie Randolph After Coming Out As Gay, Clip, Aired on 04/14/21" tabindex="-1" href="/access/video/colton-underwood-apologizes-to-ex-cassie-randolph-after-coming-out-as-gay/4344415"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344415"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Colton Underwood Apologizes To Ex Cassie Randolph After Coming Out As Gay</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/14/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="29" aria-label="Access Hollywood, John Travolta Honors &#x27;Beautiful&#x27; Son Jett On What Would Have Been His 29th Birthday: &#x27;I Love You&#x27;, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/john-travolta-honors-beautiful-son-jett-on-what-would-have-been-his-29th-birthday-i-love-you/4344240"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344240"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">John Travolta Honors &#x27;Beautiful&#x27; Son Jett On What Would Have Been His 29th Birthday: &#x27;I Love You&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="30" aria-label="Access Hollywood, Kate Winslet Says It Felt &#x27;Liberating&#x27; To Play Someone As &#x27;Utterly Real&#x27; As &#x27;Mare Of Easttown&#x27;, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/kate-winslet-says-it-felt-liberating-to-play-someone-as-utterly-real-as-mare-of-easttown/4344216"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344216"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Winslet Says It Felt &#x27;Liberating&#x27; To Play Someone As &#x27;Utterly Real&#x27; As &#x27;Mare Of Easttown&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="31" aria-label="Access Hollywood, Katy Perry Reacts To Emily Blunt Resemblance: &#x27;God Liked Us So Much, She Made It Twice&#x27;, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/katy-perry-reacts-to-emily-blunt-resemblance-god-liked-us-so-much-she-made-it-twice/4344185"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344185"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Katy Perry Reacts To Emily Blunt Resemblance: &#x27;God Liked Us So Much, She Made It Twice&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="32" aria-label="Access Hollywood, Nicole Kidman Reveals She Treats Keith Urban &amp; Their Daughters To At-Home Pedicures &amp; Foot Massages, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/nicole-kidman-reveals-she-treats-keith-urban-their-daughters-to-athome-pedicures-foot-massages/4344109"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344109"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nicole Kidman Reveals She Treats Keith Urban &amp; Their Daughters To At-Home Pedicures &amp; Foot Massages</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="33" aria-label="Access Hollywood, See Justin Lin’s Reaction When Asked About ‘Fast 10’ Possibly Heading To Space, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/see-justin-lins-reaction-when-asked-about-fast-10-possibly-heading-to-space/4344117"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344117"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">See Justin Lin’s Reaction When Asked About ‘Fast 10’ Possibly Heading To Space</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="34" aria-label="Access Hollywood, Michelle Rodriguez Recalls ‘Impactful’ Work On ‘Fast &amp; Furious 7’ After Paul Walker’s Death, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/michelle-rodriguez-recalls-impactful-work-on-fast-furious-7-after-paul-walkers-death/4344103"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344103"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Michelle Rodriguez Recalls ‘Impactful’ Work On ‘Fast &amp; Furious 7’ After Paul Walker’s Death</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="35" aria-label="Access Hollywood, John Cena Says ‘F9’ Co-Star Vin Diesel Has ‘Every Characteristic’ Needed To Be A WWE Superstar, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/john-cena-says-f9-costar-vin-diesel-has-every-characteristic-needed-to-be-a-wwe-superstar/4344067"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344067"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">John Cena Says ‘F9’ Co-Star Vin Diesel Has ‘Every Characteristic’ Needed To Be A WWE Superstar</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="36" aria-label="Access Hollywood, Vin Diesel’s Son Vincent Adorably Crashes His ‘F9’ Interview, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/vin-diesels-son-vincent-adorably-crashes-his-f9-interview/4344062"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4344062"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vin Diesel’s Son Vincent Adorably Crashes His ‘F9’ Interview</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="37" aria-label="Access Hollywood, Justin Timberlake Called Boy Band Music Genre &#x27;Stupid&#x27; In 2000 Interview, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/justin-timberlake-called-boy-band-music-genre-stupid-in-2000-interview/4343947"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343947"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Justin Timberlake Called Boy Band Music Genre &#x27;Stupid&#x27; In 2000 Interview</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="38" aria-label="Access Hollywood, &#x27;Bridget Jones&#x27;s Diary&#x27; 20th Anniversary: Renee Zellweger Only Spoke To Hugh Grant With A British Accent, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/bridget-joness-diary-20th-anniversary-renee-zellweger-only-spoke-to-hugh-grant-with-a-british-accent/4343937"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343937"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Bridget Jones&#x27;s Diary&#x27; 20th Anniversary: Renee Zellweger Only Spoke To Hugh Grant With A British Accent</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="39" aria-label="Access Hollywood, Kang Daniel Shares Inspiration Behind New Album ‘Yellow’: ‘The Lyrics Are Really Sad And Deep’, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/kang-daniel-shares-inspiration-behind-new-album-yellow-the-lyrics-are-really-sad-and-deep/4343930"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343930"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kang Daniel Shares Inspiration Behind New Album ‘Yellow’: ‘The Lyrics Are Really Sad And Deep’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="40" aria-label="Access Hollywood, Pete Davidson Seems To Confirm Phoebe Dynevor Romance: &#x27;I&#x27;m With My Celebrity Crush&#x27;, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/pete-davidson-seems-to-confirm-phoebe-dynevor-romance-im-with-my-celebrity-crush/4343866"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343866"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pete Davidson Seems To Confirm Phoebe Dynevor Romance: &#x27;I&#x27;m With My Celebrity Crush&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="41" aria-label="Access Hollywood, Howie Mandel And Daughter Jackie Love To Make Prank Phone Calls Together, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/howie-mandel-and-daughter-jackie-love-to-make-prank-phone-calls-together/4343839"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343839"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Howie Mandel And Daughter Jackie Love To Make Prank Phone Calls Together</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="42" aria-label="Access Hollywood, Britney Spears Says She’s ‘Flattered’ By Her ‘Empathetic And Concerned’ Fans, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/britney-spears-says-shes-flattered-by-her-empathetic-and-concerned-fans/4343836"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343836"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears Says She’s ‘Flattered’ By Her ‘Empathetic And Concerned’ Fans</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="43" aria-label="Access Hollywood, Beyoncé, Kim Kardashian, Demi Lovato &amp; More Celebrities React To Daunte Wright Being Fatally Shot By Police, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/beyonce-kim-kardashian-demi-lovato-more-celebrities-react-to-daunte-wright-being-fatally-shot-by-police/4343757"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343757"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beyoncé, Kim Kardashian, Demi Lovato &amp; More Celebrities React To Daunte Wright Being Fatally Shot By Police</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="44" aria-label="Access Hollywood, Kacey Musgraves Sparks Romance Speculation With Dr. Gerald Onuoha After Posting Cozy Selfie, Clip, Aired on 04/13/21" tabindex="-1" href="/access/video/kacey-musgraves-sparks-romance-speculation-with-dr-gerald-onuoha-after-posting-cozy-selfie/4343637"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343637"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kacey Musgraves Sparks Romance Speculation With Dr. Gerald Onuoha After Posting Cozy Selfie</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/13/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="45" aria-label="Access Hollywood, &#x27;Home Town&#x27; Stars Ben &amp; Erin Napier Expecting Baby No. 2: &#x27;I Can&#x27;t Wait To See The 4 Of Us&#x27;, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/home-town-stars-ben-erin-napier-expecting-baby-no-2-i-cant-wait-to-see-the-4-of-us/4343559"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343559"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Home Town&#x27; Stars Ben &amp; Erin Napier Expecting Baby No. 2: &#x27;I Can&#x27;t Wait To See The 4 Of Us&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="46" aria-label="Access Hollywood, Travis Barker Tags Kourtney Kardashian In NSFW Post: &#x27;All Day I Dream About Sex With You&#x27;, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/travis-barker-tags-kourtney-kardashian-in-nsfw-post-all-day-i-dream-about-sex-with-you/4343415"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343415"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Travis Barker Tags Kourtney Kardashian In NSFW Post: &#x27;All Day I Dream About Sex With You&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="47" aria-label="Access Hollywood, Robert Irwin Calls Sister Bindi An &#x27;Amazing&#x27; Mom In Heartwarming National Siblings Day Message, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/robert-irwin-calls-sister-bindi-an-amazing-mom-in-heartwarming-national-siblings-day-message/4343309"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343309"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Robert Irwin Calls Sister Bindi An &#x27;Amazing&#x27; Mom In Heartwarming National Siblings Day Message</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="48" aria-label="Access Hollywood, Olivia Holt Calls Jessica Biel ‘An Incredible Human Being’ After Working Together On ‘Cruel Summer’, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/olivia-holt-calls-jessica-biel-an-incredible-human-being-after-working-together-on-cruel-summer/4343302"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343302"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Olivia Holt Calls Jessica Biel ‘An Incredible Human Being’ After Working Together On ‘Cruel Summer’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="49" aria-label="Access Hollywood, Prince Harry May Not Be Allowed To Sit With Royal Family At Prince Philip&#x27;s Funeral, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/prince-harry-may-not-be-allowed-to-sit-with-royal-family-at-prince-philips-funeral/4343194"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343194"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry May Not Be Allowed To Sit With Royal Family At Prince Philip&#x27;s Funeral</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="50" aria-label="Access Hollywood, Prince Andrew Speaks Out About Prince Philip, Breaking His Silence Since Stepping Down As Royal, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/prince-andrew-speaks-out-about-prince-philip-breaking-his-silence-since-stepping-down-as-royal/4343128"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343128"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Andrew Speaks Out About Prince Philip, Breaking His Silence Since Stepping Down As Royal</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="51" aria-label="Access Hollywood, Macaulay Culkin &amp; Brenda Song Welcome First Child Together: &#x27;We Are Overjoyed&#x27;, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/macaulay-culkin-brenda-song-welcome-first-child-together-we-are-overjoyed/4343068"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4343068"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Macaulay Culkin &amp; Brenda Song Welcome First Child Together: &#x27;We Are Overjoyed&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="52" aria-label="Access Hollywood, Prince Harry Says Prince Philip Was &#x27;Cheeky Right &#x27;Til the End&#x27; In Touching Tribute, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/prince-harry-says-prince-philip-was-cheeky-right-til-the-end-in-touching-tribute/4342966"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342966"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry Says Prince Philip Was &#x27;Cheeky Right &#x27;Til the End&#x27; In Touching Tribute</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="53" aria-label="Access Hollywood, Nick Cannon &amp; Abby De La Rosa Expecting Twin Boys: ‘You Both Are Already So Loved’, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/nick-cannon-abby-de-la-rosa-expecting-twin-boys-you-both-are-already-so-loved/4342991"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342991"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nick Cannon &amp; Abby De La Rosa Expecting Twin Boys: ‘You Both Are Already So Loved’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="54" aria-label="Access Hollywood, John Stamos Admits He Was ‘Heartbroken’ Over ‘Friends’ Guest Role, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/john-stamos-admits-he-was-heartbroken-over-friends-guest-role/4342809"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342809"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">John Stamos Admits He Was ‘Heartbroken’ Over ‘Friends’ Guest Role</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="55" aria-label="Access Hollywood, Prince William Pens Heartfelt Tribute To Prince Philip &amp; Shares Photo Of Him With Prince George, Clip, Aired on 04/12/21" tabindex="-1" href="/access/video/prince-william-pens-heartfelt-tribute-to-prince-philip-shares-photo-of-him-with-prince-george/4342802"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342802"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince William Pens Heartfelt Tribute To Prince Philip &amp; Shares Photo Of Him With Prince George</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/12/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="56" aria-label="Access Hollywood, Priyanka Chopra Jonas &amp; Nick Jonas Pack On The PDA At 2021 BAFTAs, Clip, Aired on 04/11/21" tabindex="-1" href="/access/video/priyanka-chopra-jonas-nick-jonas-pack-on-the-pda-at-2021-baftas/4342588"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342588"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Priyanka Chopra Jonas &amp; Nick Jonas Pack On The PDA At 2021 BAFTAs</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="57" aria-label="Access Hollywood, Prince Philip Remembered At The 2021 BAFTA Awards, Clip, Aired on 04/11/21" tabindex="-1" href="/access/video/prince-philip-remembered-at-the-2021-bafta-awards/4342586"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342586"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Philip Remembered At The 2021 BAFTA Awards</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="58" aria-label="Access Hollywood, Prince Harry Arrives In The UK Ahead Of Grandfather Prince Philip’s Funeral (Reports), Clip, Aired on 04/11/21" tabindex="-1" href="/access/video/prince-harry-arrives-in-the-uk-ahead-of-grandfather-prince-philips-funeral-reports/4342570"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342570"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry Arrives In The UK Ahead Of Grandfather Prince Philip’s Funeral (Reports)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="59" aria-label="Access Hollywood, DMX’s Ex-Wife Tashera Simmons Pays Tribute To Him On Her 50th Birthday With Throwback Wedding Photos, Clip, Aired on 04/11/21" tabindex="-1" href="/access/video/dmxs-exwife-tashera-simmons-pays-tribute-to-him-on-her-50th-birthday-with-throwback-wedding-photos/4342517"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342517"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">DMX’s Ex-Wife Tashera Simmons Pays Tribute To Him On Her 50th Birthday With Throwback Wedding Photos</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="60" aria-label="Access Hollywood, Chrissy Teigen’s Mom Pepper Thai Says Granddaughter Luna Gave Her Modeling Tips, Clip, Aired on 04/11/21" tabindex="-1" href="/access/video/chrissy-teigens-mom-pepper-thai-says-granddaughter-luna-gave-her-modeling-tips/4342469"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342469"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chrissy Teigen’s Mom Pepper Thai Says Granddaughter Luna Gave Her Modeling Tips</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="61" aria-label="Access Hollywood, Nikki Grahame, ‘Big Brother UK’ Star, Dead At 38, Clip, Aired on 04/11/21" tabindex="-1" href="/access/video/nikki-grahame-big-brother-uk-star-dead-at-38/4342445"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342445"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nikki Grahame, ‘Big Brother UK’ Star, Dead At 38</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/11/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="62" aria-label="Access Hollywood, Kristen Stewart’s Girlfriend Posts Romantic Tribute For Her 31st Birthday: ‘You Knock My Socks Off’, Clip, Aired on 04/10/21" tabindex="-1" href="/access/video/kristen-stewarts-girlfriend-posts-romantic-tribute-for-her-31st-birthday-you-knock-my-socks-off/4342318"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342318"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kristen Stewart’s Girlfriend Posts Romantic Tribute For Her 31st Birthday: ‘You Knock My Socks Off’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="63" aria-label="Access Hollywood, Prince Charles Breaks Silence On ‘Dear Papa’ Prince Philip’s Death In Heartfelt Tribute, Clip, Aired on 04/10/21" tabindex="-1" href="/access/video/prince-charles-breaks-silence-on-dear-papa-prince-philips-death-in-heartfelt-tribute/4342307"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342307"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Charles Breaks Silence On ‘Dear Papa’ Prince Philip’s Death In Heartfelt Tribute</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="64" aria-label="Access Hollywood, Pregnant Meghan Markle Not Attending Prince Philip’s Funeral Per Doctor’s Orders, Clip, Aired on 04/10/21" tabindex="-1" href="/access/video/pregnant-meghan-markle-not-attending-prince-philips-funeral-per-doctors-orders/4342281"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342281"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pregnant Meghan Markle Not Attending Prince Philip’s Funeral Per Doctor’s Orders</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="65" aria-label="Access Hollywood, Mama June’s Daughter Lauryn ‘Pumpkin’ Shannon Is Pregnant With Baby No. 2, Clip, Aired on 04/10/21" tabindex="-1" href="/access/video/mama-junes-daughter-lauryn-pumpkin-shannon-is-pregnant-with-baby-no-2/4342270"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342270"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mama June’s Daughter Lauryn ‘Pumpkin’ Shannon Is Pregnant With Baby No. 2</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="66" aria-label="Access Hollywood, Tia Mowry Shares Empowering Message After Postpartum Weight Loss: &#x27;Know That You Are Worth It&#x27;, Clip, Aired on 04/10/21" tabindex="-1" href="/access/video/tia-mowry-shares-empowering-message-after-postpartum-weight-loss-know-that-you-are-worth-it/4342205"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342205"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tia Mowry Shares Empowering Message After Postpartum Weight Loss: &#x27;Know That You Are Worth It&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="67" aria-label="Access Hollywood, Britney Spears Celebrates Sister Jamie Lynn&#x27;s Birthday With Throwback Photo Of Them &amp; Justin Timberlake, Clip, Aired on 04/10/21" tabindex="-1" href="/access/video/britney-spears-celebrates-sister-jamie-lynns-birthday-with-throwback-photo-of-them-justin-timberlake/4342195"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342195"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears Celebrates Sister Jamie Lynn&#x27;s Birthday With Throwback Photo Of Them &amp; Justin Timberlake</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/10/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="68" aria-label="Access Hollywood, Lily-Rose Depp Says It Was Her &#x27;Childhood Dream&#x27; To Be The Chanel Haute Couture Bride, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/lilyrose-depp-says-it-was-her-childhood-dream-to-be-the-chanel-haute-couture-bride/4342180"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342180"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lily-Rose Depp Says It Was Her &#x27;Childhood Dream&#x27; To Be The Chanel Haute Couture Bride</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="69" aria-label="Access Hollywood, Mena Suvari Gives Birth To First Child With Husband Michael Hope, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/mena-suvari-gives-birth-to-first-child-with-husband-michael-hope/4342179"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342179"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mena Suvari Gives Birth To First Child With Husband Michael Hope</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="70" aria-label="Access Hollywood, Princess Anne Said Life Would &#x27;Be Completely Different&#x27; Without Late Father Prince Philip, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/princess-anne-said-life-would-be-completely-different-without-late-father-prince-philip/4342166"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342166"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Princess Anne Said Life Would &#x27;Be Completely Different&#x27; Without Late Father Prince Philip</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="71" aria-label="Access Hollywood, Meghan Markle &amp; Prince Harry Honor Prince Philip With Tribute On Archewell Website, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/meghan-markle-prince-harry-honor-prince-philip-with-tribute-on-archewell-website/4342155"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4342155"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle &amp; Prince Harry Honor Prince Philip With Tribute On Archewell Website</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="72" aria-label="Access Hollywood, Haylie Duff Reveals Why She Hasn’t Met Sister Hilary Duff’s Newborn Yet, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/haylie-duff-reveals-why-she-hasnt-met-sister-hilary-duffs-newborn-yet/4341988"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341988"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Haylie Duff Reveals Why She Hasn’t Met Sister Hilary Duff’s Newborn Yet</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="73" aria-label="Access Hollywood, WWE’s Bianca Belair Shares Inspiring Life Advice For Mario Lopez’s Kids, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/wwes-bianca-belair-shares-inspiring-life-advice-for-mario-lopezs-kids/4341982"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341982"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">WWE’s Bianca Belair Shares Inspiring Life Advice For Mario Lopez’s Kids</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="74" aria-label="Access Hollywood, Travis Barker Gets Kourtney Kardashian&#x27;s Name Tattooed On His Chest, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/travis-barker-gets-kourtney-kardashians-name-tattooed-on-his-chest/4341968"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341968"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Travis Barker Gets Kourtney Kardashian&#x27;s Name Tattooed On His Chest</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="75" aria-label="Access Hollywood, DMX Dead At 50: Gabrielle Union, LeBron James, Viola Davis &amp; More React, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/dmx-dead-at-50-gabrielle-union-lebron-james-viola-davis-more-react/4341904"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341904"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">DMX Dead At 50: Gabrielle Union, LeBron James, Viola Davis &amp; More React</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="76" aria-label="Access Hollywood, Prince Harry ‘Going To Do Everything Within His Power’ To Attend Prince Philip’s Funeral, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/prince-harry-going-to-do-everything-within-his-power-to-attend-prince-philips-funeral/4341940"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341940"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry ‘Going To Do Everything Within His Power’ To Attend Prince Philip’s Funeral</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="77" aria-label="Access Hollywood, DMX Dead At 50 After Suffering ‘Catastrophic Cardiac Arrest’, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/dmx-dead-at-50-after-suffering-catastrophic-cardiac-arrest/4341838"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341838"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">DMX Dead At 50 After Suffering ‘Catastrophic Cardiac Arrest’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="78" aria-label="Access Hollywood, Prince Philip &amp; Queen Elizabeth’s Decades Long Love Story, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/prince-philip-queen-elizabeths-decades-long-love-story/4341770"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341770"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Philip &amp; Queen Elizabeth’s Decades Long Love Story</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="79" aria-label="Access Hollywood, Piers Morgan, Lisa Vanderpump &amp; More Stars React To Prince Philip’s Death, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/piers-morgan-lisa-vanderpump-more-stars-react-to-prince-philips-death/4341699"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341699"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Piers Morgan, Lisa Vanderpump &amp; More Stars React To Prince Philip’s Death</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="80" aria-label="Access Hollywood, Queen Elizabeth Announces Prince Philip’s Passing At 99, Clip, Aired on 04/09/21" tabindex="-1" href="/access/video/queen-elizabeth-announces-prince-philips-passing-at-99/4341657"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341657"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Queen Elizabeth Announces Prince Philip’s Passing At 99</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/09/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="81" aria-label="Access Hollywood, Kate Middleton &amp; Prince William&#x27;s Wedding Cake Baker Reveals Funny Run-In With Queen Elizabeth, Clip, Aired on 04/08/21" tabindex="-1" href="/access/video/kate-middleton-prince-williams-wedding-cake-baker-reveals-funny-runin-with-queen-elizabeth/4341559"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341559"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton &amp; Prince William&#x27;s Wedding Cake Baker Reveals Funny Run-In With Queen Elizabeth</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="82" aria-label="Access Hollywood, Mandy Moore&#x27;s Newborn Son Gus Shows Off His Giant Smile In The Tub: &#x27;He Sure Does Love A Bath&#x27;, Clip, Aired on 04/08/21" tabindex="-1" href="/access/video/mandy-moores-newborn-son-gus-shows-off-his-giant-smile-in-the-tub-he-sure-does-love-a-bath/4341506"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341506"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mandy Moore&#x27;s Newborn Son Gus Shows Off His Giant Smile In The Tub: &#x27;He Sure Does Love A Bath&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="83" aria-label="Access Hollywood, Jeannie Mai Reveals Jeezy Didn’t Write Down His Wedding Vows: ‘He Spoke Them From The Heart’, Clip, Aired on 04/08/21" tabindex="-1" href="/access/video/jeannie-mai-reveals-jeezy-didnt-write-down-his-wedding-vows-he-spoke-them-from-the-heart/4341479"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341479"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeannie Mai Reveals Jeezy Didn’t Write Down His Wedding Vows: ‘He Spoke Them From The Heart’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="84" aria-label="Access Hollywood, Jennifer Aniston Admits &#x27;Friends&#x27; Cast Had Hard Time Filming Last Episodes (2003), Clip, Aired on 04/08/21" tabindex="-1" href="/access/video/jennifer-aniston-admits-friends-cast-had-hard-time-filming-last-episodes-2003/4341375"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341375"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Aniston Admits &#x27;Friends&#x27; Cast Had Hard Time Filming Last Episodes (2003)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="85" aria-label="Access Hollywood, &#x27;Pioneer Woman&#x27; Ree Drummond&#x27;s Husband &amp; Nephew Are &#x27;Healing&#x27; From Injuries After Truck Collision, Clip, Aired on 04/08/21" tabindex="-1" href="/access/video/pioneer-woman-ree-drummonds-husband-nephew-are-healing-from-injuries-after-truck-collision/4341346"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341346"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Pioneer Woman&#x27; Ree Drummond&#x27;s Husband &amp; Nephew Are &#x27;Healing&#x27; From Injuries After Truck Collision</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="86" aria-label="Access Hollywood, Khloé Kardashian Pens Honest Post About Body Image Struggle After Bikini Pic Controversy, Clip, Aired on 04/08/21" tabindex="-1" href="/access/video/khloe-kardashian-pens-honest-post-about-body-image-struggle-after-bikini-pic-controversy/4341349"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341349"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Khloé Kardashian Pens Honest Post About Body Image Struggle After Bikini Pic Controversy</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="87" aria-label="Access Hollywood, Meghan Markle &amp; Prince Harry Had Police Called 9 Times In 9 Months (Reports), Clip, Aired on 04/08/21" tabindex="-1" href="/access/video/meghan-markle-prince-harry-had-police-called-9-times-in-9-months-reports/4341154"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341154"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle &amp; Prince Harry Had Police Called 9 Times In 9 Months (Reports)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="88" aria-label="Access Hollywood, Greer Grammer Says Kristin Davis Calmed Her Before Racy &#x27;Deadly Illusions&#x27; Scenes, Clip, Aired on 04/08/21" tabindex="-1" href="/access/video/greer-grammer-says-kristin-davis-calmed-her-before-racy-deadly-illusions-scenes/4341099"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4341099"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Greer Grammer Says Kristin Davis Calmed Her Before Racy &#x27;Deadly Illusions&#x27; Scenes</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="89" aria-label="Access Hollywood, Vanessa Bryant Says 1-Year-Old Daughter Capri Has &#x27;The Kobe Stare&#x27;: &#x27;Daddy &amp; Gigi&#x27;s Twin&#x27;, Clip, Aired on 04/08/21" tabindex="-1" href="/access/video/vanessa-bryant-says-1yearold-daughter-capri-has-the-kobe-stare-daddy-gigis-twin/4340916"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340916"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Vanessa Bryant Says 1-Year-Old Daughter Capri Has &#x27;The Kobe Stare&#x27;: &#x27;Daddy &amp; Gigi&#x27;s Twin&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/08/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="90" aria-label="Access Hollywood, &#x27;Summer House&#x27;: Luke Gulbranson Sets Record Straight On Ex Hannah Berner&#x27;s &#x27;Over Lap&#x27; With Fiancé, Clip, Aired on 04/07/21" tabindex="-1" href="/access/video/summer-house-luke-gulbranson-sets-record-straight-on-ex-hannah-berners-over-lap-with-fiance/4340224"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340224"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Summer House&#x27;: Luke Gulbranson Sets Record Straight On Ex Hannah Berner&#x27;s &#x27;Over Lap&#x27; With Fiancé</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="91" aria-label="Access Hollywood, Nikki Bella Thanks Ex John Cena During WWE Hall Of Fame Speech: You Helped Me &#x27;Find My Fearless Side&#x27;, Clip, Aired on 04/07/21" tabindex="-1" href="/access/video/nikki-bella-thanks-ex-john-cena-during-wwe-hall-of-fame-speech-you-helped-me-find-my-fearless-side/4340843"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340843"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nikki Bella Thanks Ex John Cena During WWE Hall Of Fame Speech: You Helped Me &#x27;Find My Fearless Side&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="92" aria-label="Access Hollywood, Jack Hanna Retiring From Public Life Due To Dementia, Family Says, Clip, Aired on 04/07/21" tabindex="-1" href="/access/video/jack-hanna-retiring-from-public-life-due-to-dementia-family-says/4340681"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340681"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jack Hanna Retiring From Public Life Due To Dementia, Family Says</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="93" aria-label="Access Hollywood, Taylor Swift Has Best Reaction To Sophie Turner’s Comment On Bop ‘Mr. Perfectly Fine’, Clip, Aired on 04/07/21" tabindex="-1" href="/access/video/taylor-swift-has-best-reaction-to-sophie-turners-comment-on-bop-mr-perfectly-fine/4340671"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340671"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taylor Swift Has Best Reaction To Sophie Turner’s Comment On Bop ‘Mr. Perfectly Fine’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="94" aria-label="Access Hollywood, Chrissy Teigen Surprises TikTok Star Who Has Been Cooking All Her Recipes, Clip, Aired on 04/07/21" tabindex="-1" href="/access/video/chrissy-teigen-surprises-tiktok-star-who-has-been-cooking-all-her-recipes/4340535"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340535"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chrissy Teigen Surprises TikTok Star Who Has Been Cooking All Her Recipes</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="95" aria-label="Access Hollywood, Jamie Foxx Says ‘Soul’ Oscar Nominations Mean Everything In The World, Clip, Aired on 04/07/21" tabindex="-1" href="/access/video/jamie-foxx-says-soul-oscar-nominations-mean-everything-in-the-world/4340528"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340528"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jamie Foxx Says ‘Soul’ Oscar Nominations Mean Everything In The World</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="96" aria-label="Access Hollywood, Shailene Woodley &amp; Aaron Rodgers Share a Rare Glimpse At Their Adorable Relationship, Clip, Aired on 04/07/21" tabindex="-1" href="/access/video/shailene-woodley-aaron-rodgers-share-a-rare-glimpse-at-their-adorable-relationship/4340408"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340408"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shailene Woodley &amp; Aaron Rodgers Share a Rare Glimpse At Their Adorable Relationship</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="97" aria-label="Access Hollywood, Sheryl Underwood Breaks Her Silence On Sharon Osbourne&#x27;s &#x27;The Talk&#x27; Exit, Clip, Aired on 04/07/21" tabindex="-1" href="/access/video/sheryl-underwood-breaks-her-silence-on-sharon-osbournes-the-talk-exit/4340256"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340256"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sheryl Underwood Breaks Her Silence On Sharon Osbourne&#x27;s &#x27;The Talk&#x27; Exit</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/07/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="98" aria-label="Access Hollywood, &#x27;Sister Wives&#x27; Stars Kody &amp; Meri Brown Air Out Major Relationship Struggles In New Episode, Clip, Aired on 04/06/21" tabindex="-1" href="/access/video/sister-wives-stars-kody-meri-brown-air-out-major-relationship-struggles-in-new-episode/4340198"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4340198"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Sister Wives&#x27; Stars Kody &amp; Meri Brown Air Out Major Relationship Struggles In New Episode</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>04/06/21</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/exclusives/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy</a></li><li><a href="/general/pages/terms" target="">Terms - Updated</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Privacy Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2021<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="/generetic/scripts/nbcd_appmeasurement_2_11.js" async=""></script></div>
        <script async src=/generetic/generated/chunks/49.4fb49bb265a1267bdbdd.js></script>
<script async src=/generetic/generated/generetic.510795efe0be2c28f3fe.js></script>
<script async src=/generetic/generated/chunks/0.d160098fa6432329a993.js></script>
<script async src=/generetic/generated/chunks/1.b159d6480f4fd4085f69.js></script>
<script async src=/generetic/generated/chunks/10.def2f1e44f5e75a91b5f.js></script>
<script async src=/generetic/generated/chunks/2.458bbd4afacc6bd4972a.js></script>
<script async src=/generetic/generated/chunks/44.a86349297294e4797a67.js></script>
      </body>
    </html>