<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        
          <script type="text/javascript" data-platform="web" data-personalization="true" data-params='{"name":"access/video/chrissy-metz-reveals-she-might-be-related-to-mark-wahlberg-wouldnt-that-be-rad/160325835","type":"VIDEO","variables":{}}'>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</script>
        
        <link rel="preload" as="style" href="/generetic/generated/50.generetic.5563142fc412679850a3.css" />
<link rel="preload" as="script" href="/generetic/generated/chunks/50.1c80471a5cfea83f1409.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.14f70db7c1e10df59d17.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.1668ef23508174234596.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.79fc3b8ff57738bc5887.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/8.7ab0616e00900529b1e5.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.54c62651c8da1178094b.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/4.051989bb03a84e0754d5.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/43.bd502e7926ea4d5cf8d1.js" />
        <link rel="stylesheet" href=/generetic/generated/50.generetic.5563142fc412679850a3.css />
<link rel="stylesheet" href=/generetic/generated/generetic.14f70db7c1e10df59d17.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProExtraLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Access Hollywood Highlight: Chrissy Metz Reveals She Might Be Related To Mark Wahlberg: &#x27;Wouldn&#x27;t That Be Rad&#x27; - NBC.com</title><meta name="description" content="Watch Access Hollywood highlight &#x27;Chrissy Metz Reveals She Might Be Related To Mark Wahlberg: &#x27;Wouldn&#x27;t That Be Rad&#x27;&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Watch Access Hollywood Highlight: Chrissy Metz Reveals She Might Be Related To Mark Wahlberg: &#x27;Wouldn&#x27;t That Be Rad&#x27; - NBC.com" data-reactroot=""/><meta property="og:description" content="Watch Access Hollywood highlight &#x27;Chrissy Metz Reveals She Might Be Related To Mark Wahlberg: &#x27;Wouldn&#x27;t That Be Rad&#x27;&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/3/26/AD3009_CHRISSY_METZ_1.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1920" data-reactroot=""/><meta property="og:image:height" content="1080" data-reactroot=""/><meta name="twitter:title" content="Watch Access Hollywood Highlight: Chrissy Metz Reveals She Might Be Related To Mark Wahlberg: &#x27;Wouldn&#x27;t That Be Rad&#x27; - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/sites/nbcunbc/files/images/2022/3/26/AD3009_CHRISSY_METZ_1.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Access Hollywood highlight &#x27;Chrissy Metz Reveals She Might Be Related To Mark Wahlberg: &#x27;Wouldn&#x27;t That Be Rad&#x27;&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/160325835" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/160325835" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/160325835" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/chrissy-metz-reveals-she-might-be-related-to-mark-wahlberg-wouldnt-that-be-rad/160325835" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F160325835%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F160325835%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="505" data-reactroot=""/><meta property="video:series" content="Access Hollywood" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2022-03-24" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"160325835","@type":"TVClip","name":"Chrissy Metz Reveals She Might Be Related To Mark Wahlberg: 'Wouldn't That Be Rad'","description":"Chrissy Metz joined Mario Lopez and Kit Hoover on Access Daily to talk about the final season of \"This Is Us\" and revealed that she might be related to Mark Wahlberg! Chrissy said, \"My grandmother told me that we were third cousins. I need to know if anybody can figure this out because wouldn't that be rad?... I want to know desperately.\" Don't we all! You can watch \"This Is Us\" Tuesday nights at 9pm on NBC.","video":{"@type":"VideoObject","name":"Chrissy Metz Reveals She Might Be Related To Mark Wahlberg: 'Wouldn't That Be Rad'","description":"Chrissy Metz joined Mario Lopez and Kit Hoover on Access Daily to talk about the final season of \"This Is Us\" and revealed that she might be related to Mark Wahlberg! Chrissy said, \"My grandmother told me that we were third cousins. I need to know if anybody can figure this out because wouldn't that be rad?... I want to know desperately.\" Don't we all! You can watch \"This Is Us\" Tuesday nights at 9pm on NBC.","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/160325835?fwsitesection=nbc_video_vod_embed","uploadDate":"2022-03-24T21:00:00.000Z","thumbnailUrl":"https://img.nbc.com/sites/nbcunbc/files/images/2022/3/26/AD3009_CHRISSY_METZ_1.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/access/video/chrissy-metz-reveals-she-might-be-related-to-mark-wahlberg-wouldnt-that-be-rad/160325835","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"/access/video/chrissy-metz-reveals-she-might-be-related-to-mark-wahlberg-wouldnt-that-be-rad/160325835","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]}],"URL":"/access/video/chrissy-metz-reveals-she-might-be-related-to-mark-wahlberg-wouldnt-that-be-rad/160325835"},"partOfSeries":{"@type":"TVSeries","name":"Access Hollywood","sameAs":null,"url":"https://www.nbc.com/access","description":"Access Hollywood - Watch video on NBC.com and the NBC App. The Access Hollywood team covers the hottest stories in entertainment."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"2022"}}</script><meta charset="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/chrissy-metz-reveals-she-might-be-related-to-mark-wahlberg-wouldnt-that-be-rad/160325835" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/chrissy-metz-reveals-she-might-be-related-to-mark-wahlberg-wouldnt-that-be-rad/160325835" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/chrissy-metz-reveals-she-might-be-related-to-mark-wahlberg-wouldnt-that-be-rad/160325835" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/chrissy-metz-reveals-she-might-be-related-to-mark-wahlberg-wouldnt-that-be-rad/160325835" hrefLang="en" data-reactroot=""/><link rel="alternate" href="https://www.nbc.com/access/video/chrissy-metz-reveals-she-might-be-related-to-mark-wahlberg-wouldnt-that-be-rad/160325835?lang=es" hrefLang="es" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="icon" href="/generetic/favicon.ico" type="image/x-icon" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><link rel="manifest" href="/generetic/manifest.json" data-reactroot=""/>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="P9G88-GQ2QU-M824B-4WKRW-LBG3T",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"P9G88-GQ2QU-M824B-4WKRW-LBG3T",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqxhaeieyt6ufgq-f-cf9d25657-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"260350","ak.ai":parseInt("157040",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1f22eb1c","ak.r":38264,"ak.a2":e,"ak.m":"dscb","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":50894,"ak.gh":"23.222.79.142","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652465997","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==z7QbWNHJ+lFNTD35mXqUPpaRqY0SYDco3wq9WQQhPC2Uz8Svqvx+jbKzu+kHDxfh+sV0Y51BGOsCBUnyZKkso1YMc+xTbzcTsvl6dSJfqSnW7/ZAIdPVX1zaHzm31lt5wKF0+TXMgzxKqO9HLNFmJn/FUA8S3P9ihYTXpt2ZTJs/p3CTm19PPuSjaIDfy0Hw3zcJPYBRRZ5rPR5CR+Qi4JnyLu5DRwLVMyefT16JAgishbcZJpbRfw1JRp+vXd7tWzHKcpCm7CMXkIwNSVoeilh7GM2PQtK5lR2YYl67O71zFx+xe8uNO0jK2BIKblem7nHaQp3sY60/9RqzVdrGecQhkUKeYskYKhCalFamcS4Qzj4Z+SOIAezW4oddC14MiJ6bgSByJkztEDUlXoIl3OwHOAFnwxCQNwq/kOVY0x4=","ak.pv":"480","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><div class="navigation__item navigation__item--accessibility navigation__item--hidden"><a href="#main-content" class="navigation__accessibility-button"><span>Skip to Content</span></a></div><a class="navigation__logo navigation__logo--nbc" href="/">NBC.com</a><div class="navigation__mobile--wrapper"><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"><span></span></button><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button></div></div><ul class="navigation__list navigation__list--nbc"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><div class="navigation__identity--block"><li class="navigation__item navigation__item--identity"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></div></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main response-app__main__favorites--undefined"><div class="screen-reader"><p tabindex="-1" id="main-content">Main Content</p></div><div class="responsive-app__wrapper responsive-app__wrapper--nbc"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #cc0029, #000a38)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Access Hollywood</span></div><div class="show-header__tune-in">WEEKDAYS</div></div></div></div></div><div class="sticky-outer-wrapper show-navigation show-header--animate show-header--scrollable"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__favorites-link"><button type="button" class="favorite-button navigation__item__link" aria-label="Add To Favorites" data-tip="Added to Favorites" data-for="show-header-tooltip" role="tab" tabindex="0" data-interaction="add"><span><i class="favorite-icon__add"></i></span></button></li><div class="show-header__list--scrollable"><div class="show-header__list--scrollable-inner" style="transform:translateX(0px)"><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029" data-index="0"><a class="navigation__item__link navigation__item__link_target" href="/access" target="" aria-label="Watch" role="tab" data-index="0"><span>Watch</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029" data-index="1"><a class="navigation__item__link navigation__item__link_target" href="/access/about" target="" aria-label="About" role="tab" data-index="1"><span>About</span></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#cc0029" data-index="2"><a target="_blank" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.accessonline.com" aria-label="More Access Hollywood" role="tab" data-index="2"><span>More Access Hollywood</span></a></li></div></div></ul><div class="show-header__menu__arrows"><button type="button" aria-label="Go to left" disabled="" class="show-header__menu__arrow show-header__menu__arrow--disabled"><span class="show-header__menu__arrow show-header__menu__arrow--left"></span></button><button type="button" aria-label="Go to right" class="show-header__menu__arrow"><span class="show-header__menu__arrow show-header__menu__arrow--right"></span></button></div></div><div class="__react_component_tooltip place-bottom type-dark" id="show-header-tooltip" data-id="tooltip"></div></div></div><section class="video-page__player video-page__player--isZoomable"><div class="video-page__player--inner"><div class="video-page__spinner"><div class="video-page__spinner__wrapper"><div class="spinner spinner--relative spinner--light" theme="light" style="top:50%"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><h1 class="video-meta__title"><span>Chrissy Metz Reveals She Might Be Related To Mark Wahlberg: &#x27;Wouldn&#x27;t That Be Rad&#x27;</span></h1><div class="video-meta__secondary-title"><span class="video-meta__badge">CLIP</span><span>03/24/22</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div><button type="button" class="video-meta__expand"><span class="video-meta__expand__text" style="background-color:#cc0029">Details</span></button></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps" tabindex="-1"><span class="video-meta__app-link__text">Also available on the <!-- -->nbc<!-- --> app</span></a><p class="video-meta__description">Chrissy Metz joined Mario Lopez and Kit Hoover on Access Daily to talk about the final season of &quot;This Is Us&quot; and revealed that she might be related to Mark Wahlberg! Chrissy said, &quot;My grandmother told me that we were third cousins. I need to know if anybody can figure this out because wouldn&#x27;t that be rad?... I want to know desperately.&quot; Don&#x27;t we all! You can watch &quot;This Is Us&quot; Tuesday nights at 9pm on NBC.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: chrissy metz, Mark Wahlberg, this is us, cousin, Related, grandmother</div><div class="video-meta__info"><span class="video-meta__episode">S2022 E0</span><span class="video-meta__length">8 min</span><span class="video-meta__rating">NR</span><span class="video-meta__type">Highlight</span><span class="video-meta__show-type">Celebrity and Gossip</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright">NBCUniversal Television Distribution</div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=" tabindex="-1"></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%2003%2F24%2F22%20from%20Access%20Hollywood%20on%20NBC.com&amp;url=" tabindex="-1"></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><button type="button" class="filter-select__inner" aria-haspopup="listbox" id="filter-select" aria-expanded="false"><span class="filter-select__selected">Most Recent</span></button><ul class="filter-select__dropdown" role="listbox" tabindex="-1" aria-activedescendant="filter-select-most-recent"><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-most-recent" data-index="0" tabindex="0"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-excerpt" data-index="1" tabindex="0"><span class="filter-select__link">Excerpt</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-highlight" data-index="2" tabindex="0"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-interview" data-index="3" tabindex="0"><span class="filter-select__link">Interview</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-sneak-peek" data-index="4" tabindex="0"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item" role="option" aria-selected="false" id="filter-select-web-exclusive" data-index="5" tabindex="0"><span class="filter-select__link">Web Exclusive</span></li></ul><img src="/generetic/images/icons/down-arrow-icon.png" role="presentation" class="filter-select__icon"/></div><section class="shelf shelf--default shelf--ClipTile shelf--16-9"><div class="section-heading section-heading--text"><h2 class="section-heading__title" id="section-heading-clips">Clips</h2></div><div class="shelf__inner"><button type="button" class="shelf__arrow shelf__arrow--left" disabled="" aria-hidden="true"></button><div class="shelf__tiles"><ul class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)" aria-labelledby="section-heading-clips"><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="0" aria-label="Access Hollywood, Kate Middleton &amp; Prince William Cut Into Every Radio Station In The U.K. To Send Powerful Message, Clip, Aired on 05/13/22" href="/access/video/kate-middleton-prince-william-cut-into-every-radio-station-in-the-uk-to-send-powerful-message/ACCN949637688"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN949637688"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton &amp; Prince William Cut Into Every Radio Station In The U.K. To Send Powerful Message</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="1" aria-label="Access Hollywood, Queen Elizabeth Makes Surprise Appearance At Windsor Horse Show In Bright Pink Lipstick, Clip, Aired on 05/13/22" tabindex="-1" href="/access/video/queen-elizabeth-makes-surprise-appearance-at-windsor-horse-show-in-bright-pink-lipstick/ACCN947589769"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN947589769"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Queen Elizabeth Makes Surprise Appearance At Windsor Horse Show In Bright Pink Lipstick</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="2" aria-label="Access Hollywood, Tarek El Moussa, Christina Hall &amp; Heather Rae Young Show Off United Family Front Amid Rumored Drama, Clip, Aired on 05/13/22" tabindex="-1" href="/access/video/tarek-el-moussa-christina-hall-heather-rae-young-show-off-united-family-front-amid-rumored-drama/ACCN949125516"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN949125516"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tarek El Moussa, Christina Hall &amp; Heather Rae Young Show Off United Family Front Amid Rumored Drama</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="3" aria-label="Access Hollywood, Kanye West&#x27;s Girlfriend Chaney Jones Appears To Have &#x27;Ye&#x27; Tattoo On Her Wrist, Clip, Aired on 05/13/22" tabindex="-1" href="/access/video/kanye-wests-girlfriend-chaney-jones-appears-to-have-ye-tattoo-on-her-wrist/ACCN913797973"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN913797973"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kanye West&#x27;s Girlfriend Chaney Jones Appears To Have &#x27;Ye&#x27; Tattoo On Her Wrist</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/13/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="4" aria-label="Access Hollywood, Kelly Rizzo Says Late Bob Saget &#x27;Is Still My Husband&#x27;: &#x27;The Relationship Is Different Now&#x27;, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/kelly-rizzo-says-late-bob-saget-is-still-my-husband-the-relationship-is-different-now/ACCN913797539"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN913797539"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Rizzo Says Late Bob Saget &#x27;Is Still My Husband&#x27;: &#x27;The Relationship Is Different Now&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="5" aria-label="Access Hollywood, Josh Duggar&#x27;s Wife &amp; Mom Write Letters Asking Judge For Leniency Before Sentencing (Reports), Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/josh-duggars-wife-mom-write-letters-asking-judge-for-leniency-before-sentencing-reports/ACCN908677865"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN908677865"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Josh Duggar&#x27;s Wife &amp; Mom Write Letters Asking Judge For Leniency Before Sentencing (Reports)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="6" aria-label="Access Hollywood, Bella Hadid Sets The Record Straight About Saying She &#x27;Blacked Out&#x27; On The Met Gala Red Carpet, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/bella-hadid-sets-the-record-straight-about-saying-she-blacked-out-on-the-met-gala-red-carpet/ACCN909701709"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN909701709"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bella Hadid Sets The Record Straight About Saying She &#x27;Blacked Out&#x27; On The Met Gala Red Carpet</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="7" aria-label="Access Hollywood, Doja Cat Wanted Song For &#x27;Elvis&#x27; Biopic &#x27;To Be Exquisite&#x27;: &#x27;You Don&#x27;t Want To F*** It Up&#x27;, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/doja-cat-wanted-song-for-elvis-biopic-to-be-exquisite-you-dont-want-to-f-it-up/ACCN905605887"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN905605887"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Doja Cat Wanted Song For &#x27;Elvis&#x27; Biopic &#x27;To Be Exquisite&#x27;: &#x27;You Don&#x27;t Want To F*** It Up&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="8" aria-label="Access Hollywood, Josh Duggar&#x27;s Wife Anna &amp; Mom Michelle Write Letters To Judge Before Sentencing (Reports), Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/josh-duggars-wife-anna-mom-michelle-write-letters-to-judge-before-sentencing-reports/ACCN898437583"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN898437583"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Josh Duggar&#x27;s Wife Anna &amp; Mom Michelle Write Letters To Judge Before Sentencing (Reports)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="9" aria-label="Access Hollywood, Johnny Depp Returning To Testify In Amber Heard Trial, Ellen Barkin Also Taking To Stand (Reports), Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/johnny-depp-returning-to-testify-in-amber-heard-trial-ellen-barkin-also-taking-to-stand-reports/ACCN896389701"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN896389701"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Johnny Depp Returning To Testify In Amber Heard Trial, Ellen Barkin Also Taking To Stand (Reports)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="10" aria-label="Access Hollywood, Blac Chyna Gets Baptized On Her Birthday Following Kardashian Defamation Trial, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/blac-chyna-gets-baptized-on-her-birthday-following-kardashian-defamation-trial/ACCN892805859"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN892805859"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Blac Chyna Gets Baptized On Her Birthday Following Kardashian Defamation Trial</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="11" aria-label="Access Hollywood, Kourtney Kardashian Broke Engagement Ring From Travis Barker: &#x27;I Was Hysterically Crying&#x27;, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/kourtney-kardashian-broke-engagement-ring-from-travis-barker-i-was-hysterically-crying/ACCN889221866"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN889221866"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kourtney Kardashian Broke Engagement Ring From Travis Barker: &#x27;I Was Hysterically Crying&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="12" aria-label="Access Hollywood, Johnny Weir Received This Unique Nickname From Sir Elton John, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/johnny-weir-received-this-unique-nickname-from-sir-elton-john/ACCN888197604"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN888197604"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Johnny Weir Received This Unique Nickname From Sir Elton John</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="13" aria-label="Access Hollywood, Meghan Markle Speaks Out On New Childcare Initiative:  Families &#x27;Are Asked To Shoulder So Much&#x27;, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/meghan-markle-speaks-out-on-new-childcare-initiative-families-are-asked-to-shoulder-so-much/ACCN888709671"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN888709671"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Speaks Out On New Childcare Initiative:  Families &#x27;Are Asked To Shoulder So Much&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="14" aria-label="Access Hollywood, Stassi Schroeder Marries Beau Clark In Rome Nearly 2 Years After Backyard Wedding, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/stassi-schroeder-marries-beau-clark-in-rome-nearly-2-years-after-backyard-wedding/ACCN888709629"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN888709629"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Stassi Schroeder Marries Beau Clark In Rome Nearly 2 Years After Backyard Wedding</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="15" aria-label="Access Hollywood, Kelly Osborne Is &#x27;Ecstatic&#x27; About Expecting Her First Child: &#x27;I Am Going To Be A Mumma&#x27;, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/kelly-osborne-is-ecstatic-about-expecting-her-first-child-i-am-going-to-be-a-mumma/ACCN887685693"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN887685693"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Osborne Is &#x27;Ecstatic&#x27; About Expecting Her First Child: &#x27;I Am Going To Be A Mumma&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="16" aria-label="Access Hollywood, Prince William Gets Personal Gifts For Prince George, Princess Charlotte &amp; Prince Louis, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/prince-william-gets-personal-gifts-for-prince-george-princess-charlotte-prince-louis/ACCN875909693"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="ACCN875909693"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince William Gets Personal Gifts For Prince George, Princess Charlotte &amp; Prince Louis</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="17" aria-label="Access Hollywood, Jessica Biel Reminisces On Justin Timberlake&#x27;s &#x27;Lovely, Surprising, Hilarious&#x27; Proposal 10 Years Ago, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/jessica-biel-reminisces-on-justin-timberlakes-lovely-surprising-hilarious-proposal-10-years-ago/870789572"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="870789572"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jessica Biel Reminisces On Justin Timberlake&#x27;s &#x27;Lovely, Surprising, Hilarious&#x27; Proposal 10 Years Ago</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="18" aria-label="Access Hollywood, Sophia Grace And Rosie Return To &#x27;Ellen&#x27; One Final Time To Sing &#x27;Super Bass&#x27;, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/sophia-grace-and-rosie-return-to-ellen-one-final-time-to-sing-super-bass/864645829"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="864645829"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sophia Grace And Rosie Return To &#x27;Ellen&#x27; One Final Time To Sing &#x27;Super Bass&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="19" aria-label="Access Hollywood, Kim Kardashian Recalls What Kanye West Said Of Her Style Post Split: &#x27;He Told Me My Career&#x27;s Over&#x27;, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/kim-kardashian-recalls-what-kanye-west-said-of-her-style-post-split-he-told-me-my-careers-over/863621975"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="863621975"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian Recalls What Kanye West Said Of Her Style Post Split: &#x27;He Told Me My Career&#x27;s Over&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="20" aria-label="Access Hollywood, Ashley Judd Emotionally Reveals Naomi Judd&#x27;s Cause Of Death: &#x27;I Have Both Grief And Trauma&#x27;, Clip, Aired on 05/12/22" tabindex="-1" href="/access/video/ashley-judd-emotionally-reveals-naomi-judds-cause-of-death-i-have-both-grief-and-trauma/862597661"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="862597661"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ashley Judd Emotionally Reveals Naomi Judd&#x27;s Cause Of Death: &#x27;I Have Both Grief And Trauma&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/12/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="21" aria-label="Access Hollywood, Rebel Wilson &#x27;Tried To Channel&#x27; Britney Spears &amp; Do &#x27;Crazy&#x27; Video &#x27;Justice&#x27; In &#x27;Senior Year&#x27; Scene, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/rebel-wilson-tried-to-channel-britney-spears-do-crazy-video-justice-in-senior-year-scene/828805662"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="828805662"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rebel Wilson &#x27;Tried To Channel&#x27; Britney Spears &amp; Do &#x27;Crazy&#x27; Video &#x27;Justice&#x27; In &#x27;Senior Year&#x27; Scene</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="22" aria-label="Access Hollywood, Jesse Williams Nude Broadway Scene Leak Sparks Outrage: Could There Be Legal Action?, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/jesse-williams-nude-broadway-scene-leak-sparks-outrage-could-there-be-legal-action/827269615"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="827269615"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jesse Williams Nude Broadway Scene Leak Sparks Outrage: Could There Be Legal Action?</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="23" aria-label="Access Hollywood, Cristiano Ronaldo &amp; Georgina Rodriguez Pose Near The Water After Birth Of Daughter, Death Of Son, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/cristiano-ronaldo-georgina-rodriguez-pose-near-the-water-after-birth-of-daughter-death-of-son/826245538"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="826245538"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cristiano Ronaldo &amp; Georgina Rodriguez Pose Near The Water After Birth Of Daughter, Death Of Son</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="24" aria-label="Access Hollywood, Ashley Graham Says Having 3 Kids Under 3 Is &#x27;Fun Chaos At Its Best&#x27;: &#x27;I Feel So Blessed&#x27; (Exclusive), Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/ashley-graham-says-having-3-kids-under-3-is-fun-chaos-at-its-best-i-feel-so-blessed-exclusive/826245513"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="826245513"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ashley Graham Says Having 3 Kids Under 3 Is &#x27;Fun Chaos At Its Best&#x27;: &#x27;I Feel So Blessed&#x27; (Exclusive)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="25" aria-label="Access Hollywood, Selena Gomez Addresses Hailey Bieber Shade Accusations: &#x27;Zero Bad Intention&#x27;, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/selena-gomez-addresses-hailey-bieber-shade-accusations-zero-bad-intention/824709946"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="824709946"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Selena Gomez Addresses Hailey Bieber Shade Accusations: &#x27;Zero Bad Intention&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="26" aria-label="Access Hollywood, Kate Middleton &amp; Prince William&#x27;s Rare Tribute To BBC Host Deborah James: &#x27;We Are So Sad&#x27;, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/kate-middleton-prince-williams-rare-tribute-to-bbc-host-deborah-james-we-are-so-sad/820101863"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="820101863"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton &amp; Prince William&#x27;s Rare Tribute To BBC Host Deborah James: &#x27;We Are So Sad&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="27" aria-label="Access Hollywood, Henry Cavill Cooks Birthday Feast In Rare Glimpse At Romantic Celebration With Girlfriend Natalie Viscuso, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/henry-cavill-cooks-birthday-feast-in-rare-glimpse-at-romantic-celebration-with-girlfriend-natalie/816005646"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="816005646"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Henry Cavill Cooks Birthday Feast In Rare Glimpse At Romantic Celebration With Girlfriend Natalie Viscuso</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="28" aria-label="Access Hollywood, Mama June Supports 16-Year-Old Alana &#x27;Honey Boo Boo&#x27;s&#x27; Relationship With A 20-Year-Old, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/mama-june-supports-16-year-old-alana-honey-boo-boos-relationship-with-a-20-year-old/811397849"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="811397849"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mama June Supports 16-Year-Old Alana &#x27;Honey Boo Boo&#x27;s&#x27; Relationship With A 20-Year-Old</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="29" aria-label="Access Hollywood, Rebel Wilson Went Out With &#x27;About 50 People&#x27; In 1 Year Before Finding New Boyfriend, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/rebel-wilson-went-out-with-about-50-people-in-1-year-before-finding-new-boyfriend/809861977"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="809861977"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Rebel Wilson Went Out With &#x27;About 50 People&#x27; In 1 Year Before Finding New Boyfriend</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="30" aria-label="Access Hollywood, Ciara Beams Over Surprise New Puppy From Russell Wilson: &#x27;Meet BRONCO&#x27;, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/ciara-beams-over-surprise-new-puppy-from-russell-wilson-meet-bronco/807813645"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="807813645"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ciara Beams Over Surprise New Puppy From Russell Wilson: &#x27;Meet BRONCO&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="31" aria-label="Access Hollywood, &#x27;Chicago Fire&#x27;: Taylor Kinney Plants Kiss On Miranda Rae Mayo&#x27;s Cheek In Sweet Moment On Set, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/chicago-fire-taylor-kinney-plants-kiss-on-miranda-rae-mayos-cheek-in-sweet-moment-on-set/807813594"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="807813594"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Chicago Fire&#x27;: Taylor Kinney Plants Kiss On Miranda Rae Mayo&#x27;s Cheek In Sweet Moment On Set</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="32" aria-label="Access Hollywood, Victoria Garrick Wants To &#x27;Normalize The Conversation Around Mental Health&#x27; For Athletes, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/victoria-garrick-wants-to-normalize-the-conversation-around-mental-health-for-athletes/807301585"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="807301585"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Victoria Garrick Wants To &#x27;Normalize The Conversation Around Mental Health&#x27; For Athletes</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="33" aria-label="Access Hollywood, Jennifer Grey Reveals How Madonna Connected Her With This Famous Ex-Boyfriend, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/jennifer-grey-reveals-how-madonna-connected-her-with-this-famous-ex-boyfriend/792453591"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="792453591"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Grey Reveals How Madonna Connected Her With This Famous Ex-Boyfriend</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="34" aria-label="Access Hollywood, Miranda Lambert Opens Up About Her Divorce From Blake Shelton: &#x27;I Wasn&#x27;t Prepared For That&#x27;, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/miranda-lambert-opens-up-about-her-divorce-from-blake-shelton-i-wasnt-prepared-for-that/791941661"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="791941661"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Miranda Lambert Opens Up About Her Divorce From Blake Shelton: &#x27;I Wasn&#x27;t Prepared For That&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="35" aria-label="Access Hollywood, Anna Nicole Smith&#x27;s Daughter Dannielynn Nearly &#x27;Fainted&#x27; At Kentucky Derby For This Sweet Reason, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/anna-nicole-smiths-daughter-dannielynn-nearly-fainted-at-kentucky-derby-for-this-sweet-reason/790405665"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="790405665"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anna Nicole Smith&#x27;s Daughter Dannielynn Nearly &#x27;Fainted&#x27; At Kentucky Derby For This Sweet Reason</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="36" aria-label="Access Hollywood, Jeannie Mai Jenkins Addresses Rumors She&#x27;s Joining &#x27;Real Housewives Of Atlanta&#x27;, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/jeannie-mai-jenkins-addresses-rumors-shes-joining-real-housewives-of-atlanta/789893844"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="789893844"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jeannie Mai Jenkins Addresses Rumors She&#x27;s Joining &#x27;Real Housewives Of Atlanta&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="37" aria-label="Access Hollywood, Kate Middleton &amp; Prince William Adorably Bond With Kids In Scotland: Building Empathy Is &#x27;Crucial&#x27;, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/kate-middleton-prince-william-adorably-bond-with-kids-in-scotland-building-empathy-is-crucial/787333773"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="787333773"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton &amp; Prince William Adorably Bond With Kids In Scotland: Building Empathy Is &#x27;Crucial&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="38" aria-label="Access Hollywood, Nicola Peltz Shows Off Upgraded Engagement Ring &amp; Wedding Band From Brooklyn Beckham, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/nicola-peltz-shows-off-upgraded-engagement-ring-wedding-band-from-brooklyn-beckham/781189588"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="781189588"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nicola Peltz Shows Off Upgraded Engagement Ring &amp; Wedding Band From Brooklyn Beckham</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="39" aria-label="Access Hollywood, Eva Mendes Reveals Why She Took A Break From Social Media: &#x27;I Started Feeling Phony&#x27;, Clip, Aired on 05/11/22" tabindex="-1" href="/access/video/eva-mendes-reveals-why-she-took-a-break-from-social-media-i-started-feeling-phony/772997960"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="772997960"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Eva Mendes Reveals Why She Took A Break From Social Media: &#x27;I Started Feeling Phony&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/11/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="40" aria-label="Access Hollywood, Jon Gosselin Wishes His &amp; Ex Kate Gosselin&#x27;s Sextuplets A Happy 18th Birthday: &#x27;I Love You&#x27;, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/jon-gosselin-wishes-his-ex-kate-gosselins-sextuplets-a-happy-18th-birthday-i-love-you/745861629"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="745861629"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jon Gosselin Wishes His &amp; Ex Kate Gosselin&#x27;s Sextuplets A Happy 18th Birthday: &#x27;I Love You&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="41" aria-label="Access Hollywood, Crystal Kung Minkoff Talks Feeling More &#x27;At Ease&#x27; On &#x27;RHOBH,&#x27; Drama With Garcelle Beauvais &amp; More, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/crystal-kung-minkoff-talks-feeling-more-at-ease-on-rhobh-drama-with-garcelle-beauvais-more/734085995"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="734085995"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Crystal Kung Minkoff Talks Feeling More &#x27;At Ease&#x27; On &#x27;RHOBH,&#x27; Drama With Garcelle Beauvais &amp; More</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="42" aria-label="Access Hollywood, Jack Harlow Says Dua Lipa Was &#x27;Kind Of Thrown Off&#x27; When He Revealed He Named Song After Her, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/jack-harlow-says-dua-lipa-was-kind-of-thrown-off-when-he-revealed-he-named-song-after-her/736133954"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="736133954"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jack Harlow Says Dua Lipa Was &#x27;Kind Of Thrown Off&#x27; When He Revealed He Named Song After Her</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="43" aria-label="Access Hollywood, Ariana Grande &#x27;Crying&#x27; Over Brother Frankie Grande&#x27;s Wedding To Hale Leon: &#x27;Love You Both&#x27;, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/ariana-grande-crying-over-brother-frankie-grandes-wedding-to-hale-leon-love-you-both/733061559"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="733061559"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ariana Grande &#x27;Crying&#x27; Over Brother Frankie Grande&#x27;s Wedding To Hale Leon: &#x27;Love You Both&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="44" aria-label="Access Hollywood, Kylie Jenner Shares Precious New Clip Of Her &amp; Travis Scott&#x27;s Baby Boy In Mother&#x27;s Day Video, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/kylie-jenner-shares-precious-new-clip-of-her-travis-scotts-baby-boy-in-mothers-day-video/730501871"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="730501871"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kylie Jenner Shares Precious New Clip Of Her &amp; Travis Scott&#x27;s Baby Boy In Mother&#x27;s Day Video</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="45" aria-label="Access Hollywood, Halsey Shares Health Update With Fans After Multiple Hospitalizations Ahead Of Tour, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/halsey-shares-health-update-with-fans-after-multiple-hospitalizations-ahead-of-tour/723845926"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="723845926"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Halsey Shares Health Update With Fans After Multiple Hospitalizations Ahead Of Tour</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="46" aria-label="Access Hollywood, BBC Host Deborah James, 40, Bids Emotional Goodbye As She Enters Hospice Amid Cancer Battle, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/bbc-host-deborah-james-40-bids-emotional-goodbye-as-she-enters-hospice-amid-cancer-battle/721797866"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="721797866"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">BBC Host Deborah James, 40, Bids Emotional Goodbye As She Enters Hospice Amid Cancer Battle</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="47" aria-label="Access Hollywood, Victoria Garrick Was &#x27;Blown Away&#x27; By Kobe Bryant&#x27;s Message On Mental Health: &#x27;It Was Life-Changing&#x27;, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/victoria-garrick-was-blown-away-by-kobe-bryants-message-on-mental-health-it-was-life-changing/718725911"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="718725911"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Victoria Garrick Was &#x27;Blown Away&#x27; By Kobe Bryant&#x27;s Message On Mental Health: &#x27;It Was Life-Changing&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="48" aria-label="Access Hollywood, Jennifer Garner&#x27;s Mom Gets Sassy As They Bake Together: &#x27;Just Go Along With It, Geez Louise&#x27;, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/jennifer-garners-mom-gets-sassy-as-they-bake-together-just-go-along-with-it-geez-louise/718213850"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="718213850"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Garner&#x27;s Mom Gets Sassy As They Bake Together: &#x27;Just Go Along With It, Geez Louise&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="49" aria-label="Access Hollywood, Enrique Iglesias Showered With Love From Anna Kournikova &amp; Their 3 Kids For His 47th Birthday, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/enrique-iglesias-showered-with-love-from-anna-kournikova-their-3-kids-for-his-47th-birthday/706437867"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="706437867"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Enrique Iglesias Showered With Love From Anna Kournikova &amp; Their 3 Kids For His 47th Birthday</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="50" aria-label="Access Hollywood, Michelle Williams Expecting Baby No. 3 This Fall: &#x27;Totally Joyous&#x27;, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/michelle-williams-expecting-baby-no-3-this-fall-totally-joyous/705413690"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="705413690"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Michelle Williams Expecting Baby No. 3 This Fall: &#x27;Totally Joyous&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="51" aria-label="Access Hollywood, Kate Middleton And Prince William Pay Tribute To Victims Of 2017 Manchester Arena Bombing, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/kate-middleton-and-prince-william-pay-tribute-to-victims-of-2017-manchester-arena-bombing/703365720"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="703365720"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton And Prince William Pay Tribute To Victims Of 2017 Manchester Arena Bombing</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="52" aria-label="Access Hollywood, Andy Cohen Sings Lullaby To Newborn Daughter For Her Adorable TV Debut, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/andy-cohen-sings-lullaby-to-newborn-daughter-for-her-adorable-tv-debut/702341541"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="702341541"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andy Cohen Sings Lullaby To Newborn Daughter For Her Adorable TV Debut</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="53" aria-label="Access Hollywood, Christina Hall Praises Tarek El Moussa For &#x27;Important&#x27; Co-Parenting: &#x27;The Other Stuff Is Just Noise&#x27;, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/christina-hall-praises-tarek-el-moussa-for-important-co-parenting-the-other-stuff-is-just-noise/696197547"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="696197547"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christina Hall Praises Tarek El Moussa For &#x27;Important&#x27; Co-Parenting: &#x27;The Other Stuff Is Just Noise&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="54" aria-label="Access Hollywood, Jessica Biel Says Justin Timberlake Sent Her &#x27;Out Of The House&#x27; For Mother&#x27;s Day: &#x27;It Was Fantastic&#x27;, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/jessica-biel-says-justin-timberlake-sent-her-out-of-the-house-for-mothers-day-it-was-fantastic/692613734"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="692613734"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jessica Biel Says Justin Timberlake Sent Her &#x27;Out Of The House&#x27; For Mother&#x27;s Day: &#x27;It Was Fantastic&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="55" aria-label="Access Hollywood, Prince Charles Steps In For Queen Elizabeth To Give Her Speech At Parliament For The First Time, Clip, Aired on 05/10/22" tabindex="-1" href="/access/video/prince-charles-steps-in-for-queen-elizabeth-to-give-her-speech-at-parliament-for-the-first-time/691077788"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="691077788"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Charles Steps In For Queen Elizabeth To Give Her Speech At Parliament For The First Time</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/10/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="56" aria-label="Access Hollywood, &#x27;Jurassic World: Dominion&#x27;s&#x27; Chris Pratt On How He &amp; Katherine Schwarzenegger Spent Mother&#x27;s Day, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/jurassic-world-dominions-chris-pratt-on-how-he-katherine-schwarzenegger-spent-mothers-day/655749928"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="655749928"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Jurassic World: Dominion&#x27;s&#x27; Chris Pratt On How He &amp; Katherine Schwarzenegger Spent Mother&#x27;s Day</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="57" aria-label="Access Hollywood, Bindi, Robert &amp; Terri Irwin Team Up With Paris Hilton For Epic Uber Eats Commercial At Australia Zoo, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/bindi-robert-terri-irwin-team-up-with-paris-hilton-for-epic-uber-eats-commercial-at-australia-zoo/650629894"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="650629894"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bindi, Robert &amp; Terri Irwin Team Up With Paris Hilton For Epic Uber Eats Commercial At Australia Zoo</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="58" aria-label="Access Hollywood, Kris Jenner Shares How She Helps Her Kids Overcome Social Media Negativity: &#x27;Protect Your Energy&#x27;, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/kris-jenner-shares-how-she-helps-her-kids-overcome-social-media-negativity-protect-your-energy/646021577"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="646021577"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kris Jenner Shares How She Helps Her Kids Overcome Social Media Negativity: &#x27;Protect Your Energy&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="59" aria-label="Access Hollywood, Chrishell Stause Tattoos New Partner G Flip After Confirming Romance: &#x27;My New Calling&#x27;, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/chrishell-stause-tattoos-new-partner-g-flip-after-confirming-romance-my-new-calling/643461976"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="643461976"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chrishell Stause Tattoos New Partner G Flip After Confirming Romance: &#x27;My New Calling&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="60" aria-label="Access Hollywood, Tristan Thompson Sends Kris Jenner Mother&#x27;s Day Bouquet Post Khloé Kardashian Split, Paternity Drama, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/tristan-thompson-sends-kris-jenner-mothers-day-bouquet-post-khloe-kardashian-split-paternity-drama/636293820"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="636293820"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tristan Thompson Sends Kris Jenner Mother&#x27;s Day Bouquet Post Khloé Kardashian Split, Paternity Drama</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="61" aria-label="Access Hollywood, Tarek El Moussa &amp; Christina Hall&#x27;s Son Rushed Into Emergency Surgery On Mother&#x27;s Day, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/tarek-el-moussa-christina-halls-son-rushed-into-emergency-surgery-on-mothers-day/635269561"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="635269561"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tarek El Moussa &amp; Christina Hall&#x27;s Son Rushed Into Emergency Surgery On Mother&#x27;s Day</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="62" aria-label="Access Hollywood, Kim Kardashian &amp; Kris Jenner Celebrate Psalm West&#x27;s 3rd Birthday: &#x27;Your Smile Lights Up The Room&#x27;, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/kim-kardashian-kris-jenner-celebrate-psalm-wests-3rd-birthday-your-smile-lights-up-the-room/633221723"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="633221723"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian &amp; Kris Jenner Celebrate Psalm West&#x27;s 3rd Birthday: &#x27;Your Smile Lights Up The Room&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="63" aria-label="Access Hollywood, John Travolta Honors Late Wife Kelly Preston With Heartfelt Mother&#x27;s Day Video Montage, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/john-travolta-honors-late-wife-kelly-preston-with-heartfelt-mothers-day-video-montage/630149730"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="630149730"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">John Travolta Honors Late Wife Kelly Preston With Heartfelt Mother&#x27;s Day Video Montage</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="64" aria-label="Access Hollywood, Ryan Eggold Is Sad And Proud About The Final Season Of &#x27;New Amsterdam&#x27;, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/ryan-eggold-is-sad-and-proud-about-the-final-season-of-new-amsterdam/625541762"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="625541762"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Eggold Is Sad And Proud About The Final Season Of &#x27;New Amsterdam&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="65" aria-label="Access Hollywood, Michael Bolton Remembers Working With A Pre-Fame Lady Gaga In 2008: &#x27;This Is Going To Be Big&#x27;, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/michael-bolton-remembers-working-with-a-pre-fame-lady-gaga-in-2008-this-is-going-to-be-big/626053530"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="626053530"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Michael Bolton Remembers Working With A Pre-Fame Lady Gaga In 2008: &#x27;This Is Going To Be Big&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="66" aria-label="Access Hollywood, Prince Harry Rocks &#x27;Girl Dad&#x27; Tee For Lilibet In New Video For Eco-Friendly Travel Initiative, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/prince-harry-rocks-girl-dad-tee-for-lilibet-in-new-video-for-eco-friendly-travel-initiative/618885989"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="618885989"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry Rocks &#x27;Girl Dad&#x27; Tee For Lilibet In New Video For Eco-Friendly Travel Initiative</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="67" aria-label="Access Hollywood, Wynonna Judd &amp; Ashley Judd Pay Tribute To Late Mom Naomi Judd On Mother&#x27;s Day With Throwback Photos, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/wynonna-judd-ashley-judd-pay-tribute-to-late-mom-naomi-judd-on-mothers-day-with-throwback-photos/618885654"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="618885654"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Wynonna Judd &amp; Ashley Judd Pay Tribute To Late Mom Naomi Judd On Mother&#x27;s Day With Throwback Photos</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="68" aria-label="Access Hollywood, Kylie Jenner Gives An Inside Look At Her Lavish Mother&#x27;s Day With Travis Scott And Daughter Stormi, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/kylie-jenner-gives-an-inside-look-at-her-lavish-mothers-day-with-travis-scott-and-daughter-stormi/617349830"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="617349830"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kylie Jenner Gives An Inside Look At Her Lavish Mother&#x27;s Day With Travis Scott And Daughter Stormi</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="69" aria-label="Access Hollywood, Gigi Hadid&#x27;s Daughter Khai Is So Grown Up In Rare Mother&#x27;s Day Photo: &#x27;So Proud&#x27;, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/gigi-hadids-daughter-khai-is-so-grown-up-in-rare-mothers-day-photo-so-proud/617349639"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="617349639"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gigi Hadid&#x27;s Daughter Khai Is So Grown Up In Rare Mother&#x27;s Day Photo: &#x27;So Proud&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="70" aria-label="Access Hollywood, Britney Spears&#x27; Fiancé Sam Asghari Reveals Their Wedding Date Is Set In Sweet Mother&#x27;s Day Tribute, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/britney-spears-fiance-sam-asghari-reveals-their-wedding-date-is-set-in-sweet-mothers-day-tribute/606597989"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="606597989"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears&#x27; Fiancé Sam Asghari Reveals Their Wedding Date Is Set In Sweet Mother&#x27;s Day Tribute</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="71" aria-label="Access Hollywood, Lionel Richie Reacts To Rock &amp; Roll Hall of Fame Induction: &#x27;I&#x27;m Very Proud To Be In It&#x27;, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/lionel-richie-reacts-to-rock-roll-hall-of-fame-induction-im-very-proud-to-be-in-it/603013866"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="603013866"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lionel Richie Reacts To Rock &amp; Roll Hall of Fame Induction: &#x27;I&#x27;m Very Proud To Be In It&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="72" aria-label="Access Hollywood, Luke Bryan Praises Katy Perry As &#x27;Wonderful Mother:&#x27; &#x27;Every Break She&#x27;s FaceTiming Orlando &amp; Daisy&#x27;, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/luke-bryan-praises-katy-perry-as-wonderful-mother-every-break-shes-facetiming-orlando-daisy/602501991"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="602501991"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Luke Bryan Praises Katy Perry As &#x27;Wonderful Mother:&#x27; &#x27;Every Break She&#x27;s FaceTiming Orlando &amp; Daisy&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="73" aria-label="Access Hollywood, Katy Perry Says Motherhood Is The &#x27;Best Decision&#x27; She&#x27;s Ever Made: &#x27;Family Is Everything&#x27;, Clip, Aired on 05/09/22" tabindex="-1" href="/access/video/katy-perry-says-motherhood-is-the-best-decision-shes-ever-made-family-is-everything/604037701"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="604037701"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Katy Perry Says Motherhood Is The &#x27;Best Decision&#x27; She&#x27;s Ever Made: &#x27;Family Is Everything&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/09/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="74" aria-label="Access Hollywood, Priyanka Chopra Shares First Photo Of Her &amp; Nick Jonas&#x27; Daughter, Reveals Baby Is Home From The NICU, Clip, Aired on 05/08/22" tabindex="-1" href="/access/video/priyanka-chopra-shares-first-photo-of-her-nick-jonas-daughter-reveals-baby-is-home-from-the-nicu/568709961"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="568709961"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Priyanka Chopra Shares First Photo Of Her &amp; Nick Jonas&#x27; Daughter, Reveals Baby Is Home From The NICU</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="75" aria-label="Access Hollywood, Christina Hall Thanks Husband For Supporting Her During Her &#x27;Lowest Moments&#x27; Amid Ant Anstead Drama, Clip, Aired on 05/08/22" tabindex="-1" href="/access/video/christina-hall-thanks-husband-for-supporting-her-during-her-lowest-moments-amid-ant-anstead-drama/568197789"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="568197789"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christina Hall Thanks Husband For Supporting Her During Her &#x27;Lowest Moments&#x27; Amid Ant Anstead Drama</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="76" aria-label="Access Hollywood, Bindi Irwin Gushes About Daughter Grace Warrior &amp; Mom Terri Irwin On Mother&#x27;s Day, Clip, Aired on 05/08/22" tabindex="-1" href="/access/video/bindi-irwin-gushes-about-daughter-grace-warrior-mom-terri-irwin-on-mothers-day/564613722"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="564613722"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bindi Irwin Gushes About Daughter Grace Warrior &amp; Mom Terri Irwin On Mother&#x27;s Day</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/08/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="77" aria-label="Access Hollywood, Princess Charlene Makes Rare Public Appearance With Prince Albert At Rugby Tournament, Clip, Aired on 05/07/22" tabindex="-1" href="/access/video/princess-charlene-makes-rare-public-appearance-with-prince-albert-at-rugby-tournament/531845673"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="531845673"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Princess Charlene Makes Rare Public Appearance With Prince Albert At Rugby Tournament</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="78" aria-label="Access Hollywood, Anna Nicole Smith&#x27;s Daughter Dannielynn Birkhead Looks All Grown Up At Kentucky Derby, Clip, Aired on 05/07/22" tabindex="-1" href="/access/video/anna-nicole-smiths-daughter-dannielynn-birkhead-looks-all-grown-up-at-kentucky-derby/529285970"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="529285970"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Anna Nicole Smith&#x27;s Daughter Dannielynn Birkhead Looks All Grown Up At Kentucky Derby</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="79" aria-label="Access Hollywood, Cristiano Ronaldo&#x27;s Partner Georgina Rodriguez Announces Daughter&#x27;s Name After Death Of Twin Son, Clip, Aired on 05/07/22" tabindex="-1" href="/access/video/cristiano-ronaldos-partner-georgina-rodriguez-announces-daughters-name-after-death-of-twin-son/522117690"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="522117690"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cristiano Ronaldo&#x27;s Partner Georgina Rodriguez Announces Daughter&#x27;s Name After Death Of Twin Son</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="80" aria-label="Access Hollywood, Why Sophie Turner Turned Down Kendall Jenner&#x27;s 2022 Met Gala After Party Invite, Clip, Aired on 05/07/22" tabindex="-1" href="/access/video/why-sophie-turner-turned-down-kendall-jenners-2022-met-gala-after-party-invite/521093761"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="521093761"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Why Sophie Turner Turned Down Kendall Jenner&#x27;s 2022 Met Gala After Party Invite</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/07/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="81" aria-label="Access Hollywood, Victoria Garrick Shares Powerful Insight On The Importance Of Athlete Mental Health, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/victoria-garrick-shares-powerful-insight-on-the-importance-of-athlete-mental-health/493957708"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="493957708"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Victoria Garrick Shares Powerful Insight On The Importance Of Athlete Mental Health</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="82" aria-label="Access Hollywood, Johnny Depp &amp; Amber Heard Issue Statements After Shocking Courtroom Testimony, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/johnny-depp-amber-heard-issue-statements-after-shocking-courtroom-testimony/493957643"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="493957643"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Johnny Depp &amp; Amber Heard Issue Statements After Shocking Courtroom Testimony</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="83" aria-label="Access Hollywood, Kim Cattrall Explains Why She Turned Down &#x27;Sex And The City&#x27; Series 3 Times At First: &#x27;It Was Scary&#x27;, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/kim-cattrall-explains-why-she-turned-down-sex-and-the-city-series-3-times-at-first-it-was-scary/490885636"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="490885636"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Cattrall Explains Why She Turned Down &#x27;Sex And The City&#x27; Series 3 Times At First: &#x27;It Was Scary&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="84" aria-label="Access Hollywood, Eva Mendes Reveals Her Mom Isn&#x27;t &#x27;Doing Too Well Right Now&#x27;, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/eva-mendes-reveals-her-mom-isnt-doing-too-well-right-now/489349781"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="489349781"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Eva Mendes Reveals Her Mom Isn&#x27;t &#x27;Doing Too Well Right Now&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="85" aria-label="Access Hollywood, Prince William Plays Badminton In A Suit During Royal Appearance, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/prince-william-plays-badminton-in-a-suit-during-royal-appearance/489349648"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="489349648"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince William Plays Badminton In A Suit During Royal Appearance</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="86" aria-label="Access Hollywood, Carly Pearce Was &#x27;Nervous&#x27; To Sing In Honor Of Naomi Judd: I &#x27;Wanted To Do It Justice&#x27; (Exclusive), Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/carly-pearce-was-nervous-to-sing-in-honor-of-naomi-judd-i-wanted-to-do-it-justice-exclusive/485765725"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="485765725"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carly Pearce Was &#x27;Nervous&#x27; To Sing In Honor Of Naomi Judd: I &#x27;Wanted To Do It Justice&#x27; (Exclusive)</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="87" aria-label="Access Hollywood, Elizabeth Olsen Talks Future Of Wanda Following &#x27;Doctor Strange In The Multiverse Of Madness&#x27; Ending, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/elizabeth-olsen-talks-future-of-wanda-following-doctor-strange-in-the-multiverse-of-madness-ending/478085886"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="478085886"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Elizabeth Olsen Talks Future Of Wanda Following &#x27;Doctor Strange In The Multiverse Of Madness&#x27; Ending</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="88" aria-label="Access Hollywood, Shanti Lowry Celebrating 1st Mother&#x27;s Day After 7 Years Of Fertility Struggles, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/shanti-lowry-celebrating-1st-mothers-day-after-7-years-of-fertility-struggles/473477888"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="473477888"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shanti Lowry Celebrating 1st Mother&#x27;s Day After 7 Years Of Fertility Struggles</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="89" aria-label="Access Hollywood, Adele Says She&#x27;s &#x27;Never Been Happier&#x27; As She Celebrates Birthday: &#x27;What A Difference A Year Makes!&#x27;, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/adele-says-shes-never-been-happier-as-she-celebrates-birthday-what-a-difference-a-year-makes/476037832"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="476037832"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Adele Says She&#x27;s &#x27;Never Been Happier&#x27; As She Celebrates Birthday: &#x27;What A Difference A Year Makes!&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="90" aria-label="Access Hollywood, Elizabeth Olsen Talks Future Of Wanda Following &#x27;Doctor Strange In The Multiverse of Madness&#x27; Ending, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/elizabeth-olsen-talks-future-of-wanda-following-doctor-strange-in-the-multiverse-of-madness-ending/475525582"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="475525582"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Elizabeth Olsen Talks Future Of Wanda Following &#x27;Doctor Strange In The Multiverse of Madness&#x27; Ending</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="91" aria-label="Access Hollywood, &#x27;Friends&#x27; Actor Mike Hagerty Dead at 67: &#x27;He Will Be Sorely Missed&#x27;, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/friends-actor-mike-hagerty-dead-at-67-he-will-be-sorely-missed/470405816"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="470405816"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Friends&#x27; Actor Mike Hagerty Dead at 67: &#x27;He Will Be Sorely Missed&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="92" aria-label="Access Hollywood, Meghan Markle, Prince Harry &amp; Prince Andrew Will Not Appear On Balcony For Queen&#x27;s Platinum Jubilee, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/meghan-markle-prince-harry-prince-andrew-will-not-appear-on-balcony-for-queens-platinum-jubilee/467333827"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="467333827"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle, Prince Harry &amp; Prince Andrew Will Not Appear On Balcony For Queen&#x27;s Platinum Jubilee</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="93" aria-label="Access Hollywood, &#x27;90 Day Fiancé&#x27;s&#x27; Loren &amp; Alexei Brovarnik Expecting Baby No. 3: &#x27;Life Will Be Crazy With 3 Under 3&#x27;, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/90-day-fiances-loren-alexei-brovarnik-expecting-baby-no-3-life-will-be-crazy-with-3-under-3/464773620"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="464773620"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;90 Day Fiancé&#x27;s&#x27; Loren &amp; Alexei Brovarnik Expecting Baby No. 3: &#x27;Life Will Be Crazy With 3 Under 3&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="94" aria-label="Access Hollywood, Ron Howard Officiates Daughter Paige&#x27;s Wedding: &#x27;It Was An Unparalleled Highlight For Me&#x27;, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/ron-howard-officiates-daughter-paiges-wedding-it-was-an-unparalleled-highlight-for-me/462213590"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="462213590"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ron Howard Officiates Daughter Paige&#x27;s Wedding: &#x27;It Was An Unparalleled Highlight For Me&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="95" aria-label="Access Hollywood, Meghan Markle &amp; Prince Harry Will Bring Archie &amp; Lilibet To Queen&#x27;s Jubilee: &#x27;Excited and Honoured&#x27;, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/meghan-markle-prince-harry-will-bring-archie-lilibet-to-queens-jubilee-excited-and-honoured/457093719"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="457093719"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle &amp; Prince Harry Will Bring Archie &amp; Lilibet To Queen&#x27;s Jubilee: &#x27;Excited and Honoured&#x27;</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="96" aria-label="Access Hollywood, Kylie Jenner Shares Glimpse At Dreamy Tropical Vacation With Beau Travis Scott &amp; Daughter Stormi, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/kylie-jenner-shares-glimpse-at-dreamy-tropical-vacation-with-beau-travis-scott-daughter-stormi/451973743"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="451973743"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kylie Jenner Shares Glimpse At Dreamy Tropical Vacation With Beau Travis Scott &amp; Daughter Stormi</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="97" aria-label="Access Hollywood, Chrishell Stause Confirms She&#x27;s Dating Australian Singer G Flip After Jason Oppenheim Split, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/chrishell-stause-confirms-shes-dating-australian-singer-g-flip-after-jason-oppenheim-split/445829933"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="445829933"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chrishell Stause Confirms She&#x27;s Dating Australian Singer G Flip After Jason Oppenheim Split</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="98" aria-label="Access Hollywood, Prince Charles Shares Rare Photo With Prince Harry &amp; Grandson As Royals Celebrate Archie&#x27;s Birthday, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/prince-charles-shares-rare-photo-with-prince-harry-grandson-as-royals-celebrate-archies-birthday/440709707"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="440709707"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Charles Shares Rare Photo With Prince Harry &amp; Grandson As Royals Celebrate Archie&#x27;s Birthday</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li><li class="tile tile--clip tile--zoomable"><a class="tile" data-index="99" aria-label="Access Hollywood, Kevin Hart Speaks Out On Dave Chappelle Attack As Suspect Faces Charges, Clip, Aired on 05/06/22" tabindex="-1" href="/access/video/kevin-hart-speaks-out-on-dave-chappelle-attack-as-suspect-faces-charges/438661536"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="438661536"></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kevin Hart Speaks Out On Dave Chappelle Attack As Suspect Faces Charges</div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>05/06/22</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></li></ul></div><button type="button" class="shelf__arrow shelf__arrow--right" disabled="" aria-hidden="true"></button></div></section></div></div></section></div></div></div><footer class="footer " role="contentinfo"><div class="footer__container"><div class="footer__logo"><a class="footer__logo__link footer__logo__link--nbc" href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="facebook" role="link" title="Facebook" href="https://www.facebook.com/nbc"><span class="social-icons__icon facebook"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="twitter" role="link" title="Twitter" href="https://twitter.com/nbc"><span class="social-icons__icon twitter"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="tumblr" role="link" title="Tumblr" href="https://nbctv.tumblr.com"><span class="social-icons__icon tumblr"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="pinterest" role="link" title="Pinterest" href="https://pinterest.com/nbctv"><span class="social-icons__icon pinterest"></span></a></li><li><a rel="noreferrer noopener" target="_blank" class="social-icons__icon--wrapper" name="youtube" role="link" title="YouTube" href="https://www.youtube.com/nbc"><span class="social-icons__icon youtube"></span></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="">FAQ</a></li><li><a href="/global/pages/casting" target="">Casting</a></li><li><a target="_blank" rel="noreferrer noopener" href="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li><a href="/general/pages/terms" target="">Terms of Service</a></li><li><a target="" rel="noreferrer noopener" href="https://together.nbcuni.com/advertise/?utm_source=nbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbc.researchresults.com/?s=657">Viewer Panel</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/apps" target="">NBC App</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop">Shop</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li><li><a target="" rel="noreferrer noopener" href="https://www.peacocktv.com/?cid=20200101evergreenoneedi002&amp;utm_source=nbc&amp;utm_medium=oneapp_editorial_footer_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=weblink&amp;utm_content=footerlink">Peacock</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank" rel="noopener noreferrer">Ad Choices</a></li><li>©<!-- -->2022<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><i></i>Continue</span></button></div></div></div></main><div class="__react_component_tooltip place-bottom type-dark" data-id="tooltip"></div></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script><script src="//assets.adobedtm.com/a2ef59fba8e9/9c7a708dbcb2/launch-678397df18e0.min.js" async=""></script><script src="https://cdn.cookielaw.org/consent/ea571e64-7f5b-48d8-8d41-f96b1ddd4838/otSDKStub.js" crossorigin="anonymous" type="text/javascript" charset="UTF-8" data-domain-script="ea571e64-7f5b-48d8-8d41-f96b1ddd4838" integrity="sha384-MBKHs93r8p+/FKCTzkPhNxbLTPNVCDEZC9KBNEN/gkg+JepD6JUJXYf7VQHn9qmj" async=""></script></div>
        <script async src=/generetic/generated/chunks/50.1c80471a5cfea83f1409.js></script>
<script async src=/generetic/generated/generetic.1668ef23508174234596.js></script>
<script async src=/generetic/generated/chunks/0.79fc3b8ff57738bc5887.js></script>
<script async src=/generetic/generated/chunks/8.7ab0616e00900529b1e5.js></script>
<script async src=/generetic/generated/chunks/1.54c62651c8da1178094b.js></script>
<script async src=/generetic/generated/chunks/4.051989bb03a84e0754d5.js></script>
<script async src=/generetic/generated/chunks/43.bd502e7926ea4d5cf8d1.js></script>
      </body>
    </html>