<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        <link rel="preload" as="script" href="/generetic/generated/chunks/51.5545d9de22e0aa7f151a.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.22632d61b46b63f9dfc1.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.74cd761bb43e69f80203.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.76512016b5f2893f62ff.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.7d7458e72b693dbb2cd9.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/50.6174433305f1bb8b31fe.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.9c6bf4aa1f98d617550e.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/42.ced1c7b9e9674e2f73b0.js" />
        <link rel="stylesheet" href=/generetic/generated/generetic.22632d61b46b63f9dfc1.css />
        <link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProSemiBold.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/SourceSansProLight.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratRegular.woff2" type="font/woff2" crossorigin />
<link rel="preload" as="font" href="/generetic/generated/fonts/MontserratBold.woff2" type="font/woff2" crossorigin />
        <title data-reactroot="">Watch Access Hollywood Interview: Are Meghan Markle And Prince Harry Already On Their Third Nanny In Six Weeks? - NBC.com</title><meta name="description" content="Watch Access Hollywood interview &#x27;Are Meghan Markle And Prince Harry Already On Their Third Nanny In Six Weeks?&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:title" content="Are Meghan Markle And Prince Harry Already On Their Third Nanny In Six Weeks?" data-reactroot=""/><meta property="og:description" content="Watch Access Hollywood interview &#x27;Are Meghan Markle And Prince Harry Already On Their Third Nanny In Six Weeks?&#x27; on NBC.com" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/mpx-static/image/897/559/190702_3982600_Are_Meghan_Markle_And_Prince_Harry_Already_O.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpg" data-reactroot=""/><meta property="og:image:width" content="1600" data-reactroot=""/><meta property="og:image:height" content="900" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3982600%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3982600%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="86" data-reactroot=""/><meta property="video:series" content="Access Hollywood" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2019-07-02" data-reactroot=""/><meta name="twitter:title" content="Watch Access Hollywood Interview: Are Meghan Markle And Prince Harry Already On Their Third Nanny In Six Weeks? - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/mpx-static/image/897/559/190702_3982600_Are_Meghan_Markle_And_Prince_Harry_Already_O.jpg" data-reactroot=""/><meta name="twitter:card" content="app" data-reactroot=""/><meta name="twitter:description" content="Watch Access Hollywood interview &#x27;Are Meghan Markle And Prince Harry Already On Their Third Nanny In Six Weeks?&#x27; on NBC.com" data-reactroot=""/><meta name="twitter:app:url:iphone" content="nbctve://video/3982600" data-reactroot=""/><meta name="twitter:app:url:ipad" content="nbctve://video/3982600" data-reactroot=""/><meta name="twitter:app:url:googleplay" content="nbctve://video/3982600" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/are-meghan-markle-and-prince-harry-already-on-their-third-nanny-in-six-weeks/3982600" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"3982600","@type":"TVClip","name":"Are Meghan Markle And Prince Harry Already On Their Third Nanny In Six Weeks?","description":"Meghan Markle and Prince Harry have found a new nanny – again. The parents recently hired their third nanny following the departure of two prior hires, The Sun reports.","video":{"@type":"VideoObject","name":"Are Meghan Markle And Prince Harry Already On Their Third Nanny In Six Weeks?","description":"Meghan Markle and Prince Harry have found a new nanny – again. The parents recently hired their third nanny following the departure of two prior hires, The Sun reports.","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/3982600?fwsitesection=nbc_video_vod_embed","playerType":"Flash","uploadDate":"2019-07-02T22:19:00.000Z","thumbnailUrl":"https://img.nbc.com/mpx-static/image/897/559/190702_3982600_Are_Meghan_Markle_And_Prince_Harry_Already_O.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"http://www.nbc.com/access/video/are-meghan-markle-and-prince-harry-already-on-their-third-nanny-in-six-weeks/3982600","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"http://www.nbc.com/access/video/are-meghan-markle-and-prince-harry-already-on-their-third-nanny-in-six-weeks/3982600","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":null}]}]},"partOfSeries":{"@type":"TVSeries","name":"Access Hollywood","sameAs":null,"url":"https://www.nbc.com/access","description":"The Access Hollywood team covers the hottest stories in entertainment."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"2019"}}</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/are-meghan-markle-and-prince-harry-already-on-their-third-nanny-in-six-weeks/3982600" data-reactroot=""/><meta property="al:android:package" content="com.nbcuni.nbc" data-reactroot=""/><meta property="al:android:app_name" content="NBC" data-reactroot=""/><meta property="al:ios:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ios:app_name" content="NBC" data-reactroot=""/><meta property="al:ipad:app_store_id" content="442839435" data-reactroot=""/><meta property="al:ipad:app_name" content="NBC" data-reactroot=""/><meta property="al:iphone:app_store_id" content="442839435" data-reactroot=""/><meta property="al:iphone:app_name" content="NBC" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/are-meghan-markle-and-prince-harry-already-on-their-third-nanny-in-six-weeks/3982600" data-reactroot=""/><meta property="al:web:should_fallback" content="true" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/are-meghan-markle-and-prince-harry-already-on-their-third-nanny-in-six-weeks/3982600" data-reactroot=""/><meta name="twitter:app:country" content="US" data-reactroot=""/><meta name="twitter:app:name:iphone" content="NBC" data-reactroot=""/><meta name="twitter:app:id:iphone" content="442839435" data-reactroot=""/><meta name="twitter:app:name:ipad" content="NBC" data-reactroot=""/><meta name="twitter:app:id:ipad" content="442839435" data-reactroot=""/><meta name="twitter:app:name:googleplay" content="NBC" data-reactroot=""/><meta name="twitter:app:id:googleplay" content="com.nbcuni.nbc" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><script src="https://tve-common.nbcuni.com/web/js/nbcuni_hash_config.js" data-reactroot=""></script><script src="https://tverationalplayer.akamaized.net/player/common/plugin/rpHelper.min.js" data-reactroot=""></script><script type="text/javascript" data-reactroot="">
      window.mParticle = window.mParticle || {};
      window.mParticle.config = window.mParticle.config || {};
      window.mParticle.config.rq = [];
      window.mParticle.config.isDevelopmentMode = false;
      window.mParticle.ready = function (f) {
        window.mParticle.config.rq.push(f);
      };
      window.mParticle.ready(function() {
        window.mParticle.setAppVersion('1.148.13');
        if (window.mParticle.Identity.getCurrentUser()) {
          try {
            localStorage.setItem(
              'mpInitialId',
              window.mParticle.Identity.getCurrentUser().getMPID()
            );
          } catch (err) {}
        }
      })
  </script><script type="text/javascript" src="https://jssdkcdns.mparticle.com/js/v2/69dedba1e9714049b35bde9e2f9bf059/mparticle.js" data-reactroot=""></script><script type="text/javascript" data-reactroot="">
      (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent".split(" "), 0);
      </script><script type="text/javascript" data-reactroot="">
      var s_account="nbcunetworkbu";
    </script>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      </head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><a class="navigation__logo" href="/">NBC.com</a><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"></button></div><ul class="navigation__list navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title">Shows</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--group"><button type="button" class="navigation__item__link"><span class="navigation__item__title">News &amp; Sports<i class="navigation__item__arrow"></i></span></button></li><li class="navigation__item"><a class="navigation__item__link" href="/apps"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"></button></li><li class="navigation__item navigation__item--accessibility navigation__item--hidden"><button type="button" class="navigation__accessibility" tabindex="1" aria-label="Toggle accessibility"></button><div class="accessibility-header"><span class="accessibility-header__title">Jump to:</span><ul class="accessibility-header__options"><li><a tabindex="2" name="Accessibility" href="/general/pages/accessibility">Accessibility</a></li><li><a tabindex="3" name="Tickets and NBC Studio Tour" href="/tickets/pages/tickets-and-nbc-studio-tour">Tickets and NBC Studio Tour</a></li></ul></div></li><li class="navigation__item navigation__item--identity navigation__item--sign-up"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="responsive-app__wrapper"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-image:linear-gradient(95deg, #2f808e, #2f808e)"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Access Hollywood</span></div><div class="show-header__tune-in">WEEKDAYS</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#2f808e"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#2f808e"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#2f808e"><a class="navigation__item__link navigation__item__link_target" href="/access" target="">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#2f808e"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.accessonline.com">more from access hollywood</a></li></ul></div><div class="__react_component_tooltip place-right type-dark " data-id="tooltip"></div></div></div><section class="video-page__player"><div class="video-player"><div class="video-player__wrapper"><div class="video-player__embed"></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><div><h1 class="video-meta__info"><span class="video-meta__info-title">Are Meghan Markle And Prince Harry Already On Their Third Nanny In Six Weeks?</span></h1><div class="video-meta__title"><span class="video-meta__clip-badge">CLIP</span><span class="video-meta__air-date">07/02/19</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div><a class="video-meta__expand" style="background-color:#2f808e"><span class="video-meta__expand__text">Details</span></a></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps"><span class="video-meta__app-link__text">Also available on the NBC app</span></a><p class="video-meta__description">Meghan Markle and Prince Harry have found a new nanny – again. The parents recently hired their third nanny following the departure of two prior hires, The Sun reports.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: Access, meghan, meghan markle, harry, prince harry, baby archie, archie, nanny, archie&#x27;s nanny, archie nanny, royal baby nanny, royal baby, meghan markle nanny, prince harry nanny, meghan and harry nanny</div><div class="video-meta__info"><span class="video-meta__episode">S2019</span><span class="video-meta__length">1 min</span><span class="video-meta__type">Interview</span><span class="video-meta__show-type">News and Information</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u="></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%20Are%20Meghan%20Markle%20And%20Prince%20Harry%20Already%20On%20Their%20Third%20Nanny%20In%20Six%20Weeks%3F%20from%20Access%20Hollywood%20on%20NBC.com&amp;url="></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner"><span class="filter-select__selected">Most Recent</span><ul class="filter-select__dropdown"><li class="filter-select__item"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item"><span class="filter-select__link">Interview</span></li><li class="filter-select__item"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item"><span class="filter-select__link">Web Exclusive</span></li></ul></div></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading"><h2 class="section-heading__title">Clips (96)</h2></div><div class="shelf__inner"><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--clip tile--zoomable" data-index="0" href="/access/video/reporter-speaks-out-after-runner-allegedly-assaults-her-on-live-tv-he-violated-me/4082511"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082511"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Reporter Speaks Out After Runner Allegedly Assaults Her On Live TV: &#x27;He Violated Me&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/17/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="1" href="/access/video/meet-the-kids-of-ps22-chorus-the-viral-choir-thats-sang-with-carrie-underwood-katy-perry-more/4069181"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4069181"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meet The Kids Of PS22 Chorus, The Viral Choir That&#x27;s Sang With Carrie Underwood, Katy Perry &amp; More</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/16/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="2" href="/access/video/lilyrose-depp-breaks-down-her-favorite-fashion-moments-exclusive/4084656"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084656"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lily-Rose Depp Breaks Down Her Favorite Fashion Moments (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="3" href="/access/video/megyn-kelly-reveals-6yearold-son-was-confused-by-bombshell-poster/4084664"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084664"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Megyn Kelly Reveals 6-Year-Old Son Was &#x27;Confused&#x27; By &#x27;Bombshell&#x27; Poster</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="4" href="/access/video/jordyn-woods-reveals-she-was-once-mistaken-for-her-teen-sisters-mom/4084637"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084637"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jordyn Woods Reveals She Was Once Mistaken For Her Teen Sister&#x27;s Mom</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="5" href="/access/video/cole-sprouse-and-adam-sandler-have-big-daddy-reunion-20-years-later/4084552"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084552"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cole Sprouse And Adam Sandler Have &#x27;Big Daddy&#x27; Reunion 20 Years Later</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="6" href="/access/video/eva-longoria-and-toddler-son-dancing-will-fill-you-with-christmas-cheer/4084546"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084546"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Eva Longoria And Toddler Son Dancing Will Fill You With Christmas Cheer</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="7" href="/access/video/taylor-swift-gets-30th-birthday-love-from-bffs-halsey-gigi-hadid-and-todrick-hall/4084544"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084544"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taylor Swift Gets 30th Birthday Love From BFFs Halsey, Gigi Hadid And Todrick Hall</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="8" href="/access/video/heres-how-you-can-be-queen-elizabeths-social-media-director-and-you-even-get-free-lunch/4084539"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084539"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Here’s How You Can Be Queen Elizabeth&#x27;s Social Media Director And You Even Get Free Lunch!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="9" href="/access/video/chris-harrisons-son-is-all-grown-up-as-he-commits-to-texas-christian-university/4084529"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084529"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Harrison’s Son Is All Grown Up As He Commits To Texas Christian University</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="10" href="/access/video/meghan-markle-sends-kind-thankyou-note-to-fan-who-sent-letter-of-encouragement/4084491"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084491"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Sends Kind Thank-You Note To Fan Who Sent Letter Of Encouragement</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="11" href="/access/video/ryan-reynolds-has-unexpected-reaction-to-4yearold-daughters-acting-dreams/4084494"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084494"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds Has Unexpected Reaction To 4-Year-Old Daughter’s Acting Dreams</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="12" href="/access/video/watch-22yearold-taylor-swift-reveal-what-she-hoped-to-accomplish-by-30/4084470"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084470"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Watch 22-Year-Old Taylor Swift Reveal What She Hoped To Accomplish By 30</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="13" href="/access/video/colin-firth-wife-livia-split-after-22-years-of-marriage/4084448"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084448"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Colin Firth &amp; Wife Livia Split After 22 Years Of Marriage</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="14" href="/access/video/meghan-mccain-doesnt-think-greta-thunberg-earned-times-person-of-the-year-title/4084431"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084431"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan McCain Doesn&#x27;t Think Greta Thunberg ‘Earned’ Time&#x27;s Person Of The Year Title</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="15" href="/access/video/luis-fonsi-praises-justin-bieber-for-opening-up-a-lot-of-doors-for-latin-music/4084434"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084434"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Luis Fonsi Praises Justin Bieber For Opening Up &#x27;A Lot Of Doors&#x27; For Latin Music</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="16" href="/access/video/russell-simmons-and-50-cent-criticize-oprah-winfreys-metoo-documentary-its-so-troubling/4084367"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084367"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Russell Simmons And 50 Cent Criticize Oprah Winfrey&#x27;s #MeToo Documentary: &#x27;It&#x27;s So Troubling&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="17" href="/access/video/do-the-right-thing-actor-danny-aiello-dies-at-86-following-brief-illness/4084332"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084332"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">‘Do The Right Thing’ Actor Danny Aiello Dies At 86 Following Brief Illness</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="18" href="/access/video/sarah-ferguson-compares-herself-to-megan-markle-i-have-been-in-meghans-shoes/4084284"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084284"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sarah Ferguson Compares Herself To Megan Markle: &#x27;I Have Been in Meghan&#x27;s Shoes&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="19" href="/access/video/kim-kardashian-reveals-doctors-refused-ivf-after-5-surgeries-due-to-pregnancy-complications/4084282"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084282"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian Reveals Doctors Refused IVF After 5 Surgeries Due To Pregnancy Complications</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="20" href="/access/video/did-taylor-swift-predict-in-2014-that-billie-eilish-would-win-billboards-woman-of-the-year/4084281"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084281"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Did Taylor Swift Predict In 2014 That Billie Eilish Would Win Billboard’s Woman Of The Year?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="21" href="/access/video/elizabeth-hurley-says-shes-jealous-prince-harry-meghan-markle-get-more-privacy-than-celebrities/4084315"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084315"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Elizabeth Hurley Says She&#x27;s &#x27;Jealous&#x27; Prince Harry &amp; Meghan Markle Get More Privacy Than Celebrities</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="22" href="/access/video/tall-girls-ava-michelle-sends-message-to-herself-when-she-was-on-dance-moms/4084112"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084112"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Tall Girl&#x27;s&#x27; Ava Michelle Sends Message To Herself When She Was On &#x27;Dance Moms&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="23" href="/access/video/shenae-grimes-baby-adorably-steals-the-spotlight-during-interview/4084098"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084098"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Shenae Grimes&#x27; Baby Adorably Steals The Spotlight During Interview</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/13/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="24" href="/access/video/millie-bobby-brown-reacts-to-her-year-in-style-at-wwd-beauty-inc-awards/4084058"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084058"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Millie Bobby Brown Reacts To Her Year In Style At WWD Beauty Inc Awards</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="25" href="/access/video/legal-expert-weighs-in-on-outrage-over-potential-harvey-weinstein-settlement/4084054"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084054"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Legal Expert Weighs In On Outrage Over Potential Harvey Weinstein Settlement</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="26" href="/access/video/seal-says-his-kids-were-wise-to-his-the-masked-singer-disguise-they-figured-it-out/4084050"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084050"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Seal Says His Kids Were Wise To His &#x27;The Masked Singer&#x27; Disguise: &#x27;They Figured It Out&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="27" href="/access/video/kendall-jenner-mocks-sister-kylie-with-playful-impression-i-love-overlining-my-lips/4084039"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084039"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kendall Jenner Mocks Sister Kylie With Playful Impression: &#x27;I Love Overlining My Lips&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="28" href="/access/video/jennifer-hudson-once-fell-asleep-on-cats-set-after-crying-scene-i-was-so-drained-from-it/4084036"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084036"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Hudson Once Fell Asleep On &#x27;Cats&#x27; Set After Crying Scene: &#x27;I Was So Drained From It&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="29" href="/access/video/kenya-moores-daughter-brooklyn-takes-her-first-steps-in-precious-home-video/4084012"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4084012"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kenya Moore&#x27;s Daughter Brooklyn Takes Her First Steps In Precious Home Video</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="30" href="/access/video/why-lamar-odom-and-fiancee-sabrina-parr-wont-have-sex-again-until-marriage/4083944"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083944"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Why Lamar Odom And Fiancée Sabrina Parr Won&#x27;t Have Sex Again Until Marriage</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="31" href="/access/video/jessica-biel-glows-in-first-social-media-post-since-justin-timberlakes-public-apology/4083934"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083934"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jessica Biel Glows In First Social Media Post Since Justin Timberlake&#x27;s Public Apology</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="32" href="/access/video/cassie-shares-first-photo-of-newborn-baby-girl-frankie-shes-just-different/4083931"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083931"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cassie Shares First Photo Of Newborn Baby Girl Frankie: &#x27;She&#x27;s Just Different&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="33" href="/access/video/channing-tatum-teaches-6yearold-daughter-how-to-box-i-always-want-her-to-feel-safe/4083924"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083924"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Channing Tatum Teaches 6-Year-Old Daughter How To Box: ‘I Always Want Her To Feel Safe’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="34" href="/access/video/ryan-reynolds-teases-baby-no-3s-name-and-admits-why-its-harder-and-harder-to-leave-home/4083921"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083921"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds Teases Baby No. 3&#x27;s Name And Admits Why It&#x27;s &#x27;Harder And Harder&#x27; To Leave Home</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="35" href="/access/video/kylie-jenners-daughter-stormi-snuggles-with-cousin-psalm-in-adorable-bonding-moment/4083913"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083913"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kylie Jenner&#x27;s Daughter Stormi Snuggles With Cousin Psalm In Adorable Bonding Moment</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="36" href="/access/video/comedian-chris-cotton-dies-at-32-just-weeks-before-first-baby-is-due/4083855"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083855"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Comedian Chris Cotton Dies At 32 Just Weeks Before First Baby Is Due</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="37" href="/access/video/juice-wrlds-mom-opens-up-about-late-sons-prescription-drug-addiction-his-legacy-will-help-others/4083840"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083840"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Juice WRLD&#x27;s Mom Opens Up About Late Son’s Prescription Drug Addiction: ‘His Legacy Will Help Others&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="38" href="/access/video/survivor-host-jeff-probst-breaks-his-silence-on-dan-spilos-shocking-exit-from-competition/4083815"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083815"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Survivor&#x27; Host Jeff Probst Breaks His Silence On Dan Spilo&#x27;s Shocking Exit From Competition</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="39" href="/access/video/hayden-panettiere-returns-to-social-media-to-debut-dramatically-different-new-hairstyle/4083762"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083762"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hayden Panettiere Returns To Social Media To Debut Dramatically Different New Hairstyle</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="40" href="/access/video/bret-michaels-admits-why-hes-really-protective-over-his-two-teen-daughters/4083765"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083765"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bret Michaels Admits Why He&#x27;s &#x27;Really Protective&#x27; Over His Two Teen Daughters</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="41" href="/access/video/joey-fatone-looks-back-on-his-biggest-nsync-wardrobe-malfunctions-im-always-ripping-my-pants/4083766"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083766"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joey Fatone Looks Back On His Biggest *NSYNC Wardrobe Malfunctions: &#x27;I&#x27;m Always Ripping My Pants&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="42" href="/access/video/emily-ratajkowski-takes-aim-at-harvey-weinstein-by-writing-fk-harvey-on-her-arm/4083746"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083746"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emily Ratajkowski Takes Aim At Harvey Weinstein By Writing &#x27;F**k Harvey&#x27; On Her Arm</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="43" href="/access/video/sarah-ferguson-stands-up-for-prince-andrew-amid-jeffrey-epstein-scandal-he-is-the-best-man-i-know/4083699"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083699"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sarah Ferguson Stands Up For Prince Andrew Amid Jeffrey Epstein Scandal: &#x27;He Is The Best Man I Know&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="44" href="/access/video/selena-gomez-gave-her-little-sister-the-sweetest-advice-at-her-first-red-carpet/4083691"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083691"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Selena Gomez Gave Her Little Sister The Sweetest Advice At Her First Red Carpet</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="45" href="/access/video/nick-jonas-and-priyanka-chopra-to-produce-new-series-inspired-by-their-wedding/4083670"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083670"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nick Jonas And Priyanka Chopra To Produce New Series Inspired By Their Wedding</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="46" href="/access/video/lola-consuelos-stuns-in-sexy-silk-dress-for-family-christmas-card/4083591"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083591"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lola Consuelos Stuns In Sexy Silk Dress For Family Christmas Card</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="47" href="/access/video/jennifer-lopez-tears-up-over-her-sag-awards-nomination-i-cant-believe-all-this-is-happening/4083540"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083540"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Lopez Tears Up Over Her SAG Awards Nomination: &#x27;I Can&#x27;t Believe All This Is Happening!&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="48" href="/access/video/kate-middleton-rocks-princess-dianas-tiara-for-queens-reception/4083407"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083407"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Rocks Princess Diana&#x27;s Tiara For Queen’s Reception</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/12/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="49" href="/access/video/ryan-reynolds-says-falling-barricade-took-some-skin-off-his-leg-other-than-that-i-was-fine/4083197"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083197"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds Says Falling Barricade &#x27;Took Some Skin Off&#x27; His Leg: &#x27;Other Than That, I Was Fine&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="50" href="/access/video/from-miley-and-liam-to-kylie-and-travis-the-most-shocking-celebrity-splits-of-2019/4083203"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083203"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">From Miley And Liam To Kylie And Travis: The Most Shocking Celebrity Splits Of 2019</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="51" href="/access/video/surviving-r-kelly-part-ii-the-reckoning-everything-you-need-to-know-about-the-new-docuseries/4083183"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083183"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Surviving R. Kelly Part II: The Reckoning&#x27;: Everything You Need To Know About The New Docuseries</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="52" href="/access/video/charlize-theron-reacts-to-bathrobe-malfunction-while-cheering-over-sag-nomination-i-got-so-excited/4083169"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083169"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charlize Theron Reacts To Bathrobe Malfunction While Cheering Over SAG Nomination: &#x27;I Got So Excited&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="53" href="/access/video/kate-middletons-most-showstopping-style-moments-of-2019/4083127"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083127"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton&#x27;s Most Showstopping Style Moments Of 2019</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="54" href="/access/video/christina-anstead-and-tarek-el-moussa-reunite-to-cheer-on-daughter-taylor-at-christmas-show/4083119"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083119"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christina Anstead And Tarek El Moussa Reunite To Cheer On Daughter Taylor At Christmas Show</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="55" href="/access/video/andy-cohen-reveals-his-son-said-this-very-important-word-for-the-first-time/4083005"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083005"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Andy Cohen Reveals His Son Said This Very Important Word For The First Time</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="56" href="/access/video/the-voice-eliminated-artists-reveal-which-coach-is-the-biggest-diva-blake-gwen-john-or-kelly/4083004"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4083004"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;The Voice&#x27; Eliminated Artists Reveal Which Coach Is The Biggest Diva: Blake, Gwen, John Or Kelly?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="57" href="/access/video/pete-wentz-gets-candid-on-juggling-fatherhood-and-life-on-the-road/4082924"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082924"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Pete Wentz Gets Candid On Juggling Fatherhood And Life On The Road</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="58" href="/access/video/child-actor-jack-burns-dead-at-age-14/4082895"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082895"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Child Actor Jack Burns Dead At Age 14</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="59" href="/access/video/watch-robin-givens-practice-her-fierce-twerking-skills/4082894"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082894"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Watch Robin Givens Practice Her Fierce Twerking Skills</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="60" href="/access/video/from-meghan-markles-public-scrutiny-to-prince-andrews-scandal-2019s-top-royal-moments/4082873"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082873"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">From Meghan Markle&#x27;s Public Scrutiny To Prince Andrew&#x27;s Scandal: 2019&#x27;s Top Royal Moments</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="61" href="/access/video/is-meghan-markle-using-her-royal-break-to-plan-a-us-launch-of-her-charity/4082864"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082864"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Is Meghan Markle Using Her Royal Break To Plan A U.S. Launch Of Her Charity?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="62" href="/access/video/chris-brown-reveals-the-unique-name-of-his-newborn-son-with-ammika-harris/4082841"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082841"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Brown Reveals The Unique Name Of His Newborn Son With Ammika Harris</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="63" href="/access/video/kardashian-family-slams-rumors-about-not-supporting-caitlyn-jenners-exit-from-im-a-celebrity-get-me-out-of-here/4082787"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082787"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kardashian Family Slams Rumors About Not Supporting Caitlyn Jenner’s Exit From ‘I’m A Celebrity, Get Me Out Of Here’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="64" href="/access/video/teri-hatcher-flaunts-incredible-bikini-body-at-55-after-fitness-challenge-no-filters-no-makeup/4082778"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082778"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Teri Hatcher Flaunts Incredible Bikini Body At 55 After Fitness Challenge: &#x27;No Filters, No Makeup&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="65" href="/access/video/nicole-kidman-hopes-gretchen-carlson-thinks-her-bombshell-portrayal-is-authentic/4082766"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082766"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nicole Kidman Hopes Gretchen Carlson Thinks Her &#x27;Bombshell&#x27; Portrayal Is &#x27;Authentic&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="66" href="/access/video/charlize-theron-has-the-best-reaction-when-asked-about-jennifer-lopezs-hustlers-dance/4082763"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082763"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Charlize Theron Has The Best Reaction When Asked About Jennifer Lopez&#x27;s &#x27;Hustlers&#x27; Dance</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="67" href="/access/video/teen-climate-activist-greta-thunberg-named-2019-time-person-of-the-year/4082746"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082746"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Teen Climate Activist Greta Thunberg Named 2019 TIME Person Of The Year</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="68" href="/access/video/kendall-jenner-and-harry-styles-have-sexy-exchange-as-they-eat-bull-penis/4082730"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082730"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kendall Jenner and Harry Styles Have Sexy Exchange As They Eat Bull Penis</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="69" href="/access/video/kate-middleton-is-about-to-have-a-fairytale-princess-tiara-moment/4082712"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082712"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Is About To Have A Fairytale Princess Tiara Moment</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/11/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="70" href="/access/video/2019-celebrity-engagements-the-biggest-proposals-of-the-year/4082556"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082556"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">2019 Celebrity Engagements: The Biggest Proposals Of The Year</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="71" href="/access/video/kevin-hart-shares-recovery-update-at-chinese-theatre-hand-footprint-ceremony-im-65-75-percent-back/4082524"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082524"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kevin Hart Shares Recovery Update At Chinese Theatre Hand &amp; Footprint Ceremony: &#x27;I&#x27;m 65, 75 Percent Back&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="72" href="/access/video/bill-cosbys-appeal-of-sexual-assault-conviction-is-denied/4082516"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082516"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bill Cosby&#x27;s Appeal Of Sexual Assault Conviction Is Denied</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="73" href="/access/video/william-shatner-files-for-divorce-from-fourth-wife-after-18-years-of-marriage/4082479"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082479"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">William Shatner Files For Divorce From Fourth Wife After 18 Years Of Marriage</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="74" href="/access/video/the-cast-of-home-alone-where-are-they-now/4082396"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082396"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The Cast Of &#x27;Home Alone&#x27;: Where Are They Now?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="75" href="/access/video/jenna-dewan-ashley-graham-more-pregnant-celebrities-giving-birth-in-2020/4082380"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082380"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jenna Dewan, Ashley Graham &amp; More Pregnant Celebrities Giving Birth In 2020</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="76" href="/access/video/celebrity-babies-born-in-2019-baby-archie-psalm-west-and-more-cuties/4082357"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082357"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celebrity Babies Born In 2019: Baby Archie, Psalm West And More Cuties</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="77" href="/access/video/did-anne-hathaway-give-birth-to-baby-no-2/4082334"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082334"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Did Anne Hathaway Give Birth To Baby No. 2?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="78" href="/access/video/chrissy-teigen-calls-out-man-who-suggested-taylor-swift-consider-having-kids-before-its-too-late/4082290"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082290"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chrissy Teigen Calls Out Man Who Suggested Taylor Swift Consider &#x27;Having Kids Before It&#x27;s Too Late&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="79" href="/access/video/ryan-reynolds-narrowly-avoids-injury-as-a-barrier-collapses-at-brazils-comiccon-experience/4082280"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082280"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds Narrowly Avoids Injury As A Barrier Collapses At Brazil&#x27;s Comic-Con Experience</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="80" href="/access/video/princess-dianas-iconic-john-travolta-dress-fails-to-sell-at-auction/4082262"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082262"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Princess Diana’s Iconic John Travolta Dress Fails To Sell At Auction</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="81" href="/access/video/mario-lopez-reminisces-about-working-with-scott-wolf-on-saved-by-the-bell-the-girls-went-crazy/4082190"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082190"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mario Lopez Reminisces About Working With Scott Wolf On &#x27;Saved By The Bell&#x27;: &#x27;The Girls Went Crazy!&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="82" href="/access/video/david-arquettes-kids-are-totally-here-for-his-wrestling-career-its-really-fun/4082185"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082185"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">David Arquette&#x27;s Kids Are Totally Here For His Wrestling Career: &#x27;It&#x27;s Really Fun&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="83" href="/access/video/why-christian-siriano-is-praying-for-the-athleisure-trend-to-end-in-2020/4082183"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082183"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Why Christian Siriano Is &#x27;Praying&#x27; For The Athleisure Trend To End In 2020</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="84" href="/access/video/brad-pitt-shuts-down-rumors-about-his-love-life-none-of-its-true/4082221"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082221"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brad Pitt Shuts Down Rumors About His Love Life: &#x27;None Of It&#x27;s True&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="85" href="/access/video/tarek-el-moussa-had-given-up-on-love-before-meeting-gf-heather-rae-young/4082147"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082147"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Tarek El Moussa Had Given Up On Love Before Meeting GF Heather Rae Young</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="86" href="/access/video/eminem-claps-back-at-nick-cannons-diss-track-youve-made-my-gardener-so-jealous/4082097"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082097"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Eminem Claps Back At Nick Cannon&#x27;s Diss Track: &#x27;You&#x27;ve Made My Gardener So Jealous!&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="87" href="/access/video/bachelor-in-paradise-stars-katie-morton-and-chris-bukowski-call-off-their-engagement/4082095"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082095"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Bachelor In Paradise&#x27; Stars Katie Morton And Chris Bukowski Call Off Their Engagement</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="88" href="/access/video/kate-middleton-gets-athletic-with-tennis-lessons-at-private-london-club/4082094"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082094"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Gets Athletic With Tennis Lessons At Private London Club</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="89" href="/access/video/prince-harrys-sweet-nickname-for-kate-middleton-has-been-revealed/4082071"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082071"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry’s Sweet Nickname For Kate Middleton Has Been Revealed</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="90" href="/access/video/karen-gillan-gives-an-guardians-of-the-galaxy-vol-3-update-its-the-best-of-the-trilogy/4082070"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082070"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Karen Gillan Gives An &#x27;Guardians Of The Galaxy, Vol. 3&#x27; Update: &#x27;It&#x27;s The Best Of The Trilogy!&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="91" href="/access/video/awkwafina-on-getting-her-first-golden-globe-nomination-its-like-a-roller-coaster/4082055"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082055"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Awkwafina On Getting Her First Golden Globe Nomination: &#x27;It&#x27;s Like A Roller Coaster&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="92" href="/access/video/jack-black-raves-to-mario-lopezs-kids-about-how-much-he-loves-baby-yoda/4082045"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082045"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jack Black Raves To Mario Lopez&#x27;s Kids About How Much He Loves Baby Yoda</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="93" href="/access/video/nick-jonas-gives-a-very-adorable-update-on-his-new-dog-gino-hes-got-real-puppy-energy/4082038"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082038"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Nick Jonas Gives A Very Adorable Update On His New Dog Gino: &#x27;He&#x27;s Got Real Puppy Energy&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="94" href="/access/video/blake-shelton-jokes-that-its-tougher-to-stand-out-on-the-voice-now-that-adam-levine-is-gone/4082033"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082033"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Blake Shelton Jokes That It&#x27;s &#x27;Tougher To Stand Out&#x27; On &#x27;The Voice&#x27; Now That Adam Levine Is Gone</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="95" href="/access/video/gwen-stefani-adorably-freaks-out-over-new-song-with-blake-shelton-the-song-is-magical/4082031"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4082031"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gwen Stefani Adorably Freaks Out Over New Song With Blake Shelton: &#x27;The Song Is Magical&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>12/10/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right"></button></div></section></div></div></section></div></div></div><footer class="footer" role="navigation"><div class="footer__container"><div class="footer__logo"><a href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" name="facebook" role="link" title="Facebook" class="social-icons__icon facebook" href="https://www.facebook.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="twitter" role="link" title="Twitter" class="social-icons__icon twitter" href="https://twitter.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="tumblr" role="link" title="Tumblr" class="social-icons__icon tumblr" href="https://nbctv.tumblr.com"></a></li><li><a rel="noreferrer noopener" target="_blank" name="pinterest" role="link" title="Pinterest" class="social-icons__icon pinterest" href="https://pinterest.com/nbctv"></a></li><li><a rel="noreferrer noopener" target="_blank" name="youtube" role="link" title="YouTube" class="social-icons__icon youtube" href="https://www.youtube.com/nbc"></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="https://help.nbc.com/hc/en-us">FAQ</a></li><li><a href="/exclusives/pages/casting" target="">Casting</a></li><li><a href="/contact/general" target="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy?brandA=NBC_Entertainment&amp;intake=NBC_Entertainment">Privacy</a></li><li><a href="/general/pages/terms" target="">Terms - Updated</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcinsiders.com/">Viewer Panel</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a href="/contact/general" target="">Technical Support</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=NBC_Entertainment&amp;intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li></ul></div></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a id="_bapw-link" class="ad-choices-link" aria-labelledby="ad-choices-text"><img id="_bapw-icon" class="ad-choices-icon" alt="" src="//cdn.betrad.com/pub/icon1.png"/> <span class="ad-choices-text" id="ad-choices-text">Ad Choices</span></a></li><li>©<!-- -->2019<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><span><i></i>Continue</span></span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script>function entitlementLoaded() { return window.ae; }</script><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.6.6/pdk/tpPdkController.js"></script><script>document.createElement("picture");</script><script src="/generetic/scripts/picturefill.min.js" async=""></script><script src="/generetic/scripts/nbcd_appmeasurement_2_11.js" async=""></script></div>
        <script async src=/generetic/generated/chunks/51.5545d9de22e0aa7f151a.js></script>
<script async src=/generetic/generated/generetic.74cd761bb43e69f80203.js></script>
<script async src=/generetic/generated/chunks/0.76512016b5f2893f62ff.js></script>
<script async src=/generetic/generated/chunks/2.7d7458e72b693dbb2cd9.js></script>
<script async src=/generetic/generated/chunks/50.6174433305f1bb8b31fe.js></script>
<script async src=/generetic/generated/chunks/1.9c6bf4aa1f98d617550e.js></script>
<script async src=/generetic/generated/chunks/42.ced1c7b9e9674e2f73b0.js></script>
      </body>
    </html>