<!DOCTYPE html><html lang="en-US" class="responsive">
      <head>
        <link rel="preload" as="script" href="/generetic/generated/chunks/50.46f59691df670623020e.js" />
<link rel="preload" as="style" href="/generetic/generated/generetic.c4fffb2b7c812435388e.css" />
<link rel="preload" as="script" href="/generetic/generated/generetic.ca7e66fb4df41d95c858.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/0.dfbffdebcf4c3587d3f6.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/2.d73f373ccf782ef0359e.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/49.a5400aa9b6644aa53e68.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/1.055c2719a2891f57b7c5.js" />
<link rel="preload" as="script" href="/generetic/generated/chunks/43.ce36f53bedcf0194caa5.js" />
        <link rel="stylesheet" href=/generetic/generated/generetic.c4fffb2b7c812435388e.css />
        <title data-reactroot="">Watch Access Hollywood Interview: &#x27;American Idol&#x27; Contestant Calls Kiss From Katy Perry &#x27;Uncomfortable&#x27; - NBC.com</title><meta name="description" content="Watch Access Hollywood interview &#x27;&#x27;American Idol&#x27; Contestant Calls Kiss From Katy Perry &#x27;Uncomfortable&#x27;&#x27; on NBC.com" data-reactroot=""/><meta property="og:title" content="&#x27;American Idol&#x27; Contestant Calls Kiss From Katy Perry &#x27;Uncomfortable&#x27;" data-reactroot=""/><meta property="og:description" content="Watch Access Hollywood interview &#x27;&#x27;American Idol&#x27; Contestant Calls Kiss From Katy Perry &#x27;Uncomfortable&#x27;&#x27; on NBC.com" data-reactroot=""/><meta property="og:type" content="video.other" data-reactroot=""/><meta property="og:image" content="https://img.nbc.com/mpx-static/image/709/671/180314_3684170__American_Idol__Contestant_Calls_Kiss_From_K.jpg" data-reactroot=""/><meta property="og:image:type" content="image/jpeg" data-reactroot=""/><meta property="og:image:width" content="1600" data-reactroot=""/><meta property="og:image:height" content="900" data-reactroot=""/><meta property="og:video" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3684170%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="og:video:secure_url" content="https://pdk.theplatform.com/current/pdk/swf/flvPlayer.swf?id=player&amp;v=%2F%2Fplayer.theplatform.com%2Fp%2FNnzsPC%2Fwidget%2Fconfig%2Fselect%2Fmedia%2Fguid%2F2410887629%2F3684170%3Ffwsitesection%3Dnbc_video_vod_embed%26form%3Dvars%26component%3Dplayer%26autoPlay%3Dtrue%26referrer%3Dfacebook" data-reactroot=""/><meta property="video:duration" content="116" data-reactroot=""/><meta property="video:series" content="Access Hollywood" data-reactroot=""/><meta property="video:tag" content="Clip" data-reactroot=""/><meta property="video:release_date" content="2018-03-14T22:21:00.000Z" data-reactroot=""/><meta name="twitter:card" content="summary_large_image" data-reactroot=""/><meta name="twitter:title" content="Watch Access Hollywood Interview: &#x27;American Idol&#x27; Contestant Calls Kiss From Katy Perry &#x27;Uncomfortable&#x27; - NBC.com" data-reactroot=""/><meta name="twitter:image" content="https://img.nbc.com/mpx-static/image/709/671/180314_3684170__American_Idol__Contestant_Calls_Kiss_From_K.jpg" data-reactroot=""/><meta name="twitter:description" content="Watch Access Hollywood interview &#x27;&#x27;American Idol&#x27; Contestant Calls Kiss From Katy Perry &#x27;Uncomfortable&#x27;&#x27; on NBC.com" data-reactroot=""/><link rel="canonical" href="https://www.nbc.com/access/video/american-idol-contestant-calls-kiss-from-katy-perry-uncomfortable/3684170" data-reactroot=""/><script type="application/ld+json" data-reactroot="">{"@context":"https://schema.org","@id":"3684170","@type":"TVClip","name":"'American Idol' Contestant Calls Kiss From Katy Perry 'Uncomfortable'","description":"\"American Idol\" contestant Benjamin Glaze spoke out on Wednesday after receiving a surprise first kiss from Katy Perry during his audition on Sunday's season premiere of ABC's reboot. \"I was a tad bit uncomfortable,\" the 19-year-old aspiring musician told The New York Times of the unexpected smooch. \"I wanted to save it for my first relationship. I wanted it to be special.\" Watch for more details.","video":{"@type":"VideoObject","name":"'American Idol' Contestant Calls Kiss From Katy Perry 'Uncomfortable'","description":"\"American Idol\" contestant Benjamin Glaze spoke out on Wednesday after receiving a surprise first kiss from Katy Perry during his audition on Sunday's season premiere of ABC's reboot. \"I was a tad bit uncomfortable,\" the 19-year-old aspiring musician told The New York Times of the unexpected smooch. \"I wanted to save it for my first relationship. I wanted it to be special.\" Watch for more details.","embedURL":"//player.theplatform.com/p/NnzsPC/widget/config/select/media/guid/2410887629/3684170?fwsitesection=nbc_video_vod_embed","playerType":"Flash","uploadDate":"2018-03-14T22:21:00.000Z","thumbnailUrl":"https://img.nbc.com/mpx-static/image/709/671/180314_3684170__American_Idol__Contestant_Calls_Kiss_From_K.jpg","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"http://www.nbc.com/access/video/american-idol-contestant-calls-kiss-from-katy-perry-uncomfortable/3684170","actionPlatform":"http://schema.org/DesktopWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[]}]},{"@type":"WatchAction","target":{"@type":"EntryPoint","inLanguage":"EN","urlTemplate":"http://www.nbc.com/access/video/american-idol-contestant-calls-kiss-from-katy-perry-uncomfortable/3684170","actionPlatform":"http://schema.org/MobileWebPlatform"},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","eligibleRegion":[]}]}]},"partOfSeries":{"@type":"TVSeries","name":"Access Hollywood","sameAs":null,"url":"https://www.nbc.com/access","description":"Access Hollywood - Watch video on NBC.com and the NBC App. The Access Hollywood team covers the hottest stories in entertainment."},"partOfSeason":{"@type":"TVSeason","seasonNumber":"2018"}}</script><meta charSet="utf-8" data-reactroot=""/><meta name="viewport" content="width=device-width, initial-scale=1" data-reactroot=""/><meta name="apple-media-service-subscription" content="expires=9999, type=free" data-reactroot=""/><meta property="fb:app_id" content="653521154659171" data-reactroot=""/><meta property="og:site_name" content="NBC" data-reactroot=""/><meta property="og:url" content="https://www.nbc.com/access/video/american-idol-contestant-calls-kiss-from-katy-perry-uncomfortable/3684170" data-reactroot=""/><meta name="twitter:site" content="@nbc" data-reactroot=""/><meta name="twitter:site:id" content="26585095" data-reactroot=""/><meta name="twitter:url" content="https://www.nbc.com/access/video/american-idol-contestant-calls-kiss-from-katy-perry-uncomfortable/3684170" data-reactroot=""/><meta property="al:web:url" content="https://www.nbc.com/access/video/american-idol-contestant-calls-kiss-from-katy-perry-uncomfortable/3684170" data-reactroot=""/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" data-reactroot=""/><link rel="shortcut icon" href="/generetic/favicon.ico" data-reactroot=""/><link rel="apple-touch-icon" href="/generetic/images/apple-touch-icon.png" data-reactroot=""/><script src="https://tve-common.nbcuni.com/web/js/nbcuni_hash_config.js" data-reactroot=""></script><script src="https://tverationalplayer.akamaized.net/player/common/plugin/rpHelper.min.js" data-reactroot=""></script><script type="text/javascript" data-reactroot="">
      window.mParticle = window.mParticle || {};
      window.mParticle.config = window.mParticle.config || {};
      window.mParticle.config.rq = [];
      window.mParticle.config.isDevelopmentMode = false;
      window.mParticle.ready = function (f) {
        window.mParticle.config.rq.push(f);
      };
      window.mParticle.ready(function() {
        window.mParticle.setAppVersion('1.141.47');
        if (window.mParticle.Identity.getCurrentUser()) {
          try {
            localStorage.setItem(
              'mpInitialId',
              window.mParticle.Identity.getCurrentUser().getMPID()
            );
          } catch (err) {}
        }
      })
  </script><script type="text/javascript" src="https://jssdkcdns.mparticle.com/js/v2/69dedba1e9714049b35bde9e2f9bf059/mparticle.js" data-reactroot=""></script><script data-reactroot="">
      document.cookie.match("fonts-loaded=1") && document.documentElement.classList.add("fonts-loaded");
    </script><script type="text/javascript" data-reactroot="">
      (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent".split(" "), 0);
      </script><script type="text/javascript" data-reactroot="">
      var s_account="nbcunetworkbu";
    </script>
        <link rel="preconnect" href="https://identity.mparticle.com">
        <link rel="preconnect" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://identity.mparticle.com">
        <link rel="dns-prefetch" href="https://friendship.nbc.co">
        <link rel="dns-prefetch" href="https://static.vilynx.com">
        <link rel="dns-prefetch" href="https://public.vilynx.com">
      </head>
      <body>
        <div id="app"><div class="responsive-app" data-reactroot=""><header class="responsive-app__header"><nav role="navigation" class="navigation navigation--show-page"><div class="navigation__inner navigation__inner--show-page"><div class="navigation__logo-wrapper navigation__logo-wrapper--show-page"><a class="navigation__logo" href="/">NBC.com</a><button type="button" class="navigation__hamburger" aria-label="Toggle main navigation"></button><button type="button" class="navigation__search navigation__search--mobile" aria-label="Toggle site search"></button></div><ul class="navigation__list navigation__list--show-page" style="margin-top:0"><li class="navigation__item navigation__item--nbc-label"><span class="navigation__item__title">NBC.com</span></li><li class="navigation__item navigation__item--home"><a class="navigation__item__link" href="/"><span class="navigation__item__title">Home</span></a></li><li class="navigation__item navigation__item--shows"><a class="navigation__item__link" href="/shows/all/popular"><span class="navigation__item__title">Shows</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="/networks"><span class="navigation__item__title">Networks</span></a></li><li class="navigation__item navigation__item--group"><button type="button" class="navigation__item__link"><span class="navigation__item__title">News &amp; Sports<i class="navigation__item__arrow"></i></span></button></li><li class="navigation__item"><a class="navigation__item__link" href="/apps"><span class="navigation__item__title">App</span></a></li><li class="navigation__item"><a class="navigation__item__link" href="https://www.nbcstore.com/?cid=nbc_global_nav_shop"><span class="navigation__item__title">Shop</span></a></li><li class="navigation__item navigation__item--search"><button type="button" class="navigation__search navigation__item__title" aria-label="Toggle site search"></button></li><li class="navigation__item navigation__item--accessibility navigation__item--hidden"><button type="button" class="navigation__accessibility" tabindex="1" aria-label="Toggle accessibility"></button><div class="accessibility-header"><span class="accessibility-header__title">Jump to:</span><ul class="accessibility-header__options"><li><a tabindex="2" name="Accessibility" href="/general/pages/accessibility">Accessibility</a></li><li><a tabindex="3" name="Tickets and NBC Studio Tour" href="/tickets/pages/tickets-and-nbc-studio-tour">Tickets and NBC Studio Tour</a></li></ul></div></li><li class="navigation__item navigation__item--identity navigation__item--sign-up"><div class="navigation__item__spinner"><div class="spinner spinner--relative spinner--small spinner--light" theme="light" style="top:19px"><span style="animation-delay:-1.2s;transform:rotate(0deg) translate(146%)"></span><span style="animation-delay:-1.1s;transform:rotate(30deg) translate(146%)"></span><span style="animation-delay:-1s;transform:rotate(60deg) translate(146%)"></span><span style="animation-delay:-0.9s;transform:rotate(90deg) translate(146%)"></span><span style="animation-delay:-0.8s;transform:rotate(120deg) translate(146%)"></span><span style="animation-delay:-0.7s;transform:rotate(150deg) translate(146%)"></span><span style="animation-delay:-0.6s;transform:rotate(180deg) translate(146%)"></span><span style="animation-delay:-0.5s;transform:rotate(210deg) translate(146%)"></span><span style="animation-delay:-0.4s;transform:rotate(240deg) translate(146%)"></span><span style="animation-delay:-0.3s;transform:rotate(270deg) translate(146%)"></span><span style="animation-delay:-0.2s;transform:rotate(300deg) translate(146%)"></span><span style="animation-delay:-0.1s;transform:rotate(330deg) translate(146%)"></span></div></div></li></ul></div></nav></header><div id="contentAccessEnabler"></div><main id="main" role="main" class="responsive-app__main"><div class="responsive-app__wrapper"><div class="video-page"><div class="video-page__sections"><div class="sticky-outer-wrapper show-header"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="show-header__background" style="background-color:#2f808e"><div class="show-header__info"><div class="show-header__title"><span class="show-header__title__inner">Access Hollywood</span></div><div class="show-header__tune-in">WEEKDAYS</div></div><div class="show-header__toggle-favorite"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#2f808e"><i class="show-header__add-favorite-icon"></i></a></div></div><div class="show-header__menu"><ul class="show-header__list"><li class="navigation__item__desktop-only"><a class="navigation__item__link navigation__item__link--favorite-add" aria-label="Add To Favorites" data-tip="Added to Favorites" style="color:#2f808e"><i class="show-header__add-favorite-icon"></i></a></li><li class="navigation__item__link navigation__item__link--div" style="color:#2f808e"><a class="navigation__item__link navigation__item__link_target" href="/access" target="">main</a></li><li class="navigation__item__link navigation__item__link--div" style="color:#2f808e"><a target="" rel="noreferrer noopener" class="navigation__item__link navigation__item__link_target" href="http://www.accessonline.com">more from access hollywood</a></li></ul></div><div class="__react_component_tooltip place-right type-dark " data-id="tooltip"></div></div></div><section class="video-page__player"><div class="video-player"><div class="video-player__wrapper"><div class="video-player__embed"></div></div></div></section><div class="video-meta"><div class="video-meta__container"><div class="video-meta__inner"><div><h1 class="video-meta__info"><span class="video-meta__info-title">&#x27;American Idol&#x27; Contestant Calls Kiss From Katy Perry &#x27;Uncomfortable&#x27;</span></h1><div class="video-meta__title"><span class="video-meta__clip-badge">CLIP</span><span class="video-meta__air-date">03/14/18</span></div><div class="video-meta__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div><a class="video-meta__expand" style="background-color:#2f808e"><span class="video-meta__expand__text">Details</span></a></div></div></div><div class="video-meta__expandable"><div class="video-meta__details-container"><div class="video-meta__details"><a class="video-meta__app-link" href="/apps"><span class="video-meta__app-link__text">Also available on the NBC app</span></a><p class="video-meta__description">&quot;American Idol&quot; contestant Benjamin Glaze spoke out on Wednesday after receiving a surprise first kiss from Katy Perry during his audition on Sunday&#x27;s season premiere of ABC&#x27;s reboot. &quot;I was a tad bit uncomfortable,&quot; the 19-year-old aspiring musician told The New York Times of the unexpected smooch. &quot;I wanted to save it for my first relationship. I wanted it to be special.&quot; Watch for more details.</p><div class="video-meta__appearing"><span class="video-meta__appearing-title">Appearing:</span></div><div class="video-meta__tags">Tags: Access, American Idol, Benjamin Glaze, Katy Perry, Luke Bryan, Lionel Richie, The New York Times, ABC</div><div class="video-meta__info"><span class="video-meta__episode">S2018</span><span class="video-meta__length">2 min</span><span class="video-meta__type">Interview</span><span class="video-meta__show-type">News and Information</span><span class="video-meta__show-air-type">Daytime</span></div><div class="video-meta__copyright"></div><div class="share"><a class="share__btn share__btn--facebook" aria-label="Share on Facebook" rel="noreferrer noopener" target="_blank" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u="></a><a class="share__btn share__btn--twitter" aria-label="Share on Twitter" rel="noreferrer noopener" target="_blank" title="Twitter" href="https://twitter.com/intent/tweet?text=Watch%20&#x27;American%20Idol&#x27;%20Contestant%20Calls%20Kiss%20From%20Katy%20Perry%20&#x27;Uncomfortable&#x27;%20from%20Access%20Hollywood%20on%20NBC.com&amp;url="></a></div></div></div></div><section class="links-selectable-group"><div class="links-selectable-group__container"><div class="links-selectable-group__inner"><div class="filter-select"><div class="filter-select__inner"><span class="filter-select__selected">Most Recent</span><ul class="filter-select__dropdown"><li class="filter-select__item"><span class="filter-select__link">Most Recent</span></li><li class="filter-select__item"><span class="filter-select__link">Highlight</span></li><li class="filter-select__item"><span class="filter-select__link">Interview</span></li><li class="filter-select__item"><span class="filter-select__link">Sneak Peek</span></li><li class="filter-select__item"><span class="filter-select__link">Web Exclusive</span></li></ul></div></div><section class="shelf shelf--default shelf--ClipTile"><div class="section-heading"><h2 class="section-heading__title">Clips (100)</h2></div><div class="shelf__inner"><div class="shelf__tiles"><div class="shelf__tiles__inner" style="transform:translate3d(0px, 0, 0)"><a class="tile tile--clip tile--zoomable" data-index="0" href="/access/video/biggest-upsets-surprises-at-the-2019-emmy-awards/4034329"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034329"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Biggest Upsets &amp; Surprises At The 2019 Emmy Awards</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/23/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="1" href="/access/video/billy-porter-breaks-down-in-tears-over-historic-emmys-win-i-am-so-overjoyed/4034320"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034320"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Billy Porter Breaks Down In Tears Over Historic Emmys Win: &#x27;I Am So Overjoyed&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="2" href="/access/video/thomas-lennon-roasts-felicity-huffman-while-stealing-emmys-spotlight-with-wild-commentary/4034318"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034318"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Thomas Lennon Roasts Felicity Huffman While Stealing Emmys Spotlight With Wild Commentary</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="3" href="/access/video/michelle-williams-gives-inspiring-speech-over-pay-inequality-at-emmys/4034316"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034316"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Michelle Williams Gives Inspiring Speech Over Pay Inequality At Emmys</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="4" href="/access/video/were-kim-kardashian-and-kendall-jenner-laughed-at-during-2019-emmys/4034312"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034312"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Were Kim Kardashian And Kendall Jenner Laughed At During 2019 Emmys?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="5" href="/access/video/when-they-see-us-star-jharrel-jerome-fights-back-tears-in-powerful-emmy-speech/4034299"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034299"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;When They See Us&#x27; Star Jharrel Jerome Fights Back Tears In Powerful Emmy Speech</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="6" href="/access/video/patricia-arquette-advocates-for-trans-rights-at-emmys-after-sisters-death-theyre-human-beings/4034293"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034293"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Patricia Arquette Advocates For Trans Rights At Emmys After Sister&#x27;s Death: &#x27;They&#x27;re Human Beings&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="7" href="/access/video/kit-harington-glows-at-2019-emmys-after-treatment-stay-but-where-was-wife-rose-leslie/4034291"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034291"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kit Harington Glows At 2019 Emmys After Treatment Stay But Where Was Wife Rose Leslie?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="8" href="/access/video/who-these-game-of-thrones-stars-blame-for-coffee-cup-and-water-bottle-goofs/4034282"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034282"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Who These ‘Game Of Thrones’ Stars Blame For Coffee Cup And Water Bottle Goofs</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="9" href="/access/video/jimmy-kimmel-and-stephen-colbert-roast-2019-emmys-over-lack-of-host-it-sucks/4034279"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034279"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmy Kimmel And Stephen Colbert Roast 2019 Emmys Over Lack Of Host: ‘It Sucks’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="10" href="/access/video/joe-jonas-cant-stop-gushing-about-wife-sophie-turner-on-emmys-night/4034278"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034278"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joe Jonas Can&#x27;t Stop Gushing About Wife Sophie Turner On Emmys Night</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="11" href="/access/video/jimmy-kimmel-reveals-his-red-carpet-fashion-secret-im-wearing-4-spanx-right-now/4034274"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034274"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jimmy Kimmel Reveals His Red Carpet Fashion Secret: &#x27;I&#x27;m Wearing 4 Spanx Right Now&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="12" href="/access/video/linmanuel-miranda-knows-everything-that-happens-in-frozen-2-i-worked-all-my-disney-connections/4034275"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034275"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lin-Manuel Miranda Knows Everything That Happens In &#x27;Frozen 2&#x27;: &#x27;I Worked All My Disney Connections&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="13" href="/access/video/emilia-clarke-kerry-washington-and-more-dazzle-at-the-2019-emmys-in-bright-and-bold-looks/4034272"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034272"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emilia Clarke, Kerry Washington And More Dazzle At The 2019 Emmys In Bright And Bold Looks</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="14" href="/access/video/the-2019-emmys-kick-off-with-wild-moments-from-homer-simpson-bryan-cranston-more/4034271"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034271"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">The 2019 Emmys Kick Off With Wild Moments From Homer Simpson, Bryan Cranston &amp; More!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="15" href="/access/video/catherine-zetajones-and-michael-douglas-get-super-romantic-for-kiss-cam/4034270"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034270"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Catherine Zeta-Jones And Michael Douglas Get Super Romantic For Kiss Cam</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="16" href="/access/video/emilia-clarke-wasnt-able-to-snatch-her-wig-from-the-game-of-thrones-set/4034266"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034266"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Emilia Clarke Wasn&#x27;t Able To Snatch Her Wig From The &#x27;Game Of Thrones&#x27; Set</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="17" href="/access/video/kerry-washington-thinks-shes-a-combo-of-pals-jennifer-lopez-and-gwyneth-paltrow/4034267"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034267"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kerry Washington Thinks She&#x27;s A &#x27;Combo&#x27; Of Pals Jennifer Lopez And Gwyneth Paltrow</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="18" href="/access/video/julia-louisdreyfus-calls-the-last-day-on-veep-set-crushingly-sad/4034264"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034264"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Julia Louis-Dreyfus Calls The Last Day On &#x27;Veep&#x27; Set &#x27;Crushingly Sad&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="19" href="/access/video/taraji-p-henson-spills-who-is-making-her-wedding-dress-more-dream-details/4034258"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034258"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taraji P. Henson Spills Who Is Making Her Wedding Dress &amp; More Dream Details</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="20" href="/access/video/linmanuel-miranda-crashes-kristen-bells-emmys-interview-watch-them-do-a-kiss-cam/4034255"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034255"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lin-Manuel Miranda Crashes Kristen Bell’s Emmys Interview, Watch Them Do A Kiss Cam!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="21" href="/access/video/gots-gwendoline-christie-nominated-herself-for-emmy-in-honor-of-brienne-of-tarth-women-deserve-a-voice/4034257"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034257"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;GOT&#x27;s&#x27; Gwendoline Christie Nominated Herself For Emmy In Honor Of Brienne Of Tarth: &#x27;Women Deserve A Voice&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="22" href="/access/video/milo-ventimiglias-mom-outs-him-as-a-high-school-overachiever/4034253"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034253"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Milo Ventimiglia&#x27;s Mom Outs Him As A High School Overachiever</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="23" href="/access/video/laverne-cox-shows-off-the-surprisingly-relatable-secret-behind-her-flawless-emmys-glam/4034250"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034250"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Laverne Cox Shows Off The Surprisingly Relatable Secret Behind Her Flawless Emmys Glam</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="24" href="/access/video/seth-meyers-admits-day-drinking-with-rihanna-was-close-to-being-the-best-day-of-his-life/4034244"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034244"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Seth Meyers Admits Day Drinking With Rihanna Was Close To Being &#x27;The Best Day&#x27; Of His Life</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="25" href="/access/video/sterling-k-brown-dishes-on-a-newfound-respect-for-his-wife-ryan-michelle-bathe/4034243"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034243"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sterling K. Brown Dishes On &#x27;A Newfound Respect&#x27; For His Wife Ryan Michelle Bathe</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="26" href="/access/video/padma-lakshmis-9yearold-daughter-makes-red-carpet-debut-she-should-also-get-some-of-the-glamour/4034238"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034238"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Padma Lakshmi&#x27;s 9-Year-Old Daughter Makes Red Carpet Debut: &#x27;She Should Also Get Some Of The Glamour&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="27" href="/access/video/game-of-thrones-star-alfie-allen-shows-off-his-killer-kit-harington-dance-moves/4034233"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034233"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Game Of Thrones&#x27; Star Alfie Allen Shows Off His Killer Kit Harington Dance Moves!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="28" href="/access/video/mario-lopez-pranks-patricia-arquette-at-the-2019-emmys-its-honestly-everything/4034247"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034247"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mario Lopez Pranks Patricia Arquette At The 2019 Emmys &amp; It&#x27;s Honestly Everything</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="29" href="/access/video/this-is-us-star-mackenzie-hancsicsak-confesses-who-her-favorite-castmate-is/4034221"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034221"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;This Is Us&#x27; Star Mackenzie Hancsicsak Confesses Who Her Favorite Castmate Is</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="30" href="/access/video/william-jackson-harper-teases-last-season-of-the-good-place-its-really-special/4034220"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034220"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">William Jackson Harper Teases Last Season Of &#x27;The Good Place&#x27;: &#x27;It&#x27;s Really Special&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="31" href="/access/video/11yearold-this-is-us-star-faithe-herman-admits-her-surprising-dream-costar/4034216"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034216"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">11-Year-Old &#x27;This Is Us&#x27; Star Faithe Herman Admits Her Surprising Dream Co-Star</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="32" href="/access/video/jameela-jamil-was-lying-on-her-bathroom-floor-throwing-up-before-the-emmys-exclusive/4034215"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034215"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jameela Jamil Was &#x27;Lying On&#x27; Her Bathroom Floor &#x27;Throwing Up&#x27; Before The Emmys! (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="33" href="/access/video/bob-odenkirk-cant-wait-to-see-the-breaking-bad-movie-on-the-big-screen/4034214"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034214"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bob Odenkirk Can&#x27;t Wait To See The &#x27;Breaking Bad&#x27; Movie On The Big Screen</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="34" href="/access/video/did-melanie-liburd-just-spill-this-is-us-spoilers-on-the-emmys-red-carpet/4034211"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034211"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Did Melanie Liburd Just Spill &#x27;This Is Us&#x27; Spoilers On The Emmys Red Carpet?!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="35" href="/access/video/this-is-us-star-lonnie-chavis-shows-off-his-party-dance-moves-on-emmys-red-carpet/4034200"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034200"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;This Is Us&#x27; Star Lonnie Chavis Shows Off His Party Dance Moves On Emmys Red Carpet</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="36" href="/access/video/ben-higgins-and-girlfriend-jessica-clarke-reveal-theyre-moving-and-grooving-to-engagement/4034153"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034153"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ben Higgins And Girlfriend Jessica Clarke Reveal They&#x27;re &#x27;Moving And Grooving&#x27; To Engagement</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="37" href="/access/video/mike-johnson-confesses-demi-lovato-is-the-one-he-texts-before-going-to-bed-every-night/4034101"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034101"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Mike Johnson Confesses Demi Lovato Is &#x27;The One (He) Texts Before Going To Bed&#x27; Every Night</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/22/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="38" href="/access/video/miley-cyrus-and-kaitlynn-carter-have-called-it-quits-report/4034018"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4034018"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Miley Cyrus And Kaitlynn Carter Have Called It Quits (Report)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="39" href="/access/video/jonathan-van-ness-admits-hes-been-living-with-hiv-for-the-last-7-years/4033948"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033948"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jonathan Van Ness Admits He&#x27;s Been Living With HIV For The Last 7 Years</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="40" href="/access/video/zoe-kravitz-had-to-perfect-reaction-to-beyonce-dressing-as-her-mom-lisa-bonet/4033933"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033933"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Zoë Kravitz Had To Perfect Reaction To Beyoncé Dressing As Her Mom, Lisa Bonet</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/21/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="41" href="/access/video/cardi-b-celebrates-2year-wedding-anniversary-with-husband-offset-we-keep-learning-growing/4033826"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033826"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cardi B Celebrates 2-Year Wedding Anniversary With Husband Offset: &#x27;We Keep Learning &amp; Growing&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="42" href="/access/video/marsai-martin-is-too-busy-ruling-hollywood-to-get-her-learners-permit-a-girls-been-workin/4033820"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033820"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Marsai Martin Is Too Busy Ruling Hollywood To Get Her Learner&#x27;s Permit: &#x27;A Girl&#x27;s Been Workin!&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="43" href="/access/video/keanu-reeves-brad-pitt-and-more-alist-bachelors-looking-for-love-whos-their-perfect-match/4033819"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033819"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Keanu Reeves, Brad Pitt And More A-List Bachelors Looking For Love: Who&#x27;s Their Perfect Match?</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="44" href="/access/video/nxivm-survivors-mother-details-reliving-painful-cult-experience-for-bombshell-lifetime-movie/4033815"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033815"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">NXIVM Survivor&#x27;s Mother Details Reliving &#x27;Painful&#x27; Cult Experience For Bombshell Lifetime Movie</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="45" href="/access/video/britney-spears-is-feeling-beautiful-at-secondever-red-carpet-appearance-with-beau-sam-asghari/4033792"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033792"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Britney Spears Is Feeling &#x27;Beautiful&#x27; At Second-Ever Red Carpet Appearance With Beau Sam Asghari</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="46" href="/access/video/downton-abbey-cast-shocks-moviegoers-with-surprise-visit-to-opening-night-screening/4033724"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033724"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Downton Abbey&#x27; Cast Shocks Moviegoers With Surprise Visit To Opening Night Screening</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="47" href="/access/video/chris-brown-drools-over-ex-rihannas-sultry-lingerie-snap-and-fans-are-not-having-it/4033709"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033709"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Chris Brown Drools Over Ex Rihanna&#x27;s Sultry Lingerie Snap And Fans Are Not Having It</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="48" href="/access/video/meghan-mccain-storms-off-the-view-after-fight-over-trump-controversy/4033656"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033656"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan McCain Storms Off &#x27;The View&#x27; After Fight Over Trump Controversy</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="49" href="/access/video/lilly-singh-wants-to-have-bts-blackpink-shane-dawson-on-her-new-late-night-show/4033626"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033626"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Lilly Singh Wants To Have BTS, BLACKPINK &amp; Shane Dawson On Her New Late Night Show</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="50" href="/access/video/jennifer-lopez-shuts-it-down-in-recreated-version-of-that-iconic-grammys-dress-20-years-later/4033616"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033616"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Lopez Shuts It Down In Recreated Version Of THAT Iconic Grammys Dress 20 Years Later</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="51" href="/access/video/why-ally-brooke-danced-to-fifth-harmonys-song-for-dwts-debut-i-tried-to-bring-the-heat/4033624"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033624"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Why Ally Brooke Danced To Fifth Harmony&#x27;s Song For &#x27;DWTS&#x27; Debut: &#x27;I Tried To Bring The Heat&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="52" href="/access/video/karamo-browns-queer-eye-costars-told-him-not-to-embarrass-them-on-dwts/4033608"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033608"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Karamo Brown&#x27;s &#x27;Queer Eye&#x27; Co-Stars Told Him Not To Embarrass Them On &#x27;DWTS&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="53" href="/access/video/christie-brinkley-gushes-over-daughter-sailor-on-dwts-i-am-completely-filled-with-pride/4033596"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033596"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christie Brinkley Gushes Over Daughter Sailor On &#x27;DWTS&#x27;: &#x27;I Am Completely Filled With Pride&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="54" href="/access/video/sean-spicer-admits-dancing-is-more-nervewracking-than-the-white-house/4033581"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033581"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sean Spicer Admits Dancing Is More Nerve-Wracking Than The White House</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="55" href="/access/video/why-kareem-abduljabbar-says-the-bachelor-franchise-is-killing-romance/4033579"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033579"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Why Kareem Abdul-Jabbar Says &#x27;The Bachelor&#x27; Franchise Is &#x27;Killing Romance&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="56" href="/access/video/downton-abbey-star-michelle-dockery-says-kate-middletons-set-visit-was-pure-magic/4033575"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033575"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Downton Abbey&#x27; Star Michelle Dockery Says Kate Middleton&#x27;s Set Visit Was Pure &#x27;Magic&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="57" href="/access/video/taye-diggs-reveals-the-surprising-dating-advice-his-10yearold-son-gave-him/4033544"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033544"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Taye Diggs Reveals The Surprising Dating Advice His 10-Year-Old Son Gave Him</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="58" href="/access/video/meghan-markle-and-prince-harry-arrive-in-rome-for-bestie-misha-nonoos-wedding/4033504"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033504"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle And Prince Harry Arrive In Rome For Bestie Misha Nonoo&#x27;s Wedding</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="59" href="/access/video/normani-flaunts-her-assets-in-skimpy-lingerie-at-rihannas-savage-x-fenty-show/4033485"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033485"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Normani Flaunts Her Assets In Skimpy Lingerie At Rihanna&#x27;s Savage X Fenty Show</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="60" href="/access/video/meghan-markles-tv-dad-reveals-royal-security-obsessed-over-hiding-fake-suits-engagement-ring/4033467"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033467"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle&#x27;s TV Dad Reveals Royal Security Obsessed Over Hiding Fake &#x27;Suits&#x27; Engagement Ring</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="61" href="/access/video/hgtv-star-suzanne-whang-dies-after-13year-battle-with-cancer/4033419"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033419"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">HGTV Star Suzanne Whang Dies After 13-Year Battle With Cancer</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="62" href="/access/video/renee-zellweger-says-there-will-never-be-a-film-about-her-life-all-the-good-stuff-isnt-true/4033408"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033408"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Renee Zellweger Says There Will Never Be A Film About Her Life: &#x27;All The Good Stuff Isn&#x27;t True&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="63" href="/access/video/will-smith-surprises-high-school-football-players-who-helped-classmate-being-bullied/4033399"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033399"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Will Smith Surprises High School Football Players Who Helped Classmate Being Bullied</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="64" href="/access/video/kate-middleton-stuns-in-recycled-dress-in-neverbeforeseen-snap/4033381"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033381"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Stuns In Recycled Dress In Never-Before-Seen Snap</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="65" href="/access/video/beyonce-gives-us-inside-look-at-her-past-year-with-intimate-snaps-of-jayz-and-kids/4033377"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033377"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Beyoncé Gives Us Inside Look At Her Past Year With Intimate Snaps Of Jay-Z And Kids</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="66" href="/access/video/joaquin-phoenix-reveals-his-one-craving-during-50pound-weight-loss-for-joker/4033321"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033321"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Joaquin Phoenix Reveals His One Craving During 50-Pound Weight Loss For &#x27;Joker&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="67" href="/access/video/carson-daly-shocks-today-cohosts-revealing-that-hes-going-to-be-dad-to-4-kids/4033315"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033315"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Carson Daly Shocks ‘TODAY’ Co-Hosts Revealing That He’s Going To Be Dad To 4 Kids!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/20/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="68" href="/access/video/racing-wives-dish-on-squashing-family-drama-polo-with-prince-harry-the-intense-season-finale/4033159"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033159"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Racing Wives&#x27; Dish On Squashing Family Drama, Polo With Prince Harry &amp; The &#x27;Intense&#x27; Season Finale</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="69" href="/access/video/megan-fox-defends-son-wearing-dresses-to-school-i-want-him-to-be-confident-no-matter-what/4033157"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033157"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Megan Fox Defends Son Wearing Dresses To School: I Want Him To Be Confident &#x27;No Matter What&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="70" href="/access/video/noah-centineo-fan-battling-cancer-beams-over-their-special-day-together-hes-hot-exclusive/4033080"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033080"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Noah Centineo Fan Battling Cancer Beams Over Their Special Day Together: &#x27;He&#x27;s Hot!&#x27; (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="71" href="/access/video/jennifer-garner-attempts-tongue-twister-with-numb-face-after-dentist-and-still-nails-it/4033035"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4033035"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Jennifer Garner Attempts Tongue Twister With Numb Face After Dentist And Still Nails It</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="72" href="/access/video/howie-mandel-jokes-that-meghan-markle-had-a-master-plan-to-marry-royal-back-on-deal-or-no-deal/4032978"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032978"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Howie Mandel Jokes That Meghan Markle Had A &#x27;Master Plan&#x27; To Marry Royal Back On &#x27;Deal Or No Deal&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="73" href="/access/video/friends-cast-share-synchronized-posts-in-honor-of-25th-anniversary/4032946"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032946"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;Friends&#x27; Cast Share Synchronized Posts In Honor Of 25th Anniversary</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="74" href="/access/video/kenya-moore-splits-from-husband-marc-daly-after-2-years-of-marriage/4032940"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032940"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kenya Moore Splits From Husband Marc Daly After 2 Years Of Marriage</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="75" href="/access/video/cardi-b-disputes-ranking-behind-nicki-minaj-on-highestpaid-hiphop-acts-list-this-is-way-off/4032933"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032933"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Cardi B Disputes Ranking Behind Nicki Minaj On Highest-Paid Hip-Hop Acts List: This Is &#x27;Way Off&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="76" href="/access/video/kim-kardashian-once-tried-this-strange-diet-to-help-psoriasis/4032928"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032928"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kim Kardashian Once Tried This Strange Diet To Help Psoriasis</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="77" href="/access/video/christie-brinkley-claps-back-at-wendy-williams-dwts-claims-with-xray-of-break/4032890"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032890"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Christie Brinkley Claps Back At Wendy Williams&#x27; &#x27;DWTS&#x27; Claims With X-Ray Of Break</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="78" href="/access/video/celine-dion-begs-drake-not-to-get-tattoo-of-her-face-but-invites-him-out-for-a-drink-instead/4032862"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032862"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Celine Dion Begs Drake Not To Get Tattoo Of Her Face But Invites Him Out For A Drink Instead</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="79" href="/access/video/catherine-oxenbergs-daughter-india-is-writing-a-book-about-her-time-in-nxivm-cult/4032861"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032861"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Catherine Oxenberg&#x27;s Daughter India Is Writing A Book About Her Time In NXIVM Cult</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="80" href="/access/video/ciara-slays-the-stage-in-nickelodeon-all-that-reboot-sneak-peek-exclusive/4032840"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032840"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ciara Slays The Stage In Nickelodeon &#x27;All That&#x27; Reboot Sneak Peek (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="81" href="/access/video/sarah-jessica-parker-gushes-over-chris-noth-becoming-a-dad-again-at-64-i-love-him-exclusive/4032816"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032816"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Sarah Jessica Parker Gushes Over Chris Noth Becoming A Dad Again At 64: &#x27;I Love Him&#x27; (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="82" href="/access/video/amal-stands-by-george-clooney-as-he-blasts-corruption-in-south-sudan-youre-paying-for-bombs-to-murder-people/4032802"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032802"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Amal Stands By George Clooney As He Blasts Corruption In South Sudan: ‘You&#x27;re Paying For Bombs To Murder People’</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="83" href="/access/video/hannah-g-finally-reveals-the-truth-behind-blakes-surprise-alabama-visit-i-didnt-want-him-there/4032688"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032688"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Hannah G. Finally Reveals The Truth Behind Blake&#x27;s Surprise Alabama Visit: &#x27;I Didn&#x27;t Want Him There&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="84" href="/access/video/kelly-ripa-gets-really-sick-making-her-skip-live-with-kelly-and-ryan-in-rare-absence/4032751"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032751"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kelly Ripa Gets ‘Really Sick’ Making Her Skip ‘Live with Kelly and Ryan&#x27; In Rare Absence</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="85" href="/access/video/simon-cowell-cant-believe-that-paula-abdul-actually-surprised-him-during-agt-finale/4032753"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032753"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Simon Cowell Can&#x27;t Believe That Paula Abdul Actually Surprised Him During &#x27;AGT&#x27; Finale</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="86" href="/access/video/when-calls-the-heart-spinoff-cast-teases-big-celeb-guests-and-plots/4032752"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032752"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;When Calls The Heart&#x27; Spinoff Cast Teases Big Celeb Guests And Plots!</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="87" href="/access/video/marie-osmond-wants-to-leave-donny-osmond-in-vegas-after-11-year-residency-together-exclusive/4032741"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032741"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Marie Osmond Wants To Leave Donny Osmond In Vegas After 11 Year Residency Together (EXCLUSIVE)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="88" href="/access/video/julianne-hough-blacked-out-performing-first-song-in-nearly-a-decade-on-americas-got-talent/4032732"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032732"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Julianne Hough &#x27;Blacked Out&#x27; Performing First Song In Nearly A Decade On &#x27;America&#x27;s Got Talent&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="89" href="/access/video/gabrielle-union-shares-words-of-support-for-golden-buzzer-choice-kodi-lee/4032727"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032727"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Gabrielle Union Shares Words Of Support For Golden Buzzer Choice Kodi Lee</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="90" href="/access/video/americas-got-talent-winner-kodi-lee-reveals-what-hes-going-to-buy-with-1-million-prize/4032720"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032720"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">&#x27;America&#x27;s Got Talent&#x27; Winner Kodi Lee Reveals What He&#x27;s Going To Buy With $1 Million Prize</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="91" href="/access/video/bachelor-chris-soules-on-his-2017-fatal-car-crash-i-will-live-with-this-the-rest-of-my-life/4032682"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032682"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Bachelor&#x27; Chris Soules On His 2017 Fatal Car Crash: &#x27;I Will Live With This The Rest Of My Life&#x27;</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="92" href="/access/video/ryan-reynolds-leaves-the-internet-thirsty-after-his-trainer-shares-ripped-shirtless-snap/4032655"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032655"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Ryan Reynolds Leaves The Internet Thirsty After His Trainer Shares Ripped Shirtless Snap</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="93" href="/access/video/demi-moore-reveals-if-she-warned-loved-ones-for-bombshell-tellall-book/4032653"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032653"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Demi Moore Reveals If She Warned Loved Ones For Bombshell Tell-All Book</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="94" href="/access/video/brad-pitt-eats-space-food-and-has-newfound-respect-for-astronauts/4032596"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032596"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Brad Pitt Eats Space Food And Has Newfound Respect For Astronauts</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="95" href="/access/video/prince-harry-joins-meghan-markle-in-rome-for-close-friend-misha-nonoos-wedding-reports/4032552"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032552"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Prince Harry Joins Meghan Markle In Rome For Close Friend Misha Nonoo&#x27;s Wedding (Reports)</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="96" href="/access/video/meghan-markle-was-nervous-to-return-back-to-her-royal-duties-and-heres-why/4032543"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032543"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Meghan Markle Was &#x27;Nervous&#x27; To Return Back To Her Royal Duties And Here’s Why</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="97" href="/access/video/steven-tyler-71-shares-sweet-smooch-with-girlfriend-aimee-preston-32-on-red-carpet/4032539"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032539"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Steven Tyler, 71, Shares Sweet Smooch With Girlfriend Aimee Preston, 32, On Red Carpet</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="98" href="/access/video/kate-middleton-switches-up-her-conservative-style-while-surprising-firsttime-moms/4032476"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032476"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Kate Middleton Switches Up Her Conservative Style While Surprising First-Time Moms</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/19/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a><a class="tile tile--clip tile--zoomable" data-index="99" href="/access/video/katy-perry-says-being-a-stepmom-to-orlando-blooms-son-matured-her-i-used-to-wake-up-at-11-am/4032336"><article class="tile__content"><div class="tile__thumbnail vilynx_enabled" data-vilynx-id="4032336"><div class="tile__icon"></div></div><div class="tile__meta tile__meta--branded"><div class="tile__meta__text"><div class="tile__title">Katy Perry Says Being A Stepmom To Orlando Bloom&#x27;s Son &#x27;Matured&#x27; Her: I Used To Wake Up At 11 AM</div><div class="tile__secondaryTitle"></div><div class="tile__description"><span class="tile__meta__badge">CLIP</span> <span>09/18/19</span></div></div><div class="tile__brand-logo"><div class="brand-logo brand-logo--align-right"><img alt="NBC" sizes="100vw" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=340&amp;imdensity=1 340w, https://img.nbc.com/sites/nbcunbc/files/files/images/2019/3/13/NBC-Logo-White-312x300.png?impolicy=nbc_com&amp;imwidth=170&amp;imdensity=1 170w" class="brand-logo__image"/></div></div></div></article></a></div></div><button type="button" class="shelf__arrow shelf__arrow--right"></button></div></section></div></div></section></div></div></div><footer class="footer" role="navigation"><div class="footer__logo"><a href="/">NBC.com</a></div><section class="footer__top"><div><div class="footer__left"><div class="social-icons"><h2 class="social-icons__title">Share the Moment<span class="social-icons__trademark">™</span></h2><ul class="social-icons__icons"><li><a rel="noreferrer noopener" target="_blank" name="facebook" role="link" title="Facebook" class="social-icons__icon facebook" href="https://www.facebook.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="twitter" role="link" title="Twitter" class="social-icons__icon twitter" href="https://twitter.com/nbc"></a></li><li><a rel="noreferrer noopener" target="_blank" name="tumblr" role="link" title="Tumblr" class="social-icons__icon tumblr" href="https://nbctv.tumblr.com"></a></li><li><a rel="noreferrer noopener" target="_blank" name="pinterest" role="link" title="Pinterest" class="social-icons__icon pinterest" href="https://pinterest.com/nbctv"></a></li><li><a rel="noreferrer noopener" target="_blank" name="youtube" role="link" title="YouTube" class="social-icons__icon youtube" href="https://www.youtube.com/nbc"></a></li></ul></div></div><div class="footer__right"><div class="quick-links"><h2 class="quick-links__title">NBC Quick Links</h2><ul class="quick-links__list"><li><a href="/mvpd-picker" target="">Link TV Provider</a></li><li><a target="_blank" rel="noreferrer noopener" href="https://help.nbc.com/hc/en-us">FAQ</a></li><li><a href="/exclusives/pages/casting" target="">Casting</a></li><li><a href="/contact/general" target="">Contact Us</a></li><li><a href="/global/pages/tv-ratings" target="">Parental Guidelines and TV Ratings</a></li><li><a href="/tickets/pages/tickets-and-nbc-studio-tour" target="">Tickets and NBC Studio Tour</a></li><li><a href="/schedule" target="">Local Schedule</a></li></ul></div></div></div></section><div class="footer__legal"><div class="corporate-links"><ul class="corporate-links__list"><li><a href="/general/pages/accessibility" target="">Accessibility</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcuni.com/">Corporate Info</a></li><li><a target="" rel="noreferrer noopener" href="http://www.nbcunicareers.com/">Jobs</a></li><li><a target="" rel="noreferrer noopener" href="https://www.nbcuniversal.com/privacy">Privacy</a></li><li><a href="/general/pages/terms" target="">Terms - Updated</a></li><li><a href="/general/pages/advertise" target="">Advertise</a></li><li><a target="" rel="noreferrer noopener" href="http://nbcpeacock.rresults.com/?s=1001">Viewer Panel</a></li><li><a href="/general/pages/closed-captioning" target="">Closed Captioning</a></li><li><a href="/contact/general" target="">Technical Support</a></li><li><a href="/general/pages/vppa" target="">Video Viewing Policy</a></li></ul></div></div><div class="footer__base"><ul class="footer__base__list"><li>A Division of <strong>NBCUniversal</strong></li><li><a id="_bapw-link" class="ad-choices-link" aria-labelledby="ad-choices-text"><img id="_bapw-icon" class="ad-choices-icon" alt="" src="//cdn.betrad.com/pub/icon1.png"/> <span class="ad-choices-text" id="ad-choices-text">Ad Choices</span></a></li><li>©<!-- -->2019<!-- --> NBCUniversal Media, LLC</li></ul></div></footer><div class="responsive-app__cookies"><div class="responsive-app__cookies__wrapper"><div class="responsive-app__cookies__inner"><div class="responsive-app__cookies__text">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our<!-- --> <a target="_blank" href="https://www.nbcuniversal.com/privacy/cookies" rel="noopener noreferrer">cookie policy</a>.</div><button class="button" type="button"><span><span><i></i>Continue</span></span></button></div></div></div></main></div></div>
        <script>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</script>
        <div id="scripts" data-reactroot=""><script>function entitlementLoaded() { return window.ae; }</script><script src="/generetic/scripts/ads.js"></script><script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js"></script><script src="https://pdk.theplatform.com/5.6.6/pdk/tpPdkController.js"></script><script>document.createElement("picture");</script><script src="/generetic/scripts/picturefill.min.js" async=""></script><script src="/generetic/scripts/nbcd_appmeasurement_2_11.js" async=""></script></div>
        <script async src=/generetic/generated/chunks/50.46f59691df670623020e.js></script>
<script async src=/generetic/generated/generetic.ca7e66fb4df41d95c858.js></script>
<script async src=/generetic/generated/chunks/0.dfbffdebcf4c3587d3f6.js></script>
<script async src=/generetic/generated/chunks/2.d73f373ccf782ef0359e.js></script>
<script async src=/generetic/generated/chunks/49.a5400aa9b6644aa53e68.js></script>
<script async src=/generetic/generated/chunks/1.055c2719a2891f57b7c5.js></script>
<script async src=/generetic/generated/chunks/43.ce36f53bedcf0194caa5.js></script>
      </body>
    </html>